283 Benutzer online
26. August 2019, 00:20:13

Windows Community



Zum Thema USB macht mich wahnsinnig - ZitatEverest findet weder Bord noch Prozessor.Dann hast Du ein Uralt-Everest. Besorge ein neueres (heißt jetzt wieder AIDA) oder verwende SIW etc.... im Bereich PC Hardware & Treiber
Autor Thema:

USB macht mich wahnsinnig

 (Antworten: 38, Gelesen 16723 mal)

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: USB macht mich wahnsinnig
« Antwort #15 am: 14. Januar 2012, 22:03:30 »
Zitat
Everest findet weder Bord noch Prozessor.
Dann hast Du ein Uralt-Everest. Besorge ein neueres (heißt jetzt wieder AIDA) oder verwende SIW etc.

(auto)bot

  • Windows 3.11
  • Beiträge: 122
« Antwort #16 am: 14. Januar 2012, 22:17:33 »
Also jetzt nochmal ein Screenshot von meinem Fehler...

Das Progi ist besser und erkennt auch mehr. Nur fündig bin ich noch nicht geworden...
meinpc - go-windows.de

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #17 am: 14. Januar 2012, 22:26:04 »
Jetzt kennen wir alle miteinander den Chipsatz leider immer noch nicht. Warum? Ich glaube, so wird das nichts. Laß mal automatisch nach dem Chipsatztreiber suchen, und zwar damit:
http://www.go-windows.de/forum/computer-software/driverpack-solution/msg181418/#msg181418

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #18 am: 14. Januar 2012, 23:44:49 »

  • Windows 3.11
  • Beiträge: 122
« Antwort #19 am: 15. Januar 2012, 00:05:12 »
Das habe ich auch gemerkt, allerdings ohne Erfolg. Er hat den Grafiktreiber aktuallisiert, aber für den USB hat er nichts. Online wirft er mir einen XP Treiber vor.  :stupid:

Auch Microsoft Fixit hat das Problem gefunden aber auch ohne Erfolg.....

Ich glaube Ihr könnt mir auch nicht helfen...

Muss mir wohl ein neues Bord holen.  :grübel

Danke.....


PS: Gibt es nicht ne Möglichkeit das diese Meldung nicht mehr angezeigt wird...also ständig dann unten nervt ??
« Letzte Änderung: 15. Januar 2012, 00:31:32 von Amilo »

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: USB macht mich wahnsinnig
« Antwort #20 am: 15. Januar 2012, 09:38:11 »
Zitat
Gibt es nicht ne Möglichkeit das diese Meldung nicht mehr angezeigt wird
Im Normalfall reicht es, ganz einfach das Problemgerät im Gerätemanager mit Rechtsklick zu "deaktivieren". Warum das bei Dir nicht funktioniert, kann ich wirklich nicht sagen. Zeige mal einen Screenshot, warum genau das bei Dir nicht funktionieren soll.

Was gibt es Neues zu den Chipsatztreibern?

Vielleicht liegt das Problem bei Dir auch bei einem Programm, das Dir jedes Mal beim Systemstart dieses "Unknown Device" installiert. Miste mal Deinen Autostart durch...

EDIT:
Das hier sind wahrscheinlich die richtigen Chipsatztreiber:
http://de.download.nvidia.com/Windows/nForce/15.49/15.49_nforce_winvista_win7_64bit_international_whql.exe
Wird Dir wahrscheinlich ohne gültige Hardware-ID auch nicht viel helfen. Dann ist eine pnp-Installation eigentlich nämlich nicht möglich.
« Letzte Änderung: 15. Januar 2012, 10:12:08 von Noone »

  • Windows 3.11
  • Beiträge: 122
« Antwort #21 am: 15. Januar 2012, 11:43:04 »
Ich habe jetzt mit Hilfe von XP Antispy ( für Win 7 natürlich ) die Baloonmeldungen deaktiviert. Den Nvidia Treiber ist installiert.

Was interessant ist, wenn ich auf Online Treibersuche gehe bekomme ich diesen Screen ( siehe Anhang ),

Was ja eigentlich bedeuten würde, das der Treiber ja installiert wäre.

Ich habe die Autostart aufgeräumt mit dem CCleaner. Da sollte also nichts mehr querschießen.


  • Windows 3.11
  • Beiträge: 122
« Antwort #22 am: 15. Januar 2012, 12:06:19 »
Ein paar Rechnerbilder...

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #23 am: 15. Januar 2012, 14:09:29 »
Hast Du eigentlich mal alle USB-Ports probiert, ob sie alle funktionieren. Vielleicht ist einer dabei, der kaputt ist und den Fehler produziert...

  • Windows 3.11
  • Beiträge: 122
« Antwort #24 am: 15. Januar 2012, 14:18:28 »
Scheint so, als wäre einer davon defekt. Komischerweise ist meine Maus die ganze Zeit auf diesem USB Port gelaufen. Irgendwie komisch... oder  :grübel

Stromversorgung ist aber da....
« Letzte Änderung: 15. Januar 2012, 14:20:23 von Amilo »

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: USB macht mich wahnsinnig
« Antwort #25 am: 15. Januar 2012, 14:22:04 »
Zitat
Scheint so, als wäre einer davon defekt.
Das könnte der Grund allen Übels sein. Kannst Du den Port vom Mainboard abstöpseln? Ist dann der Fehler weg?

  • Windows 3.11
  • Beiträge: 122
« Antwort #26 am: 15. Januar 2012, 15:08:40 »
Das geht leider nicht mehr heute. Ich kann nur alle Ports deaktivieren im Bios....leider ? 

Unter Linux ist mir der Fehler bisher nicht aufgefallen. Da hat alles getan. Merkwürdig....

Habe jetzt die Maus auf ein anderen Port und den USB deaktiviert. Keine nerviges Suchen mehr...
« Letzte Änderung: 15. Januar 2012, 15:11:35 von Amilo »

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #27 am: 15. Januar 2012, 19:33:17 »
Oben hattest Du gesagt:
Zitat
Dann noch Tastatur und Maus weg sodaß absolut kein Gerät mehr dran hing.
Jetzt sagst Du, daß die Maus doch noch am USB hing. Das zu wissen, hätte ggf. vieles einfacher gemacht!

  • Windows 3.11
  • Beiträge: 122
« Antwort #28 am: 15. Januar 2012, 20:38:35 »
Ja...habe ich..

Alles bis auf Maus und Tastatur, denn die brauche ich ja unter Windows. Nun meldet sich Windows ab und an trotzdem immer mal sporadisch wieder bzw. der defekte Anschluß  :grübel

Ich muss wohl damit leben....

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #29 am: 16. Januar 2012, 08:06:23 »
Zitat
Alles bis auf Maus und Tastatur, denn die brauche ich ja unter Windows.
Du hast Doch PS/2-Ports! Also brauchst Du keine USB-Maus. Es genügt eine Uralt-Maus mit PS/2.

vista windows pro exe update 64bit asus weg treiber version
bit driver problem keine for installiert lan realtek installieren erkannt