205 Benutzer online
27. Juni 2022, 19:34:15

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort 74115972
0
Antworten
1527
Aufrufe
Windows 8.x legt im August beim Marktanteil zu
Begonnen von admin
02. September 2014, 18:08:03
Windows 8.x legt im August beim Marktanteil zu [iurl]http://www.go-windows.de/windows/windows-8-x-legt-im-august-beim-marktanteil-zu/[/iurl]

go-windowsgo-windows windowswindows bgebge bgqbgq ymsyms zwuzwu zguzgu d2sd2s vistavista winwin d24d24 d2kd2k bggbgg win7win7 5818717858187178 bingbing 8200133982001339 yahooyahoo searchsearch 8064206380642063 13555341691355534169 zg4zg4 5715546957155469 6292240162922401 5956812159568121 5512311555123115 7013858870138588 7323134473231344 7867747478677474 8597051985970519
5
Antworten
12150
Aufrufe
Windows 7 Heimnetzwerkgruppe Netzwerkerkennung funktioniert nicht
Begonnen von eurobrit
30. August 2014, 11:32:27
Hallo zusammen,
kann jemand mir bitte helfen? Ich habe ein Heimnetzwerkgruppe basiert auf ein Win 7 Professional Tower-PC, mit W-LAN verbunden an einem Fritz!Box 7270 zum Internet. Meine Frau hat ein Laptop mit Win 7 Home Ed, auch mit W-LAN an diesem Fritz!Box verbunden. Beide Maschine haben einwandfreien Internet Zugang.

Ich kann das Laptop meiner Frau nicht pingen und kann es auch nicht sehen mit "net view". Ich habe festgestellt dass ihr Netzwerkerkennung lässt sich nicht einschalten. Wenn ich versuche und speichern kehrt es wieder ausgeschaltet. Bie ihr sind die Dienste DNS-Client, Funktionssuche-Ressourceenveröffentlichung, SSDP-Suche und UPnP-Gerätehost alle automatisch gestartet.

Umgekehrt vom Laptop zum PC funkionieren ping und net view.

Da ich ein USB-verbunden Drucker an meinem PC habe, möchte dieser Drucker als Netzwerk-Drucker für beide PCs freigeben.

Ich werde sehr dankbar wenn jemand mir ein Hinweis geben könnte.
2
Antworten
1799
Aufrufe
Marktanteil von Windows Phone sinkt in Europa weiter
Begonnen von admin
29. August 2014, 15:42:03
Marktanteil von Windows Phone sinkt in Europa weiter [iurl]http://www.go-windows.de/windows/marktanteil-von-windows-phone-sinkt-in-europa-weiter/[/iurl]
0
Antworten
4076
Aufrufe
syncDriver for OneDrive
Begonnen von Mostrich
28. August 2014, 07:12:11
Das empfehlenswerte kostenlose Desktop-Tool [Url=http://syncdriver.com/]syncDriver for OneDrive[/Url] ist ein vollwertiger Ersatz für Microsofts originales OneDrive-Tool, wobei letzteres bekanntlich leider unter Windows XP nicht funktioniert. Wer also unter Windows XP Microsofts Cloud nutzen will, kann problemlos und vollwertig [i]syncDriver for OneDrive[/i] nutzen, alle anderen natürlich auch.

Die Schwierigkeiten, die das Tool zeitweise im Zusammenhang mit der Umstellung von "SkyDrive" (alt) auf "OneDrive" (neu) hatte, sind jetzt (in der Version 2.0.0) bestens behoben worden.
http://syncdriver.com/
0
Antworten
2524
Aufrufe
SSH-Server mit grafischer Oberfläche
Begonnen von Sigggi
26. August 2014, 13:27:38
Hallo liebe Gemeinde,

ich möchte über eine SSH-Verbindung ein Programm auf einem anderen Windowsrechner ausführen. Der SSH-Server läuft über den Dienst OpenSSH auf einem WIN XP SP2. Die Verbindung lässt sich problemlos herstellen, ich kann auch das Programm starten, jedoch ohne grafische Oberfläche. Ich vermute, dass ich da serverseitig irgendetwas einrichten muss, da SSH-Verbindungen zu Linuxservern mit grafischer Oberfläche problemlos funktionieren.

Gruß, Siggi.h
0
Antworten
1774
Aufrufe
Microsoft zieht fehlerhaftes Sicherheitsupdate zurück
Begonnen von admin
20. August 2014, 18:07:04
Microsoft zieht fehlerhaftes Sicherheitsupdate zurück [iurl]http://www.go-windows.de/windows/microsoft-zieht-fehlerhaftes-sicherheitsupdate-zurueck/[/iurl]
0
Antworten
2796
Aufrufe
Vergleich zweier Tabellen mit verschiedenen Fällen
Begonnen von Dimmo
19. August 2014, 01:25:14
Hi!

Ich stehe vor einem Problem mit Access zum Thema Tabellenvergleich.
Ich bin leider ziemlicher Neuling auf dem Gebiet, hoffe ihr seid nicht böse wenn ich einmal mehr als zu wenig nachfrage.

Also zu meinem Anliegen:
Ich habe 2 Tabellen. Eine Referenztabelle und eine Tabelle die mit der Referenztabelle verglichen wird (Vergleichstabelle).
Die Spaltenanzahl ist gleich.

Hier ein kleines Beispiel:

Referenztabelle:
xxxxx Spalte-A Spalte-B
ID1 Text1     Text2
ID2 Text3    Text4
ID3 Text5 Text6
ID4 Text8 Text8

Vergleichstabelle
xxxxx Spalte-A Spalte-B
ID1 Text96 Text2
ID2 Text3    Text4
ID3 Text11 Text81

Was ich nun gerne machen würde:

[B][U]1.[/U][/B]
Zuerst soll geprüft werden, ob in der Vergleichstabelle alle ID’s vorhanden sind, die es in der Referenztabelle gibt.
[U]Wenn Nein:[/U] (Bspw. hat Referenztabelle ID1-ID4, die Vergleichstabelle nur ID1-ID3)
-> Fehlender Zeileneintrag (also ID4) soll in Vergleichstabelle erstellt werden.

Ich hoffe ich konnte das verständlich formulieren. Nun kommt nämlich der etwas aufwändigere Part:

[U][B]2.[/B][/U]
Und zwar wenn die Vergleichstabelle die gleiche Anzahl (bzw. die gleichen) ID’s hat wie die Referenztabelle:
[U]Fall1 :[/U]
In Referenztabelle steht in einer Zelle ein Text, in der Vergleichstabelle steht in der Schwesterzelle aber KEIN Text (Zelle leer)
Dann soll der Text aus der Zelle der Referenztabelle in die Schwesterzelle der Vergleichstabelle überschrieben werden.
[U]Fall2:[/U]
In Referenztabelle steht in einer Zelle ein Text, in der Vergleichstabelle steht in der Schwesterzelle aber AUCH ein Text.
Nun soll geprüft werden ob der Text identisch ist. Wenn er das ist, ist alles paletti,
wenn er das nicht ist, soll es eine Fehlermeldung geben.
[U]Fall3:[/U]
In Referenztabelle steht in einer Zelle KEIN Text, in der Vergleichstabelle steht in der Schwesterzelle ABER ein Text.
Dann soll es eine Fehlermeldung geben.

Mit „Schwesterzelle“ meine ich die Zelle der Vergleichstabelle die dieselben „Koordinaten“ hat wie die Zelle aus der Referenztabelle.
Bspw: Zelle mit "Zeile 1,Spalte2" aus Vergleichstabelle ist „Schwesterzelle“ von Zelle "Zeile1, Spalte 2" aus Referenztabelle.

Ich würde mich über Hilfe sehr freuen, ich weiß nämlich nicht genau mit welchen Mitteln ich einen solchen Vergleich realisieren kann.
Was denkt ihr ist am besten? Welche Möglichkeiten bestehen?
Ich hatte heute Mittag (ohne am Rechner ausprobieren zu können) den Einfall, ob dies mit dem Abfrageassistenten in Access geht, weiß aber nicht ob das überhaupt im Ansatz realisierbar wäre.
Wie gesagt ich bin in Access nicht sooo sehr bewandert, wäre super wenn man das berücksichtigen könnte :-)

Ich benutze übrigens Office 2010 und benutze Windows 7.

Gruß
Dimmo
4
Antworten
5036
Aufrufe
Letztlich verteiltes Windows 7-Update KB2984615 führt zu BSOD
Begonnen von Mostrich
16. August 2014, 07:19:49
Das letztlich verteilte Windows-Update [b]KB2984615[/b] für Windows 7 führt besonders auf 64 Bit-Systemen oft zu Bluescreens (Fehlercode 0x050; Fehlermeldung "PAGE_FAULT_IN_NONPAGED_AREA"). MS bestätigt das Problem und empfiehlt, das Update bis auf Weiteres nicht zu installieren, vgl.:
http://winfuture.de/news,83177.html
Teilweise wird auch die Deinstallation der KB2976897, KB2982791 und KB2970228 empfohlen, vgl.:
http://goo.gl/6V8GA9

BTW:
Auf meinem 32 Bit-System findet sich KB2984615 überhaupt nicht...  :zwinkern

PS:
Vielleicht sollte man sich einmal ernsthaft überlegen, ob man die ständige monatliche Patcherei überhaupt weiter mitmacht. Der mögliche Schaden und der Aufwand sind oft viel größer als der Nutzen. Halbjährlich zu patchen sollte doch auch ausreichen und zwar immer dann, wenn man vorher alles mit Acronis gesichert hat. Ihr glaubt gar nicht, wie schön brav mein WinXP läuft, seitdem es nicht mehr gepatcht wird...
2
Antworten
2546
Aufrufe
win7 Ram probleme
Begonnen von amageto
15. August 2014, 15:14:05
hallo zusammen,

ich habe bei mir win7 64 Bit auf pc instaliert und habe im System gesehen das 4GB von 8GB RAM verwendbar sind... Jetzt die frage warum weden bei mir nicht 8GB ram genutz und was könnte das problem sein bzw. wie kann ich es lösen
7
Antworten
5104
Aufrufe
Windows startet nicht wenn primäre Anzeige auf PCIe
Begonnen von Kever2000
12. August 2014, 15:17:53
Hallo,

seit heute startet mein PC nicht mehr ins Windows. Der Startbildschirm erscheint (also da wo sich die Punkte im Kreis drehen), jedoch dann wird der Bildschirm schwarz, die LED meiner Maus gehen aus und der Bildschirm  zeigt an "Kein Signal". Im abgesichertem Modus startet Windows soweit ohne Probleme.

Dort habe ich dann eine Systemwiederherstellung durchgeführt, die allerdings das Problem kurzzeitig änderte, aber auch nicht lösen könnte. Nach der Wiederherstellung und später auch der von Windows eigenständig durchgeführten Reparatur, starte Windows zwar, allerdings frierte das Bild kurze Zeit später ein. Die Maus konnte ich noch bewegen und auch noch Sound von zB. Seitennavigation (wenn ich selbst quasi blind den Knopf angedrückt habe), konnte ich noch hören. Dann habe ich versucht den Chipsatz von meinem Mainboard neuzuinstallieren und den Treiber meiner Grafikkarte neuzuinstallieren. Half alles nichts.

Ich dachte also die Grafikkarte sei defekt und baute eine andere ein. Trotz neuer Grafikkarte von der ich 100% sicher bin das sie funktioniert, startete Windows immer noch nicht.

Dann habe ich versucht die Grafikkarte in einen anderen PCIe Slot zu stecken. Ebenfalls wieder ohne Erfolg. Das Problem bestand weiterhin.

Als nächstes habe ich im BIOS eingestellt das die iGPU als primäre Anzeige verwendet werden soll. Und siehe da: Windows startet! Nun habe ich noch einmal den Grafikkarten Treiber neuinstalliert und wieder versucht Windows zu starten, wenn meine Grafikkarte also der PCIe Slot als primäre Anzeige verwendet wird. Ging natürlich wieder nicht.

Nächster Schritt: PC wieder mit primär Anzeige auf iGPU gestartet und an die Grafikkarte 2. Bildschirm angeschlossen. Funktioniert. Auch in Spielen ist zu erkennen das die Grafikkarte aktiv ist, da meine FPS dementsprechend hoch sind, was mit der iGPU nicht möglich wäre.

Noch zu sagen ist, dass mein PC bereits gestern angefangen hat ab und zu kurz Einzufrieren.
Diese PC Konfiguration funktioniert seit ca. 1 Jahr einwandfrei. Ich habe weder neue Programme installiert noch Treiber geändert BEVOR das Problem aufgetreten ist.

Mein System:

OS: Windows 8.1 Pro 64-Bit
Prozessor: Intel Core i7-3770k @4,50GHz (übertaktet, auch seit gut einem Jahr mit Wasserkühlung)
RAM: 4x4GB Corsair XMS 1600MHz
Grafikkarte: Gigabyte nVidia Geforce GTX 680
Testgrafikkarte: Gigabyte nVidia Geforce GTX 275
Netzteil: bequiet! SystemPrower 700W
HDD: ST31000528AS (931 GB), ST2000DM001-1CH164 (1864 GB)
SSD: OCZ-AGILITY3 (223 GB - System 75GB frei) , Samsung SSD 840 Series (465 GB)
Mainboard: Asus P8Z77-V
BIOS: AMI, Version 1708 12/22/11

Also Grafikkarten sind beide voll Funktionsfähig habe beide in anderem PC getestet.

Ich brauche nun dringend Hilfe, damit ich meinem PC wieder ohne Onboard-Grafik (iGPU) starten kann. Vielen Dank schon im voraus.

LG

Sebastian
8
Antworten
3928
Aufrufe
Win7 Explorer
Begonnen von bigrala
08. August 2014, 11:05:21
Hallo Gemeinde,

ich habe seit kurzem ein Problem mit dem Windows Explorer.
Ich kann ganz normal mit ihm arbeiten, wenn ich jedoch in der linken Spalte einen Ordner mit der rechten-Maustaste anklicke, dauert es eine Weile und dann kommt eine Fehlermeldung ..... "Explorer funktioniert nicht mehr" .... "Explorer wird neu gestartet".

Wenn ich auf dem Desktop die rechte Maustaste drücke geht ebenfalls nichts, es erscheint kurz der Kreis statt Mauszeiger, aber sonst passiert nichts.

Hat jemand eine Idee was das sein könnte ?

Danke
bigrala
4
Antworten
10664
Aufrufe
Nach Laden Von Win7 wird der Bildschirm schwarz
Begonnen von Klbullsfan
03. August 2014, 12:45:09
Hey

Bei meinem windows 7 32 bit laptop wird der Bildschirm immer schwarz wenn eig der Anmelde Bildschirm kommen sollte.
Wenn ich versuche den Laptop im Abgesicherten modus zu starten läd er bis zu dieser zeile:
Geladen: \Windows\system32\drivers\CLASSPNP.SYS
dann auch hier der bild schirm nach einiger zeit schwarz.

vlt Kann mir jemand helfen ?

ich bedanke mich schon mal im vorraus !

4
Antworten
4319
Aufrufe
USB-Stick quittiert seinen Dienst
Begonnen von 1miau1
30. Juli 2014, 17:17:13
Hallo!

Nachdem ich meinen USB-Stick in den Computer meiner Schwester (mit frisch installiertem Windows 7) angeschlossen habe, um WLAN-Treiber zu installieren, blinkt die LED meines USB-Sticks nur langsam und wird nicht erkannt!

[blöd bei einem USB-Stick mit PortableApps!]

Scheint so, als wäre die Elektronik meines USB-Stick kaputt, weil er [b][i][u][color=red][glow=red,2,300]nirgends mehr erkannt[/glow][/color][/u][/i][/b] wird.
4
Antworten
13552
Aufrufe
Pc stürtzt beim Spielen ständig mit Bluescreen ab.
Begonnen von FalcoBolland
27. Juli 2014, 16:59:39
Hallo,

Also zu meinem Problem.
Seit einiger Zeit stürtzt mein Rechner häufig während dem Spielen mit einem Bluescreen ab.
Einigeige Spiele in denen es vorkommt sind TotalWar Shogun 2 / DayZ Standallone / Divinity Original Sin / Arma 3 und Batman Arkham Origins.
Mal Stürtzt mein Rechner nach 10 Minuten ab mal aber auch erst nach 3-4 Stunden.

Meine Hadware besteht aus folgenden Komponenten:

Netzteil - 500 Watt Netzteil, OEM, normale
Soundkarte - Onboard Sound
Windows Betriebssystem - Windows 7 Home Premium 64 Bit SP
Arbeitsspeicher - 8192MB DDR3 Dual Channel 1333MHz
Mainboard AM3 - Gigabyte GA-78LMT-USB3 Chipsatz
Kühler - Alpenföhn Civetta CPU Kühler
Grafikkarte PCI-E - 1024MB AMD Radeon HD 7770, DVI,
Laufwerk - 22x DVD+-RW Double Layer Brenner
Festplatte - 1000 GB SATA II, 7200upm
Prozessor - Phenom II X4 955 4x 3.2GHz
Gehäuse - Raidmax Blackstorm Midi-Tower US

Hier der Bluescreens:
http://s1.directupload.net/images/140727/gvrthbzx.jpg
http://s1.directupload.net/images/140727/i6attc9w.jpg

Ich kenne mich in sachen Hardware und Software so gut wie garnicht aus.
Aber meine Treiber sind alle Soweit ich Weiß auf dem neusten stand da ich sie schon geupdatet habe.

Ich bitte um Hilfe.
Ich kenne mich wie gesargt garnicht aus also falls jemand lösungen für mein Problem hatt dann bitte ich drum dass er mir den Weg haargenau erklärt, damit auch ich begreife was ich zu tuen habe.
3
Antworten
1964
Aufrufe
Geleaktes Dokument: Windows 8.1 Update 2 kommt voraussichtlich am 12. August
Begonnen von admin
21. Juli 2014, 20:20:04
Geleaktes Dokument: Windows 8.1 Update 2 kommt voraussichtlich am 12. August [iurl]http://www.go-windows.de/windows/geleaktes-dokument-windows-8-1-update-2-kommt-voraussichtlich-am-12-august/[/iurl]
2
Antworten
3991
Aufrufe
USB-Stick wird ständig neu erkannt
Begonnen von Monkee
17. Juli 2014, 22:34:37
Hallo Leute,
Habe mir einen neuen PC angeschafft mit Windows 8.1.
Wenn der mal im Ruhestand war und ich ihn wieder aktiviere mahnt mein Kaspersky das ich den Stick überprüfen sollte.Auch dann, wenn nichts neues auf dem Stick gespeichert wurde.
Das nervt mich, wie kann mas das abstellen bzw warum passiert das.
Zweit Frage.
Wie kann ich den hier meinen PC vorstellen?
Gruß Monkee
Dritte Frage:
Habe eine externe Festplatte von 1TB.
Wenn ich dann den Explorer öffne und dann die externe Festplatte braucht einige Momente bis er alles eingelesen hat....beim zweiten öffnen hat er sich das offensichtlich gemerkt und öffnet die Platte sofort.
Kann man das so einstellen, dass sich der Explorer merkt was auf der Platte ist.

Vielleicht kann mir da einer helfen

Gruß Monkee
5
Antworten
4957
Aufrufe
Kalibrierung des Bildschirms wird nach Grafikkarten Standby nicht geladen
Begonnen von paskoc
14. Juli 2014, 15:42:47
Hallo!

Da ich im www nichts zu dem Problem, dass ich mit Windows 7 habe, gefunden habe, erlaube ich mir, hier einen Post zu schreiben, in der Hoffnung Hilfe und Lösungsansätze zu erhalten.

Situation: Ich habe mit dem Windows 7 eigenen Tool zur Bildschirmkalibrierung meinen LCD Monitor, der über ein DV-I Kabel an meiner Grafikkarte angeschlossen ist, den Monitor optimal eingestellt. Wenn nun der Moni[attachurl=2]tor nach einiger Zeit dunkel wird, weil die Grafikkarte durch die Windows 7 Energieverwaltung in den Standby geht und ich dann den Standby der Grafikkarte durch Bewegen des Mauszeigers oder Tastaturdrücken aufhebe und der Bildschirm wieder hell wird, ist dieser viel zu Hell. Der Gammawert ist wieder auf Standard gesetzt. Ich vormute, dass beim "Aufwachen" der Grafikkarte die von mir vorgenommenen Kalibrierungseinstellungen nicht wieder geladen werden.

Jetzt meine Bitte: Hat jemand eine Ahnung woran das liegen kann und wie ich Windows 7 so einstelle, dass die Kalibrierungseinstellungen beim "Aufwachen" der Grafikkarte wieder aktiviert werden?

Im Anhang findet Ihr meine Systemkonfiguration

Jetzt schon vielen Dank für die Hilfe!

paskoc
[attachurl=1]

9
Antworten
4571
Aufrufe
Internetleitung Windows 7 langsam - Windows 8.1 Scheller
Begonnen von Musicscore
14. Juli 2014, 04:42:41
Hallo,

habe da ein Problem, welches mich massiv stört.

Bin vor kurzem von 100MB auf 150MB (Unitymedia) gegangen.

Nur ist mir aufgefallen, dass unter Windows 7 die Leitung wesentlich weniger durchlässt als bei Win 8.1.

Windows 7 Pro - ~70 - 100MB

Windows 8.1 Pro - ~ 160 - 165MB

Kann mir vllt mal einer sagen was das soll?
Habe mal wieder 3 Wochen 8.1 installiert gehabt, bemerkte aber, dass mir meine AERO Optik fehlt, also installierte ich wieder 7 und nun das selbe Problem wieder.

Der Speedtest von Ookla zeigt die Werte an, wie sie sein müssten - Der von Unitymedia nicht (Win 7)

Der Speedtest von Ookla zeigt die Werte an, wie sie sein müssten - Unitymedia auch (Win 8.1)

Brauche mal hilfe denn das stört mich doch  Massiv.

Benutze ein Gigabyte Board mit Onboard, also mit Realtek Chip.

Treiber auch schon gewechselt gehabt - nothing -.

Ich verstehe es einfach nicht, schon allein technisch ergibt das für mich keinen Sinn. Würde jetzt sagen das es Windows 7 ist, was die 150MB nicht zulässt oder so.

KEINE AHNUNG

Danke für Antworten! ;)
1
Antworten
2028
Aufrufe
Microsoft veröffentlicht Update gegen unsichere SSL-Zertifikate
Begonnen von admin
13. Juli 2014, 09:06:03
Microsoft veröffentlicht Update gegen unsichere SSL-Zertifikate
[iurl=http://www.go-windows.de/windows/microsoft-veroeffentlicht-update-gegen-unsichere-ssl-zertifikate/]http://www.go-windows.de/windows/microsoft-veroeffentlicht-update-gegen-unsichere-ssl-zertifikate/[/iurl]
2
Antworten
2531
Aufrufe
Black-/Bluescreen nach Anmeldung
Begonnen von Pingu96
11. Juli 2014, 15:57:19
Also erstmmal moinsen Leute

Habe seit ein paar Tagen das Problem dass ich nach der Anmeldung einen Black-/Bluescreen habe, im abgesicherten modus konnte ich dann die Graka deaktivieren dann konnte ich normal starten nur ohne Graka kann ich leider nichts zocken :-\ .
Habe bereits mehrere Treiber-versionen ausprobiert.
Zusätzlich habe ich Im Catalyst Control Center bloß die Menüpunkte Angeheftet, Leistung und Stromversorgung, also fehlen sämtliche Grafik und Desktopoptionen.
Systemwiederherstellung oder Systemreperatur bringen auch keine Lösung.

Ist eine Sapphire Radeon HD 6850 series

Schonmal Danke im voraus.

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen