216 Benutzer online
20. Januar 2021, 10:36:01

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort doubleclick
12
Antworten
252529
Aufrufe
Installierte Programme verschieben
Begonnen von Noone
16. Januar 2010, 13:32:50
Manchmal kann es sinnvoll sein, ein installiertes Programm auf eine andere Festplatte zu verschieben, sei es aus Platzmangel, sei es aus Gründen der besseren Datensicherung etc. Normalerweise geht das nicht, bzw. nur nach einer neuen Installation weil die Bezüge in der Registry dann nicht mehr stimmen. Es geht aber mit Hilfe einer "[b]symbolischen Verknüpfung[/b]".

Dieser Tipp gilt auch für das Verschieben von Programmen auf eine andere Partition von Windows 10 Programmen ohne Neu-Installation. (Ebenso für Windows 7 oder 8 )

1. Zunächst sichert Ihr, wie immer vor solchen Sachen, zunächst für den Ernstfall Eure Festplatte mit Acronis etc.  oder mit der windowseigenen Sicherung.

2. Angenommen, Euer Programm ist im Ordner "C:\Program Files\MeinProgramm" installiert und Ihr wollt es in den Ordner "D:\Programme\MeinProgramm" auf einer anderen Festplatte oder Partition verschieben. Dann kopiert Ihr zunächst den Ordner "C:\Program Files\MeinProgramm" ganz normal nach "D:\Programme\MeinProgramm".

3. Anschließend, wenn Ihr fertig kopiert habt, löscht Ihr den Ursprungsordner "C:\Program Files\MeinProgramm" (am Besten mit <SHIFT-Entf>, damit er nicht langwierig im Papierkorb landet). Wenn er sich nicht vollständig oder nur mit Fehlern löschen läßt, brecht Ihr zunächst ab. Dann müßt Ihr versuchen, ggf. geöffnete Dateien dieses Ordners zu schließen oder Prozesse zu beenden, die auf den Ordner oder Dateien dieses Ordners zugreifen und versucht erneut, ihn zu löschen. Wenn das dann immer noch nicht klappt, dann brecht ab, macht das Verschieben rückgängig und kopiert, soweit nötig, ggf. den neuen Ordner wieder an die alte Stelle zurück. Der Tip ist dann hier für Euch zu Ende (Man könnte es theoretisch noch im abgesicherten Modus versuchen).

4. Alsdann öffnet Ihr das Kommandozeilenfenster mit "cmd". Hier gebt Ihr Folgendes ein:
[b]mklink /j "C:\Program Files\MeinProgramm" "D:\Programme\MeinProgramm"[/b]
oder in allgemeiner Form:
mklink /j "<Alter Ordner>" "<Neuer Ordner>"
Wenn das funktioniert hat, wird es jetzt bestätigt.

Ab sofort werden alle Zugriffe, die von der Registry etc. auf "C:\Program Files\MeinProgramm" erfolgen nach "D:\Programme\MeinProgramm" umgeleitet. Euer Programm, das jetzt auf D:\ liegt, sollte nunmehr genau so gut funktionieren wie früher. Auf C:\ liegt jetzt kein einziges Byte dieses Programms mehr, sondern nur noch die "symbolische Verknüpfung".

Der Tip stammt von der neuen ComputerBild 3/2010. Da könnt Ihr es ganz genau und mit Bilderchen nachlesen...

go-windowsgo-windows windowswindows winwin bingbing searchsearch vistavista yahooyahoo win7win7 bgqbgq d2sd2s zwuzwu bggbgg ymsyms d24d24 bgebge zguzgu gehtgeht 8200133982001339 funktioniertfunktioniert windows7windows7 d2kd2k computercomputer 8382954283829542 8597051985970519 8546427685464276 bgsbgs 8507680985076809 9695298096952980 keinkein 8064206380642063
24
Antworten
44751
Aufrufe
Patchkabel und Lan-Kabel
Begonnen von Canx66
11. Januar 2010, 18:46:56
« 1 2
Hallo Leute,

ich wollte nur wissen was der Unterschied zwischen einem Patchkabel und einem LAN-Kabel ist? Und hab ich Internet wenn ich durch einen Patchkabel mein PC und mein Router verbinde?

Danke im Voraus!

Mit freundlichen Grüßen:
Canx66
20
Antworten
11495
Aufrufe
Verbindung besteht, aber kein Surfen möglich
Begonnen von Blumenkind
05. Januar 2010, 16:06:50
« 1 2
Kollege hat ein kleines Problem. Er war die Feiertage über bei bekannten und is da mit ins Inet gegangen.
Jetzt issser wieder bei sich und kann nimmer surfen. Spiele gehen ebenso net. Skype geht aber.
Woran kann das liegen?

er geht über nen Router rein. An den kommt er aber net ran
4
Antworten
11521
Aufrufe
Pc bleibt beim Hochfahren hängen..
Begonnen von läl
05. Januar 2010, 13:52:13

Liebes Forum,

beim Hochfahren meines PCs bleibt er jedesmal bei "Boot from AHCI CD-Rom" stehen. Wisst ihr, was die Ursache dafür ist, und wie man das behebt?

Vielen Dank im Vorraus

Läl
10
Antworten
24172
Aufrufe
keine LAN verbindung zwischen windows 7 & xp
Begonnen von sapor
04. Januar 2010, 14:52:48
Ich habe ein Asus Laptop mit Windows 7  Home Premium gekauft.
Ich wollte dann mit meinem alten Rechner XP sp 3 eine LAN verbindung erstellen um Daten auszutauschen. ( Musik,Bilder)

Ich hab also ein Cross Over Kabel an beiden Ethernet  eingesteckt, und die kleine Leuchte blinkt auch.
(also richtiges kabel?!).

Dan hab ich bei XP die Lan verbindung aktiviert und im Internetprotokoll TC/IP die Ip addresse 192.168.... sowie den Subnetzmaske 255..... eingegeben. Das gleiche natürlich auch bei 7 mit ner zum schluss anderen Zahl. Die gleiche Arbeitsgruppe ist auch bei beiden Rechnern.

Der status der Verbindungen ist in ordnung also zeigt mir an das das Kabel angeschlossen ist.

Bei xp hab ich ein Ordner freigegeben. ( bei 7 unter Freigabecenter, Heimnetztgruppen - und Freigabaoption auch Musik und Bilder Hacken gesetzt)sowie ein Laufwerk unter eigenschaften Freigegeben.

Wenn ich jetzt aber bei 7 auf [u]Netzwerk und Freigabecenter[/u] klicke. Zeigt der mir bei der Lan verbindung an das dies ein Öffentliches Netzwerk ist. ( Ich kann das aber auch nicht ändern ? )

(Bild wurde ein wenig bearbeitet, würde normal ne Internetverbindung sein)
[img]http://img189.imageshack.us/img189/1944/screen2cu.jpg[/img]

Liegt das vll daran das ich schon ein [u]Heimnetzwerk[/u] habe ( Meine WLAN verbindung zum Router)?


Wenn ich dann auf Gesammtübersicht anzeigen, bei [u]Freigabecenter[/u], seh ich die Wlan verbindung ganz normal. Klicke ich dann auf LAN verbindung steht da ein Kleiner Text.
"Es kann keine Verbindung hergestellt werden da die Verbindun sich nicht im Heimnetzwerk befindet."

Paar mal neu gestartet habe ich auch.
Ich kann einfach nicht auf die Datein des jeweils anderen Computers zugreifen.
Finden/ sehen kann ich die Computer auch nicht.

Weiß da jemand vll ein paar Tipps/Tricks?  :baby:

Danke Schön
7
Antworten
47670
Aufrufe
Windows 7 startet, Bildschirm bleibt aber schwarz
Begonnen von vistajaner
02. Januar 2010, 15:42:41
Hi,

ich habe ein große Problem:

Seit heute morgen kann ich zwar meinen Rechner mit Windows 7 Home Premium Vollversion starten, auch Windows 7 fährt hoch, bleibt aber stehen. Ich habe am Schluss die Maus auf dem Bildschirm, sonst nichts.

Gestern abend habe ich aber noch damit arbeiten können.

Ich habe schon mehrfach neu gestartet, immer das gleiche... Abgesicherten Modus habe ich auch schon versucht, das gleiche...

Woran kann das liegen, ich habe nichts verändert, nur in Word, Excel und Outlook gearbeitet.

Ich würde mich freuen, von euch zu hören, ich müsste dringend weiter arbeiten!

Danke!
4
Antworten
17807
Aufrufe
Alte Netzwerkverbindungen löschen?
Begonnen von annabanana
28. Dezember 2009, 00:33:09
Ich habe das gleiche Problem. Ich kann die Verbindungen in der Liste nicht löschen.

Wenn ich unter "Drahtlosnetzwerkverbindungen verwalten" die Verbindung entferne, bleibt sie trotzdem in der Liste bestehen, wenn man nach verfügbaren Netzwerken sucht...

Wie werde ich das Netzwerk wieder los? Das Problem ist, dass ich nun die "Befehlskraft" über den Router und das Drahtlosnetzwerk habe und andere Computer, trotz der korrekten Angabe des geschaffenen Schlüssels keinen Zugang mehr zum Netzwerk haben... Aus dem Grund will ich das Netzwerk gerne los werden und das W-Lan wieder zugängig machen...

Danke schonmal für eure Hilfe!
7
Antworten
10036
Aufrufe
Treiber können nicht installiert werden
Begonnen von Panda
20. Dezember 2009, 16:55:37
Hallo =)

ich habe das Problem, dass ich auf XP keine Treiber installieren kann. Keine GraKa-Treiber, keine Sound-Treiber kein gar nix.. Mir wird jedes mal angezeigt, dass der Windows-Logo Test nicht bestanden wurde. Ich habe auch schon versucht die Krypto-Dienste abzuschalten..Funktioniert aber auch nicht. Was kann ich noch tun?

LG
Panda
14
Antworten
15401
Aufrufe
Win7 64bit startet total langsam (Ab pw Eingabe)
Begonnen von Link_it
03. Dezember 2009, 14:04:54
Hey,

Ich habe mal wieder ein Problem und zwar startet mein Pc ab der Passwort Abfrage total langsam, Dies ist erst seit gestern der Fall. Ich weiß nicht was ich dagegen machen kann.

Problem Schilderung :

- Win7 Symbol verschwindet.
- Anmelde Ton kommt -> Schwarzes Bild
- Anmeldefläche erscheint
- Braucht ewig um die Anmeldung auszuführen
- Danach längere Zeit Schwarzes Bild nur mit Maus
- Langsam erscheint die Grafische Oberfläche
- Pc ackert aber er kommt nicht weiter
- Task Manager kann ich nicht öffnen


Hoffe ihr könnt mir helfen.

Viel Danke schonmal im Vorraus ;)


Mfg Link_it.
8
Antworten
28599
Aufrufe
Beim Programmstart nicht immer die Admin Abfrage bestätigen müssen
Begonnen von Canon
29. November 2009, 07:34:34
Hallo,

ich nutze Windwos 7 Home Premium 32bit.

Da gibt es ein Programm, dass immer zuerst das Ausführen als Administrator bestätigt haben will.

Ich möchte die UAC nicht grundsätzlich abschalten oder auf eine niedrigere Stufe setzen.

Gibt es eine Möglichkeit, dass lediglich für dieses Program diese lästige Bestätigung abgeschaltet werden kann?
Das müsste doch eigentlich möglich sein - finde aber nichts dazu.

Hoffe auf die Insider unter Euch und Danke Euch.

Schönen Advent .....
0
Antworten
94415
Aufrufe
Office 2010 Proofing Tools German – Sprachen nachinstallieren
Begonnen von gdi
22. November 2009, 16:37:53
Obwohl Microsoft die Proofing Tools von Office 2010 noch nicht als eigenständiges Paket veröffentlicht hat, ist es dennoch möglich die Rechtschreibkorrektur und Oberfläche einer anderen Sprache nachzuinstallieren.

Besitzt man z.B. die englische Version von Office 2010 und möchte dort die deutsche Rechtschreibung und /oder deutsche Oberfläche nutzen, lässt sich das einfach lösen. Zuerst lädt man von Microsoft die deutsche Version von Office 2010 herunter und startet den Installer. Die englische Version muss nicht deinstalliert werden. Das Installationsprogramm erkennt die vorhandene Installation und bietet einem nun die Option „Features hinzufügen oder entfernen“ an. Nach einem Klick auf weiterer kann man nun im folgenden Fenster die zusätzliche Sprache auswählen.

[img]http://www.go-windows.de/images/news/office2010-sprache-waehlen.jpg[/img]

Unter dem zweiten Register „Installationsoptionen“ muss man nur noch unter „Gemeinsam genutze Office-Features“ -> „Korrekturhilfen“  den Punkt „Deutsche Korrekturhilfen“ auswählen. Danach kann man die Installation mit „Weiter“ beginnen und den Assistenten beenden.

Im Startmenü kann man nun in der Office 2010 Gruppe im Unterordner Tools die Sprachoptionen starten und dort sowohl die Deutsche Rechtschreibprüfung aktivieren als auch die Oberfläche auf Deutsch stellen.

[img width=640 height=419]http://www.go-windows.de/images/news/office2010-language-preferences.jpg[/img]
11
Antworten
59562
Aufrufe
IPv4 und IPv6 Konnektivität beide kein Neztwerkzugriff
Begonnen von Stefano
15. November 2009, 23:24:10
Hallo ich habe follgendes Problem  ?(

Ich habe mir vor kurzem Windows 7 auf mein Pc installiert. Am Anfang klappte das Internet perfekt, verbindung war automatisch da. Allerdings nach 2 Tagen ist dann plötzlich die Internetverbindung ohne etwas verändert zu haben eingebrochen. IPv4 und IPv6 kein Netzwerkzugriff. Es steht dann immer : Nicht identifiziertes Netzwerk. Habe das Betriebsystem erneut installiert hat wieder 2 Tage funktioniert, dann kamm es erneut. Mein Router (Netgear) findet den Pc auch nicht. Mein Bruder hat zeitgleich Windows 7 installiert bei ihm funktioniert alles :( (er hängt am selben Router). Habe den neusten Treiber für Via Rhine 3 Complatiber Fast Ethernet (Netzwerkkarte) installiert und schon in Foren nach antworen gesucht. Das mit dem DHC hab ich alles schon ausprobiert und habe ihm eine eigene IP-Adresse zugewiesen allerdings ohne Erfolg

Würde mich sehr freuen wenn ich par tipps bekommen könnte dieses problem zu beseitigen :)
11
Antworten
18175
Aufrufe
Erkennt ein Gerät nicht
Begonnen von Rwest
10. November 2009, 13:15:41
Hallo liebe Community,

Ich habe folgendes Problem:
In meinem Geräte-Manager wird eine Hardware nicht erkannt !
Was genau es ist kann ich leider nicht sagen dazu bräuchte ich ja eure hilfe :)
Würde euch vielleicht der Ortname der Hardware helfen ?
Der Ortname lautet: Port_#0007.Hub_#0005
Die Hardware-ID: USB\VID_0BF8&PID_100F&REV_0300

Anhand der Hardware-Id vermute ich das es etwas mit meinem USB-Anschlüssen zutun hat ist aber nur eine Vermutung von mir !

Könnt ihr mich vielleicht mal Aufklären was es für eine hardware ist? Und ob es überhaupt notwendig ist dafür einen Treiber zu installieren !
Ich Bedanke mich schonmal im Vorraus .

Mit freundlichen Grüßen.
1
Antworten
92022
Aufrufe
Papierkorb wiederherstellen gelöschtes PapierkorbSymbol Windows Desktop anzeigen
Begonnen von Markus
31. Oktober 2009, 14:30:00
Das Papierkorb-Symbol auf dem Windows-Desktop lässt sich (dummerweise) wie jedes andere Icon löschen - das ist schnell mal aus Versehen passiert - so kann man den Papierkorb wiederherstellen.

Das Papierkorb-Symbol wiederherzustellen ist einfach (wenn man weiss wie):

Rechtsklick auf den Desktop -> Anpassen

Nun links den Menüpunkt "Desktopsymbole ändern" anklicken und das Häkchen vor dem Papierkorb setzen.

Fertig :)

PS: Dieser Trick funktioniert u.a. für Windows XP, Windows Vista und Windows 7.
1
Antworten
4611
Aufrufe
Intel-SSD-Update legt Win 7 lahm
Begonnen von ossinator
28. Oktober 2009, 14:52:15
Unter dem Beitrag [url=http://www.go-windows.de/forum/tipps-und-tricks/firmware-update-fur-intel-ssd-lw/msg141497/#msg141497][b][color=blue]Firmware-Update für Intel-SSD-LW[/color][/b][/url]habe ich vor kurzem auf das besagte Update hingewiesen.

Nun kann es unter Windows 7 zu Problemen mit diesem Update kommen. Windows 7 fährt nicht mehr ordnungsgemäß hoch und im BIOS wird für das SSD-LW ein S.M.A.R.T.-Fehler gemeldet und der Bootprzess gestoppt.

Intel hat mittlerweile das Update vom Server genommen bis eine Lösung parat steht.
15
Antworten
49616
Aufrufe
Linker Lautsprecher geht nur und rechter nicht :(
Begonnen von Blue-Air
19. Oktober 2009, 10:25:37
« 1 2
Servus mal wieder,

hab mal wieder nen Problem und zwar,
geht bei meine Boxen der rechte Lautsprecher nicht aber der linke geht.............

Ich habe den neusten Soundkarten Treiber drauf von Realtek......

Liegt das an meiner Soundkarte oder an meine Boxen..........?

THX im Vorraus
1
Antworten
8425
Aufrufe
hp officejet 5505 all-in-one
Begonnen von daruel
27. September 2009, 12:54:10
hi

also ich musst vor kurzen meinen computer (xp) neu installieren jetzt will iich meinen drucker (hp officejet 5505 all-in-one) auch installieren aber ich finde die cd nicht mehr was kann man da machen außen die neu kaufen ????

bitte um schnelle hilfe ;(

:))
17
Antworten
14857
Aufrufe
Laufwerk wird nicht erkannt
Begonnen von oink
13. September 2009, 19:29:27
« 1 2
also ich hab das gleich problem wie jetcore schon gehabt hat nur dass mein acer aspire 7520 auch meinen ipod nichtmehr erkennt bzw der ipod lädt zwar aber lässt weder über itunes noch über arbeitsplatz auf sich zugreifen. jetcores thread is leider  schon closed.
ich hab jetzt alles probiert
- treiber deinstalliert neustart und wieder installiert
im geräte manager wird angezeigt dass das laufwerk einwandfrei funktioniert.
- das mit der registry datei wobei ich bei HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Control\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}\0000 die upper filters und lower filters löschen kann. bei HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Control\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}\Properties allerdings kommt die fehlermeldung ich könne nicht drauf zugreifen weil der zugriff verweigert wird selbst wenn cih den registrierungseditor als administrator öffne.
-systemwiederherstellung geht nich kommt jedes mal fehlermeldung.

ich weiß dass itunes update des problem verursacht hat weils seit dem update nichmehr funzt aber deinstallieren von itunes bringt auch nix

so und jetzt kommt ihr helft mir bitte ihr schlauen menschen ich bin pc technisch eher in der unteren wissensregion angesiedelt ?(
danke im vorraus
8
Antworten
30675
Aufrufe
CD/DVD Laufwerk wird nicht erkannt/angezeigt! HILFE!!!
Begonnen von Sunrise
04. September 2009, 09:40:41
Hallo!

Ich habe mich gerade im Forum angemeldet und habe schon einige
Hilfen zu meinem Problem gesammelt, weiß aber nun nicht weiter.

Zum Problem: Mein Laptop hat ein CD/DVD Laufwerk, es geht seit
einiger Zeit garnicht erst an (Die grüne Lampe leuchtet nicht), nur
dann, wenn es will. Auf gut Glück sozusagen. Wenn es funktioniert,
wird es nicht am Arbeitsplatz angezeigt und die CD wird auch nicht
automatisch gestartet. Ich habe nun, mein ganzes System wieder-
hergestellt, wie es ab Werk geliefert wurde. Aber das Laufwerk geht
trotzdem nicht! Soll ich es deinstallieren? Wie installiere ich es dann,
dann ist es doch garnicht mehr im Notebook drin?

Ich habe ein HP Notebook und Windows Vista Turion.

Bitte um Hilfe!

?(
2
Antworten
210147
Aufrufe
Windows 7 reparieren Windows 7 Reparaturinstallation
Begonnen von gdi
25. August 2009, 14:52:24
Das Reparieren von Windows 7 funktioniert eigentlich genau so wie bei Windows Vista. Bei Windows 7 werden die Reparatur Programme aber gleich auf die Festplatte geschrieben, so dass diese direkt vom Bootmanager (F8 drücken nach dem Bios) gestartet werden können.  Vorteil dabei ist, dass keine Windows 7 Reparatur-CD bzw. DVD benötigt. Funktioniert die Reparaturkonsole/Reparaturpartition auch nicht mehr bleibt nur der Weg von der Installations-DVD zu starten. Nach Auswahl der Sprache und Tastaturlayout klickt man im nächsten Bildschirm auf "Computer reparieren" bzw. "Repair your computer". Nun werden alle erkannten Windows Installationen angezeigt. Hier wählt man nun eine aus und klickt auf "Weiter".

Es werden nun verschiedene Windows 7 Reperaturmöglichkeiten angeboten:
- Startup Repair - Start-Reparatur
Hier versucht das Windows 7 Setup-Programm automatisch Fehler zu finden, welche verhindern, dass Windows gestartet werden kann. Diese werden dann auch gleich repariert.

- System Restore - Windows 7 System-Wiederherstellung
Hier kann das System zu einem früheren Wiederherstellungspunkt zurückversetzt werden.

- System Image Recovery - Windows 7 Image-Widerherstellung
Hier kann man sein System mit Hilfe eines Abbilder wiederherstellen. Dazu muss man aber ein Abbild unter Windows erstellt haben.

- Windows Memory Diagnostic - Windows 7 Speicherdiagnose
Mit diesem Tool kann man den Arbeitsspeicher auf Fehler überprüfen lassen.

- Command Prompt - Windows 7 Reparaturkonsole
Hiermit startet man die Eingabeaufforderung um manuell Reparaturen am System ausführen zu können.

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen