323 Benutzer online
28. November 2020, 19:52:44

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort laufwerkbuchstaben
29
Antworten
4521
Aufrufe
Ext. USB 2,5 Zoll Platte wird nicht angezeigt
Begonnen von Rieselrass
16. Mai 2016, 09:33:51
« 1 2
Hallo,

habe Win 7 Ultimate auf meinem Notebook und möchte meine externe 2,5 Zoll Festplatte als Speichermedium nutzen.
Nach einstöpseln in die USB Buchse ertönt zwar das tada, wenn man USB steckt, aber die Platte/Inhalt wird nicht geöffnet.

Am großen PC wird die Platte ohne zu meckern erkannt und kann auch Laufwerksbuchstaben vergeben/ändern...warum nicht auf meinem Notebook?
Auf dem Notebook ist für die Platte kein Laufwerkbuchstabe vorhanden....verstehe ich nicht. Ich kann auch keinen vergeben, weil da was Snap-in steht, was nicht geht oder so.

Kann mir bitte jemand helfen?

windowswindows go-windowsgo-windows vistavista laufwerklaufwerk ymsyms winwin win7win7 laufwerksbuchstabenlaufwerksbuchstaben bgebge keinkein laufwerksbuchstabelaufwerksbuchstabe externeexterne festplattefestplatte keinekeine windows7windows7 zwuzwu anzeigenanzeigen laufwerkelaufwerke d2kd2k computercomputer fehlerfehler windowwindow treibertreiber problemproblem einereiner bgqbgq 13555341691355534169 festplattenfestplatten softwaresoftware programmprogramm
1
Antworten
3623
Aufrufe
alte festplatten in neues sytem
Begonnen von Mukuh
13. September 2011, 08:22:37
Hey Leute, hab mir ein neues System gekauft mit allen PiPaPo :D. Problem ist das ich natürlich auch ein altes habe mit Festplatten die ich gerne in das neue integrieren möchte. Die alten platten werden im BIOS und Gerätemanager angezeigtaber nicht im (Arbeitsplatz Win 7). Dadurch das ich meine alten Daten behalten will kann ich die Platten nicht formatieren um ihnen einen Laufwerk Buchstaben zuzuweisen, was sie momentan nicht haben. Im Gerätemanager stehen sie unter nichtzugewisenen Speicher.

Wie schaff ich es jetzt das ich ihnen einen Laufwerkbuchstaben zuweisen kann ohne Datenverlust zu haben
6
Antworten
6948
Aufrufe
DVD Laufwerk wird nicht gezeigt
Begonnen von valentine-td
29. Mai 2011, 23:43:48
Hallo habe vor ca einer woche meinen rechner neu machen lassen

als ich mein microsoft office neu installieren wollte stellte ich fest das mein laufwerk nicht angezeigt wird. habe die cd über nacht drin gelassen und nächsten tag den rechner angemacht und schwupps das laufwerk wurde angezeigt.

als die cd wieder draussen war und den rechner wieder neugestartet habe war das laufwerk auch wieder weg gewesen.

hab keine ahnung was ich da machen soll wo ich gucken muss und so weiter...

mein coprozessor zeigt fehler 28 an.
6
Antworten
14966
Aufrufe
Partition ohne Laufwerksbuchstaben
Begonnen von amug99
23. Oktober 2010, 08:01:12
Hallo,

ich habe vor einiger Zeit meine interne Festplatte über die Datenträgerverwaltung partitioniert. Hat auch alles wunderbar geklappt, bis ich einen Kumpel ans Netbook ließ.
Beim nächsten Einschalten ist mir aufgefallen, dass meine 2. Partition auf dem Arbeitsplatz verschwunden war. In der Datenträgerverwaltung ist diese noch zu sehen, allerdings ohne Laufwerksbuchstaben. Wenn ich auf "Laufwerkbuchstaben und -pfade ändern..." gehe, erscheint die Meldung:

Der Vorgang konnte nicht abgeschlossen werden, weil die Ansicht des Datenträgerverwaltungs-Snap-Ins nicht aktuell ist. Aktualisieren Sie die Ansicht mit der Aktualisierungsaufgabe. Wenn das Problem weiterhin besteht, schließen Sie das Datenträgerverwaltungs-Snap-In, und starten Sie anschließend das Datenträgerverwaltungs-Snap-In oder den Computer neu.

Damit bin ich wohl etwas überfordert. Wer kann mir helfen?

In einigen Foren lese ich diesen Hinweis öfter, allerdings meistens bei Vista und wenn externe Festplatten oder Sticks nicht erkannt werden. Eine richtige Lösung konnte ich nirgens herauslesen.
2
Antworten
25228
Aufrufe
Laufwerksbuchstaben zuweisen.
Begonnen von schreibermühle
09. Juni 2010, 11:08:16
So könnt Ihr
Laufwerksbuchstaben selbst zuweisen und dadurch für mehr Ordnung sorgen:

Schließt dazu zunächst alle externen Festplatten, USB-Sticks und Speicherkarten an

Die Ihr regelmäßig benutzt

Ruft anschließend die Datenträgerverwaltung auf

Dazu klickt Ihr auf „Start“ und gebt „diskmgmt.msc“ ins Suchfeld ein gefolgt von der Eingabetaste.

Klickt jetzt mit der rechten Maustaste auf das gewünschte Laufwerk und wählt die Option „Laufwerksbuchstaben und –pfade ändern

Jetzt klickt auf die Schaltfläche „Ändern“ und wählt einen anderen Laufwerksbuchstaben aus.

Das ganze für jedes Laufwerk wiederholen Fertig ist die Laube :D
1
Antworten
15018
Aufrufe
Install Shield Problem
Begonnen von W4rD0g810
04. Juni 2010, 09:31:01
Hallo Leute,

und zwar habe ich folgendes Problem.

Wollte bei 2. PC Steam installieren und bekam prommt die fehlermeldung:

[center][b][size=11pt]"Error 1327: Invalid Drive G:\"[/size][/b][/center]

habt Ihr vielleicht eine lösung? Der PC läuft auf Windows 7 Home Premium x64

Danke schon mal im Vorraus^^

[size=7pt][color=red]ps: sry wenn's so ein thread schon gibt -.-[/color][/size]
22
Antworten
32770
Aufrufe
Datenträgerinitialisierung
Begonnen von Bernhard2508
02. April 2010, 22:07:19
« 1 2
Hallo Leute,
habe ein Mega Problem mit meiner externen Festplatte.
Sie bezieht den Strom über den Usb Anschluss.

Ich habe Win 7 64 bit Ultimate.

Wenn ich in der Datenträgerverwaltung bin um sie zu initialisieren bekomme ich die Fehlermeldung Gerät ist nicht bereit.
Aber wenn ich im Gerätemanager nachsehe wird sie mir als EXT USB Hard Drive dargestellt.
Es sind auch keine Ausrufe -o. Fragezeichen zu sehen.
Die Treiberaktualisierung zeigt an dass das Gerät auf dem Neuesten Stand ist und einwandfrei funktioniert.

Danke für Eure Mühen in Voraus
4
Antworten
46907
Aufrufe
Nicht zugeordneten Speicher einer Partition zuweisen?
Begonnen von Se7en
14. Februar 2010, 23:06:47
Hy Leute,

wie auf dem screen zu sehen ist habe ich zwei a 23 mb und 5 mb
nicht zugeordneten Speicher, wie kann ich die nutzbar machen also den anderen Partitionen zuweisen?

MfG

1
Antworten
6482
Aufrufe
Unter Win7 fixen Laufwerksbuchstaben für externe Harddisk vergeben
Begonnen von Mähman
17. November 2009, 09:45:45
Ich mache meine Videobearbeitung auf einer externen Harddisk. Die Videoschnittsoftware wird dort installiert, und die einzelnen Dateien werden dort abgelegt. Kann ich unter Windows 7 einer unter einem einzelnen USB-Port angeschlossenen Festplatte (nur aus einer Partition und einem logischen Laufwerk bestehend) einen fixen Laufwerksbuchstaben zuweisen, der sich nie verändert? Beispiel: Meine Festplatte ist partitioniert und hat die Laufwerksbuchstaben C bis G. Wenn ich nun eine externe HD anschliesse, erscheint der Buchstabe "J". Eine nachträglich angeschlossene weitere HD erhält den Buchstaben "K" . Installiere ich nun mein Programm in "J", so wird sich dieser Laufwerkbuchstabe wohl nicht verändern, wenn ich die externe HD immer am selben USB-Port anschliesse, es sei denn, ich habe zusätzlich und vorher eine andere HD angeschlossen, dann wird belegt diese "J", und die "Video-HD" wird plötzlich zu K. Dies möchte ich vermeiden, indem ich einem bestimmten Port sage, er soll bei angeschlossenen Harddisks bei der Nummerierung mit dem Laufwerksbuchstaben "V" wie Video beginnen. Dies sollte fix so bleiben, egal wieviele HDs angeschlossen in welcher Reihenfolge werden. Wie kann ich dies erreichen? Könnte die Lösung darin bestehen, dass ich in der Datenträgerverwaltung der externen Video-HD unter einem bestimmten USB-Port einfach den Buchstaben "V" zuweise? Oder kann sich dieser bei irgendwelchen Konstellationen wieder verändern?
4
Antworten
6114
Aufrufe
Windows 7 (RC-Beta) zeigt mein Laufwerk nicht an
Begonnen von Markus555
03. November 2009, 22:07:21
Hallo,
Windows 7 (Rc - Beta) zeigt wie oben geschrieben mein Laufwerk nicht an.
Als ich kurzzeitig mal Windows Vista drauf hatte, lief das Laufwerk perfekt.
Ich weiß sicher das das Gerät einvandfrei angeschlossen ist.
Es lässt sich öffnen usw. aber es wird nciht unter dem arbeitsplatz angezeigt.
Ich habe auch schon andere Laufwerke und Kabel angeschlossen aber nichts hat funktioniert  ?(
2
Antworten
4047
Aufrufe
Netzlaufwerk nicht auffindbar
Begonnen von Jochen2003
28. Oktober 2009, 15:59:09
Ich habe folgendes Problem, ein Rechner (Laptop) Vista Business verbindet beim Start mit dem Server mehrere Netzlaufwerke, diese sind auch unter Computer alle vorhanden und auch ansprechbar.

Aus jeder Anwendung heraus alles kein Problem, alle Laufwerke sind da und funktionieren.

Jetzt brauch ich aber ein Programm um auf mehreren Rechnern Faxe zu empfangen, dafür muß ich in der Einrichtung das Laufwerk angeben wo die Faxe liegen, ein Ordner auf einem der Netzlaufwerke, bei einem XP Rechner im Netz kein Problem, ich kann das Laufwerk auswählen.

Auf dem Vistarechner stehen in dem Auswahlfenster gar keine Netzlaufwerke, auch eine manuelle Eingabe nimmt er nicht an, die Netzwerkumgebung steht zur Verfügung, aber über diesen Weg nörgelt das Programm das es keinen Laufwerkbuchstaben hat.

Woran kann es liegen?
15
Antworten
30607
Aufrufe
Partition nach Windows 7 Installation weg
Begonnen von zockerman
16. August 2009, 11:50:48
« 1 2
Hallo zusammen,

nachdem ich Windows 7 installiert habe, ist meine "Daten" Partition weg.
Wenn es eine ganze Festplatte von meinen 2 wäre, es ist aber eine Partition von der Festplatte, wo ich Windows installiert habe. ( C: System. D: Daten ---> 1. SATA2 Platte /  E: Sicherung ---> 2. IDE Platte )
Es fehlt mir die D: Partition.

Hat jemand vieleicht ein ähnliches Problem ?
Ich google jetzt schon seit Stunden.

Board ist ein Asrock mit AMD 790GX + Southbridge 750 Chipsatz.

1
Antworten
5196
Aufrufe
Total Commander 7.50 Beta 2
Begonnen von ossinator
01. Mai 2009, 01:16:36

[b]Die Funktionen im Überblick:[/b]
[list]
[li]zwei Dateifenster nebeneinander[/li]
[li]unterstützt mehrere Sprachen[/li]
[li]erweiterte Suchfunktion[/li]
[li]Dateivergleich nach Inhalt, Verzeichnisse synchronisieren[/li]
[li]Schnellansicht[/li]
[li]unterstützt Archivformate: ZIP, ARJ, LZH, RAR, UC2, CAB, TAR, GZ, ACE[/li]
[li]eingebauter FTP-Client[/li]
[li]Parallelport-Verbindung, Mehrfach-Umbenenntool[/li]
[li]mehrseitiges Interface, reguläre Ausdrücke, Knöpfe für Verlauf, Favoriten[/li]
[li]Miniaturansicht (Vorschaubilder), benutzerdefinierte Spalten, erweiterte Suche[/li]
[li]weitere Funktionen[/li]
[/list]

[b]Changelog:[/b]
[list]
[li]ThreadFindFirst=1 ist jetzt standardmässig aktiv: Verzeichnis im Hintergrund einlesen, der Benutzer kann es abbrechen[/li]
[li]Zustand der Strg+S-Option beim Beenden speichern[/li]
[li]Laufwerksbuchstaben in Grossschreibung: DrivesShowUpcase=1[/li]
[li]Lister: Letzte benutzerdefinierte Codierung merken[/li]
[/list]

[url=http://www.ghisler.com/][b][color=blue]Download[/color][/b][/url]
1
Antworten
4316
Aufrufe
Externe Festplatte mit festen LW Buchstaben????
Begonnen von rudi57
25. Dezember 2008, 12:49:17
Hallo,

ich habe eine externe portable kleine Festplatte. Ich möchte dieser Platte einen festen Laufwerksbuchstaben zuweisen. Leider ist es im Moment so, das immer ein anderer Buchstaben vergeben wird, und WinAmp die Musik nicht findest. Wie stelle ich es an, das ein Buchstaben NUR füe die externe reserviert wird?
5
Antworten
6540
Aufrufe
Partiton C mit Partition D vertauscht
Begonnen von Duggi
24. Dezember 2008, 19:40:16
Hallo,
ich hab folgendes Problem.
ich habe versucht ein anderes Betriebssystem zu installieren, was mir aber nicht gelungen ist.
Danach stand da,wenn er Vista booten solte "missing operating system" oder sowas.
Dann habe ich die Vista-Installations-DVD eingelegt,die Partiton für das andere Betriebssystem gelöscht und anschließend auf dann auf "Computer reparieren" oder so dann und dann den ersten Punkt genommen.
Dort stand,dass das System repariert wird und dann wurde ich aufgefordert den PC neuzustarten.
Nachdem ich den PC neugestartet habe, war ich dann im windows drin,doch dann stand da "Desktop wird geladen" und anschließend kam eine Fehlermeldung, irgendwas mit "rundll.dll oder sowas glaube ich.
PC nochmal neugestartet und es kam keine Fehlermeldung, aber es war auch nur ein blauer Blauer Bildschirm zu sehen. Ich habe dann mit dem Taskmanager Explorer geöffnet,also die Leiste unten + Desktop.

Unten rechts stand dass ich unter  einem temporären Profil angemeldet bin.
Nun kann ich auch nichts machen, weil die beiden Partitionen vertauscht wurden (Windows und Daten).
Kann ich die irgendwie mittels cmd irgendwie wieder  vertauschen?

Ich habe Vista mit SP1


Hoffe ihr könnt mir helfen und schöne Festtage;)
27
Antworten
13794
Aufrufe
Laufwerk verschwunden die 100ste
Begonnen von Kadettcab
12. November 2008, 14:35:15
« 1 2
Hallo zusammen,
mein Problem wurde schon oft diskutiert und gelöst, jedoch hilft mir keiner der Lösungsansätze.
Ich habe ein Acer Aspire 7520 Notebook mit Vista Home Premium.
Ich habe keine zusätzlichen Brennprogramme wie zB Nero installiert.
Ich habe in letzter zeit keine Programme installiert oder deinstalliert.

Mein Problem:
Mein Pioneer DVR-K17RS Brenner wird nicht mehr angezeigt. Weder im Arbeitsplatz noch im Gerätemanager.
Es gibt keine gelben Ausrufe oder Fragezeichen im gerätemanager.

Ich habe folgendes ausprobiert:
- anderes Laufwerk eingebaut
- ohne Laufwerk booten, runterfahren, mit Laufwerk booten
- in der registry die häufig genannten Einträge löschen, hat nicht geholfen und die Einträge bleiben auch gelöscht
- System auf per Datensicherung auf Urzustand zurücksetzen
- Wild gebrüllt und geärgert
- Chipsettreiber und Acersoftware aktuallisiert
- Windows updates installiert
- Ins Bios geschaut, jedoch nichts gefunden (bin da n absoluter Noob), ist ein Phoenix Bios falls das hilft.


Habt Ihr vielleicht eine Lösung für mich?

1
Antworten
5725
Aufrufe
Problem bei der Zuordnung/Wiederherstellung von Netzlaufwerken nach Neustart
Begonnen von h-e-r-o
11. November 2008, 18:50:37
Hallo,

ich habe ein NAS System, auf dem ich unsere Daten speichere. Das NAS Syste hat mehrere Ordner mit verschiedenen Berechtigungen. Es gibt folgende Ordner und User:

[b]Ordner:[/b]
Public
Backup
User1
User2

User:
User1
User2

User1 bin ich und habe die Rechte auf alle Ressourcen des NAS Systems mit Adminrechten zuzugreifen. User2 hat nur die Rechte den Ordner Public und seinen eigenen User2 Ordner zu sehen.

Nun ist es so, dass ich mir gerne die Ordner "User1", "User2" und "Public" im Explorer als Netzwerklaufwerke mit Laufwerksbuchstaben zuordnen möchte. Nun das klappt auch ich mache z.b.:

X: User1 (Eingabe von Benutzername und Kennwort notwendig; nach Eingabe erfolgreiche Verbindung)
y: User2 (keine Eingaben notwendig, sofortige Verbindung, obwohl Passwortgeschützt)
z: Public (Keine Kennung notwendig, da öffentlicher Ordner

Nun kann ich auch mit allen Dateien auf allen Laufwerken arbeiten...Starte ich allerdings den Rechner neu, dann wird von diesen drei zugeordneten Netzlaufwerken immer nur ein Wiederverbunden. Es erscheint dann die Meldung, dass nicht alle Netzlaufwerke wiederhergestellt werden konnten. Mal bleibt das von User1 Verbunden mal Public etc. mache ich dann einen Doppelklick auf ein Netzlaufwerk, welches nicht verbunden werden konnte bekomme ich den Hinweis:

[img]http://www.sabri-ibrahim.de/bild01.jpg[/img]

Was soll das? Das gab es doch unter XP nicht sowas...Da hat alles einwandfrei funktioniert. Das komische ist ja, dass ich keine verschiedenen Benutzerkennungen für die Ressourcen angebe. Ich nutze immer nur meine User1 Kennung, da diese ja sowieso überall drauf zugreifen darf...

Hat einer von Euch eine Idee?
9
Antworten
11151
Aufrufe
Western Digital USB Platte ist nicht sichtbar
Begonnen von ne0h
23. Juli 2008, 21:14:24
Hi,

ich machs mal kurz und sachlich:

Ich habe seit einigen Tagen ein Fujitsu Siemens Amilo Pi2550 Notebook, mit Windows Vista Home Premium. Alles funktioniert einwandfrei, nur habe ich heute zum ersten mal meine externe USB Platte von Western Digital angeschlossen. Die Platte wird auch einwanfrei erkannt, lässt sich über den Manager sicher entfernen, die Treiber sind auf dem aktuellen Stand, nur:

Die Platte ist nirgends sichtbar, ich kann im Grunde nirgends auf meine Platte zugreifen. Im Gerätemanager ist sie natürlich da, aber eben nicht im Datei-Explorer, wo meine normale Festplatte angezeigt wird.

Ich habe gegoogelt und dabei gelesen, dass es daran liegen kann, dass der Platte kein Laufwerksbuchstabe zugeordnet ist. Also bin ich in die Systemverwaltung gewechselt, wo sich die Übersicht der Datenträger befindet. Dort ist die Platte auch sichtbar und wird problemlos erkannt (es sind zwei Partitionen auf der Platte), aber wenn ich auf die Partitionen der Platte einen Rechtsklick ausführe, dann sind so gut wie alle Auswahlpunkte ausgegraut.

Ich kann die Partitionen nur löschen oder mir die Eigenschaften anzeigen lassen. Mehr geht nicht.

Die richtigen Nutzerrechte habe ich dabei auch, darauf habe ich geachtet.

Ok, was ich mir nun denke und hier eben bestätigen wollte, ist:

Die Platte war zuvor immer unter einem Mac Rechner in Betrieb, also auch dementsprechend formatiert. Somit vermute ich, dass Vista das Format nicht erkennt und die Platte auch nicht lesen kann.

Falls das so ist, wie ich vermute: Wie komme ich an meine Daten ran, die dort noch liegen, ohne dass ich die Partitionen formatiere (denn dann sind meine Daten weg und ich kann darauf nicht verzichten!) ?

Hat jemand Tips für mich oder war mit der selben Situation konfrontiert?


MfG

ne0h
5
Antworten
14548
Aufrufe
Wie ordne ich Wechseldatenträgern einen festen Laufwerksbuchstaben zu?
Begonnen von Lober
12. Juli 2008, 01:33:48
Hey Leute!

Problem:

Ich habe in meinem RocketDock meine Externe für Musik und die für Filme als Pfad angegeben. Wenn ich jetzt zwischendurch aber mal nen USB-Stick von nem Freund dran mache verschieben sich die Buchstaben für die externen Laufwerke, so dass die Pfade beim RocketDock nicht mehr passen, wenn ich meine Externen anstelle!

Wie kann ich meinen Externen fest zuweisen, dass sie zum Beispiel immer E: und F: sind?

Danke!
1
Antworten
24472
Aufrufe
Datenträgerverwaltung lässt keine Zuweisung von Laufwerksbuchstaben zu
Begonnen von blauerblubb
29. April 2008, 11:41:25
Hallo zusammen!

Habe seitdem mein Vista nicht starten konnte (vor ca einer Woche konnte ich den fehler ja beheben) ein weiteres problem... Zwei meiner vier partitionen (auf 2 Festplatten) werden nicht mehr im Explorer gelistet. Einen Hardwaredefekt kann ich ausschließen, da es sich um die jeweils 2. partition auf den beiden Datenträgern handelt (einmal fehlen 150GB von der 200GB HD und bei der 160GB HD fehlt die 30GB Partition) Da es sich hier um selten genutzte Datenpertitionen handelt, ist mir das auch nicht direkt aufgefallen...

Nun dachte ich mir, dass es villeicht mit einer Zuweisung neuer Laufwerksbuchstaben getan wäre...
Also ab in die Management Console und das Datenträgerverwaltungs-Snap-In aufgerufen.
Hier werden mir auch beide Partitionen angezeigt, aber,  wenn ich versuche, einen Laufwerksbuchstaben zuzuweisen, bekomme ich immer denselben Fehler:

[img]http://www.blauerblubb.de/img/Datentraegerverwaltung.png[/img]

Datenträgerverwaltungs-Snap-in neu gestartet und Rechner neu gestartet hab ich jeweils probiert (obwohl ich mir eigentlich sicher war, dass das zu keinem ergebnis führt) und bei rum gekommen ist nur wieder derselbe Fehler. Und Aktualisierungsaufgabe? Sagt mir irgendwie absolut nix. ^.^

Formatieren will ich eigentlich nicht (da ja bis auf diese Datenpartitionen alles wieder läuft)... Über BartPE konnte ich auch anstandslos auf beide Partitionen zugreifen... (sprich meine daten könnte ich im extremfall auch sichern...)

Irgendwelche Ideen, die mir helfen könnten? Bin für jeden Vorschlag dankbar ^.^

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen