397 Benutzer online
24. Oktober 2014, 20:01:55

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort softwar
1
Antworten
2189
Aufrufe
Fehlermeldung....keine Win32 Anwendung
Begonnen von heiner28
01. Mai 2012, 10:05:48
Hallo liebe Leute,

nachdem ich die Software(Original-CD) für meinen Scanner (CanoScan 3000) nicht installieren konnte, habe ich mir Treiber und Software heruntergeladen.
Leider bekomme ich jetzt beim Aufrufen, die Fehlermeldung .....keine Win32 Anwendung.
Muß ich diese heruntergeladene Software anders installieren als mit Doppelklick auf die .exe-Datei.

Ich schwöre, ich habe Windows-Vista Home-Premium, Servicepack 2 und eine 32bit-Installation auf diesem Rechner drauf.

Wer kann mir den entscheidenen Tip geben?

Gruß
Heiner28

windowswindows vistavista go-windowsgo-windows softwaresoftware winwin win7win7 forumforum ymsyms programmprogramm treibertreiber downloaddownload problemproblem bgebge windows7windows7 problemeprobleme installiereninstallieren bitbit funktioniertfunktioniert gehtgeht windowwindow hilfehilfe keinekeine keinkein installationinstallation bgqbgq 64bit64bit programmeprogramme ohneohne updateupdate fehlerfehler
2
Antworten
7345
Aufrufe
PC neu installiert, Software?!
Begonnen von jensio
16. Januar 2012, 14:06:05
Hallo Leute,

habe das Forum schon ein wenig durchsucht und auch schon was zum Thema gefunden, jedoch war der Thread schon mega veraltet und ich dachte mir ich mache mal einen neuen auf. Falls das nicht in Ordnung ist könnt ihr es gerne verschieben.
Mein Anliegen ist, dass ich meinen neuen Rechner nun habe und halt alles frisch und neu ist, bräuchte nun alle notwendigen Programme und softwares. Habe mir meine bis jetzt größtenteils von [url=http://loadlingo.de/]loadlingo.de[/url] gedownloadet. Dinge wie Skype, ICQ oder VLS Media Player. Hätte jedoch noch gerne ein Paar Empfehlungen an weiteren nützlichen Programmen auf die ihr zB. ungern verzichten würdet und wo es diese gibt.
Würde mich sehr über nützliche Antworten freuen =)

Liebe grüße!!
1
Antworten
3430
Aufrufe
Webcam bei toshiba funktioniert nicht mehr
Begonnen von marrei
23. November 2011, 09:19:15
Hallo Leute, ich brauche ganz dringend Hilfe.
Ich wollte gestern mal wieder skypen und musste feststellen das meine interne Webcam nicht mehr geht.
Es kommt eine Meldung: "Webcam deaktiviert oder ausgefallen. Überprüfen sie die Einstellungen der webcam!". ;(
Jetzt habe ich die halbe Nacht nach dem Fehler gesucht. Ich habe einen neuen Treiber installiert, gleiche Meldung. Ich weiß nicht mehr weiter, da ich auch nirgends Einstellungen für die Webcam finde.
Im Gerätemanager ist nichts zu finden und auch sonst nichts.
Früher kam auf der linken Bildschirmseite auch immer so eine Leiste für die Webcam raus, die ist auch verschwunden.
Bitte helft mir. Ich habe vom PC keine Ahnung. Also bitte einfach erklären. Am besten Schritt für Schritt auch für doofe.
Danke schon mal im voraus. :D
8
Antworten
16522
Aufrufe
Bluetooth Treiber für IPhone 4S
Begonnen von nogaro
17. November 2011, 22:41:12
Hallo Freunde,

Ich habe mir das neue IPhone 4S zugelegt und versuche es jetzt mit Windows zu koppeln. Leider klappt das nicht, da für den Bluetooth-PAN Adapter kein Treiber gefunden wird.

Kann mir jemand sagen, wo ich diesen Treiber her bekomme oder wie ich das sonst noch über Bluetooth koppeln kann ?
4
Antworten
13721
Aufrufe
Echter Härtefall: HP MediaSmart
Begonnen von flostrial
24. Oktober 2011, 21:18:20
Hallo!
Ich hab ein Problem mit meinem HP Pavilion dv6 Notebook, genauer gesagt mit den HP Media Smart - Programmen die darauf installiert waren bzw. sind... Ich hab echt gerne damit gearbeitet, weil die Software meiner Meinung nach sehr easy zu bedienen war! Aber in letzter Zeit klappt das nicht mehr so: immer wenn ich eines der MediaSmart-Programme öffnen will, schaut es kurz so aus, als würde der pc arbeiten, aber dann ist's auch gleich wieder vorbei und nix tut sich!
Komischerweise funktioniert die Webcam jetzt auch bei anderen Programmen z.B. Messengern nicht, was sie früher schon getan hat! Und im Geräte-Manager steht: Webcam funktioniert einwandfrei. und: alle treiber sind auf dem neuesten Stand!
alle updates sind gemacht, hab auch schon die systemwiederherstellung zu einem zeitpunkt, wo die webcam und die software noch ganz sicher funktioniert haben, versucht! das wird aber auch nix!  ?(
langsam gehen mir die ideen aus... Wär toll wenn mir jemand helfen könnte!
Danke schon mal im Voraus!  :wink
liebe Grüße
Flo
1
Antworten
1626
Aufrufe
Windows Vista 32-Bit booted nicht mehr
Begonnen von Hoef
09. Oktober 2011, 16:22:31
Ich Grüße Euch, bin ganz frisch hier, ein 32 Jahre alter Leipziger!

Und ich hab folgendes Problem! Bei meinem 3-Jahre alten Laptop, den ich in der Verwanschaft weiter gegeben habe, ist das passiert:

Windows Vista, 32-Bit, fährt sich nach dem Booten wieder runter!
Im folgenden sind alle Schritte notiert, die ich versucht habe um den Rechner wieder herzustellen!
Kurze Anmerkung: Die Recovery CDs habe ich vor 2 Wochen an diesem Rechner erfolgreich eingesetzt!
In den Abgesicherten Modus, laut Windows die Taste F8, komme ich nur sporadisch rein und nur in Verbindung mit der Recovery CD! Selbst dann bleibt der Bildschirm schwarz! Nur in den 4 Ecken steht Abgesicherter Modus.

1. Schritt
-Versuch von den Recovery CDs zu starten
-kurzer Ladebalken "Windows is loading files"
-Menüeinblendung "Systemwiederherstellung", Haken bei "Neuformatierung der Windowspartition auf Ihrer Festplatte"
-1. Recovery CD innerhalb von ca. 2 Sekunden auf 100% (????)
-10min gewartet, Fehlermeldung: "1005"
-CD raus, Rechner neu gestartet, Meldung: "No bootable device: insert boot disk and press any key" dann gehts bei 1. wieder los
-Quicktest für Secondary und Primary Hard Drive laufen lassen -> keine Fehlermeldung
-in der BIOS Systemconfig unter Boot Options wird angezeigt:

1. Notebook Hard Drive
2. Internal CD/DVD Rom
3. USB Floppy
4. USB Diskette on Key/USB Hard Disk
5. Net work Adapter

-Im Boot Manager kann ich auswählen aus folgenden Optionen (keine führt zu einem zufriedenstellenden Ergebniss):

1. Internal CD/DVD
2. Notebook Hard Drive


2. Schritt

-Nochmals die erste Recovery CD eingelegt
-Menüeinblendung "Systemwiederherstellung", diesmal von Festplatte gewählt
-Recovery CD lange durchgelaufen bis 100% (so wie man es auch kennt)
-CD nach Aufforderung entfernt, "Fertigstellen" geklickt
-kurz Blauer Bildschirm
-wieder Einblendung des Recovery Menüs mit folgender Frage: "Möchten Sie eine Systemwiederherstellung durchführen?" / Ja geklickt
-Anzeige "Wiederherstellung des Auslieferungsimage" / Haken gesetzt bei: "Neuformatierung der Windows Partition auf Ihrer Festplatte" und bei"Erneute Installation des ursprünglichen Inhaltes"
-Meldung: "Wiederherstellung ist vollständig" / Auf "Fertigstellen" geklickt
-Windows started neu
-Fehlermeldung: "Windows failed to start. A rescent hardware or software change might be the cause. To fix the Problem: Insert your Installation Disk / Status: 0xc000000f / Info: The boot selection failed because a required device is inaccesible
-Recovery CD wieder rein "Enter" geklickt
-Nächste Meldung: "Choose an operation system to start, or press TAB to select" / Eine Auswahl war gegeben: "Ramdisk Options [EMS Enabled]", diese gewählt und wieder die vorherige Meldung: "Windows failed to start........."
-bin dann über TAB ins "Windows Memory Diagnostic Tool" gegangen / Test laufen lassen / Staus: No Problem been detected yet
-nach dem Test wieder von selbst zurückgesprungen auf "Windows failed to start....."
-ESC gewählt / Windows bootet neu/ wieder im Boot Manager: "Windows failed to start........"
-mittlerweile erscheint diese Meldung bei allen versuchen zu booten

Nun bin ich überfragt, weiß nicht mehr was ich machen soll/kann! Ich hoffe, jemand kann mir helfen! Wäre sehr dankbar!
1
Antworten
2972
Aufrufe
Internet Connection ständig überprüfen...
Begonnen von Blue-Air
14. Mai 2011, 12:09:30
Hallo Com,

ich wollt mal Fragen ob es ein Tool gibt wo ich immer meine Internet Connection im Blick habe..
da ich bei einem Hands UP Internetradio bin und dort manchmal timeouts habe brauche ich ein tool
wo ich sehe wie lang ich mit dem internet verbunden bin und wenn es mich neu verbinde das der zähler wie bei 0 anfängt

Hoffe das ist so einiger Maßen verständlich
und ich habe W-Lan und vollen Empfang durch Fritz W-Lan Repeater
10
Antworten
10609
Aufrufe
Top-Software nennen und Amazon-Gutschein gewinnen
Begonnen von Markus
10. April 2011, 22:04:06
Servus,

schreibt doch bitte mal eure Top-Software in diesen Thread (gerne auch mehrere Programme).

Anleitung: Eure Top-Software hier im Thread nennen - hat bereits jemand eure Top-Software im Thread genannt, diese bitte nicht mehr nennen, sondern eine Alternative nennen.

Bspw.: Eines meiner Lieblings-Programme ist "Notepad++" und "Filezilla".

Ziel: Eine relativ große Liste an unterschiedlicher Software zu bekommen (über die wir in Zukunft regelmäßig auf go-windows.de über Updates,Howtos,... berichten werden).

Unter allen Teilnehmern (ausgeschlossen sind Go-Windows.de-Administratoren) verlosen wir einen [iurl=http://www.amazon.de/gp/gc/ref=topnav_giftcert&tag=v0-21] 25-Euro-Amazon-Gutschein[/iurl].

Teilnahmeschluss ist der 30. April - der Rechtsweg ist ausgeschlossen :-D

Wir hoffen auf zahlreiche Antworten :-)

http://www.go-windows.de/forum/vista-news/25-euro-amazon-gutschein-fur-unsere-facebook-fans-zu-gewinnen/
6
Antworten
5225
Aufrufe
HID- Device wird vergessen
Begonnen von Coddi
03. April 2011, 21:49:51
Hallo,

seit neusten bin ich auf zwei Computer von Windows XP auf Windows 7 umgestiegen. Klappte alles wunderbar (fast).
Doch habe ich ein verzwicktes Problem (hab schon tagelang gegoogelt aber nix gefunden) ;(
Nun hoffe ich, das mir hier jemand helfen kann.

Also ich benutze auf den Zwei Computern Sconi (zum senden von IR- Signalen). Nach der installation von Windows wurde das Gerät einwandfrei als HID- Device erkannt (wie es sein soll) und funktionierte auch einwandfrei. Doch als ich ihn nun herundergefahren war und am nächsten Tag wieder startete wurde das Gerät nicht erkannt ;( Darauf hin habe ich in der Systemsteuerung unter Drucker und andere Geräte auf das Gerät - USB- Eingabegerät (was ein gelbes Ausrufezeichen hatte) die Problembehandlung angewendet. Siehe da, das HID- Gerät wurde von Windows installiert und erkannt.
Leider nur bis zum nächsten Neustart ;( Dann wieder alles von vorn...

Manchmal ist es auch das sich der Anzeigenamen von diesem Gerät immer mal ändert von USB- Eingabegerät in SconiV2 und andersrum!?

An zweiten PC steht sogar manchmal Unbekanntes Gerät da sodass nur noch ein Neustart hilft, bis er wieder ein USB- Eingabegerät bzw. SconiV2 erkennt und ich wieder die Problembehandlung anwenden kann!

Nur das komische daran ist, manchmal erkennt er das Gerät sofort (max. drei mal hintereinander) und manchmal garnicht ;(

Hoffe auf Hilfe.
8
Antworten
8367
Aufrufe
HP OfficeJet 4500 Wireless
Begonnen von SB
22. März 2011, 09:22:40
Hallo alle zusammen.
Ich habe mal wieder ein Problem: Es geht darum, einen Drucker (s. Thread-Titel) vorzukonfigurieren, damit dieser anschließend im Außendienst nur noch installiert werden muss. Nun tauchen hier aber mehrere Probleme auf:
[list type=decimal]
[li]Wenn ich den Drucker per WLAN installiere, wird er unter "Geräte und Drucker" nicht angezeigt, in den einzelnen Anwendungen (z.B. OpenOffice, Adobe Reader, etc.) aber schon, er steht also faktisch als Druck-Möglichkeit zur Verfügung. Das Problem, dass hierbei entshet ist, dass ich unter Windows keinerlei Einstellungsmöglichkeiten habe -> da der Drucker ja nicht angezeigt wird, quasi, als wäre er nicht installiert.[/li]
[li]Wird der Drucker per USB an die Fritz!Box (ebenfalls vorkonfiguriert) anschließe, ist es nicht möglich, den Drucker als Netzwerkdrucker einzustellen -> Windows ist nicht in der Lage, das Gerät zu finden.[/li]
[/list]
Hat jemand von euch vllt. schon Erfahrungen mit dem Gerät und weiß, wie ich beide Probleme lösen kann?
Ich wäre euch sehr dankbar :))
[edit]In der Fritz!Box unter "USB-Geräte" -> "Geräteübersicht" wird der Drucker gelistet, allerdings mit mit dem Vermerk "Status: Allgemeiner Fehler"[/edit]
0
Antworten
13272
Aufrufe
Windows 7 SP1 Installationsdateien entfernen
Begonnen von netzmonster
22. Februar 2011, 21:07:59
Wer das Windows 7 ServicePack 1 installiert hat, wird feststellen können, das der Festplattenplatz geschrumpft ist. Die bei der Installation des SP1 angelegten Sicherungsdateien kann man mit folgendem Befehl löschen.

[color=green]Start[/color] -> [color=green][b]cmd[/b][/color] in [color=green]'Ausführen'[/color] eingeben.
In der dann geöffneten Kommandozeile gibt man  [color=green]dism.exe /online /cleanup-image /spsuperseded[/color] ein.

[b][color=red]Hinweis:[/color] [/b]
Nach dem Löschen der Sicherungsdateien lässt sich das ServicePack 1 nicht mehr deinstallieren! Man sollte diesen Befehl nur ausführen, wenn man sich sicher ist, dass das System stabil läuft.


Vielen Dank an unseren User Noone für den Tipp.
3
Antworten
5319
Aufrufe
Treiber für Canon iP3000 Drucker findet Windows 7 nicht
Begonnen von taddy_inlinern
13. Februar 2011, 19:01:36
Hallo! Wir haben ein Heimnetzwerk zuhause. Unser Drucker Canon Pixma IP3000 ist per USB an unserem
Rechner (Windows XP) im Arbeitszimmer angeschlossen. Ich kann mit meinem Laptop (Windows XP) auch super Formulare drucken lassen. Nun haben sich meine Söhne einen neuen Rechner gekauft mit Windows 7 als Betriebssysthem. Über Systhemsteuerung, Drucker hinzufügen findet er den Drucker auch, aber hat immer die Fehlermeldung das die Treiber für Windows 7 nicht da sind und mit der Windowsaktualisierung auch nicht gefunden werden. Ich bin schon auf der HP Canon gewesen und es wird angegeben, dass Treiber vorhanden sind, aber trotz allem läuft es nicht.
Vielleicht könnt ihr ja einer verzweifelten Mutter helfen.
9
Antworten
16211
Aufrufe
Heimnetzwerk
Begonnen von carmen33
30. Januar 2011, 19:12:56
Heimnetzwerk-Problem
Dienste PNRPSvc und p2pimsvc werden nicht ausgeführt. Aktivierung nicht möglich. Kann jemand zu diesem Thema etwas hilfreich beitragen??esperanca

1
Antworten
5020
Aufrufe
kennwort vergessen
Begonnen von angi067
27. Januar 2011, 13:44:32
Hallo, ich hoffe ihr könnt mir helfen.
habe dieses forum heute durchs googeln gefunden,
habe mein kennwort als administrator vergessen, da selten am pc und zweiter benutzer kann keine updates machen.
meine frage: wie kann ich es knacken oder muss ich pc neu aufsetzen? wenn ja wo gibt es eine einfache anleitung für personen wie mich die sich nicht so gut im hintergrund des pc auskennen.
vielen danke für die hilfe
6
Antworten
6774
Aufrufe
Mein neuer Tablet PC Archos 10.1
Begonnen von ossinator
31. Dezember 2010, 08:57:27
Ich habe mir ein Archos 10.1 gekauft und weiß eigentlich nicht, was ich damit will.

[url=http://www.bilder-speicher.de/10123109559420.gratis-foto-hosting-page.html][img]http://images2.bilder-speicher.de/show-image_org-10123109559420.jpg[/img][/url]

Hier einige Daten:
[list]
[li]Android 2.2 (Froyo) mit Adobe Flash 10 support[/li]
[li]25,65 cm (10.1") Kapazitiv-Multitouch Display (1024 x 600 Pixel)[/li]
[li]1 GHz ARM Cortex Prozessor /360°Lagesensor[/li]
[li]16 GB interner Speicher + 16 GB Micro-SD[/li]
[li]VGA Kamera, Micro SDHC Slot, HDMI out, WiFi b/g/n, Bluetooth, USB Host (standard USB)[/li]
[/list]

Leider ist der Tablet PC nicht UMTS-fähig. Habe schon versucht meinen UMTS-USB-Stick anzuschließen. Er wird aber nicht erkannt. :-(
Zum Bilder anschauen einfach super das Teil. Entsprechende Videos werden auch in HD wiedergegeben. In mein WLAN-Netz hat es sich auch super integriert.

Falls noch jemand konstruktive Vorschläge zur Verwendung des Archos hat, immer her damit.  :D
2
Antworten
2172
Aufrufe
Komme nicht an den Admin ran!
Begonnen von Seyman
19. Dezember 2010, 20:36:52
Hallo allerseits,

ich befinde mich gerade in der denkbar grössten not und habe wirklich keine Lust
neu zu installieren, ihr seid meine letzte Hoffnung!^^

Irgendwie habe ich es geschafft bei einer Lan die schon ziemlich lange her ist
mein Administrator Konto zu aktivieren. Seit dem musste ich alles Mögliche
immer vom Admin absegnen bevor ich es starte/öffne (möchten sie zulassen, dass durch das folgende bla
bla ihr kennt das^^). Auch das ich beim starten des PCs immer erst mein Profil auswählen musste
ging mir ziemlich auf die Nerven. Also habe ich Gestern mit Hilfe von cmd.exe(als Admin ausgeführt)
das Administrator Konto deaktiviert (net user administrator /active:no).

Leider trat dann volgendes Problem auf, immer wenn ich jetzt zB ein Setup von einer Cd starte
oder ähnliches kommt immer noch die "Möchten sie zulassen, dass durch das folgende Programm.." Frage
nur jetzt ist der "OK" Button grau, ich kann ihn nicht auswählen. Ich denke mal das ist weil
der Admin ja jetzt deaktiviert ist, jedoch kann ich ihn nicht wieder aktivieren weil ich dafür
cmd.exe als Admin starten müsste, was ja nicht geht da dann die oben angegebene Frage auftritt.

Hilfe  :O

lg,
Seyman

P.S. mein system ist Win7 Ultimate 64x
7
Antworten
6379
Aufrufe
Regestierdateien wieder auf Standart zurückstellen
Begonnen von DerFreiburger
14. Dezember 2010, 20:32:58
hi,
wie ich auch hier in einem Forum schon gepostet hab habe ich danach gesucht Unter Windows 7 frei zu Sortieren letztens bin ich fats zufällige auf so eine Batch Datei gestoßen die dies kann.
Ausprobert und ergebniss es klappt super  :] nur leider speichert er nun nicht mehr die einzelnen ansichten d.h. sobal ich eine neue datei in ein ordner pack werden alle wieder auf die miniatur ansicht zurückgesetzt
das ist echt nervig da hat man endich einen weg gefunden und dann bringt es glecih ein neues mit
also meine frage wie kann ich die regestrier dateien wieder auf standart zurück setzten
5
Antworten
7287
Aufrufe
Razer Diamondback 3G Seitentasten
Begonnen von Verwando
12. Dezember 2010, 20:01:23
Guten Abend,
nachdem mein Rechner etwas unglimpflich ausgeschaltet wurde, musste ich den Maustreiber meiner Razer Diamondback 3G erneuern, da garnichts mehr mit ihr ging.
Der entsprechende Windows 7-Treiber war schnell gefunden und installiert, nach einem Neustart funktionierte alles.
Jedoch nicht wie gewünscht: noch vor diesem Crash hatte ich meine Maus so programmiert, dass auf den beiden rechten Sondertasten 'Windows Button 4' und 'Windows Button 5' lag, was dann im Falle vom Drücken der 4-er Taste im Browser (Firefox) einem Klicken auf die Zurück-Taste gleichkam; die 5-er entsprach der Vorwärts-Taste.

Mit dem neuen Treiber wird nun bei gleich gebliebener Programmierung mit eben jenen beiden Tasten im Browser hoch und runter gescrollt - dafür habe ich aber ein Mausrad. Von Hin und Zurück im Browser keine Spur mehr, leider.
Ich vermisse dieses Feature und wäre deshalb für jede Hilfe dankbar!

Grüße,
verwando
11
Antworten
3646
Aufrufe
Pc bleibt bei 3D Anwendungen hängen
Begonnen von Maex
23. November 2010, 18:25:03
Seit ca. 2 Wochen bleibt mein Rechner wie schon oben erwähnt bei 3D anwendungen hängen (d.h. Bildschirm wird schwarz und der Ton hängt sich auf). Danach muss ich den Pc manuell ausschalten/anmachen , das Booten erfolgt dabei zügig. Zudem ist der Rechner um vielfaches lauter geworden und man hört es wenn er überlastet ist. Hab dann mit dem Acer eRecovery Management die Werkseinstellungen wiederhergestellt und die neuesten Graka Treiber installiert , das Problem blieb jedoch.Der Computer läuft mit Vista Home Premium 64-Bit , 6GB RAM , Nvidia GT 220(1GB) , Intel Core 2 Q8200.Den Pc habe ich letztes Jahr bei Media Markt gekauft Acer Aspire M3800 und somit habe ich noch Garantieanspruch.
2
Antworten
6084
Aufrufe
Gratis 3D Zeichenprogramm
Begonnen von Patrizzle
22. November 2010, 18:31:14
Hallo Zusammen

Kennt ihr vielleicht ein gutes 3D Zeichenprogramm für PC? Also eins, mit dem man 3D Modelle "zeichnen" kann. Will mir eben so etwas zusammenstellen. Es sollte kostenlos sein  :D

Grüsse

RizZzle