176 Benutzer online
12. Juli 2020, 11:13:02

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort firefox
6
Antworten
4852
Aufrufe
Firefox 70.0, alle Lesezeichen, Passwörter weg
Begonnen von ossinator
01. November 2019, 17:41:07
Mit erschrecken habe ich nach dem automatischen Firefox Update auf die Version 70.0 festgestellt, dass alle Lesezeichen und der Passwortmanager weg waren. Ganz toll.


windowswindows go-windowsgo-windows vistavista winwin win7win7 ymsyms problemproblem bgebge forumforum problemeprobleme zwuzwu bgqbgq internetinternet gehtgeht hilfehilfe keinekeine funktioniertfunktioniert windows7windows7 keinkein softwaresoftware programmprogramm fehlerfehler windowwindow bingbing yahooyahoo searchsearch zguzgu computercomputer updateupdate treibertreiber
9
Antworten
17486
Aufrufe
Problem beim Big Fish Game Manager - keine Spiele spielbar
Begonnen von Sven72
22. Oktober 2019, 17:35:53
Hallo

habe gewaltiges Problem mit dem Spielen von Big Fish seit geraumer Zeit. Neuerdings kommt die Fehlermeldung: Error Access Violation at 0x00433148 (tried to read from 0x331C3DC) program terminated. Diese erscheint beim Aufruf des Big Fish Game Managers. Es geht kein Spiel zu starten.

Habe versucht durch De- und Neuinstallation des Big Fish Game Managers das Problem in Griff zu bekommen. Doch es half nichts. Bei Rechersche über die Ereignisanzeige von Windows habe ich herausgefunden, dass es sich um einen Skriptfehler handelt. Das fehlerhafte Modul heißt gm activator.exe bzw. ntdll Vers 6.17601.24520. Siehe Abbild1 u 2

Hier noch die Daten des Pcs: Hersteller Biostar
                                      Modell A780LB
                                      Prozessor AMD Athlon(tm) II X4 640 Processor 3,00 GHZ
                                      installierter Arbeitsspeicher 4,00 GB Ram
                                      System 64 Bit
                                      Windows 7 Ultimate Service Pack 1

Hoffe, dass mir jemand helfen kann. Bin schon am Verzweifeln. Liebe Grüsse und Danke im Vorraus Sven

Protokollname: Application
Quelle:        Application Error
Datum:        03.10.2019 14:48:24
Ereignis-ID:  1000
Aufgabenkategorie:(100)
Ebene:        Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      Sven-PC
Beschreibung:
Name der fehlerhaften Anwendung: gmActivator.exe, Version: 1.3.0.4, Zeitstempel: 0x4a04d33e
Name des fehlerhaften Moduls: gmActivator.exe, Version: 1.3.0.4, Zeitstempel: 0x4a04d33e
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00033948
ID des fehlerhaften Prozesses: 0xdd0
Startzeit der fehlerhaften Anwendung: 0x01d579e8d69cb8f5
Pfad der fehlerhaften Anwendung: C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe
Pfad des fehlerhaften Moduls: C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe
Berichtskennung: 1630b841-e5dc-11e9-8da2-b8975a6ed769
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-10-03T12:48:24.000000000Z" />
    <EventRecordID>2244208</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Sven-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>gmActivator.exe</Data>
    <Data>1.3.0.4</Data>
    <Data>4a04d33e</Data>
    <Data>gmActivator.exe</Data>
    <Data>1.3.0.4</Data>
    <Data>4a04d33e</Data>
    <Data>c0000005</Data>
    <Data>00033948</Data>
    <Data>dd0</Data>
    <Data>01d579e8d69cb8f5</Data>
    <Data>C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe</Data>
    <Data>C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe</Data>
    <Data>1630b841-e5dc-11e9-8da2-b8975a6ed769</Data>
  </EventData>
</Event>

Protokollname: Application
Quelle:        Application Error
Datum:        03.10.2019 14:48:13
Ereignis-ID:  1000
Aufgabenkategorie:(100)
Ebene:        Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      Sven-PC
Beschreibung:
Name der fehlerhaften Anwendung: bfgclient.exe, Version: 3.3.0.2, Zeitstempel: 0x53179a91
Name des fehlerhaften Moduls: ntdll.dll, Version: 6.1.7601.24520, Zeitstempel: 0x5d673df5
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00022302
ID des fehlerhaften Prozesses: 0x1838
Startzeit der fehlerhaften Anwendung: 0x01d579e890f1a415
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\bfgclient\bfgclient.exe
Pfad des fehlerhaften Moduls: C:\Windows\SysWOW64\ntdll.dll
Berichtskennung: 0f96d179-e5dc-11e9-8da2-b8975a6ed769
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-10-03T12:48:13.000000000Z" />
    <EventRecordID>2244206</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Sven-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>bfgclient.exe</Data>
    <Data>3.3.0.2</Data>
    <Data>53179a91</Data>
    <Data>ntdll.dll</Data>
    <Data>6.1.7601.24520</Data>
    <Data>5d673df5</Data>
    <Data>c0000005</Data>
    <Data>00022302</Data>
    <Data>1838</Data>
    <Data>01d579e890f1a415</Data>
    <Data>C:\Program Files (x86)\bfgclient\bfgclient.exe</Data>
    <Data>C:\Windows\SysWOW64\ntdll.dll</Data>
    <Data>0f96d179-e5dc-11e9-8da2-b8975a6ed769</Data>
  </EventData>
</Event>
1
Antworten
402
Aufrufe
Nach neuestem Windows-10-Update funktioniert die Suchfunktion nicht mehr
Begonnen von admin
09. September 2019, 12:24:02
Nach neuestem Windows-10-Update funktioniert die Suchfunktion nicht mehr [iurl]https://www.go-windows.de/windows/nach-neuestem-windows-10-update-funktioniert-die-suchfunktion-nicht-mehr/[/iurl]
4
Antworten
3988
Aufrufe
Minimierung der durch Firefox verursachten SSD-Schreibvorgänge
Begonnen von 30000
07. Oktober 2016, 08:35:32
Eine SSD kann bekanntlich nur eine begrenzte Anzahl von Malen beschrieben werden. Es hat sich herausgestellt, dass ganz besonders moderne Browser wie Firefox und Chrome etc. ganz erhebliche Schreibvorgänge verursachen, und zwar durch die Wiederherstellungsfunktion nach einem Browser-Crash, was mehrere -zig GB pro Tag ausmachen und die SSD damit ggf. à la longue schädigen kann.

[Url=https://www.servethehome.com/firefox-is-eating-your-ssd-here-is-how-to-fix-it/]Hier[/Url] gibt es zwei Tipps, wie man das unter Firefox vermindern, bzw. ganz vermeiden kann. Entweder man schaltet diese Funktion ganz aus, indem man mit about:config einen neuen bool'schen Schlüssel mit dem Namen "browser.sessionstore.enabled" erstellt und auf "false" setzt oder indem man den zeitlichen Abstand der Sicherung von 15 (15000 Milli-) Sekunden z. B. auf 30 Minuten setzt, was man mit "browser.sessionstore.interval" auf den Wert "1800000" (1/2 Stunde) setzt. Wie das unter anderen Browsern (z. B. Chrome) funktioniert, bleibt derzeit noch offen.

Den Erfolg (vorher/nacher) kann man z. B. mit dem Tool [Url=http://www.chip.de/downloads/SSDlife_45479577.html]SSDLife[/Url] überprüfen.
5
Antworten
1664
Aufrufe
Windows 10 rät von Firefox und Google Chrome ab
Begonnen von admin
22. Juli 2016, 15:59:04
Windows 10 rät von Firefox und Google Chrome ab [iurl]http://www.go-windows.de/windows/windows-10-raet-von-firefox-und-google-chrome-ab/[/iurl]
5
Antworten
4994
Aufrufe
Google-Suchergebnisse öffnen extrem langsam
Begonnen von 30000
20. Mai 2016, 08:42:53
Ich habe ein Problem mit Google. Die Google-Suche funktioniert mit meinem FF noch einigermaßen schnell. Wenn ich dann allerdings auf Suchergebnisse klicke um diese zu öffnen, dauert das manchmal ewig. Dabei ist mir aufgefallen, dass Google offenbar nicht das Suchergebnis direkt zum Öffnen anbietet, sondern mit einem ganz speziellen Google-Drumherum.

Ich suche z. B. in Google [i]"screenshot teile entfernen"[/i]. Das pure Ergebnis eines gefundenen realen Links lautet dann z. B. so:
[code]http://www.computerbild.de/download/Sicher-Loeschen-4615294-screenshots.html[/code]
Der Link, auf den man in den Google-Suchergebnissen klickt, lautet (mit Rechtsklick ermittelt) aber ganz anders, nämlich:
[code]https://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0ahUKEwiW0f7og-jMAhWIWRQKHfOYAjoQFggcMAA&url=http%3A%2F%2Fwww.computerbild.de%2Fdownload%2FSicher-Loeschen-4615294-screenshots.html&usg=AFQjCNGF2-755C0Y0HrJ2s4cuFeUU3CvtA[/code]
Der Link öffnet also nicht direkt, sondern via Google! Und wer weiß, wie überlastet etc. Google ist und was Google da überhaupt mit dem gewünschten Link treibt? Kein Wunder, dass das Öffnen eines derart komplizierten und überfrachteten Links übermäßig lange dauert!

Bei BING gibt es übrigens keinerlei Verzögerungen. Da entspricht der reale Link auch dem mit Rechtsklick ermittelten Link, wird also mit keinerlei Bing-Drumherum verunstaltet

Weiß jemand eine Lösung? Ich überlege tatsächlich, von meinem jahrzehntelang benutzten Google auf einen anderen Suchanbieter, z. B. Bing umzusteigen! So geht das jedenfalls nicht weiter...  :-\

[b]Verschwörungstheorie[/b]
Könnte es sein, dass Google da (heimlich still und leise) eine neue Strategie verfolgt und nicht mehr nur Werbetreibende zahlen lassen will, sondern bezweckt, demnächst ggf. auch ganz normale Seitenbetreiber für ein schnelles und ungehindertes Öffnen ihrer Webseiten zahlen zu lassen?  :grübel  Das wäre einerseits möglicherweise eine Goldader für Google, andererseits aber wohl auch ein Verfahren, das die Web-Gemeinde nicht mehr mitmachen würde, denke ich.
7
Antworten
4130
Aufrufe
Internetzugriff nur noch per https möglich
Begonnen von KlausN
11. Mai 2016, 11:53:01
Hallo,

ich kann seit kurzem nur noch https-Verbindungen im Internet aufrufen. Http-Seiten werden nicht geladen. Dies ist sowohl im IE als auch im Firefox so. Die Netzwerkkonfigurationen scheinen alle ok, eine Verbindung zum Internet besteht ja auch. Ebenso scheint an den Internetoptionen nichts ungewöhnlich.

Viele Grüße. Klaus.
1
Antworten
4835
Aufrufe
Es laden keine Seiten
Begonnen von Alonly
18. Dezember 2015, 20:12:51
Hi ich habe schon seit ca 1 Woche das Problem das ich am PC nichts mehr googlen kann ich habe schon meine Verbindung gestestet mein PC ist mit dem Fritz!Box Modem verbunden und es gibt keine Probleme ich habe auch schon im Virenscaner nachgeguckt doch da waren keine Probleme ich hoffe jemand kann mir helfen Ps:tut mir leid das ich keine punkte und Kommas gesetzt habe
1
Antworten
2339
Aufrufe
Problem: PDF-Dateien über Firefox öffnen, bitte um HIlfe -> erledigt
Begonnen von esiul
11. Dezember 2015, 19:16:17
Hi,
brauche bitte mal einen Tip von Euch :-)

habe Firefox und öffne online die PDF-Dateien normalerweise einfach mit draufklicken auf den Link

nun habe ich dummerweise bei einer Datei, die ich auf den PC geladen habe  die Option"bei allen Dateien so verfahren" (oder so) angeklickt und nun kann ich die Dateien niicht mehr online einfach erst mal angucken, sondern muß sie laden (was nervt)

habe schon in Firefox versucht die Optionen der Anwendung zu verändern (also "vorher fragen"), aber das funktioniert nicht

wie werde ich das los, daß das Programm sie nun immer erst auf den PC speichern will, wenn ich draufklicke ?

Für einen Tip wäre ich dankbar :-)

Herzliche Grüße
Luise
1
Antworten
2545
Aufrufe
seit Kaspersky-update Probleme mit Vista => Firefox
Begonnen von igad
23. Oktober 2015, 12:04:35
Hallo zusammen,

meine Kollegin hat das Betriebssystem Vista.

Und seit dem Kaspersky-update spinnt ihr PC.
Firefox hängt oder stürzt ab.

Das runter- und hochfahren dauert ewig.

Habt ihr bitte einen Tipp für sie?

Lieben Dank und viele Grüße
igad
9
Antworten
4351
Aufrufe
Firefox "Leseansicht"
Begonnen von 30000
07. Oktober 2015, 20:17:28
Hat einer von Euch eine Idee, bei welchen Seiten die neue Mozilla- (Firefox-)Leseansicht zur Verfügung steht und bei welchen Seiten nicht? Was also gibt den Ausschlag dafür, bzw. was sind die Voraussetzungen? Gibt es eine Möglichkeit, auch solche Seiten mit dieser neuen "Leseansicht" zu lesen, wo der entsprechende Menüpunkt nicht angezeigt wird und wäre das ggf. überhaupt sinnvoll?

EDIT:
Bei unserem go-windows.de wird der Punkt übrigens nicht angezeigt...
6
Antworten
2356
Aufrufe
Edge - eine Ecke besser?
Begonnen von admin
30. Juli 2015, 04:47:04
Edge - eine Ecke besser? [iurl]http://www.go-windows.de/windows/edge-eine-ecke-besser/[/iurl]
4
Antworten
2779
Aufrufe
Firefox 37.0.
Begonnen von quaster
18. Mai 2015, 16:04:27
Ich suche dringend eine Installationsdatei für Firefox 37.0.  ( oder 0.1. oder 0.2) da seit dem automatischen Upgrade auf Version 38 nichts mehr geht. Alles bewegt sich wie eingefohren. Wer kann helfen und mir diese zukommen lassen (die deutsche Version bitte!) ???
6
Antworten
36385
Aufrufe
Keine Internetverbindung trotz LAN Verbindung
Begonnen von weizenhuhn
12. Mai 2015, 22:47:55
Hallo liebe Community,

einen Bekannten von mir plagt seit längeren das Problem, dass er plötzlich keine Internetverbindung mehr Zustande bekommt, obwohl er im Netzwerk hängt, also er über den Browser keine Seite anzeigen lässt. Andere Geräte im Netzwerk funktionieren problemlos. Ich habe ihm schon einige Lösungsvorschläge vorgeschlagen, alles ohne Erfolg. U.a. wurde durchgeführt:

[list]
[li]WLAN deaktiviert[/li]
[li]Router neugestartet[/li]
[li]alle windows updates installiert[/li]
[li]aktueller Ethernet Treiber installiert[/li]
[li]Ethernet Kabel ausgetauscht[/li]
[li]Ethernet Kabel direkt am Router angehängt (war zuvor über nen Switch)[/li]
[/list]

[b]Hardware & Netzwerk:[/b]
[list]
[li]Lenovo Carbon X1 ("LENNY")
[/li][li]A1 Router (http://cdn1.a1.net/final/de/media/pdf/A1_Sicherheit_WLAN_PRG-AV4202N.pdf)
[list][li]Verbindung direkt mittels Ethernet Kabel
[/li][li]Zusätzlich befindeen sich zwei Stand PCs ("GABI" und "WORKSTATION") im Netzwerk, sowie ein SYNOLOGY NAS[/li]
[/list]



Es sieht so aus, als ob er keine Verbindung zum Router herstellen kann. Abei auch einige Screenshots, u.a. via ipconfig erkennt man, dass keine Verbindung besteht.

Bin für jede Idee dankbar!

[img width=640 height=480]http://up.picr.de/21891196mi.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891198uz.jpg[/img]

[img width=640 height=853]http://up.picr.de/21891200zr.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891201mm.jpg[/img]
7
Antworten
15481
Aufrufe
Schriftdarstellung verändert
Begonnen von Homero
11. Februar 2015, 18:09:04
Hallo Forum,
habe ein massives Problem mit der Darstellung der Schrift.
Habe bereits gesucht und einige Beiträge umgesetzt.
- Alle Schrfitarten neu installiert
- Windows Standard Schrift eingestellt, über Destop > Anpassen > Darstellungeinstellungen.
- System runter gefahren und neu gestartet.
Keine Änderung.
Irgendwann im Laufe des Tages hat sich plötzlich, erst unbemerkt, die Darstellung der Schrift verändert.
Die Schrift wirkt bei einigen Prgrammen, als ob etwas am oberen Teil fehlt.
Habe ein Bild von Screenshots anbei gepackt.
Und die Schrift unter Windows System (z.B Ordner) wirkt irgendwie merckwürdig dünn.
Screenshot-Fragmente-Sammlung aus Firefox und Chrome und einem Programm.
Teilweise lässt sie sich nicht mehr sauber bzw. eindeutig lesen.
Hatte unter anderem diesen Beitrag schon durchgearbeitet.
http://www.go-windows.de/forum/windows-vista/vista-schriftart-nderung-massiv-brauche-hilfe!/
In dem grünem Bildteil steht z.B. "namen.txt", den Ts fehlen die Querstriche.
Hoffe, jemand kann helfen.
Vielen Dank für das Lesen
Holger
1
Antworten
4680
Aufrufe
sinnvolle Screenshot Firefox Add-Ons und mehr
Begonnen von ossinator
28. Januar 2015, 08:39:00
Ich möchte euch zwei sinnvolle Firefox Add-Ons vorstellen.

[b]Flagfox[/b]

Dieses Add-On zeigt nach der Installation rechts in der Adresszeile (oder am rechten unteren Bildrand)  eine kleine Flagge an, welche euch den Server-Standort der besuchten Webseite angibt.
Bei einem Klick auf die Flagge öffnet sich die Anwendung Geotool und zeigt euch den ungefähren Standort des Servers auf einer Karte an.
Gerade bei dem Verdacht, eine Pishing-Seite angewählt zu haben, kann man so den Serverstandort ermitteln.

[url=https://addons.mozilla.org/de/firefox/addon/flagfox/]Flagfox[/url]

[b]Fireshot[/b]

Bei Fireshot handelt es sich um ein simples Screenshot Programm, dass allerdings die Möglichkeit bietet, nicht nur den sichtbaren Teil einer Website zu kopieren, sondern die gesamte Website.

[url=https://addons.mozilla.org/de/firefox/addon/fireshot/]Fireshot[/url]

Beide Add-Ons sind kostenneutral und können über die Links oder über Firefox Add-On Manager installiert werden.
13
Antworten
53109
Aufrufe
Alles plötzlich riesengroß: Menüleisten, Symbole...
Begonnen von yaaba
18. Januar 2015, 21:00:09
[attach=1]Hilfe! Plötzlich sind die Menüleisten, Schriften und Icons in allen meinen Programmen (Excel, Word, Grafikprogramme...) riesengroß. Begonnen hat es vor ein paar Tagen damit, dass die Schrift in der e-mail-Übersicht zu groß war, aber seit heute einfach alles - außer dem Desktop, der stimmt.
Habe Windows 7.
Hab schon alles mögliche probiert - erfolglos:
Systemsteuerung > Darstellung > Anzeige > Schriften  (steht auf mittel, womit der Desktop passt und aussieht wie immer, aber in den Programmen ist alles zu groß)  oder:
Klick auf Desktop > Ansicht > kleine Symbole






10
Antworten
6024
Aufrufe
Windows 8.1 - Programme nach minimieren nicht in Taskleiste
Begonnen von MrBond007
23. November 2014, 22:30:10
Wenn ich bestimmte Programme minimiere, werden diese nicht in der Taskleiste angezeigt. Sie verschwinden einfach von der Taskleiste. Wenn ich den Task-Manager öffne, so werden diese aber noch unter "Apps" angezeigt und können auch von dort wieder mit einem Doppelklick geöffnet werden. Betrifft nicht alle Programme.
5
Antworten
3563
Aufrufe
Google.de mach Probleme
Begonnen von 84ck80n3
09. November 2014, 04:34:43
Hallo Forum!
Rufe ich im Browser Google.de auf, erhalte ich Warnungen.

[img]http://250kb.de/u/141109/j/t/iJDNsHvirdCx.gif[/img]

Die Meldungen sind vom Chrome, Opera und Firefox.

Kann mir jemand sagen, woher die auf einmal kommen und was zu tun ist?

Gruß!
0
Antworten
1828
Aufrufe
Suchfeld-Problem mit lokaler Google-Seite
Begonnen von Mostrich
14. September 2014, 08:26:35
Mein Firefox ist mit dem AddOn "New Tab Homepage" (http://goo.gl/p3K7H6) so eingestellt, daß bei jedem neuen Tab automatisch Google geladen wird. D. h., daß jedes Mal, auch wenn ich letztlich ein ganz anderes Ziel habe, immer zunächst Google geladen wird. Ich habe mir überlegt, ob man diese ständigen Downloads der Google-Seite einfach dadurch vermeiden kann, daß man die Google-Seite lokal speichert und immer offline lokal öffnet, was alles viel schneller geht etc.

Das klappt auch sehr gut (vgl. Anhang). Nur mein Cursor steht dann nicht automatisch im Suchfeld, so daß man sogleich suchen kann, sondern irgendwo anders und ich muß immer erst die Maus betätigen, um in das Suchfeld zu gelangen. Weiß jemand, wie es (ggf. mit Java etc.) gehen könnte, daß man auch beim lokalen Aufruf der Google-Seite automatisch im Suchfeld landet?

Ggf. könnte man sich dann sogar eine ganz eigene personalisierte Version der Google-Seite basteln, nach dem Motto "bastel your own Google" :zwinkern und fragen, wer bastelt die schönste (lokale) Google-Startseite?

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen