333 Benutzer online
12. Mai 2021, 20:17:20

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort lange
2
Antworten
7368
Aufrufe
PC stürzt beim Hochfahren ab. Was tun?
Begonnen von Panda
25. November 2009, 16:31:29
Hey ho =)

ich habe ein kleines Problemchen. Jedes mal wenn ich mein Laptop hochfahre, stürzt der Laptop ab. Ich komme bis zum Anmeldebildschirm und nach ca. 15 sek. startet der PC neu.
Kann mir jemand helfen, wie ich das Problem gelöst kriege?

LG
Panda

windowswindows go-windowsgo-windows vistavista winwin ymsyms win7win7 bgebge forumforum problemproblem gehtgeht zwuzwu problemeprobleme bgqbgq keinekeine keinkein hilfehilfe funktioniertfunktioniert softwaresoftware windowwindow windows7windows7 computercomputer zguzgu bingbing updateupdate treibertreiber fehlerfehler d2sd2s yahooyahoo searchsearch ohneohne
5
Antworten
19038
Aufrufe
Windows 7 - AVM Fritz!WLAN USB Stick N - keine Netzwerkverbindung nach Download
Begonnen von Markus
21. November 2009, 20:24:37
Servus!

hab heute auf meinem PC: http://www.mein-pc.eu/Profil/Deutschland-PC-6-DeutschlandPC6/910
auf einer weiteren Partition neben WinXP - Windows 7 Professional 32bit installiert.

Der PC ist über WLAN mit dem Fritz!Wlan USB-Stick N ans Internet angebunden.

Problem: nachdem ich einen Download starte (bspw. im IE oder Firefox) und dieser ein paar Minuten läuft, trennt sich die Internet-Verbindung und es ist nicht mehr möglich eine WLAN-Verbindung aufzubauen (obwohl das WLAN-Netz noch als verfügbar angezeigt wir - es kann dann aber keine Verbindung mehr aufgebaut werden).
Jetzt hilft nur folgendes: wenn ich in den Netzwereinstellungen auf "Probleme beheben" klicke; daraufhin wird der Stick deaktiviert und wieder aktiviert.
Dann läuft das WLAN wieder, so lange bis ich erneut was herunterlade.

Dachte zuerst es ist evtl ein USB-Problem - wenn zu viele Daten kommen, was auch immer, habe deshalb als erstes die Chipsatz-Treiber (nforce4) auf die aktuellste Version gebracht und alle Windows 7 Updates eingespielt, hat aber keinen Erfolg gebracht.

Hat jemand noch ne Idee, woran es liegen könnte, bin schon etwas ratlos wo ich ansetzen soll - der Treiber des Fritz!Wlan-Sticks ist auch der aktuellste;

Bin echt froh, dass ich WinXP noch nicht runtergeschmissen hab.

mfg
Markus  ;(
28
Antworten
120735
Aufrufe
Windows Mobile 6.5 Download/Update?!?
Begonnen von Markus
18. November 2009, 16:18:13
« 1 2
Kann man eigentlich Windows Mobile 6.5 herunterladen/kaufen um damit ältere Windows Mobile-Versionen zu aktualisieren?
11
Antworten
5464
Aufrufe
Office 2010 Beta morgen verfügbar
Begonnen von ossinator
17. November 2009, 16:18:00
Microsoft hat die Betaversion von Office 2010 gestern an die Abonnenten von TechNet und MSDN via Download ausliefert.

Nun wurde bekannt, dass diese Beta bereits morgen am 18.10.2010 der breiten Öffentlichkeit zugänglich gemacht wird.
Ich bin gespannt und freue mich darauf.
1
Antworten
6570
Aufrufe
Unter Win7 fixen Laufwerksbuchstaben für externe Harddisk vergeben
Begonnen von Mähman
17. November 2009, 09:45:45
Ich mache meine Videobearbeitung auf einer externen Harddisk. Die Videoschnittsoftware wird dort installiert, und die einzelnen Dateien werden dort abgelegt. Kann ich unter Windows 7 einer unter einem einzelnen USB-Port angeschlossenen Festplatte (nur aus einer Partition und einem logischen Laufwerk bestehend) einen fixen Laufwerksbuchstaben zuweisen, der sich nie verändert? Beispiel: Meine Festplatte ist partitioniert und hat die Laufwerksbuchstaben C bis G. Wenn ich nun eine externe HD anschliesse, erscheint der Buchstabe "J". Eine nachträglich angeschlossene weitere HD erhält den Buchstaben "K" . Installiere ich nun mein Programm in "J", so wird sich dieser Laufwerkbuchstabe wohl nicht verändern, wenn ich die externe HD immer am selben USB-Port anschliesse, es sei denn, ich habe zusätzlich und vorher eine andere HD angeschlossen, dann wird belegt diese "J", und die "Video-HD" wird plötzlich zu K. Dies möchte ich vermeiden, indem ich einem bestimmten Port sage, er soll bei angeschlossenen Harddisks bei der Nummerierung mit dem Laufwerksbuchstaben "V" wie Video beginnen. Dies sollte fix so bleiben, egal wieviele HDs angeschlossen in welcher Reihenfolge werden. Wie kann ich dies erreichen? Könnte die Lösung darin bestehen, dass ich in der Datenträgerverwaltung der externen Video-HD unter einem bestimmten USB-Port einfach den Buchstaben "V" zuweise? Oder kann sich dieser bei irgendwelchen Konstellationen wieder verändern?
5
Antworten
14481
Aufrufe
Installation will nicht beginnen - Es konnten...
Begonnen von Milan85
15. November 2009, 06:54:57
Hey,

habe mir heute nacht Windows 7 Home Premium über Microsoft geladen. Es handelt sich um die Studenten-Version...

Habe die Win7-HP-Retail-de-de-x64.exe runtergeladen & ausgeführt. Nach dem Entpacken habe ich im expandedSetup Ordner die Setup.exe ausgeführt.

Der Installationshintergrund kommt, "Temporäre Dateien werden kopiert"..."Setup wird gestartet" und dann kommt FOLGENDER Fehler :

"Es konnten keine Informationen zu den Datenträgern auf dem Computer abgerufen werden" und das Setup bricht ab.

Weiss einer Rat? In einem anderen Forum stand etwas von wegen, es hätte etwas mit den Diensten zu tun.... aber nichts genaues. Weiss jemand welcher Dienst genau aktiviert sein muss? Ich verzweifel langsam! Oder andere Lösungsansätze??

Achso, hier noch mein System, falls das irgendwie wichtig ist:

Quad Core 8200
8 Gig DDR
Radeon HD 4650
sonst alles normal, festplatten, dvd-brenner, maus, tastatur, moni sind angeschlossen, sonst nix...

Gruß

Milan
12
Antworten
10255
Aufrufe
Win 7 überprüft ständig mein D laufwerk!??
Begonnen von Daniel Payne
14. November 2009, 06:08:56
Hi,

ich habe seit einpaar tagen das Problem, dass win 7 jedes mal wenn ich PC an mache, mein D laufwerk checkt. Also ich bin noch nicht in windows. Nach windows Logo kommt ein schwartze Seite und dann muss ich eine minute warten und mein D laufwerk wird überprüft. Weiß nicht warum....

Also ich mache mein PC nicht schlecht aus, sodass ich Stecker ziehe oder so.

Aber ich weiß nicht warum was mit laufwerk D los ist.

Da sind nur Film fotos und meine SPiele drauf...

Das problem wie gesagt ist neu bei mir.

Danke!!
12
Antworten
6494
Aufrufe
Windows 7 & Vista: Seit Netzwerk-Freigabe & Treiber-Test; Leistung im Keller!
Begonnen von Naru
12. November 2009, 19:04:11
Hoi..

ich habe, seitdem ich die oben benannten Punkte ausführte, keine "POWER!" mehr. - In beiden Systemen!

Ich hatte, aus Test-Zwecken, mir mal den "aktuellen" ATI Catalyst Control Center 9.10 (Inkl. Graphic-[Display]-Driver 9.10, AVIVO 9.10, HydraVision 9.10, RAID-Driver 9.3 & SouthBridge 9.3!), installiert.

Anfangs hatte ich die Hoffnung, auf Grund dessen dass keiner der Display-Treiber, von einigen Zusätzen (Siehe Klammerung oben!) unter Win7 lief, es wenigstens die neuen 9.10'er Produkt-Versionen, die ja das "angebliche" Windows 7-Compatibility-Logo tragen, täten, dem war jedoch leider nicht so. Der Graphic-Driver verursachte nur BlueScreens, wie die Vorgänger-Versionen, und der Rest, was "angeblich" auf Win7-Tauglichkeit reproduziert wurden sei, existierte einfach irgw. nicht, nicht einmal im Programmverzeichnis vorhanden! Mittlerweile ist alles wieder runter vom System und die Windows 7 Standard-Treiber, diese man via MS/Win-Update bezieht, wieder drauf; was sich keineswegs als einfach erwies.

Das Andere, was sich seit meinem Problem (Fehlende Rechenleistung!) änderte, war die Freigabe der Multimedia-Dateien im lokalen Heim-Netzwerk (Keine Domäne!) über dem WMP 11 (Vista) & 12 (Seven) mit 3 weiteren PCs (1x XP / 1x Vista / 1x Seven) und einer X-BOX 360 sowie PS3.

So schön so gut; jedoch!: Seit diesen Ausführungen, die ich vornahm, schleppt meine Kiste sich nur noch dahin, als hätte ich 'nen Tag lang BF2 gezockt. Völlig unerheblich ob mein Win7 oder mein Vista läuft: Bei beiden Systemen herrscht selbige Leistungsschwäche, diese ich nur an der CPU ausfindig, oder zumindest spürbar, machen kann.

Gereinigt habe ich den Kühler auch bereits, auch neue Kühl-Paste aufgetragen. Dennoch: Fehlanzeige, von jeglicher Wahrnehmung besserer Leistungswerte und geringeren Temps!

Was mir auch aufgefallen ist: Die Kiste ist warm wie ***.. Unerklärlich wovon und was ich tätige. Es langt schon den Google Chrome zu benutzen, da rennt die CPU bei über 30 % herum, als würde ich nen 1280 x 720'er H.[x]264-Video laufen lassen. Wie das und durch was bitte schön verursachend?! Dies bzgl. vermerkend: Videos dieser Eigenschaft rennen jetzt bei der doppelten CPU-Last. Bei 1920 x 1080 H.[x]264 codierten Videos liegt die CPU-Auslastung jetzt so gar bei satte 50-100 %, in beiden Systemen!

Ich schlussfolgere: Die Hardware; CPU (AMD Athlon 64 X2 4800+ Brisbane) bzw. GPU (ATI Radeon Xpress 1200 IGFX). Mit der ATI Radeon HD 2400 PRO PCI habe ich dies bzgl. noch keine Vergleiche macht können, wird sich sowieso nicht lohnen, denke ich.

Ich bin echt am verzweifeln..

Ich hoffe auf euren Beistand.

Danke vielmals; insbesondere dafür, dass ihr euch diesen Katastrophen-Beitrag an tuen tatet.


Gruß..
10
Antworten
8971
Aufrufe
itunes 9 Probleme mit Windows 7
Begonnen von pastorale
12. November 2009, 16:16:59
Guten Tag,

die neuste Version von itunes funktioniert nach der Installation von Windows 7 auf meinem Rechner nicht einwandfrei:
- keine Möglichkeit eine Wiedergabeliste auf CD zu brennen
- kein Zugang auf "Mein Konto" im itunes Store. Bei Klick Programmabsturz

Gibt es hierfür eine erklärung?
ISt itunes überhaupt komplett kompatibel mit Windows 7?
ISt ein update geplant?

Vielen Dank für eine Hilfestellung
8
Antworten
9639
Aufrufe
WARNUNG!!!!!!!!!! GDATA 2010
Begonnen von Kasjopaja
12. November 2009, 15:17:01
Hi Leutz. Wollte euch nur vor Gdata warnen. Ich habe mir die 3-Rechner Lizenz besorgt. Meine Freundin hat diese bei sich laufen. Sie Studiert derzeit an der FH-München. Gadata hatte Ihr einen Fund eines Viruses gemeldet, der entweder gelöscht oder in Quarantäne verschoben werden sollte. Da ich wusste das Gdata die Engine von BitDefender nutzt und diese sehr oft Fehlalarme Produziert, sagte ich ihr, sie soll diese in Quarantäne verschieben. Dabei warnte Gdtata, das er evtl. dabei darein löschen würde. Ich sagte, ok, schiebe es da rein, ich kann am Abend nachsehen was es wahr. Das war ein Fehler. Gdatas hatte eine wichtige Systemkomponente verschoben. Der Virus reproduzierte sich und legte Windows komplett lahm. Nach einem Neustart konnte man sich nicht mehr in Windows anmelden. Fehler bei der Initialisierung des interaktiven Anmeldedienstes. SafeMode funktioniert aus diesem Grund nicht mehr. Der Resurcenschutz von Vista sprang nicht an, konnte nicht mehr gestartet werden. Das Problem: Wenn der Ladebalken geladen hat von Vista, ist diese für die Reperaturkonsole erfolgreich gestartet. Leider kommt der Fehler danach. Ich also versucht Ihre Daten zu retten. Fehlalarm.  Musste mir die Rettung's CD von Computerbilds laden und ein Livesystem starten. Dort gabs Kaspersky. Ich auch die aktuelle Notfall CD gebrannt, von kaspersky selbst. Das Ende vom Lied. Seit 4 Uhr morgens läuft der Kaspersky und versucht bis Data 10 Uhr über 270 infizierte datein zu desinfizieren. Einige muss er löschen. Er stand bis dieser Urzeit bei 80 % nach 6 Std. Laufzeit. Ich weiß nicht wie der Virus heißt, aber eines ist sicher, laut Protokoll hat er ALLE im Ordner system32 befindlichen exe und dll datein infiziert. Ich hoffe, Kaspersky ist fertig, sobald ich daheim Bin erfahrt ihr mehr.

(Kaspersky stand bei 80% seiner überprüfung. Können also noch mehr Viren sein)

Es kann nicht sein, das Gdata so was zulässt. Mit Kaspersky hatte ich ein Jahr lang keine Probleme. Gdata seit 3 Wochen und schon ist der erste Rechner lahm gelegt. Ich empfehle Dringlichst, Kaspersky zu nutzten, und keinen Gdata mehr. Im übrigen wird Kas auch in beiden Notfall CDs genutzt.

Ich denke es wird darauf hinauslaufen, das das System komplett im Eimer ist.

Mehr dazu kommt heute Abend. Ich hoffe euch gut informiert zu haben. Verzeiht Schreibfehler, die Tastatur ist Defekt.

*Update*

[spoiler]Nach 13 Stunden durchlauf wurden 291 Viren und Trojaner gelöscht. Ich werde heut abend ausprobieren, ob sich der resurcenschutz wieder starten lässt. Ein normalstart belibt weiterhin vergebens. [/spoiler]
21
Antworten
16557
Aufrufe
Shutdown und Start sehr langsam
Begonnen von gch
11. November 2009, 12:02:55
« 1 2
Hello,
nachdem ich nun mit recht viel Aufwand Windows 7 installiert habe (Anleitung mehr als ungenügend) gefällt es mir und funktioniert zu meiner Zufriedenheit. Was mich stört ist, dass das Herunterfahren und vorallem das Aufstarten immer noch sehr, sehr langsam ist wie bei Vista. Gibt es eine Möglichkeit, dies zu beschleunigen?
14
Antworten
10537
Aufrufe
Problem mit Externer Festplatte eSata
Begonnen von Link_it
10. November 2009, 16:37:53
Hey,

Ich habe Win7 64bit, und nun wollte ich meine Externe Festplatte via eSata betreiben, jedoch sehe ich die Festplatte im Computer nicht sondern nur im Gerätemanager. Wieso?

Ich habe auch schon ein paar mal neu gestartet und es bringt trotzdem nichts.


Vielen Dank für jede Hilfe schonmal.

Mfg Link_it
0
Antworten
5007
Aufrufe
Call of Duty: Modern Warfare 2 - Kürzungen im Multiplayer der PC-Version
Begonnen von stoneagem
05. November 2009, 18:19:16
Wie schon seit längerem bekannt, werden PC-Besitzer des Spiels Call of Duty: Modern Warfare 2 keine Dedicated Server für Mehrspieler-Matches einrichten dürfen. Seit heute ist eine neue Einschränkung bekannt. Letztes Jahr, besaß die PC-Version im Mutltiplayer eine höhere maximale Spieler-Anzahl als die Versionen auf den Konsolen. Doch dieses Jahr ist sie bei allen gleich. Die maximale Spieler-Anzahl beträgt, bei egal für welche Plattform, 18 Spieler. Somit wird höchstens ein 9 vs. 9 Match gestattet sein. Aus Balancing-Gründen musste man dies verändern, so Entwickler Infinity Ward.

Das Spiel erscheint nächste Woche Mittwoch für PC, PS3 und XBOX 360.

Quelle: http://www.onlinewelten.com/games/news/68176-call-duty-modern-warfare-2-im-multiplayer-pc-version/
40
Antworten
22072
Aufrufe
Internet erst nach einem Neustart
Begonnen von Rwest
05. November 2009, 13:36:43
« 1 2 3
Hallo User,

Ich habe jetzt seid rund einer Woche Windows 7 Ultimate.
Am Anfang lief alles Perfekt, aber seid gestern habe ich ein Problem.
Wenn ich meinen Pc Hochfahre habe ich keine Internetverbindung dann muss ich meinen Pc nochmal Neustarten dann habe ich eine Internet Verbindung woran kann das liegen ?
Ich bitte um Hilfe !
5
Antworten
10203
Aufrufe
Problem mit Windows 7 unter Medion Akaya P6620
Begonnen von user23
05. November 2009, 09:39:59
Hey Leute!
Ich bin im besitz eines Medion Akoya P6620. Wir ihr sicher wisst, war dort ein Gutschein für Windows 7 dabei. Am Freitag kam mein Windows 7 an, und ich habs gleich installiert (Upgrade). Dann der Schock: Mein System war viel langsamer, und das Internet war unter Vista auch viel schneller. Wenn ich noch einige Fenster in Windows 7 offen habe und dann auf "Herunterfahren" gehe kommt bei verdunkeltem Bildschirm eine Warnmeldung, bei der ich auf "Herunterfahren erzwingen" klicke. Und dann erscheint am Bildschirm das Wort "Herunterfahren" und ein Kreis. Mehr passiert nicht(Das Notebook fährt nicht herunter!!)
Ich hab darauf hin bei der Medion Hotline angerufen, und dort wurde mir gesagt, das ich die Festplatte formatieren soll, und Windows 7 neu installieren soll. Das habe ich gemacht. Dann der nächste Schock: Mein DVD Laufwerk liest die Treiber CD nicht mehr!! Im Arbeitsplatz steht nur der Name der CD. Und wenn ich darauf klicke sehe ich nur den Kreis, sonst nichts. Und der Kreis verschwindet auch nicht, der Würde 5 Stunden oder länger bleiben. Wenn ich dann bei geöffneten Arbeitsplatz auf beenden gehe, sehe ich wieder das Wort "Herunterfahren" und mehr nicht. (Der Pc schaltet sich nicht aus) Hier die Daten meines Notebooks:

NVIDIA® GeForce® GT220M DirectX®10 Grafik
mit 512 MB GDDR3 Grafikspeicher
4 GB DDR2 SDRAM Arbeitsspeicher
lntel® Core™2 Duo Prozessor T6500
(2.10 GHz, 2 MB L2 Cache, FSB 800 MHz)

Wie ihr seht erfüllt mein Notebook die Systemvoraussetzungen für Windows 7.
Könnt ihr mir vielleicht weiterhelfen?
3
Antworten
3624
Aufrufe
Download braucht brachial lange- Tips für mich?
Begonnen von teledat66
04. November 2009, 19:59:49
Hallo,
habe XP Home auf meinem Rechner. Browser: Firefox nun wollte ich eigentlich heute morgen eine Datei für ein Update meines Routers ( Digitus DN 11004 o ) vornehmen, doch er braucht für 40MB sage und schreibe 2 Std.!! Ist nicht normal. Auch die Seiten die ich anwähle brauchen 5 x so lange wie sonst. Wenn jemand von euch eine Erklärung dafür hat...
7
Antworten
3410
Aufrufe
Windows Vista braucht keine Passwort eingabe
Begonnen von cool12
01. November 2009, 13:23:38
Hallo!
Ich habe seit einer kurzen Zeit das Problem, das Windows Vista beim hochfahren kein Passwort abfragt, obwohl es beim Benutzerkonto eingeschaltet ist...
Kann mir da jmd helfen?
MFG

cool12
13
Antworten
3171
Aufrufe
Verschlüsselung
Begonnen von Blumenkind
01. November 2009, 00:25:12
Ich hatte mal unter XP ein Programm, mit dem ich eine Art sicheren "Container" erstellen konnte.
Der war dann nur zu öffnen, wenn das Programm lief und man das Passwort wusste.

Allerdings komm ich nicht mehr auf den Namen. War auf jeden fall etwas bekannteres.

Jemand ne Idee?
1
Antworten
10864
Aufrufe
Ruhezustand deaktivieren/aktivieren/reaktivieren
Begonnen von Markus
31. Oktober 2009, 14:39:51
Wenn man den Ruhezustand unter Windows Vista/Windows 7 nicht mehr benötigt, weil man den Computer
immer komplett herunterfahren will, kannman den Ruhezustand recht einfach deaktivieren und nebenbei auch noch  Speicherplatz auf der Systempartition gewinnen.

Kommandozeile mit Admin-Rechten starten (Start-> "cmd" eingeben-> Als Admin ausführen) und folgendes eingeben:

powercfg –H off

Mit "on"  statt "off" kann man den Windows Ruhezustand wieder aktivieren/reaktivieren.
5
Antworten
3777
Aufrufe
Systemwiederherstellung
Begonnen von AMK
31. Oktober 2009, 13:24:18
Hi Leute,

Ein Kumpel von mir hat ein Problem, er kann nach einem Windows Vista update seinen pc nicht mehr starten.
Bei XP gab es unter F8 die möglichkeit eine systhemwiederherstellung zu machen er sagt das gibt es bei ihm nicht.

Könnt ihr vieleicht helfen? Wie kann er OHNE Vista CD eine Systhemwiederherstellung machen.

Vielen dank schonmal im vorraus.

Grüße
AMK

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen