358 Benutzer online
19. November 2019, 04:52:07

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort vista64
1
Antworten
7218
Aufrufe
Treiber, Windows Vista, 64
Begonnen von Bernhard Ruland
04. August 2012, 21:39:57
Nach herunterladen tomtom home 2 erscheint immer die Meldung, dass das Gerät nicht angeschlossen ist. Ich denke, dass ein entsprechender Treiber fehlt. Bitte um Hilfe.

Mit freundlichen Grüßen
Bernhard Ruland

vistavista windowswindows go-windowsgo-windows winwin bitbit win7win7 problemproblem forumforum problemeprobleme 64bit64bit ymsyms treibertreiber gehtgeht softwaresoftware funktioniertfunktioniert windows7windows7 hilfehilfe downloaddownload bgebge installiereninstallieren fehlerfehler keinkein 20082008 bgqbgq keinekeine windowwindow zwuzwu installationinstallation programmprogramm updateupdate
1
Antworten
7379
Aufrufe
APPCRASH
Begonnen von Wonnie
20. April 2012, 14:47:54
Ich habe ein großes Problem mit meinem Vista 64 bit.
Bei verschiedener Software stürzt alles ab und wenn ich dann auf die Fehlermeldung klicke, steht jedes Mal APPCRASH.
Was muss ich tun, damit das endlich aufhört?!!!?
1
Antworten
2198
Aufrufe
Installation AdobeFlashPlayer
Begonnen von I. Fester
30. Januar 2012, 11:35:38
Hallo
Ich habe seit längerem ein immer noch ungelöstes Probl. mit der Funktion meines AdobeFlashPlayers. Inzwischen habe ich in Erfahrung gebracht, dass die 64-Bit Versionen von Windows XP und Vista (ausgenommen  Windows7 64-Bit) nicht mehr unterstützt wird.

Meine Browser sind der [IE - FlashPlayer11_64bit ] und [FireFox - FlashPlayer11_active.64bit ] Über den Explorer ließe sich der FlashPlayer zwar mit einem sogenannten Trick (ohne Speicherung auf der Festplatte) wieder installieren, aber mein Standardbrowser ist und soll FireFox bleiben! Bzgl. von Ratschlägen, auch aus dem Internet, habe ich mit einem dafür vorgesehenen Programm alle eventuellen Datenreste vom alten FlashPlayer, erst einmal gelöscht!

Um die Installation eines neuen Betriebssystems zu umgehen, hätte ich gern konkret gewusst ob es in diesem Fall in irgendeiner Form eine Möglichkeit gäbe, den FlashPlayer installieren zu können? Denn auf Videos jeglicher Art aus dem Internet möchte ich in Zukunft nicht völlig verzichten.

Gruß overdrive007
10
Antworten
18718
Aufrufe
Vorinstalliertes Vista ohne CD neu installieren!?
Begonnen von poisson
25. Januar 2012, 21:09:20
Hallo ihr Lieben,
ja, ich weiß es wurde schon viel über das Thema geschrieben und Lösungen angeboten, doch ich habe noch ein paar Zusatzprobleme...

ganz allg:
mein CD/ DVD Laufwerk ist futsch - habe aber ein externes (falls das nützlich ist)
mein Laptop (Sony Vaio) funzt nur noch im abgesicherten Modus


speziell:
angefangen hatte alles mit einem hässlichen Virus den ich mir bei irgend ner Mail eingefangen hatte, dadurch bekam ich unmengen an Fehlermeldungen, also habe ich das System um etliche Stunden zurückgesetzt - soweit so gut
ABER automatische Updates funzten nicht mehr (hab ich natürlich erst später mitbekommen) soweit war mir das egal, doch dann funzte weder Firefox noch der IE mehr - also musste eine Lösung her ...
Mircosoft support - der hat mir empfohlen erstmal im abgesicherten Modus Anti-viren-Programme drüberlaufen lassen - nur eine Fehlermeldugn (hatte nen paar Tage vorhher schon eines drüber alufen lassen ca 20 Meldungen)... nu gut, dann sollte ich in den "normal Modus" zurückkehren ... nach der PW-Eingabe udn dem "Willkommen" bekam ich nur grün/ blaue Steifen aber keine vernünftige Benutzeroberfläche ... auch eine neuinstallation des Grafiktreibers (Idee von MS) hat nich geholfen ... so und jetzt bin ich hier ...
[size=14pt][i][b]Wie kann ich am cleversten vom USB aus Vista neu installieren? [/b][/i][/size]

lg poisson
1
Antworten
5205
Aufrufe
Windows-Hostprozess (Rundll32) funktioniert nicht meh
Begonnen von AbbeyDawn
15. Januar 2012, 18:15:39
hi,

diese Meldung kommt wenn ich Internet Explorer starte: http://www.pic-upload.de/view-12500790/Unbenannt.jpg.html
andere Programme wie der Yahoo Messenger und VLounge (Webcam Programm) funktionieren auch nicht mehr... kann mir jemand sagen woran es lieht udn wie ich das Problem beheben kann?

mein Betriebssystem: Windows Vista 64 bit
21
Antworten
44242
Aufrufe
FRITZ!WLAN USB Stick Treiber lässt sich nicht installieren
Begonnen von PC
02. Januar 2012, 01:28:34
« 1 2
Hallo,
Betriebssystem: Win7 64Bit
ich habe folgendes Problem:
Ich habe mir letztens den FRITZ!WLAN USB Stick gekauft. Als ich den Treiber installiert habe erschien sehr bald unten rechts, dass der Treiber nicht installiert werden konnte. das eigentliche Installationsprogramm des Treibers lief dabei weiter. Nach einer ziemlich langen zeit erschien dann in einem pop up, dass der Treiber nicht installiert werden konnte. Ich habe mich aber an die Anleitung des Herstellers gehalten.
Im Gerätemanager wird der Stick bei den Netzwerkkarten mit einem Ausrufezeichen angezeigt, Fehlercode 31.

Ich habe bisher versucht einen neueren Treiber zu finden, allerdings gibt es auch auf der Homepage von avm keine neuere 64 Bit Version. wenn ich den Treiber im Kompatibilitätsmodus installiert habe hat es auch nicht funktioniert.
ich vermute, dass es vielleicht auch mit dem USB Bus zu tun haben könnte, aber eigentlich sollten die Treiber auf dem neuesten stand sein.
Falls jemand ne Idee oder Lösung haben sollte, würde ich mich sehr freuen.
5
Antworten
5565
Aufrufe
HILFE - Nach Systemwiederherstellung Vista - alle Daten sind weg
Begonnen von haserl04
27. Dezember 2011, 13:55:47
Hallo, ich hoffe jemand kann mir helfen. Ich hatte eine Fehlermeldung (blauer Bildschirm), habe dann versucht mittels Application & Support -Disc für den MD 98100 N eine Systemwiederherstellung durchzuführen. Symantec öffnete sich, nach Beendigung des Downloads von CD hatte ich plötzlich anstatt der Systemwiederherstellung eine "Neuinstallation" von Vista. Alle meine Fotos, eigene Dateien, Emails sind nun weg.
Offensichtlich hat der Rechner nicht wiederhergestellt, sondern überschrieben.

Kann ich meine Fotos ( die ich dummerweise nicht gesichert hatte) wiederbekommen. Mit Smart Data geht es nicht. Ich bin totaler Laie!!

Vielen Dank für Eure HILFE!!!!!!
4
Antworten
5234
Aufrufe
Installation des Adobe Flash Players fehlerhaft
Begonnen von overdrive007
09. November 2011, 11:28:07
Hallo,

habe seit geraumer Zeit ein Problem mit der Installation des AdobeFlashPlayers, das ich nicht nachvollziehen kann.
Da die YouTube-Videos nicht spielen, habe ich den Alten deinstalliert und den neuen [AdobeFlashPlayer11] installiert, was danach als erfolgreiche Installation vom Programm, bestätigte wurde. Allerdings funktionierten die YouTube Videos anschließend trotzdem nicht. Inzwischen ist mir unter Systemsteuerung aufgefallen, dass der AdobeFlashPlayer und AdobeFlashPlayer- Plug-In, unter all meinen installierten Programmen, die Einzigen ohne Größenangabe[MB] sind. Somit habe ich die Installation etliche Male, immer mit dem gleichen Ergebnis, vorgenommen. Und das verstehe ich nicht!

Wieso wird die Installation als erfolgreich bestätigt, obwohl das Programm ohne Größenangabe dargestellt wird, somit auch nicht funktioniert? Mit meinem Betriebssystem Vista und dem Browser FireFox kann es eigentlich nicht zusammenhängen, da es ja sonst auch ging!
Kann mir jemand hierzu einen Tipp geben?

Gruß overdrive007
6
Antworten
22321
Aufrufe
3TB WD kann ich unter W7 64bit nicht in GPT formatieren es fehlen 748 GB.
Begonnen von Anreni
17. September 2011, 18:38:53
Hi, Leute ich habe ein Gigabyte GA-770TA-UD3 in meinem HTPC (nicht der in meiner Signatur) und laut Driver Genius auch die neuesten Treiber drauf. Hab mir nun ne 3TB WD zugelegt. Mir war bekannt, dass ein 32bit System damit Probleme hat, aber ich hab W7 64bit drauf. Die WD hab ich am JMicron (6G) angeschlossen. Nun bietet mir die Datenträgerverwaltung lediglich 2GB an. Die restlichen ca.700GB sind nicht zugänglich. Klar gibts ein Tool von GB zur Aktivierung der 700GB, aber ich möchte die 3TB am Stück haben und nicht nochmals ne Partition.

Ich will die 3TB nicht als Bootpartition haben. Es soll eine reiner Datenträger sein.

Kann mir einer sagen, warum ich trotz 64bit System die 3TB nicht betriebsintern schon in GPT umwandeln kann? Hab auch schon mit Acronis Disk Manager und Paragon Partitions Manager über BootCD versucht hier was zu regeln, doch die zeigen die 3TB zwar an, aber sie können damit nichts machen.

Liegts am Board? Am JMicron (hab auch schon den Standart AHCI versucht)? ..oder an was bitte schön? Ach ja der 6G hängt am Marvell 9128 chip. Bringt zwar bei einer normalen HDD eh nichts, doch die 3Gbs SATA sind alle besetzt, da ich auch noch front eSata habe und HotPlug läuft mit dem Marvell ja überhaupt nicht.

Was auch seltsam ist, dass die 3TB beim Booten als IDE angezeigt wird und auch im Gerätemanager als ATA angezeigt wird. Ebenso in AIDA. Obwohl der SATA6G Controller im Bios auf AHCI steht. :grübel

Vielen Dank für eine Antwort im Voraus

Anreni
3
Antworten
22499
Aufrufe
Vista startet nicht, abgesicherter Modus startet auch nicht
Begonnen von Kowski
14. September 2011, 13:32:12
Hallo,

Dies ist mein erster Eintrag hier und ich hoffe mir kann hier jemand helfen. Ich habe
mir schon unzählige Beiträge zu ähnlichen Problemen durchgelesen. Aber keiner davon
schien mich zu betreffen.

Mein Problem:
Gestern ist mein PC aus heiterem Himmel runtergefahren und hat beim Neustart angegeben:
Windows wurde nicht korrekt runtergefahren, etc. und es kam die Möglichkeiten Windows normal zu starten, mit Eingabeaufforderung, mit Netzwerk"Freigabe?" oder im abgesicherten Modus.

[u]Egal[/u] welche Option ich auswähle, es ist immer das gleiche Ergebnis: Windows startet nicht.

Ich hab nach unzähligen Neustartversuchen 2 unterschiedliche Bluescreens gesehen:
- einer hat nur 2 Zeilen und sagt: Crash dump.... Dann läuft ein Zähler bis 100 und der PC startet wieder neu.
- der andere hat eine lange Nachricht, allerdings ist es unmöglich da was zu lesen, weil der Bluescreen nur ein Bruchteil einer Sekunde zu sehen ist.

Nach weiteren Neustart versuchen, bekam ich einen Bildschirm, der ähnlich aussah wie der, wo man den abgesicherten Modus starten kann, allerdings mit der zusätzlichen Option: das System mit den zuletzt funktionierenden Konfigurationen zu starten. Das half auch nicht. Merkwürdigerweise ist Windows wie im abgesicherten Modus kurz gestartet, aber sobald der Desktop (mit allen Dateien) zu sehen war, kam die Meldung: Der Explorer funktioniert nicht mehr es wird....., und der PC ist wieder runter und wieder hoch gefahren und es begann vom neuem. Das ist aber nur einmal bei unzähligen Versuchen passiert. Dannach nicht mehr, auch nicht wenn ich die gleiche Startoption gewählt habe.

Hatte den PC damals mit Vista drauf gekauft, aber keine CD dazu erhalten. Ich habe jede Option zum starten ausprobiert aber Vista wollte einfach nicht starten. Ich kann also gar nicht ins System. Bei den Optionen mit Eingabeaufforderung oder Netzwerk, kommt zunächst ein schwarzer Bildschirm und viele Zahlen und Nummerreihen untereinander. Dann friert der Bildschirm ein und nach ein paar Minuten startet der PC wieder neu.

Ich bin zwar technisch versiert, kenne mich aber mich mit PCs viel zu wenig aus. Habe also höchstens Basiswissen. Meine einzige Möglichkeit wäre den PC wohl für viel Geld reparieren zu lassen, weil mir auch eine Reparatur CD fehlt. Kann sie ja auch nicht runterladen und brennen.

Ich bin für jeden Lösungsansatz dankbar, und bedanke mich schon mal im Voraus.


Gruß
Sebastian
1
Antworten
4304
Aufrufe
HILFE! windows Vista 64 bit fährt nicht hoch - nur start-up..Daten weg? :'(
Begonnen von Kerstin Fr.
09. September 2011, 21:00:00
hab, die frage schon wo anders gestellt, kopiere nur:

es scheint als hätte niemand dieses problem (was ich mir irgendwie nicht vorstellen kann)..vllt. finde ich auch nur nichts..egal, auf jeden fall funktioniert mein pc seit einigen tagen nicht mehr. das letzte mal, als er an war, hab ich von so einer blöden neuen tollen seite mods für sims 3 runtergeladen. das nächste mal kam dieses bla bla windows mit starthilfe starten oder was weiß ich..hab ich eben gemacht, dann kommt ja dieses start-up, tut so, als würde es was reparieren, dann soll man neu hochfahren, es kommt wieder nur dieses windows mit starthilfe starten/ normal starten. doch auch wenn man auf normal starten klickt, kommt dieses blöde start-up, dass null bringt. egal, was ich probiere, es funktioniert NICHTS! Immer nur das start-up! -.- also waren wir vorhin bei so nem typen, von dem der freund meiner mutter meinte, dass der sich auskennt, weil er meiner schwester ihren (diesen hier :D) laptop besorgt hat (woow, wunderleistung)..naja auf jeden fall meinte der, dass wenn die startdatei "zerschosssen" ist, alle daten mit weg sind. man könne höchstens versuchen, das zeugs von der festplatte auf irgendwas externes zu laden/ bzw. damit darauf zugreifen..und da funktioniert es "bei 10 bei einem"..er wollte wohl sagen bei 1 von 10....-.- dann hab ich ihn gefragt, wenn ich ihm den rechner bringe, ob er sich auskennt und ich mir da sicher sein kann..meinten er so sarkastisch: "neeein neeein ich kann garnichts, überhaupt nicht, ich kenn mich da null aus.." ALS OB DAS WITZIG WÄRE..-.- der typ versteht einen echt null..hab echt nicht große lust, dem meinen rechner zu geben..vor allem bei so tollen erfolgsaussichten..außerdem sind da auch privatere sachen drauf, die ich so nem witzbold SICHER nicht anvertraue..naja, meine frage ist eigtl. nur: Kann auch was anderes außer was von der start-datei kaputt sein (auch wenns logisch klingt)? kann ich selber noch was ausprobieren? was machen die 10.000, die dieses problem bestimmt schon mnal hatten? daten verlieren und alles ab vista aufwärts hassen?! knn doch nicht sein, da würden sich sau viele beschweren..gibt es nicht nicht irgendeine möglichkeit, was zu retten?! :/ andernfalls wären 3 jahre meines lebens gelöscht..darunter die 2 besten jahre meines lebens....:/ :'( helft mir bitte! <3
2
Antworten
4715
Aufrufe
Partition C nicht genügend Platz
Begonnen von Thomas.Fr
01. August 2011, 14:46:04
Hallo Leute
schon einmal sorry falls ich im falschen Abteil bin und/oder das Thema schon gibt.

Es fing alles letzten Freitag an, als es mal wieder Zeit war meine Festplatte zu Formatieren und Windoof Vista neu drauf zu spielen. Bei der Festplatten Verteilung also Partitionen einzuteilen, erstellte ich für "C" also da wo das Betriebssystem drauf soll, eine 15gb große Partition. Als dann alles ohne Probleme zu ende war, und ich auch schon auf dem Desktop war, alle Treiber und wichtigen Programme installiert/runtergeladen habe, kamen auch schon die ersten Vista Updates. Am Ende der ganzen Updates und mehrmaligem Neustarten war meine 15gb große "C" Partition voll. Davor, also vor dem neu aufspielen hatte ich glaube auch so um die 15-20gb und es war noch genug frei. Nagut, dachte mir, mach ich das ganze noch einmal, nur dieses mal mit 30gb. Der selbe scheiss wie davor. Wieder voll und nur noch knapp 43mb frei (Vista zeigt mir an das es voll ist "Wenig Speicherplatz". Was soll ich denn tun :( meine Festplatte hat insgesamt 230gb zur Verfügung. Mich würde es auch nicht stören wenn dann "D" für spiele, Musik, Dateien und Fotos nicht so viel zur Verfügung steht weil ich mittlerweile aus dem alter raus bin und nur gelegentlich mal was spiele.

Bitte um Hilfe, Tipps und gute/sinnvolle Antworten.
Danke, Thomas
13
Antworten
31249
Aufrufe
NEBULA3 SYSTEM ERROR
Begonnen von Bernhard2508
29. Juni 2011, 07:54:35
Hallo Gemeinde,

als ich Drakensang-Online (Browsergame)  spielen wollte bekam ich die Fehlermeldung von "Nebula3 System Error.
Grafiktreiber und JavaRuntime sind auf dem neuesten Stand. Mein Englisch ist naja lassen wir das...in der Fehlermeldung stand Error:Graphics Interface Thread
BS ist Win 7 64 bit
Browser ist Firefox 5
Bei Google gibt es jede Menge über diese Fehlermeldung nur leider mit unterschiedlichen Fehlerquellen, aber keine mit " Error:Graphics Interface Thread".

Vllt habt ihr ja ne Idee woran es liegen könnte.

MfG

1
Antworten
93275
Aufrufe
Mit Windows Update kann derzeit nicht nach Updates gesucht werden, da der Dienst
Begonnen von Markus
08. Mai 2011, 15:13:00
habe auf meinem Notebook die eingebaute 160GB-Festplatte auf eine neue 500GB-Festplatte geklont,
dann die 160GB-Festplatte ausgebaut und von der 500GB-Festplatte gebootet.
Windows Vista (32bit Home Basic) ist soweit problemlos neu gebootet.

Erstes Problem war, dass danach Windows Live Mesh dauern abgestürzt und neu gestartet wurde.
in der Systemsteuerung unter Programme deinstallieren habe ich auf Live Essentials 2011 geklickt und auf deinstallieren/ändern, dann auf alle Live Essential-Komponenten reparieren geklickt.
Nach nem Neustart lief es wieder ohne Probleme.

Zweites Problem war, dass Windows Update nicht mehr funktioniert hat - habe etliche Stunden nach dem Fehler gesucht.
[quote]Mit Windows Update kann derzeit nicht nach Updates gesucht werden, da der Dienst nicht ausgeführt wird. Möglicherweise müssen Sie den Computer neu starten[/quote]

mit folgendem Fix-It konnte ich den Fehler nach nem Neustart endlich beheben:
http://support.microsoft.com/kb/971058 (erweiterter Modus) - der normale Modus hat bei mir nicht geholfen.
1
Antworten
6000
Aufrufe
Vista Systemwiederherstellung
Begonnen von lithium
04. April 2011, 09:27:33
Seid dem Wochenende kann ich meinen Toshiba Laptop nicht mehr hochfahren.
Die Systemstartrerparatur läuft ins Leere da der Fehler nicht gefunden wird.
Und die Systemwiederherstellung über einen verfügbaren früheren Status funktioniert auch nicht.

Die Systemwiederherstellungsoptionen bieten mir eine Möglichkeit an ein HDD Recovery durchzuführen. Ich habe nach dem Kauf sogar 2 Recovery DVDs erstellt, allerdings möchte ich diese Option erst einsetzen wenn gar nichts anderes mehr geht - denn dann wird ja meine gesamte Festplatte glöscht.

Hilft mir die in [url=http://www.go-windows.de/forum/vista-hardware-treiber/laptop-mit-vista-fhrt-nicht-mehr-hoch!!!hilfe!!!/]http://www.go-windows.de/forum/vista-hardware-treiber/laptop-mit-vista-fhrt-nicht-mehr-hoch!!!hilfe!!!/[/url] gepostet Lösung via Recovery DVD und der Eingabeaufforderung (Befehle bootrec /fixboot und bootrec /rebuildbcd)?

Besteht die Möglichkeit Vista wieder zum Laufen zu bringen, ohne dass die Festplatte komplett überschrieben wird?

Bin für jede Hilfe dankbar.
4
Antworten
5750
Aufrufe
Vista 64bit Installieren
Begonnen von ricardofeist
10. März 2011, 17:50:58
Hallo zusammen,
ich habe vor längerer zeit meine festplatte D formatiert und habe leider nicht daran gedacht das dort das komplette Vista 32 und 64bit Installationsprogramm versteckt war, nun würde ich gerne wissen ob ich irgenwie wieder daran komme ohne besonders viel Geld dafür auszugeben.

Ich möchte Vista 64bit Installieren was ich damals als ich mir ihn gekauft hatte nicht machen konnte weil mir für mein Modem der passende Treiber dazu fehlte.
11
Antworten
3927
Aufrufe
Internet Explorer
Begonnen von bagira
09. Januar 2011, 13:20:22
Hallo,

auf meinem Laptop (Vista) habe ich Problem mit Internet Explorer (IE8) startet nicht, hängt sich häufig auf oder verbindet sich nicht mehr mit dem Internet.
Am PC mit Win7 ist alles in Ordnung.

mfg bagira
47
Antworten
54687
Aufrufe
programme frieren immer ein keine Rückmeldung
Begonnen von aivlys
02. Oktober 2010, 00:16:21
« 1 2 3 4
Seit einiger Zeit habe ich Probleme mit meinen Programmen, sie bleiben einfach stehen und oben steht keine Rückmeldung, der Taskmanager geht auch nicht auf, damit ich damit die Programme beenden könnte, kann nochnichtmal mehr den PC runterfahren es geht dann gar nix mehr, habe schon gegoogelt danach und festgestellt, das mehrere solche Probleme haben aber habe noch keine Lösung gefunden.  ?(
Habe Vista 64 bit Home Premium
Habe auch keine Ahnung von Hardware die orange lampe blingt immer als wenn der PC andauern am Rechnen ist, trotz ich z. B. im Augenblick nur den IE auf habe und schreibe.
LG Sylvia
6
Antworten
4420
Aufrufe
Wie deaktiviere ich die Sicherungen von Vista
Begonnen von xXRolliXx
23. August 2010, 09:13:20
Hallo,

Ich habe ein Problem seid  dem letzten neumachen meines betriebsystemes.
ich Muss nun mit Tune up alle 2 wochen meine C Platte von den Alten sicherungen Löschen da sich sonst meine Platte voll ist... das geht mir immer wieder auf die nerven, und würde das gerne entweder deaktivieren oder auf einen anderen Zeitraum ändern wenn das geht .

mfg

rolli
2
Antworten
12754
Aufrufe
Windows Update geht nicht mehr.
Begonnen von Boardix
17. August 2010, 17:59:22
Hallo LeutZ,

ich hab eine Notebook mit Vista Home Premium 64-Bit,seit einigen Tagen geht Windows Update nicht mehr. Kommt immer die Meldung: "Die Seite konnte nicht geladen werden."


Woran kann es liegen?



MfG

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen