218 Benutzer online
20. Januar 2021, 10:28:36

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort 57967247
3
Antworten
2512
Aufrufe
Fehlermeldung
Begonnen von Thomas aG
15. Dezember 2013, 21:00:27
Hallo liebe Kenner des Systems.
ich habe bei einem Bekannten folgende Fehlermeldung auf dem Laptop mit Windows Vista auf dem Schirm: "String STR_L10N_SAMPLEFOLDER wurde nicht in der Stringtabelle gefunden". Die Meldung läßt sich über X wegklicken und es erscheint sofort eine neue Meldung: "String STR_L10N_....". Auch dies läßt sich über X wegklicken. Dieses Spiel läßt  beliebig oft machen, eine Änderung der Anzeige betrifft  nur den Anhang zu
"String STR_L10N_". Das Meldungsfenster läßt sich an den unteren Rand des Bildschirms ziehen und so relativ gut verbergen. Das System läuft trotz dieser nervigen Meldung stabil. Wie kann man diese Meldung verhindern?

go-windowsgo-windows ymsyms windowswindows bgebge bgqbgq zwuzwu vistavista winwin zguzgu d2sd2s 5818717858187178 win7win7 d2kd2k d24d24 bggbgg 8200133982001339 13555341691355534169 bingbing yahooyahoo searchsearch 5715546957155469 zg4zg4 8064206380642063 6292240162922401 5956812159568121 5512311555123115 windows7windows7 problemproblem 4870560848705608 7013858870138588
0
Antworten
1683
Aufrufe
MaxDome als native App für Windows 8.1 verfügbar
Begonnen von admin
14. Dezember 2013, 10:32:03
MaxDome als native App für Windows 8.1 verfügbar [iurl]http://www.go-windows.de/windows/maxdome-als-native-app-fuer-windows-8-1-verfuegbar/[/iurl]
0
Antworten
1430
Aufrufe
Windows 8.1 Testzeitraum kann verlängert werden
Begonnen von admin
11. Dezember 2013, 07:25:03
Windows 8.1 Testzeitraum kann verlängert werden [iurl]http://www.go-windows.de/windows/windows-8-1-testzeitraum-kann-verlaengert-werden/[/iurl]
0
Antworten
1502
Aufrufe
Neues Tablet von Toshiba mit Windows 8.1
Begonnen von admin
09. Dezember 2013, 17:55:04
Neues Tablet von Toshiba mit Windows 8.1 [iurl]http://www.go-windows.de/windows/neues-tablet-von-toshiba-mit-windows-8-1/[/iurl]
11
Antworten
7101
Aufrufe
Vista-Treiber für Notebook Lenovo G700 verfügbar?
Begonnen von Seelendoc
05. Dezember 2013, 20:00:17
Sehr geehrte Vista-Fachleute,

ich gehöre nicht der „Generation PC und Internet“ an und bin vor allem nicht bereit, die Diktate der Hersteller von Betriebssystemen über mich ergehen zu lassen.

Über viele Jahre war und bin ich mit meinem Lenovo Notebook G550 samt dem dort installierten Betriebssystem Windows Vista Business über die Maßen zufrieden. Nunmehr verlangen meine Augen ein Display mit mindestens 17 Zoll.

Da ich das Gerät ausschließlich nur als Schreibmaschine und für Recherchen im Internet sowie das Lesen von E-Mails benötige, kommt für mich das Billigste vom Billigem aus dem Hause Lenovo in Frage (mit Augenmerk auf die wohl stets guten Tastaturen dieses Herstellers, was mir wichtig ist).

Die Wahl fiel nunmehr auf dieses Lenovo G700 für momentan 299,-- EUR, zu beziehen über die Fa. Amazon:

http://www.amazon.de/Lenovo-43-94-Notebook-Pentium-schwarz/dp/B00FBGIA0U/ref=wl_it_dp_o_pC_nS_nC?ie=UTF8&colid=2F8989ITCH1ZW&coliid=IAJ0UQD1C3R51

Tendenziell ungehalten wurde ich, als mir ein Mitarbeiter der Fa. Lenovo auf höfliche Anfrage hin mit einem schlichten Satz (und wahrscheinlich erfüllt von bemitleidenswertem Unverständnis meiner Person gegenüber) mitteilte, dass es gar keine Vista-Treiber für das benannte Modell gäbe.

In der Tat: Auf der Website dieses Unternehmens finden sich G700-Treiber nur für Windows 7 und 8. Keinesfalls werde ich zur gefügigen Kommerzmarionette liederlicher Konzernbanden und dabei deren Gewinnsucht durch den Kauf eines Betriebssystems mit unterstützen, welches ich wahrscheinlich weder flüssig bedienen kann, noch benötige. Das althergebrachte Windows Vista Business ist mir lieb und teuer.

Nunmehr folgen meine wichtigen 3 Fragen in die Runde der „Generation PC und Internet“:

1.

Ist es wahrscheinlich, dass Windows-7- oder Windows-8-Treiber bei dem besagten Modell Lenovo G700 (siehe Link oben) wohl auch mit meinem Windows Vista Business kompatibel sein werden?

2.

Wenn ja, welche Treiber sollte ich eher verwenden?

3.

Oder werden mich als PC-Laie wohl unlösbare Probleme erwarten?

Wenn ja, werde ich lieber die Bestellung stornieren, denn für „Bastelarbeiten“ an einem Notebook fehlen mir Verstand und Zeit.


Schon im Voraus danke ich herzlichst für Ihre werte Hilfe und wünsche alles Gute!

Seelendoc


NACHTRAG des Datenblattes für Lenovo G700:

http://ecx.images-amazon.com/images/I/51xcEjk2dTS.pdf
0
Antworten
1466
Aufrufe
SkyDrive Synchronisierung unter Windows 8.1
Begonnen von admin
02. Dezember 2013, 08:43:04
SkyDrive Synchronisierung unter Windows 8.1 [iurl]http://www.go-windows.de/windows/skydrive-synchronisierung-unter-windows-8-1/[/iurl]
9
Antworten
12461
Aufrufe
Blauer Bildschirm beim Hochfahren nach Windows Updates
Begonnen von Annemarie1758
01. Dezember 2013, 10:45:08
Nach den November Updates von Windows Vista hatte ich vor ein paar Tagen zunächst das Problem, dass Windows Aero verschwunden war. Offensichtlich lag das an dem Patch KB 2876331. Deshalb habe ich es einfach nicht installiert.
Nun bekomme ich beim Hochfahren zunächst einen Blauen Bildschirm bzw. die Meldung „unexpected shutdown“ und der Computer muss nochmals neu starten. Es scheint auch mit den Windows Updates zusammenzuhängen. Woran liegt dies nun und was kann ich dagegen tun?
2
Antworten
4238
Aufrufe
Kein exclusiver Zugriff auf C beim Booten! Fehlerüberprüfung C:
Begonnen von Andi-G
30. November 2013, 18:34:57
Hallo, ich weiss mir keinen Rat mehr.
Ich wollte turnusmäßig die Laufwerke auf Fehler überprüfen, bereinigen und Defragmentieren.

Leider kann ich das C-Laufwerk nicht auf Fehler überprüfen lassen, da das System laut Meldung dafür exclusiven Zugriff benötigt. Auf die Frage "Soll das beim nächsten Systemstart gemacht werden" habe ich mit ja bestätigt.

Beim nächsten Start erscheint dann eine Meldung auf dem blauen Schirm: Volume kann für direkten Zugriff nicht geöffnet werden. Die Datenträgerüberprüfung ist abgeschlossen"

Bei Systemscan mit Free Antivir wird mir eine Meldung engezeigt, daß es einen versteckten Sektor auf C: gibt. Aber welcher und wo der ist, was ich tun kann usw. steht leider nirgends.

Der PC will seit einiger Zeit beim Herunterfahren jedes mal ein Update installieren. Auch mehrmals pro Tag (als test gemacht).

Hat sich da was eingenistet? Wenn ja, wie kann ich vorgehen und das Übel abstellen?
Ich habe leider nur ein gepflegtes Halbwissen am PC.

(XP-Prof. Updates automatisch. Avira Free AV)

Kann mir vielleicht jemand hier weiter helfen? Das wäre toll.
Gruß der Andi-G
2
Antworten
3171
Aufrufe
Meine neue Cloud und *.mta-Dateien
Begonnen von ossinator
28. November 2013, 20:55:01
Ich habe mir eine WD My Cloud (NAS LW) mit 3TB zugelegt. Dieser hängt via LAN an meiner Fritz!Box und ich nutze diese hauptsächlich als Mediaspeicher im WLAN-Netzwerk.
Nun wurde beim Kopieren der Videodateien zu jedem Videofile eine mta-Datei (gleicher Dateiname wie die Videodatei; z.B.: [i]Der rasende Hase.avi.mta[/i]) mit angelegt und auch beim Abruf auf anderen Geräten in der Verzeichnisstruktur mit angezeigt.

Wozu benötige ich diese Datei? Benötige ich diese überhaupt? Kann ich diese Dateien Löschen?

Google bringt mir unzählige Einträge dazu, die irgendwie mit Samsung All Share zu tun haben. Samsung All Share nutze ich aber nicht.
2
Antworten
11349
Aufrufe
"Skalierung bei hohem DPI Wert deaktivieren" - für alle Programme übernehmen?
Begonnen von Guitarking
12. November 2013, 17:09:41
Hallo!

Habe soeben zum ersten Mal auf meinem Notebook Windows 8.1 installiert.
Beim Installieren von Software erscheint jedoch das Installationsfenster immer unscharf, auch Chrome war z.B. unscharf dargestellt (TeamViewer wiederum nicht). Dies konnte ich jedoch mit einem Rechts-Klick auf das Verknüpfungs Icon - Eigenschaften - Skalierung bei hohem DPI Wert deaktivieren beheben. Nun passiert mir das aber bei fast jedem Programm, welches ich installiere, das nervt und jedes Mal muss ich das erneut anhaken. Wieso macht Windows 8 das überhaupt??

Meine Frage nun: Kann man diese Einstellung gleich global anwenden, sodass er das gleich bei jeder Installation macht?
0
Antworten
1707
Aufrufe
Microsoft verschleudert Windows 8.1 in China mit 70% Nachlass
Begonnen von Mostrich
08. November 2013, 18:40:22
Microsoft verschleudert 2 Wochen lang sein Windows 8.1 in China mit 70% Preisnachlass für 37 EUR statt normal 120 EUR für das Upgrade, vgl:
http://winfuture.de/news,78752.html
http://goo.gl/A7gGCG

Mal sehen, wie MS den Absatz hierzulande ankurbeln will...
13
Antworten
2762
Aufrufe
Windows 8 & Office laebel weg
Begonnen von schreibermühle
04. November 2013, 15:15:29
Hy Leute,
nach langer Zeit hab ich da auch mal wieder nen Problem

Meine Tochter hat von dem neuen Acer Aspire E1 das Windows Siegel mit den ganzen Aktivierungscodes abgemacht und weggeworfen

Der für Windows 8 müsste ja auszulesen sein ??
Den für Office wird wohl weg sein oder habt Ihr da ne Idee

Kann mir da jemand helfen
4
Antworten
4391
Aufrufe
Mails kommen nicht an zwei PCs an(W. xp mit Outlook;W 7 mit Windows Live Mail)
Begonnen von Rosenmond
04. November 2013, 09:09:44
Hallo zusammen,
wir haben zu Hause 2 PCs. Werden morgens von PC 1 (Windows Wista, Outlook express) die Mails abgerufen, so kommen die Mails an PC 2 (Windows 7, Windows Live Mail) nicht mehr an. So als ob diese Mails gar nicht existieren.
Auch unser Mailkonto direkt unter www.arcor.de enthält diese Mails nicht mehr.
Früher gab es in dieser Hinsicht keine Probleme. Die Mails waren sowohl an allen PCs abrufbar als auch im Mailkonto bei Arcor ersichtlich.
Wie kann ich vorgehen, damit an PC 2 die Mails wieder ankommen?

Über eine Rückmeldung freue ich mich!
5
Antworten
11364
Aufrufe
Monitor über DVI Anschluss plötzlich aus, über VGA gehts...
Begonnen von Rakim
02. November 2013, 16:49:26
Windows 7 Ultim. SP1
AMD Radeon HD 7870
Monitor 1: HP x2301 - DVI Anschluss
Monitor 2: Belina (sehr altes Modell, 6 Jahre oder älter) - VGA Anschluss mit DVI-Adapter
TV: Philips 5000 Series
Alle Treiber sind auf dem neusten Stand!

Hallo!
Als ich meinen PC mit ''Hiren's BootCD 15.2'' gebootet habe und die Auflösung verbessern wollte, ging plötzlich mein HP Monitor aus und nur der Belina blieb an.
Den PC starten nur mit dem HP geht nicht; HP bleibt aus....

Habe den HP dann mit einem HDMI Kabel angeschlossen (Treiber sind installiert), dennoch bleibt der Monitor aus. TV über HDMI geht problemlos. Kann den HP Monitor nur über ein VGA Anschluss mit DVI-Adapter zum Laufen bringen.

Auch wenn ich den HP alleine für sich mit DVI und ZUSÄTZLICH VGA Anschluss mit DVI-Adapter am PC anschließe, wird bei der Windows Einstellung der Bildschirmauflösung der HP 2mal angezeigt. Also das DVI-Kabel ist okay. Auch die beiden Steckplätze an der Graka sind okay, sonst würde der HP nicht 2mal zu sehen sein...

Hinzu kommt, dass einige Sekunden nach dem Einschalten vom PC für ca. 1,5 Sekunden ein Hinweisfenster erscheint auf dem steht, dass die Auflösung automatisch angepasst wird. Das ist mir neu und habe ich noch nie zu Gesicht bekommen!

Schaue ich bei Windows in der Bildschirmauflösung nach, dann sind die Einstellungen wie zuvor, als alles noch prima funktionierte...
2
Antworten
4446
Aufrufe
Windows Vista startet nicht neu nach Windows 7 Upgrade
Begonnen von Patrik
29. Oktober 2013, 17:03:19
Ich hab auf mein windows vista ein Upgrade auf Windows 7 durchgeführt und es hat nicht geklappt weil der Pc sich nicht neugestartet hat egal was für ein Modus kein Plan woran das liegt.jetzt will ich mit der recovery disc wieder das windows vista System wiederherstellen aber egal was ich mach es kommt ein Black Screen und oben links bootet es. Und über BIOS Set up hab Ichs auch versucht.kann mir da jemand helfen?
6
Antworten
6505
Aufrufe
Laptop startet nicht mehr
Begonnen von Julian Lachmuth
21. Oktober 2013, 19:04:59
Hi

Ich hab mit meinem Laptop, einem IBM Thinkpad R50P mit
Windows XP Home folgendes Problem und zwar startet er nicht mehr.
Wenn ich ihn anschalte erscheint ganz normal das Bootmenü, aber wenn der Bootscreen erscheint, also wenn er XP lädt, geht er im laufenden Betrieb aus. Wenn ich ihn dann versuche neu zu booten, dreht zwar der Lüfter, allerdings bleib der Bildschirm schwarz und der Laptop verharrt in diesem Zustand. Ich habe, bevor das Problem auftrat, KEINE Änderungen am System vorgenommen.
Kennt jemand dasselbe Problem? Bin für jede Hilfe dankbar!
4
Antworten
3318
Aufrufe
Plattenmeldung abschalten
Begonnen von Blumenkind
19. Oktober 2013, 20:59:30
Ich hab bei meinem Laptop unter Win 8 und bei meinem Bastel-PC unter Win 7 bei Medien auswerfen die Anzeige für intern verbaute Festplatten. Da das gerade bei meinem Laptop mit der HDD in der Bay fatal sein kann und ich leider schon mehrmals drauf geklickt hatte, würde ich gern die HDD aus der Liste rausbekommen. Jemand ne Idee, ob das überhaupt geht?
6
Antworten
18224
Aufrufe
XP startet plötzlich enorm langsam ?!
Begonnen von Anais
13. Oktober 2013, 18:33:53
Hallo liebe Leute

vielleicht kann mir jemand weiter helfen...das Betriebbsystem startet neuerdings enorm langsam, es dauert ewig, bis die Icons auf dem Desktop erscheinen und bis alles hoch gefahren ist. Ich habe weder riesige Programme installiert, noch sonstige große Dateien heruntergeladen- es kam irgendwie ganz plötzlich- ich wüsste auch nicht, dass ich mir einen Virus eingefangen habe.
Manchmal baut sich der Desktop überhaupt nicht auf (länger als 10 Minuten habe ich bisher noch nicht abgewartet).
Hat jemand eine Idee, woran das liegen könnte?
Ich habe noch als zweite Partition Ubuntu auf dem Rechner, das funktioniert ganz normal.
Würde mich freuen, von euch zu hören...

Danke schonmal
Anais
3
Antworten
6397
Aufrufe
PCI-Kommunikationscontroller (einfach)
Begonnen von Binhexer.com
10. Oktober 2013, 20:43:23
Habe an meinem älteren Computer Windows XP Home (Version 2002 ; SP 3) installiert und jetzt sagt er mir das er keinen PCI-Kommunikationskontroller findet ( DAS GLEICHE AUCH VIEDEOCONTROLLER (VGA KOMPATIBEL))
habe schon gegoogled aber nichts passendes gefunden. Mein Computer ist eine Medion oder so (CYBERCOM)
Info: Inter Celeron
CPU 2.80GHz
      2.79GHz
504 MB RAM
26
Antworten
8693
Aufrufe
Notfall Virus legt System und GData 2014 lahm! Virus im Endstadium?
Begonnen von Windows 7 Ultimate
09. Oktober 2013, 19:56:36
« 1 2
[glow=red,2,300]Hilfe, habe heute mal wieder einen Virenscan gemacht und bekam folgendes Protokoll:
Trojaner Engine A Microsoft Outlook.psp
GData hängt sich beim Desinfizieren und Löschen auf
Das System und der Explorer reagieren nicht mehr.
Hab's gerade so geschafft Mozilla zu öffnen
Was soll ich tun?

In letzter Zeit habe ich nichts runtergeladen![color=red][/color]
Ist Outlook nicht das Email Program?
Habe ich noch nie benutzt!
Nichts funktioniert, außer Mozilla und das laggt wie sau.
Taskmanager - keine Chache; Neustarten - fehl am Platz!
Boot-Modus verweigert!
Anwendungen starten - selten und dauert Jahre!
Virus zum Teil in der Quarantäne![/glow]

Edit by Ossinator: bevor unser lieber Springer noch einen Herzkasper bekommt  :zwinkern

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen