333 Benutzer online
16. Januar 2021, 00:16:42

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort addon
0
Antworten
850
Aufrufe
Browser-Addon YouTube Unblocker als unsicher deklariert
Begonnen von admin
06. März 2016, 19:51:05
Browser-Addon YouTube Unblocker als unsicher deklariert [iurl]http://www.go-windows.de/windows/browser-addon-youtube-unblocker-als-unsicher-deklariert/[/iurl]

windowswindows go-windowsgo-windows vistavista win7win7 ymsyms forumforum problemproblem winwin problemeprobleme bgebge funktioniertfunktioniert gehtgeht installiereninstallieren hilfehilfe zwuzwu bgqbgq programmprogramm downloaddownload yahooyahoo fehlerfehler searchsearch internetinternet keinekeine windows7windows7 softwaresoftware windowwindow zguzgu bingbing installationinstallation bitbit
2
Antworten
2596
Aufrufe
Update für IE-Addon obwohl IE deaktiviert
Begonnen von SteffiStefan
22. Juli 2015, 20:18:30
Hallo,
immer wieder werden "wichtige" Updates angeboten für Internet Explorer Komponenten, aktuell: Internet Explorer Flash Player.
Ich habe aber den IE deaktiviert.
Soll der Update trotzdem durchgeführt werden? Wird dann der IE nicht wieder aktiviert?
Kann man angeben, dass derartige Updates nicht mehr angezeigt werden?
Gruß
Steffi
1
Antworten
13724
Aufrufe
Bildschirmtastatur startet nicht automatisch
Begonnen von zardoz
23. Februar 2013, 12:34:37
Wir alle kennen die Win8-Tastatur (TabTip.exe). Leider funktioniert diese nur dann automatisch, wenn man sich im Charme-Bereich aufhält, also die reinen Win8-Funktionen nutzt. Dann tippt man auf einen Textbereich und schon ploppt die Tastatur hervor. Startet man jedoch Firefox oder den IE im Desktop-Modus, dann muß man die Tastatur erst selbst durch Tippen auf die Task-Leiste hervor holen. Also das Ipad und android können das besser. Weiß da jemand Abhilfe?

Oder weiß jemand wie man die Bildschirmtastatur transparent machen kann? Die schluckt ja fast die Hälfte vom Bildschirm, zumindestens bei meinem Tablet.
1
Antworten
6761
Aufrufe
Empire Earth Zeitalter der Eroberung
Begonnen von Brosda Andy
13. August 2012, 17:40:17
Hay,ich wollte eigentlich seit langen Empire ... Zeitalter ...aber ich habe mir Vista zugelegt und das Spiel konnte ich zum Glück installieren aber die Grafik na ja wenn ich anfangen will mit Spielen sieht man teilweise nur Pixel oder man sieht Häuser oder Menschen nicht oder nur teilweiße bitte helft mir  ;(
sorry für die schlechte Beschreibung
2
Antworten
14232
Aufrufe
Sims Deluxe startet auf meinem Laptop nicht
Begonnen von Dynahmic
04. August 2012, 17:31:08
hi leute hab ne frage

hab sims deluxe (ohne Addons) normal installiert aber wenn ich es starten will kommt die meldung ich solle die cd nochmals auswerfen und wieder einwerfen und das jedes mal...

ich habe windows 7 ultimate, intel core i7 und dirext x 11 auf meinem pavilion dv3 von hp.

danke schon im voraus
dynahmic
1
Antworten
17941
Aufrufe
Empire earth zeitalter der eroberung lässt sich nicht starten
Begonnen von SitonLP
30. Mai 2012, 21:14:57
Hallo ich habe ein Problem und zwar lässt sich mein Empire earth zeitalter der Eroberung nicht starten das öffnet sich bleibt schwarz und geht aus dann steht da wir haben ein Problem festgestellt usw was kann ich dagegen tuhen ??? bitte um schnelle Hilfe
8
Antworten
12457
Aufrufe
Suchergebnisse ändern bei google
Begonnen von Blumenkind
26. Mai 2012, 21:39:00
Gibt es ein Addon für den Firefox, um die Suchergebnisse bei google für bestimmte Seiten auszublenden? Würde gern die Anzeige von Softonic unterbinden.
5
Antworten
10133
Aufrufe
Flash Livestream aufzeichnen
Begonnen von Noone
06. Mai 2012, 14:46:13
Weiß jemand, wie ich um 16:00 Uhr den Livestream dieses Domspatzen-Konzerts aufzeichnen kann:
http://www.mittelbayerische.de/index.cfm?pid=13756
Geht das mit VLC oder wie sonst? Ich benutze den FF.

Oder zeichnet es vielleicht jemand für mich auf, der es kann?
7
Antworten
14552
Aufrufe
FSX lässt sich nicht Unter Windows 7 64bit installieren !
Begonnen von Stefan Kaalbach
18. Februar 2012, 21:36:44
Hallo.

Wenn ich versuche FSX zu installieren kommt diese Meldung:

--> http://www.pic-upload.de/view-13027079/Unbenannt.png.html <--

Kann mir jemand helfen ? Danke !

PS: Mein System Packt FSX Locker !!

PS2: Wie sieht die Kompatibilität mit Windows 8 aus?
1
Antworten
7021
Aufrufe
Opera Plugin H.264
Begonnen von guest:HQ
02. Januar 2012, 22:46:44
hoi,
ich habe gerade google gequält um zu schauen ob es ein H.264-plugin für opera gibt.
ich weis das M$ ein plugin für crome&firefox rausgegeben hat,
aber für opera kann ich keine brauchbaren infos finden...

[size=8pt]p.s. nur für den fall der fälle
ja ich habe IE9, FFx9, Crome & Co. auf dem rechner
und nein, Opera bleibt jetzt noch mein Stammbrowser...[/size]
8
Antworten
11607
Aufrufe
Anno 1701 will nicht funktionieren.
Begonnen von Marinka24
18. Dezember 2011, 22:43:09
Hallo miteinander. Ich entschuldige mich mehrmals, da dieses Thema gab es schon, aber ich habe da mehr Probleme. Durchgelesen und ausprobiert hab eich alles, aber es will einfach nicht.

Also, ich habe Windows 7 32 Bit. Habe jetzt Anno 1701 installiert. Installation selbst verlief reibungslos und ohne Probleme. Jetzt versuche ich es zu starten und komme nicht mehr weiter. Es kommt immer wieder eine Meldung auf englisch und zwar:

[b]The drivers require installation (with an administrator's account). Do you want to proceed now?[/b]

Dann wenn ich auf JA klicke, kommt das: [b]Unable to proceed (error 1275)[/b]

Gehe ich auf Okay kommt dann anschließend diese Meldung hier:
[quote]
Sie müssen Administrator sein, wenn Sie diese Anwendung zum ersten mal benutzen. Anschließend können Sie sie über Ihr Benutzerkonto aufrufen.[/quote]

Und wenn ich auch über Kompatibilitäts- Modus auf Admin ändere, kommt trotzdem immer wieder diese Meldung.  ;( Auch alle Vista/XP Server Packs ausprobiert zu ändern, hilft absolut nix...

Kann mir bitte bitte jemand helfen und sagen, was ich falsch mache???
10
Antworten
5476
Aufrufe
Hohe Arbeitsspeicherbelastung bei Firefox
Begonnen von Noone
14. November 2011, 15:07:03
Ich dachte, bei Firefox hätte man sich letzthin Mühe gegeben, die bekannt hohe Arbeitsspeicherbelastung zu reduzieren. Ich merke da nicht viel davon. Bei lediglich 2 offenen Tabs (go-windows und Wikipedia) belegt FF 8.0 bei mir über 200 MB! Das kann doch nicht wahr sein, oder?
11
Antworten
3798
Aufrufe
Firefox 8.0 schwarz weiss
Begonnen von Noone
08. November 2011, 20:11:00
Schaut bei Euch der neue Firefox 8.0 auch so merkwürdig schwarz weiss aus?
0
Antworten
5485
Aufrufe
Empire Earth
Begonnen von 88Shadow88
30. August 2011, 19:22:02
Hallo,

mein Problem ist folgendes:
Ich hab mir eine CD gekauft wo alle Teile von Empire Earth drauf sind.
Nun der 2. Teil, The Art of Supremacy und der 3. Teil funzen alle Super!
Der erste Teil den ich damals auf meinem alten Pc mit Xp und auf meinem altem Laptop mit Win 7 gespielt hab, geht auf meinem jetztigen mit, Win 7 Home Premium 64-Bit, nicht richtig.
Wenn ich es also starte kommt das intro video, dannach vor dem Hauptmenü Schwarzer Bildschirm.
Oder mit glück:
-Kommt es zum Hauptmenü, dann starte ich ein gefecht und anstatt den lade bildschirm anzuzeigen: Schwarzer Bildschirm
-wenn er es doch anzeigt spiel ich ein bisschen(zum testen) beende dann und die statistik kommt nicht und...Schwarzer Bildschirm!
Nur einmal hat alles geklappt und konnte das spiel ohne ein einziges problem beenden. dachte erst damit hab ichs geschaft aber dannach gings wieder nicht ;(..
Ich weis nicht ich hab eine NVIDIA GeForce GT 540M und eine im, (ich glaube, sry wenn nicht ganz richtig ist), Intel Core i5 2410M 2.3Hz prozessor eingebaute Intel HD Grafikkarte oder sowas.
Ob es etwas mit der Graka zu tun hat?

Ach ja und der EE Aoc Teil startet nicht einmal!
Hoffe ihr könnt mir helfen weil ich jetzt schon ganz google durchsucht hab und nichts geklappt hat.
Danke schonmal im vorraus!

mfg 88Shadow88
1
Antworten
3198
Aufrufe
C&C 2 + Addon YR
Begonnen von Hannesgermany
08. August 2011, 13:22:16
Moin moin,

Also ich habe mir von Green Pepper das Spiel Command and Conquer Alarmstufe Rot 2 inkl. Addon Yuris Rache (ingsmt 3 CDs) gekauft .....mein Laufwerk (ATAPI DVD A DH16AASH ATA Device) erkennt die CD-ROM aber nicht ich kann keinerlei inhalte von der CD sehen. Treiber aktualisiert habe ich schon, wer weiss Rat ?
0
Antworten
4197
Aufrufe
Googlemail - Mehrzeilige Vorschau (Gmail) möglich - Plugin gesucht?
Begonnen von Markus
30. Juli 2011, 17:32:44
Servus,

ist es möglich in Gmail im Posteingang eine mehrzeilige Mail-Text-Vorschau einzublenden (ähnlich wie in Outlook)?
Eventuell als Plugin für Firefox und/oder Google Chrome???

Bin verzweifelt auf der Suche nach sowas, finde aber nichts.
In den Gmail-Einstellungen gibt es nur das (sind mir aber zu wenig Zeichen...):
Vorschau anzeigen - Vorschau der Nachricht anzeigen (wie bei der Google-Websuche)
Keine Vorschau - Nur Betreff anzeigen

mfg
Markus
7
Antworten
53961
Aufrufe
Avira SearchFree Toolbar - sinnvoll oder nur Werbung
Begonnen von Markus
01. Juli 2011, 17:52:40
Nachdem ich heute meinen PC neugestartet hatte kam ne Info-Meldung von Avira Free Virenscanner, ob ich die Avira SearchFree Toolbar installieren möchte:
http://www.avira.com/de/avira-searchfree-toolbar

was haltet ihr davon, bringt die Toolbar wirklichen nutzen, oder ist das in erster Linie nur Werbung???

mfg
Markus
11
Antworten
54145
Aufrufe
Internet Explorer funktioniert nicht mehr (IE 9)
Begonnen von Markus
13. April 2011, 19:37:23
Servus,

habe auf meinem System (Windows Vista 32bit) den Internet Explorer 9 installiert.

Wenn ich ihn starte stürzt er sofort ab mit der Fehlermeldung "Internet Explorer Funktioniert nicht mehr" - "Es wird nach einer Lösung für das Programm gesucht" und nach ein paar Sekunden " Das Programm wird aufgrund eines Problems nicht richtig ausgeführt. Das Program wird geschlossen und Sie werden benachrichtigt, wenn eine Lösung verfügbar ist."
Nach Klick auf "Programm schließen" startet der IE 9 neu und das gleiche wieder => Endlossschleife.
Es ist keine Startseite eingerichtet (leere Seite).
Auch beim Starten des IE9 ohne Addon's genau das gleiche Problem.

Gibt es noch eine weitere Möglichkeit den IE zu starten ausser dem "ohne Addons"-Modus???

mfg
Markus
5
Antworten
5926
Aufrufe
Internet Explorer 9
Begonnen von BioBauer
16. März 2011, 16:40:20
Hallo!
Ich habe seit gestern den Internet Explorer 9 installiert, jedoch vermisse ich ein paar Einstellungsmöglichkeiten.
So würde ich gerne die Suchleiste, die früher in der oberen Rechten Ecke war, wieder haben, und nicht in der Adressleiste.
Desweiteren ärgert mich das in der Adressleiste, also wenn man die öffnet nur 5 Seiten angezeigt werden, und beim Verlauf auch grademal 3, wo ändert man das?
Das wohl kleinste Problem, worauf ich auch verzichten kann ist das ich die Menü und Befehlsleiste gern in einer Leiste haben möchte aber das klappt nicht, egal ob ich die leiste fixiert habe oder nicht.
Ich hoffe ihr könnt mir helfen!

MFG
BioBauer
17
Antworten
22267
Aufrufe
Outlook Plugin Problem
Begonnen von quaster
05. März 2011, 21:02:48
« 1 2
Hallo,
Wer kann helfen; bei jedem Start von Outlook 2007 erscheint jetzt diese Fehlermeldung (siehe Bild). Mit Klick auf OK startet dann Outlook ordnungsgemäß, nerven tut das aber trotzdem. Ich kann dieses Plugin auch nirgendwo finden, habe alle Einstellungen schon zig- mal durchforstet.
Vielleicht kennt jemand dieses Problem schon und kann helfen, was kann man machen damit die Meldung verschwindet??

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen