178 Benutzer online
17. Mai 2022, 04:09:07

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort 0x0000000a
9
Antworten
7812
Aufrufe
stop: 0x000000f7,Bluescreen
Begonnen von rulex87
14. Mai 2015, 20:52:31
Hallo liebe Leute,

ich wende mich ein wenig verzweifelt an euch. Dies ist mein erster Beitrag in diesem Forum, ich hoffe es mag mir "trotzdem" jemand helfen.  :wink Wie im Betreff schon zu lesen, habe ich das Problem, dass der PC unregelemäßig aber immer häufiger "abschmiert". Ich bin nicht ganz unwissend was das Thema PC angeht, habe also schon sachen gemacht wie: Wiederherstellung eines früheren Zeitpunktes, Hijackthis ausgeführt und "analysiert", Virenprogramm laufen lassen u.ä. doch nichts bringt mir die erhoffte lösung. Da ich jetzt ehrlich gesagt vergessen habe mir die Foren Regeln durch zu lesen und ich auch nur bei "Themen" nach meinem Fehler gesucht habe und nicht fündig geworden bin, weiß ich jetzt garnicht ob ich das .log einfach posten darf. Wäre nett wenn mir jemand hilfsbereites schreiben würde, was für Angaben er braucht um mir evtl helfen zu können.

windowswindows vistavista go-windowsgo-windows installationinstallation fehlerfehler treibertreiber updateupdate stopstop blueblue problemproblem zwuzwu screenscreen bluescreenbluescreen ymsyms bitbit win7win7 bgqbgq winwin hardwarehardware installiereninstallieren fehlermeldungfehlermeldung bgebge 64bit64bit biosbios fehlercodefehlercode problemeprobleme forumforum gehtgeht windows7windows7 startenstarten
2
Antworten
21387
Aufrufe
STOP: 0x00000024 (0x00190203, 0x82364530, 0xc0000102, 0x00000000)
Begonnen von yana
16. Juli 2012, 22:06:18
Der Pc meiner Bekannten fährt nicht mehr hoch. Das Betriebssystem ist Win XP. Anfangs sieht es so aus, als ob der PC ganz normal startet. Es erscheint auch das WIN-Logo. Danach plötzlich ein blauer Bildschirm mit folgendem Inhalt:

Es wurde ein Problem festgestellt.
Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.
Wenn Sie diese Fehlermeldung zum ersten Mal angezeigt bekommen, sollten
Sie den Computer neu starten. Wenn diese Meldung weiterhin angezeigt wird,
müssen Sie folgenden Schritten folgen:

Deaktivieren oder deinstallieren Sie alle Antivirus-, Festplattendefragmentations-
und sicherungsprogramme. Überprüfen Sie die Festplattenkonfiguration und stellen
Sie fest, ob aktualisierte Treiber verfügbar sind. Führen Sie CHKDSK /F aus um
festzustellen, ob die Festplatte beschädigt ist und starten Sie anschließend den
Computer neu.

Technische Information:

[b]*** STOP: 0x00000024 (0x00190203, 0x82364530, 0xc0000102, 0x00000000)[/b]

Starten im abgesicherten Modus funktioniert nicht. Ich habe mit der CD gestartet und chkdsk ausgeführt, ohne das /F dahinter, weil der Parameter ungültig war.
Ergebnis: CHKDSK hat [b]keinen [/b]Fehler auf dem Datenträger gefunden.

Danach habe ich den PC neu gestartet und es kam wieder die Auswahl: Windows normal starten, im abgesicherten Modus usw. Keine der Varianten funktioniert. Es kommt immer wieder o.g. Fehlermeldung.

Was kann ich tun?

Vielen Dank für jede Antwort.
11
Antworten
10488
Aufrufe
Windows VISTA - BLUESCREEN STOP 0x0000007E
Begonnen von Skräp
19. Dezember 2011, 08:08:59
Hallo zusammen,

ich habe ein rießen Problem  :O : Mein Laptop (ASUS) fährt nicht mehr hoch und ich habe Angst meine ganzen Daten zu verlieren =( Ich hoffe ihr könnt mir helfen!

Kurz bevor der Laptop seinen Geist aufgegeben hat, habe ich diverse Windows-Vista Updates heruntergeladen bzw. installiert. Seitdem bekommen ich folgenden Fehler im Bluescrenn, wenn ich meinen Laptop im normalen Modus starten möchte: ***STOP: 0x0000007E (0xC0000005, 0x8FABD002, 0x803998F0, 0x803995EC). In den abgesicherten Modus fährt er gar nicht mehr! Dann lädt er nur und lädt und lädt.... Ins BIOS komme ich, aber da habe ich keine Ahnung von  ;(

Kann mir einer von euch sagen, was ich tun kann, um meine Daten zu sichern und den Laptop wieder zum Hochfahren zu bewegen?! Ich brauch doch noch die Bilder für die Weihnachtsgeschenke  ;(

Vielen Dank im Voraus!!!
16
Antworten
15194
Aufrufe
iastore.sys
Begonnen von JayDee
04. Januar 2011, 00:23:59
« 1 2
Nachdem ich nun sämtliche Foren durchsucht habe muss ich leider selber ein neues thema eröffnet.
Über die Suchfunktion habe ich auch in diesem Forum gesucht und nur über XP informationen bekommen.

Mein System ist Windows 7 Home Premium, in einem Notebook/Netbook Acer Aspire 1825 PTZ.
4 GB Arbeitsspeicher, Intel Pentium processor SU4100, Grafikkarte Intel GMA 4500MHD.
Externes optisches Laufwerk vorhanden.

Betriebsystem wurde nicht mit einer CD mitgeschickt und musste selber gebrannt werden. Dies habe ich gemacht.
Auf der Festplatte ist auf ca. 12GB windows zum recovern gesichert.

Ich hatte, vor ca. 2 wochen mit dem iastore.sys treiber nur noch bluescreens und dachte mir ich setze Ihn neu auf. Ich habe überall gelesen das dies ein Treiberfehler ist. Meistens bei XP nicht vorhanden gewesen und blabla.
Jedoch sollte Windows 7 Ihn ja mit draufhaben. Ich habe mir über Intel auch die neusten Treiber dafür runtergeladen wie in Foren oft Beschrieben. Auch Acers Hauseigene treiber nach öfterem neuaufsetzten versucht. Mit keinem komm ich weiter. Natürlich auch alle anderen Treiber immer wieder von Intel und von Acer immer wieder beide versucht.  Wenn ich Windows soweit endlich mal fertig neu aufgesetzt habe - nach viele bluescreens - passiert es mir auch jedesmal wenn ich nicht gleich die maus bewege das er einfriert. wenn dies nicht passiert kommt halt je nachdem wie er lustig ist nach 20 sek. der bluescreen oder erst nach ner halben stunde. zwischendrin konnte ich mal ein spiel installieren und dies ohne jegliche probleme spielen ca. 3 stunden. ließ das spiel an spiele abends nochmal 2. dann aus dem spiel raus. wollte ein wenig ins internet und schon ging alles von vorne los. bluescreen. Da das Notebook komplett "leer" ist und ich jegliche Treiber die es benötigt installiert habe wundert es mich sehr. Im Abgesicherten Modus läuft es einwandfrei und Arbeitsspeicher habe ich beide schon getestet durch ausbau, nur einen auf beiden slots getestet dann den anderen. jedoch kommt der bluescreen dennoch. Bios habe ich geupdatet aber bringt auch nix. Im bios habe ich nur die möglichkeit zwischen AHCI und IDE Mode wodurch aber im IDE er windows laden will und dann so ein kurzer bluescreen kommt den ich gar nicht erkennen kann und neustartet.
Jemand noch einen Rat?
12
Antworten
5801
Aufrufe
Bluescreens nach Installation SP2 >4GB
Begonnen von Slow-Fox
16. Juni 2009, 03:25:34
Hallo zusammen

[b]@all:[/b]

Nun benötige auch ich mal die Hilfe des Forums...

Ich habe seit der Installation des Vista SP2 folgendes Problem:

Bei mehr als 4GB Speicher bricht der Systemstart nach einer Weile mit Bluescreens ab.
Der Ladebalken läuft zwar ein paar Mal durch, zum Anmeldebildschirm komme ich aber nicht mehr.
Vor der Installation des SP2 lief der Rechner mit 8GB Speicher einwandfrei.

Ich habe die Speicherbausteine alle einzeln getestet, so daß ich eigentlich einen defekt an den Speicherbausteinen ausschließen kann.

Es handelt sich zwar nicht um ein Hardwareprobem, aber vielleicht hat ja hier doch jemand eine Idee...

Mein System:

CPU: Intel Core2Duo E6600 auf 2x3GHz
RAM: 8GB (4GB) OCZ XTC Platinum PC2 8500 (OZC2P10664GK)
Speicher läuft auf 2.1V bei Standartsettings.
Meinboard: MSI P6N mit NForce 680i-SLI Chipsatz
GRAKA: GTX285
NETZTEIL: BeQuiet 750W
Div. Festplatten und Laufwerke über Sata 150
BS: Win Vista X64 Ultimate

Bis zur Installation des SP2 lief der Rechner absolut ohne Probleme.
Leider habe ich noch nirgendwo Hilfestellung erhalten können.

Danke und Gruß,

Daniel (Slow-Fox)
0
Antworten
21875
Aufrufe
Liste Stop-Fehler
Begonnen von Blumenkind
08. März 2009, 02:35:01
Hier habt ihr eine Seite, wo ihr bei Bluescreens erstmal eine relativ schnelle Hilfe erhaltet.
http://www.jasik.de/shutdown/stop_fehler.htm

Sollte die Fehlermeldung bei einem Bluescreen zu schnell weg sein, so müsst ihr denn automatischen Neustart abschalten.
Navigiert dazu in der Systemsteuerung zu System und Wartung/ System und dann auf der linken Seite zu Erweiterte Systemeinstellungen. Bei Starten und Wiederherstellen auf Einstellungen klicken. Dort könnt ihr dann denn automatischen Neustart abstellen.

Beispiel:
[quote]0x00000005 : INVALID_PROCESS_ATTACH_ATTEMPT
Lies bitte den Online gestellten MSDN Artikel  (Englisch)
und Allgemeine Fehlersuche .

0x00000006: INVALID_PROCESS_DETACH_ATTEMPT MSDN article  (Englisch)
0x00000007: INVALID_SOFTWARE_INTERRUPT MSDN article  (Englisch)
0x00000008: IRQL_NOT_DISPATCH_LEVEL MSDN article (Englisch)
0x00000009: IRQL_NOT_GREATER_OR_EQUAL MSDN article (Englisch)

Fehlermeldung "Stop 0x05 (INVALID_PROCESS_ATTACH_ATTEMPT)" in Windows XP Service Pack 2 oder Windows Server 2003
(WinXP SP2/Windows Server/WinXP Media Center Edition SP2/WinXP Tablet PC Edition 2005)
Dieses Problem rührt von einem Codierungsfehler in der Datei "Http.sys" her, durch den es zur Beschädigung des Stacks kommt.
Das Problem tritt auf, wenn folgende Bedingungen erfüllt sind:

1. Auf Ihrem Computer sind TDI-Filtertreiber installiert. TDI-Filtertreiber werden für gewöhnlich von Antiviren- oder
   Firewallprogrammen installiert.
2. Die installierten TDI-Filtertreiber geben auf die E/A-Anforderung TDI_SET_EVENT_HANDLER eine STATUS_PENDING zurück,
    sodass der  Aufruf als asynchroner APC bearbeitet wird.

Durch einen Codierungsfehler in der Datei "Http.sys" kann es zu einer Beschädigung des Stacks kommen, wenn der TDI-Filtertreiber
die E/A-Anforderung TDI_SET_EVENT_HANDLER asynchron auf einem anderen Thread fertig bearbeitet. Der Stack für den ursprünglichen
Thread wird bei der Bearbeitung der E/A-Anforderung überschrieben. Dies führt dann zu der Stop-Fehlermeldung.

Hinweis: Mit der ursprünglichen Freigabeversion von Windows XP und mit Windows XP Service Pack 1 (SP1) tritt dieses Problem
nicht auf.

Weitere Infos: http://support.microsoft.com/kb/887742/EN-US/ [/quote]
5
Antworten
8616
Aufrufe
pc fährt sich ständig runter im internet und startet mit blue screen
Begonnen von nessae140584
09. Februar 2009, 20:27:10
Hallo zusammen,

ich bin seit einigen Tagen echt am verzweifeln, sobald ich mit meinem Laptop ins Internet gehe dauert es wenige Minuten und mein Rechner fährt sich einfach runter und dann wieder hoch. Vor dem hochfahren wird der Monitor blau und wenn er sich dann hochgefahren hat erscheint eine Mitteilung mit folgendem Fehlercode:

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.0.6001.2.1.0.768.3
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: a
BCP1: 00000064
BCP2: 00000002
BCP3: 00000001
BCP4: 88609EDE
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1

Hab auch schon Kasperski durchlaufen lassen, aber der findet nix....Ich hoffe, jemand kann mir helfen, denn es ist echt lästig.

Vielen dank im voraus.
19
Antworten
7862
Aufrufe
Stop-Fehler bei Installation
Begonnen von TryonGravity
13. Dezember 2008, 15:55:19
« 1 2
Jedesmal, wenn ich Windows Vista 64 Bit Home Premium installieren will, kommt die Fehlermeldung:

IRQL_LESS_OR_NOT_EQUAL 0x0000000A

Ich habe dann das gefunden: http://support.microsoft.com/?scid=kb%3Ben-us%3B929777&x=6&y=5

Wofür ich gleich wieder einen Zorn auf Microsoft bekommen habe. SIe geben mir als Lösung für das Problem, dass sich WIndows nicht installieren lässt, dass ich _NACH_ der Installation einen Patch installieren soll. WTF?

Ich habe aber sowieso nur 2 GB RAM (DDR3) und habe schon beide abwechselnd rausgenommen und die Installation bricht trotzdem ab mit besagter Fehlermeldung:

Einige Infos:
RAM : Corsair DD3 XMS3 2x 1 GB
MB: ASUS PfQ3 Deluxe
GPU: Geforce 9800 GTX+

Ich weiß nicht mehr weiter. Bitte helft mir!
3
Antworten
9644
Aufrufe
Stop fehler 0x0000000A
Begonnen von Raimund333
24. Oktober 2008, 22:03:59
Guten Tag,

ich habe mir vor ein paar Tagen neue Hardware gekauft um mein System etwas auf zu rüsten:

Neue Hardware

Gehäuse (Thermaltake Xaser VI)
Mainboard (XFX nForce 780i SLI)
2 neue Ram-Speicher (Mushkin 2x2 GB XP2 6400(4-4-4-12)
Netzteil (Amptac 80 PLus 850 Watt)

Alte Hardware

CPU (Intel Core 2 Quad 6600)
Festplatte1 (SAMSUNG HD501LJ ATA Device) geteilt in C: / E: / F:
Festplatte2 (SAMSUNG SP2504C ATA Device)
Grafikkarte (Piont of View 8800 GTX)
Laufwerk 1 (DVD Super Write Master SH-S202)
Laufwerk 2 (LG DVD-Rom Driver GDR-H20N)
Diskettenlaufwerk (?)

Software (Windows Vista Ultimate 64 bit mit SP1)
              (Microsoft Office 2003)



Nun habe ich die Hardware in das neue Gehäuse eingebaut und habe versucht das System zu starten, zum Anfang sah alles recht ordentlich aus bis beim booten ein Fehler aufgetreten ist: Der MBR konnte nicht gefunden bzw. gestartet werden. Darauf hin hab ich versucht Windows zu reparieren auch das funktionierte nicht, anschließend kam ein Bluescreen mit folgender Fehlermeldung:

IRQL_NOT_LESS_OR_EQUAL

STOP: 0x0000000A (0xFFFFFA8016800D9A, 0x0000000000000002, 0x0000000000000000, 0xFFFFF8000185E251)

A problem has been detected and Windows has been shutdown to prevent damage to your Computer.

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these step:

Check to be sure you have adequate disk space. If a driver is identified in the Stop message, disable the driver or check with the manufacturer for driver update. Try changing video adapters.

Check with your hardware vendor for any Bios update. Disable Bios memory option such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.


Teilweise kamen auch andere STOP-Fehler, die habe ich leider nicht mit aufgeschrieben. Ich habe mehrmals versucht Windows Vista zu installiere, teilweise hat es auch geklappt, aber ich kam nie weiter bis zur der Installation.

Ich hoffe mir kann jemand helfen ich verzweifel langsam an dieser Aufgabe und vielen Dank schon mal im Voraus.


MFG

Raimund333
12
Antworten
32609
Aufrufe
Blue Screen PROCESS1_INITIALIZATION_FAILED STOP: 0x0000006B
Begonnen von Archivar
20. Oktober 2008, 20:32:27
Hallo

hab zeit kurzen ein etwas größeres Problem mit meinen Laptop ein Aspire 5920G von acer.

Betriebsystem Vista(home oder premium)

Beim start bringt er mir gleich die Windos - Fehlerbehebung.
Mit Starthilfe startet er gleich den Sartup Repair und checkt das system nach Fehlern.
Als dieser fertig ist startet er neu und bringt das gleiche problem wie bei normalen starten.
Bei normal Starten bringt er mir einen blue sceen (genauere Information [color=green]unten[/color]) und startet dann automatisch wieder neu.
Bringt aber wieder Windos - Fehlermeldungen und das ganze fängt von vorn an.

Befor das Problem auftrat, also als er zuletzt an war, hatte ich noch ein paar Spiele gelöscht und manuel auf festplatte C: noch die dazu gehörigen Restdaten wie Spielstände und Mods entfernt. Dürfte dabei nichts wichtiges erwischt haben.  Computer lief zu dem Zeitpunkt schon mindestrens 16 Stunden davon 10 im Standbye modus.
Ausgeschalten hab ich ihn mit notaus/abstürzen(mehrere sekunden auf ausschalter draufbleiben). Gestartet nach 8 Stunden Pause und dann hatte ich das problem mit den blue screen.



Hier der Englische text.

[color=green]A problem has been detected and windos has been shut down to prevent damage
to your computer.

PROCESS1_INITIALIZATION_FAILED

If this is the first time  you've seen this Stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any windos uptates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing
If you need to use Safe Mode to remove or disable componets, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical information:

*** STOP: 0x0000006B (0xC0000034, 0x00000002, 0x00000000, 0x00000000)[/color]
meine deutsche überzetzung (wahrscheinlich nicht fehlerfrei)

[color=green]Ein Problem ist entdeckt worden, und windos ist geschlossen worden, um Schaden
am Computer zu verhindern.

PROCESS1_INITIALIZATION_FAILED

Ist dies das erste mal ist das sie diesen Stop Fehler meldung sehen
starten sie ihren Computer neu.  Wenn dieser Bildschirm wieder erscheint, folgen
Sie diesen Schritten:

Gehen sie sicher das neue hardware und software richtig installiert ist.
Ist die eine Neuinstallation, fragen sie hardware oder Software Hersteller
nach windos uptates die du vieleicht brauchst.

Wenn Probleme fortsetzen, entkräften(deaktivieren) oder entfernen sie  jede neue installierte hardware oder software.
Entkräften(deaktivieren) Sie BIOS memory optionen wie caching(?) or shadowing(?).
Falls sie den Safe Mode(abgesicherter Modus) brauchen um componets(?)
zu entkräften(deaktivieren) oder zu entfernen, starten sie ihren Computer neu
und drücken F8 um zu Erweiterte Startoptionen zu kommen, dann
wähle Safe Mode(Abgesicherter Modus)

Technische Informationen:

*** STOP: 0x0000006B (0xC0000034, 0x00000002, 0x00000000, 0x00000000)[/color]

Der Abgesicherte Modus funktioniert nicht der bleibt bei laden bei irgendeiner stelle bei den Drivern stehen und bringt mir den selben blue screen wie [font=Verdana]oben[/font].

Auch das wiederherstellen anhand von System Restore funktioniert nicht.
Wenn ich einen Restore Point auswählen will kommt die Meldung:

The disk ACER (C:) has errors.
Windos has detected file system corruption on ACER (C:).
You must check the disk for errors before it can restored.

Wenn man dies aber macht und auf ok passiert nicht ausser das man das gleiche 1. 2. 3. bis unendlich oft machen kann, ohne das was passiert.

Und Windos Complete Pc Restore zeigt mir einen anderen [color=teal]Fehler [/color] an.


[color=teal]Fehler[/color]: An internal error occurred. The following information might help you resolve the error:
           The file or directory is not a reparse point. (0x80071126)


Windos Memory Diagnostic Tool hat auch nicht gefunden.

Technische daten meines Laptop anhand von Information von aufklebern am Laptop(weil ich ja nicht mehr hoch fahren kann und die technischen daten nicht auswendig weiß.)

ASPIRE 5920G

+intel Core 2 Duo processor T7700 (2.4 Ghz, 800 Mhz FSB, 4 MB L2 cache)
+15,4"WXGA Acer CrystalBrite LCD (8 ms/220-nit)
+Up to 1280MB NVIDIA GeForce 8600M GT TurboCache (ander Aufkleber: NVIDIA GeForce 8600M GT 512MB)
+2 Gb DDR"
+250 GB HDD
+802.11a/b/g/Draft-N WLAN
+Bluetooth 2.0+EDR
+Subwoofer

Würde mich über schnelle Hilfe Freuen.


Wichtiige Information: Ich besitze keine Boot CD oder ähnliches kann es mir aber wahrscheeinlich besorgen.

Ps: dies ist mein erstes selbst eröffnetes Thema und Würde mich über Kritik und Ratschläge freuen.
PPS:PC Kentnisse mittel(selbsteinschätzung) also falls möglich genaue und einfach zu verstehende Erklärungen.
[center](rechtschreibfehler und mangelnde Information sind völlig unbeabsichtigt und ungewollt) [/center]
9
Antworten
10965
Aufrufe
STOP-Fehler 0x0000000A (angebliches Problem mit USB-Gerät)
Begonnen von jpkow
12. Oktober 2008, 16:32:22
Hallo alle miteinander,


habe nun schon seit einiger Zeit ein nicht allzu kleines Problem mit meinem neuen Notebook HP Pavilion tx2550eg.

Unerwartet und immer in einem anderen Zusammenhang (mal im Internet-Explorer per Copy und Paste Text kopiert, mal einfach irgendwo im Explorer auf was geklickt, und und und) bekomme ich einen Bluescreen von Windows. Beim nächsten Hochfahren, wenn dann die Meldung kommt, dass Windows nicht richtig heruntergefahren wurde und er nach Fehlern sucht, bekomme ich als Lösungsansatz angezeigt, dass es an kürzlich hinzugefügten USB-Geräten bzw. deren Treibern liegen könnte, warum dieser STOP-Fehler aufgetreten ist. Also habe ich versucht den PC mit so wenig USB-Geräten wie nur möglich zu betreiben, hatte nur meine kleine Maus dran. (infcache1.ini hab ich auch schon mal gelöscht, nachdem alle Geräte getrennt waren). Den letzten Fehler, den ich mir mal mit notiert habe, hat im Detail folgenden Fehler-Code:

[code]0x0000000A (0x00000014, 0x00000002, 0x00000000, 0x81E50ABC)[/code]

Hier habe ich schon viel versucht im Internet zu finden und habe da unter anderem folgende Legende zusammentragen können:

STOP 0x0000000A (A, B, C, D)
A: Adresse, die unvorschriftsmäßig referenziert war
B: Der IRQL, der den entsprechenden Zugriff auf den Speicher verursacht hat
C: Art des Zugriffs (0=lesend, 1=schreibend)
D: Adresse, die versuchte, die angegebene Speicherstelle zu referenzieren


Leider habe ich von STOP-Fehlern nicht wirklich die Ahnung und blicke das ganze nicht, was ich im Internet dazu finde. Habe in einem anderen Forum jemanden gefunden, der einen fast gleichen STOP-Fehler hatte, und sich hier nur der letzte Teil unterschied (http://forum.chip.de/windows-xp/irql_not_less_or_equal-stop-0x0000000a-0x00000004-0x00000002-0x00000000-0x804e6d3f-715241.html)

Falls es hilft, meine technischen Daten:
AMD X2 Ultra mit 2x2,2 GHz, 3 GB DDR2-RAM PC-5300, Win Vista Home Premium 32-Bit (vorinstalliert).

Bin dankbar für jeden Hinweis, der zur Lösung des Problems beiträgt.

PS: Hatte den Fehler auch schon, als ich den PC in den Standby-Modus fahren wollte oder ihn komplett herunterfahren wollte.
19
Antworten
8997
Aufrufe
Bluescreens
Begonnen von Duggi
28. September 2008, 19:36:56
« 1 2
Hallo,
wie ihr seht,habe ich ein Problem mit Bluescreens.
Ich bekomme in unregelmäßgen abständen due folgenden Fehlercodes:

0x0000000A
0x000000C2
0x0000008E nvlddmkm.sys
0x000000D1
0x00000050
0x00000024
0x000000C5

Ich benutzt Windows Vista mit SP1.

CPU: 3 Ghz
Ram: 2 GB
Grafikk.: GeForce 8500 GT

Die Treiber müssten alle aktuell sein,konnte jedenfalls keine finden


Hoffe mir kann jemand helfen.
Schonmal danke im vorraus:)
4
Antworten
6035
Aufrufe
Media center stürzt bei sendersuchlauf ab
Begonnen von djxerxes
22. August 2008, 21:15:21
hallo leute,
ich habe ein problem mit dem mediacenter unter vista ultimate. jedesmal wenn ich mit meinem msi digivox duo dvbt emphänger im mediacenter auf sendersuche gehe, werden zwar einige sender gefunden, aber kurz vor ende, ca 98 od 99 % bricht der mediacenter ab, windows stürtzt mit bluescreen ab, dessen code ich nicht entziffern kann, da er nach weinigen millisekunden wieder weg ist. was soll ich tun? die treiber sind alle aktuell, updates installiert.

mfg dj xerxes

16
Antworten
23285
Aufrufe
Blue Screen, Driver IRQL not less or equal
Begonnen von Dark_Silence
27. April 2008, 13:07:03
« 1 2
Hi!

Ich bin wieder da, die moderne Technik liebt mich wieder nicht mehr  :grübel

Ich bekomme seit ein paar Wochen immer wieder BSOD, mit dieser Fehlermeldung:

driver irql not less or equal

das passiert normalerweise wenn ich Dawn Of War: Dark Crusade spiele oder wenn uTorrent an ist (oder wenn die beide zusammen laufen)... Ich habe an diesen Programme nicht geändert.

Ich habe schon ein bisschen auf Internet gesucht, habe mein Soundkarte und Grafikkarte (ATI Radeon X1900GT) Treiber aktualisiert. Das hat aber gar nicht geholfen.

Was soll ich denn jetzt tun?

vielen Dank,

mfG

Judith




PS: ich habe mein benutzername gerade gewechselt, ich var vorher Dark_Silence

22
Antworten
8030
Aufrufe
Kann Vista nicht installieren
Begonnen von Tokala
20. April 2008, 12:53:29
« 1 2
Hallo ihr

ich habe mir einen pc selber zusammengebaut und kann jetzt Vista nicht installieren!

meine pc daten:
-Intel Core 2 Quad Q6600 G0, Quad Core, 2.4 GHz
-Asus P5N-E SLI, nForce 650i SLI, Socket 775
-Corsair TWIN2X2048-6400C4, 2x1GB, DDR2-800, CL4
-Gainward BLISS 8800GT Golden Sample 1024MB, PCI-E
-Western Digital Caviar SE16, 7200rpm, 16MB, 500 GB
-Thermaltake TR2 RX 550 Watt, ATX 12V 2.0

Die Installation ist extrem langsam und beim Installationsprozess stürtzt der Pc ab und bringt folgenden Fehlerbericht:
STOP: 0x0000000A (0x0000AB4F, 0x0000001b, 0x00000000, 0x8887709A)

Hab auch schon versucht ein Ramplättchen raus zu nehmen und dann zu installieren... aber das ändert nichts.

Pls Help!  ;( :O ?(
6
Antworten
14221
Aufrufe
Hilfe!! Bluescreen beim hochfahren :-(
Begonnen von Susi333
17. März 2008, 14:49:10
Hi,glaube zwar das ist nicht das richtige Forum aber

ich hoffe wirklich ,dass mir hier jemand vll trotzdem helfen kann,

wäre euch sehr verbunden-


Folgendes ist passiert:

Vorgestern abend habe ich meinen relativ neuen PC ganz normal runtergefahren. Ohne vorher irgendwelche besondere Hard/Software installiert zu haben.
Am nächsten morgen hatte ich beim booten bevor man das Logo von Vista sieht einen blackscreen mit bewegbarer Maus.
Nachdem mein Bruder ein bisschen gegoogled hatte, haben wir schnell den vermeintlichen Fehler gefunden . Eine Trial Version von Tune Up Utilities die abgelaufen war und den boot gebugged hatte.Als Fehlerbehebungsmaßnahme wurde von TuneUp vorgeschlagen einfach die Bioszeit zurückzusetzen und dann Tuneup zu deinstallieren.

Schön und gut..Bios Zeit zurückgesetzt, doch seitdem bekomme ich einen Bluescreen bevor Windows bootet!

[B]Your system has been shut down to prevent damage ...
blablabla....try antivirus...try chkdsk....

Stop: 0x0000007b (0x87807bA0,0XC0000034,0x00000000,0x00000000)[/B]

Sowohl chkdsk/beliebiger parameter oder auch die Systemreperatur mit Hilfe der Vista CD haben nicht im geringsten geholfen.

Ein Virus schließe ich eigentlich auch aus...(oder nicht!? Wie starte ich ggf. einen Virusscan im Dos!?/Eingabeaufforderung?)

Ich bin ratlos :-(..hat jemand eine Ahnung!? Gibt es eine Möglichkeit die Sache zu beheben ohne Neuinstallation (sind wichtige Daten auf dem PC).

...

ich weiss nicht ob das vll hilft, aber nach der Systemreparatur von der Vista CD konnte ich dem Log folgendes entnehmen:

[B]Gefundene Fehlerursache: Das Problem wurde möglicherweise durcht nicht angegebene Systemkonfigurationänderungen verursacht[/B]

Ich wüsste nicht welche...:-(..
[B]Reperaturaktion: Integrationsprüfung und Reparatur vo Systemdateien

Ergebnis: Fehler, Fehlercode=0x3712[/B]

desweiten stand im Log als einzige Unregelmäßigkeit

[B]Test der Registrierungsstruktur gestartet, aber nicht abgeschlossen[/B]

Wie gesagt, habe leider keine Ahnung ob das irgendwas zu bedeutet hat..

auch den Ram auswechseln habe ich bereits probiert, da ja in meiner Erfahrung Bluescreens oft was mit dem Ram zu tun haben..

diesmal nicht...
mein PC ist noch keine 3 Monate alt.Sata mainboard..7600 gforce...ich weiss nich weiter :shy:


ich hoffe wirklich hier kann mir jemand helfen..:shy:

vielen dank im voraus

su
41
Antworten
14337
Aufrufe
Hersteller eurer Notebooks
Begonnen von AlisD
24. Oktober 2007, 14:54:58
« 1 2 3
So leute dann zeigt mal her eure Schuh... nein natürlich eure NOTEBOOKS und schreibt mir auch wenn euch was nicht passt :-)

MFG
27
Antworten
21712
Aufrufe
Vista: Bluescreen Problem
Begonnen von osw3000
30. Juni 2007, 17:29:29
« 1 2
Moin, mein erster Beitrag hier, ich bin mir nicht sicher ob das hier das richtige Forum ist aber ich hoffe trotzdem, ihr könnt mir helfen.

Habe letzten Freitag Windows Vista Ultimate 32-Bit problemlos installiert. Jedoch habe ich seit dem fast jeden Tag mindestens und in unregelmäßigen Abständen einen Bluescreen bekommen, der nach einigen Sekunden wieder verschwindet und der PC daraufhin neustartet. Jetzt habe ich heute auf "Online eine Lösungmethode finden" oder wie das heißt raufgeklickt und bekam folgende Meldung:

[quote]Problem durch Computerhardware Dieses Problem wurde durch einen nicht wiederherstellbaren Hardwarefehler verursacht, der das Betriebssystem gestört hat. Problembehandlung Wenn Sie diese Fehlermeldung mehr als einmal erhalten, könnte dies auf ein schwerwiegendes Computerproblem hinweisen. Wir empfehlen Ihnen, die folgenden Schritte durchzuführen: 1. Sichern Sie Ihre Dateien, um bei einem vollständigen Hardwareausfall Datenverlust zu vermeiden. 2. Wenden Sie sich an den Originalhersteller des Computers, um die fehlerhafte Komponente zu ermitteln. Weitere technische Informationen Obwohl uns bekannt ist, dass das Problem auf eine Hardwarekomponente zurückzuführen ist, geht aus dem Fehlerbericht nicht die genaue Komponente hervor. Wahrscheinlich wird das Problem durch eine der folgenden Computerkomponenten verursacht:
* Arbeitsspeicher (RAM)
* Systemkarte
* CPU (Central Processing Unit)
* Stromversorgung[/quote]


Muss ich nun zu dem Händler gehen, von dem ich dem PC gekauft habe wie es in der Beschreibung steht oder gibt es noch andere Möglichkeiten? Ich kann mir nämlich nicht vorstellen, dass es an der Hardware liegt, da ich vorher schon für längere Zeit XP Professional drauf hatte ohne einen einzigen Bluescreen zu sehen.
Außerdem kam gestern eine Meldung (z.B. [url=http://www.winfuture.de/news,32658.html]hier[/url] zu finden), dass Intel Core 2 Duo Prozessoren "unbehebare Fehler" enthalten würden. Ich habe den Intel Core 2 Duo E6420 und da die gesamte E6000 Familie zu den betroffenen Prozessoren gehört, könnte es ja auch sein, dass daher die Bluescreens kommen. Was meint ihr?
Ach ja, alle Updates sind installiert und BIOS und Treiber sind auf dem neusten Stand, daran kann es also eigentlich auch nicht liegen...
Wäre wirklich dankbar für eine Antwort.
MfG und vielen Dank im Voraus,
osw3000
7
Antworten
12552
Aufrufe
blue screen beim herunterfahren
Begonnen von axel71
27. Juni 2007, 19:20:58
habe windows vista ultimate seit ca 4 monaten. seit dem bekomme ich jedesmal beim herunterfahren folgende fehlermeldung :

IRQL_NOT_LESS_OR_EQUAL an adresse 0x0000000A (0x000000B0 0x00000002 0x00000000 0x82011BAF)

Da es immer die gleiche Speicheradresse ist nehme ich mal an es liegt an einem speziellen treiber od. programm. Wie finde ich heraus was an dieser speicheradresse liegt damit ich diese fehlermeldung nicht mehr erhalte?

vielen dank im vorhinein
Axel
1
Antworten
62542
Aufrufe
[Vista] 4 GB-Ram mit Windows Vista - Konflikte
Begonnen von ossinator
12. April 2007, 10:08:46
Da dieses Thema bereits mehrfach im Forum aufgetaucht ist, hier eine Antwort.

[color=red][i]EDIT: Da dieses Thema wiederum mehrfach aufgetaucht ist und niemand in der Lage ist die Suchfunktion zu bemühen, hole ich diesen Thread wieder nach oben.[/i][/color]

[b]4 GB RAM mit Windows Vista[/b]
Wenn man >2 GB Hauptspeicher in x86-Systeme einbaut, ist es normal, dass nicht der gesamte physikalische Hauptspeicher benutzt werden kann. Der Grund dafür sind Ressourcenkonflikte durch die 32-bit-Technologie. Da das BIOS nicht weiß, ob ein 32-bit oder 64-bit Betriebsystem gebootet wird, startet es immer im 32-bit Mode. Darin stehen maximal 4 GB addressierbarer Speicher zur Verfügung. Deshalb müssen alle Memory- und Device-Adressräume unterhalb der 4 GB-Grenze eingeblendet werden. Wenn man nun >2 GB physikalischen Hauptspeicher einbaut, dann kommt es zum Ressourcenkoflikt zwischen physikalischem Hauptspeicher und den Device-Adressräumen.

Die meisten BIOS-Versionen lösen das Problem in der Form, dass sie ein Speicherloch unterhalb der 4 GB-Grenze einfügen. Dieses Loch wird auch als PCI-Loch (PCI Hole) bezeichnet. Der Speicher, den dieses Loch belegt, kann von keinem Betriebsystem angesteuert werden. Dadurch bleiben ~512 MB bis ~1.5 GB RAM ungenutzt. Es ist dabei unabhängig, ob es sich um ein 32-bit oder 64-bit OS handelt.

Die einzige Möglichkeit, diesen Speicher nutzbar zu machen, ist die Verlagerung in einen Bereich, der oberhalb von 4 GB liegt und nicht durch physikalischen Speicher schon belegt ist. Dazu bedarf es aber einiger Voraussetzungen:

[list]
[li][b]Betriebsystemunterstützung[/b]
Das Betriebsystem muss Speicher >4 GB ansprechen können. Windows 2000, Windows XP, Windows Server 2003 und Windows Vista unterstützen in den Standardvarianten mit 32-bit maximal 4 GB RAM. Die Advanced-, Enterprise- und Datacenter-Produkte sowie die 64-bit-Versionen können mehr Speicher addressieren, wobei die Grenzen hier von den jeweiligen Versionen abhängen und bis zu 1 TB reichen können. [/li]
[li][b]Prozessorunterstützung[/b]
Intel und AMD unterstützen 40-bit Addressierung in ihren aktuellen x64-Prozessoren (Intel EM64T/AMD64). Ältere Prozessoren sind auf 36-bit (PAE) oder auch 32-bit limitiert. [/li]
[li][b]Chipsatzunterstützung[/b]
Der Chipsatz des Mainboards muss Memory Remapping oberhalb von 4GB unterstützen. Leider beherrscht die grosse Mehrheit der derzeit auf dem Markt erhältlichen Chipsätze für Desktops und mobile Computer genau diese Funktion nicht. Sie lässt sich auch nicht mittels eines BIOS-Updates nachrüsten. Erst die Workstation-Chipsätze von AMD und nVidia sowie demnächst erscheinende neue Chipsätze für Desktops und mobile Computer unterstützen mehr als 4 GB RAM und können die Hauptspeicheradressen zur Umgehung des PCI-Lochs verlagern.[/li]
[/list]

[b]Wie kann man nun die vollen 4 GB nutzen? [/b]

Windows kann prinzipiell den Hauptspeicher, der durch die Verlagerung zur Umgehung des PCI-Lochs oberhalb von 4 GB angesprochen werden kann, unterhalb der 4GB-Grenze einblenden.

[b]Voraussetzung dafür sind aber die obigen drei Punkte: [/b]

[list]
[li]Kann die verwendete Windows-Version Speicher oberhalb von 4GB ansprechen?
Die Antwort lautet nein für 32-bit und ja für 64-bit. [/li]
[li]Kann der Prozessor Speicher oberhalb von 4 GB ansprechen?
Bei aktuellen Modellen besteht eine hohe Wahrscheinlichkeit, dass Speicher oberhalb von 4 GB angesprochen werden kann. Bei AMD64 und EM64T ist die Unterstützung zum Beispiel gegeben.[/li]
[li]Erlaubt der Chipsatz Memory Remapping und ist die Funktion im BIOS konfigurierbar?
Die allermeisten Chipsätze können das nicht. Deswegen hilft auf der Umstieg auf ein 64-bit Betriebsystem nicht weiter.[/li]
[/list]

Es gibt jetzt auch einen Knowledge Base Artikel zu dem Thema: [url=http://support.microsoft.com/kb/929605/de][b][color=blue]Knowledge Base Artikel [/color][/b][/url]

Quelle: [url=http://blogs.technet.com/dmelanchthon/archive/2006/11/15/4-gb-ram-mit-windows-vista.aspx][b][color=blue]Daniel Melanchthon[/color][/b][/url]

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen