401 Benutzer online
21. Januar 2019, 15:38:48

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort windows
0
Antworten
809
Aufrufe
Windows 10: Klaffende Sicherheitslücke im aktuellen Redstone-Update
Begonnen von admin
12. August 2016, 07:32:05
Windows 10: Klaffende Sicherheitslücke im aktuellen Redstone-Update
[iurl=http://www.go-windows.de/windows/windows-10-klaffende-sicherheitsluecke-im-aktuellen-redstone-update/]http://www.go-windows.de/windows/windows-10-klaffende-sicherheitsluecke-im-aktuellen-redstone-update/[/iurl]

go-windowsgo-windows vistavista ymsyms winwin win7win7 forumforum bgebge bgqbgq zwuzwu problemproblem treibertreiber problemeprobleme softwaresoftware gehtgeht windows7windows7 funktioniertfunktioniert bingbing hilfehilfe zguzgu keinkein fehlerfehler keinekeine yahooyahoo d2sd2s searchsearch installiereninstallieren windowwindow downloaddownload d24d24 programmprogramm
21
Antworten
9954
Aufrufe
Keine Updates mehr für Windows 7
Begonnen von fernand
10. August 2016, 10:46:38
« 1 2
Hallo an  alle Forenmitglieder,

seit ich windows 7 64 bit (Amd) Hp wieder neu installieren musste, bekomme ich keine updates mehr.
Ich habe sowohl auf der microsoftseite wie auch auf anderen  Seiten die KB-Dateien für updates heruntergeladen jedoch keine updates werden mehr gemacht. Ich habe auch die KB für service pack 2 heruntergeladen bekomme aber als Antwort diese updates sind nicht für ihr system geeignet. Wenn ich in die Systemsteuerung gehe und auf updates drücke sehe ich nur eine rote Umrahmung drücke ich auf diese
dann sucht er ohne Pause nach updates ohne jedoch solche zu finden. Ich habe mal gelesen dass Microsoft für windows 7 Nutzer keine updates mehr zur Verfügung stellt damit der Nutzer auf windows 10 umsteigen soll. Ist da was dran damit bei mir keine updates mehr geladen werden.
Vielen Dank für EureTipps.
Gruss
Fernand 
11
Antworten
2340
Aufrufe
Bildschirm bleibt dunkel bis zum Windows start
Begonnen von Matrix3
09. August 2016, 23:03:51
Hallo Community,

Ich hab mehrfach gegooglet aber scheinbar hat niemand das Problem oder niemand empfindet es  als Problem.

Mein Rechner, also der Bildschirm, bleibt solange dunkel bis er direkt ins Windowsdesktop reinstartet.
Ich komme also nicht ans BIOS ran. Das habe ich zwar bisweilen so hingenommen, aber jetzt wo ich mir endlich mal eine zweite SSD gekauft habe, fällt mir auf das ich sie ja garnicht konfiguieren kann weil ich seit längerem nicht ins BIOS komme.
Hat jemand eine Idee woran es liegt?

Das Betriebssystem ist auf einer SSD, zu Anfang war da noch ein Ladebildschirm zu sehen.
4
Antworten
2048
Aufrufe
Windows 7 (32-Bit) BlueScreen: APC_INDEX_MISMATCH 0x00000001
Begonnen von AsusR556L
09. August 2016, 14:48:01
Hallo,

bekomme andauernd ein BlueScreen während ich am Notebook arbeite. Meine Treiber habe ich mit Driver Booster komplett auf dem neuesten Stand aktualisiert.
Was muss ich tun damit ich wieder normal arbeiten kann ohne das der Notebook während ich am arbeiten bin Abstürzt?

Im Anhang befindet sich die Log-Datei die ich mit BlueScreenView (Minidump) erstellt habe.

Bin am verzweifeln und würde mich freuen wenn ihr mir irgendwie weiterhelfen könntet dieses Problem zu lösen.

Lg
2
Antworten
2069
Aufrufe
Habe Registry geändert, nun funktioniert eine Taste nicht mehr
Begonnen von Karem
02. August 2016, 18:43:33
Hallo,

ich hatte heute in der Früh das Problem, dass meine WASD Tasten mit den Pfeiltasten vertauscht waren, also zB wenn ich auf A gedrückt habe war es eigentlich die Pfeil-Nach-Links Taste, und wenn ich die Pfeil Nach Links Taste gedrückt habe war es das A. Nun hatte ich dann nach dem Problem recherchiert und habe gelesen, ich solle diesen Code einfügen und als "ScancodeMap.reg" Datei speichern:

[b]Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout]
"Scancode Map"=hex:00,00,00,00,00,00,00,00,02,00,00,00,00,00,35,00,00,00,00,00[/b]

Dies hab ich dann auch getan, habe die Reg Datei dann geöffnet und dann den PC neu gebootet. Und dann haben meine WASD und Pfeiltasten wieder normal funktioniert. Allerdings habe ich jetzt das Problem, dass meine Bindestrich-Taste (also Minus und _  )(die Taste rechts vom Punkt) nicht funktioniert (das Minus und _ habe ich mit den ASCII Codes geschrieben). Habe anschließend eine andere Tastatur angeschlossen und die Bindestrich Taste auf dieser auch getestet, es hat wieder nicht funktioniert, also kann man einen Tastatur Defekt ausschließen, es liegt daran, dass ich dummerweise mit der Registry rumgespielt habe ..

Nun lautet meine Frage, was soll ich machen, damit meine Bindestrich taste wieder funktioniert?

Den Code habe ich von hier http://www.computerhilfen.de/hilfen-5-420610-0.html

Betriebssystem ist Windows 10.

Würde mich über Hilfe freuen!
4
Antworten
1294
Aufrufe
Windows 10 Anniversary Update: Microsoft block ab sofort alte Treiber
Begonnen von admin
01. August 2016, 21:09:04
Windows 10 Anniversary Update: Microsoft block ab sofort alte Treiber [iurl]http://www.go-windows.de/windows/windows-10-anniversary-update-microsoft-block-ab-sofort-alte-treiber/[/iurl]
3
Antworten
3077
Aufrufe
Netzwerkadapter aktiviert, aber nicht verbunden
Begonnen von Nid01
27. Juli 2016, 21:31:24
Hallo allerseits,

ich hab nen etwas älteren PC, der seit ein paar Wochen keine Verbindung mehr über den Ethernet-Anschluss zustande bringt.
-Intel Core 2 Quad Q8200
-Fujitsu D3011-A1
-ATI Radeon HD 5770

Der PC lief da noch mit Windows 7 und das Problem konnte mit nem WLan-Stick TP-Link TL-WN821N Version:4.2 umgangen werden.
Am Sonntag hatte ich nun Zeit mich um den PC zu kümmern, da er schon sehr lange und langsam mit Windows 7 lief, hab ich wichtige Daten gesichert und Windows 10 installiert, mit dem Gedanken, dass der Ethernet-Anschluss dann wieder gehen könnte. Brachte aber nichts.
Nach suchen im Internet bin ich auf den Thread http://forum.chip.de/w-lan-lan-nas/lan-port-defekt-1523217.html Post #6 gestoßen und hab die Befehle "netsh winsock reset" und "netsh int ip reset" in der Eingabeaufforderung angewandt. Seit dem Neustart bekommt, der WLan-Stick auch keine Verbindung mehr zustande.
Der Befehl "ipconfig -all" spuckt nur
Hostname  . . . . . . . . . . . . : Nid-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert  . . . . . . : Nein
WINS-Proxy aktiviert  . . . . . . : Nein
aus. Im Task Manager werden mir auch keine Verbindungen angezeigt. Lan-Kabel wurde natürlich auch schon ausgetauscht, ohne Erfolg.
Im Geräte Manager wird mir bei den Eigenschaften der beiden Adapter unter Ereignisse angezeigt: Das Gerät "..." erfordert weitere Installationen. Der WLan-Stick sagt, bei Treiber aktualisieren mit lokal ausgewählten Dateien, das er aktuell ist und für den Intel(R) 82567LF-3 Gigabit Anschluss hab ich noch keine gefunden.
Deinstallieren und geänderte Hardware suchen ändert auch nichts.
Ich weiß deshalb nicht mehr weiter und bitte euch um Rat.

Mit freundlichen Grüßen,
Nid01
0
Antworten
760
Aufrufe
Neue Amazon-App für Windows 10 und Windows 10 Mobile
Begonnen von admin
26. Juli 2016, 20:42:04
Neue Amazon-App für Windows 10 und Windows 10 Mobile [iurl]http://www.go-windows.de/windows/neue-amazon-app-fuer-windows-10-und-windows-10-mobile/[/iurl]
5
Antworten
4524
Aufrufe
Windows10 und Firewire?
Begonnen von Nicki Little
25. Juli 2016, 16:56:38
ich bin gerade ein wenig über windows 10 am verzweifeln:

folgende Situaition: ich wollte mit meiner HDV Kamera (Canon XH-A1) ein paar Videos auf den rechner übertagen, leider meldete mir der moviemaker, dass das videogerät zur zeit besetzt sei. daher habe ich einiges ausprobiert. unter anderem

[list]
[li]diverse andere treiber für die Firewire Karte ausprobiert -> keine verbesserung[/li]
[li]gleiche kamera mit gleichem kabel an Windows Vista PC -> funktioniert![/li]
[li]andere kamera (Sony TVR 520E) mit gleichem kabel am Windows 10 Rechner -> funktioniert[/li]
[li]canon kamera mit anderem (kürzerem kabel am Windows 10 Rechner -> ohne erfolg[/li]
[/list]

ich bin langsam ein wenig am verzweifeln, der canon support kann mir nicht helfen, die sagen, das wäre ein windows Problem, bei Microsoft schallt es genau anders herum....

was ich noch erwähnen sollte: das Windows System ist ein 64 Bit, das VistaSystem 32 Bit... ach ja, auf BEIDEN rechnern wird die canon als "Audio, Video und Gamecontroller" eingestuft, während die sony als Bildbearbeitungsgerät gelistet ist.

und noch ein kleiner hinweis. im Importfenster des moviemaker wird die sony als "Microsoft Bandgerät" angezeigt, wärend die Canon mit namen genannt wird (Canon XH A1)

lg, Nicki
24
Antworten
10457
Aufrufe
VISTA UPDATE - es wird nach Updates gesucht
Begonnen von AndreasGZ
22. Juli 2016, 16:15:27
« 1 2
Hallo,
seit dem 08.07.2016 macht mein Vista keine Updates mehr. Wenn ich Manuell suche, läuft es stundenlang und nichts passiert. Eingestellt ist natürlich die Automatische Suche.
Habe bereits den Browser Verlauf mit Cookies gelöscht, eine Systemwiedergerstellung durchgeführt und über Verwaltung - Dienste - Updates - Beenden (Neu starten) durchgeführt.
Hat irgendjemand eine Lösung?
Vielen Dank für jede Antwort
:))
5
Antworten
1262
Aufrufe
Windows 10 rät von Firefox und Google Chrome ab
Begonnen von admin
22. Juli 2016, 15:59:04
Windows 10 rät von Firefox und Google Chrome ab [iurl]http://www.go-windows.de/windows/windows-10-raet-von-firefox-und-google-chrome-ab/[/iurl]
0
Antworten
935
Aufrufe
Microsoft strebt Veröffentlichung von Pokémon Go für Windows 10 Mobile an
Begonnen von admin
19. Juli 2016, 17:42:04
Microsoft strebt Veröffentlichung von Pokémon Go für Windows 10 Mobile an [iurl]http://www.go-windows.de/windows/microsoft-strebt-veroeffentlichung-von-pokemon-go-fuer-windows-10-mobile-an/[/iurl]
20
Antworten
3908
Aufrufe
Windows 10 beendet sich meistens direkt nach dem Anmelden!
Begonnen von Flesshero
17. Juli 2016, 16:52:22
« 1 2
Hallo, mein PC stürzt immer wieder ab! Gestern ging das ganze los. Ich gehe nichts ahnend an meinen PC, schalte diesen ein und alles funktioniert normal. Noch! Danach muss ich kurz weg, komme zurück und mein PC ist aus. Ich starte ihn und er stürzt immer wieder während dem hochfahren oder beim anmelden ab, aber nicht mit Bluescreen sondern einfach so als würde man den Stecker ziehen! Egal wie oft ich es versuche ich komme nicht auf dem Desktop! Und das Beste, heute versuche ich ihn erneut zu starten und ich komme in den Desktop, aber nach 10 Minuten stürzt er wieder ab! Teschniche Daten ergänze ich nach Nachfrage. Bitte helft mir,
MFG Flesshero
7
Antworten
2084
Aufrufe
Neuinstallation - Acronis True Image Backup
Begonnen von fernand
15. Juli 2016, 13:40:52
Guten Tag an alle Forenmitglieder,
ich wende mich gerne an euch alle um bitte einen Lösungsvorschlag zu erhalten. Nachdem ich mein windows 7 64bit Hp
neu installieren musste, habe ich jetzt Schwierigkeiten meine Daten die ich auf eine externe Festplatte gespeichert habe wieder auf win 7 zurückzuspielen. Nachdem ich jetzt den Usb-Treiber installiert habe wird auch meine externe Festplatte erkannt, jedoch bekomme ich den hier gespeicherten backup nicht wieder auf meine Fesplatte zurückkopiert.
Ich gehe zu Systemsteuerung >Sichern und Wiederherstellen > Andere SIcherung für die Wiederherstellung auswählen >
SIcherung für die Wiederherstellung von Dateien auswählen > Aktualisieren>Netzwerkadresse durchsuchen >Durchsuchen>Netzwerk>darauf drücke ich mit der Maus jedoch nichts geschieht. Alternativ habe ich auf Alle Systemsteuerungselemente>Erweiterte Wiederherstellungsmethode gewählt und dann Verwenden Sie ein zuvor erstelltes Systemabbild, um den Computer wiederherzustellen. Bekomme hier als Antwort: Kein Systemabbild gefunden. Wie kann ich meine gespeicherten Daten wieder aufspielen? Mir fehlen übrigens noch nach Angabe des Gerätemanager die Ethernet- als auch die Netzwerkcontroller Treiber.
Vielen Dank für Eure Hilfe.
Fernand       
5
Antworten
1890
Aufrufe
Windows-Explorer Problem
Begonnen von Otto OvO
14. Juli 2016, 17:57:24
Hallo.
Ich habe neuerdings folgendes Problem. Beim speichern  (mit kopieren / einfügen von einer, oder mehreren  Dateien) erscheint die Meldung  1.) Windows-Explorer funktioniert nicht mehr. 2.) Nach einer Lösung des Problems wird gesucht. 3.) Explorer wird neu gestartet aber es geschieht nichts.
Es ist auch keine Kamerasicherung einer CD Card mehr möglich da das Brennprogramm ebenfalls nicht funktioniert. Das gleiche Problem mit einem externen Brennprogramm.
Was kann ich tun?
Gruß Ovo.
6
Antworten
2265
Aufrufe
Nur während W7 Installation keine Maus/Tastatur
Begonnen von Curious
13. Juli 2016, 12:37:05
Nachdem mein W7 zicken macht:
http://www.go-windows.de/forum/windows-7/soundproblem-usb-headset-geht-plotzlich-nicht-mehr/

Bin ich dabei ein Multibootsystem, also ein 2tes Windows 7 auf anderer Festplatte zu installieren.

Bei der Sprachauswahl schaltet sich jedoch Tastatur wie Maus ab! Daher geht es nicht weiter.

Treiber kann ich logischerweise nicht installieren, da das Windows noch nicht läuft.

Kurios:
Tastatur funktioniert beim Booten einwandfrei.
Windows 7 wurde erst vor 1-2 Tagen installiert. Mit der selben DVD, mit dem selben Laufwerk, am selben PC. Maus und Tastatur funktionierten einwandfrei und tun es bei der alten Windowsinstallation auch.

Im www fand ich Lösungsansätze die nicht funktionieren. USB Konfiguration im Bios. Dort gibt es eine Legacy Einstellung mit Ein, Aus und Auto. Ein und Auto wurden versucht. Bei Aus habe ich die Befürchtung Tastatur geht dann gar nicht mehr, da ich nur USB Tastatur/Maus habe und ich das eingeschaltet lassen will.

Hat jemand eine Lösung?
11
Antworten
2717
Aufrufe
Soundproblem: USB Headset geht plötzlich nicht mehr
Begonnen von Curious
12. Juli 2016, 20:47:38
Ich habe selbst keine Lösung für das Problem außer Windows 7 neu aufzuspielen. Wenn jemand eine Antwort weis, würde mir das viel Zeit und Nerfen ersparen.

Problemdetails:
Ein USB, HS-1000W Headset hat einwandfrei funktioniert. Einfach Plug und Play. Nachdem ich jedoch den USB mal nicht dran hatte und während dem hochfahren hinzufügte, geht kein Sound mehr.

Windows will eine Problembehandlung machen und mich vordernen und hinteren Realtek Anschluss prüfen lassen. (also nicht den USB HS-1000W). Er sagt: Naja klar, am Realtek Audio-In ist ja nichts angeschlossen, dass soll ich beheben ;)

Währenddessen wird der HS-1000W vom System nie wieder erwähnt, als gäbts den nicht mehr. Neustarten, neu Einstecken, Windows 7 kennt ihn nicht mehr. Auch im Gerätemanager ist er nicht und auch kein unbekanntes Gerät. Will ich ein neues Gerät hinzufügen erkennt er den USB HS-1000W nicht, egal in welchen USB Steckplatz ich ihn reinstecke.

Treiber bietet Asus auf seiner Page keine an, das Ding funktioniert ja normalerweise (und auch bei mir erst) einwandfrei mit Plug und Play.

Systemwiederherstellung habe ich durchgeführt. Nach wie vor beim Sound ein rotes X (Ist ja an den Clinche Steckern kein Headset/Boxen angeschlossen.) Diese Meldung war während und vor der in Betriebnahme vom USB HS-1000W nicht mit einem roten Kreutz versehen.

Hat jemand eine Idee wie ich den Sound (USB Headset) wieder zum laufen bringe? Oder wie ich Windows 7 sage: Okay nochmal von vorn, erinnere dich einfach an gar nichts mehr und ich steck den Stick wieder so rein als wärs das erste mal? (Plug und Play).

?(
11
Antworten
11708
Aufrufe
Upgrade von Vista auf Windows 10
Begonnen von Chucky1210
09. Juli 2016, 20:51:14
Hallo zusammen.
Ich hab eine Frage.
Ich nutze auf meine PC (HP Compaq 6720s) das Betriebssystem Vista. Langsam geht dabei aber fast nichts mehr. Internet stürzt ständig ab, diverse Seiten lassen sich nicht öffenen etc.
Jetzt hab ich mal gegooglet und bin dazu gekommen, dass es am einfachsten wäre Windows 8 zu installieren und danach auf Windows 10 upgraden.
Allerdings hab ich jetzt einen Windows 10 Check gemacht welcher mir anzeigt, dass es nicht komportibel ist.
Einziger Grund wäre zuwenig Speicherplatz (Zeigt mir zur Zeit nur 1 GB freien an. insgesamt hab ich aber 65 GB - Liegt meiner Meinung nach daran das Vista den Speicherplatz belegt???).
Jetzt zu meinen Fragen:'
1. Wenn er mir nur aus diesem Grund NICHT KOMPORTIBEL anzeigt und alles andere ok ist, dann wäre ein upgrade doch sicher möglich oder??
2. Welches WIndows 8 wäre das Richtige bzw wo kann ich es günstig erwerben??
Vl kann mir jemand helfen

LG
4
Antworten
1595
Aufrufe
Windows 7 update
Begonnen von Udokallina
06. Juli 2016, 21:11:46
Habe Windows  7 Homepage premium Version gehabt. Danach habe ich über 2 Monate Windows 10 ausprobiert und gefällte mir nicht.  Habe jetzt Windows 7 neu installiert aber es klappt nicht mit Windows Updates. Habe faßt alle gängige Lösungen von Microsoft und Internet ausprobiert es klappt nicht kann jemanden mir helfen was mach ich falsch oder wie verhindert Microsoft meine offizielle System.  Danke für jeden Hilfe
0
Antworten
828
Aufrufe
Amazon stellt App für Windows Phone ein
Begonnen von admin
06. Juli 2016, 19:26:04
Amazon stellt App für Windows Phone ein [iurl]http://www.go-windows.de/windows/amazon-stellt-app-fuer-windows-phone-ein/[/iurl]