323 Benutzer online
27. November 2020, 15:41:48

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort 64-bit
11
Antworten
3980
Aufrufe
Rand Probleme
Begonnen von darkdream
13. Dezember 2009, 21:15:54
Hallo Go - Windows!


Leider hab ich seid mehreren Tagen bzw. 1-2 Wochen Probleme mit der Grafik. Leider habe ich einen schwarzen dicken Rand, der ziemlich in Spielen und vieles mehr stört. Leider kann ich nicht sagen, ob es von Vista kommt, da ich Vista schon länger drauf habe und es so etwas noch nicht gemacht hat - ist also plötzlich aufgetaucht - . Leider ist dieses Problem nicht nur in Spielen so, sondern auch beim Starten des PC's. Der Rand kommt jedesmal wieder, nur auf dem Desktop und allem anderen nicht.

Da ich nicht weiß, ob es an der Grafikkarte liegt - woran ich gar nicht glaube -, oder an Vista, habe ich es einfach hier rein geschrieben.

Könntet ihr mir helfen? 1440/900 ist meine Auflösung in Spielen niedriger 1024/... . <- War schon länger so, aber nur ohne Rand.


Danke im Voraus,


DarkDream.

windowswindows vistavista go-windowsgo-windows bitbit win7win7 winwin 64bit64bit forumforum problemproblem problemeprobleme treibertreiber ymsyms softwaresoftware downloaddownload windows7windows7 gehtgeht installiereninstallieren funktioniertfunktioniert bgebge hilfehilfe fehlerfehler windowwindow keinkein bgqbgq zwuzwu installationinstallation x64x64 updateupdate keinekeine programmprogramm
13
Antworten
10882
Aufrufe
Win 7 Ultimate 64-BIT - Kein Treiber für Radeon 9250
Begonnen von Se7en
13. Dezember 2009, 13:41:41
Hi Leute,

nachdem ich mich durch etliche Beiträge die google ausgespuckt durchgeforstet habe und keine Lösung in Aussicht ist wende ich mich hier an die Profis.

[b]SYSTEM SPEZIFIKATION:[/b]

Property Value
Number of CPU(s) One Physical Processor / One Core / One Logical Processor / 64 bits
CPU Full Name AMD Sempron(tm) Processor 3000+
CPU Name AMD Sempron 3000+
CPU Code Name Palermo
Platform Name Socket 754
Revision DH-E6
Technology 90 nm
Instructions MMX (+), 3DNow! (+), SSE, SSE2, SSE3, x86-64, NX


Property Value
Name Windows 7 (Ultimate) x64
Features Terminal Services in Remote Admin Mode, 64 Bit Edition, Media Center Edition, Multiprocessor Free

Property Value
Product Name K8Upgrade-NF3
Version 1.00
PC System Type Desktop
Machine Type AT/AT COMPATIBLE

AGP VGA Controller ATI Technologies Inc Radeon 9250 (RV280) Connect Components Ltd

Gibt es irgendeine funktionierenden alternative Treiber?







0
Antworten
6034
Aufrufe
PES 2010 Auflösung
Begonnen von deknorker
13. Dezember 2009, 04:04:12
Weiß jemand vlt, wie ich die Einstellung bei PES 2010 auf 1920x1080 stellen kann?
Höher als 1280x720 komm ich nicht (vorher schon, nach einer Neuinstallation aber nicht mehr)
Versteh ich echt nicht.. Über Google find ich auch nichts. Bitte um Hilfe

EDIT:

Problem gelöst.

Habe über Google (nach 10 Jahre langem suchen -.-) Eine Settings-Datei gefunden, die man einfach mit der, im PES 2010-Pgramm Ordner ersetzt.

Link: http://kit-pes.blogspot.com/2009/10/pes-2010-resolution-fix-for-high.html
(Lasst euch von dem Bild NICHT teuschen, da drunter ist der download link, das bild ist total eklig, kp was das soll)
1
Antworten
5157
Aufrufe
umts stick von alice
Begonnen von icke66
12. Dezember 2009, 17:40:11
ich habe mir ein [iurl=http://www.dslalternativen.de/umts/umts-flatrate/]umts stick[/iurl] bei alice geholt alles instaliert komme einwandfrei ins netz zuhause
nun wahr ich gestern woanders und bin nicht mehr reingekommen wer kann mir bitte helfen :grübel
1
Antworten
6275
Aufrufe
Bitte um Hilfe bei Wlan Stick netgear wg111v3
Begonnen von Davidooo
11. Dezember 2009, 14:06:26
Hallo....

Habe folgendes Problem:

Bin umgezogen und benutze seitdem auch den Wlan Stick netgear wg111v3...
In Windows (WIN 7 Home Premium x64) wird mir von meinem Alice-Wlan-Router eine "ausreichende" Signalstärke angezeigt (4 von 5 Strichen).
Bei der Einrichtung des Wlan-Sticks wird mir eine Signalstärke zum Modem von 79% angezeigt, also meines Erachtens völlig ausreichend.

Gesagt, getan... USB Stick installiert... Läuft auch alles!
ABER: In diesem Netgear USB-Stick Setup-Assistent (welches bei mir immer im Hintergrund läuft) wird mir lediglich ein Datentransfer von 1 Mbit/sek angezeigt und nur 2-3 von 8 Signal"punkten").

Deswegen kommt es bei mir zwar nicht zu häufigen Abbrüchen (ab und zu nur), viel schlimmer ist jedoch die total niedrige Übertragungsrate, welches ein Online-Zocken o.ä. leider total unmöglich macht!

Mein Stick hat folgenden Treiber geladen: 6.1116.1228.2007 vom 28.11.2007

Habe hier im Forum auch schon ein wenig nachrecherchiert. Wenn ich über den Geräte-Manager den Treiber aktualisieren möchte wird mir jedes Mal gesagt das der Treiber auf dem neusten Stand ist. Aber das ist ja nicht ganz zutreffend.

Meine Frage nun?

Hat jemand ne Vermutung welche Ursprungsquelle mein Problem hat?
Was kann ich dagegen tun? Den neueren Treiber 1.5.0. einfach installieren?

Es wäre sehr nett wenn mir jemand weiterhelfen könnte!
Vielen Dank!!
5
Antworten
53197
Aufrufe
Netzwerkdrucker nach einiger Zeit immer Offline
Begonnen von Seven_k621
06. Dezember 2009, 11:25:39
Hallo!

Ich habe einen Canon MP640 Drucker, der über WLAN in meinem gesamten Netzwerk zugänglich ist. Nun habe ich seit einiger Zeit das Problem, dass der Drucker under Windows 7 immer nur kurz nach dem Start des Systems Online ist, danach irgendwann als Offline angezeigt wird (und auch nicht mehr online geht). Wenn man dann einen Druckvorgang startet, wird es nur in die Warteschlange gelegt, damit der Druck auch wirklich ausgeführt wird, muss man zuerst den PC neustarten.

Den Drucker habe ich über den normalen Windows Dialog für Netzwerkdrucker installiert (Win. hat sich auch selber den passenden Treiber heruntergeladen).

Unter Windows Vista habe ich es damals exakt genau so gemacht, und da funktioniert es tadellos (d.H. der Drucker bleibt Online). Woran könnte das liegen?
1
Antworten
6160
Aufrufe
Verschieben/Kopieren zum Kontexmenü hinzufügen
Begonnen von quaster
05. Dezember 2009, 17:17:05
Die praktische Funktion Verschieben / Kopieren kann man per unten stehendem Registryzusatz einfach "nachrüsten".
18
Antworten
12756
Aufrufe
Fussball Manager 2010
Begonnen von xXx_mikey_xXx
04. Dezember 2009, 19:48:57
« 1 2
Hallo leute,

habe da ein problem vielleicht könnt ihr mir helfen. Ich habe mir den neuen Fussball Manager 2010 gekauft. Es läuft soweit alles super außer das 3D-Spiel :O. . .immer wenn ich im 3D Modus spiele springt der PC AUS!er startet nicht einmal neu, sondern springt sofort aus.woran kann das liegen?das spiel läuft immer so ca bis zur 30. Spielminute und denn ist schluss...manchmal kann ich aber auch ein spiel bis fast zu ende spielen.Habe ich was falsch eingestellt. ?(
Meine PC DATEN:

Dual Core 2,7Ghz Prozessor
Nvidia Geforce 9400 GT 512MB
Netzteil 750Watt
3GB DDR2 Ram
also laut Windows Leistungsindex braucht das Spiel minimun bewertung 4,0. . .empholen ist 4,5 und ich habe 4,9. . .
wir meine Graka zu heiß oder Prozessor?
DANKE schon mal im voraus
1
Antworten
8090
Aufrufe
Empire Total War Performance Probleme unter Windows 7 Ultimate
Begonnen von 73r0C007
04. Dezember 2009, 13:48:33
Hallo, ich habe gestern die Anthology von Total War mir geholt und habe nun gleich Empire Total War installiert.
Nach na ganzen Nacht Patch runterladen (UMTS Leitung is sch**** langsam) wollte ich das Spiel nun spielen.
Unter Windows 7 hatte ich es installiert und wollte es da auch ausporbieren und egal auf welcher Grafikeinstellung, das Spiel ruckelt immer leicht, das heißt es läuft eine Sekunde, dann nen Ruckler und dann läuft es wieder eine Sekunde und immer so weiter.
Nun wollte ich wissen, ob mein System das nich ypackt oder ob es an Sieben liegt. Deswegen habe ich Windows Vista Business gestartet und es da Probiert. Beide Betriebssysteme laufen auf dem gleichen Notebook, beide Windows Versionen sind 64-Bit und unter Vista kann ich ETW bei voller Grafik ruckelfrei spielen. Was muss ich machen, um dies auch unter Windows 7 tun zu können?
MfG
10
Antworten
15168
Aufrufe
Canon IP 2600 für Win 7
Begonnen von D-King
03. Dezember 2009, 17:50:44
Hallo
Ich suche verzweifelt einen Treiber für den [iurl=http://www.toner-dumping.de/toner/canon-pixma-canon-pixma-ip-2600-c-2_204_1764_5558.html]Drucker[/iurl] Canon IP 2600 aber finde einfach keinen !
Ich bitte um Hilfe und so ... ^^

LG Domi
14
Antworten
15371
Aufrufe
Win7 64bit startet total langsam (Ab pw Eingabe)
Begonnen von Link_it
03. Dezember 2009, 14:04:54
Hey,

Ich habe mal wieder ein Problem und zwar startet mein Pc ab der Passwort Abfrage total langsam, Dies ist erst seit gestern der Fall. Ich weiß nicht was ich dagegen machen kann.

Problem Schilderung :

- Win7 Symbol verschwindet.
- Anmelde Ton kommt -> Schwarzes Bild
- Anmeldefläche erscheint
- Braucht ewig um die Anmeldung auszuführen
- Danach längere Zeit Schwarzes Bild nur mit Maus
- Langsam erscheint die Grafische Oberfläche
- Pc ackert aber er kommt nicht weiter
- Task Manager kann ich nicht öffnen


Hoffe ihr könnt mir helfen.

Viel Danke schonmal im Vorraus ;)


Mfg Link_it.
6
Antworten
8260
Aufrufe
Saw & Windows 7
Begonnen von deknorker
03. Dezember 2009, 12:31:07
Ich habe Saw (das Spiel), aber anscheinend ist es mit Windows 7 nicht kompatibel, kann das sein?
Hat jemand schon die selbe erfahrung gemacht, oder vlt andere?
1
Antworten
8259
Aufrufe
Warcraft 3 startet unter Windows 7 nicht mehr.
Begonnen von Rokur
30. November 2009, 16:44:34
Hallo,
ich habe folgendes Problem:

Ich hab meinen betagten Rechner auf Windows 7 umgestellt und im Prinzip funktioniert nach erneuter Installation alle vorherigen Programme auch alles einwandfrei.
Allerdings startet Warcraft 3 TFT nicht mehr. Sobald ich das Programm ausführe (auch in diversen Kompatibilitätsmodi), startet der Rechner ohne Fehlermeldung automatisch neu.
Weiß jemand was man da machen kann?

vielen Dank für eure Mühen!
4
Antworten
7118
Aufrufe
Alcohol 120% Programminkompatibilität
Begonnen von Guitarking
30. November 2009, 16:39:31
Hallo!
Ich versuche jetzt schon ewig Alcohol 120% v.1.9.8 auf meinem Win7 Rechner zu installieren, doch immer wenn ich es versuche, regt sich der Programminkompatibilitätassistent auf und sagt mir das Alcohol geblockt wurde. Ich hab jetz mit Anleitung schon versucht diesen Assistenten auszuschalten, aber er kommt trotzdem immer wieder.
(Anleitung von http://tipps4you.de/tipp-27-win7.html).

Was kann ich noch machen? Laut Alcohol Homepage sollte die 1.9.8er Version doch auf Win7 laufen..
10
Antworten
21404
Aufrufe
Win 7 Ultimate upgrade möglich?
Begonnen von Topas1
28. November 2009, 07:33:02
Ich habe ein HP Laptop gekauft, auf dem Win 7 Home Premium 64 bit  läuft,
nun möchte ich aber auf die Ultimate Version umsteigen.

Gibt es da eine Upgradevariante?
In der Schweiz kosten die Win 7 Ultimate Versionen als OEM 210 SFr.
etwa 139 €, evtl gibt es aber über den Erwerb eines Lizenkey eine bessere Möglichkeit
umzusteigen.

Die Win 7 Home Premium ist als Recovery Partition abgelegt und wurde auf  DVD gesichert-

Könnte ich die OEM Version kaufen und per Lizens Key Eingabe die Ultimateversion upgraden, oder muss ich alles neu aufspielen,
never touch a runnig system :]

Und wo bietet das System evtl eine Option an?

Viele Fragen,
ich danke schon mal vorab für die Unterstützung,

Thx,

Tom
2
Antworten
6552
Aufrufe
Stereomix finde ich nicht bei Vista. Falsche Soundkarte?
Begonnen von Lobelt
27. November 2009, 09:09:10
Hallo erstmal,

Ich hab jetzt das Problem ich hab keine RealTek Soundkarte,
sondern eine "Conexant HD SmartAudio 221".

Hab in vielen Forum's gelesen und keine Antwort drauf gefunden.

Jetzt meine Frage,

gibt es bei dieser Soundkarte irgendeine möglichkeit den Stereomix zu aktivieren oder gibt es den nicht bei dieser?

Danke im vorraus  :))
3
Antworten
3287
Aufrufe
Frage zu Vist 32Bit bzw. 64 Bit
Begonnen von majetz
25. November 2009, 00:00:52
Hallo ich habe gerade an meinem Rechner festgestellt (zufällig) Das ich Windows Vista Ultimate 32Bit installiert habe.
Wenn ich Everest drüber laufen lasse zeigt er mir an eine Busbreite von 64 Bit.
Nun zu meiner Frage:

1. Verschenke ich viel Leistung bei einer Falschen Vista version?
2. Würde sich eine 64 Bit Version bei der Performance (Spiele) des Rechners auswirken? oder Hilft da nur ne neue Grafikkarte?
3. Kann es sein das die 32 Bit Version nur 2 meiner 4 CPU Kerne erkennen bzw verwalten kann?

Ich schreibe euch mal nen Paar Daten meines Rechners auf:

Informationsliste Wert
Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
L2 Cache 4Mb
4GB Arbeitsspeicher
Informationsliste Wert
Grafikkarte GeForce 9500 GS
Vista Ultimate 32Bit


Ich bin kein riesen Computercrack also hoffe ich das ihr mir helfen könnt

Vielen Dank



13
Antworten
22967
Aufrufe
Suche Treiber für SiS163U USB Wireless LAN Adapter
Begonnen von andreas526
23. November 2009, 17:41:21
;( ?( Hallo Leute!
Ich suche krampfhaft den Treiber für meinen Fujitsu Scaleo P Desktop auf dem vorher Vista Home Premium x32Bit installiert war und jetzt Win 7 Ultimate x64Bit. Auch mein Canon Pixma MX310 wird über USB nicht erkannt!
Ist es möglich, daß das mit dem gesuchten Treiber zusammenhängt?
Ich wäre für Eure Hilfe sehr Dankbar!
Grüße, Andreas
0
Antworten
2844
Aufrufe
Opera 10.10 fertig
Begonnen von gdi
23. November 2009, 17:05:21
[img]http://www.go-windows.de/images/news/opera-unite-logo.jpg[/img]

Mit dem Slogan „Die Zukunft beginnt heute“ steht ab heute die Opera Version 10.10 zum Download bereit und ist auch in deutsche Sprache verfügbar. Dies ist die erste finale Version, welche auch Opera Unite enthält.

Opera Unite ist in den Webbrowser integriert und direkt darüber nutzbar. Es ermöglicht unter anderem das Freigeben von Bildern und Musikdateien. Dadurch können andere Nutzer und nur man selbst auf diese Inhalt über jeden anderen Webbrowser, z.B. vom Handy aus, darauf zugreifen.

Zudem ist Opera Unite für jeden Entwickler zugänglich und es lassen sich mit Hilfe von HTML, CSS und JavaScript eigene Unite Anwendungen erstellen.

Auch ist in dieser Version die kürzlich entdeckte Sicherheitslücke (http://securityreason.com/securityalert/6762) behoben. Diese tauchte bereits vor einiger Zeit bei Mozilla und Chrome auf, wurde dort aber auch bereits behoben.

Link: http://www.opera.com/download/get.pl?id=32653&thanks=true&sub=true
3
Antworten
12179
Aufrufe
problem bei win 7 mit samsung pc studio
Begonnen von schirn
23. November 2009, 14:17:53
hallo ihr lieben wäre schön wenn ihr mir helfen könnt,und zwar ahbe ich folgendes problem,wir haben auf unserem lappi seit einigen tagen das neue windows 7,nun wollte ich fotos zum pc übetragen mit dem samsung pc studio..habe auch v orher die neue version runtergalden,allerdings konnte ich immer nur versionen für xp oder vista finden.habe dann einfach eine version davon runtergeladen,hat auch alles geklappt wurde auch instaliert.allerdings konnte der pc keine verbindung zum handy aufbauen.gibts auch extra eine win 7 version?ich frinds nämlich zimlich ärgerlich,wenns nich mehr klappt.da viele fotos vom handy zum pc übetrage..bitte um hilfe???? :D

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen