372 Benutzer online
21. August 2019, 05:07:56

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort image
8
Antworten
3543
Aufrufe
Einzelne Dateien aus Systemabbild wiederherstellen
Begonnen von Swagley11
10. November 2016, 18:23:15
Hallo liebe Community,

leider ist letztens mein PC abgeschmiert, da die Festplatte beschädigt war und diese musste natürlich plattgemacht werden. Nun habe ich zwar ein Systemabbild auf einer externen Fesplatte, jedoch meinte der Computerservice zu mir ich muss die Dateien einzeln raufziehen, da ich das "frische" Betriebssystem sonst wieder zerstören würde.

Leider schaffe ich das aber nicht. Ich habe bereits versucht über die Datenträgerverwaltung eine virtuelle Festplatte anzufügen, jedoch kommt immer die Fehlermeldung, dass die virtuelle Festplatte bereits angefügt ist. Mit dem Programm VhDAttach funktioniert es auch nicht.

Ich brauche unbedingt eure Hilfe, da sehr wichtige Daten verloren gehen würden.
Danke schonmal im vorraus für eure Antworten. :))

windowswindows go-windowsgo-windows vistavista win7win7 winwin ymsyms forumforum problemproblem softwaresoftware problemeprobleme bgebge bgqbgq windows7windows7 zwuzwu treibertreiber installiereninstallieren gehtgeht fehlerfehler hilfehilfe installationinstallation programmprogramm funktioniertfunktioniert keinekeine keinkein bitbit homehome zguzgu windowwindow bingbing d2sd2s
1
Antworten
2175
Aufrufe
acronis true image 2009 nicht zu deinstallieren
Begonnen von wunderlich
16. Juli 2016, 00:51:42
habe ein ähnliches Problem wie hier: http://www.go-windows.de/forum/index.php?topic=6698.0 Acronis True ImageHome 9, lässt sich in Vista nicht mehr deinstallieren.
7
Antworten
2353
Aufrufe
Neuinstallation - Acronis True Image Backup
Begonnen von fernand
15. Juli 2016, 13:40:52
Guten Tag an alle Forenmitglieder,
ich wende mich gerne an euch alle um bitte einen Lösungsvorschlag zu erhalten. Nachdem ich mein windows 7 64bit Hp
neu installieren musste, habe ich jetzt Schwierigkeiten meine Daten die ich auf eine externe Festplatte gespeichert habe wieder auf win 7 zurückzuspielen. Nachdem ich jetzt den Usb-Treiber installiert habe wird auch meine externe Festplatte erkannt, jedoch bekomme ich den hier gespeicherten backup nicht wieder auf meine Fesplatte zurückkopiert.
Ich gehe zu Systemsteuerung >Sichern und Wiederherstellen > Andere SIcherung für die Wiederherstellung auswählen >
SIcherung für die Wiederherstellung von Dateien auswählen > Aktualisieren>Netzwerkadresse durchsuchen >Durchsuchen>Netzwerk>darauf drücke ich mit der Maus jedoch nichts geschieht. Alternativ habe ich auf Alle Systemsteuerungselemente>Erweiterte Wiederherstellungsmethode gewählt und dann Verwenden Sie ein zuvor erstelltes Systemabbild, um den Computer wiederherzustellen. Bekomme hier als Antwort: Kein Systemabbild gefunden. Wie kann ich meine gespeicherten Daten wieder aufspielen? Mir fehlen übrigens noch nach Angabe des Gerätemanager die Ethernet- als auch die Netzwerkcontroller Treiber.
Vielen Dank für Eure Hilfe.
Fernand       
4
Antworten
3484
Aufrufe
kernel data inpage error - Hellblauer Bildschirm
Begonnen von Capani
31. Januar 2016, 12:21:33
Guten Tag,
Ich habe ein großes Problem...
habe gestern Abend ein Video auf Youtube geschaut, währenddessen ist mein Pc abgestürzt, es kam dann entschuldigung es ist ein Fehler aufgetreten. :(
Mit dem oben genannten Fehler, nun wurde eine Reperatur ausgeführt die länger dauert, als es bei 38-40% angekommen war mit der Reperatur kam ein hellblauer Bildschirm, dieser kommt nun bei jedem Start nach dem Lade Logo von HP.
Ich weis nicht was ich tun soll, der PC war sehr teuer und ist erst knapp 2Jahre alt, die Garantie ist vor 3 Monaten abgelaufen, bin sehr erschüttert über soetwas, also das dies einfach aus dem nichts kam.
Habe auch nicht soooo viel Ahnung von PC's hoffe es gibt noch Hoffnung.. :O :O

MfG,
Capani
15
Antworten
20731
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
2
Antworten
3676
Aufrufe
Explorer verweigert Zugriff auf Partition
Begonnen von Philipp88
03. August 2015, 19:21:14
Hallo,
am Donnerstag habe ich mir Windows 10 herrundergeladen.
Seit gestern kann ich über den Explorer eine Partition nicht mehr öffnen :( Zuerst dachte ich, toll nun ist meine Festplatte im arsch... Nun habe ich aber bemerkt, das ich mit externen Programmen (also wo ich die Laufwerke auswählen kann) de Partition einwandfrei auswählen kann und auch die Daten werden angezeigt. Sogar kann ich darauf auch etwas installieren...
Heute habe ich vorsorglich die Daten mit True Image gesichert.
Meine Option wäre jetzt die Partition zu formatieren und mein Backup wieder drauf zu spielen.
Davor möchte ich aber hier fragen ob das Problem einfacher zu beheben ist? Vorallem möchte ich wissen, warum nr der Explorer mir den Zugriff verweigert?

Danke im Vorraus
Philipp
0
Antworten
9072
Aufrufe
Windows 10-Installationsdatenträger erstellen
Begonnen von SB
28. Juli 2015, 17:07:42
Wie ja inzwischen allseits bekannt, wird Microsoft morgen Windows 10 offiziell für die breite Masse veröffentlichen. Und wie immer, wenn eine neue Windows-Version veröffentlicht wird, fragen sich viele Leute, wie es denn im Zweifelsfall möglich ist, sich einen Installationsdatenträger zu erstellen. Für eben diese Leute möchte ich hier gern einmal einige Möglichkeiten erklären, sich einen Installationsdatenträger zu erstellen. Die meisten dieser Methoden können auch für ältere Windows-Versionen angewendet werden.

[b]Allgemeine Voraussetzung[/b]
Für die meisten der beschriebenen Optionen wird grundsätzlich das Installationsimage ("Installations-ISO") der jeweiligen Windows-Version benötigt.

[b]Option 1: Installations-DVD[/b]
Kleine Anmerkung vorweg: Da mein Notebook über kein DVD-Laufwerk verfügt, kann ich hier nur den ungefähren Ablauf erklären.
Glücklicherweise ist seit Windows 7 schon ein geeignetes Bordmittel dabei, mit dem das Image auf DVD gebrannt werden kann, es werden also keine weiteren Zusatzprogramme benötigt.
[list type=decimal]
[li]Rechtsklick auf das Installationsimage ? "Datenträgerabbild brennen"
[URL=http://www.directupload.net/file/d/4062/ikuha28a_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/ikuha28a.png[/img][/URL]
[/li]
[li]Im sich öffnenden Fenster das Brennerlaufwerk auswählen, optional das Häkchen zur Überprüfung setzen
[URL=http://www.directupload.net/file/d/4062/hanncmv9_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/hanncmv9.png[/img][/URL]
[/li]
[li]Ein Klick auf den Button "Brennen" startet den Brennvorgang
[/li]
[/list]

[b]Option 2: Installationsstick/DVD für BIOS-Systeme[/b]
Microsoft bietet mit dem [url=http://wudt.codeplex.com/]Windows USB/DVD Download Tool[/url] ein Tool an, mit dem sich auf einfache Weise sowohl Installationssticks, als auch -DVDs erstellen lassen. Ein Haken hat sie Sache aber: Installationssticks, welche mit diesem Tool erstellt werden, sind nicht dazu geeignet, Windows im UEFI-Modus zu installieren. Sofern im UEFI jedoch das CSM aktiviert oder andere Kompatibilitätseinstellungen zu Legacy-Systemen getroffen wurden, kann auch hier eine Installation wie auf alten BIOS-Systemen durchgeführt werden. Natürlich muss dann auf die Vorteile einer Installation im UEFI-Modus verzichtet werden.
[list type=decimal]
[li]Nach dem Start des Tools muss zunächst das jeweilige Image ausgewählt werden, anschließend ein Klick auf "Next"
[URL=http://www.directupload.net/file/d/4062/6n9fi37s_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/6n9fi37s.png[/img][/URL]
[/li]
[li]Im nächsten Schritt muss ausgewählt werden, was für ein Installationsmedium erstellt werden soll, USB-Stick oder DVD. Beide Abläufe sind nahezu identisch, ich werde mich hier jetzt auf den Installationsstick beschränken
[URL=http://www.directupload.net/file/d/4062/7pt2f3is_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/7pt2f3is.png[/img][/URL]
[/li]
[li]Im 3. Schritt muss der jeweilige USB-Stick ausgewählt werden, bei mir ist das Laufwerk F:. Mit einem Klick auf "Begin copying" wird der Kopiervorgang gestartet.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden alle Daten auf dem USB-Stick gelöscht. Das Tool selbst weißt hier aber auch drauf hin
[URL=http://www.directupload.net/file/d/4062/qtyf3wux_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/qtyf3wux.png[/img][/URL]
[URL=http://www.directupload.net/file/d/4062/8hmetpru_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/8hmetpru.png[/img][/URL]
[/li]
[/list]

[b]Option 3: Installationsstick für UEFI- oder BIOS-Systeme erstellen[/b]
Für diese Option wird ein kleines Zusatzprogramm namens [url=http://rufus.akeo.ie/]Rufus[/url] benötigt.
Das schöne an Rufus? Es kann Installationsmedien sowohl für BIOS-, als auch UEFI-Installationen erstellen - und das nicht nur für Windows, sondern auch nahezu allen anderen gängigen Betriebssystemen (Linux, BSD, DOS, ...). Zur Erstellung von Installationssticks gibt's in der Windowswelt kaum ein flexibleres Tool!
[list type=decimal]
[li]Nach dem Start des Programms wird ganz oben zunächst der gewünschte USB-Stick ausgewählt, bei mir ist das immer noch F:
[URL=http://www.directupload.net/file/d/4062/drs2llh7_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/drs2llh7.png[/img][/URL]
[/li]
[li]Das Häkchen bei "Erweiterte Bezeichnung und Symbole erstellen" entfernen und dann durch einen Klick auf den markierten Button das entsprechende ISO-Image auswählen
[URL=http://www.directupload.net/file/d/4062/faellnvo_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/faellnvo.png[/img][/URL]
[/li]
[li]Nun muss das entsprechende Partitionsschema gewählt werden. Dieses hängt davon ab, was für eine Installation anschließend durchgeführt werden soll. Soll der Installationsstick für die Installation eines UEFI-Systems verwendet werden, wird hier "GPT Partitionierungsschema für UEFI" ausgewählt, anderenfalls "MBR Partitionierungsschema für BIOS oder UEFI-CSM"
[URL=http://www.directupload.net/file/d/4062/ba8jqnsd_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/ba8jqnsd.png[/img][/URL]
[/li]
[li]Die restlichen Einstellungen sollten sich nun selbst finden. Für UEFI-Installationen sollten diese nun wie folgt aussehen:
[URL=http://www.directupload.net/file/d/4062/4t6eimbq_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/4t6eimbq.png[/img][/URL]
Für BIOS-Installationen hingegen so:
[URL=http://www.directupload.net/file/d/4062/wawze8hk_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/wawze8hk.png[/img][/URL]
[/li]
[li]Anschließend den Kopiervorgang durch einen Klick auf "Start" starten.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden sämtliche Daten auf dem USB-Stick gelöscht. Auch Rufus weißt noch einmal darauf hin.
[URL=http://www.directupload.net/file/d/4062/sxmbtioo_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/sxmbtioo.png[/img][/URL]
[/li]
[/list]

Ich denke, Microsoft wird, wie bei Windows 8(.1) auch, wieder ein Tool zum Download und zum automatischen Erstellen eines Installationssticks anbieten, sobald Windows 10 verfügbar ist. Dies ist allerdings noch nicht sicher und reine Spekulation meinerseits.

Ich hoffe, ich konnte einigen Leuten helfen.
13
Antworten
47979
Aufrufe
Alles plötzlich riesengroß: Menüleisten, Symbole...
Begonnen von yaaba
18. Januar 2015, 21:00:09
[attach=1]Hilfe! Plötzlich sind die Menüleisten, Schriften und Icons in allen meinen Programmen (Excel, Word, Grafikprogramme...) riesengroß. Begonnen hat es vor ein paar Tagen damit, dass die Schrift in der e-mail-Übersicht zu groß war, aber seit heute einfach alles - außer dem Desktop, der stimmt.
Habe Windows 7.
Hab schon alles mögliche probiert - erfolglos:
Systemsteuerung > Darstellung > Anzeige > Schriften  (steht auf mittel, womit der Desktop passt und aussieht wie immer, aber in den Programmen ist alles zu groß)  oder:
Klick auf Desktop > Ansicht > kleine Symbole






6
Antworten
7310
Aufrufe
Windows 8 STD MLT installieren
Begonnen von AlisD
12. März 2014, 14:42:18
SO ich hab meinem Lenovo eine SSD gegönnt. Nun habe ich das Problem, meine original Festplatte ist 1 Terabyte groß und die SSD "nur" 128 GB - reicht für den Start ;) Überspielen geht nicht da die originale schon zur hälfte voll ist.

Ich habe mir eine Windows8 DVD besorgt und den Key bereits ausgelesen. Im Bios steht Licence: Win 8 STD MLT - da ich das ja nun schon einige male bei Kunden erleben durfte, dass ich das System so nicht zum laufen bringe bzw. der Key als ungültig bezeichnet wird. Habe ich 2 Fragen...

1. was ist ein Windows 8 STD MLT (ich vermute sowas wie STD= Standard MLT= Multilicence Key)?
2. Wie bekomm ich nun Windows 8 oder 8.1 auf meine SSD?

Ich mach sonst n Win7 drauf und hab einfach weniger stress :/
4
Antworten
2763
Aufrufe
Bildschirm bleibt schwarz- Acer-Netbook meldet nur "Acer" etc..
Begonnen von Graf Koks
02. Februar 2014, 17:25:29
Hallo zusamen - Forumsneuling wünscht allen einen guten Tag! :backtopic:
Ich musste wg. div. Fehlermeldungen auf meinen Acer Netbook (Windows XP Home Edition) mein Image das ich im Dezember mit Acronis 2014 gemacht hatte, von einem externen LW zurückspielen. Da das ne Weile dauert, ging ich mir einen Kaffee holen. Als ich nach ner Stunde zurückkam begrüßte mich ein blue-screen  ?(
Da es nicht anderes ging: PC ausgeschaltet, neu gestartet - Nix nur der Cursor blinkt links oben. Nochmal Neustart, Bootreihenfolge geändert, Startversuch über die ebenfalls mit Acronis erstellte und "angeblich bootfähige"CD - NIX! Neustart - Bootreihenfolge auf das ext. LW gesetzt, auf dem sich ein volles Image meiner gesamten Festplatte befinden soll/te-NIX Ein Versuch mit der Original-CD Windows neu zu installieren - NIX!!  :schimpf Egal, was ich mache, ich sehe nur den blinkenden Cursor!? Heißt das, meine Festplatte ist hin?? Falls ja, lohnt es sich in mein Aspire One eine neue Hd einzubauen? Hat irgendjemand bitte eine Idee, was ich noch versuchen könnte?
1000 Dank
        Graf Koks - :kaffee
4
Antworten
1504
Aufrufe
Problem mit Windows 7 Image
Begonnen von Golradir
28. Januar 2014, 08:39:39
Moin,

ich habe folgendes Problem und dafür bisher leider keine Lösung gefunden, vielleicht weiß hier ja jemand Rat:

Ich habe ein Image von einem PC mit Windows 7, erstellt mit den bordeigenen Mitteln von Windows. Wenn ich das Image wiederherstellen will, erkennt Windows dieses Image aber nicht.
Ich weiß das man das Image in einen Ordner namens "WindowsImageBackup" legen muss und das der nächste Unterordner heißen muss "Mein-PC". Das ist auch alles der Fall.
Man hat ja dann einen Ordner der beispielsweise so aussieht: "Backup 2014-01-13 104723" und genau da liegt bei mir das Problem. Das Datum ist bei dem Ordner noch vorhanden, die Zahlen dahinter leider nicht (ich nehme an das ist ne Uhrzeit?).
Hat jemand ne Idee wo ich da die korrekte Uhrzeit herkriegen kann? Weil einfach irgendeine Uhrzeit hinschreiben nutzt nix, das hab ich ausprobiert.
Achja bevor jetzt jemand schimpft ich hätte den Ordner nicht umbenennen dürfen...ich hab das Image nicht erstellt, ich soll es bloß wiederherstellen und hab es so gekriegt...

Wäre super wenn da jemand ne Idee hätte wie man das Image wiederherstellen kann.
0
Antworten
1619
Aufrufe
Surface-RT Emergency-Image
Begonnen von admin
23. Oktober 2013, 15:00:08
Surface-RT Emergency-Image [iurl]http://www.go-windows.de/windows/surface-rt-emergency-image/[/iurl]
2
Antworten
4650
Aufrufe
Acronis PE inkl.Driver PCIe für SSD z.b. RevoDrive3 X2
Begonnen von Anreni
14. August 2013, 21:32:09
Problemstellung:
Eine PCIe SSD wird in Acronis, da Linux, nicht erkannt und es kann somit nicht recovert werden. Bei mir war es die RevoDrive3 X2. Backups zu machen war kein Problem, nur recovern war unmöglich, trotz PlusPack. 

Nachdem ich ca. zwei Wochen unzählige Stunden damit verbrachte CDs und DVDs zu vernichten und es mir nicht gelang eine bootfähige CD mit den benötigten Treibern zu erschaffen will ich hier die Lösung vorab benennen, damit ähnlich betroffene nicht ebenso lange suchen müssen wie ich. Der Acronis Support ließ mich jedenfalls völlig in der Luft hängen, gab mir keinen Support weil ich nicht auf die 2013er upgraden wollte. Das wollte ich auf keinen Fall ehe ich nicht das Problem gelöst habe.

Von Acronis erfuhr ich wie man mit dem Plus Pack eine PE erstellt ( wusste ich auch vorher schon, also nix neues), aber nicht wie ich die benötigten Driver dort implementiere.

Das fand ich hier:

http://forum.acronis.com/forum/42632#comment-133811

Da der Verfasser jedoch einige Fehler in der Beschreibung schrieb und somit auch ich erst einmal die Schreibweisen etwas abändern musste, weil er den Dateipfad nicht fand, poste ich es hier mal in neuer und korrekter Fassung.

Für Windows7 Pro x64 mit WAIK 3.0 ... erforderlich Microsoft Windows AIK

Die "Eingabeaufforderung für Bereitstellungstools" bleibt so lange geöffnet, bis die ISO fertig ist, auf keinen Fall vorher schließen.

Keine Leerzeichen in Dateipfade.

Bei Fehler das "Eingabeaufforderung für Bereitstellungstools" Fenster schließen, den c:\winpe_x86 Ordner löschen und von vorne anfangen.

------------------------------------------

1 Mit Rechtsklick auf "Eingabeaufforderung für Bereitstellungstools" und "Als ein Administrator ausführen" anklicken.
(Start - "Alle Programme" - "Microsoft Windows AIK" - "Eingabeaufforderung für Bereitstellungstools")

2 In die "Eingabeaufforderung für Bereitstellungstools" copype x86 c:\winpe_x86 eintippen oder kopieren und auf "Enter" tippen.

copype x86 c:\winpe_x86

3 In die "Eingabeaufforderung für Bereitstellungstools" copy "c:\winpe_x86\winpe.wim" "c:\winpe_x86\iso\sources\boot.wim" eintippen oder kopieren und auf "Enter" tippen.

copy "c:\winpe_x86\winpe.wim" "c:\winpe_x86\iso\sources\boot.wim"

4 In die "Eingabeaufforderung für Bereitstellungstools" dir eintippen und auf "Enter" tippen, um zu sehen welche Dateien sich dort befinden.

dir

---------------------------------------
5 Mit einem rechtsklick auf den Acronis WinPE ISO Builder mit "Als ein Administrator ausführen" starten und auf "weiter" klicken.
(Start - "Alle Programme" - "Acronis" - "True Image 2013 Plus Pack" - "Acronis WinPE ISO Builder")

Die Winpe.wim aus dem c:\winpe_x86 Ordner auswählen und auf "weiter" klicken, die "AcronisMedia.wim" im gleichen c:\winpe_x86 Ordner speichern.

Wenn eine Fehlermeldung kommt den ISO Ordner auswählen auf "weiter" klicken, Komponenten zur Wim hinzufügen auswählen und auf "zurück" klicken, dann die winpe.wim auswählen, "weiter" und "Fertigstellen".
---------------------------------------

6 In die "Eingabeaufforderung für Bereitstellungstools" dir eintippen und auf "Enter" tippen um zu sehen, ob die "AcronisMedia.wim" größer ist als die Winpe.wim die sich dort befindet.

dir

7 In die "Eingabeaufforderung für Bereitstellungstools" md c:\winpe_x86\drivers eintippen oder kopieren und auf "Enter" tippen, um einen "drivers" Ordner zu erzeugen.

md c:\winpe_x86\drivers

8 Nur 32 Bit Treiber (im ocz10xx-1.3.6.17083 Ordner den i386 Ordner in "REVO" umbenennen) in den "drivers" Ordner Kopieren!

9 Die "AcronisMedium.wim" mounten um die neuen Treiberin die "AcronisMedia.wim" einzufügen in die "Eingabeaufforderung für Bereitstellungstools" dism.exe /Mount-Wim /WimFile:c:\winpe_x86\AcronisMedia.wim /index:1 /MountDir:c:\winpe_x86\mount eintippen oder kopieren und auf "Enter" tippen.

dism.exe /Mount-Wim /WimFile:c:\winpe_x86\AcronisMedia.wim /index:1 /MountDir:c:\winpe_x86\mount

10 Treiber einfügen.

dism /image:c:\winpe_x86\mount /Add-Driver /Driver:c:\winpe_x86\drivers\REVO

11 Die "AcronisMedia.wim" unmounten indem in die "Eingabeaufforderung für Bereitstellungstools" dism.exe /Unmount-Wim /MountDir:c:\winpe_x86\mount /commit eingetippt oder kopiert wird, danach auf "Enter" tippen.

dism.exe /Unmount-Wim /MountDir:c:\winpe_x86\mount /commit

Damit die Boot CD Bootfähig ist, werden noch Dateien benötigt.(Wenn diese Dateien schon vorhanden sind z.B "etfsboot.com", mit "Nein" die Datei nicht kopieren)

copy "C:\Program Files\Windows AIK\Tools\PETools\x86\boot\etfsboot.com"

copy "C:\Program Files\Windows AIK\Tools\x86\oscdimg.exe"

12 In die "Eingabeaufforderung für Bereitstellungstools" dir eintippen und auf "Enter" tippen, um zu sehen ob die Dateien kopiert worden sind.

dir

13 Um die "AcronisMedia.wim" in "Boot.wim" umzubenennen und die alte "Boot.wim" zu überschreiben, mit In die "Eingabeaufforderung für Bereitstellungstools" copy "c:\winpe_x86\AcronisMedia.wim" "c:\winpe_x86\iso\sources\boot.wim" eintippen oder kopieren und auf "Enter" tippen.

copy "c:\winpe_x86\AcronisMedia.wim" "c:\winpe_x86\iso\sources\boot.wim"

Mit JA die alte Boot.wim überschreiben.

14 ISO erstellen indem in die "Eingabeaufforderung für Bereitstellungstools" oscdimg.exe -b"etfsboot.com" -n iso "c:\winpe_x86\AcronisMedium.iso" eingetippt oder kopiert wird, danach auf "Enter" tippen.

oscdimg.exe -b"etfsboot.com" -n iso "c:\winpe_x86\AcronisMedia.iso"

15 Wenn alles richtig war, sollte jetzt im c:\winpe_x86 Ordner eine "AcronisMedia.iso" sein, die auf eine CD gebrannt werden kann.

......................

Hat perfekt funktioniert.  :wink  CD funktioniert perfekt  :D
5
Antworten
15436
Aufrufe
Notebook Acer Boot probleme vista
Begonnen von Viper.Jim
23. Dezember 2012, 14:43:18
Hi ich breuchte eure hilfe bei meinem Notebook problem.

Erstmal die Daten: Acer Travelmate 5720G
                          Intel Core 2, 2,2 GHz, 2 GB DDR2, 250 GB HDD Hitachi.
                          DVD-Super Multi DL

Mein Problem ist, ich habe vor ca. 5 Tagen Updates über Windows Update Managment gemacht. Daraufhin war ein Neustart erforderlich, dem ich auch nachging. Beim Widerrauf Fahren des Systems wurde die Kompfikuration vorgenommen zumindest versucht, nach 15 sec. wurde der Bildschirm Blau: Dump crash!!!

Das ging in etwa 4 Std. so, worauf ich die Sache als Hoffnungslos sah und versuchte die (beim Kauf des Gerätes begelegten Recovery DvD's 2 anderzahl, numeriert) zu Booten. Worauf die Fehlermeldung: OPERATING SYSTEM NOT FOUND erscheinte.

Daraufhin Habe ich die DVD's erfolgreich bei einem anderen PC benutzt um die funtion der DVD's zu prüfen.

Jetzt habe ich den Acronis Loader gebootet um die Festplatte zu formatieren, erfolgreich!

Das Booten funtioniert noch immer nicht mit den Recovery disks.

Jetzt die Frage an euch Wie kann ich die Recovery von Vista wider Booten? Wie krieg ich das System wider drauf?

Ich hoffe ihr könnt mir helfen!!!

Schonmal danke im vorraus   
30
Antworten
27368
Aufrufe
Probleme mit Orbit Downloader
Begonnen von Anreni
21. Dezember 2012, 10:07:53
« 1 2 3
Hallo Leute....ich will hier über ein kleines unglaubliches Problem mit einem Downloadmanager berichten, dass ich zwar durch die Deinstallation lösen konnte, jedoch immer noch nicht weiß warum das sich so verhielt.
Den Orbit Downloader benutze ich schon seit einigen Jahren. Ein unglaublich vielseitiger Downloader, der auch Flashfiles in jeder Seite downloaden kann, auch die Files in der ARD oder ZDF Mediathek. Das Modul Grap++, das sich als Taskleiste in den IE legt hab ich nur nach Bedarf aktiviert, da es den Seitenaufbau erheblich verlangsamte. GetRight hab ich auch, und sogar gekauft, doch der kommt da bei weitem nicht ran, so dass ich nur noch den Orbit nutzte. Bis na ja vor einigen Tagen.
Vor ca. 6 Wochen konnte ich kaum noch Seiten im INet öffnen. Da dies auch in die Aktualisierung der Norton Internet Security auf die 2013er Version fiel, lag nahe, dass Norton die Probleme verursachte. Das kostete mich schon mal zwei Wochen mit Testen, Deinstallieren, Support etc. Es konnte kein Spezialist mit Remotezugriff irgendwas Verantwortliches finden. Nach Neustart des Routers und Neustart des Rechners ging der Seitenaufbau wieder. Dass dann gleichzeitig mein TV der per Lan am Router hing auch keine Internetverbindung  mehr aufbauen konnte brachte dann den T-Online Techniker dazu mir einen neuen Router zu schicken. Das Problem blieb. Alle PCs im Haus einschl.TV konnten nur sporadisch INet aufbauen. Ein Zusammenhang bestand nur darin, dass es irgendwie an meinem Rechner liegen musste, denn war der aus, hatten alle anderen INet. Sehr seltsam alles.
Schließlich setzte ich meinen Rechner neu auf. Schritt für Schritt....bis zum Orbit Downloader. Erster Download und aus war es dann. Problem wieder da.

Kann mir einer von Euch bitte mal erklären wie das möglich ist, dass ein einzelnes Programm den gesamten Netzwerkverkehr im Heimnetzwerk lahmlegt, selbst das auf Linux basierende TV? Da ich selbst kein Netzwerkspezialist bin, blicke ich da wirklich nicht mehr durch und bin völlig ratlos wie so was überhaupt sein kann. :grübel

Diese Sache hat bei ca. 6 Wochen die Nerven arg strapaziert und mich nicht zur Ruhe kommen lassen. Das Orbit Forum ist leider nur auf Englisch und daher für mich nicht nutzbar.

Im INet fand ich auch keinerlei Hinweise, dass auch andere User mit diesem Programm Probleme haben, was die Sache ja noch seltsamer macht. Das Update des Orbiters auf 4.1.1.13 brachte das Übel mit sich.

Ist doch eine seltsame Sache oder?

Bin für jede Aufklärung dankbar.
7
Antworten
4908
Aufrufe
Eigenes Image für die Auffrischung erstellen
Begonnen von areiland
21. Dezember 2012, 01:09:03
Nach der Einrichtung, der Installation aller Treiber und der Installation aller Programme kann man für die Auffrischfunktion genau diesen Systemzustand speichern und für zukünftige Auffrischungen als Quelle einrichten. Theoretisch muss man dann nie wieder auf eine Neuinstallation zurückgreifen - denn man kann dieses Image jederzeit neu erstellen und hat es für die Auffrischung verfügbar.

Mit der Befehlszeile [b]Recimg /createimage "d:\My backups"[/b] (Laufwerk D: und Pfad anpassen, der Dateiname ist [b]immer[/b] CustomRefresh.wim) erstellt man ein solches Image, das nach Erstellung auch als aktuelles Image für die Auffrischung eingestellt wird.

Natürlich lassen sich auch verschiedene Systemzustände speichern, indem man einfach nur den Ordner variiert und mit [b]recimg /setcurrent <Verzeichnis>[/b] den gewünschten Systemzustand als Image voreinstellt.

Benutzerdaten werden davon nie berührt - denn die werden immer erst während der Auffrischung verschoben und in die urspünglichen Ordner eingefügt. Als Sicherung der eigenen Daten taugt diese Methode also nicht.
0
Antworten
18309
Aufrufe
Windows Vista DVD selber basteln
Begonnen von Blumenkind
02. November 2012, 21:53:35
Installationsdateien findest man hier:

Vista Ultimate mit SP1 x86/x64
http://heidoc.net/joomla/technology-science/microsoft/57-windows-vista-direct-download-links

Vista - alle Versionen mit SP1 x86/x64
http://en.community.dell.com/support-forums/software-os/w/microsoft_os/3317.2-3-microsoft-windows-vista-official-iso-download-links-digital-river.aspx

Slipstream für SP2 (selbst getestet)
http://www.pc-experience.de/wbb2/thread.php?threadid=28940&sid=1d3b952172a6e513ea0a2d1a6c20064a

Da wird auch erklärt, wie man letztendlich ne bootfähige DVD erstellt
1
Antworten
6394
Aufrufe
Systemwiederherstellung
Begonnen von hartmut bies
13. Oktober 2012, 07:12:18
Hallo,

Seit einiger Zeit legt mein PC keine Wiederherstellungspunkte mehr an,
habe auch schon alles ausprobiert um den Fehler zu finden.
Habe dann stets die Meldung" Unerwarteter Fehler in Schattenkopie Fehlercode 0X80042302"...
Systemabbild erstellen geht auch nicht, Fehlercode 0x807800A1, "VSS" und "SPP"...
Bin kein PC Fachmann, kann mir auch nicht erklären, was da passiert ist.
Was also kann ich tun, um diese Fehler zu beheben?

mit besten Grüßen
1
Antworten
16875
Aufrufe
Vista Home Premium 32 bit Recovery dowload gratis
Begonnen von Ziege
06. Oktober 2012, 16:49:49
8o Ich suche Vista Home Premium 32 bit Recovery dowloard gratis  :rolleyes:
:grübel Ich finde so viele aber was ist neuetste vision  :O
bitte um hilfe  ;(
17
Antworten
5988
Aufrufe
falsche Laufwerksgröße / Benutzerabhängig
Begonnen von anton.
13. August 2012, 19:16:07
« 1 2
Hallo,
ich brauche Eure Hilfe!
Wo wird wohl die Größenanzeige der Laufwerke am Benutzer gesteuert?
Ich habe das Phänomen, dass mir bei meinem Win 7 Home Premium 64 Bit unter "Computer" sämtliche Größenangaben der Laufwerke (Partitionen) um das 10 bis 100 fache zu groß angezeigt werden.

So wird mir für ein Laufwerk angezeigt: 129 GB frei von 157 GB.
Richtig wäre: 1,29 GB frei von 15,7 GB.
Ganz kurios finde ich, das der freie Platz um das 100 fache und der Gesamtplatz um das 10 fache zu hoch angezeigt wird.

Ach so interessanter Weise ist die Anzeige als Admin okay!
Tritt also nur auf, wenn ich mich mit meinem normalen Benutzerkonto angemeldet habe.
Die Dateigrößen selber sind auch in Ordnung.

Allerdings ist mir aufgefallen, dass als ADMIN bei der Dateigröße der Dezimalpunkt verwendet wird. z.B. 3.747 KB
Bei meinem normalen Benutzerkonto nicht: 3747 KB

Welche Einstellung habe ich mir da wohl zerschossen?
Ist da was zu reparieren?

Vielen Dank schon mal für Eure Unterstützung.
Anton