221 Benutzer online
18. April 2021, 02:11:05

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort auto
13
Antworten
25221
Aufrufe
Runterzählen in einer Batch-Datei
Begonnen von Patrizzle
24. Juli 2011, 11:26:44
Hi all, ich hätte da wieder mal ne Frage:

Ich hab ne Batch-Datei gemacht, die so aussieht:

[]      shutdown -s -t 60 -c "...."      []

Und diese Datei macht ja, dass der PC in 60 Sekunden heruntergefahren wird. Und jetzt zu meiner Frage: Wie kann ich machen, dass im Fenster, welches aufgeht wenn man die Datei anklickt, von 60 auf 0 runtergezählt wird? Also dass man sieht, wie viel Zeit einem noch bleibt? Weil sonst geht das Fenster ja auf, man kann lesen was drin steht und dann verschwindet es wieder.

Schonmal Danke im Vorraus :D

RizZzle

windowswindows go-windowsgo-windows vistavista ymsyms winwin win7win7 bgebge zwuzwu bgqbgq forumforum problemproblem gehtgeht windows7windows7 zguzgu bingbing d2kd2k windowwindow d2sd2s problemeprobleme 13555341691355534169 softwaresoftware keinekeine yahooyahoo d24d24 5818717858187178 searchsearch programmprogramm keinkein hilfehilfe bggbgg
3
Antworten
8951
Aufrufe
Synchronisationsintervall der Windows-Uhr einstellen
Begonnen von Curly Biggelow
21. Juli 2011, 18:17:18
Jeden Tag geht meine Windows-Uhr 2 Stunden vor nach dem Hochfahren.
Auf den NTP-Cluster habe ich schon umgestellt.
Während eines Tages kann ich so oft neu booten wie ich will, da bleibt die Uhrzeit da, wo ich sie eingestellt (tschullugung: synchronisiert habe).
Kann man irgendwo den Synchronisations-Intervall selbst verkürzen - z.B. auf einen Tag?
2
Antworten
4675
Aufrufe
insta ohne Admin rechte
Begonnen von romiboyxd20
04. Juli 2011, 15:43:05
Ich will GTA 2 Installieren aber mein Vater ist Admin und will das spiel nicht Installieren. ;( :-\ So jetzt meien frage: Geht das auch ohne das Passwort von meinem Vater

Danke schon im vorraus  :wink :)) :)) :D :]
5
Antworten
24925
Aufrufe
Clr CMOS während Betrieb gedrückt
Begonnen von Guitarking
01. Juli 2011, 19:46:23
Wie im Betreff angegeben, habe ich bei kleinen umsteckarbeiten am Motherboard versehentlich den Clr CMOS Knopf gedrückt. Im Handbuch steht, das dabei das Motherboard beschädigt werden kann. Wenn ich starten will kommt eine Meldung mit "CMOS Settings wrong, press F2 to set to default", das mach ich dann auch, aber er startet (mit oder ohne Starthilfe) nur bis zu "Windows wird gestartet" wo sich dann normalerweise das Bunte Fenster zusammensetzt, aber das zusammensetzen kommt eben nicht. Hab ich jetzt alles kaputt gemacht?! :(

Mfg
16
Antworten
31913
Aufrufe
VW CD Player liest keine CDS von Windows 7
Begonnen von Canx66
30. Juni 2011, 19:37:34
« 1 2
Hallo zusammen,

Ein Freund von mir hat ein VW Passat. Da ist ein Radio von VW eingebaut. Alles schön und gut, jedoch haben wir ein Problem undzwar: Ich will ihn eine CD mit Liedern brennen, doch das Radio liest das nicht. Ich habs mit Nero probiert (mit 16x, 8x Brenngeschwindigkeit) ging nicht. Dann hab ich es mit Windows Media Player gebrannt. Funktioniert auch nicht. Ich habe Windows 7 64-Bit. An mein Brenner kann es nicht liegen (die CDS hab ich ausprobiert sie funktionieren eigentlich). Mein Kumpel brennt es auch mit Windows Media Player und bei dem Gehts. Er hat aber Windows XP. Ich kann nich kapieren warum es bei ihm geht und bei mir nicht. Obwohl ich es mit Nero brenne (das eig. besser ist als der Windows Media Player Brenner. So viel Unterschied ist da nicht denke ich.) Was muss ich machen? Kann es an "DiscatOnce" und "TrackatOnce" liegen. Soll ich mal eine CD "DiscatOne" und eine
"TrackatOnce" brennen?

Ich brauche Hilfe! Danke im Voraus!

Mfg
20
Antworten
14567
Aufrufe
BD-Laufwerk "Anwendung nicht gefunden" bei eingelegter CD
Begonnen von Noran
27. Juni 2011, 14:17:20
« 1 2
Hi @ all,
ich habe heute eine Systemwiederherstellung gemacht. seitdem bekomme ich immer die Fehlermeldung "g: Anwendung nicht gefunden"
ich habe schon nach den Upper- und LowerFilter Einträgen in der Registry gesucht, aber da sind keine wo sie sein sollten:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965...}\(x)
im Gerätemanager steht das LAufwerk ohne einen Vermerk drin.

Weiß jemand wo der fehler liegt?

MfG Noran
1
Antworten
6312
Aufrufe
win 7 pro mit alice soll nicht automatisch ins internet einwählen!
Begonnen von ich.
24. Juni 2011, 23:49:47
Hallo Zusammen,

also: ich nutze Alice & hänge übers Kabel am Netz. Beim Einschalten des PCs wird automatisch eine Verbindung zum Internet erstellt. Das will ich aber nicht!
Fogendes probiert:

1) viele nicht zutreffende Googleeinträge gelesen
-> win 7 wählt fröhlich weiter ins Netz  :stinker ich werde ungeduldig

2) Systemsteuerung/Netzwerk und Internet/Internetoptionen/Verbindungen steht auf "keine Verbindung wählen"
-> win 7 wählt fröhlich weiter ins Netz  :stinker und ich koche vor Wut

3) Das hier aus einem anderen Forum/Beitrag, ebenfalls gemacht:
"Systemsteuerung\Alle Systemsteuerungselemente\Netzwerk- und Freigabecenter -> „ Verbindung herstellen oder trennen“ -> Rechtsklick auf deine Breitbandverbindung -> Eigenschaften ->  Reiter "Optionen" - Haken raus bei „Wählvorgang wiederholen, falls Verbindung getrennt wurde“
-> win 7 wählt fröhlich weiter ins Internet :stinker und ich schäume vor Wut! Nachdem ich die zerdepperte Tastatur ausgetauscht, das Mauskabel entfitzt und meinen Röhrenmonitor wieder aktiviert habe  :wink weiter im Text...

4) Eigentlich kann es nur noch an Alice liegen, sodann, eher zufällig: Systemsteuerung\Netzwerk- und Freigabecenter\Gesamtübersicht anzeigen (rechts neben Internet)->  Netzwerkübersicht für LAN-Verbindung -> BRCM_Router angeklickt! -> Alice-Routermenü öffnet sich -> Internet -> Manuell verbinden anklicken -> speichern, und siehe da
-> win 7 wählt nicht mehr fröhlich automatisch ins Internet! Der Wahnsinn, hätte ich nur gleich die teure Alicehotline angerufen  :wink

Zweieinhalb Stunden meines Lebens dahin, aber ich fühle mich besser  :D

Bis zur nächsten Odyssee

Grüße ich.
0
Antworten
3905
Aufrufe
VERSCHOBEN: Win 7 Sicherheitsmeldung ohne adminrechte abschalten
Begonnen von SB
17. Juni 2011, 12:32:33
Dieses Thema wurde verschoben nach [url=http://www.go-windows.de/forum/index.php?board=27.0]Windows 7 Forum[/url].

[iurl]http://www.go-windows.de/forum/index.php?topic=17067.0[/iurl]
2
Antworten
8572
Aufrufe
laufwerk startet nicht mehr automatisch bei cd einlegen acer7520 vista
Begonnen von schalker1967
14. Juni 2011, 14:50:47
Hallo zusammen,
ich hoffe es kann mir einer helfen.
Habe ein Acer Notebook Aspire7520 Das Laufwerk startet nicht mehr Automatisch beim einlegen der CD.
Früher ging das immer habe nicht die große Ahnung von Notebooks. Vista habe ich auf mein Notebook. :grübel :grübel
1
Antworten
5582
Aufrufe
Probleme mit Word 2007 Home & Student, Windows 7
Begonnen von harmat
13. Juni 2011, 16:19:47
Plötzlich erscheint der Cursor nicht mehr wie gewohnt auf der ersten Zeile sondern in der Mitte bei einer neuen Seite oder wenn ich von einer vollen Seite auf die nächste springe. Er lässt sich auch nicht in den oberen Bereich der Seite rücken. Habe schon diverse Foren und Hilfeseiten durchforstet, ohne Erfolg. Praktisch ist mein Word damit nicht mehr zu verwenden. Bin ziemlich verzweifelt und wäre für Hilfe sehr dankbar!
2
Antworten
11319
Aufrufe
Myteriöses Auto-Löschen meiner Daten
Begonnen von Linn
11. Juni 2011, 14:56:19
Hallo,

ich habe nun schon seit einiger Zeit Windows Vista, und mir ist aufgefallen, dass mein PC größere Dateien ab und an größere Dateien, wie zB Facharbeiten, einfach verschwinden lässt. Sie tauchen noch nicht einmal im Papierkorb auf!
:-\
Ich bemerke das, wenn ich nach einiger Zeit das al wieder herauskramen will und es ist nicht mehr am urspr. Ort vorhanden & auch durch die SuFu unauffindbar.
Es handelt sich um große Dokumente, bis jetzt nur von Word (2010) und Powerpoint (2010).

Das ist ein wirklicher Verlust für mich, da diese Dokumente zT wichtige Inhalte enthielten oder sehr viel Mühe gekostet haben.
;(

Gibt es da vielleicht eine automatische Datenträgerbereinigung, oder ein automatisches Überschreiben der Festplatte, die dafür verantwortlich sind?
Kann ich irgendwie die weitere Löschung meiner Daten verhindern?

Wär super, wenn ihr mir weiterhelfen könntet!

LG, Linn
4
Antworten
19570
Aufrufe
Schreibschutz wieder aufheben
Begonnen von El-Presidente050175
04. Juni 2011, 08:03:29
Hallo!

Ich habe seinerzeit einige Dateien und Ordner auf meinem alten PC mit Rechtsklick schreibgeschützt. Auf diesem PC hatte ich XP drauf.

Irgendwann gab dieser PC seinen Geist auf und ich habe alle Ordner und Dateien auf eine externe Festplatte kopiert, ohne den Schreibschutz wieder aufzuheben. Der alte PC ist mittlerweile entsorgt.

Nun wollte ich diese schreibgeschützten Dateien auf meinem neuen PC (Windows 7) wieder öffnen. Doch leider funktioniert das nicht, da ich durch den Schreibschutz nicht die Berechtigung dazu habe. Auch ein kopieren der Dateien ist nicht möglich.

Gibt es eine Möglichkeit den Schreibschutz den ich mit meinem alten PC erstellt habe, mit meinem neuen PC wieder aufzuheben? So, dass ich die Dateien wieder ganz normal nutzen kann!
1
Antworten
3601
Aufrufe
Sound - Regler hüpft die ganze Zeit rauf und runter, dann alles weg >.<
Begonnen von Jasmiin
31. Mai 2011, 16:30:23
Hallo zusammen,

hab mich jetzt so ziemlich durch's ganze Forum gekämpft  :-\ weil Google mir mein Thema anzeigt, aber leider finde ich den Beitrag einfach nicht  ;(

Also bitte entschuldigt, wenn's das schon mal gab - aber vielleicht finden wir dann schnell eine Lösung  :]

Und zwar...wir haben einen HP-Laptop und bis vor ca. 2 - 3 Monaten lief alles super, Musik hören - no problem  :wink

Nun, eben seit dieser Zeit spielt die Musik anfangs ganz normal und so ab Min. 1 (ging auch schon mal länger), fängt der Regler (Mixer) an, wie verrückt rauf und runter zu springen und geht dann schlussendlich garnichts mehr  ;(

Hab auch schon versucht, ein neues (Windows-)Soundschema einzustellen, hatte keinen Erfolg...

Vielleicht könnt ihr ja helfen  :)) Freue mich schon auf eure Antworten!

GLG vom schönen Wörthersee ;)
10
Antworten
11179
Aufrufe
automatischer Standby funktioniert nicht, wenn Datei über Netzwerk geöffnet ist
Begonnen von beneblack11
27. Mai 2011, 13:02:01
Hi,

nach langer intensiver Recherche habe ich endlich ein Problem lokalisieren können, das mich seit einem Jahr wurmt. Der automatische Standby / Energie sparen bei Windows 7 funktioniert genau dann nicht, wenn irgendeine Datei über das Netzwerk (NAS / Netzlaufwerk / anderer PC) geöffnet ist. Wenn keine Datei geöffnet ist, funktioniert der automatische Standby (fast) immer (außer ein anderer PC greift über das Netzwerk auf meinen Computer zu und hat eine Datei von meiner Festplatte geöffnet). Dieses Problem betrifft meinen Windows 7 PC, sowie meinen Windows 7 - Laptop.
Dabei ist es egal, ob mit einem der Geräte eine Datei aus dem NAS oder einem Netzlaufwerk (von der Festplatte des anderen PCs) geöffnet wird. Auch der Dateityp und das verwendete Programm spielen dabei keine Rolle: Office Outlook, Word, Editor, WISO-Sparbuch, Sidebar-Bildergalerie (die vorinstallierte Windows7-eigene)...
Der Manuelle Standby funktioniert dabei aber die ganze Zeit tadellos - sowohl über Tastatur als über das Windows7-Startmenü. Microsoft wollte mir da nicht kostenlos helfen. Vielleicht hat ja hier jemand eine Idee, wie ich trotz im Netzwerk geöffneter Dateien den PC dazu bringe automatisch sich in den Stanby / Energie sparen zu bringen.
Zusatzinfos:
Lizenzen sind auf beiden Geräten legal und nicht identisch.
Bildschirmschoner aktiviert sich zum voreingestelltem Zeitpunkt immer problemlos.
15
Antworten
13249
Aufrufe
Bootmanager startet Windows nicht
Begonnen von Dave969
21. Mai 2011, 20:41:38
« 1 2
Ich habe ein Problem,

ich habe heute Ubuntu als Dualboot auf meinem Notebook installieren wollen
und dabei leider die falsche Partition formatiert. Leider habe ich es zu spät bemerkt und
die Partition war schon formatiert. Also schnell neu gestartet und ... Windows 7 startete nicht mehr.
Nach einigen Anleitungen aus dem I-net und ein bischen herumprobieren (Ubuntu 10.10 live-usbstick)
habe ich nun den "Windows Boot Manager" wieder..er startet nur leider Windows nicht.
Statdessen steht dann da:

"Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: 1. Insert your Windows installation disc and restart your computer.
            2. Choose your language settings, abd then click "Next"
            3. Click "Repair your computer."
                              [...]
Status: 0xc000000f
Info: The boot selectoin failes because a required device is inaccessible."

Gesagt, getan, ich habe nur leider noch kein Systemupdate gemacht und der Rest funktioniert leider auch nicht.
Ich bräuchte ziemlich dringend Hilfe und bin für jeden Ratschlag dankbar.
6
Antworten
29154
Aufrufe
Abschalten lästiger HP-Updatemeldungen!!!
Begonnen von bavarianteacher
14. Mai 2011, 10:22:39
Hallo Freunde!
Wie kann ich die LÄSTIGE (!!!) HP-Aktualisierungsmeldung abschalten.
HP müllt den PC mit lästigen Müll zu.
Wollte ein Programm "HP-Update" deinstallieren, habe es aber nicht gefunden.
Wahrscheinlich geht´s irgendwie anders.

Wäre sehr dankbar für jede Hilfe.
1
Antworten
93752
Aufrufe
Mit Windows Update kann derzeit nicht nach Updates gesucht werden, da der Dienst
Begonnen von Markus
08. Mai 2011, 15:13:00
habe auf meinem Notebook die eingebaute 160GB-Festplatte auf eine neue 500GB-Festplatte geklont,
dann die 160GB-Festplatte ausgebaut und von der 500GB-Festplatte gebootet.
Windows Vista (32bit Home Basic) ist soweit problemlos neu gebootet.

Erstes Problem war, dass danach Windows Live Mesh dauern abgestürzt und neu gestartet wurde.
in der Systemsteuerung unter Programme deinstallieren habe ich auf Live Essentials 2011 geklickt und auf deinstallieren/ändern, dann auf alle Live Essential-Komponenten reparieren geklickt.
Nach nem Neustart lief es wieder ohne Probleme.

Zweites Problem war, dass Windows Update nicht mehr funktioniert hat - habe etliche Stunden nach dem Fehler gesucht.
[quote]Mit Windows Update kann derzeit nicht nach Updates gesucht werden, da der Dienst nicht ausgeführt wird. Möglicherweise müssen Sie den Computer neu starten[/quote]

mit folgendem Fix-It konnte ich den Fehler nach nem Neustart endlich beheben:
http://support.microsoft.com/kb/971058 (erweiterter Modus) - der normale Modus hat bei mir nicht geholfen.
8
Antworten
34055
Aufrufe
Win 7 will ständig beim Start die Updates konfigurieren
Begonnen von Canon
29. April 2011, 21:34:12
Hallo,

seit ein paar Tagen will Windows 7 Home Premium 32bit ständig die zuvor heruntergeladenen Updates vorbereiten und konfigurieren.

Dabei bleibt dann die Anzeige bei 0 % stehen, ehe der Rechner dann nach einigen Minuten startet.

[b]Windows Updates werden konfiguriert 0 % abgeschlossen....[/b]

Dann erscheint kurz: Fehler bei Konfiguration von Updates und der Rechner startet ganz normal.

Im Updateverlauf stehen 5 Updates, die ständig heruntergeladen werden und die scheinbar nicht konfiguriert werden können.
Der Status im Updateverlauf ist immer: Fehlgeschlagen.

Woran liegt das und vor alle: Wie kann ich das bereinigen?

Vielen Dank für Eure Hilfe.
18
Antworten
9618
Aufrufe
ASUS P5Q Premium W7 64bit Bootlogo hängt
Begonnen von Anreni
28. April 2011, 16:52:10
« 1 2
Hallo, und noch ein Problemchen, nichts dragisches, nur nervig.... also..

Mein Gigabyte Board ging im letztn Oktober hinüber, also legte ich mir das ASUS P5Q Premium zu. Konfiguration wie vorher ( siehe Profil ) bis auf das Board. Das System bootete ein paar mal normal, dann stockte der Bootvorgang kurz nach dem Anlaufen der vier Punkte die sich später zu dem Logo vereinen. So bleiben die 4 Punkte für ca. 20 Sec. stehen, dann geht der Bootvorgang normal weiter. Nervig. Fand bislang keine Ursache.
Hab zwischenzeitlich mein System auch schon mal neu installiert.  Das Problem blieb. Auch wenn ich die Bootanimation abstelle bleibt es bei der gleichen Bootzeit, nur sieht man dann kein eingefrohrenes Logo.

Kennt jemand das Problem? Hängt das mit dem Board zusammen? Mein Sohn hat fast die gleiche PC Konfiguration, aber ein Gigabyte Board und da hängt nichts. Ebenso bei meinem HTPC mit Gigabyte Board. Nur bei meinem ASUS Board gibts den Hänger.

Ist wohl nicht dramatisch, aber vielleicht kennt einer eine praktikable Lösung.

Gruß Anreni
16
Antworten
15738
Aufrufe
PIO-Modus bei SATA-Platte verhindern
Begonnen von user1
22. April 2011, 18:26:19
« 1 2
Hallo,

bei meinem HTPC kommt es vor, dass mal einer der SATA-Controller nur im PIO-Modus läuft. Welche Ursachen das im einzelnen hat weiß ich nicht. Ich habe in letzter Zeit versucht nebenher noch ein Winodws 7 zu installieren und musste ab und an mal im Bios die Bootplatten wechseln. Hab da auch 1 oder 2x als das XP anstelle des Windows 7 startete den Bootvorgang per Reset abgebrochen.

Der PC läuf ansich super, nur der PIO-Modus nervt. SATA-Kabel wurde mehrfach getauscht und im Bios ist auch DMA eingestellt. Kann man irgendwie komplett verhindern, dass er in den PIO-Modus wechselt. Es liegt ja offensichtlich kein Defekt oder sowas vor.

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen