278 Benutzer online
15. Juli 2024, 14:04:28

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort notebook
16
Antworten
10536
Aufrufe
Probleme mit AMD Catalyst Treiber
Begonnen von SB
27. Oktober 2012, 21:56:51
« 1 2
Nach langer Zeit habe ich auch mal wieder ein Problem zu beklagen:
Ich wollte eben den Catalyst-Treiber 12.8 auf die aktuelle Version 12.10 updaten. Während der grafischen Installation stürzt allerdings die installmanagerapp.exe ab - warum, wird mir natürlich nicht angezeigt.
Versuche ich den Treiber über die Konsole zu installieren, installiert er nur den AMD Catalyst Installationsmanager und den HDMI/DP Audiotreiber - die Updates für das CCC und den Display Treiber werden nicht installiert.
Habe schon ausprobiert, sämtliche AMD Software zu entfernen und neuzuinstallieren, leider mit dem selben Fehler. Wenn ich allerdings den 12.8er neuinstallieren will, stürzt er zwar grafisch immer noch ab, aber ich kann ihn noch über die Konsole installieren.
Kann mir irgendjemand von euch weiterhelfen?

windowswindows go-windowsgo-windows vistavista winwin ymsyms win7win7 treibertreiber laptoplaptop bgebge bgqbgq problemproblem zwuzwu forumforum problemeprobleme gehtgeht bingbing keinkein softwaresoftware windows7windows7 computercomputer funktioniertfunktioniert zguzgu keinekeine d2sd2s hilfehilfe yahooyahoo searchsearch installiereninstallieren updateupdate d24d24
129
Antworten
54363
Aufrufe
Windows 8 Upgrade
Begonnen von ossinator
26. Oktober 2012, 16:58:45
« 1 2 ... 8 9 »
Ich mache mal diesen Thread für erste Probleme und Macken beim Upgrade von Windows 7 auf Windows 8.

Nachdem mein Laptop mit der Windows 8 Preview recht anständig lief und auch alle benötigten Geräte korrekt installiert wurden, gehen die Probleme nun los.
Nachdem meine Microsoft Bluetooth Mouse 5000 unter der Preview lief, wird unter Windows 8 Final der Bluetooth-Treiber von Atheros nicht korrekt eingebunden. Super!

Dann kommt nach dem 1. Starten des Firefox der erste Systemabsturz... Es ist ein PC-Problem aufgetreten und das System muss neu gestartet werden...
Das fängt ja super an.
1
Antworten
6279
Aufrufe
nach update startet windows vista nicht mehr
Begonnen von Elke Oschatz
17. Oktober 2012, 09:19:28
Hallo,
ich hatte gestern ein update (habe aber leider nicht gesehen, was für ein update) Es startete gleich noch dem Booten und dauerte sehr lange. Ich sah immer Zeilen rennen, z.B. Indexdatei xyz wird gelöscht... usw
Nach diesem update lief garnichts mehr. Ich habe neu gestartet und wollte wenigstens mit F8 auf die Seite, von der aus ich im abgesicherten Modus starten kann.... es ging garnichts mehr..
Ich nutze den Laptop täglich, brauche ihn auch für berufliche Zwecke und bin total verzweifelt. Ich bin kein Fachmann und bisher lief das gute Stück ohne Probleme.
Habt ihr einen Tipp für mich?
2
Antworten
4464
Aufrufe
Laptop kaufen,nur welchen?
Begonnen von Cindy3101
15. Oktober 2012, 09:02:44
Guten Morgen ihr Lieben, leider weiß ich nicht ob hier schon so ein Thread auf ist,habe leider auch nichts gefunden. :(

Und zwar würde ich mir gern einen neuen Laptop kaufen, aber ich habe leider nicht soviel ahnung von der Technik :) Und wollte einfach mal euch fragen,welcher Ideal zum Zocken/Spielen ist. Ich spiele hauptsächlich Sims 3. Der kann bis zu 1000 Euro kosten....könntet ihr mir da irgendwie helfen?

LG Cindy
3
Antworten
9211
Aufrufe
Laptop läuft nur noch über Kabel
Begonnen von miri
08. Oktober 2012, 19:24:13
hallo meine lieben,

mein laptop (Acer Aspire 5810T), das ich schon seit 2 jahren habe, stürzt neuerdings sofort ab, wenn ich das netzkabel trenne. sämtliche energieoptionen habe ich überprüft, gegen mein hoffen stimmt also was mit dem akku nicht, oder? es heißt ja immer man soll das laptop auf akku ohne kabel laufen lassen, bis der akku leer ist und so weiter, das habe ich nie so ganz befolgt, ist das jetzt vielleicht die bestrafung?!
was kann ich jetzt tun? bitte um hilfreiche antworten  :))
1
Antworten
7911
Aufrufe
Mein neues iPhone 5
Begonnen von ossinator
26. September 2012, 09:28:48
Mittlerweile ist mein neues iPhone 5 16GB schwarz schon 5 Tage alt und ich konnte es schon ein wenig ausprobieren und Testen. Mein Fazit zuerst: ich würde es wieder holen.

[b]Was begeistert mich?[/b]
Zunächst die neuen Maße. Das iPhone ist gegenüber dem 4er deutlich dünner geworden, was das 4er zu einem Backstein mutieren lässt. Das 5er ist fast einen Zentimeter länger geworden, was den Bildschirm nun zu einem 16:9 Screen macht (zuvor 3:2) und die Diagonale auf 4 Zoll anhebt.
Es ist immer noch und vielleicht sogar noch mehr (dadurch das es dünner ist) ein Hosentaschensmartphone. Es liegt wunderbar in der Hand, alle Apps und Buttons sind mit einer Hand zu erreichen.
Durch den größeren Bildschirm ist das Surfen im Internet noch angenehmer und bei Videos verschwinden endlich die schwarzen Balken (natürlich nur bei 16:9-Formaten).
Das iPhone 5 ist das momentan schnellste Smartphone auf dem Markt. Da selbst Samsung noch nicht versucht hat einen Gegenbeweis anzutreten, nehmen sie es wohl so hin  :zwinkern Dies merkt man deutlich beim Starten von Anwendungen und durch den verdoppelten Arbeitsspeicher auf 1 GB ist auch nutzen mehrerer Anwendungen gleichzeitig kein Problem.
Das IPS-Display ist wie schon seit dem 4s ausgezeichnet und dem OLED-Display (fehlende Effiziens) des Galaxy SIII aus meiner Sicht überlegen.
Die Kamera ist nun wohl doch die gleiche wie im 4s, wurde allerdings softwareseitig angepasst. So reduziert Apple bei Dunkelheit die Auflösung auf 4MP (4 Pixel werden zu 1 zusammengefasst), was einen deutlichen Vorteil bei der Lichtempfindlichkeit bringen und Bildrauschen verhindern soll.
Außerdem kann man nun während einer Videoaufnahme Einzelbilder machen. Das finde ich eine sehr gute Ergänzung.
Die neuen Earphones passen durch ihr neues Design endlich in meine Ohren  :zwinkern und dadurch dass der Schall weiter ins Ohr gerichtet wird, wirkt der Sound kräftiger und satter. Allerdings würde ich mir zu meinem schwarzen 5er auch schwarze Earphones wünschen.

[b]Nun zu den Negativpunkten.[/b]
Das Gehäuse ist optisch sehr ansprechend und wirkt auf den ersten Blick sehr hochwertig (was es von den Materialien einzelnd genommen auch ist). Wie zu lesen war wurden viele 5er bereits mit Macken und Kratzern ausgeliefert. Meines hat auch einen kleinen Kratzer an der Umrandung. Die Rückseite ist nun kein Glas mehr sondern ebenfalls aus Aluminium. Es gibt viele Videos im Netz die die Unempfindlichkeit oder auch Empfindlichkeit der Rückseite aufzeigen. Ich werde wohl eine Folie auf die Rückseite ziehen.
Dann wurden vereinzelnd Probleme mit dem Touchscreen bekannt, das dieser nicht reagieren würde. Das ist bei meinem auch vereinzelnd. Wenn ich auf dem Sperrbildschirm eine Nachricht bekomme, z.B. WhatsApp kann ich durch einen Wisch die Nachricht öffnen. Allerdings reagiert der Touchscreen auf keinerlei weitere Eingaben. Selbst wenn ich über den Homebutton auf die Startseite gehe kann man keine Eingaben machen. Wenn ich das 5er über die Ein-/Aus-Taste wieder sperre und entsperre, geht alles wie gewohnt. Ich hoffe aber dass es sich um einen Bug von iOS6 handelt und nicht am Touchscreen liegt.
Gemeldete schlechte WLAN-Verbindungen kann ich nicht bestätigen. Mehrfach von mir durchgeführte Test mit speedtest.net ergaben immer Werte zwischen 9,2 -10,2 MBit/s.
10
Antworten
28776
Aufrufe
Externe Festplatte als interne Verwenden über USB und ohne Einbau?
Begonnen von PC-Horst
21. September 2012, 21:21:03
Hallo,
da  meine notebook Festplatte in Kürze den Geist aufgeben wird und ich eine externe Festplatte habe, die über USB betrieben ist meine Frage:Kann ich meine Festplatte auf die externe Festplatte klonen,
die alte Festplatte ausbauen, weil eh defekt und dann die externe Festplatte als  Standardfestplatte verwenden? Heißt also, die externe Festplatte über USB Anschluß mit Windows und allem drum und dran betreiben?Die externe Festplatte hat nämlich keine Schrauben, ich kann sie also nicht ins Notebook einbauen und will nicht extra eine neue interne Festplatte kaufen. :grübel
2
Antworten
8825
Aufrufe
Laptop bootet nicht mehr wegen Festplettenfehler
Begonnen von PC-Horst
18. September 2012, 17:29:24
Hallo,
Mein ca. 4 Jahre altes Medion Laptop mit Windows Vista fährt nicht mehr hoch.Das Problem ist ein schleppendes,d.h mir wurde als es noch lief schon angezeigt das ein SMART Ereignis aufgetreten ist und ich meine Daten sichern solle,habe ich dummerweise nicht gemacht. Jedenfalls wenn ich den Laptop anmache kommt ein schwarzer bildschirm mit dem Inhalt:
Problem:SMART Failure predicted on Hard Disk 2... Warning:Immediately back up your data and replace your hard disk drive.A failure may be imminent. Press F1 to continue.
Wenn F1 gedrückt erscheint der Microsoft Corporation Schriftzug mit grünem Balken dann passiert ne Zeit nix und der schwarze Bildschirm Mit dem SMART -Problem erscheint wieder. Starten im Abgesicherten Modus führt zum selben Ergebnis. :-\
Wenn ich die Recovery-CD einlege und die Problembereinigung durchführe sagt er mir dass er das Problem nicht automatisch beheben kann:
Problemereignisname:StartupRepairV2
Kennt sich jemand mit disem SMART Fehler aus und kann ich meine Daten noch retten oder muss ich alles neuinstallieren und hoffen dass das Laptop nicht ganz im Eimer ist. :grübel
PS:Mit diesem SMART Ereignis lief der Laptop ca. 2 Monate, obwohl er häufiger abgestürzt ist.
Vielen Dank für euere Hilfe
:))
7
Antworten
3675
Aufrufe
Boxen ohne Ton - Headset funktioniert
Begonnen von pronto
09. September 2012, 09:56:20
Hallo Leute  :D habe  externe boxen , bekomme keinen Ton mehr raus headset geht .Habe es schon ein paar Jahre muss jetzt irgend etwas verstellt haben mache schon seit Wochen Rum und versuche es in Foren zu lösen nichts könnt ihr mir dabei helfen ?Habe Vista
2
Antworten
7238
Aufrufe
pc schaltet sich einfach aus
Begonnen von PhIllIp24o7
04. September 2012, 15:12:24
hallo, ich hab mal ne frage und zwar: mein windows 7 laptop schaltet sich nach einiger zeit von selbst aus. ich hab schon den energiesparmodus und netzverhalten eingestellt auch windows updates sind es nicht. das ist auch erst seit ein paar wochen so und nervt tiersch da ich so nichts herunterladen bzw. hochladen kann!
hat jemand ne idee woran das liegt?
7
Antworten
23349
Aufrufe
Dell XPS fährt hoch aber Bildschirm bleibt schwarz
Begonnen von Vivien
03. September 2012, 11:47:02
Hey,,

ich habe gestern abend ganz normal an meinem Laptop gearbeitet. Im Wartungscenter hat mein PC irgendetwas mit der Grafikkarte gecheckt und nach einer Lösung eines Probmlem gesucht.
Es gab aber überhaupt kein Problem mit meiner Grafikkarte sie hat super funktioniert. Dann wurde ich gefragt ob ich den Fehler nach Windows senden will. Habe ich nein geklickt, weil meiner Meinung nach kein Fehler vorlag. Es hat alles noch super funktioniert. Dann habe ich meinen Laptop abend heruntergefahren.
Am nächsten Tag hab ich ihn hochgefahren, höre auch das er hochfährt und das "ping" wenn er im Anmeldefenster angekommen ist. Es bleibt alles schwarz, ich kann auch "blind" mein passwort eingeben er nimmt es an und er fährt dann ganz hoch auf den denke ich mal normalen Homescreen aber ich bekomme garkein Bild.

Was soll ich nur tun da ist meine Bachelorarbeit drauf !! ahhh bitte helft mir..

Gruß
Vivien
1
Antworten
7996
Aufrufe
Tastatur spielt verrückt
Begonnen von demont4
02. September 2012, 23:16:33
Hi,

ich habe ein problem mit meinem laptop. seit heute morgen spielt meine tastatur vollkommen verrückt. als wäre die tastenbelegung komplett durcheinander. einige tasten funktionieren noch 'normal'. aber bei den allermeisten kommt nicht der gewünscht buchstabe/das gewünschte symbol, wenn ich auf die taste drücke. wenn ich beispielsweise auf 'A' drücke, schreibe ich stattdessen ein '$' usw. teilweise kommen auch unterschiedliche ergebnisse, je öfter ich auf die taste drücke. wenn ich z.b. 5x die taste 'A' drücke, schreibe ich '$$K$$K' usw. total seltsam halt. ich hoffe ich konnte das problem einigermaßen gut beschreiben. hat jemand eine idee, woran es liegen könnte und wie man das problem beheben kann? kann man irgendwie alles wieder auf start setzen??

gruß
2
Antworten
5123
Aufrufe
ACER,Reihenfolge in BIOS bei BOOT menü bitte sagt mir,fährt nicht hoch,VISTA
Begonnen von alek
27. August 2012, 20:03:19
könnt ihr mir bitte die reihenfolge sagen/nennen  bei BIOS in menü bei *boot*...

ich glaub hab da irgendwie dürcheinander gebracht und deswegen vllt fährt mein laptop  VISTA nicht hoch hmm....
hier beschreibung bei meinen BIOS......

bei boot hab ich jetzt so...

1. IDE1:
2.IDEO: WDC WD1600BEVS-22RST0-(S1)
3. PCI LAN: NUIDIA Boot Agent 249.0542
4.CD/DVD:
5:USB CD/DVD ROM:
6.USB HDD:
7.USB FDD:
8.USB KEY:

Stimmt die reihenfolge? oder wie muss es sein? weil ich hab da vorhin geändert und versucht hochzufahren......und kamm dürcheinander....
Bin neu hier,bin ich hier richtig?hier helfen doch spezialisten oder? da ich vieles gelesen hab und null für mein fall gefunden.... :-\
würde dankbar sein wenn jemand mir antwortet.....
2
Antworten
5470
Aufrufe
Bitte hilft mir,Vista fährt nicht hoch bei Acer aspire 7520,weise strich blinkt.
Begonnen von alex777
27. August 2012, 19:10:43
Acer aspire 7520,windows vista,64x2 dual core processor,160Gb HDD,2GB DDR,

Bitte um hilfe,hab echt nicht viel ahnung mit den BIOS u.s.w.
bitte einfache antworten/erklären :) versucht es...

zu problem:
Bin echt verzweifelt,ganzen tag sitze ich vor mein laptop Acer aspire 7520 und schaff es nicht in hochzufahren...
Also ich mach in an....dann wird logo *ACER* angezeigt und in dem momment kann ich auf F2 klicken zu BIOS oder F12....
wenn ich nichts klicke und normal weiter will kommt dann schwarz alles und blinkt strich oben links hmm und paasiert nichts mehr.......nichts :(
wenn ich auf F2 zu BIOS klicke......kommt dann hellblaue tabelle raus ,ganz oben steht
*phoenix BIOS Setup Utility*
ist auf 5 dings geteilt.....
Information............Main.............Security..........Boot............... und Exit

^^ da hab ich garkeine ahnung was ich machen könnte.....irgendwie sinnlose info für mich :).....
kann mir jemand sagen wie ich in diese abteilung kommen kann,wo ich dann abgesichten modus und internet reingehen kann.....schaffe nicht in diese optionen abteilung..... hab schon alle F.. tasten geklickt und versucht......weis echt nicht mehr weiter....bitte um hilfe vllt hat jemand ein tipp?

zu info: in letzten halben jahr hatte ich so ein fall schon gehabt(genau so ein wie jetzt und auch anderen...) ...bei dem gleichen fall hab ich auch paar stunden versucht und geschafft damals...
hab irgendwie mit  :grübel f5-f6 tasten gemacht und noch was glaube ich.....also damals hat es geklappt ,jetzt geht aber das nicht...klicke auf alle F tasten schnell u.s.w. passiert nicht....

was meint ihr was kann ich noch machen?hat jemand leichte tipps für mich...da ich kein großer kenner bin.... :rolleyes:

Also nach dem Acer logo ...kommt dann schwarz und oben links blinkt strich...und passiert nichts weiter..hilft mir bitte :-\ [/img]
1
Antworten
10269
Aufrufe
Auf werkseinstellung zurücksetzen = formatieren
Begonnen von Origon
27. August 2012, 10:42:49
ich möchte meine lenovo laptop mit windoof 7 komplettlöschen (formatieren) um etweilige programmreste zu entfernen und die perfomance zu vebessern.
windoof wahr vorinstalliert es gibt auch keine windoof cd, wenn ich in den einstellungen jetzt auf werkseinstellungen zurücksetze ist der pc dann so wie ich ihn gekauft habe? ich will keine sensiblen daten verstecken es reicht wenn alles alte zum überschreiben freigeben wird und quasi gelöscht ist also auch allerlei programme und einstellungen weg sind.

zum verständniss noch mal auf werkseinstellung zurücksetzen das richtige für mich oder habe ich dann trozdem noch programme vieren oder sowas vom (alten) systhem?
2
Antworten
1938
Aufrufe
Laptop problem
Begonnen von hey
26. August 2012, 11:15:19
also ich starte eigentlich wie jedesmal mein Laptop hoch (COMPAQ HP WINDOWS VISTA)
mir wird nur der Cursor angezeigt mehr nicht  und das so die ganze zeit woran kann das liegen ?
also ich habs irgendwie fallen gelassen aber noch aufgefangen .. daran kann es doch nicht liegen oder ?
4
Antworten
9378
Aufrufe
mit wlan verbunden, jedoch kein internet
Begonnen von G:p.
23. August 2012, 07:32:56
Hallo,

Seit ein paar Tagen habe ich das Problem mit meinem Laptop (Win7, Dell xps 3 Monate alt)
nicht mehr ins Internet zu kommen.
Sieht so aus: Die Verbindung ins WLAN wird hergestellt (Fritzbox), jedoch kein Zuggriff
ins Internet. Hab lange gesucht, nichts gefunden. Systemwiederherstellung vor 5 Tagen benutzt,
dann funktioniert es eine Weile ( ein paar Stunden) danach, wieder das selbe Problem.
Hab zuvor nur Windows Essentials installiert, sonst keine neue Software.
McAfee ist drauf, hab aber nichts an den Einstellungen verändert. Ein Aussschalten der Firewall
bringt nichts.
Mit dem Laptop meiner Freundin funktionert über WLAN alles wie immer, mein PC wird
auch in der Fritzbox im WLAN angezeigt.

WER WEISS RAT?
14
Antworten
13231
Aufrufe
Laptop stürzt beim spielen ab !
Begonnen von killerzwergAUT
23. August 2012, 03:27:22
Hallo an alle erstmal. Ich habe ein Problem mit meinem Laptop wie ihr sicher schon oben gelesen habt. Als ich neulich mal Drakensang online (ein Browser spiel) für mich getestet habe ist mein pc abgestürzt. Das war leider Laptop stürzt beim spielen ab !nicht das erste mal auch wenn ich gta 4 auf sowieso schon den niedrigsten Grafik Einstellungen stürzt er ab. (und noch ein paar spiele mehr)
spiele, länger als 1 Stunde ist nicht drin. Denn dann stürzt der Lepi ab, einfach schwarzer Bildschirm muss dann 10-15 Minuten warten bis er überhaupt wieder angeht. Bevor er abstürzt wird er sehe heiß ich habe mir jetzt schon ein kühler geholt
hilft nicht wirklich kann zwar jetzt ne stunde mehr spielen macht es aber nicht viel besser. Ich habe keinen blassen schimmer was ich noch machen kann der Lepi steht auf meinem Schreibtisch und wird auch nicht von der sonne bestrahlt. nun noch ein paar Infos zu meinem pc:
                                                                         
Windows 7 Home Premium ( 64 Bit )
Toshiba Satellite L670
Prozessor: Intel(R) Core(TM) i5 CPU (fein rauskopiert  :D )
RAM : 4 GB
Grafikkarte : ATI mobility Radeon HD 5650


Bitte um schnelle Hilfe! Gruß killerzwe[/email]rg
1
Antworten
6909
Aufrufe
Keine Netzwerkverbindung
Begonnen von Eglhofer
21. August 2012, 16:32:11
Bei dem Toshiba-PC gibt es keine Verbindung mehr mit dem neuesten Router von Telekom.
Auch der eingehende Versuch mit dem Kabel hat nicht geklappt. Das Kabel bringt keine Verbindung.
Ein zweiter Laptop hat die Verbindung zu WLan, aber nicht die schnellste.
Wer kann weiterhelfen? Liegt es am Einrichten von Skype oder Windows XP?
Danke!
1
Antworten
14785
Aufrufe
voller Wlan empfang aber kein Internet
Begonnen von Dödel42
21. August 2012, 12:40:49
Hallo,

habe ein Problem und kenn mich nicht gut aus mit dem Wlan.
Also mein PC zeigt das Laptop meiner Tochter im Heimnetzwerk nicht mehr an, Sie hat aber vollen Wlan Empfang kann aber nicht ins Internet. Ihr Pc zeigt im Netzerk aber unseren an aber auch einen der dazwischen steht als "unbekannt" den ich aber nicht anklicken kann. Warum kann sie nicht mehr ins Netz und warum kann ich sie nicht finden?
Danke für eine Antwort im voraus
LG
ALex