226 Benutzer online
23. April 2019, 06:29:12

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort mikrophon
23
Antworten
13658
Aufrufe
USB-Headset, bei dem das Mikrofon nicht funktioniert
Begonnen von Blayne
31. Juli 2012, 16:11:06
« 1 2
Hiho,

habe mir vor kurzem ein USB-Headset gekauft :

http://www.wintech-computer.de/wt_de_product_detail.php?anr=81418

Ich weiß, ein recht "günstiges" Headset...

Ich habe das Headset angesteckt und es wurde auch als USB-Audiogerät erkannt und installiert.
Mein Problem ist, die Kopfhörer funktionieren einwandfrei, nur das Mikro funktioniert nicht. Ich benutze Windows XP, bei Windows 7 (an einem anderen Rechner getestet) Läuft das Headset ohne Probleme von Anfang an. Nun habe ich natürlich schon das Internet befragt, allerdings keine Lösungsansätze gefunden, die mir weiterhelfen konnten.

Ich kann bei den Soundeigenschaften bei Aufnahme kein Mikrofon markieren - es steht nur "Wave In" zur Verfügung. Für Hilfe wär ich dankbar..

Blayne

windowswindows gehtgeht treibertreiber go-windowsgo-windows mikrofonmikrofon vistavista problemeprobleme keinkein win7win7 funktioniertfunktioniert mikromikro problemproblem winwin ymsyms softwaresoftware microfonmicrofon soundsound audioaudio micmic micromicro keinekeine zwuzwu headsetheadset bgebge microphonemicrophone mikrofonemikrofone bgqbgq installiereninstallieren hardwarehardware windowwindow
1
Antworten
2446
Aufrufe
Microsoft HD-lifcam 5000 mikrofon fehler
Begonnen von keerth
01. März 2012, 21:07:58
hallo ersteinmal,

ich habe folgendes Problem:

hab mir eine HD lifecam 5000 von microsoft besorgt. Einiger Zeit lief das mit dem videochat sehr gut sowohl Bild als auch Tonaufnahme, doch plötzlich hörte das Mikrofon auf zu funktionieren und der chatpartner kann leider nicht Lippen lesen. Hab auch die neuesten Treiber installiert aber das Mikrofon reagiert nicht mehr, woran liegt es und wie kann ich das beheben???


vielen dank im voraus


PS: Hatte das video aufgenommen, da hört man plötzlich ein Knack und es ist ein Stummfilm -.-
5
Antworten
9735
Aufrufe
Fehlende Treiber nach Installation von Windows 7
Begonnen von Andora
07. Juli 2011, 21:33:56
Hallo zusammen
ich habe auf meinem Dell inspiron 1525 der zuvor mit Vista lief, Window 7 installiert.
Seitdem läuft er nicht mehr so schnell und mein Mikrofon funktioniert im Skype nicht.
Ansonsten funktioniert das Mikrofon, kann über den Audiorekorder aufnahmen machen.
Daher denke Skype geht nicht wegen den Treibern. Habe bei Skype auch schon alle
möglichen Audioeinstellungen ausprobiert, daran kann es also nicht liegen.
Hatte zuvor Vista 32 Bit und jetzt Windows 7 64 Bit. Kann es sein, dass es keine Treiber gibt?
Muss ich wirklich von diversen Anbietern im Internet Treiber kaufen?
Dell konnte mir nicht helfen! Sie hätten keine Treiber!!! Woher kann ich die Treiber umsonst
bekommen. Bitte hilft mir das Problem regt mich langsam auf.

Und dann noch was: Jemand hat mir die Festplattenaufteilung bei der Installation falsch eingerichtet da wo Dokumente Musik und so automatisch gespeichert werden auf der Platte ist kein Platz somit kann ich meine Musikbibliothek nicht verwalten. Wie kann ich das beheben?

Danke für die Hilfe!

0
Antworten
4024
Aufrufe
Sound geht bei Headset aus
Begonnen von Ratatatat
07. November 2010, 11:53:01
Hallo,

habe folgendes Problem:
Wenn ich mein Headset benutze (ganz egal ob in Skype, Mumble, Teamspeak o.ä.), hört irgendwann (mal nach 20 minuten, mal nach 3 Stunden) der Sound auf. Das ist dann auf dem kompletten System, also auch wenn ich bspw. im MediaPlayer was abspiele. Wenn ich nicht am skypen bin, geht auch der Sound nicht weg, nur wenn ich das Headset zur Kommunikation nutze. Muss dann neustarten, um wieder Sound zu haben. Höre durch ein Trust Headset, aber auch wenn ich nach auftauchen des Problems meine Boxen dranschalte, kommt noch kein Sound. Also er ist auch nich einfach nur leise oder so.

Hab bisher folgendes probiert:
- Soundtreiber aktualisiert
- Skype neuste Version (Skype 5 Beta) installiert
- Endlos gegooglet =(

Mein System:
Windows 7 64 Bit
Intel Core i7 2,8Ghz
6 GB Ram
ATI Radeon HD 5850 1GB
Treiber: Realtek HD Audio Manager

Hoffe, da ist alles wichtige dabei!
2
Antworten
4166
Aufrufe
Aldi-Notebook Akoya E6214
Begonnen von bagira
22. April 2010, 18:08:22


[b]Information zum neuen Aldi-Notebook Akoya E6214[/b]

Aldi wird ab dem 26. April 2010 ein Notebook anbieten zu einem interessanten Preis.

Das Notebook hat die Bezeichnung Medion Akoya E6214. Das neue Aldi-Notebook hat neue mobile Intel-CPU Intel Core i3-353M.

Die Doppel-Kern-CPU ist mit 2,13 GHz getaktet und verfügt über 3 MB Intel Smart Cache und unterstützt Intels Hyper-Threading-Technik. Jeder Prozessorkern kann zwei Aufgaben gleichzeitig bearbeiten. Der Prozessor hat nicht automatische Übertaktung, hat aber integrierten Intel HD Graphics. 3 x USB 2.0, 4 GB DDR3-Speicher und eine große 500-GB-S-ATA-Festplatte.

Der Akku (8-Zellen Li-Ionen Akku), Multitouchpad mit Gestenerkennung, beinhaltet auch DVB-T-TV-Tuner mit Fernbedienung. Mit dabei ein Gigabit Netzwerk-Controller , Wireless LAN IEEE 802.11n 300 MBit/s. DVD-/CD-Brenner, der die Möglichkeit hat, gegen eine zusätzliche Festplatte ausgetauscht zu werden, z.B. um mehr Speicherplatz zu erreichen. 8fach Multi-Standard DVD-/CD-Brenner mit DVD-RAM und Dual-Layer-Unterstützung. Integrierte 1,3 MP Webcam und Mikrofon. 4-in-1 Multikartenleser für SD, MMC, MS und MS Pro High Definition Audio mit 2 Lautsprechern (Dolby Advanced Audio zertifiziert).


Quelle

http://www.pcwelt.de/start/mobility_handy_pda/notebook/news/2342108/alle-details-zum-neuen-aldi-notebook-akoya-e6214/index.html

14
Antworten
7982
Aufrufe
Musik durch das Mikrofon bei CS:S
Begonnen von Blue-Air
28. Januar 2010, 21:00:53
Hiii  :wink

also als ich heute CS:S zockte machte einer Musik durch das Micro und das mit sehr guter Qualität.
Gibt es dazu ein Programm,Script oder muß ich mein MIC an die Boxen stellen....?
Habe hier was gefiunden kann es aber nicht entziffern:
http://www.ds.virtualis.pl/kj15/hlss/?id=tutorial&nr=1
http://www.wiaderko.com/cs-1.6/tuning-cs/muzyka-w-counter-strike,223.html
http://www.wiaderko.com/cs-1.6/tuning-cs/puszczanie-muzyki-podczas-gry-,156.html
4
Antworten
16717
Aufrufe
Problem mit Toshiba Mikrofon
Begonnen von evahei
11. Januar 2010, 14:10:35
Hallo an alle!

Nachdem ich am Wochenende für ein halbes Jahr ins Ausland gehe, brauche ich mein Mikrofon zwecks Skype gerade ziemlich dringend.

Hab letzten Sommer einen neuen Toshiba Satellite A300 (PSAG8E) mit eingebautem Mikrofon und Webcam gekauft. Hat auch beides immer problemlos funktioniert, doch plötzlich geht nur noch die Webcam, das Mikrofon wird nirgends mehr gefunden (Skype, etc.). Auch bei einem angesteckten Headset wird kein Mikrofon erkannt, die Lautsprecher funktionieren aber.

Einschicken geht sich leider auch nicht mehr aus, vielleicht weiß von euch jemand eine Lösung...

Vielen Dank, LG Eva
1
Antworten
5298
Aufrufe
Soundblaster X-Fi Audio Treiberproblem (Mikrofon)
Begonnen von EinDet
01. Januar 2010, 21:10:32
Hallo Leute, zunächst einmal ein frohes und gesundes neues Jahr 2010!
Mein Problem:
Die Soundkarte funktioniert nur eingeschränkt mit dem Treiber, den der Windows-Gerätemanager aus dem Internet bezieht (woher auch immer).
Angaben dazu im GM:
Anbieter Creative
Treiberdat.: 3.08.2009
Treiberversion: 5.12.1.2018

Hierbei kann ich jedoch kein Mikrofon einstellen, sobald ich dieses als "Aufnahmegerät" unten in der Leiste beim LS-Symbol auswähle, kommt direkt: Ein Plug&Play Gerät muss konfiguriert werden und der Rechner wird neu gestartet". 1 Minute später startet der PC, aber zur Mikrofoneinstellung komme ich nicht.
In der Creative Audio-Systemsteuerung kann ich auch kein Aufnahmegerät konfigurieren.
Die neuesten Treiber von der Creative Seite habe ich auch schon getestet und installiert, aber dann funktioniert die komplette Soundkarte nicht.
Auch habe ich die Soundkarte mal in einem anderen PC mit Asus M2-SLI Board und Win7 getestet, auch da scheint nur der von Windows installierte Treiber, mit gleichen Einschränkungen, zu funktionieren.

Ich nutze die 64bit Variante von Win7 mit einem Asus P5QR und 4 GB DDR3-1333 und Intel Q9550

Hat da jemand Tips für mich?
1
Antworten
4948
Aufrufe
Probleme Mit Audiointerface(Mikrofon) unter Windows 7
Begonnen von Mr.Keks
03. Dezember 2009, 21:05:18
Hallo, liebes Forum.

Ich habe ein Problem und zwar will windows 7 mein Kondensatormikrofon nicht erkennen. 

Ich nutze ein Aduiointerface der Firma Mindprint und wenn ich mein Audioprogramm wie gewohnt öffnen will, wird mir folgende Fehlermeldung angezeigt:

\"Die Audioeingabe ist nicht aktiviert. Audioaufnahme nicht möglich. Überprüfen Sie die Konfiguration der Eingabe\"

Nun stellt sich mir als nichts wissender Musikstudent die Frage, wie ich dieses Problem beheben kann, da wir eigentlich Aufnahmen tätigen wollten.


Vorher, also unter Windows XP hat alles ohne Probleme funktioniert.


Vielen Danke schoneinmal, für Eure Hilfe.



Schöne Grüße, Mr.Keks
8
Antworten
4779
Aufrufe
Frontmikrofoneingang reagiert nicht
Begonnen von Adamis
18. November 2009, 20:56:29
Hallo zusammen,
ich hab ein Problem mit dem Mikrofoneingang an der Vorderseite meines PCs. Der Eingang reagiert einfach nicht, wenn ich mein Mikrofon einstecke. Ich hab meinen Rechner auch schon aufgeschraub und nach gesehen ob das Kabel nicht eingesteckt ist, aber alles war in Ordnung.  Der Kopfhörerausgang direckt daneben funktioniert und die Eingänge hinten auch.

Ich hoffe ihr könnt mir weiter helfen.

mfg Adamis
6
Antworten
4579
Aufrufe
Mikrofoneingang - Treiberproblem
Begonnen von Beathoven
06. November 2009, 16:35:21
Hallo,

hab mich gerade frisch angemeldet und habe auch direkt ein Problem:

Seit dem ich Windows 7 (32 BIT) benutze, erkennt dieses meinen Mikrofoneingang nicht mehr. Lautsprecherausgang funktioniert ohne Probleme. Im "Audiogeräte verwalten" steht unter Aufnahme einfach "Es sind keine Audiogeräte installiert.". Das wurmt mich schon etwas, da ich eigentlich wieder Skpe benutzen wollte.
Im Gerätemanager sagt Win 7 auch, dass die aktuellsten Treiber installiert sind. Die Hardware-IDs lauten:
HDAUDIO\FUNC_01&VEN_8384&DEV_7690&SUBSYS_102801BD&REV_1022
HDAUDIO\FUNC_01&VEN_8384&DEV_7690&SUBSYS_102801BD

Hat jetzt jemand eine Idee, wie ich das wieder hinbekomme. Viell. Treiber vom Hersteller installieren?

Ich freue mich über jede Art von Hilfe!!
1
Antworten
7537
Aufrufe
Probleme mit integriertem High Definition Audio Mikrofon
Begonnen von Friesheimer
02. November 2009, 16:28:14
Ich hab nen Laptop und seit kurzem unterhalte ich mich des öfteren mit meinem Kumpel über Skype. Mein Problem ist, dass mein integriertes Mikrofon nicht funktioniert, bzw nur manchmal. Es kommt vor, dass es aktiviert is, aber meistens nicht. Wenn ich in der Taskleiste auf den Lautsprecher rechtsklicke und auf Aufnahmegeräte klicke, wird angezeigt, dass das Mikrofon nicht angeschlossen ist. Wenn es aber geht, dann steht auch da, dass es verwendet wird.  :grübel  Ich hab aber keine Ahnung, wovon es abhängt, ob es funktioniert, oder nicht. Im Gerätemanager steht immer, dass das Gerät einwandfrei funktioniert.
Und ich hab halt keine Lust, ständig das Headset aufzusetzen, vor allem nicht, wenn ich gerade unterwegs bin.

Könnt ihr mir helfen?
1
Antworten
12799
Aufrufe
Toshiba - Mikrofon kaputt?
Begonnen von Akashin
20. September 2009, 10:46:53
Hallo liebe Community,

ich hab ein Problem mit meinem Laptop. (Toshiba Satellite X200-22E T7500)
Als ich mein (sicher) eingebautes Mikro nicht gebraucht habe, habe ich es deinstalliert:

Das sah dann so aus: [url=http://img36.imageshack.us/img36/9182/soundj.jpg]Hier Klicken![/url]
Und ein Bild von früher (von nem anderen User): [url=http://img188.imageshack.us/img188/747/mic1.jpg]Hier Klicken![/url]
So siehts in meinem Geräte-Manager aus: [url=http://img14.imageshack.us/img14/4075/gertemanagerr.jpg]Hier Klicken![/url]

Nun geht mein Mikro gar nicht. Ich glaub ich hab den Treiber deinstalliert, nur welchen soll ich installieren damit es geht?
Ich weiß nicht was ich machen soll....

Danke im vorraus!
7
Antworten
7767
Aufrufe
Sound-/Mikrofoneinstellungen
Begonnen von Jacky89
05. September 2009, 13:24:53
Guten Tag

Ich habe einen Acer Aspire 7730G Laptop mit Vista Premium.

Mein Problem ist nun die Soundeinstellung. Wenn ich in kommunikationsprogramme wie Skype oder Teamspeak gehe, stellt sich mein eingebautes Mikro automatisch aus stumm. Außerdem komme ich auch nicht von diesem Mikro weg. Ich habe bei der Option "Ausnahmegeräte" zwar die Möglichkeit zwischen 3 Mirkos zu wählen, aber benutzen tut er immer das eingebaute. Am liebsten will ich jedoch mein Headset benutzen!

Wie kann ich nun den Pc dazu bringen, dass er 1. mein Headset benutzt und 2. nicht ständig mein Mikro stumm schaltet?

2
Antworten
2223
Aufrufe
Mikrofonprobleme
Begonnen von Jacky89
29. Juli 2009, 18:42:49
Guten Tag,

Ich habe seid kurzer Zeit ein Problem mit meinem Mikro. Ich hatte im Rahmen einer großen PC-Umgestalltung auch meinen Soundtreiber neu installiert und ungefähr ab da funktionierte mein Mikro nicht mehr. Im Teamspeck fiehl es mir dann vor kurzem auf...

Mein System:
Vista Premium
32bit
ServicePack 2

Mein Laptop:
Acer Aspire 7730G
12
Antworten
85910
Aufrufe
Bluetooth WIDCOMM Treiber Update - (für Windows 7, Vista, XP)
Begonnen von Markus
25. Juli 2009, 12:58:39
Die aktuellsten Widcomm Bluetooth Treiber für Windows Vista und Windows XP und neuerdings auch für Windows 7 gibt es von Broadcom jetzt unter http://update.broadcom.com/ zum Download.
Hierbei handelt es sich um einen Webinstaller, welcher immer die aktuellsten Treiber herunterlädt.
10
Antworten
13255
Aufrufe
Vista: Stereomix + Mikrofon gleichzeitig nutzbar?
Begonnen von DeLiRiuM
21. Mai 2009, 00:38:24
Hallöchen liebe "[color=red][b]go-windows[/b][/color]" User,


wie oben im Betreff geschrieben würde ich gerne wissen ob beim BS Vista die Soundoption Stereomix mit Mikrofon zusammen funktionieren würde.
Bis jetzt konnte ich trotz Suchmaschine; Google u. go-windows, Hilfecenter, de- u. reinstall des Treibers und Einstellung ändern nicht fündig geworden.

Eigentlich würde sich dieses Problem durch Downgrade auf BS XP beheben, nur leider mag ich XP nicht mehr haben :)


So,.. könnt Ihr mir helfen oder Tipp empfehlen die mich aus dieser Situation befreien könnte?



Oh, noch die Informationen:

HP Pavilion dv5 Notebook PC
Vista 32-Bit
Intel(R) Core(TM) Duo CPU P7350 @ 2.00GHz
[color=red][b]
Problemkind[/b][/color]  :baby: :
IDT High Definition Audio CODEC (Treiberdatum 27.06.2008, Treiberversion 6.10.6017.13)



Ach ja, hab anschliessend auch eine externe Soundkarte Sound BLASTER X-Fi Xtreme Audio Notebook.
Laut Creative (Support), sei unter Vista kein Stereomix möglich.. is auch nicht findbar. Doch wenn ich auf XP rübergehen würde, wäre es angeblich funktionfähig sein... aber wie gesagt, XP? nein Danke!




Warte hoffend auf hilfreiche Antworten.



MFG

21
Antworten
8497
Aufrufe
Mikrofon will nicht funktionieren
Begonnen von gopper0815
05. März 2009, 16:07:58
« 1 2
Hallo,

ich habe einen neuen Rechner mit Vista 32. Dort habe ich mein USB Headset angeschlossen. Der Sound läuft auch, aber ich krieg das Micro nicht zum laufen. Das komische ist: Wenn ich unter Vista den Microtest mache, dann funktioniert das. Aber sobald ich eine Anwendung starte (Skype Teamspeak) funktioniert das Micro dort nicht. Ich bin mit meinem Latein am Ende.

Weiss jemand Rat?
8
Antworten
9079
Aufrufe
Wie kann ich meinen eingang über mein mikro auf meinem lautsprecher hören???
Begonnen von julianGo96
29. Dezember 2008, 23:49:22
Wie kann ich meinen eingang über mein mikro auf meinem lautsprecher hören???

Habe ne Reaktion high defenition audio soundkarte.

bitte helft mir !!! Vielen Dank
10
Antworten
5645
Aufrufe
Vista erkennt mein Headset Mikrofon nie
Begonnen von Lulloser
09. Dezember 2008, 13:56:36
Also hab da so ein Problem und zwar ich habe mein Headset vorne am PC in den zwei steckern drin. Aber wenn ich denn PC hochfahre erkennt es das Mikrofon erst später und dann wechelt es zu den hinteren Stecker.
Aber da hinten is nur ein Lautsprecher drin somit hab ich kein Mirkofon und die ganze Zeit umstellen nervt.

Hab auch schon versucht das hintere teil zu deaktivieren, treiber gelöscht aber es wechselt immer nach hinten.  Dadurch gibt es immer Probleme bei Teamspeak oder sonstigem.

?( Bitte helft mir :).