335 Benutzer online
28. November 2020, 19:50:12

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort grafiktreiber
7
Antworten
10003
Aufrufe
Treiber können nicht installiert werden
Begonnen von Panda
20. Dezember 2009, 16:55:37
Hallo =)

ich habe das Problem, dass ich auf XP keine Treiber installieren kann. Keine GraKa-Treiber, keine Sound-Treiber kein gar nix.. Mir wird jedes mal angezeigt, dass der Windows-Logo Test nicht bestanden wurde. Ich habe auch schon versucht die Krypto-Dienste abzuschalten..Funktioniert aber auch nicht. Was kann ich noch tun?

LG
Panda

windowswindows go-windowsgo-windows vistavista treibertreiber winwin win7win7 ymsyms problemproblem problemeprobleme bgebge zwuzwu bgqbgq gehtgeht forumforum installiereninstallieren updateupdate windows7windows7 fehlerfehler driverdriver installationinstallation keinkein bingbing bitbit downloaddownload zguzgu d2sd2s funktioniertfunktioniert yahooyahoo searchsearch hardwarehardware
5
Antworten
12348
Aufrufe
The saboteur pc startet nicht (Hilfe)
Begonnen von Daniel Payne
16. Dezember 2009, 21:50:45
Hi,

habe PC saboteur UK version.

Wenn ich auf .exe gehe kommt ne schwarze bildschirm und diese Fehlermeldung:

"The saboteur is unable to continue due to on error initializing your graphics hardware"

und dann muss man auf ok klicken und man kommt wieder in Desktop.

system:

Palit GTX 285 2 GB
Q6600
5 GB Ram
Windows 7 Ultimate 64 bit

was soll ich tun. Alle treiber sind neu.

unter verschiedene Kompatitäten wurde ausgeführt aber bringt nix.
13
Antworten
10883
Aufrufe
Win 7 Ultimate 64-BIT - Kein Treiber für Radeon 9250
Begonnen von Se7en
13. Dezember 2009, 13:41:41
Hi Leute,

nachdem ich mich durch etliche Beiträge die google ausgespuckt durchgeforstet habe und keine Lösung in Aussicht ist wende ich mich hier an die Profis.

[b]SYSTEM SPEZIFIKATION:[/b]

Property Value
Number of CPU(s) One Physical Processor / One Core / One Logical Processor / 64 bits
CPU Full Name AMD Sempron(tm) Processor 3000+
CPU Name AMD Sempron 3000+
CPU Code Name Palermo
Platform Name Socket 754
Revision DH-E6
Technology 90 nm
Instructions MMX (+), 3DNow! (+), SSE, SSE2, SSE3, x86-64, NX


Property Value
Name Windows 7 (Ultimate) x64
Features Terminal Services in Remote Admin Mode, 64 Bit Edition, Media Center Edition, Multiprocessor Free

Property Value
Product Name K8Upgrade-NF3
Version 1.00
PC System Type Desktop
Machine Type AT/AT COMPATIBLE

AGP VGA Controller ATI Technologies Inc Radeon 9250 (RV280) Connect Components Ltd

Gibt es irgendeine funktionierenden alternative Treiber?







0
Antworten
6035
Aufrufe
PES 2010 Auflösung
Begonnen von deknorker
13. Dezember 2009, 04:04:12
Weiß jemand vlt, wie ich die Einstellung bei PES 2010 auf 1920x1080 stellen kann?
Höher als 1280x720 komm ich nicht (vorher schon, nach einer Neuinstallation aber nicht mehr)
Versteh ich echt nicht.. Über Google find ich auch nichts. Bitte um Hilfe

EDIT:

Problem gelöst.

Habe über Google (nach 10 Jahre langem suchen -.-) Eine Settings-Datei gefunden, die man einfach mit der, im PES 2010-Pgramm Ordner ersetzt.

Link: http://kit-pes.blogspot.com/2009/10/pes-2010-resolution-fix-for-high.html
(Lasst euch von dem Bild NICHT teuschen, da drunter ist der download link, das bild ist total eklig, kp was das soll)
4
Antworten
5542
Aufrufe
Benutzerkonto lädt nicht /Win 7
Begonnen von NYC
11. Dezember 2009, 12:36:32
Hallo, ich hab das schöne Problem , dass mein Bildschirm einfach schwarz bleibt nachdem ich auf mein benutzerkonto gehe.
trotzdem kann ich den taskmanager öffnen, So also auch exploerer.exe starten und dann jedes beliebige andere, aber ich will das ja nicht jedes mal machen.

ursache liegt vllt. a einem Virus names svchost. der mir immer bei avira angezeigt wird.
Hab für Xp eine art hotfix gefunden, jetzt meine frage gibts es eine lösung für Windows /
12
Antworten
22698
Aufrufe
Ressourcenladeprogramm konnte MUI-Datei nicht finden
Begonnen von siebi81
09. Dezember 2009, 18:34:24
Hallo zusammen!

Meine Frage wäre, wie kann ich eine (unbekannte) MUI-Datei wiederherstellen / zuordnen?

Aber zunächst der Reihe nach:
Seit ein paar Wochen, ich vermute nach der Installation von WS FTP, habe ichdas Problem, dass einige Windows Updates (im Grunde sinds scheinbar die die direkt Vista und nich z.B. Treiber betreffen) nicht mehr installiert werden.
Dabei spielt es keine Rolle ob das Update automatisch ausgeführt oder manuell runtergeladen und angestoßen wird, es bricht jeweils bei der Installation ab und zwar mit dem Fehlercode 80070426.

Durch ein bißchen Googelei bin ich dann darauf gekommen, den Dienst CryptSvc zu überprüfen. Dieser sollte wohl auf automatischen Start gesetzt sein, ist er aber nicht. Bereits der Eintrag "<Fehler beim Lesen der Beschreibung. Fehlercode: 15100>" in der Beschreibung verheißt ebenfalls nichts Gutes. Und beim Versuch den Service irgendwie zu verstellen, z.B. den Starttyp, erscheinen nacheinander die Fehlermeldungen "Konfigurations-Manager: Allgemeier interner Fehler" und "Das Ressourcenladeprogramm konnte die MUI-Datei nicht finden."

Nun kommen wir also zurück meinen Fragen:
Is das eine egene MUI-Datei des Dienstes oder von Vista bereitgestellt?
Wie kann ich sie wiederherstellen bzw. ersetzen oder neu zuordnen?
Oder liegt das Problem schon woanders?

Gruß Siebi
18
Antworten
12758
Aufrufe
Fussball Manager 2010
Begonnen von xXx_mikey_xXx
04. Dezember 2009, 19:48:57
« 1 2
Hallo leute,

habe da ein problem vielleicht könnt ihr mir helfen. Ich habe mir den neuen Fussball Manager 2010 gekauft. Es läuft soweit alles super außer das 3D-Spiel :O. . .immer wenn ich im 3D Modus spiele springt der PC AUS!er startet nicht einmal neu, sondern springt sofort aus.woran kann das liegen?das spiel läuft immer so ca bis zur 30. Spielminute und denn ist schluss...manchmal kann ich aber auch ein spiel bis fast zu ende spielen.Habe ich was falsch eingestellt. ?(
Meine PC DATEN:

Dual Core 2,7Ghz Prozessor
Nvidia Geforce 9400 GT 512MB
Netzteil 750Watt
3GB DDR2 Ram
also laut Windows Leistungsindex braucht das Spiel minimun bewertung 4,0. . .empholen ist 4,5 und ich habe 4,9. . .
wir meine Graka zu heiß oder Prozessor?
DANKE schon mal im voraus
1
Antworten
4085
Aufrufe
Schlechte Bewertung trotz guter Hardware ?
Begonnen von Canx66
28. November 2009, 16:33:04
Hallo,

ich hab eigentlich eine recht ordentliche Hardware, aber Windows bewertet es trotzdem niedrig(Screen: siehe unten).

Hardware:

Pentium(R) Dual-Core CPU  E5200 @ 2.50GHz 2.50 GHz
4 GB DDR-2 RAM 400 Chace
ATI Radeon HD4650 1024MB HDMI

An was kann das liegen?

Danke im Voraus!

Mit freundlichen Grüßen:
Canx66
0
Antworten
2398
Aufrufe
[Nvidia] GeForce-Treiber 195.55
Begonnen von ossinator
26. November 2009, 16:55:09
[b]Bugfixes:[/b]
Absturzfehler im Zusammenhang mit dem Windows Media Center beseitigt
gelegentlichen Ruckler bei "Fallout 3" beseitigt
Kantenglättung in "Borderlands"
ein Absturzproblem bei 3DMark 2006
Leistungsprobleme bei "Need for Speed: Shift"

Die GeForce-Treiber 195.62 unterstützen Windows XP, Vista und Windows 7 jeweils in der 32Bit- und 64Bit-Version
Ein WHQL-Zertifikat wurde noch nicht vergeben.


[url=http://www.nvidia.de/object/win7_winvista_32bit_195.62_de.html][color=blue][b]Nvidia GeForce 195.62 (Windows Vista / 7, 32 Bit)[/b][/color][/url]
[url=http://www.nvidia.de/object/win7_winvista_64bit_195.62_de.html][color=blue][b]Nvidia GeForce 195.62 (Windows Vista / 7, 64 Bit)[/b][/color][/url]
[url=http://www.nvidia.de/object/winxp_195.62_de.html][color=blue][b]Nvidia GeForce 195.62 (Windows XP, 32 Bit)[/b][/color][/url]
[url=http://www.nvidia.de/object/winxp64_195.62_de.html][color=blue][b]Nvidia GeForce 195.62 (Windows XP, 64 Bit)[/b][/color][/url]
2
Antworten
7290
Aufrufe
PC stürzt beim Hochfahren ab. Was tun?
Begonnen von Panda
25. November 2009, 16:31:29
Hey ho =)

ich habe ein kleines Problemchen. Jedes mal wenn ich mein Laptop hochfahre, stürzt der Laptop ab. Ich komme bis zum Anmeldebildschirm und nach ca. 15 sek. startet der PC neu.
Kann mir jemand helfen, wie ich das Problem gelöst kriege?

LG
Panda
4
Antworten
6900
Aufrufe
7.1 Sound mit externer Soundkarte -> knistern rauschen
Begonnen von Soundfanatiker
24. November 2009, 18:08:00
Hallo Zusammen,

vor kurzem habe ich mir einen neuen Laptop zugelegt, da dieser nicht die nötigen Anschlüsse für meine schon vorhandenen "Creative 7.1" boxen hat habe ich mir gleich den passenden Adapter mitgekauft, der über USB mit dem Laptop verbunden ist.

Nun das Problem:

Der Treiber für die Soundkarte ist auch gleichzeitig ein Programm indem man einstellen kann wie viel Boxen, Kanäle etc. genutzt werden sollen.
Wenn ich aber auf 7.1 stelle ensteht ein unerträgliches Rauschen und Knistern, außerdem funktionieren bei [b]jeder[/b] Einstellung nur die beiden Rearboxen, die Centerbox und der Subwoofer.

An der externen Soundkarte oder den Boxen kann es nicht liegen, ich habe den ganzen Kram an meinen alten XP angeschlossen und es lief wie geschmiert.Ich musste nciht einmal Einstellungen vornehmen....
Daher muss der Fehler bei Vista liegen. ich habe schon alle möglichen Einstellungen unter Systemsteuerung ausprobiert und neue Treiber sind auch nicht vorhanden.

Technische daten:

Creative Inspire T7900 7.1 Boxen
Externe Soundkarte 7.1 von C-media
    -- Xear 3D Audiotreiber
Vista 32 bit
4Gb Ram
4GHZ taktfrequenz

Kann mir da jemand helfen?
3
Antworten
3358
Aufrufe
installation neuer treiber nicht möglich
Begonnen von sowonder
24. November 2009, 14:04:20
hallo.ich versuche seit längerer zeit aktuelle treiber auf meinem system zu installieren,aber leider bekomme ich nur die meldung "bitte warten sie bis die aktuelle installation abgeschlossen ist".ich kann nicht ein mal neue geräte anschliessen und installieren.bekomme zwar das signal das ich ein neues gerät angeschlossen habe,aber danach passiert auch nichts mehr.egal was ich mache.danke schon mal vorweg


mein system:vista home premium 32bit (ohne service pack.kann ja kein gerät anschliessen mit dem ich ins netz kommen könnte)
                      athlon x2 6000
                      gigabyte m59sli s5
                      4gb ram
                      geforce 7950 gx2 von xfx
                     
16
Antworten
5853
Aufrufe
WindowsXP-7.Verkraftet mein PC das?
Begonnen von arZune
20. November 2009, 17:11:20
« 1 2
Ya Leute wie die Überschrift schon sagt verkraftet mein PC Windows 7?
Hier meine Daten:
Pentium4 3.00GHZ
RAM: 1GB
Grafikkarte: ATI Radeon X300Series 128MB

P.S.:Habs vergessen will mir Windows7 32-Bit holen, aber welche ist noch nicht fest.
LG,
aZ
3
Antworten
3680
Aufrufe
Hilfe :) Absturz- seltsames Problem mit meinem PC (Windows VISTA).
Begonnen von jendrek
19. November 2009, 18:12:23
Hallo,

Das komplette System Sturz ab (unerwartet, bei Skype -Gespräch oder online) dann  nach mehrere versuche  geht  hoch. Das wiederholt sich letzte zeit immer öfter! Ich habe zuerst gedacht Firewall, Virus ... aber das ist nicht der fahl ich habe gefunden das Netzwerkadapter funktioniert nicht ordnungsgemäß (ist der Grund?)

Geräte - Manager

1) Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)

Netzwerkadapter

Microsoft 6zu4-Adapter 102,108,131,133,144,161,175,176,13,30,32

Habe versucht noch mal Treiber installieren aber ohne Erfolg! Bekomme folgende Meldungen:

2) Die optimale Treibersoftware für das Gerät ist bereits installiert

Hatte jemand solche Probleme?

Ich danke voraus Andreas
21
Antworten
16065
Aufrufe
Realtek HD Audio Code 10
Begonnen von coldsoul
14. November 2009, 15:01:28
« 1 2
Also Vista Ultimate hab ich Realtek HD-Audio Onboard Soundkarte

und seit 3 Tagen geht sie nicht mehr, gerät nicht bestriebsbereit Code 10

ich habe schon deinstalliert, neuinstalliert,
deaktiviert, deinstalliert, neustart, neuinstalliert

und diverse Variationen und Treiber ausprobiert

ich hab auch schon den Busdriver deaktiviert neuinstalliert

Ich hab keine Ahnung was es ist und wie ich es beheben kann

kann mir jemand helfen? ?(

Soundkarte die wohl drin ist Realtek ALC268 ?(
27
Antworten
8347
Aufrufe
Nach RAM einbau kein Ton mehr
Begonnen von Blue-Air
12. November 2009, 15:57:34
« 1 2
Moin Moin,

habe mir gerade 2x2 GB RAM von OCZ eingebaut und jetzt ist immer diese Zeichen da,... siehe bild

neuster Treiber ist drauf,... was soll ich machen weiß net weiter  :grübel
0
Antworten
4944
Aufrufe
Call of Duty: Modern Warfare 2 - Kürzungen im Multiplayer der PC-Version
Begonnen von stoneagem
05. November 2009, 18:19:16
Wie schon seit längerem bekannt, werden PC-Besitzer des Spiels Call of Duty: Modern Warfare 2 keine Dedicated Server für Mehrspieler-Matches einrichten dürfen. Seit heute ist eine neue Einschränkung bekannt. Letztes Jahr, besaß die PC-Version im Mutltiplayer eine höhere maximale Spieler-Anzahl als die Versionen auf den Konsolen. Doch dieses Jahr ist sie bei allen gleich. Die maximale Spieler-Anzahl beträgt, bei egal für welche Plattform, 18 Spieler. Somit wird höchstens ein 9 vs. 9 Match gestattet sein. Aus Balancing-Gründen musste man dies verändern, so Entwickler Infinity Ward.

Das Spiel erscheint nächste Woche Mittwoch für PC, PS3 und XBOX 360.

Quelle: http://www.onlinewelten.com/games/news/68176-call-duty-modern-warfare-2-im-multiplayer-pc-version/
5
Antworten
10092
Aufrufe
Problem mit Windows 7 unter Medion Akaya P6620
Begonnen von user23
05. November 2009, 09:39:59
Hey Leute!
Ich bin im besitz eines Medion Akoya P6620. Wir ihr sicher wisst, war dort ein Gutschein für Windows 7 dabei. Am Freitag kam mein Windows 7 an, und ich habs gleich installiert (Upgrade). Dann der Schock: Mein System war viel langsamer, und das Internet war unter Vista auch viel schneller. Wenn ich noch einige Fenster in Windows 7 offen habe und dann auf "Herunterfahren" gehe kommt bei verdunkeltem Bildschirm eine Warnmeldung, bei der ich auf "Herunterfahren erzwingen" klicke. Und dann erscheint am Bildschirm das Wort "Herunterfahren" und ein Kreis. Mehr passiert nicht(Das Notebook fährt nicht herunter!!)
Ich hab darauf hin bei der Medion Hotline angerufen, und dort wurde mir gesagt, das ich die Festplatte formatieren soll, und Windows 7 neu installieren soll. Das habe ich gemacht. Dann der nächste Schock: Mein DVD Laufwerk liest die Treiber CD nicht mehr!! Im Arbeitsplatz steht nur der Name der CD. Und wenn ich darauf klicke sehe ich nur den Kreis, sonst nichts. Und der Kreis verschwindet auch nicht, der Würde 5 Stunden oder länger bleiben. Wenn ich dann bei geöffneten Arbeitsplatz auf beenden gehe, sehe ich wieder das Wort "Herunterfahren" und mehr nicht. (Der Pc schaltet sich nicht aus) Hier die Daten meines Notebooks:

NVIDIA® GeForce® GT220M DirectX®10 Grafik
mit 512 MB GDDR3 Grafikspeicher
4 GB DDR2 SDRAM Arbeitsspeicher
lntel® Core™2 Duo Prozessor T6500
(2.10 GHz, 2 MB L2 Cache, FSB 800 MHz)

Wie ihr seht erfüllt mein Notebook die Systemvoraussetzungen für Windows 7.
Könnt ihr mir vielleicht weiterhelfen?
4
Antworten
11635
Aufrufe
Treiber bei Windows 7 64 Bit
Begonnen von bluemonkey
01. November 2009, 15:50:41
Hallo Habe win 7 64 Bit instaliert. leider habe ich 2 Hardware die unbekannt ist.
Es ist ein Systemgerät und Videocontroller für Multimedia. (Gerätemanager)
HID für Systemgerät ist:PCI\VEN_1180&DEV_0592&SUBSYS_9040104D&REV_12
                                     PCI\VEN_1180&DEV_0592&SUBSYS_9040104D
                                     PCI\VEN_1180&DEV_0592&CC_088000
                                     PCI\VEN_1180&DEV_0592&CC_0880

HID für Videocontroller für Multimedia ist: PCI\VEN_1033&DEV_0165&SUBSYS_65061461&REV_0B
                                                                 PCI\VEN_1033&DEV_0165&SUBSYS_65061461
                                                                 PCI\VEN_1033&DEV_0165&CC_040000
                                                                 PCI\VEN_1033&DEV_0165&CC_0400
Kann mit einer bei der Treibersuche weiterhelfen?
4
Antworten
7111
Aufrufe
Counter strike 1.6 unter windows 7, extrem verpixelt
Begonnen von µBx
01. November 2009, 01:51:17
Hi leute,

wieso ist counterstrike 1.6 so extrem verpixelt unter windows 7? egal ob nun d3d oder software mode, es ist immer sehr verpixelt, auf vista war es nie so extrem. Es kann sein das ich auf vista immer "OpenGL" als video modus benutzt habe aber unter win7 sagt er mir das dass nicht möglich ist.


Sorry falls die Antwort offensichtlich ist, bin etwas angeheitert

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen