292 Benutzer online
25. September 2020, 23:37:03

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort temperatur
13
Antworten
5065
Aufrufe
Temperaturproblem mit der GTX 280
Begonnen von Exitus2303
15. Juni 2013, 17:36:56
                                          Hallo,

während der Spieles Remember me ist mein Bildschirm eingefroren. Ich habe Everest Ultimate Edition gestartet und festgestellt, dass bei einfacher Belastung (Internet) die Grakatemperatur (GPU) bei 58°C liegt<< Das ist zu hoch. Jetzt etwas Merkwürdiges: Wenn ich nichts am Rechner mache (Leerlauf), dann steigt die Temperatur von alleine an und, wenn ich die Maus anfasse und wieder im Internet surfe sinkt die Temperatur. :grübel Ich habe 5 Lüfter, die alle in Ordnung sind. Alles andere läuft normal.

Ich habe mit der GPU-Z die Taktung ausgelesen. Unter "Sensor" zeigt er mir den Wert 300,9 MHz an, der Max. Takt ist mit 602 MHz angegeben. Der aktuelle Grakatreiber ist der 314,22.

Hier noch mein Rechner>>

CPU:Intel Core2 Quad Q9550, Mainb:ASUS P5Q Pro 45, Graka:Leadtek GTX280 1024MB, Netzt.:Enermax Modu 82+ 525W, Speicher:2x2048MB Mushkin 800 CL5, FP:Samsung F1 Spinpoint 1TB, Cooling: Thermal IFX-14, Case: Antec Twelve Hundred - schwarz, DVD-Brenner: Samsung (B) SH-S203N/P/S223Q SATA LS schwarz, CD-LW: Samsung (B) SH-D163A/B SATA schwarz, BS: Windows XP Home.


Kennt jemand das Problem und eventuell eine Lösung?

windowswindows go-windowsgo-windows vistavista win7win7 treibertreiber ymsyms winwin forumforum bgebge bgqbgq problemproblem softwaresoftware bitbit zwuzwu problemeprobleme hilfehilfe anzeigenanzeigen downloaddownload cpucpu windows7windows7 64bit64bit computercomputer programmprogramm fehlerfehler tooltool anzeigeanzeige gehtgeht hardwarehardware bingbing keinekeine
12
Antworten
9993
Aufrufe
Hilfe - Laptop Packard Bell-Windows7 geht ständig aus
Begonnen von Tonka
16. August 2012, 22:15:59
Hallo ihr lieben!
Ich hab auch das Problem.

Mein Laptop Packard Bell-Windows7 geht ständig aus  ;(
Dabei ist es egal ob Akku drin ist oder nicht!!
Ich bin mitten im Spiel oder am schreiben und plötzlich geht der aus !!
Er fühlt sich zwar manchmal ziemlich heiß an aber egal wie ich den halte, macht kein unterschied.
Vor 5 Minuten hatte ich das eine ende (hinten) am Buch und das andere ende (vorne) am knie.
Der ist trotzdem aus gegangen. Manchmal geht er von alleine wieder an, manchmal muss ich drücken.. Und heut Mittag ist er 2 mal hintereinander aus gegangen....
Unter - zuverlässigkeitsverlauf steht nichts weiteres, er konnte keine Lösung finden.
Da stand nur, sobald eine Lösung vorhanden wird es im Wartungscenter angezeigt..

Kann mir da einer vielleicht weiter helfen??
Das nervt echt langsam.......

Danke
1
Antworten
6279
Aufrufe
PC friert bei Videos oder Photoshop ein
Begonnen von Brizzly
15. August 2012, 16:26:04
Hey. Seit nem Monat c.a. friert mein PC immer ein, wenn ich mir Videos (vor allem im Vollbild) anschaue oder c.a. 5 Minuten an Photoshop arbeite. Ab und zu startet er auch neu mit nem blauen Bildschirm vorher. Da stand dann "STOP: 0x0000000A (0x00000000 , 0x00000002 , 0x00000001 , 0x81CADDF8)". Ich kenne mich mit den ganzen PC Sachen wie BIOS oder ähnlichen Sachen nicht aus. Deshalb bitte ich um Hilfe, weil mich das Problem ziemlich stört. Danke im Vorraus. Hier ein Paar Infos zu meinem PC:

Windows Vista Home Premium 32Bit ||| Intel Core 2 Quad CPU Q9300 2.50 GHz ||| 3070Mb RAM ||| NVIDIA GeForce 9600GT Grafikkarte

Hab übrigens schon die Temperatur von den 4 CPUs überprüft (mit Core Temp) und die liegen höchstens bei 66Grad. Alle eigentlich im gleichen Bereich. Bei Frequenz steht da "2492.42MHz (332.32 x 7.5)
22
Antworten
11476
Aufrufe
Gehäuselüfter für PC wie ausrichten?
Begonnen von alinzelnan
27. Juni 2012, 18:55:13
« 1 2
Hallo Forum!

Nachdem ich mir einen neuen PC gekauft habe, hab ich jetzt ein kleines Problem mit der Kühlung.
Am Anfang waren vorne unten ein saugender Lüfter und hinten oben ein blasender Lüfter installiert.
Anschließend habe ich jetzt einen Blasenden an der Seite oben installiert. Nun hab ich mir gedacht, wenn ich noch 2 Lüfter einbaue, werden die Teile besser gekühlt, jedoch sind die Temperaturen der Hardware gleichgeblieben oder leicht höher. (Bsp: CPU 43° mit 3 Lüftern, CPU 46° mit 5 Lüftern)
Die 2 neuen Lüfter befinden sich jeweils an der Seite unten und oben am Gehäuse, beide pusten die Luft raus. Die Temperaturprobleme bei der GraKa (89° bei Furmark) habe ich jetzt halbwegs gelöst indem ich den Lüfter von normal ca. 52% auf 57% erhöht habe. Ganz zufrieden bin ich damit aber nicht, ich hab das Gefühl, es herrscht kein gescheiter Luftstrom. Könnt ihr mir evtl. sagen wie ich die einzelnen Lüfter ausrichten soll bzw. ob ich lieber welche ausbaue? Außerdem berührt der untere Seitenlüfter leicht mein Netzteil ist das problematisch?

Mein System:
Intel Core i5 3570K OC@3,8Ghz - Zalman Kühler
Corsair Vengeance 16GB DDR3RAM @ 1333Mhz
NVIDIA GeForce 560Ti Zotac 448 LE
MSI Z68A-G43/G3
Case: Zalman Z9
2 Zalman Lüfter, 2 Sharkoon Lüfter und ein Markenlüfter, alle 120mm.

Edit: Mein Netzteil befindet sich hinten unten. (Nicht standardmäßig oben)
2
Antworten
3434
Aufrufe
Temperaturen zu hoch?!
Begonnen von Musicscore
05. Juni 2012, 02:27:37
Morgen Freunde,

habe ein kleines Problem.
Seit Wochen fällt mir auf das ich nichts mehr richtig zocken kann...weiß der Geier wieso.
Wenn ich spiele dann ist es als hätte ich eine 9600GT drinne...

Aber am meißten fällt  mir die CPU auf... die liegt wenn ich normal am Rechner bin...(Nicht Zocken) bei etwa 56 - 60 grad.
Hatte gerade im Bios geschaut und gesehen das sie bei 56 steht (3590rpm) und das System bei 38grad.
Dr Hardware 2012 sagt CPU 65.0°C (35.0°C unter kritischem Grenzwert) und GPU 65grad und 56grad (siehe Screenshot).
Sisoft Sandra sagt das der 1 Kern der CPU bei 58,13grad der 2 Kern bei 63 grad der 3 bei 61,50 und der 4 bei 64,50 grad liegt (hab im Reiter Hardware-Informationen im Untermenü Onboard Geräte bei Prozessor(en) geschaut).
Die Temps von der Graka liegen den Screens bei.
Hoffe ihr könnt mir helfen.

Ist denn alles Normal?
Ist SandraSisoft gut und kann mich drauf verlassen?

Danke
15
Antworten
44983
Aufrufe
AI Suite II von Asus
Begonnen von horec
03. Juni 2012, 16:02:19
« 1 2
Hallo User,
kennt siech jemand mit dem Thermal Radar von Asus aus? Nach der Erstinstallation hat es funktioniert... aber eben nicht lange. Es kommt immer die Meldung: Starten des Servers fehlgeschlagen. ProgID "AsusFanControlService.FanControlManager".

Hat einer 'ne Idee?

Grüße
4
Antworten
12556
Aufrufe
AMD Phenom II X4 945
Begonnen von Findley
30. Januar 2012, 20:58:01
Hallo,

lt. AMD Internetseite kann der Prozessor sowohl 32 als auch 64 bit.

Wenn ich ein 64 bit Betriebssystem installiere, muss ich dann den Prozessor umstellen oder funktioniert das automatisch?
11
Antworten
23083
Aufrufe
Pc stürzt bei Spielen immer nach einiger Zeit ab!
Begonnen von Link_it
05. Januar 2012, 16:48:42
Hey Leute,

Ich verzweifel solangsam, habe meinen Rechner nun öfters neu aufgesetzt und aktuelle Treiber installiert, jedoch stürzt mein Pc immer ab wenn ich etwas spiele und das nicht nur bei solchen High End spielen.

Kann meine Grafikkarte kaputt sein?

Habe dadurch auch öfters einen Bluescreen oder das Programm stürzt ab!


Bin dankbar für jede Hilfe! :)
6
Antworten
2984
Aufrufe
PC Kühlungsproblem
Begonnen von Torca_93
24. November 2011, 22:00:41
Hallo alle zusammen,
Ich hab ne frage und die wäre, beim einfachen Gebrauch (mails checken, internet...)  läuft der Pc einwandfrei. Doch sobald ich ein Video auf Youtube schaue oder so etwas in der Art, verzerrt es den Ton des Videos... und wenn ich zum Beispiel zocke (Crysis 2, COD,BF,..usw) stürzt der Pc nach einer gewissen Zeit ab mit einem brummenden Ton, der Bildschirm wird schwarz(aber der Pc läuft noch) und ich kann nichts mehr machen ausser den Pc neu zu starten. Ich habe mir SIW heruntergeladen um zu schauen ob mein Prozessor zu heiss wird aber bei normal gebrauch ist er etwa 39° Grad heiss und beim zocken etwa 50°, also im normalen Bereich.

und hier sind noch die Technischen Daten meines PCs:

-Mainboard: Gigabyte AMD 890GXA-UD3H
-Netzteil: Corsair Power supply VX550W
-Grafikkarte: Nvidia GeForce GTX 460 Zotac
-Prozessor: AMD Phenom II X4 965 black edition
-RAM: Apacer Golden Cover Series DDR3 1333 MHz 4GB Kit
-Kühler: Arctic Cooling Freezer Xtreme Rev.2
-Altes Gehäuse (5 Jährig) hinten 120mm Lüfter und vorne ein 60 mm Lüfter
-und dann noch eine Wireless PCI-Card Zyxel NWD-310N

Das alles ist fast ein Jahr alt ausser das Gehäuse. Ich denke es liegt am Gehäuse, könntet Ihr mir bitte helfen. Danke im Voraus
13
Antworten
4339
Aufrufe
CPU wir dzu heiß
Begonnen von PogoRS
16. November 2011, 23:15:47
Hallo zusammen,
ich hatte gestern noch ein Standard Gehäuse. da waren meine CPU Temperaturen nie höher als 60 Grad gewesen. heute habe ich mir ein neues Gehäuse gekauft, mit 5 Lüftern. alle Lüfter funktionieren tadellos. es ist a****kalt neben dem Rechner. nur macht mein CPU iwie nicht mit. der CPU hat jetzt im idle ca. 45 Grad und unter last sogar 84 Grad!! ich habe den Rechner gerade aufgemacht, aber der Lüfter läuft. verstaubt ist er auch nicht, auch schon kontrolliert. laut speedfan dreht er auch mit 100%. es ist zwar nur ein boxed-Lüfter, aber ich verstehe nicht, warum er bei dem "besseren" Gehäuse, das richtig gut gekühlt wird, jetzt solche Temperaturen entwickelt... weiß jemand was da los sein könnte?

mein System:
Intel Core2Quad Q6600 @ 2,4 GHz (nicht OC)
Asus P5N-D
DIMM 4 GB RAM
ATI Radeon HD 6850
Samsung 250 GB
Windows 7 Ultimate 64bit
Aerocool Vx-e Pro LE (Gehäuse)
400 Watt Netzteil

mfg
10
Antworten
4727
Aufrufe
I7-950 wird zu heiss!!!
Begonnen von xXRolliXx
18. August 2011, 18:54:49
Hey,

Ich bräuchte mal wieder eure Hilfe, und zwar ist es ja zurzeit Sommer, mein Zimmer wird extremst durch mein PC sowie der Sonne aufgeheizt, und es passiert jetzt seid paar tagen, das wenn ich spiele wie GTA4, nach einer bestimmten zeit einfrieren und mir dann einen Bluescreen anzeigen.
Da ich immoment mein Gehäuse teils offen habe, und dann mal im Bereich des CPUs gefühlt habe merkte ich das es verdammt heiss war, bzw ist.

Da ich nur den Boxed Kühler habe denke ich das es wohl an dem liegt das mein CPU laut everest und  Bios auf 60 -70 grad hochheizt.

Welchen CPU Kühler würdet ihr mir empfehlen es gibt so viel, und habe bereits auch so viele Berichte durchgelesen, aber im Endeffekt hab ich keine Ahnung ob das nicht zu eng mit dem Platz wird da die Ram stecker nah am CPU sind.

vielen Dank schonmal für eure Hilfe

MFG

Rolli ;)
16
Antworten
26573
Aufrufe
Grafiktreiber hängt sich bei Spielen auf.
Begonnen von Thorsten_H
02. Juli 2011, 19:25:08
« 1 2
Hallöchen zusammen.

Ich bin mit den Nerven am Ende. Seit einigen Wochen hängt sich bei Spielen, und nur bei Spielen, der Grafikkarten Treiber auf und muss Wiederhergestellt werden.

Das Problem äußert sich so:
Spiel hängt sich auf, während Sound (Musik, TS, Skype) im Hintergrund weiterlaufen.
Dann komm nach ca. 30 -45 Sekunden ein schwarzer Bildschirm, welcher 10 Sekunden bleibt.
Danach läuft das Spiel einwandfrei weiter, als wäre nichts gewesen.

Ich weiß nichtmehr weiter.
System neu aufgesetzt, Grafikkarte komplett neu installiert (Treiber sind aktuell),  mit TuneUp System optimiert.

Kann es an der Temperatur liegen? Die ist am Höhepunkt bei 70°C

Wenn mir jemand helfen kann wäre ich euch unendlich dankbar!

PC Daten:
8GB RAM (4x2GB)
4x 3,2GHz Prozessor
Radeon HD 5770


Wenn weiter Infos benötigt werden einfach schreiben!

Mit freundlichen Grüßen
8
Antworten
6179
Aufrufe
Phenom X4 955 BE Themperatur zu hoch! Defekt?
Begonnen von Anreni
22. April 2011, 16:39:53
Hallo, ich hab mir vor 4 Wochen bei MF den AMD Phenom II X4 955BE gekauft und damit in meinem HTPC den X2 245e ersetzt. Seither hab ich mit extrem hochen CPU Themperaturen zu kämpfen die ich mir nicht erklären kann.

Nun gibt es einiges im Netz über die unzureichende oder sogar fehlerhafte Themperaturauslese der Phenoms, doch es fehlt mir ein eindeutiger Hinweis wo der Fehler liegt. Das das so ist, ist scheinbar unumstritten, aber woran liegt es? Teilweise wird davon gesprochen, das der Thermo Sensor defekt sei.

Wie hier unter :

http://ht4u.net/reviews/2009/amd_phenom2_955/index4.php

"Unter Last zeigte Core Temp Werte von bis zu 57 °C, was insgesamt ein stimmiges Bild hinterließ. Insbesondere weil die letzten Prozessoren in unserem Hause alle fehlerhafte Temperaturen lieferten, was auf einen defekten Digital Thermo Sensor (DTS) rückfolgern ließ."

Wo liegt dieser Sensor? Motherboard oder CPU? Ist meine CPU defekt und ein Garantiefall?

Hier mein HTPC:
OS:          Microsoft Windows 7 Ultimate 64bit
Monitor:    Technisat Vision 32"
Case:        Zalmann HD503
Sound:      Yamaha DSPA990(Center+Rear) Yamaha MX70(Main) AudioVision Mono-Entstufe(SUB)
Sound:      Exponentialboxen(Main) Phonar(Rea+Center) ACR(SUB)
CPU:        AMD3 AthlonII X4 955 (4x 3,2Ghz)
MOBO:        Gigabyte GA-770TA-UD3
HDD:        2x Seagate Momentus XT 500GB RAID0 System
HDD:        Samsung F1 1TB Sicherung
HDD:        Samsung F4 EcoGreen 2TB Media
RAM:        Kingston DDR3 ValueRAM 1333 4GB
Graka:      PowerColor HD4890 OC inkl. Termalright HR-11 VGA Cooler
Lüfter:      Arctic Cooling Freeser 7 Pro Rev.2
Netzt:      Corsair 650Watt
TV:          TT-Connect S2-3650 CI
Leistung:
W7 Leistungsindex: 5,9
3DMark Vantage:    11011 Punkte
3DMark 2006

3DMark 2006 konnte ich nicht durchlaufen lassen, die Themps gingen weit jenseits der 60C° und das Bios pipste wie dolle.


Kann mich hier im Forum mal einer aufklären was das Wirrwar um die Themperaturen des X4 soll? Der Rechner ist wirklich richtig verbaut und für genügend Lüftung ist gesorgt. Hochwertige WLP wurde verwendet (schon 3x erneuert aus Verzweiflung).

Gruß Anreni
13
Antworten
7936
Aufrufe
Temperatur im PC
Begonnen von Patrizzle
24. März 2011, 18:06:32
Hätte da mal ne Frage ... wie heiss darf eigentlich eine CPU werden? Wie heiss das Mainboard? Und die Grafikkarte? Ich hab nämlich so ein Programm, welches die Temperatur anzeigt, und ich hab keine Ahnung davon, was normal oder nicht normal ist. Ich stell mal ein Screenshot rein.


10
Antworten
4927
Aufrufe
q6600 bricht bei 2,9 ghz ab
Begonnen von NYC
05. März 2011, 20:20:18
Mein Problem hab ein q6600 mit neuem Skythe CPU kühler. Das ganze ist gepackt auf ein nforce 780i sli board. Die Temperatur liegt im normalen betrieb bei 28-30 ° ist soweit in Ordnung. Also hab ich die MHz mal etwas erhöht von 267 auf 319 MHz erhöht, soweit läuft er stabil unter vollast mit 44 °. Also würde ich gerne erhöhen jedoch friert mein PC ab 320 MHz ein.
Woran liegts ?
(dazu muss man sagen ich bin Anfänger, wenich Ahnung von übertakten, das gute ich hab einen direkten BIOS Zugang über meine nvidia systemsteuerung. Doch die ganzen Entstellungen abgesehen von den MHz verwirren mich. Für euch hab ich mal ein paar screens gemacht sodass ihr ein überblick habt,( hoffe die sind da dabei)
Danke im vorraus
7
Antworten
8781
Aufrufe
"funktioniert nicht mehr" für diverse programme
Begonnen von möwe
23. Februar 2011, 21:52:56
Hallo,
ich habe folgendes Problem: seit 2 Tagen stürzen bei mir diverse Programme mit der Fehlermeldung "sowieso funktioniert nicht mehr und muss beendet werden. Es wird nach einer Lösung gesucht und Sie werden benachrichtigt werden" ab. Los ging das ganze mit Word 2007, ich konnte ca. eine Viertelstunde schreiben, Absturz, dann ging es wieder auf, nach den nächsten paar Zeilen das ganze Spielchen von vorne los.  Das ganze passiert auch bei Open Office, ICQ und firefox, was dann zur Zeit auch alle Sachen sind die ich benutzen wollte.  Seltsamerweise habe ich den Eindruck, dass es auch nur passiert, wenn man aktiv was in dem Programm macht, also wenn ich word nur aufhabe aber grade woanders zugange bin ist es noch nie abgestürzt.

Beim Schreiben hiervon war firefox zwei mal weg, das letzte mal als ausführungsverhinderung, das wurde zum erstem mal angezeigt.

Der windows updater und dieses office automatische Reperaturprogramm melden keine Fehler und behaupten alles sei in Ordnung, ich hab die letzten zwei Nächte Virenscanner laufen lassen und nichts gefunden.

Ein Freund hat mir den Typ gegeben Memtest laufen zu lassen. Ich hatte die Version,die von Stick bootet, es lief ein paar Minuten ohne Fehler zu finden, dann ging der laptop aus. ich befürchte es ist nicht das beste zeichen ;(

Hat irgendjemand eine Idee was man machen könnte? Das wär super, vielen Dank!

11
Antworten
5813
Aufrufe
Pc bleibt bei 3D Anwendungen hängen
Begonnen von Maex
23. November 2010, 18:25:03
Seit ca. 2 Wochen bleibt mein Rechner wie schon oben erwähnt bei 3D anwendungen hängen (d.h. Bildschirm wird schwarz und der Ton hängt sich auf). Danach muss ich den Pc manuell ausschalten/anmachen , das Booten erfolgt dabei zügig. Zudem ist der Rechner um vielfaches lauter geworden und man hört es wenn er überlastet ist. Hab dann mit dem Acer eRecovery Management die Werkseinstellungen wiederhergestellt und die neuesten Graka Treiber installiert , das Problem blieb jedoch.Der Computer läuft mit Vista Home Premium 64-Bit , 6GB RAM , Nvidia GT 220(1GB) , Intel Core 2 Q8200.Den Pc habe ich letztes Jahr bei Media Markt gekauft Acer Aspire M3800 und somit habe ich noch Garantieanspruch.
4
Antworten
4637
Aufrufe
GPU Temp. ungewöhnlich hoch...
Begonnen von Alper1335
15. Oktober 2010, 20:03:23
Hallo zusammen,

wie viele Andere, habe ich auch ein Problem.
An meiner Signatur könnt ihr meine Hardware sehen und die GPU macht mir dabei sorgen.
Ich habe einen sehr gut durchlüfteten Tower (in Form von Schächten). Trotz aller
der Lüfter und hat meine GPU bei Normallast eine durchschnittliche Temp von ca. 68°C
Sobald ich Spiele laufen habe erhöht sich dieser Wert auf bis zu 90°C (auch wenn ich alle Lüfter auf Volllast stelle)...Ich habe meinen Rechner nun schon 1 Jahr und bisher ist nichts passiert außer dass meine Festplatte abstirbt (denke mal es liegt an der Temp im Gehäuse).
Alle anderen Geräte wie z.B. CPU haben normale Werte zwischen 30°C und 40°C, je nach Last.
Ich hoffe ihr kennt hierzu ne Lösung, denn 700€ waren nicht gerade wenig für so ne GPU...
Danke schon mal im Voraus!





[url=http://www.mein-pc.eu/Profil/sers-P5Q-DELUXE/16258][img]http://www.mein-pc.eu/Images/us/Alper1335_16258_3.png[/img][/url]
Powered by Windows 7 => www.go-windows.de
8
Antworten
4042
Aufrufe
Max- Temperaturen für CPU's
Begonnen von WauWau
14. Oktober 2010, 13:44:00
Hallo,

ich weiß nicht ob es ein Problem ist aber mein Prozessor ist nach dem starten bei schon bei 50 °C und bei Volllast sogar bei 80°C... (Gemessen wurde mit 2 verschiedenen Programmen)

Ich habe einen Intel Core 2 Duo Prozessor T6600.
8
Antworten
6149
Aufrufe
Suche ingame OSD CPU Graph
Begonnen von Perfomance
06. Oktober 2010, 19:29:16
Guten Tag liebes Forum ;)

Ich bin seit ca. einer Woche auf der Suche nach einem Tool , welches in der Lage ist die Auslastung aller CPU Kerne als GRAPH darzustellen in einem beliebigem Spiel (DX10/11). Es ist auch auf größere Entfernung leichter zu erkennen und stellt nicht nur so eine Momentaufnahme dar (mir ist z.b. egal wie stark die Kerne bei Physikberechnungen z.b. einer Explosion Peakmässig belastet sind, sondern ich will eine gute Gesamtübersicht ohne in Windows wechseln zu müssen oder im nachhinein mühevoll irgendwelche Logfiles zu durchforsten.
Das Programm muss keinerlei Grafikkarten Infos auslesen , da bin ich mit dem ATITool bzw MSI Afterburner OSD recht zufrieden.

Zur Zeit nutze das ATITool, dort ist es allerdings nicht möglich sich die Daten als Graph anzeigen zulassen.
Man hat lediglich eine Reihe cpu(0) 50% cpu (1) 42%... etc.


Rivatuner bietet nach bestem Wissen und Gewissen auch nur eine vergleichbare Darstellung (und ich HASSE Rivatuner,konnt mich mit dem Programm noch nie anfreunden..)

Das  Programm darf auch gerne etwas kosten.

Utopischerweise noch mit Treshholds
z.B. eine Warnung sobald die echte Core Voltage einen voreingestellten Wert von z.b. 1.5V überschreitet

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen