168 Benutzer online
30. Juli 2021, 16:18:57

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort berechnet
3
Antworten
5586
Aufrufe
Speicherplatz der Platte falsch angezeigt?
Begonnen von PhenomTaker
14. März 2014, 18:17:52
Hallo!

Ich habe eine SSD auf die ich hin und wieder einzelne Spiele packe, die entsprechend davon profitieren. Heute habe ich ein ca. 25GB großes Spiel wieder gelöscht, um Platz für ein anderes zu machen.
Das Problem hierbei ist nur, dass kein GB frei geworden ist, obwohl das Spiel komplett von der Platte verschwunden ist. (Ja auch Papierkorb.)

Folgende Daten:
111 GB MAX. zur Verfügung
20,8 GB noch frei
66,8 GB an Ordnern/Datein (alles auf der Platte makiert, versteckte Ordner angezeigt, etc.)
23,4 GB fehlen folglich, bzw sind als "belegt" angezeigt, aber nicht auf der Plate vorhanden.

Dinge die ich bereits getan habe:
Festplatte auf Fehler überprüft
Platte bereinigt (inkl. Wiederherstellungspunkte gelöscht)
Platte defragmentiert


Ich habe auch schon etwas gegoogelt, aber keine Lösungen gefunden.
Da es sehr merkwürdig ist, dass genau die Größe des Spiels betroffen ist und ca. 25 Gb bei einer SSD dieser Größe eingiges ausmacht, hoffe ich, dass mir hier jemand helfen kann.


MfG.

windowswindows go-windowsgo-windows win7win7 vistavista bgebge winwin ymsyms problemproblem hilfehilfe keinekeine downloaddownload zwuzwu anzeigenanzeigen windows7windows7 problemeprobleme berechnenberechnen forumforum gehtgeht bitbit bgqbgq keinkein d24d24 searchsearch rechnerrechner anzeigeanzeige treibertreiber programmprogramm yahooyahoo updateupdate systemsystem
2
Antworten
2922
Aufrufe
Internetgeschwindigkeit im Netzwerk nur beim Windows 7 PC
Begonnen von Oliver Hinrichs
17. April 2012, 17:44:37
Hallo !

Ich habe bei mir ein echt merkwürdiges Problem. Ich habe eigentlich eine 100 Mbit Internetverbindung und über den Router
Netgear Rp614 insgesamt 4 PC´s angeschlossen. Während meine 3 Windows XP Rechner volle Geschwindigkeit mit
ca. 94000 kbit erziehlen, erhalte ich über meinen Windows 7 Rechner lediglich ca. 6 bis 8000 kbit.
Somit ist mir eines klar.....es muß an Windows 7 bzw. dem Rechner auf dem Windows 7 installiert ist liegen.
Nur was wäre hier einzustellen damit ich auch auf dem Windows 7 Rechner volle Geschwindigkeit habe ?

Gruß
Oliver
5
Antworten
5376
Aufrufe
Benötigter Festplattenplatz für Leistungsindex
Begonnen von Noone
24. September 2010, 21:24:20
Ich habe eine RamDisk installiert, die ich insbes. als Temp-Laufwerk benutze. Das führt aber immer zu einem Problem bei der Berechnung des Leistungsindex, und zwar unterschiedslos mit zwei von mir ausprobierten RamDisk-Tools. Die Fehlermeldung lautet:
[quote]Der Windows-Leistungsindex für das System konnte nicht berechnet werden.
Die Videowiedergabeleistung konnte nicht gemessen werden.[/quote]

Wenn ich das Temp-Laufwerk wieder auf C: verlege, gibt es keinerlei Probleme mehr.

Das kann natürlich an Bugs der RamDisk-Tools liegen, was ich aber nicht glaube, da der gleiche Fehler unabhängig voneinander bei beiden Tools auftritt. Ich glaube eher, daß die Berechnung des Leistungsindex vorübergehend mehr Festplattenplatz braucht, als meine RamDisk zur Verfügung stellt, nämlich ca. 50 MB. Mehr Ram will ich aber nur ungern für die RamDisk zur Verfügung stellen.

Meine Frage lautet also: [b]Weiß jemand, wieviel Festplattenplatz der Leistungsindex benötigt?[/b] Gibt es da irgendwelche Angaben von Microsoft? Ich habe da leider überhaupt nichts gefunden. Oder weiß sonst jemand einen anderen Weg, wie man Abhilfe schaffen kann?
0
Antworten
6599
Aufrufe
Aldi Steuer 2009 - Fehler bei Berechnung der Pendlerpauschale
Begonnen von Markus
16. Januar 2010, 18:28:00
Servus!
Habe Ende Dezember Steuer 2009 von Aldi gekauft und alle Daten soweit eingegeben.
Am 15.01. gab es eine Aktualisierung der Software, die ich auch schon installiert habe.

Mir scheint es, als wenn es einen Fehler bei der Berechnung der Pendlerpauschale gibt.
Gebe ich dort öffentliche Verkehrsmittel an und die KM, wird trotzdem 0€ für die Pendler-Pauschale in der Ausgabe berechnet.
Kann jemand den Fehler nachvollziehen?
Ich habe leider in meinem Chaos, die Installations-CD verlegt - dort gibt es eine kostenlose Hotline...
Kann mir jemand evtl. die Nummer sagen und die Zeiten, wann dort jemand erreichbar ist?!?

mfg
Markus :-)
0
Antworten
12736
Aufrufe
Kreiszahl Pi jetzt auf 2,7 Billionen Nachkommastellen berechnet
Begonnen von Noone
09. Januar 2010, 10:29:56
Die Kreiszahl Pi, die wir alle aus dem Mathe-Unterricht mit ca. 3,14 in Erinnerung haben, hat eigentlich eine unendliche Anzahl von Nachkommastellen, von denen bisher (seit April 2009) nur 2,577 Billionen bekannt waren.
http://de.wikipedia.org/wiki/Kreiszahl
Der Programmierer Fabrice Bellard hat jetzt über 4 Monate lang seinen Rechner mit einem handelsüblichen i7-Prozessor rechnen lassen und 2.699.999.990.000 Nachkommastellen (knapp 2,7 Billionen) errechnet.
http://www.heise.de/newsticker/meldung/Pi-Berechnungsrekord-auf-handelsueblichem-PC-899930.html

Das war nicht ganz leicht, da schon die Zahl Pi alleine damit 1137 GB Arbeitsspeicher belegt, die selbst unsere 64 Bit-User nicht so ohne Weiteres auf ihrem Rechner haben. Für die Berechnung aber waren sogar 7,3 Terabyte Arbeitsspeicher nötig und da scheitern sogar, soweit ich sehe, unsere bestausgestatteten Rechner in "Mein-PC".

Die Zahl nähme ca. 675 Mio. Schreibmaschinenseiten in Anspruch. Ob Fabrice Bellard das mal ausgedruckt hat?  Dann hätte er ca. 3.000 Tonnen 80g-Papier produziert...

Wer das mal nachrechnen oder diesen Rekord sogar übertreffen will, findet hier eine genaue Anleitung:
http://bellard.org/pi/pi2700e9/pipcrecord.pdf

Übrigens:
Der vorherige Rekordhalter hatte für seine 2,577 Billionen Stellen auf einem "T2K Open Supercomputer" nur 1 1/2 Tage rechnen lassen müssen, vgl.:
http://www.hpcs.is.tsukuba.ac.jp/~daisuke/pi.html
9
Antworten
19410
Aufrufe
Excel Formeln - Sammlung
Begonnen von Markus
10. Dezember 2009, 22:34:05
An dieser Stelle bitte nützliche Excel-Formeln schreiben, damit wir eine sinnvolle Formel-Sammlung aufbauen können
7
Antworten
4723
Aufrufe
Desktop Grafik Fehler
Begonnen von Disco10777
22. Juli 2009, 17:20:29
Hallo.
Habe seid kurzer Zeit einen Grafikfehler bei Vista.
Oben Links ist immer wenn ich etwas öffne was Vollbild aufgeht halt das zu sehen was am ende da war.
[URL=http://img44.imageshack.us/i/fehlerk.jpg/][IMG]http://img44.imageshack.us/img44/9554/fehlerk.jpg[/img][/URL]
Ich weiß nicht wie ich das wegbekommen soll.
6
Antworten
5092
Aufrufe
Nvidia spinnt nach Neuinstall. von Vista / Leistungsindex von Vista spinnt ?
Begonnen von the_w
07. Februar 2009, 23:02:50
Hallo,

sitze gerade haareraufenderweise vor meinem Laptop. Habe vor ca. einer Woche mein System (Acer Aspire Vista HP,SP1, Core2Dou 2,5Ghz, 512MB Nvidia 8600GT, 3GB Ram, 640HDD) mittels der Rescue Disc platt gemacht und hab nun ein großes Problem.

Das gesammt System läuft total langsam, der Systemstart dauert ewig, simple Aufgaben (z.b. das interne Vista Spiel Majong spielen und dabei mit Winamp Musik hören geht gar nicht) sind nicht richtig möglich.
Diverse Einstellungen (Aero ausstellen, CCleaner übers System jagen und den Einsatz von Tune Up Utilities) führen nicht zum Erfolg und haben nix gebracht.

Als ich ein Treiberproblem ausschließen wollte, habe ich just 4 fun mal den Windows Leistungsindex gestartet und eine Überraschung erlebt:

Die Werte für CPU/RAM/HDD lagen im normalen oberen Bereich (5.1 - 5.4) nur 2 Werte haben mir zu denken gegeben:
Der Wert von "Grafik Desktop Leistung für Windows Aero" liegt bei nur 2.9 (kann eigentlich nicht angehen, der Wert war vor der Neuinstallation des System auch "normal" bei 5.2
Der Wert von "Grafik 3-D Business und Gaminggrafikleistung" lag wieder im normalen Bereich von 5.2

Ich verstehe nicht, wie diese Werte auf einmal soweit auseinander liegen können. Es scheint ja, dass der erste Wert das System negativ beeinflusst.
Der neuste Treiber für die GraKa ist installiert (Version 7.15.11.7928)

Kann jemand helfen ?

Danke
47
Antworten
35435
Aufrufe
Desktopfenster-manager Funktioniert Nicht Mehr (Win7)
Begonnen von RuSSia
19. Januar 2009, 19:29:14
« 1 2 3 4
Hi leute hab ein problem hab mir grad Win7 draufgemacht und bekomme die meldung Der Desktopfenster-manager Funktioniert Nicht Mehr der Leistungsindex funzt auch nicht und das ganze Design spinnt  ;(
Wisst ihr vllt woran das liegen könnte ?

..::MFG::..::Ru$$ia::..

[u]Mein System:[/u]

AMD Athlon 64 X2 6400+
2 GB DDR2
Motherboard: MSI K9AG Neo2-Digital (Neuester Bios update)
Graka: Xpertvision/Palit Geforce 9600 GSO 1GB
19
Antworten
13123
Aufrufe
HDD läuft voll
Begonnen von coolskin
22. Januar 2008, 13:34:52
« 1 2
Hallo zusammen
Seit gestern Nacht habe ich das Problem das meine Festplatte vollläuft und ich keinen blassen Dunst habe wovon.
Der Indexdienst ist im Leerlauf und die Verzeichnisse ergeben ca 70GB (150GB HDD).
Die Ereignisanzeige zeigt nichts Ungewöhnliches, ein Komplettscan auf Virus, Trojaner, Spyware und Rootkits erbrachte keine Ergebnisse.
Get Foldersize ergibt folgendes Ergebnis: C: Belegt 33,36GB + (31GB versteckt in Wiederherstellungspartition).
Windows Explorer zeigt mir jedoch : 11.5GB frei von 144 GB.....und es wird minütlich um ca 200MB weniger.
Es sind keine Auffälligen Prozesse vorhanden.
Ich habe ggf. den VSS Dienst im Visier der vielleicht einen Fehler in den Schattenkopien hat, wobei ich mich frage wohin er die Schreibt und wie man das ersichtlich machen kann.
Gruß
6
Antworten
3799
Aufrufe
Windowas Bewertung Speicher
Begonnen von Sidanos
17. Januar 2008, 09:43:06
Ich habe folgenden Arbeitsspeicher in meinem System verbaut:

Corsair XMS2 DDR2-800 2GB Twin2X

In der Windows Vista Bewertung habe ich überall 5,9 außer bei diesem Speicher nur 5,0.  Ist der Speicher so "schlecht" , oder kann das ein Defekt sein ? Wie in einem anderen Thread beschrieben , habe ich nämlich manchmal beim Start Bluescreens und vielleicht liegt das ja doch am Speicher.
Gruß S.
13
Antworten
9011
Aufrufe
probleme bei datei löschen/verschieben
Begonnen von sternrakete
18. November 2007, 19:54:06
hallöchen,

nu muss ich gleich mal was fragen.
ich hab hier auf meinem notebook eine ufo-datei.
diese kann ich leider nicht öffnen da mein photimpact 11 nich vistakompatibel is... :-\

nun wollte ich die datei löschen (oder auf die externe festplatte verschieben), aber irgendwie will es nich...
ich hab die ganze zeit das fenster: verbleibende zeit wird berechnet...und nicht passiert
[IMG]http://i174.photobucket.com/albums/w108/sternrakete/Aufzeichnen.jpg[/img]

habt ihr da nen rat für mich?

ich hab vista home premium
24
Antworten
23494
Aufrufe
SID ändern - "gefährlich" fürs System?
Begonnen von Humi
04. November 2007, 22:35:54
« 1 2
Heyho,
Wollt mal fragen ob Schäden bleiben, wenn man seine SID ändert!
Also, ist es nicht gut?^^

Lg.

Ps.: SID ist ungefähr das selbe wie die IP im Internet nur für den PC
3
Antworten
9027
Aufrufe
Datei im Netzwerk kopieren
Begonnen von ednax
19. Oktober 2007, 15:36:08
Hallo,

ich habe ein Geschwindigkeitsproblem wenn ich Dateien übers Netzwerk von oder auf meinen Vista Rechner kopieren will.

Die Geschwindigkeit beim Übertragen liegt bei etwa 3MB/s.

Auf meinem Rechner ist auch noch XP installiert, und da ist es deutlich schneller.
Um eine 350MB große Datei unter Vista zu kopieren, benötige ich derzeit ca 2-3 Minuten.
Mit XP ist das in wenigen Sekunden (10-20) erledigt.

Zu meiner Konfiguration:
- Windows Vista 32Bit Premium
- Gbit Netzwerkkarte onboard (Asus P2B Delux Mainboard glaube ich)
- als Zielrechner habe ich sowohl einen XP als auch einen Vista Rechner ausprobiert.
- Die Treiber der Netzwerkkarte sind aktuell
- Kein Virenscanner installiert
- Keine Firewall aktiviert (weder auf dem Quell- noch auf dem Zielrechner)
- alle verfügbaren Vista-Patchs sind installiert (jedenfalls alle die bei mir beim Autoupdate angezeigt werden)

so, jetzt weiß ich auch nicht mehr weiter. Habt ihr einen Tipp für mich?

cu
Ednax
324
Antworten
112993
Aufrufe
Vista SP1 Sammelthread -SP1 verfügbar-
Begonnen von ossinator
16. Oktober 2007, 13:41:30
« 1 2 ... 21 22 »
Bisher können rund 12.000 ausgesuchte Tester das Paket bereits vorab ausprobieren.
Ein findiger Programmierer mit dem Pseudonym "Luthian" hat eine Anleitung veröffentlicht, wie jeder in den Genuß der Beta-Version des SP 1 kommen kann.

Hier nun die Anleitung zum Download der Service Pack 1 über die in Vista integrierte Aktualisierungsfunktion Windows Update:

[list]
[li]Zunächst muss der folgende Code in einen Editor kopiert werden. Bei Speichern des Codes kann die Datei beliebig benannt werden, Luthian schlägt als Namen SP1BetaRK_ext.cmd vor. Wichtig ist lediglich, dass die Endung .cmd lautet: [/li][/list]

[quote]@echo off
reg add HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\VistaSp1 /v Beta1 /t REG_SZ /d a2c3c14a-9586-4d37-9aaa-79fbd64069d2 /f
reg add HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\WindowsUpdate\VistaSP1 /v Beta1 /t REG_SZ /d a2c3c14a-9586-4d37-9aaa-79fbd64069d2 /f
echo Vista SP1 registry key has been set. Please check for updates in Windows Update.
pause[/quote]

[list][li]
Nun muss die Datei nur noch mit Administratorrechten ausgestattet werden, um die Änderungen an der Registrierungsdatenbank umzusetzen. (Rechtsklick -> Als Administrator ausführen)[/li]

[li]Bei der Suche nach neuen Updates über Windows Update sollte nun das Upate [color=green][i]KB935509[/i][/color] angeboten werden. Dieses muss heruntergeladen und installiert werden, da es die Voraussetzungen für den Bezug Service Pack 1 Beta über Windows Update schafft. Nach der Installation muss der Rechner neu gestartet werden.[/li]

[li]Nach dem Neustart wird nun erneut eine Suche nach Updates fällig. Diesmal sollte mit [color=green][i]KB937287[/i][/color] ein weiteres Update angezeigt werden. Nach dessen Installation muss wieder neugestartet werden.
Beim darauf folgenden erneuten Aufruf von Windows Update sollte nun [color=green][i]KB938371[/i][/color] zum Download angeboten werden. [/li]

[li]Nachdem der PC nun ein letztes mal neu gestartet wurde, ruft man nun wieder Windows Update auf. Nach einer Suche sollte nun endlich die Windows Vista Service Pack 1 Beta zum Download angeboten werden.[/li] [/list]

Nach dem Download und der Installation der Windows Vista Service Pack 1 Beta sollte in der rechten unteren Ecke des Desktops der Hinweis eingeblendet werden, dass es sich bei der aktuell verwendeten Version des Betriebssystems um eine Testversion der Build 6001 handelt.

[b]Achtung:[/b]
Nicht für Beta-Tester, die eine Vorabversion bereits bezogen haben.

Und Installation auf eigene Gewähr. Es bleibt eine Beta-Version.

6
Antworten
8996
Aufrufe
Language Pack lässt sich net installieren.
Begonnen von Al_-X
11. September 2007, 17:32:15
Ich wollt das Englische Language Pack mitm Upadte runterladen... wegen Dreamscene

doch wenn ers installieren will, dann kommt bei der helfte immer son Fehler

dann steht da nur

Instlation abgebrochen : Fehlercode 2

was kann ich da machen???

gib es noch nen anderen Weg Dreamscene zu kriegen``???
2
Antworten
3280
Aufrufe
Leistungsindex
Begonnen von helmider
17. August 2007, 06:24:44
tach zusammen,mein leistungsindex wird nicht mehr angezeigt!hier steht Windows-Leistungsindex:nicht bewertet.das kann nicht sein denn unter Leistungsinformation&Tools steht:letzte Bewertung 22.07.2007.wie kann ich das neu bewerten lassen?
24
Antworten
26680
Aufrufe
VISTA - neues Update soll Vista schneller machen
Begonnen von lorhinger
08. August 2007, 13:34:45
« 1 2
Microsoft stellt mir sofortiger Wirkung ein Update für Windows Vista zur Verfügung, das die Leistung von Vista steigern soll.

Dieses Update wird von Microsoft offiziell als Verbesserungsprogramm betitelt.

Dateikopien sollen durch die Installation des Programmes schneller von statten gehen, außerdem sollen Anwendungen schneller geschlossen werden können.

Das Programm läßt sich nach erfolgreicher WGA-Prüfung von folgender Adresse herunterladen:

http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=3fb80bb9-d832-425b-b42c-d3eb2071bbec

3
Antworten
12239
Aufrufe
Kopieren von Dateien unter Vista auf NAS Laufwerk EXTREM Langsam
Begonnen von MasterChief
10. Juni 2007, 22:32:33
Hallo Leute!

Hab da ein ziemlich übles Problem.
ICH habe hier bei mir einen rechner mit Windows Vista Home Premium 32 Bit, eine Notebook mit Windows MCE 2005 und eine NAS 900 von Raidsonic mit der 200 GB Platte.
Letztere fungiert bei mir als Server und da liegen meine ganzen Daten, so das ich auf diese von PC wie auch vom Notebook zugreifen kann.
Unter Windows XP konnte ich immer Problemlos auf die NAS kopieren und lesen, alles auch ziemnlich zügig mit 4-8 MB/s.
So das es für das kopieren von einer 500 MB Datei nur einige Sekunden (vielleicht 40-60) dauerte.

Jetzt hab ich hier an meinem Arbeits PC Vista installiert habe auch TOP Hardware eingebaut und dadurch ist Vista auch Super schnell und nicht wikrlich langsamer als XP im normalen Umgang.

Wenn ich jetzt unter Vista allerding probiere eine 500 MB Datei auf die NAS zu kopieren, dann steht da bestimmt erst mal für 20 Sekdunden "verbleibende Zeit wird berechnet". Währenddessen arbeitet die HDD in meiner NAS schon ordentlich, aber es geht kaum Traffic über die Leitung (gesehen im Task-Manager max 10-15 %).
Nach ca 20-30 Sekunden steht dann da, das das Kopieren noch 12 MInuten dauert und mit einer Geschwindigkeit von ca. 350 KB/s übertragen wird.
Das ist echt um einieges zu langsam finde ich.

Wenn ich hingegen lese, dann steigt die Leserrate auch mal auf 1-1,5 MB/s an, ist aber auch noch verdammt langsam.

Folgendes habe ich schon probiert.


Kaspersky ausgeschaltet - [b]keine Änderung[/b]

Folgenden Befehl in cmd einegtragen und danach sogar neugestartet: netsh interface tcp set global autotuninglevel=disabled [b]- keine Änderung[/b]

Microsoft Patch KB931770 installiert - [b]keine Änderung[/b]

Datenträger auf "erweitere Leistung" eingestellt im Gerätemanager - [b]keine Änderung[/b]


Vom Notebook über WLAN geht zwar nicht ganz so schnell, aber die 5-6 MB/S schaffe ich da schon...

Jetzt weiß ich halt nur nicht weiter.

Was kann das denn sein, wieso ist Vista so groten Langsam. So brauche ich ja ewig um was auf den NAS Server zu kopieren oder davon zu holen.

Vielleicht habt Ihr ja ne Idee.

Danke Schon mal

42
Antworten
41310
Aufrufe
Kopieren und Verschieben von Dateien
Begonnen von vistajaner
18. April 2007, 11:44:28
« 1 2 3
Hallo,

ich bin nachwievor enorm enteuscht von der Kopier- und Verschiebegeschwindigkeit von Dateien obwohl ich das hier im Forum genannte Update bereits installiert habe.

Total erschreckend ist die Geschwindigkeit bei größeren Dateien wie zum Beispiel Videodaten über 5 Gigabyte etc.

Gibt es eine Lösung, womit man die Zeitberechnung abschalten oder beschleunigen kann...?

Gruß
Vistajaner


Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen