190 Benutzer online
27. Januar 2022, 15:24:44

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort maxtor
1
Antworten
11581
Aufrufe
13
Antworten
66893
Aufrufe
Was passiert bei der Initialisierung eines Laufwerkes?
Begonnen von Panthalon
30. August 2010, 13:40:12
Hallo,
ich bin im Augenblick ziemlich ratlos und befürchte das Schlimmste!

Vergangene Woche habe ich mir einen neuen PC mit Windows 7 Professional 64B gekauft. Damit sollte es auch möglich sein alle WinXP Software meines alten Rechners auch unter Windows 7 nutzen zu können. Sämtliche Installationen klappten auch einwandfrei.

Auf einer externen Festplatte (Maxtor NTFS 500GB) habe ich meine Foto-Sammlung gespeichert. Diese konnte ich auch einwandfrei verwenden. Bis gestern abend!

Gestern abend installierte ich Norton Ghost 15.0, das ich extra für Windows 7 gekauft hatte. Nach der Installation machte ich eine Image-Sicherung meiner C-Platte und allen Dokumenten der internen Festplatte auf eine [b]zweite [/b]externe Festplatte (NTFS 500GB). Mir fiel die extrem lange Laufdauer der Sicherunge (von 21 bis weit nach Mitternacht) auf. Es funktionierte aber scheinbar einwandfrei.

Als ich heute morgen nach dem Booten meine Fotos betrachten wollte, erkannte Windows 7 diese externe Maxtor-Festplatte nicht mehr. Es war kein Laufwerksbuchstabe mehr vergeben und die Datenträgerverwaltung möchte die Festplatte neu initialisieren.

Was bedeutet dies für meine auf der Festplatte befindlichen Fotos? Nirgendwo fand ich genaueres über eine solche Initialisierung. Ist eine Initialisierung gleichbedeutend mit einer Formatierung? Oder kann ich meine Fotos noch retten? Brauche dringend Hilfe oder zumindest einen Tipp was ich tun kann.

Danke Euch schon jetzt fürs Lesen und Hilfe
lG
Panthalon
0
Antworten
11398
Aufrufe
externe maxtor festplatte fehler Code 43
Begonnen von Guitarking
15. Oktober 2009, 20:31:33
Ich habe ein Problem mit meiner externen maxtor festplatte (1,5TB).
Wenn ich sie ansteck am PC kommt "USB Gerät wurde nicht richtig erkannt" und wenn ich dann genauer nachschau, steht "Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)" Sie ist aber schon ganz normal gelaufen (habe inzwischen blöderweise ein anderes Netzteil dafür verwendet, was aber die exakt gleichen eigenschaften (12V, 2A) hatte) kanns trotzdem sein, dass es was damit zu tun hat? Ich verwende Windows 7.

EDIT: Mein WinXP lappi erkennt sie ohne probleme :P

EDIT 2: Nachdem ich sie bei XP angehängt habe, funktioniert sie jetzt wieder auf Win7.
sry für den vorreiligen Post!  ;(


Mfg
41
Antworten
23279
Aufrufe
Avira Update Problem
Begonnen von Specialforces
09. August 2009, 09:50:34
« 1 2 3
Hallo Leute

Ich habe die kostenlose Version von Avira. Nur wenn ich updaten will schlägt dieses fehl. Ein aktuelles Update findet garnicht mehr statt. Wenn ich manuell update kriegt er keine Verbindung zum Server. Nach 5 Minuten breche ich dann ab. Das Problem hatte ich vorher jedoch nicht.
1
Antworten
2689
Aufrufe
externe Festplatte
Begonnen von muesli
31. Juli 2009, 15:06:35
Ich suche eine gute externe Festplatte, die vorallem folgende Eigenschaft haben sollte:
Zuverlässig- und Langlebigkeit!!
Die wird ausschließlich als Backup dienen, sprich Jahre lang in der Gegend rumstehen und nur sehr selten eingeschaltet sein.
Geschwindigkeit is also nicht wichtig!!

Gibts da spezielle Geräte, muss man da auf was besonderes achten?
Oder völlig egal?
3
Antworten
16911
Aufrufe
FRITZ!Box Fon WLAN 7270 - Firmware-Update 54/74.04.76
Begonnen von Markus
25. Juni 2009, 19:33:28
Das seit einigen Wochen im Beta-Stadium befindliche Update ist nun offiziell als stabile Firmware-Version für die AVM Fritz!Box 7270, sowie die Fritz!Box 7240 erschienen.

Im Update sind zahlreiche Neuerungen und Verbesserungen inbegriffen:
- Verbesserte Kindersicherung
- Volumenzähler
- Netzwerk-Speicher (NAS)
- bessere Fax-Unterstützung
- Online-Adressbücher
- Energiesparoption für angeschlossene USB-Festplatten
- Verbesserte WLAN-Verbindungen bei Störquellen

Alle weiteren Features und Änderungen finden sich hier:
http://www.go-windows.de/forum/hardware-news/fritz!box-fon-wlan-7270-firmware-update-5474-04-76/#msg135699
3
Antworten
15826
Aufrufe
Raid-Installation
Begonnen von Kalli
21. Mai 2009, 19:17:10
Hallo,

ich wolle Windows 7 auf meinen PC installieren, aber der PC bootet nicht von der DVD. Es sind zwei Festplatten eingebaut, die an einem Raid-Controller stecken. Bei der Suche mit google habe ich erfahren, dass man erst die Raid-Treiber auf einen Diskette kopieren muss und damit booten kann. Alledings habe ich gar kein Laufwerk A.

Gibt es eine andere Möglichkeit oder kann man das Setup von Windows 7 auch von Vista aus verwenden?

Kalli
4
Antworten
10953
Aufrufe
Vista lässt sich nicht installieren (CD/DVD Treiber fehlt)
Begonnen von Nina2009
03. Mai 2009, 14:54:04
Hallo, ich hoffe ich bin hier richtig mit meinem Problem.

[u]System[/u]
OS: Windows XP Pro 32bit incl. SP3. Ich möchte Windows Vista Ultimate 32Bit (SP1 integriert) installieren - dazu später mehr...

CPU: AMD Phenom II X3 720BE @3,4Ghz
RAM: OCZ Platinum rev.2 4GB DDR2/800 CL4 Dual
Mainboard: Gigabyte GA-MA790X UD4 (F2a Bios)
Grafikkarte: Zotac GTS250/9800GTX+
Netzteil: BeQuiet! DP/P7 450Watt
Festplatte(n): 1. Samsung S F1 502IJ @Sata II  2. Maxtor 6Y080L0 @IDE
Laufwerke/Brenner: Hitachi-LG DVDRAM GSA-4163B @IDE

[u]Problem[/u]

Ich habe meine 500GB SataII Festplatte in 2x 250Gb partitioniert (250GB für XP und 250GB für Vista)
XP erfolgreich installiert. Bei der Installation von Vista frägt er mich bei dem Punkt: "Sammlen von Daten" nach dem Treiber für mein CD/DVD Laufwerk (Die CD/DVD ist doch im Laufwerk!?! und wird die ganze Zeit gelesen!?!) .NaJa..  :grübel Diesen habe ich aber nicht mehr da dieses Laufwerk/Brenner schon etwas älter ist und über einen IDE anschluss verfügt - für den man normalerweise auch keinen Treiber brauch.

Denn passenden Treiber findet er weder auf der Mainboard CD noch auf der Vista DVD und über Google finde ich auch nichts.

?(

















2
Antworten
121214
Aufrufe
Wie setze ich ihn wegen Verkauf auf Werkseinstellung zurücksetzen??
Begonnen von whities
20. März 2009, 22:08:52
Hi ihr,
Frage steht ja shcon oben, morgen soll er weg, ein HP dv6000 mit win xp. Wie setze ich ihn auf Werkseinstellung zurück,um meine DATEN sicher zu löschen???

LG Whities
4
Antworten
22345
Aufrufe
Externe Festplatte schaltet sich während Betriebes immer mal ab & wieder an!
Begonnen von justasking
18. März 2009, 18:00:47
Hallo Leute!
ich habe ein kleines/ mittlerweile etwas nervendes Problem mit meiner recht neuen externen 640gb Festplatte von Trekstore.
Ab und zu schaltet sie sich aus, obwohl ich gerade über sie musik höre oder auch wenn ich irgendwas anderes mache und sie und
der laptop bloß rumstehen. Allerdings passiert das offenbar bei einigen leuten wie ich so gehört habe, aber keiner weis worans liegt.

Wer weiß was der Grund dafür ist und wie man das Prob beheben kann???

MfG
5
Antworten
23761
Aufrufe
Treiberproblem mit USB Mass Storage Device 5.1.2600.0
Begonnen von jonnyport
11. März 2009, 21:45:58
Hallo,

Habe einige Probleme in W XP. (Blue-crashes)

Tuneup Utillities und Driver Genius pro zeigen mir an, dass ein defekter Treiber daran schuld sein koennte.
Bei dem defekten Treiber handelt es sich um [b]"USB Mass Storage Device 5.1.2600.0"[/b]

Ich kann dafuer aber keinen Ersatz finden.

Meinen Frage: Kann ich diesen Treiber einfach deinstallieren, ohne hinterher Probleme zu haben.
                      Ist dieser Treiber ueberhaupt noch von Nutzen?

Vielen Dank im Voraus?
33
Antworten
9589
Aufrufe
Vernünftige Desktop-PC Zusammenstellung?
Begonnen von Crazyspyro
11. März 2009, 19:52:22
« 1 2 3
Hallo liebe Leut´ :-)

Ich habe mal zwei generelle Fragen an Euch und bitte mal ganz vorsichtig um zentrale Mithilfe :-) Folgendes:

Aufgrund das mein PC aus dem Jahre 2005 nun in die Jahre gekommen ist, möchte ich mir gerne etwas anderes zulegen. Es geht mir hierbei unbedingt um das Preis-Leistungsverhältnis. Ich möchte weder ein 179 EUR Teil von eBay, noch einen End-PC von 1000 EUR. Meine Anforderungen sind klar gegliedert: Ich bin kein Gamer, ich spiele maximal zur Unterhaltung Internet-Spades von der XP-Software, also sozusagen "null". Wichtig ist mir mehr die Grafikbearbeitung. Da ich sehr viel mit Corel Draw arbeite und daneben auch gleichzeitig andere Anwendungen offen habe, die für das Endergebnis benötigt werden, kommt wohl definitiv ein Dual-Core in Frage. Hier entzieht es sich aber meiner Kenntnis, ob Intel oder AMD angebrachter wäre. Ich bin da flexibel. Wer mit Corel arbeitet weiß, dass auch die RAM´s ordentlich beansprucht werden.

Ich muss ehrlich zugeben, dass ich was die Prozessoren angeht, auf dem Schlauch stehe. Früher war das noch verständlich, da wußte man noch den Unterschied zwischen Athlon und Duron oder Pentium und Celeron, wußte das 2 GHz nun mal mehr sind als 1,47. Mittlerweile verstehe ich nur noch Bahnhof :-(  Fazit: Es geht mir also um einen vernünftigen Office-PC, wobei ich bezüglich PLV nicht auf die Nase fallen möchte.

Die zweite Frage wäre, was darf ich für meinen alten PC erwarten? Hier im Stadtteil ist ein netter PC-Laden, der mir gerne etwas zusammenstellt und auch meinen alten PC in Zahlung nimmt. Da aber natürlich jeder Unternehmer gerne etwas verdienen will, wird er mir natürlich das verkaufen, was für ihn die meiste Marge, sprich Gewinn bringt. Da seid ihr jetzt gefragt, damit er mich nicht komplett über den Tisch zieht :-)

Also, mein alter PC ist ein "HP Pavilion Black-Edition", der vollkommend in Ordnung ist, er ist optimal konfiguriert und hat auch keine Macken. Er wurde im Oktober 2008 sogar noch um eine neue Geforce Grafikkarte und einem neuen Netzteil erneuert. Ich liste am besten mal die wichtigsten Hardwarefeatures auf:

- Microstar Mailboard MS-6382
- AMD Athlon XP 1900+
- 768 MB DDR-Ram
- Seagate Barracuda 80 GB
- GeForce 6200 A-LE 256 DDR 3
- Creative Soundblaster
- Toshiba DVD-Laufwerk
- Sony DVD+/-RW Light-Scrible
- 6 x USB
- Netzwerkkarte
- Windows XP

Was darf man preislich von so einem PC noch erwarten, bzw. inwiefern was wäre machtbar? Da er mir nun einen Gesamtpreis macht, weiß man natürlich nicht, wie er es verrechnet. Aber ich muss ja im Vorfeld den Ankauf ansprechen.

Schon mal danke für das lesen... ;-)
16
Antworten
7362
Aufrufe
CPU AMD Athlon X2 6400+ ,2x 3200 MHz Takten
Begonnen von Link_it
10. Februar 2009, 18:14:25
« 1 2
Hallo Leute,

Habe einen AMD Athlon X2 6400+ Boxed 2x 3200 MHz

War in der überlegung meinen CPU zu übertakten, Was denkt ihr was ich da noch rausbekomme?

Mfg Link_it
29
Antworten
10562
Aufrufe
Externe Festplatte macht Probleme
Begonnen von Sonderpoestchen
06. Februar 2009, 17:13:29
« 1 2
Hallo zusammen, ich bin die Neue ...

ich habe seit einer Woche einen neuen Recher mit BTS Vista Home 64bit SP1, 1 TB interne Platte, 4 GB Arbeitsspeicher .... soweit so gut, ich bin im großen und ganzen auch sehr zufrieden, alle Programme die ich für mich brauche laufen einwandfrei ... Nun zu meinem Problem (und ihr könnt mir glauben, ich hab gegoogelt bis mir die Augen tränen):

Ich habe eine relativ große Musiksammlung die ich gerne auf einer extern 1 TB Festplatte hätte. Ich habe mir also eine externe Platte von Maxtor gekauft, diese angeschlossen und sie wurde auch direkt erkannt. Nach einem Neustart wollte sie plötzlich formatiert werden und gab mir 72 GB als Richtwert vor .... Nach stundemlangen probieren und testen hatte ich endlich die 931 GB wieder, Neustart, selbes Spiel von vorn, jetzt allerdigs Richtwert 31 GB (und bei jedem Neustart wurden es weniger). Wenn ich die Platte über Hardware sicher entfernen trenne und wieder anschließe ist alles in Ordnung. Im Prinzip kann ich damit leben, muss halt nur daran denken vor einem Neustart die Platte abzukoppeln. Aber was ist bei einem Stromausfall? Vielleicht hat ja von Euch jemand eine Lösung, ansonsten kann ich nur hoffen, nicht an Alzheimer zu erkranken und auf den Stromversorger zu vertrauen ...

Schon mal herzlichen Dank und bitte bitte keine Tips von wegen wieder auf XP umrüsten ... Ich hab mich mit dem Wechsel eh schon schwer getan und war eigentlich ganz erstaunt, wie "problemlos" alles funktioniert hat ...

Liebe Grüße Sonderpöstchen
16
Antworten
5446
Aufrufe
Welche Festplatte?
Begonnen von Blumenkind
26. Januar 2009, 23:12:07
« 1 2
Da ich mir diesen Monat mal ne neue Festplatte holen will, würd ich gern mal eure Meinung zu den 2 Platten hören.

500GB SEAGATE/MAXTOR ST3500320AS Barracuda 7200.11 für 57,90€
http://www.hardwareschotte.de/hardware/preise/proid_9081592/preis_500GB+SEAGATEMAXTOR+ST3500320AS+Barracuda+720011


500GB SEAGATE/MAXTOR STM3500320AS DiamondMax 22  für 54,90€
http://www.hardwareschotte.de/hardware/preise/proid_9224739/preis_500GB+SEAGATEMAXTOR+STM3500320AS+DiamondMax+22

Ich würde mir die Platten hier http://www.hardwarecamp24.de/ kaufen, da der Laden gleich um die Ecke ist.

Bis auf die Garantie und die Lautstärke seh ich da keinen Unterschied. Also lasst eure Meinung hören.

MfG Blumenkind
3
Antworten
4919
Aufrufe
16 Gb USB- Stick ist gehackt real 2 Gb.
Begonnen von uyanbekardes
24. Januar 2009, 14:05:23
Hallo, habe über ebay 16 Gb USB Sticks aus Hongkong gekauft, habe sie auch bekommen, wenn man es an PC anschließt dann zeigt es zwar 15,7 Gb man kann auch so viel Gb rauf kopieren(sobald es voll ist überschreibt er die vorherigen daten doch im datei system wird alles angezeit), doch nur die Datein bis 2 Gb lassen sie öffnen. Also mit welchen Programm kann ich den USB auf seine ursprung größe von 2 Gb bringen?

Habe das Geld von allen wiederbekommen.

MfG

Danke im vorraus.

uyanbekardes
24
Antworten
13937
Aufrufe
Seagate: Firmware-Update gegen Festplatten-Ausfall
Begonnen von ossinator
18. Januar 2009, 10:21:38
« 1 2

Seagate hat am Freitag gegenüber US-Medien bestätigt, dass bei bestimmten Produkten ein Problem mit der Firmware besteht, das zum Ausfall der Laufwerke führen kann.

Die betroffenen Geräte wurden den Angaben zufolge bis Dezember produziert. Insgesamt sollen mehr als zwei Dutzend Festplattenmodelle von Seagate betroffen sein, darunter auch die Serien Barracuda ES.2 SATA und Maxtor DiamondMax 22. Unter Umständen könnten die Daten auf den Laufwerken beim Einschalten des Host-Systems nicht mehr zugänglich sein, so Seagate in seiner Stellungnahme.

Seagate bietet inzwischen über seine Homepage ein kostenloses Firmware-Update an, das die Probleme beheben soll. Wegen der vielen Betroffenen hat man eine spezielle Website eingerichtet, die sich mit dem Problem beschäftigt und die betroffenen Laufwerke nennt.

Kunden, die bereits nicht mehr auf ihre Daten zugreifen können, bekommen zudem kostenlose Hilfestellung bei der Wiederherstellung. Folgende Laufwerke können nach Angaben von Seagate von dem Firmware-Fehler betroffen sein:

[b]Barracuda 7200.11[/b]
[list]
[li]ST31000340AS[/li]
[li]ST31000640AS[/li]
[li]ST3750330AS[/li]
[li]ST3750630AS[/li]
[li]ST3640330AS[/li]
[li]ST3640630AS[/li]
[li]ST3500320AS[/li]
[li]ST3500620AS[/li]
[li]ST3500820AS[/li]
[li]ST31500341AS[/li]
[li]ST31000333AS[/li]
[li]ST3640323AS[/li]
[li]ST3640623AS[/li]
[li]ST3320613AS[/li]
[li]ST3320813AS[/li]
[li]ST3160813AS[/li]
[/list]

[b]Barracuda ES.2 SATA[/b]
[list]
[li]ST31000340NS[/li]
[li]ST3750330NS[/li]
[li]ST3500320NS[/li]
[li]ST3250310NS[/li]
[/list]

[b]DiamondMax 22[/b]
[list]
[li]STM31000340AS[/li]
[li]STM31000640AS[/li]
[li]STM3750330AS[/li]
[li]STM3750630AS[/li]
[li]STM3500320AS[/li]
[li]STM3500620AS[/li]
[li]STM3500820AS[/li]
[li]STM31000334AS[/li]
[li]STM3320614AS[/li]
[li]STM3160813AS[/li]
[/list]

Ich war bereits davon betroffen, was mich zu einer Neuinstallation im Dezember 08 veranlasste. Vista ließ sich nur nach mehrfachen Neustart booten.
6
Antworten
6767
Aufrufe
Error Occurred Meldung Raid0 HD0
Begonnen von Anreni
05. Dezember 2008, 20:13:31
Hallo, heute schockte mich beim Booten die Fehlermeldung eines Laufwerkes im RAID 0 Verbund " Error Occurred" in feuerot! Der Matrix Storage Manager meldet ebenfalls einen Fehler auf einem Laufwerk im Raidverbund. Ich habe nun schon Chkdsk durchlaufen lassen. Die Vista DVD nach fehlern suchen lassen... doch da schein alles o.k. zu sein.

Was meint ihr, ist eine der Festplatten hinüber.

Der Rechner startet ganz normal hoch. Manchmal jedoch zeigt er seltsames Verhalten. Programme die ewig laufen benötigen plötzlich Berechtigungen. Der IE friert öfters ein ... u.s.w.

Tun Up brachte mir die Meldung , dass die Prefech Datei gelöscht worden sei.

Image habe ich mir schon angelegt.

Gruß Anreni
24
Antworten
24180
Aufrufe
Vista Startfehler 0x0000C1F5...brauche dringend Hilfe!
Begonnen von Ence
20. November 2008, 21:37:22
« 1 2
Hi allerseits !

Ich versuch euch mal mein Problem datailiert zu schildern...

Als ich heute Abend von der Schule Heim gekommen bin, starte ich meinen Rechner, geh nochmal aufs Klo. Als ich vom Klo wieder komme fragt mich der PC, ob ich Windows Normal starten will, oder im abgesicherten Modus usw. Habe alle versucht, doch jedes mal hat kurz ein Bluescreen aufgeblinkt und ich war wieder bei dem Bootscreen (kann man das so nennen ?). Dann hat mir wer den Tipp gegeben, die Vistainstallations CD einzulegen und im BIOS einzustellen, dass er vom CD Laufwerk booten soll. Nach nem langen Ladebalken erscheint mir plötzlich der Bleascreen mit folgendem Inhalt:


"A problem has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this stop error screen restart your computer. If this screen appears again, follow this steps:

Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware os software manufactorer for any Windows updates you might need. If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.

Technical information:
*** STOP: 0x0000C1F5 (0x0000000000000000 0x0000000000000000 0x0000000000000000 0x0000000000000000)"


Ich also PC neugestartet, der Fehler tauchte wieder auf. Anschließend hab ich mich an den Laptop meines Bruders gesetzt und nach dem Problem gegoogelt und musste mit Entsetzen feststellen, dass dieser Fehler anscheinend schon öfter aufgetaucht ist. Irgendwo hab ich dann gelesen, dass man über F8 ins "Advanced Boot Option"-Menü gelangen kann und mit "Disable Driver Signature Enforcment" ne bestimmte Datei löschen, dann mit der Vista CD starten, dann sollts wieder gehen. Der Fehler kam wieder. Nach ner halben Stunde diversem Forumgewühle fand ich dann das hier:


[quote]Theoretisch kann man das auch ohne Neuinstallation fixen. Dazu müsste man z.B. mit der Ubuntu 8.10 Live CD auf dem defektem NTFS Volumen den Ordner /$TxfLog in ~/$Extend/$RmMetadata löschen. Danach muss man von einer Vista DVD starten und die Reparatur durchführen. In den meisten Fällen ist das System ohne Neuinstallation wieder lauffähig.

Das Problem an der Sache ist, solange sich die defekte $TxfLog im Volumen befindet, wird man auch keine Neuinstallation durchführen können, da das Setup auch darüber stolpern wird. Hier bräuchte man dann eine Windows 2000, XP o. Linux CD um das Volumen zu formatieren oder, wie gesagt, über Linux die defekte Datei löschen.[/quote]
Quelle: http://www.winfuture-forum.de/index.php?showtopic=153898&st=15

Daraufhin wollt ich mir dieses "Ubuntu" runterladen, doch da steht andauernd was von Linux. drum hab ich mal die Finger davon gelassen. Richtig so, Ja ? Nein ?



Nach vielen erfolglosen Versuchen meinen Rechner wieder auf trab zu bekommen, hab mich dann dazu entschlossen hier um Hilfe zu fragen. Hoffe hier kann mir wer helfen. Wenn möglich würd ich gern irgendwie meine Daten wegsichern, falls ich den PC neu aufsetzen muss, das wäre mir sehr sehr wichtig.

Und bitte verweißt mich nicht auf diese Seite (http://support.microsoft.com/kb/946084), denn anscheinend bin ich zu blöd um dort eine Lösung zu finden :<  (Falls die Lösung doch bei dieser Seite zu finden ist, wärs toll wenn mir wer ne genauere Anleitung dazu schreiben könnte)



Die technischen Daten meines PCs weiß ich jetzt auf die schnelle nicht alle auswendig, müsst ich erst die Rechnung suchen.
Was mir auf die Schnelle einfällt ist:

Prozessoer: Intel Core 2 Dou 2x2,4GHz
Arbeitsspeicher: 4048 MB DDR-2
Grafikkarte: NVidia G-Force 8800 GT (ziemlich sicher)


Bitte um schnelle Hilfe, kann nicht leben ohne meinen PC :<

Mfg Ence
26
Antworten
7665
Aufrufe
Vista "weg" - Dringender Fall bitte gucken
Begonnen von deStalkerly
16. November 2008, 22:13:55
« 1 2
Hallo,

nachdem meine 2te Festplatte (Veloci Raptor) seit gut 4 Tagen rein als Daten HDD neben meiner OS HDD (Maxtor IDE) läuft hab ich mich entschlossen Vista auf der Veloci Raptor zu installieren, und die Maxtor wegzutun!

Gesagt getan:
Vista auf der VelociRaptor installiert und ging auch (auch nach mehrmaligem Reboot etc.)!

Aber dann kams: Ich habe Acrons DiskDirector Suite auf der VelociRaptor installiert um die Maxtor zu formatieren, um sie sauber wegzutun.

Nachdem der PC restartet und die formatierung noch vor dem Windows durchnahm restartete er nochmal und es kam ein Fehler irgendwie in der Art:

"NRDGL fehlt
STRG + ALT + ENTF für Reboot"

Das kam immer wieder!
Gedacht es liegt an der Maxtor die jetzt formatiert ist.
Also die Maxtor abgeklemt und nur noch die Laufwerke und die VelociRaptor am PC.
Ab nun kam der Fehler nicht mehr, nur noch ein Unterstrich der immer eine Zeile nach unten wanderte!

Im BIOS und auch beim Boot vom BIOS wird die VelociRaptor erkannt, also dachte ich mir vll. ist einfach so mein neues Vista beschädigt, oder ich habe ausversehen beide Festplatten formatiert.

Also die Windows DVD rein und auf Repair geklickt - und schon dort wurde die Festplatte nicht erkannt (er fragt ob ich Treiber intigrieren will), ABER:
Wenn ich Treiber intigrieren drücke, und jetzt kommts, erkennt er die VelociRaptor samt den Partitionen die auch alle Daten enthalten (Programme und Betriebssysteme - alles da)!

Reparaturversuch oder in Wiederherstellung (im Reparaturmenu auf Konsole und dann "rstrui.exe /OFFLINE:C:\Windows") haben nichts gebracht, bzw. im Wiederherstellungspunkt Menu könnte ich ja nichts machen!

Was soll ich tun?
Zum Wiederholen: Die Festplatte wird erkannt und es sind auch noch alle Daten drauf, nur sie bootet nicht es kommt nur ein Unterstrich der von oben nach unten läuft!
Im Bootmenu die Festplatte auswählen (also direkt Boot) bringt nur das gleiche blinken!

Jetzt habe ich zum aggieren die Maxtor wieder ran gemacht und Vista auf der installiert!
Ich brauche aus Arbeitsgründen dringend hilfe!


Gruß

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen