256 Benutzer online
22. April 2019, 21:00:42

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort windows
14
Antworten
20658
Aufrufe
AVM Fritz CARD USB ISDN - Treiber Probleme
Begonnen von Thomas1980m
05. Februar 2007, 09:20:59
Hallo!

Ich verwende AVM Fritz CARD USB ISDN (Gerät ist schon 3-4 Jahre alt). Bei der Installation von Vista wird die Hardware zwar erkannt, aber es wird keiner Treiber gefunden/installiert. Daher kann ich das Gerät auch nicht verwenden. Im Gerätemanager ist immer ein gelbes Rufzeichen neben dem Gerät. Kann mir jemand weiter helfen?


go-windowsgo-windows vistavista ymsyms winwin win7win7 forumforum bgebge bgqbgq zwuzwu problemproblem treibertreiber problemeprobleme softwaresoftware gehtgeht windows7windows7 bingbing funktioniertfunktioniert hilfehilfe zguzgu keinkein fehlerfehler keinekeine yahooyahoo searchsearch d2sd2s installiereninstallieren windowwindow downloaddownload d24d24 programmprogramm
16
Antworten
13126
Aufrufe
Audigy 2 ZS Applications
Begonnen von str0m
04. Februar 2007, 19:30:40
« 1 2
Den Treiber für die Audigy 2 hab ich installiert! Läuft einwandfrei! Aber ich brauch noch die Application (Lautsprechereinstellungen, THX-Konsole usw.)

[img]http://www.kefk.net/Hardware/Multimedia/Audio/Lautsprecher/Anbieter/Creative.Labs/Creative.Gigaworks.S.750.7.1.THX/Abbildungen/lautsprecher.jpg[/img] [img]http://www.hardwareluxx.de/akaspar/reviews/sound_roundup/pics/audigy_eax_4.jpg[/img]

Halt wie auf den Bildern, damit ich wieder diese Einstellungsmöglichkeiten hab. Ich hätte die eigentlich auf CD, aber meine Laufwerke funktionieren immer noch nicht und auf der offiz. HP sind nur Treiber und Creative Media Source Go! (Das is der Player von Creative)


Need Help!
5
Antworten
11729
Aufrufe
Vista lässt sich nicht installieren...
Begonnen von Fireball
04. Februar 2007, 18:12:16
Hey Leute,

hab mir heute eine Vista Ultimate - Upgrade box gekauft und bin leider nicht in der lage es zu installieren.

Vor der intallation macht er einen kompatibilitäts-check und dann schreibt er mir was nach der installation alles nicht funktionieren wird :-)

Bei der Installation von Anwendungen/Treibern wurden Probleme festgestellt
Diese Probleme verhindern das Upgrade nicht. Jedoch funktionieren einige Anwendungen bzw. Geräte eventuell nicht, nachdem das Upgrade abgeschlossen wurde.

SCSI- und RAID-Controller: SCSI/RAID-Hostcontroller
Systemgeräte: Silicon Image's Pseudo Processor Device
Symantec and Norton applications ver. 2006 and below
Norton Security Center
Windows Messenger 5.1
nVidia Display drivers/nView Desktop Manager (NVIDIA Drivers)
SCSI- und RAID-Controller: VAX347S SCSI Controller
SCSI- und RAID-Controller: Silicon Image SiI 3114 SoftRaid 5 Controller

....und dann bleibt mir nichts anderes übrig als die installation abzubrechen!!

ICH WILL ABER NICHT ABBRECHEN!! Ich hab ja die 350 euro nicht nur für die schöne hülle bezahlt!

Meine Frage:

Was muss ich tun um die Installation trotzdem durchzuführen !?

danke im vorraus!

Liebe Grüße
Lukas
5
Antworten
4573
Aufrufe
Welche Grafikkarte? Eure Empfehlungen erbeten.
Begonnen von calibra68
04. Februar 2007, 16:34:54
Hallo
Habe auch mal ne Frage an die Profis. Habe Vista Ultimate laufen aber mit meiner Matrox P650 PCIe 128 (bewertung 1,0)brauch ich ja leider mit der Aero Oberfläche antreten. Ich brauche also eine ander Karte. Ich habe 2 Bildschirme (1280x1024) digital angeschlossen und will das unbedingt beibehalten. Habe nur Office Anwendungen und bin kein Spieler. Welche Karte würdet ihr mir vorschlagen. Bitte um Hilfe.

Danke

LG

aus Tirol
5
Antworten
11092
Aufrufe
Zone Alarm
Begonnen von wish
04. Februar 2007, 15:09:03
Also, ist mit Vista momentan überhaupt irgendetwas kompatibel?  >:(

Ich hab eben versucht, Zone Alarm zu installieren, die Version 7.0! Die soll ja angeblich unter Vista laufen!?

Aber stattdessen, erscheint eine Meldung, das mein Betriebssystem nicht unterstützt wird!

Hats einer von euch schon zum laufen gebracht?  :-[

MFG
3
Antworten
3352
Aufrufe
Aero zieht mehr Strom bei Notebooks
Begonnen von Tobi33100
04. Februar 2007, 14:28:18
hi
alles die sich viell schon mal geundert haben warum der Laptopakku bei vista etwas schneller leer ghet als sonst (so wie ich ;D) ich hab eine "kleine" Lösung gefunden.

http://www.zdnet.de/news/software/0,39023144,39144116,00.htm

Ich hoffe mal das die Herren von Microsoft diese Thema bald ernster nehemen denn Vista ohne Aero ist irgendwie lahm.
24
Antworten
12133
Aufrufe
Firefox-Sammelthread
Begonnen von Tobi33100
04. Februar 2007, 14:23:49
« 1 2
Hi,
ich habe ein problem mit firefox unter vista.
Alle Lesezeichen die ich einrichte, werden nach einem Neustart wieder gelöscht.
Kann sein das es nicht an Vista liegt aber ich hab noch keine andere Lösung gefunden, da auf XP immer alles ohne Probleme lief.
Hoffe mir kann wer helfen bis dann.
0
Antworten
8031
Aufrufe
Yahoo Messenger 8.1 (AMI) Version ohne Voice unter Vista
Begonnen von powerzug2001
04. Februar 2007, 13:32:09
;D Hallo Vista Freaks, mein Yahoo Messenger 8.1 hat eine Voice Funktion aber leider funktioniert die
nicht unter Vista, kann jemand vielleicht ein Link für ein Codec posten der kompatibel ist zu
Vista ? Oder mir sonst irgendwie nen Tipp geben.

Danke

grüsse powerzug2001

P.S. Im zweiten Quartal 2007 übrigens soll es eine Yahoo Messenger Version geben speziell für
Vista   
6
Antworten
6443
Aufrufe
HDD zu langsam
Begonnen von schkuri
04. Februar 2007, 10:06:19
Hallo, meine HDD ist viel zu langsam sie bringt beim Daten herumschieben nur gerade 16MB/s und dass als SATA-II HDD, Intel Storagemanager habe ich Installiert und die im Bios habe ich die HDD aus AHCI konfiguriert.
4
Antworten
11691
Aufrufe
DVDRW Laufwerk funktioniert nicht
Begonnen von schkuri
04. Februar 2007, 09:55:47
Hallo, erst mal mein PC:

Intel e6300
ASRock ConRoeXFire-eSATA2
Hitachi 320 GB SATA-II
Sapphire X1950 pro
1gb kingston ddr2 667
Lite-on DVDRW SHM-165p6s
Vista Ultimate

Mein Problem:
Mein DVDRW Laufwerk wird in Vista erkannt, jedoch sobald ich eine CD/DVD einlege, hat er Probleme um diese zu Lesen, und der Explorer stürtzt ab, wenn ich das Laufwerk auswerfe und die CD/DVD heraus nehme geht alles wieder.

Plz help me

Danke
5
Antworten
5526
Aufrufe
Hab auch mal einige Fragen...
Begonnen von Flooop
03. Februar 2007, 21:37:26
...
1. Benutze ich den Siemens Gigaset 54 Adapter, aber er stellt keinen Funk her.... was tun?

2. Habe ich die Box "Ambition 2.1" von Speed-Link, aber sie spukt keinen ton aus.

Das war's schon,
Ich hoffe ihr könnt mir helfen

Flooop
4
Antworten
8496
Aufrufe
USB Treiber für ASUS P5WD2 Premium
Begonnen von str0m
03. Februar 2007, 21:13:18
Hi, ich brauch dringend die USB Treiber für mein P5WD2 Premium!
Alle anderen Treiber für das Board wären auch net schlecht!
6
Antworten
6382
Aufrufe
Vista bootet nicht
Begonnen von cgalli
03. Februar 2007, 19:25:12
Nach erfolgreicher Installation boot Vista nicht von der HD. Offensichtlich habe ich irgenwo vergessen, meine HD als Bootable zu definieren. In XP würde ich dem Problem mit FIXBOOT und FIXMBR zu Leibe rücken. Die kann ich aber bei Vista nicht finden.

Gibt es ähnliche Tools für Vista? Wenn ja, wo finde ich die?
1
Antworten
8244
Aufrufe
Windows.old
Begonnen von Scott Farces
03. Februar 2007, 18:45:44
Hallo,

ich habe zuerst die US Version von Vista installiert und dannach die deutsche Version. Jetzt habe ich im System einen Windows.old ordner... Der ordner ist ca. 8-9 GB groß... Kann ich diesen löschen??? Weil ich brauch diesen überhaupt nicht.

Vielen Dank
60
Antworten
86090
Aufrufe
Neue Vista Wallpaper für Aero !
Begonnen von Gismo
03. Februar 2007, 18:26:02
« 1 2 3 4 5
hier mal einige zum schmöckern :)

den rest gibts unter folgenden link !
http://www.microsoft.com/nz/windows/bliss/default.mspx


[img]http://www.microsoft.com/library/media/5129/nz/windows/images/bliss/JacksonsWharf(small).jpg[/img]

[img]http://www.microsoft.com/library/media/5129/nz/windows/images/bliss/kiwi(Custom).jpg[/img]

[img]http://www.microsoft.com/library/media/5129/nz/windows/images/bliss/LakeGunn(Custom).jpg[/img]


[img]http://www.microsoft.com/library/media/5129/nz/windowsxp/images/bliss/palmfingers(custom).jpg[/img]

7
Antworten
7253
Aufrufe
Nero
Begonnen von wish
03. Februar 2007, 12:11:54
Ich bin am verzweifeln!

Hab mir jetzt die neueste Néro Version (7.7.5.1) direkt von der Hersteller seite gezogen (momentan nur die Demo)

Und wenn ichs installieren will, entpackt der ein paar schöne Dateien, fragt mich ob ich die "ASK" toolbar installieren will, ich treff meine Entscheidug und geh auf weiter.... Und dann bricht der einfach ab!!! Ohne Fehlermeldung o.ä.!

Unter XP funzt diese Version perfekt!

Kann mir wer helfen?
3
Antworten
4441
Aufrufe
X-Fi Treiber gehen nicht.
Begonnen von HeatHunter
03. Februar 2007, 09:53:48
Ich habe mir von Creative die Treiber geladen. Wenn ich sie das erste mal installiere, stürtzt der PC ständig mit nem BlueScreen ab. Wenn ich es dann erneut probiere, bricht die Installation mit der Fehlermeldung: "You have previously installed drivers without rebooting. Please reboot and try again." ab. Dies wiederholt sich, wie bei jeder schönen Fehlermeldung, auch nach dem neustart.

Kann mir da bitte jemand helfen?
2
Antworten
10734
Aufrufe
Ich kann keine Updates machen
Begonnen von Cool Master
03. Februar 2007, 09:45:44
Hallo erst mal bin neu hier,

ja und schon mein 1. problem mit Vista an sich ein richtig geiles BS aber ich kann keine updates machen ich bekomme immer und immer wieder ein "timeout" kann es daran liegen das mein Router den Port blockt oder sind der Update Server überlastet? Ich werde mir mal ein Router von einem freund geben lassen da er ein anderen hat als ich ich hoffe ihr könnt dazu was sagen.

Edit:

Fehler Nr. 80072EE2
29
Antworten
16316
Aufrufe
UT 2004 läuft nicht richtig
Begonnen von HeatHunter
03. Februar 2007, 09:02:57
« 1 2
UT2004 lädt. Es kommt ein schwarzer Bildschirm und der Rechner stürtzt ab.

Wenn jemand ne Lösung für das Problem hat, dann bitte hier posten. Danke.
9
Antworten
7830
Aufrufe
Quake IV geht nicht!
Begonnen von HeatHunter
03. Februar 2007, 09:02:27
Quake lädt. Es kommt ein schwarzer Bildschirm und der Rechner stürtzt ab.

Wenn jemand ne Lösung für das Problem hat, dann bitte hier posten. Danke.