365 Benutzer online
30. November 2020, 14:33:12

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort ins
2
Antworten
7274
Aufrufe
Fehlermeldung beim Installieren von Oracle Virtual Box in Windows 10 64bit
Begonnen von jowin
06. April 2020, 15:22:22
Moin allerseits,
nach der Installation der Oracle Virtual Box tritt beim festlegen der Einstellungen für das auszuführende Programm folgende Fehlermeldung am unteren Rand auf:
[b]Ungültige Einstellung erkannt: Die Hardware-Virtualisierung ist in den Systemeinstellungen aktiviert, obwohl dies vom Host-System nicht unterstützt wird. Deshalb sollte diese deaktiviert werden um ein virtuelles System starten zu können.[/b]
Wie bzw. wo kann ich diese Einstellung ändern?
Um eine alte Software installieren zu können benötige ich Windows XP auf dem Rechner.
Vielen Dank im Voraus und Gruß aus Ostfriesland.
ossi


Windows 10 64bit; Home und Prof; Version 1909


windowswindows go-windowsgo-windows vistavista winwin ymsyms bgebge zwuzwu bgqbgq win7win7 gehtgeht keinkein keinekeine problemproblem problemeprobleme internetinternet funktioniertfunktioniert forumforum d2sd2s zguzgu bingbing yahooyahoo searchsearch d2kd2k d24d24 computercomputer 13555341691355534169 bggbgg 5818717858187178 treibertreiber ohneohne
1
Antworten
749
Aufrufe
Starten des PC: another instance is running
Begonnen von mondhexe
29. September 2019, 19:44:01
Beim Starten stört diese Mitteilung, weil das Konfigurationssystem nicht initialisiert werden konnte.
Wie gehe ich das Problem an?
5
Antworten
6470
Aufrufe
Datenträgerverwaltungs-Snap-in
Begonnen von foxbot
02. Januar 2019, 20:08:00
Habe soeben eine neue externe Festplatte gekauft und meine Daten darauf gesichert.
Bei der Überprüfung erhielt ich folgende Meldung:
Das Datenträgerimage ist nicht initialisiert, enthält Partitionen, die nicht erkannt werden können, oder enthält Volumes, denen keine Laufwerkbuchstaben zugewiesen wurden. Verwenden Sie das Datenträgerverwaltungs-Snap-In, um sicherzustellen, dass der Datenträger, die Partitionen und die Volumes sich in einem verwendbaren Zustand befinden.

Hilfe! Wer kann mir helfen? :))
1
Antworten
7566
Aufrufe
LAN Verbindung funktioniert, aber PC zeigt: ,,Kein Internet"
Begonnen von Daniel K
16. Oktober 2017, 00:08:41
Hallo,
seit kurzem ist mein Laptop (Win10) in meiner Studentenwohnung per eingebautem LAN mit dem Internet verbunden.
Allerdings zeigt das System trotz aktiver, funktionierender Verbindung ,,[b]kein Internetzugriff[/b]" an.
Das wäre jedoch wichtig für mich, da ich nur so einen Hotspot einrichten kann, um auch mit Mobilgeräten ins Internet zu kommen.
Gibt es dafür eine Lösung, um diesen Fehler vom PC zu beheben, oder könnte das auch Absicht vom Netzbetreiber sein, dass man die Internetverbindung nicht teilen kann?

Danke schonmal für Antworten,
Daniel
2
Antworten
2000
Aufrufe
Keine Verbindung zum Internet mehr möglich
Begonnen von Ohnoo
14. Oktober 2017, 15:25:16
Hallo zusammen!
Ich (W764bit)  habe leider Driver Booster erlaubt, in meinen Treibern herumzupfuschen und nun kann ich mich weder über WLAN, noch über LAN mit dem Internet verbinden.
Ich habe schon versucht den Treiber meiner WLAN Karte manuell neu zu installieren, aber ohne Erfolg. Die Windows Problembehebung findet ein Problem mit den Treibern, findet aber auch keine Lösung und einen Wiederherstellungspunkt an dem es noch funktionierte habe ich nicht mehr.
Weiß jemand Rat, oder muss ich mein System neu aufsetzen?
6
Antworten
9092
Aufrufe
Kein Internetzugriff trotz Verbindung
Begonnen von Ditt
24. Januar 2017, 12:42:23
Hi Leute,
ich habe hier einen PC von einem Freund, bei dem plötzlich
kein Internetzugriff mehr möglich ist.
PC hängt an einer Fritz-Box.
Die Netzwerkverbindung zum NAS ist Ok.
Auch Abrufen von E-mails funktioniert.
WLAN ist auch ok.
Nur über die Browser geht nichts.
Keine Fehlermeldung. Nur Warteschleife.

Ich habe schon alle möglichen Reparaturversuche aus diversen Foren probiert,
aber nichts hat geholfen.
Hier das Ergebnis von IPCONFIG /all:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Dieter>ipconfig /all

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : Home-PC
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein
        DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernetadapter LAN-Verbindung 3:

        Verbindungsspezifisches DNS-Suffix: fritz.box
        Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
        Physikalische Adresse . . . . . . : 00-30-67-54-93-57
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.178.28
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.178.1
        DHCP-Server . . . . . . . . . . . : 192.168.178.1
        DNS-Server. . . . . . . . . . . . : 192.168.178.1
        Lease erhalten. . . . . . . . . . : Dienstag, 24. Januar 2017 11:07:06
        Lease läuft ab. . . . . . . . . . : Freitag, 3. Februar 2017 11:07:06

Ich hoffe jemand kann mir weiterhelfen.
Schon mal recht vielen Dank.
MfG Ditt
7
Antworten
5901
Aufrufe
Treiber Installieren ohne USB und Internet
Begonnen von Barde91
09. November 2016, 17:54:49
Hallo liebe Community,

Ich habe vor kurzem mein Fujitsu-Notebook vor kurzem flach gemacht und Windows 7 neuinstalliert. Ich musste feststellen, dass alle Treiber fehlen. Das Problem scheint leicht und logisch doch die Antwort irgendwie unmöglich.
Ich kann mir die Treiber nicht direkt vom Internet auf mein Notebook downloaden weil ich keine Netzwerktreiber habe aber ich kann die Treiber auch nicht extern downloaden und auf meinen Laptop bringen weil der USB-stick von meinen laptop nicht erkannt wird. (Ich weiß nicht genau welcher port jetzt 2.0 der 3.0 ist, oder ob ich überhaupt einen 2.0 port habe aber jedenfalls funktioniert keiner der Ports)

Ich hoffe irgendjemand kann mir helfen.
liebe Grüße
Stephan
11
Antworten
3481
Aufrufe
Bildschirm bleibt dunkel bis zum Windows start
Begonnen von Matrix3
09. August 2016, 23:03:51
Hallo Community,

Ich hab mehrfach gegooglet aber scheinbar hat niemand das Problem oder niemand empfindet es  als Problem.

Mein Rechner, also der Bildschirm, bleibt solange dunkel bis er direkt ins Windowsdesktop reinstartet.
Ich komme also nicht ans BIOS ran. Das habe ich zwar bisweilen so hingenommen, aber jetzt wo ich mir endlich mal eine zweite SSD gekauft habe, fällt mir auf das ich sie ja garnicht konfiguieren kann weil ich seit längerem nicht ins BIOS komme.
Hat jemand eine Idee woran es liegt?

Das Betriebssystem ist auf einer SSD, zu Anfang war da noch ein Ladebildschirm zu sehen.
2
Antworten
4681
Aufrufe
Keine Verbindung über WLan mit Windows Phone
Begonnen von Roswitha
29. Juni 2016, 20:53:23
Hi,

ich habe da ei Problem. Ich gehe normalerweise zuhause mit meinem Handy über das WLan ins Internet um Datenvolumen zu sparen. Das klappte auch immer ganz gut als es noch ein Android Handy war. Jetzt wo ich auf ein Windows Phone umgestiegen bin, kann ich nicht mehr ins Heimnetz rein. Egal was ich schon versucht habe, es geht einfach nicht. Woran kann das liegen? Hätte ich vor der "Umstellung" auf irgendwas besonderes achten müssen?
6
Antworten
10467
Aufrufe
Nur ipv6 Konnektivität bei einem Rechner im Netzwerk
Begonnen von Iggy
23. April 2016, 13:19:04
Guten Tag!

Ich habe gerade folgendes Problem. Vor etwa einem Monat habe ich auf meinem Desktoprechner Win 10 installiert. Die ersten zwei Tage lief alles reibungslos. Dann war eines Morgens einfach die ipv4 Konnektivität weg. Nur noch ipv6 Seiten waren aufrufbar. Mein Notebook (zu dem Zeitpunkt Win 7) und mein Telefon hatten zur selben Zeit im selben Netzwerk keine Probleme. Nach etwas Suchen habe ich im hier bei euch im Forum den Tip gefunden doch mal den DNS Server von Google (8.8.8.8 oder 8.8.8.4) auszuprobieren. Das hat dann auch tatsächlich funktioniert und mein Problem war vorerst behoben.

Vor zwei Wochen hatte ich dann das selbe Problem auf meinem Notebook. Diese Mal kannte ich die Lösung ja bereits und hab einfach fix den DNS Server umgestellt und mir nichts weiter gedacht, außer was die bei der Telekom für schlechte DNS Server haben :P

Nun mache ich heute meinen Desktoprechner an, und die ipv4 Konnektivität ist wieder weg. Trotz Google DNS Server! Ich hab zur Sicherheit auch noch ein paar andere Nameserver durchprobiert aber leider bekomme ich dennoch nichts rein. Das Problem besteht wiederum nur bei einem Rechner im Netzwerk. Mein Notebook (mittlerweile auch Win 10) und mein Telefon funktionieren einwandfrei. Ich bin nicht einmal sicher ob das Problem überhaupt bei mir liegt oder nicht von der Telekom her kommt.

Ich hänge mal ein paar Dinge an, die vielleicht helfen das Problem einzugrenzen. Falls ihr noch mehr Infos braucht liefere ich die natürlich gerne nach.

[code]Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Str>ipconfig/all

Windows-IP-Konfiguration

  Hostname  . . . . . . . . . . . . : Str-PC
  Primäres DNS-Suffix . . . . . . . :
  Knotentyp . . . . . . . . . . . . : Hybrid
  IP-Routing aktiviert  . . . . . . : Nein
  WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
  Physische Adresse . . . . . . . . : D8-CB-8A-32-BA-F1
  DHCP aktiviert. . . . . . . . . . : Ja
  Autokonfiguration aktiviert . . . : Ja
  IPv6-Adresse. . . . . . . . . . . : 2003:71:4f28:fae1:8ddd:7166:875:404e(Bevorzugt)
  Temporäre IPv6-Adresse. . . . . . : 2003:71:4f28:fae1:d08:1262:1b73:cf00(Bevorzugt)
  Verbindungslokale IPv6-Adresse  . : fe80::8ddd:7166:875:404e%3(Bevorzugt)
  IPv4-Adresse  . . . . . . . . . . : 192.168.1.100(Bevorzugt)
  Subnetzmaske  . . . . . . . . . . : 255.255.255.0
  Lease erhalten. . . . . . . . . . : Samstag, 23. April 2016 12:28:43
  Lease läuft ab. . . . . . . . . . : Samstag, 23. April 2016 14:40:07
  Standardgateway . . . . . . . . . : fe80::1%3
                                      192.168.1.1
  DHCP-Server . . . . . . . . . . . : 192.168.1.1
  DHCPv6-IAID . . . . . . . . . . . : 249088906
  DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-94-F8-1E-D8-CB-8A-32-BA-F1
  DNS-Server  . . . . . . . . . . . : fe80::1%3
                                      213.239.212.77
                                      8.8.8.8
                                      8.8.8.4
  NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter isatap.{43AB2328-A98A-441B-A6F4-ED98289A5EF9}:

  Medienstatus. . . . . . . . . . . : Medium getrennt
  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter
  Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP aktiviert. . . . . . . . . . : Nein
  Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
  Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP aktiviert. . . . . . . . . . : Nein
  Autokonfiguration aktiviert . . . : Ja
  IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:6ab8:303b:336a:3f57:fe9b(Bevorzugt)
  Verbindungslokale IPv6-Adresse  . : fe80::303b:336a:3f57:fe9b%5(Bevorzugt)
  Standardgateway . . . . . . . . . :
  DHCPv6-IAID . . . . . . . . . . . : 218103808
  DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-94-F8-1E-D8-CB-8A-32-BA-F1
  NetBIOS über TCP/IP . . . . . . . : Deaktiviert


C:\Users\Str>ipconfig /renew

Windows-IP-Konfiguration


Ethernet-Adapter LAN-Verbindung:

  Verbindungsspezifisches DNS-Suffix:
  IPv6-Adresse. . . . . . . . . . . : 2003:71:4f28:fae1:8ddd:7166:875:404e
  Temporäre IPv6-Adresse. . . . . . : 2003:71:4f28:fae1:d08:1262:1b73:cf00
  Verbindungslokale IPv6-Adresse  . : fe80::8ddd:7166:875:404e%3
  IPv4-Adresse  . . . . . . . . . . : 192.168.1.100
  Subnetzmaske  . . . . . . . . . . : 255.255.255.0
  Standardgateway . . . . . . . . . : fe80::1%3
                                      192.168.1.1

Tunneladapter isatap.{43AB2328-A98A-441B-A6F4-ED98289A5EF9}:

  Medienstatus. . . . . . . . . . . : Medium getrennt
  Verbindungsspezifisches DNS-Suffix:

Tunneladapter Teredo Tunneling Pseudo-Interface:

  Verbindungsspezifisches DNS-Suffix:
  IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:6ab8:303b:336a:3f57:fe9b
  Verbindungslokale IPv6-Adresse  . : fe80::303b:336a:3f57:fe9b%5
  Standardgateway . . . . . . . . . :


C:\Users\Str>ipconfig /flushdns

Windows-IP-Konfiguration

Der DNS-Auflösungscache wurde geleert.

C:\Users\Str>[/code]

Bildmaterial vom Desktoprechner:
http://fs5.directupload.net/images/160423/e7tcso8l.png
http://fs5.directupload.net/images/160423/k2undafz.png

Zur gleichen Zeit auf dem Notebook:
http://fs5.directupload.net/images/160423/m7t46dke.png


P.s. Have you tried turning if off and on again? Yes! Netzwerktreiber sind auch auf dem neusten Stand.


Gruß Iggy
10
Antworten
23131
Aufrufe
Sims 1 lässt sich nicht auf Windows 10 instalieren
Begonnen von Aileen
21. Januar 2016, 21:15:53
Scönen guten Abend,

ich hoffe das mir hier jemand helfen kann.... ;(
Also ich habe seit neustem das Windows 10 auf meinem Laptop und ehrlich gesagt bin ich nicht so zufrieden damit, ich habe das Gefühl das alles viel komplizierter ist.  Naja nun zu meinem Problem. Vorne weg ich arbeite nur sehr wenig am PC und meine Kenntnisse sind somit sehr beschränkt.
Also.....
Als ich jetzt mal wieder meine Sims spiele ausgepackt habe und diese Installieren wollte funktionierte das leider nicht. Beim einlegen der CD öffnete sich schon nicht der Autostart zum instalieren, nach anschließendem öffnen über die rechte Maustaste tat sich immer noch nicht. Und so langsam verzweifel ich.
Hier jetzt meine frage gibt es einen Weg die Spiele irgendwie doch zu installieren (wenn möglich einfach), oder kann ich meine PC Spiele wegschmeißen (bitte nicht ;( ;( ;( ;().

wäre super lieb wenn mir jemand helfen könnte., :))
14
Antworten
7343
Aufrufe
Convertible i.onik Windows 10 Global Tab W11601
Begonnen von 30000
01. September 2015, 20:03:01
Was haltet Ihr von dem Convertible [Url=http://www.notebooksbilliger.de/ionik+windows+10+global+tab+w11601]i.onik Windows 10 Global Tab W11601[/Url] für aktuell 249,00 EUR?

Übrigens: Wenn da "Windows 10" steht, ist da die 32- oder 64 Bit-Version gemeint?
22
Antworten
33411
Aufrufe
Monitor geht nicht in den Standby
Begonnen von paskoc
10. August 2015, 08:14:05
« 1 2
Hallo!

Ich habe nun seit einigen Tagen Windows 10 - Home - 64bit installiert.
Läuft auch so ziemlich alles prima.

Nur habe ich ein Problem mit dem Standby meines Monitors.

Wenn ich nicht im System angemeldet bin, schaltet der Monitor von meinem PC - so wie es sein soll - nach einigen Minuten in den Standby, Wenn ich mich dann allerdings als Administrator anmelde, wird der Monitor, auch nach Stunden, nicht dunkel.

Die Energiesparoptionen habe ich überprüft, da sollte der Monitor nach 5 Minuten Inaktivität in den Standby-Modus gehen. Das macht er aber, wie gesagt, nicht.

Treiber sind korrekt installiert (Zumindest sagt das der Gerätemanager).

Ich will jetzt hier nicht die gesamte Systemkonfiguration posten, damit der Beitrag übersichtlich bleibt.
Bin aber gerne bereit, auf Nachfrage einzelne Abschnitte meiner Systemkonfiguration hier zu posten.

Im Groben sieht die Systemkonfiguration so aus:

Intel Mainboard x64 mit i3 Prozessor dual Core mit Hyperthreading auf 4 Core
4 GB RAM
Nvidia Gforce 640 von Asus.
Windows 10 - Home - x64


Vielleicht weiß ja schon jemand einen Lösungsansatz für mich?

Schon jetzt vielen Dank für die Mühe!

Paskoc
16
Antworten
108104
Aufrufe
Win10 bleibt beim Booten hängen
Begonnen von -Triple-
09. August 2015, 04:03:51
« 1 2
Moin!

Jedes mal, wenn ich meinen PC starte, bleibt er beim ersten Windows-Screen hängen.
Der gepunktetem drehende Kreis bleibt mit 3 oder 4 Punkten stehe und ich kann nichts weiter tun, als 3-Sek-Power-Button halten und neu starten - dann klappt es immer ohne Probleme!

Die Zeremonie ist bei jedem Start gleich!

Installiert wurde per Update!


Kennt das wer?

Gruß
17
Antworten
11207
Aufrufe
Geklonte Festplatte zum laufen bringen // Hilfe!
Begonnen von Powercrafter
08. August 2015, 19:53:11
« 1 2
Hallo wehrte Forenmitglieder,

Ich bin neu hier und habe ich auch eigentlich nur aufgrund dieser Frage hier angemeldet(weil ich eigentlich nicht das aktive Forenmitglied bin).


Also...
Ich habe mir eine neue Festplatte(Samsung SSD Evo 850) gekauft und heute die komplette Primärfestplatte(SanDisk) auf die neue kopiert.
Macrium Reflect hat alles hingekriegt und das System startet auch von der neuen SSD, dann wollte ich die alte reinigen und Windows sagte das diese in benutzung wäre, also habe ich das Sata-Kabel von der alten entfernt und rebootet.
Als ich mich angemeldet hatte war der Desktop leer....
Ich glaube Windows zieht von "C" Grafiken oder andere Sachen für den Desktop.
Über die Systemsteuerung die Laufwerksbuchstaben neu zuzuweisen würde nicht gehen, da ich neustarten müsste damit "C" frei ist um es dann neu zuzuweisen.
Ich habe geguckt ob ich das system nochmals kopieren kann.
Hatte aber, weil ich dachte es funktioniert schon(also das booten von der neuen SSD) die system-reserviert partition gelöscht.....
Mein Problem:

Der Bootloader ist in dieser Partition und damit kann ich von der alten nicht mehr booten, um es nochmal zu kopieren


ICH BRAUCHE EURE HILFE
0
Antworten
9864
Aufrufe
Windows 10-Installationsdatenträger erstellen
Begonnen von SB
28. Juli 2015, 17:07:42
Wie ja inzwischen allseits bekannt, wird Microsoft morgen Windows 10 offiziell für die breite Masse veröffentlichen. Und wie immer, wenn eine neue Windows-Version veröffentlicht wird, fragen sich viele Leute, wie es denn im Zweifelsfall möglich ist, sich einen Installationsdatenträger zu erstellen. Für eben diese Leute möchte ich hier gern einmal einige Möglichkeiten erklären, sich einen Installationsdatenträger zu erstellen. Die meisten dieser Methoden können auch für ältere Windows-Versionen angewendet werden.

[b]Allgemeine Voraussetzung[/b]
Für die meisten der beschriebenen Optionen wird grundsätzlich das Installationsimage ("Installations-ISO") der jeweiligen Windows-Version benötigt.

[b]Option 1: Installations-DVD[/b]
Kleine Anmerkung vorweg: Da mein Notebook über kein DVD-Laufwerk verfügt, kann ich hier nur den ungefähren Ablauf erklären.
Glücklicherweise ist seit Windows 7 schon ein geeignetes Bordmittel dabei, mit dem das Image auf DVD gebrannt werden kann, es werden also keine weiteren Zusatzprogramme benötigt.
[list type=decimal]
[li]Rechtsklick auf das Installationsimage ? "Datenträgerabbild brennen"
[URL=http://www.directupload.net/file/d/4062/ikuha28a_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/ikuha28a.png[/img][/URL]
[/li]
[li]Im sich öffnenden Fenster das Brennerlaufwerk auswählen, optional das Häkchen zur Überprüfung setzen
[URL=http://www.directupload.net/file/d/4062/hanncmv9_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/hanncmv9.png[/img][/URL]
[/li]
[li]Ein Klick auf den Button "Brennen" startet den Brennvorgang
[/li]
[/list]

[b]Option 2: Installationsstick/DVD für BIOS-Systeme[/b]
Microsoft bietet mit dem [url=http://wudt.codeplex.com/]Windows USB/DVD Download Tool[/url] ein Tool an, mit dem sich auf einfache Weise sowohl Installationssticks, als auch -DVDs erstellen lassen. Ein Haken hat sie Sache aber: Installationssticks, welche mit diesem Tool erstellt werden, sind nicht dazu geeignet, Windows im UEFI-Modus zu installieren. Sofern im UEFI jedoch das CSM aktiviert oder andere Kompatibilitätseinstellungen zu Legacy-Systemen getroffen wurden, kann auch hier eine Installation wie auf alten BIOS-Systemen durchgeführt werden. Natürlich muss dann auf die Vorteile einer Installation im UEFI-Modus verzichtet werden.
[list type=decimal]
[li]Nach dem Start des Tools muss zunächst das jeweilige Image ausgewählt werden, anschließend ein Klick auf "Next"
[URL=http://www.directupload.net/file/d/4062/6n9fi37s_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/6n9fi37s.png[/img][/URL]
[/li]
[li]Im nächsten Schritt muss ausgewählt werden, was für ein Installationsmedium erstellt werden soll, USB-Stick oder DVD. Beide Abläufe sind nahezu identisch, ich werde mich hier jetzt auf den Installationsstick beschränken
[URL=http://www.directupload.net/file/d/4062/7pt2f3is_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/7pt2f3is.png[/img][/URL]
[/li]
[li]Im 3. Schritt muss der jeweilige USB-Stick ausgewählt werden, bei mir ist das Laufwerk F:. Mit einem Klick auf "Begin copying" wird der Kopiervorgang gestartet.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden alle Daten auf dem USB-Stick gelöscht. Das Tool selbst weißt hier aber auch drauf hin
[URL=http://www.directupload.net/file/d/4062/qtyf3wux_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/qtyf3wux.png[/img][/URL]
[URL=http://www.directupload.net/file/d/4062/8hmetpru_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/8hmetpru.png[/img][/URL]
[/li]
[/list]

[b]Option 3: Installationsstick für UEFI- oder BIOS-Systeme erstellen[/b]
Für diese Option wird ein kleines Zusatzprogramm namens [url=http://rufus.akeo.ie/]Rufus[/url] benötigt.
Das schöne an Rufus? Es kann Installationsmedien sowohl für BIOS-, als auch UEFI-Installationen erstellen - und das nicht nur für Windows, sondern auch nahezu allen anderen gängigen Betriebssystemen (Linux, BSD, DOS, ...). Zur Erstellung von Installationssticks gibt's in der Windowswelt kaum ein flexibleres Tool!
[list type=decimal]
[li]Nach dem Start des Programms wird ganz oben zunächst der gewünschte USB-Stick ausgewählt, bei mir ist das immer noch F:
[URL=http://www.directupload.net/file/d/4062/drs2llh7_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/drs2llh7.png[/img][/URL]
[/li]
[li]Das Häkchen bei "Erweiterte Bezeichnung und Symbole erstellen" entfernen und dann durch einen Klick auf den markierten Button das entsprechende ISO-Image auswählen
[URL=http://www.directupload.net/file/d/4062/faellnvo_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/faellnvo.png[/img][/URL]
[/li]
[li]Nun muss das entsprechende Partitionsschema gewählt werden. Dieses hängt davon ab, was für eine Installation anschließend durchgeführt werden soll. Soll der Installationsstick für die Installation eines UEFI-Systems verwendet werden, wird hier "GPT Partitionierungsschema für UEFI" ausgewählt, anderenfalls "MBR Partitionierungsschema für BIOS oder UEFI-CSM"
[URL=http://www.directupload.net/file/d/4062/ba8jqnsd_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/ba8jqnsd.png[/img][/URL]
[/li]
[li]Die restlichen Einstellungen sollten sich nun selbst finden. Für UEFI-Installationen sollten diese nun wie folgt aussehen:
[URL=http://www.directupload.net/file/d/4062/4t6eimbq_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/4t6eimbq.png[/img][/URL]
Für BIOS-Installationen hingegen so:
[URL=http://www.directupload.net/file/d/4062/wawze8hk_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/wawze8hk.png[/img][/URL]
[/li]
[li]Anschließend den Kopiervorgang durch einen Klick auf "Start" starten.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden sämtliche Daten auf dem USB-Stick gelöscht. Auch Rufus weißt noch einmal darauf hin.
[URL=http://www.directupload.net/file/d/4062/sxmbtioo_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/sxmbtioo.png[/img][/URL]
[/li]
[/list]

Ich denke, Microsoft wird, wie bei Windows 8(.1) auch, wieder ein Tool zum Download und zum automatischen Erstellen eines Installationssticks anbieten, sobald Windows 10 verfügbar ist. Dies ist allerdings noch nicht sicher und reine Spekulation meinerseits.

Ich hoffe, ich konnte einigen Leuten helfen.
5
Antworten
3360
Aufrufe
Clean Installation - mit kostenloser Upgrade Version möglich?
Begonnen von Canon
27. Juli 2015, 21:51:28
Hallo,

man liest sehr viel unterschiedliches.
Daher hier die Frage an diejenigen, die es genau wissen:

Kann man nach dem kostenlosen Upgrade auf Windows 10 eine saubere Clean Installation durchführen?

Wie funktioniert es genau? Gibt es dazu schon Abläufe oder Erklärungen?
Wird dabei der Key der Vorversion (Windows 7 oder Windows 8 / 8.1) eingegeben?
Kann man diese Clean Installation erst dann durchführen, wenn man einmalig das Upgrade ausgeführt hat, oder kann man das auch bereits zuvor machen?

Ich mag kein Upgrades eines so komplexen Systems, für mich ist die Clean Installation daher absolut zwingend notwendig.

Vielen Dank.
6
Antworten
37080
Aufrufe
Keine Internetverbindung trotz LAN Verbindung
Begonnen von weizenhuhn
12. Mai 2015, 22:47:55
Hallo liebe Community,

einen Bekannten von mir plagt seit längeren das Problem, dass er plötzlich keine Internetverbindung mehr Zustande bekommt, obwohl er im Netzwerk hängt, also er über den Browser keine Seite anzeigen lässt. Andere Geräte im Netzwerk funktionieren problemlos. Ich habe ihm schon einige Lösungsvorschläge vorgeschlagen, alles ohne Erfolg. U.a. wurde durchgeführt:

[list]
[li]WLAN deaktiviert[/li]
[li]Router neugestartet[/li]
[li]alle windows updates installiert[/li]
[li]aktueller Ethernet Treiber installiert[/li]
[li]Ethernet Kabel ausgetauscht[/li]
[li]Ethernet Kabel direkt am Router angehängt (war zuvor über nen Switch)[/li]
[/list]

[b]Hardware & Netzwerk:[/b]
[list]
[li]Lenovo Carbon X1 ("LENNY")
[/li][li]A1 Router (http://cdn1.a1.net/final/de/media/pdf/A1_Sicherheit_WLAN_PRG-AV4202N.pdf)
[list][li]Verbindung direkt mittels Ethernet Kabel
[/li][li]Zusätzlich befindeen sich zwei Stand PCs ("GABI" und "WORKSTATION") im Netzwerk, sowie ein SYNOLOGY NAS[/li]
[/list]



Es sieht so aus, als ob er keine Verbindung zum Router herstellen kann. Abei auch einige Screenshots, u.a. via ipconfig erkennt man, dass keine Verbindung besteht.

Bin für jede Idee dankbar!

[img width=640 height=480]http://up.picr.de/21891196mi.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891198uz.jpg[/img]

[img width=640 height=853]http://up.picr.de/21891200zr.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891201mm.jpg[/img]
15
Antworten
12745
Aufrufe
Verbindung mit WLAN plötzlich unmöglich
Begonnen von Haushinka
20. Januar 2015, 21:56:36
« 1 2
Hallo alle miteinander,

Nachdem ich lange das Internet nach einer passenden Lösung durchsucht habe, wende ich mich nun an das Forum hier ...
Folgendes Problem: Meine Eltern haben ein WLAN-Netzwerk, mit dem sich verschiedene Geräte verbinden.
Seit gestern konnte sich der Laptop meiner Mutter nicht mehr mit dem Netzwerk verbinden (obwohl es angezeigt wird und die Signalstärke sehr gut ist), heute plötzlich auch mein Laptop und mein Handy nicht mehr. Die Verbindung über LAN funktioniert, auch die Verbindung über einen externen WLAN-Adapter.
Komischerweise können sich Drucker und Wii U mit dem Internet verbinden.
Mit meinem Handy habe ich jetzt die WPS-Verbindung per Knopfdruck am Router versucht - erfolgreich.
Aus- und Anschalten des Routers habe ich versucht, Ipv6 entfernen auch ...
Die IPS aller Geräte ist am Router gespeichert.
Bis gestern gab es nie derartige Probleme.
Irgendwelche Ideen, wo ich noch ansetzen könnte?  :-\
Weitere Informationen gebe ich gerne; ich weiß nur nicht, was alles so benötigt wird. :)
Vielen Dank!

3
Antworten
5506
Aufrufe
Bios für externes Laufwerk einstellen Medion Akoya E1226 MSN Nr. 30011985
Begonnen von A.Schlögl
05. Januar 2015, 10:13:38
Guten Tag!

Wie kann ich im BIOS die Boot-Reihenfolge ändern, damit ich von  einem externen DVD-Laufwerk das Betriebssystem neu aufsetzen kann?

Ich ersuche Euch um Hilfe

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen