350 Benutzer online
17. Februar 2020, 14:45:32

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort instalation
1
Antworten
3391
Aufrufe
Windows 10 startet nicht mehr / nicht vorhanden??
Begonnen von Kelzipelzi
14. November 2019, 11:13:22
Hallo liebe Community.Ich hoffe man kann man hier helfen. Ich beschreibe kurz das Problem. Ist das erstmal mal das ich in einem Forum nach Hilfe Frage. :backtopic:Habe vor 4 Tagen Windows 10 neu auf meiner  Festplatte installiert.  Also diese formatiert platt gemacht und Windows auf dieser per USB Stick installiert. C: ist eine SSD  Platte.Dann lief alles ohne große Probleme bis gestern. Da kam eine Windows 10 Meldung das ich doch bitte Datenträger überprüfen und reparieren soll. Rechts auf der Seite diese Meldungen. Ok würde ausgeführt.Pc  heruntergefahren.  Wieder hochgefahren dann kommt die datenträgerüberprüfung.
C: wird überprüft und repariert. Als dies bei 100 % stand und eigentlich der einloggscreen erscheinen sollte , kam automatische Reparatur wird ausgeführt.  Gefolgt von Diagnose des PCs wird ausgeführt.Direkt danach blauer screen mit pc konnte  nicht gestartet werden. Versuchen Sie einen Neustart etc.
Jedoch nach jedem Neustart kommt die automatische Reparatur und die gleiche Schleife.Ok was hab ich gemacht : In der eingabeaufforderung jede Menge Commands gegooglet und nachgeschaut. Das was mich am meisten Fuchst.  Ist das ich keine Windows Installation auf keinem der zwei Datenträger finde. Obwohl Windows 10 eigentlich auf der ssd installiert war und auch benutzt wurde.Welche Daten benötigt werden Weiß ich nicht so genau.; liegt ein datenträgerproblem  vor?? Hat Windows sich zerschossen ? Bitte um Hilfe. Die datebträgerreparatur  scheint  der Auslöser gewesen zu sein.Hab einen  Intel i5 6600
Windows 10 pro InstallationWenn mehrere Infos benötigt werden lasst  es mich bitte wissen . Schreibe zurzeit vom Handy aus . Auch Bilder natürlich möglich ....Ps: wenn ich die bcdedit /set {default} recoveryenabled No eingebe zeugt er mir direkt einen  Bluescreen dann an irgendwas mit sys32/ Driver/ irgendwas mit mountmsrg  irgendwie sowas. Da versteh ich nur Bahnhof

windowswindows go-windowsgo-windows vistavista installationinstallation installiereninstallieren winwin ymsyms problemproblem win7win7 problemeprobleme gehtgeht bgebge treibertreiber installiertinstalliert forumforum fehlerfehler bgqbgq zwuzwu keinkein funktioniertfunktioniert keinekeine updateupdate hilfehilfe installinstall softwaresoftware windows7windows7 bitbit windowwindow zguzgu ohneohne
9
Antworten
20419
Aufrufe
Sims 1 lässt sich nicht auf Windows 10 instalieren
Begonnen von Aileen
21. Januar 2016, 21:15:53
Scönen guten Abend,

ich hoffe das mir hier jemand helfen kann.... ;(
Also ich habe seit neustem das Windows 10 auf meinem Laptop und ehrlich gesagt bin ich nicht so zufrieden damit, ich habe das Gefühl das alles viel komplizierter ist.  Naja nun zu meinem Problem. Vorne weg ich arbeite nur sehr wenig am PC und meine Kenntnisse sind somit sehr beschränkt.
Also.....
Als ich jetzt mal wieder meine Sims spiele ausgepackt habe und diese Installieren wollte funktionierte das leider nicht. Beim einlegen der CD öffnete sich schon nicht der Autostart zum instalieren, nach anschließendem öffnen über die rechte Maustaste tat sich immer noch nicht. Und so langsam verzweifel ich.
Hier jetzt meine frage gibt es einen Weg die Spiele irgendwie doch zu installieren (wenn möglich einfach), oder kann ich meine PC Spiele wegschmeißen (bitte nicht ;( ;( ;( ;().

wäre super lieb wenn mir jemand helfen könnte., :))
15
Antworten
21391
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
16
Antworten
102590
Aufrufe
Win10 bleibt beim Booten hängen
Begonnen von -Triple-
09. August 2015, 04:03:51
« 1 2
Moin!

Jedes mal, wenn ich meinen PC starte, bleibt er beim ersten Windows-Screen hängen.
Der gepunktetem drehende Kreis bleibt mit 3 oder 4 Punkten stehe und ich kann nichts weiter tun, als 3-Sek-Power-Button halten und neu starten - dann klappt es immer ohne Probleme!

Die Zeremonie ist bei jedem Start gleich!

Installiert wurde per Update!


Kennt das wer?

Gruß
0
Antworten
9355
Aufrufe
Windows 10-Installationsdatenträger erstellen
Begonnen von SB
28. Juli 2015, 17:07:42
Wie ja inzwischen allseits bekannt, wird Microsoft morgen Windows 10 offiziell für die breite Masse veröffentlichen. Und wie immer, wenn eine neue Windows-Version veröffentlicht wird, fragen sich viele Leute, wie es denn im Zweifelsfall möglich ist, sich einen Installationsdatenträger zu erstellen. Für eben diese Leute möchte ich hier gern einmal einige Möglichkeiten erklären, sich einen Installationsdatenträger zu erstellen. Die meisten dieser Methoden können auch für ältere Windows-Versionen angewendet werden.

[b]Allgemeine Voraussetzung[/b]
Für die meisten der beschriebenen Optionen wird grundsätzlich das Installationsimage ("Installations-ISO") der jeweiligen Windows-Version benötigt.

[b]Option 1: Installations-DVD[/b]
Kleine Anmerkung vorweg: Da mein Notebook über kein DVD-Laufwerk verfügt, kann ich hier nur den ungefähren Ablauf erklären.
Glücklicherweise ist seit Windows 7 schon ein geeignetes Bordmittel dabei, mit dem das Image auf DVD gebrannt werden kann, es werden also keine weiteren Zusatzprogramme benötigt.
[list type=decimal]
[li]Rechtsklick auf das Installationsimage ? "Datenträgerabbild brennen"
[URL=http://www.directupload.net/file/d/4062/ikuha28a_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/ikuha28a.png[/img][/URL]
[/li]
[li]Im sich öffnenden Fenster das Brennerlaufwerk auswählen, optional das Häkchen zur Überprüfung setzen
[URL=http://www.directupload.net/file/d/4062/hanncmv9_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/hanncmv9.png[/img][/URL]
[/li]
[li]Ein Klick auf den Button "Brennen" startet den Brennvorgang
[/li]
[/list]

[b]Option 2: Installationsstick/DVD für BIOS-Systeme[/b]
Microsoft bietet mit dem [url=http://wudt.codeplex.com/]Windows USB/DVD Download Tool[/url] ein Tool an, mit dem sich auf einfache Weise sowohl Installationssticks, als auch -DVDs erstellen lassen. Ein Haken hat sie Sache aber: Installationssticks, welche mit diesem Tool erstellt werden, sind nicht dazu geeignet, Windows im UEFI-Modus zu installieren. Sofern im UEFI jedoch das CSM aktiviert oder andere Kompatibilitätseinstellungen zu Legacy-Systemen getroffen wurden, kann auch hier eine Installation wie auf alten BIOS-Systemen durchgeführt werden. Natürlich muss dann auf die Vorteile einer Installation im UEFI-Modus verzichtet werden.
[list type=decimal]
[li]Nach dem Start des Tools muss zunächst das jeweilige Image ausgewählt werden, anschließend ein Klick auf "Next"
[URL=http://www.directupload.net/file/d/4062/6n9fi37s_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/6n9fi37s.png[/img][/URL]
[/li]
[li]Im nächsten Schritt muss ausgewählt werden, was für ein Installationsmedium erstellt werden soll, USB-Stick oder DVD. Beide Abläufe sind nahezu identisch, ich werde mich hier jetzt auf den Installationsstick beschränken
[URL=http://www.directupload.net/file/d/4062/7pt2f3is_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/7pt2f3is.png[/img][/URL]
[/li]
[li]Im 3. Schritt muss der jeweilige USB-Stick ausgewählt werden, bei mir ist das Laufwerk F:. Mit einem Klick auf "Begin copying" wird der Kopiervorgang gestartet.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden alle Daten auf dem USB-Stick gelöscht. Das Tool selbst weißt hier aber auch drauf hin
[URL=http://www.directupload.net/file/d/4062/qtyf3wux_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/qtyf3wux.png[/img][/URL]
[URL=http://www.directupload.net/file/d/4062/8hmetpru_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/8hmetpru.png[/img][/URL]
[/li]
[/list]

[b]Option 3: Installationsstick für UEFI- oder BIOS-Systeme erstellen[/b]
Für diese Option wird ein kleines Zusatzprogramm namens [url=http://rufus.akeo.ie/]Rufus[/url] benötigt.
Das schöne an Rufus? Es kann Installationsmedien sowohl für BIOS-, als auch UEFI-Installationen erstellen - und das nicht nur für Windows, sondern auch nahezu allen anderen gängigen Betriebssystemen (Linux, BSD, DOS, ...). Zur Erstellung von Installationssticks gibt's in der Windowswelt kaum ein flexibleres Tool!
[list type=decimal]
[li]Nach dem Start des Programms wird ganz oben zunächst der gewünschte USB-Stick ausgewählt, bei mir ist das immer noch F:
[URL=http://www.directupload.net/file/d/4062/drs2llh7_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/drs2llh7.png[/img][/URL]
[/li]
[li]Das Häkchen bei "Erweiterte Bezeichnung und Symbole erstellen" entfernen und dann durch einen Klick auf den markierten Button das entsprechende ISO-Image auswählen
[URL=http://www.directupload.net/file/d/4062/faellnvo_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/faellnvo.png[/img][/URL]
[/li]
[li]Nun muss das entsprechende Partitionsschema gewählt werden. Dieses hängt davon ab, was für eine Installation anschließend durchgeführt werden soll. Soll der Installationsstick für die Installation eines UEFI-Systems verwendet werden, wird hier "GPT Partitionierungsschema für UEFI" ausgewählt, anderenfalls "MBR Partitionierungsschema für BIOS oder UEFI-CSM"
[URL=http://www.directupload.net/file/d/4062/ba8jqnsd_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/ba8jqnsd.png[/img][/URL]
[/li]
[li]Die restlichen Einstellungen sollten sich nun selbst finden. Für UEFI-Installationen sollten diese nun wie folgt aussehen:
[URL=http://www.directupload.net/file/d/4062/4t6eimbq_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/4t6eimbq.png[/img][/URL]
Für BIOS-Installationen hingegen so:
[URL=http://www.directupload.net/file/d/4062/wawze8hk_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/wawze8hk.png[/img][/URL]
[/li]
[li]Anschließend den Kopiervorgang durch einen Klick auf "Start" starten.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden sämtliche Daten auf dem USB-Stick gelöscht. Auch Rufus weißt noch einmal darauf hin.
[URL=http://www.directupload.net/file/d/4062/sxmbtioo_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/sxmbtioo.png[/img][/URL]
[/li]
[/list]

Ich denke, Microsoft wird, wie bei Windows 8(.1) auch, wieder ein Tool zum Download und zum automatischen Erstellen eines Installationssticks anbieten, sobald Windows 10 verfügbar ist. Dies ist allerdings noch nicht sicher und reine Spekulation meinerseits.

Ich hoffe, ich konnte einigen Leuten helfen.
5
Antworten
3105
Aufrufe
Clean Installation - mit kostenloser Upgrade Version möglich?
Begonnen von Canon
27. Juli 2015, 21:51:28
Hallo,

man liest sehr viel unterschiedliches.
Daher hier die Frage an diejenigen, die es genau wissen:

Kann man nach dem kostenlosen Upgrade auf Windows 10 eine saubere Clean Installation durchführen?

Wie funktioniert es genau? Gibt es dazu schon Abläufe oder Erklärungen?
Wird dabei der Key der Vorversion (Windows 7 oder Windows 8 / 8.1) eingegeben?
Kann man diese Clean Installation erst dann durchführen, wenn man einmalig das Upgrade ausgeführt hat, oder kann man das auch bereits zuvor machen?

Ich mag kein Upgrades eines so komplexen Systems, für mich ist die Clean Installation daher absolut zwingend notwendig.

Vielen Dank.
5
Antworten
4355
Aufrufe
Windows 10 Parallel Installation nicht möglich
Begonnen von Monkee
29. Januar 2015, 21:33:10
Hallo Experten,
nachdem ich endlich meinen PC dazu gebracht habe von DVD zu booten wollte ich Windows 10 parallel installieren.
Habe dazu die Festplatte C verkleinert und eine neue Partition erstellt.(Siehe Bild)
Die Installation fing auch an...bis zu dem Zeitpunkt wo ich die Partition festlegen wollte.Partition (J)
Dann kam der Hinweis, dass das in der Reihenfolge nicht geht.
Gibt es da vielleicht Tipps von euch.

Gruß Monkee
18
Antworten
31217
Aufrufe
Fehler bei Konfiguration von Windows-Update
Begonnen von Lauryn1789
20. Oktober 2014, 12:12:55
« 1 2
Hallo und vielen Dank im Voraus!
Zum ersten Mal habe ich auf meinem Notebook Medion Akoya P6640, 64Bit, mit Windows 8 (noch nicht aktualisiert auf 8.1) ein Update-Problem, dessen Ursache mir ein Rätsel ist, weil alles andere ausgezeichnet funktioniert.
Die Updates der letzten Woche scheinen zunächst komplett installiert zu werden, aber kurz vor dem erwarteten Neustart erscheint: "Fehler bei der Konfiguration der Windows-Updates. Änderungen werden rückgängig gemacht ..."

Da ein Fehler mit der Nr. aus diesem Chip-Artikel auftrat, habe ich schon mal teilweise versucht, was auf dieser Chip-Internetseite empfohlen wurde (Problembehandlung & Diagnose-Tool):
http://praxistipps.chip.de/windows-update-fehler-0x80070490_34041
Die offenbar vorliegenden und erkannten Fehler wurden dann wahrscheinlich so behoben wie in den angehängten Miniaturansichten der "Reparaturanzeige" dargestellt.
Leider hat das aber bei den Installationsversuchen nichts verändert und die Fehler scheinen jetzt schon nach ca. 30 % der Installation aufzutreten, weil dann schon die Textanzeige abbricht und der sich drehende Kreis aus Punkten an den linken Bildrand springt, dann nach kurzer Zeit die Konfigurationsanzeige auftaucht, alles scheinbar bis 100 % konfiguriert wird, aber direkt danach wieder "Fehler bei der Konfiguration ... " erscheint.
Was würdet Ihr tun? Darüber hinaus scheint auf dem Notebook alles weiterhin perfekt zu funktionieren.
Nochmals vielen Dank im Voraus!
6
Antworten
4381
Aufrufe
Treiber bei Win7-Installation auf Vista-Laptop nicht richtig installiert
Begonnen von duke 1273
06. Juli 2014, 19:27:44
Hallo zusammen:
Ich habe ein wirklich dringendes Problem. Habe auf meinem Laptop, auf dem
Windows Vista Home Premium installiert war (2 GB RAM, 1,9 GHz, Grafik 128 MB)
Windows 7 Professional 32 bit installiert, aber nicht als Upgrade, sondern als Installation
einer neuen Kopie von Win7 (bei Installation ausgewählt, da Upgrade nicht möglich ist).
Lief eigentlich alles gut. Beim Blick in den Gerätemanager fiel aber auf, dass die Treiber
von gleich 5 Geräten nicht installiert wurden, davon 3 Basissystemgeräte, ein Coprozessor
und ein USB-Device. Habe natürlich über den Gerätemanager und die Problemuntersuchung
von Windows versucht, die Treiber zu aktualisieren. Ging aber nicht, denn die Treiber wurden
einfach nicht gefunden, trotz eingelegter Windows-CD und aktiver Internet-Verbindung.
Hier mal die Geräteinstanzpfade der betroffenen Geräte:
Basissystemgerät 1  PCI\VEN_1180&DEV_0843&SUBSYS_330517C0&REV01
Basissystemgerät 2  PCI\VEN_1180&DEV_0852&SUBSYS_330517C0&REV_05
Basissystemgerät 3  PCI\VEN_1180&DEV_0592&SUBSYS_330517C0&REV_0A
Coprozessor            PCI\VEN_10DE&DEV_0271&SUBSYS_407617C0&REV_A3
USB Device            USB\VID_0ACE&PID_1215\5&E58DB99&0&1
Vielleicht könnte Ihr mir schnell sagen, welche Geräte das sind und wo ich die passenden Treiber herbekomme.
Vielen Dank schon mal für Eure schnellen Antworten!
3
Antworten
5160
Aufrufe
download und installation von bigfish
Begonnen von Terry
03. Mai 2014, 21:58:27
Seit Reparatur Betriebssystem lassen sich weder gekaufte noch neue spiele installieren. Erfolgt allgemeine Fehlermeldung.
Danke für die Mühe
9
Antworten
8272
Aufrufe
Windows 8.1 - Kennwort ist falsch
Begonnen von VBneuling
22. März 2014, 12:26:52
Registriert seit: 22.02.2012
Beiträge: 12
Bewertungsprofil:
VBneuling ist frisch in die Community eingetreten

Liebe Foren-Freunde,
ich kann hier nicht die ganze Geschichte erzählen, denn ich bin inzwischen verzweifelt über so eine dumme Geschichte. Selbst MS schickt mich im Kreis, telefonisch in der kostenplichtigen Hotline...
Also:
Windows 8 installiert, zweites Betriebssystem. Alles gut. Monatelang. Es wird beim Anmelden mein Kennwort abgefragt, wobei meine zugehörige e-mailadresse immer angezeigt wird. Ich kann sie beim Anmelden nicht ändern!
Jetzt ist wohl irgendwann auf windows 8.1 upgedatet worden. Ich habe mich seit einigen Wochen nicht angemeldet: "Kennwort falsch". Sie können es zurücksetzen. Habe ich versucht, auf der angegebenen Seite. "Konto existiert nicht"! Also : Neues Konto angelegt nach großem Unglauben und
Vesuchen.
Wie zum Teufel melde ich mich aber bei Windows 8.1 mit dem neuen Konto an, wenn doch immer meine alte e-mailadresse angezeigt wird, für die mein altes Kennwort angeblich plötzlich falsch ist. Jetzt habe ich ein falsches Kennwort und ein neues Konto, mit dem ich mich nciht anmeldern kann...
Und die Hotline schickt mich kostenpflichtig wieder auf die Seite, von der ich gerade komme und mein Konto, bei dem ich das Kennwort zurücksetzen wollte, nicht existiert. Und mit dem neuen...ja, ja.

Kann mir einer von Euch klugen Leuten helfen? ich bin ratlos. ;(, :grübel
VBneuling
8
Antworten
6356
Aufrufe
Lenovo Laptop statt Windows 8, Windows 7 installieren
Begonnen von Heidi
25. August 2013, 15:38:25
Guten Tag,
ich habe ein Lenovo Laptop mit Windows 8 ich möchte aber gerne Windows 7, nur leider komme ich mit Windows 7 nicht online.
Das Laptop hat die bezeichnung G480
7
Antworten
54360
Aufrufe
Fehlercode 0xc0000005 bei alle Anwendungen
Begonnen von funny_boy
16. August 2013, 01:17:26
Hi

Ich habe seit 1 Tag plötzlich Fehlercode 0xc0000005 bei alle Anwendungen. Egal welche Programm ich starten möchte, es kommt immer diese Fehlercode. Man kann nur Ordner öffnen. Dateien verarbeiten(kopieren,schneiden etc.). Sosnten kann ich nichts mehr machen.

Ich habe nichts installiert, keine Register oder Dateien geändert/gelöscht. Es ist ein Gamer PC, wo ich über Steam Games gespielt habe.

Laut google suche ist es ein Zugriffsverletzung.

Habt ihr eine Idee, wie man es behebt ?


PS: ich benutze Win7 64 bit. Das PC ist 5 Jahre alt, aber vor kurzem gereinigt.
11
Antworten
7948
Aufrufe
Rechner piept und bleibt hängen
Begonnen von serpil85
23. April 2013, 21:59:57
Hallo an alle,
langsam werde ich verrückt ich habe ein großes problem, habe seit 2 jahren mein pc aber auf einmal fing
mein rechner zu spinnen er piept ständig 1mal kurz und dann bleibt alles hängen danach kann ich wieder weiter arbeiten nach einpaar minuten piept es wieder, ich möchte jetzt nicht einfach so ein Arbeitsspeicher oder netzteil kaufen ohne zu wissen was wirklich das problem ist.

memtest habe ich schon gemacht, kein fehler.
netzteil, arbeitsspeicher und der rest ist kühl.
habe mein pc auch formatiert.

ich brauche eure Hilfe :(



3
Antworten
29229
Aufrufe
Windows 8 auf Sony Vaio, Probleme
Begonnen von Lalou
27. November 2012, 01:09:01
[font=verdana][font=verdana][size=12pt][color=blue]Huhu ihr klugen Menschen da draußen :)),

ich habe ein Problem und finde seit Samstag keine Lösung dafür. Kurz einmal die Fakten:
Letzte Woche habe ich mir ein [b]Sony Vaio Notebook[/b] gekauft, auf dem [b]Windows 8[/b] direkt installiert war.
Ich habe absolut keine Ahnung von Notebooks oder Software und und und... Also einfach total unwissend auf dem IT-Gebiet.
Mein Problem:
Am Anfang lief alles super. Hatte zuerst diesen McAfee Schutz drauf, den ich aber auf dem Rat eines Freundes deinstalliert und dafür Avast geholt habe. Soooo, nun starten die Apps nicht mehr, aber auch so Dinge wie Paint, oder "PC-Einstellungen ändern" funktionieren nicht mehr. Außerdem habe ich es oft, dass nach dem Hochfahren ein schwarzer Bildschirm da ist, ohne dass ich etwas tun kann. Mein Task-Manager geht auch nicht...
Habe mir irgendwie versucht im Internet Rat zu suchen und fand 2 Tipps,

1. Avast deinstallieren
2. Ordner "ole" löschen....

Okay, das habe ich dann mal gemacht. Hat beides kurz funktioniert... Dann war alles beim Alten...

Ich habe den Rat bekommen, meine Festplatte zu formatieren... Ja super gerne, aber ich habe doch keine Windows CD... Ich meine, dann müsste ich Windows 8 ja neu installieren oder??? Und das war nunmal direkt beim Kauf auf dem Laptop.

Hat bitte irgendjemand eine Lösung, wie ich entweder diese bekloppten Fehler beheben oder alles zurücksetzen kann? Wie gesagt, komme ja nicht mal an meine PC-Einstellungen ran...
Ist ätzend, wenn man gerade etwas neu hat und dann so ein Mist passiert.  ;(
Danke für eure Antworten.

Liebe Grüße von Lalou[/color][/size][/font][/font]
8
Antworten
28003
Aufrufe
Adobe Flash Player
Begonnen von quaster
21. November 2012, 19:54:00
Leider läuft im IE 10 kein Video, z.B. auf YouTube; er meckert immer das der Adobe Flash Player fehlt. Installieren läßt es sich aber auch nicht, siehe Fotos. Mit der englischen Erklärung komm ich nicht klar ....
Was ist zu tun?
1
Antworten
4434
Aufrufe
Empire Earth 1 + zeitalter der eroberung
Begonnen von TIGÄÄÄÄH
12. November 2012, 16:20:46
Hallo, ich könnte bitte Hilfe brauchen mit dem alten beliebte Spiel Empire Earth

Das Spiel lässt sich einwandfrei Installieren. Starten auch, das Problem ist aber wenn das Intro fertig ist, ist der Bildschirm Schwarz und der Taskmanager meldet "Keine Rückmeldung".

Wenn ihr mir bitte helfen könntet!

Danke schomal
10
Antworten
10026
Aufrufe
Problem mit Windows 8 Upgrade auf Sony Vaio
Begonnen von Podo1976
04. November 2012, 16:57:10
Hallo Leute,

Ich bin am verzweifeln. Probiere seit 3 Tagen meinen Sony Vaio auf Windows 8 upgraden. Hab sowohl von Platte als auch von DVD probiert. Zunächst verläuft alles normal, bis der PC das erste mal herunterfährt. Danach kommt ein Bildschirm mit Windows 8 Logo und ein laufendes Rad. Danach geht nichts mehr bis eine Mitteilung kommt, dass die Installation fehlgeschlagen ist und alles wieder auf vorherigen Zustand zurückgestellt wird. Habe auch schon den NVIDIA Treiber deinstalliert.....hat auch nichts geholfen.
Hat jemand eine Idee was da schief läuft?

Ist ein Sony Vaio VPCS12V9E!

Danke

Roland
5
Antworten
8424
Aufrufe
Problem mit Windows 8 Installation
Begonnen von saki2
01. November 2012, 09:52:43
Hallo Go-Windows,

ich habe folgendes Problem ich hab mir Windows 8 für 50€ gekauft, als ich es dann in der Installation war lief alles normal bis ich dann kurz vor dem Ende der Installation war ladete es nicht mehr weiter, und ich war dann gezwungen den PC neu zu starten, als ich das dann machte erschien folgende Meldung:

[code]Your PC needs to restart
Please hold down the power button.
Error Code: 0x0000005D
Paramters:
0x030F0207
0x756E6547
0x49656E69
0x6C65746E [/code]

Das wiederholte sich dann immer wieder auf das neue wenn ich mein PC neustarte es hört genau da auf wo ich die Installation abgebrochen hab, und lässt diesen Code erscheinen, weil ich erkannte das ich nicht viel machen konnte hatte ich Idee über BIOS Windows 7 zu installieren leider weiß ich nicht wie ich das machen kann, könnte mir jemand helfen?.
16
Antworten
8107
Aufrufe
Probleme mit AMD Catalyst Treiber
Begonnen von SB
27. Oktober 2012, 21:56:51
« 1 2
Nach langer Zeit habe ich auch mal wieder ein Problem zu beklagen:
Ich wollte eben den Catalyst-Treiber 12.8 auf die aktuelle Version 12.10 updaten. Während der grafischen Installation stürzt allerdings die installmanagerapp.exe ab - warum, wird mir natürlich nicht angezeigt.
Versuche ich den Treiber über die Konsole zu installieren, installiert er nur den AMD Catalyst Installationsmanager und den HDMI/DP Audiotreiber - die Updates für das CCC und den Display Treiber werden nicht installiert.
Habe schon ausprobiert, sämtliche AMD Software zu entfernen und neuzuinstallieren, leider mit dem selben Fehler. Wenn ich allerdings den 12.8er neuinstallieren will, stürzt er zwar grafisch immer noch ab, aber ich kann ihn noch über die Konsole installieren.
Kann mir irgendjemand von euch weiterhelfen?

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen