324 Benutzer online
28. November 2020, 17:47:44

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort bootloader
8
Antworten
2612
Aufrufe
Bootloader Problem
Begonnen von selvado
29. Oktober 2015, 09:11:53
Hallo, ich habe ein Problem mit dem Bootloader. Wie in der Anlage ersichtlich, verweist die Voreinstellung auf das Laufwerk F: (F ist ein reines Speichermedium für Musik und Filme). Der Bootvorgang selbst funktioniert problemlos. Wenn ich aber ein Image-Backup von Laufwerk C machen will mit Norton-Ghost 15
wird immer das Laufwerk F: als zugehöriges Laufwerk einbezogen. Ich nehme an, der Grund dafür ist der Verweis in der Voreinstellung auf F. Wie kann ich das Problem angehen?

windowswindows vistavista go-windowsgo-windows winwin bootboot installiereninstallieren installationinstallation win7win7 ymsyms startenstarten softwaresoftware startetstartet gehtgeht bootenbooten hilfehilfe windows7windows7 festplattefestplatte treibertreiber fehlerfehler forumforum startstart bitbit ohneohne problemproblem bgebge problemeprobleme zwuzwu keinkein bgqbgq keinekeine
16
Antworten
108074
Aufrufe
Win10 bleibt beim Booten hängen
Begonnen von -Triple-
09. August 2015, 04:03:51
« 1 2
Moin!

Jedes mal, wenn ich meinen PC starte, bleibt er beim ersten Windows-Screen hängen.
Der gepunktetem drehende Kreis bleibt mit 3 oder 4 Punkten stehe und ich kann nichts weiter tun, als 3-Sek-Power-Button halten und neu starten - dann klappt es immer ohne Probleme!

Die Zeremonie ist bei jedem Start gleich!

Installiert wurde per Update!


Kennt das wer?

Gruß
7
Antworten
9567
Aufrufe
Linux Mint + Windows. Nach ändern der Startoptionen startet Windows nicht mehr
Begonnen von Schattenkind
19. Oktober 2012, 13:39:31
Moin Ihrs!

Folgendes:

C Platte: 3 partitionen

Partition 1: Windows 7 Ultimate 64bit
Partition 2: Linux Mint 13 64 bit
Partition 3: Swap Auslagerung

Bootlaoder ist Grub.

Getsern habe ich unter Windows das nervige Origin per msconfig aus dem Systemstart genommen und danach noch eine Weile mit dem Rechner gearbeitet ohne direkt neu zu starten.

Heute morgen starte ich meinen Rechner und bis zur OS-Auswahl ist alles wie gehabt, nachdem ich Windows 7 zum booten ausgewählt habe kommt jedoch die Routine wie wenn man die Win-DVD einlegt (Daten werden geladen etc) dann kommt eine Fehlermeldung das Windows nicht gebootet werden konnte und ich per Win-DVD eine reperatur durchführen soll. Also Win-DVD rein und Rechner neu gestartet. Es wurde auch von DVD gebootet und man kommt in das Instal-Menü von Windows. Dort habe ich dann die Reperatur ausgewählt und er fängt an nach vorhandenen Windowsinstallationen zu suchen, allerdings findet er das installierte Windows nicht. bzw zeigt mir keins an. Reperatur kann ich trotzdem durchführen lassen und wenn ich mir die Diagnose der durchgeführten Reperatur anschaue zeigt er da auch einen Fehler an den er angeblich gefunden und beseitigt hat. Windows startet trotzdem nicht und das Spiel geht von vorne los. Nach 4 mal hatte ich keine Lust mehr.

Weiß jemand von Euch was das ist, bzw was ich dagegen tun kann?

Ich habe vor 6 oder 7 Tagen einen Wiederherstellungspunkt gesetzt als ich was am Rechner gemacht habe, allerdings findet er keinen und eben auch kein System... Linux startet ganz normal und ohne Mucken...

Ich weiß, ist alles nicht ganz genau 100% wiedergegeben wie es da bei den Meldungen stand, aber ich schreibe es grad aus dem Kopf, da ich zur Zeit bei der Arbeit bin und es mir gerade nicht noch einmal anschauen kann...

Hoffe Ihr könnt trotzdem etwas dazu sagen!?

MfG
4
Antworten
3265
Aufrufe
Missing Operating System
Begonnen von Enno1997
18. Oktober 2012, 17:46:20
Hallo Zusammen,

habe in meinem pc auf 2 platten getrennt windows 7 und xp drauf. auf der einen platte hab ich das ganze noch mal in 2 hälften partitioniert gehabt.

nun hatte ich gestern abend die partition (wo fotos usw drauf sind) mit truecrypt verschlüsselt und seit heute geht gar nix mehr.

missing operation system kommt als fehlermeldung. kein bootloader oder etwas anderes. hab schon versucht über die win7 dvd unter reparieren, aber er findet nicht mal irgendwas.

anscheinend war auf der nun verschlüsselten partition der startbefehl oder so. gibt es eine möglichkeit mein missgeschick noch zu retten, weil auf dem xp system waren einige programme, die es mittlerweile nicht mehr zu kaufen gibt drauf.

grüße enno
1
Antworten
6689
Aufrufe
Systemwiederherstellung
Begonnen von hartmut bies
13. Oktober 2012, 07:12:18
Hallo,

Seit einiger Zeit legt mein PC keine Wiederherstellungspunkte mehr an,
habe auch schon alles ausprobiert um den Fehler zu finden.
Habe dann stets die Meldung" Unerwarteter Fehler in Schattenkopie Fehlercode 0X80042302"...
Systemabbild erstellen geht auch nicht, Fehlercode 0x807800A1, "VSS" und "SPP"...
Bin kein PC Fachmann, kann mir auch nicht erklären, was da passiert ist.
Was also kann ich tun, um diese Fehler zu beheben?

mit besten Grüßen
5
Antworten
15312
Aufrufe
windows 7 BootMGR fehlt, Neustart Strg, Alt, Entf... geht nicht !!!
Begonnen von asterix2012
12. Mai 2012, 17:53:30
Habe mir eine nagelneuen PC gekauft. Mit Betriebssystem Windows Explorer 64 Bit als Testversion.
Hatte die Absicht Windows Vista Business 32 Bit mit SP2 als OEM Version in eine neu erstellte Partition mit 40 GB zu installieren (PS: meine gesamten Anwendersoftware basiert auf 32_Bit ).
Bei der Installion von Vista kam die Fehlermeldung 0x80070103 "tempoärer Speicher von 512 MB erforderlich.
Meine Partitionen  auf der Festplatte:
Part_0 System 100MB,
Part_1 (C) Windows7 50GB,
Pat_2 ist für Vista vorgesehen 40GB,
Part_3 frei ca500GB 

Microsoft  empfiehlt um das Problem zu beheben die aktive Partition vom Typ "versteckt" auf "aktiv" zu setzen und verweist auf Laufwerk C (s. Part_1) und das war wohl falsch, hätte es wohl besser bei Part_0 machen sollen.
Jetzt erscheint beim Neustart:    Windows 7 BootMGR fehlt,  Neustart Strg, Alt, Entf...  und nichts geht mehr.
Habe selbst keine Windows7 CD. Kann vielleicht in einiger Zeit eine Recovery CD von W7 Home Premium bekommen. Möchte aber nicht so lange warten.
Gibt es noch andere Wege zum Erfolg.
0
Antworten
6408
Aufrufe
Windows 8 reparieren - Reparatur-Funktion in Windows 8
Begonnen von Markus
30. April 2012, 15:30:47
Windows 8 reparieren
1
Antworten
17987
Aufrufe
Wiederherstellen mit Samsung Recovery Solution 4 nicht mehr möglich
Begonnen von ...?!
17. März 2012, 11:15:05
Hallo,
vor ungefähr 2 Monaten wurde mir in mein Samsung R780-Laptop eine neue Festplatte eingebaut. Vorher konnte, als Probleme auftraten, einfach den Laptop mithilfe des vorinstallierten Programm "Samsung Recovery Solution 4" in den Ursprungszustand bringen.

Als ich das selbe dann vorgestern machen wollte, zeigt mir Samsung Recovery Solution 4 an, dass keine Sicherungs/-Wiederherstellungshistorie bzw. keine Wiederherstellungspunkt vorhanden ist.

Ich muss den Laptop aber sehr dringend wieder in den Ursprungszustand bringen, weiß jemand wie ich das schaffe ohne Wiederstellungspunkt(e)?!

Achja ich habe wie erwähnt einen Samsung R780-Laptop.
Windows 7 64 Bit.

Mfg
...?! ist gerade online Beitrag melden  Beitrag bearbeiten/löschen
8
Antworten
4978
Aufrufe
Windows 7 bootet nicht mit einer bestimmten zweiten Festplatte.
Begonnen von moz
07. März 2012, 12:27:16
Hallo,

wie der Titel schon sagt, habe ich ein merkwürdiges Bootproblem. Nachdem ich Windows 7 (64bit) auf eine neue SSD installiert habe, wollte ich noch die alte HDD in den DVD-Slot meines Laptops bauen.

Alles funktioniert genau so wie ich mir das vorgestellt habe. Leider aber nicht mit der HDD die ich gerne verbauen würde. Zwei andere funktionieren gut.

Die Hardware:
Dell XPS L501x
SSD: OCZ Vertex Plus

HD Festplatten:

Samsung HM321Ho (320 GB)
Samsung HM500Li  (500 GB)

Toshiba MK6461GSY (640 GB) - geht nicht!

Die beiden Samsung Festplatten machen keine Probleme. Windows startet und ich habe alle Festplatten zur Verfügung.

Mit der Toshiba im DVD Slot (SATA) bekomme ich garnichts von Windows zu sehen.
Weil auf der Toshiba vorher ebenfalls Windows 7 installiert war, dachte ich dass es vielleicht an einer MBR liegt (obwohl die SSD in der Bootreihenfolge im BIOS oben liegt (S1)). Ich habe die Toshiba sogar mit dem Hard Disk Low Level Format Tool eine ganze Nacht lang plattgemacht, auf aktiv oder passiv gestellt... Als USB- oder eSata funktioniert sie auch wunderbar, auch auf diesem System.
Die Festplatte hatte ursprünglich mal drei Partitionen. Ich glaube, dass die alle einen Bootloader hatten. Systempartition mit Windows 7, Recovery von DELL, und so ein DOS Diagnose Tool von DELL.
Kann es sein, dass trotz der Low Level Formatierung immer noch irgendetwas booten will?

Wäre schön wenn jemand eine Idee hat.
8
Antworten
17240
Aufrufe
Bootmgr fehlt Problem
Begonnen von Geru12
13. Februar 2012, 17:46:18
Also, folgendes Problem:

Heute ist mein neuer PC angekommen, habe noch 2 Festplatten vom alten übernommen und somit mittlerweile 3 Festplatten (eine SSD). Auf der SSD Festplatte war vorher schon Windows, habe aber Windows neu drüber installiert, also vorher formatiert. Wenn ich jetzt den PC neu starten will, klappt es nur, wenn die Windows CD im Laufwerk ist. Nehme ich sie raus, kommt besagte Meldung "Bootmgr fehlt". Meine Bootreihenfolge sieht wie folgt aus:

1. CDRom
2. Harddisk (1. SSD 2. Festplatte 1 3. Festplatte2)

Habe versucht über die Windows CD zu reparieren, bringt leider alles nichts.

Bin für jede Hilfe dankbar!
14
Antworten
31744
Aufrufe
windows 7 BootMGR fehlt
Begonnen von Lennart
07. September 2011, 14:17:54
hey hey ihr alle!
ich ahbe ein kleines problem wenn ich meinen PC starten will!
und zwar kommt immer wenn ich ihn an mache eine meldung das "BootMGR" fehlt,
ich kann danach im bootMGR die festplatte von der gebootet werden soll auswählen und dann den PC starten, (der nachteil an der sache ist das ich dann immer die system uhr neu stellen muss und ich muss auch das datum ändern)
Ich versteh auch nicht ganz wie der "BootMGR" fehlen kann wenn ich in mit F12 aufrufen kann!

BootMGR ist doch der Bootmanager oder habe ich da was falsch verstanden?

meine frage nun:
wie behebe ich das problem?
neu installation von windows ist nicht möglich da ich keine 5 TB daten sichern kann!

bitte um hilfe, DANKE
4
Antworten
4603
Aufrufe
MBR reinigen
Begonnen von baumkraxler
27. August 2011, 05:11:51
Hallo,

nach Trojaner-Befall setze ich gerade meinen Rechner neu auf.

Ich hatte einen Sinowal.yap (AntiVir Premium), über diese Variante von Sinowal konnte ich nichts weiter herausfinden. Aber ich rechne damit daß der MBR befallen sein könnte.

Bitte um Verzeihung, wenn ich nach Grundlagen fragen muss...

- nach der Neuinstallation von XP kann der Trojaner noch im MBR sein?
- und ich kann ihn dann mittels geeigneter Software finden und rauswerfen?

Ich hatte vorher einen Bootloader, weil auch mal ein Linux drauf war.
Der Bootloader ist jetzt (Installation seit 5Minuten fertig) nicht mehr aktiv.
Die übrigen Partitionen (auch meine Windows-Datenpartitionen) waren mit ext3 formatiert, es war ein "ext3-Manager" am laufen, damit XP mit den Partitionen umgehen konnte.

Liege ich richtig, daß dann ein Trojaner wohl auch darauf Zugriff hat?

Wichtigste Frage aber im Moment: Bevor ich jetzt die ganzen Treiber etcetc aufbaue, wie kann ich effektiv sicherstellen daß der MBR sauber ist?

Danke!
4
Antworten
4032
Aufrufe
2 Betriebssysteme Vista + XP
Begonnen von Brini1607
24. August 2011, 21:10:53
Hallo zusammen,

ich bin ganz neu hier und habe gleich eine Frage.

Ich habe ein Notebook auf dem Windows Vista Home Premium installiert ist. Es läuft soweit auch alles ganz gut. Nun habe ich von meinem Vater die Lizenz vom Dreamweaver 8 überschrieben bekommen. Das dies eine recht alte Version ist, läuft diese nicht mit Vista. Nur mir XP.  ;(

Nun kam mir die Idee ein zweites Betriebssystem zu installieren. also XP natürlich. :wink

Ich weiß nur noch nicht so richtig wie. Momentan habe ich folgende Partitionen: C: Vista und D: Daten und eine ohne Namen. da steht nur EISA-Konfuguration und ist 1,46 GB groß.  :grübel

Vista soll das Hauptbetriebssystem bleiben.

Wie gehe ich am besten vor. erstmal alle Daten auf meiner externen Festplatte sichern... dann von der D:-Partition etwas abteilen, dann PC runterfahren XP-CD einlegen, C:, D:, E: formatieren. Dann XP auf D: installieren. Danach Vista installieren? ich habe nur keine Vista-Installations-cd...

ich glaube ich übersehe etwas oder tappe total im Dunkeln. 8o Bitte helft mir.

Liebe Grüße

Sabrina
1
Antworten
7682
Aufrufe
ntoskrnl.exe fehlt / BS ist bereits wiederhergestellt
Begonnen von mad_max
27. Dezember 2010, 20:51:02
Hallo alle miteinander,

alles googeln hat nichts gebracht, zu meinem Problem habe ich noch keine Lösung gefunden, aber mal der Reihe nach:
- das ACER-NB meines Kumpels
- mit vorinstalliertem Win7, also
- ohne vorliegenden Installations-Datenträger
- hatte Probleme dahingehend, daß sich Win7 regelmäßig selbst abschoss.

Ich habe dann wie ACER empfohlen hat, mit der ACER-eigenen Wiederherstellungskonsole Win7 wiederhergestellt (und zwar mit derjenigen Option, die alles platt macht und komplett neu aufsetzt). Es wurden keine Probleme angezeigt. Aber nun bekomme ich beim booten angezeigt:
[i]Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist:
<Windows root>\system32\ntoskrnl.exe
Installieren Sie ein Exemplar der oben angegebenen Datei erneut.[/i]

Ich habe den Rechner mit einer Linux-Live-CD gebootet und die Datei existiert in der Tat. Da das Windows-Verzeichnis von der Wiederherstellungskonsole komplett neu erstellt wurde würde ich mal davon ausgehen, daß die Datei erstens in Ordnung ist und zweitens die richtige Version besitzt.

Für mich sieht das ganze so aus, als ob der Bootloader schielt und vom falschen Laufwerk booten will.

Nur: wie kann ich das prüfen? Auf der Partition, die mit dem "boot"-flag gekennzeichnet ist liegen der Bootloader und die boot.ini. In der boot.ini existiert ein Eintrag für Partition 3, in nehme jetzt mal an, daß diese Partition mit derjenigen identischt ist, die unter Linux als dev/sda3 angezeigt wird.

Hat jemand eine Idee, wie ich diese Kuh vom Eis bekomme?

Danke schon mal an alle, und viele Grüße
Markus
4
Antworten
5705
Aufrufe
Linux neben Vista installieren
Begonnen von freq.9
02. November 2010, 11:48:10
Da ich viel programmiere (Open Source) stoße ich immer wieder an die Grenzen von Windows, da es Funktionalitäten gibt, die unter Windows nicht unterstützt werden. Also wollte ich mir nun Ubuntu neben meinem Windows installieren. Ich habe zwar schonmal Ubuntu in einer VM laufen lassen, aber irgendwie ist das auch nicht das wahre. Daher will ich nun eine richtige Installation.

Ich habe zwei Festplatten, also würd ich gerne eine für Windows, eine für Ubuntu nehmen. Das Windows habe ich aktuell installiert und das soll auch so bleiben. Die zweite Festplatte würde ich nun formattieren und Ubuntu drauf installieren.

Da ich sowas schonmal vor einigen Jahren gemacht habe, und danach mein Windows nicht mehr booten konnte, wollte ich hier nochmal nachfragen, ob ich auf irgendwas achten muss? Das letzte Mal ist glaub der Bootloader geschreddert worden.
12
Antworten
25457
Aufrufe
Windows Sidebar Gadgets funktionieren nicht mehr richtig
Begonnen von Robin99
14. Oktober 2010, 22:19:45
Guten Abend :D

also: Nach einigen "Heftigen Operationen" (Habe mir eine neue Notebook festplatte gegönnt und darauf ein Image von Paragon aufgespielt..Windows 7 und Ubuntu 10.10 als nebenbetriebsysteme installiert). Naja ging auch alles mehr oder weniger gut soweit und es läuft jetzt alles so wie es laufen soll  :))

Doch als ich in Windows Vista wechselte wurde mir ein schrecklicher Anblick gewährt. Irgendwie gehen die Sidebar gadgets nicht mehr richtig. Entweder sehe ich nur Rote "X"se oder nix. Das skurrile..Vor 5 Stunden ging noch alles! Ein Weiteres Problem: Paragon hat mir keine systemwiederherstellungspunkte mitkopiert. Gibt es irgendeine Möglichkeit die sidebar gadgets zu reparieren?  ?(

ps: Theoretisch wäre es für mich kein Problem VIsta neu zu installieren. Jedoch habe ich angst.. das durch die Neuinstallation der GRUB Bootloader zerschossen wird. Und: Ich habe eine Power point Präsentation mit Power Point 2010 erstellt. Ich hab angst das ich Office 2010 Beta nicht mehr installieren kann ohne es zu kaufen.

Bitte Helft mir :(

lg
Robin :)
2
Antworten
17832
Aufrufe
Fehler 0x8100002F Windows Sichern und Wiederherstellen
Begonnen von Panthalon
30. September 2010, 19:08:32
Hallo,
ich habe ein Problem mit der, wie ich finde sehr guten Funktion der Sicherung und Wiederherstellung von Daten.

Nach der kompletten Installation meines neuen PC's mit Windows 7. Mein PC hat folgende Laufwerke C: für Betriebssystem, Programme und Dokumente und ein externes USB-Laufwerk I: auf dem ich einige Musikstücke gesichert habe.

Mit Windows der Funktion "Sichern und Wiederherstellen" habe ich eine erste Sicherung mit Hilfe des Assistenten eingerichtet: In einer ersten gemeinsamen Sicherung sicherte ich sowohl C: (Systemabbild, Programme und Dokumente) und das Laufwerk I: zusammen auf ein weiteres externes USB-Laufwerk J:

Da für eine inkrementelle Sicherung diese erste Sicherung zu gross und unpraktisch ist, habe ich die Optionen für die nächste Sicherung geändert. Ich trenne nun in 2 Sicherungen. Die erste sichert Laufwerk C: (Systemabbild und Programme) auf J: 

Die zweite Sicherung soll von C: alle Dokumente auf J: sichern.

Die Sicherung des Systemabbildes mit Programme (Image auf J:) funktioniert fehlerfrei. Jedoch wird die zweite Sicherunge von C: (Dokumente) wird mit dem Fehler 0x8100002F beendet. Bei der Anzeige der Details wird ein zu sicherndes Verzeichenis I:Musik vermisst. Dieses Verzeichnis wurde bei der Auswahl der zu sichernden Verzeichnisses überhaupt nicht ausgewählt. Es muss eine Option aus der ursrprünglichen ersten zu grossen Sicherung sein. Aber wie kann ich diese Option berichtigen? Ich habe schon mehr mals die Sicherung neu zusammengestellt. Jedes mal ohne dieses Laufwerk I:Musik auszuwählen. Trotzdem tritt immer dieser Fehler auf.

Kann mir bitte jemand helfen? Danke Euch schon jetzt!
viele Grüeß
Panthalon
4
Antworten
4757
Aufrufe
Acronis True Image Home 2010 Problem
Begonnen von Link_it
15. September 2010, 13:54:59
Hey Leute ;)

Hab ein Problem, nämlich habe ich bei meinem Vater heute versucht ein Backup mit Acronis zu erstellen, jedoch wenn ich von der CD Boote, bekomme ich eine Fehler Meldung! In ihr steht : Acronis Loader : Boot-Laufwerk ( Partition ) nicht gefunden. Drücken sie Enter für den Versuch, Ihr OS zu starten.

Ich weiß nicht wie weiter, In dem Pc ist eine Intel SSD und eine Seagate 500Gb Platte verbaut, Bin froh über jeden Rat!

Mfg Link_it
9
Antworten
5095
Aufrufe
Boot.ini Problem.
Begonnen von naums
26. Juni 2010, 15:24:39
Ich weiß nicht wie ich die Boot.ini konfigurieren muss.

2 Interne HDDs. Um Die gehts.

/dev/sda = 1TB groß. MBR: Vista Bootloader
/dev/sdb = 500GB groß. MBR: GRUB.

auf /dev/sdb sind alle Windows drauf (1x XP, 1x Vista, 2x 7) und auf /dev/sda ist mein Ubuntu 10.04 lycid lynx.

/dev/sdb1 Partitionsname: Acer; Windows 7 Ultimate x64 installiert.
/dev/sdb2 --> eweiterte Partition.
--> /dev/sdb5 name: Win XP. Windows XP Professional 32bit installiert.
--> /dev/sdb6 Daten.
--> /dev/sdb7 Windows 7 installiert.
/dev/sdb3 name: Vista. Windows Vista installiert. *

*Bootmarkierung. Der Vista Bootloader bootet zuerst. von dem aus kann ich zu Windows 7 Ultimate booten, zu Windows XP (wenn ich die Boot.ini repariert habe), zu Windows Vista (natürlich) und zu GRUB wechseln.

wo muss also die Boot.ini hin und was muss da rein?

[code][boot loader]
timeout=5
default=multi(0)disk(0)rdisk(1)partition(5)\WINXP
[operating systems]
multi(0)disk(0)rdisk(1)partition(5)\WINXP="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT[/code]

was stellt rdisk dar und was disk ??? welche Platte muss ich angeben? Welche ist denn die erste??
24
Antworten
22187
Aufrufe
Windows 7 Bootloader wiederherstellen
Begonnen von naums
19. April 2010, 15:18:26
« 1 2
Kurze geschichte: Ich hab Windows 7 und Debian. nun bin ich auf die Idee gekommen XP zu installieren, un hab ne neue Partition erstellt um XP zu installieren. Dass XP den GRUB überschreibt war mir klar. ABER: Wo verdammt ist denn nu der Windows 7 Bootloader hin? Weil mit GRUB (den ich wiederhergestellt habe) finde ich Windows 7 nicht mehr.

Jetzt müsste der Win 7 Bootloader ja mit "bootrec.exe /Fixmbr" und "bootrec.exe /Rebuildbcd" wiederherstellbar sein. ALLERDINGS: isser net. Wie gesagt XP und 7 sind da. Fixmbr läuft ohne Fehler ab, aber Rebuildbcd erkennt keine Windows Installationen... What the fuck soll ich nun tun? Wie kann ich den Windows 7 Bootloader wiederherstellen, bzw. Windows 7 booten? (und wenn der GRUB überschrieben wird, was er wird, ists mir egal, schließlich kann man Linux mithilfe vom Windows 7 Bootloader booten ^^)

Bitte um Hilfe. (und nein: das soll jetzt keine Grundsatzdiskussion ob Linux oder Windows besser ist werden.)

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen