271 Benutzer online
28. Januar 2021, 11:52:40

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort laufwerke
1
Antworten
6638
Aufrufe
Brenner funktioniert nicht mehr seit Windows 7 ?
Begonnen von Colonius
20. Februar 2010, 10:40:49
Hallo, ich brauche Hilfe !

Mein PC hatte beim Kauf auch ein DVD-Laufwerk (LG Elektronics HL-DT-ST DVD RAM GH20NSC ATA DEVICE) mit Brenner und lief unter VISTA problemlos !

Nun habe ich auf WINDOWS 7 umgestellt und alles läuft weiter problemlos, [b][/b]bis auf den Brenner,[b][/b] der wird nun nicht mehr erkannt.

Hat jemand einen Rat für einen ansonsten hoffnungslosen Laien in Sachen PC ? Wenn es darum geht irgendetwas einzustellen, bitte ich um schrittweise Angaben, denn sonst schaffe ich das nicht.

MfG. und Dank im Voraus, Colonius.


windowswindows go-windowsgo-windows vistavista winwin laufwerklaufwerk win7win7 ymsyms bgebge treibertreiber bgqbgq zwuzwu keinekeine problemproblem gehtgeht keinkein softwaresoftware windows7windows7 bingbing forumforum computercomputer problemeprobleme searchsearch yahooyahoo funktioniertfunktioniert zguzgu hilfehilfe d2sd2s 5818717858187178 festplattefestplatte 13555341691355534169
18
Antworten
6940
Aufrufe
DVD Laufwerk
Begonnen von blu-13
13. Februar 2010, 02:09:44
« 1 2
Mein DVD-Laufwerk wird nicht mehr angezeigt (F:).
Wenn ich eine CD reinmache wird sie nicht gelses kommt einfach nicht.
Aber wenn ich unter hardware nachschaue da steht das DVD-Laufwerk läuft einwandfrei
kann es sein das ich keinen Buchstabe oder so eingegeben habe?
oder hat da jemand eine lösung wie ich es wieder auf die reihe bekomme?
Danke im vorraus
12
Antworten
8346
Aufrufe
DVD / Blueray Laufwerk LG CH08 läuft nicht - hängt PC auf
Begonnen von galaktia
07. Februar 2010, 19:56:08
Hallo,

ich habe ein Problem mit meinem neu erworbenen Blueray-Player/DVD Brenner LG CH08.

Ich habe mir vor ein paar Tagen eine neue Grafikkarte zugelegt (ATI RADEON HD5770). Diese Karte wurde eingebaut und sie läuft auch.

Nun habe ich zusätzlich ein neues Laufwerk, und zwar das o.g. von LG, gekauft. Auch dieses wurde angeschlossen. Laut Info sollten das Gerät unter Windows Vista ohne extra Treiber laufen. Das System erkennt das Laufwerk auch als BD-Rom Laufwerk. Ich kann auch mit der rechten Maustaste auf die Informationen gehen. Allerdings kann ich keine CD, DVD oder Blueray Disk abspielen. Das Laufwerk fängt an einzulesen, hängt sich dann aber auf.

Jetzt meine Frage: Woran könnte das liegen?

Bei dem Laufwerk befand sich auf der CD noch ein BD Advisor -Check. Dieser sagt immer, dass die Grafikkarte unbekannt ist und aufgrund fehlender Grafikkartentreiber der Betrieb von BD nicht möglich ist.

Weiterhin habe ich bei Ereignisbericht folgenden Fehler gefunden: CD-Rom Ereignis-ID 15


Für Antworten wäre ich dankbar.

Vielen Dank im Voraus.


Betriebssystem: Windows Vista Ultimate 64bit
Internet-Verbindung: DSL/Kabel bis 2MB/s
Mainboard: MSI MS 7369
Prozessor: AMD Athlon 64 x2 DCP 4200+
Arbeitsspeicher: 2,00GB
Grafikkarte: ATI Radeon HD5770
13
Antworten
18065
Aufrufe
Windows Search indizierung extrem langsam
Begonnen von buzzbomb
05. Februar 2010, 19:10:02
Hallo,
ich habe ein Problem mit der indizierung der Dateien für Win Search. Da ich die für Outlook brauche kann ich leider nicht darauf verzichten. Bisher gab es damit auch nie Probleme, nun nachdem ich alle Dateien neu indizieren lassen wollte, läuft die indizierung nur sehr langsam, in 24 Stunden konnten nur ca. 9000 Elemente indiziert werden, das kann in dem Tempo dann Wochen oder Monate dauern bis das fertig.
Hat jemand ne Ahnung was die Indizierung so ausbremst?
Sobald ich nicht arbeiten muss schliesse ich alle Programme, das scheint am Tempo aber nichts zu ändern.

Ich habe einen XP Rechner, SP3 und alle Aktualisierungen drauf. AMD 2 X 3000 GH und 2 GB Ram.

Ist nicht das erste mal das WDS auf dem Rechner installiere, ging sonst immer ohne Probleme.


MfG
10
Antworten
20477
Aufrufe
Brenner muss neu installiert werden !?
Begonnen von Colonius
05. Februar 2010, 17:48:16
Hallo Ihr Lieben,
ich habe vor knapp 2 Jahren einen PC von MEDION bei Aldi gekauft, der mit „VISTA“ arbeitete !

Nun habe ich tief in die Tasche gegriffen und vor 2 Wochen auf „Windows 7“ umgestellt und bin eigentlich vom neuen Betriebssystem begeistert, wenn ich nicht erst heute bemerkt hätte, dass mein Brenner nicht mehr funktioniert;  wohlgemerkt, nur der Brennen geht nicht, das DVD-Laufwerk  arbeitet einwandfrei.
Sobald ich auf „Brennen“ klicke heißt es:
Brennvorgang kann nicht fortgesetzt werden, da kein Brenner erkannt wurde. Installieren Sie einen Brenner (ist aber doch schon da) und starten Sie CDBurnerXP neu, um Medien zu schreiben.

MEDION kann nicht helfen, man sagt:
Sie haben bei uns einen PC gekauft, der ausschließlich für VISTA konzipiert ist !!!  8o

Kann mir jemand helfen ?

Wenn ja, bitte jeden Schritt einzeln erklären; ich bin großer Laie !


Mit bestem Dank im Voraus und einem freundlichen Gruß, Colonius.
1
Antworten
4423
Aufrufe
Datenträgerverwaltung
Begonnen von horec
04. Februar 2010, 19:13:28
Hallo User,
ich beobachte in letzter Zeit hin und wieder, dass in der Datenträgerverwaltung die Festplatten nicht immer in derselben Reihenfolge aufgelistet werden. Was meine ich damit?
HD_X (SATA) wird im Bios als HD1 gezählt. HD_Y (SATA) als HD2. In der Datenträgerverwaltung wird manchmal (nicht immer!) HD_X als Datenträger 0 und HD_Y als Datenträger 1 angezeigt. Manchmal auch umgekehrt. Alles läuft prima. Aber wie kann das sein? Für mich ist die Reihenfolge aber wichtig, weil ich einige Partitionen mit TrueCrypt verschlüsselt habe und über eine Batch einbinde. Da ist es aber wichtig zu wissen, welche Partition auf welcher Platte ich einbinden will. Kann sich jemand dieses seltsame Verhalten erklären?
Mit freundlichen Grüßen
Ronald 
13
Antworten
3265
Aufrufe
VISTA64 - laufwerk-zugriff unter virtual-pc2007 möglich?
Begonnen von wibu
03. Februar 2010, 19:06:42

hallo an alle,

bin gerade frisch registriert und habe gleich folgende frage:

ich habe eine software gekauft, die lt. verpackung auch für VISTA kompatibel ist.

nun stellte sich raus, daß die nur unter VISTA-32 läuft, ich aber auf meinem ziemlich neuen laptop VISTA-64 habe.

streitereien mit dem vertrieb - "lückenhafte bezeichnung/fehlerhafte kundeninformation"...- liefen ins leere. das geld sehe ich nie wieder.

was tun?

meine überlegung: ich könnte evtl. das - mir bislang völlig unbekannte - MS-VIRTUAL PC 2007 (64bit) - modul installieren, dann dort mein altes xp (32bit) installieren und dann die software installieren.

ABER:
ich habe verschiedentlich gelesen, daß dieses VIRTUAL PC 2007 keine laufwerke oder USB-sticks unterstützt.
das hieße dann allerdings : ich kann meine software - auf cd - nicht installieren, wenn das laufwerk nicht erkannt wird.

ist dem so???

gibts sonst aus-/umwege???

merci für tipps !!
18
Antworten
22671
Aufrufe
matshita dvd-ram uj-850s
Begonnen von Lenz
31. Januar 2010, 10:52:48
« 1 2
Hallo.
Hab ein Problem mit meinem matshita dvd-ram uj-850s- Laufwerk im Laptop.
Hab ein Toshiba Satellite A100 PSAANE. 2 GB Arbeitsspeicher.
Betriebssystem ist Vista. Andere Konfiguration (andere FP) W7.
Seit ca. 4 Wochen hab ich jetzt das Problem, dass das obige Laufwerk zwar CD´s jeglicher Art lesen und beschreiben kann,
aber nur noch Original- DVD´s lesen kann. Selbst gebrannte DVD´s werden komplett ignoriert.
Hab schon DVD- Rohlinge verschiedener Marken ausprobiert; immer dasselbe Problem.
Das gleiche gilt auch beim Booten von DVD/CD. Mit CD (original oder selbst gebrannt) kein Problem, DVD werden nur die originalen gelesen.
Bios flashen hat auch nichts gebracht.
USB- DVD- Laufwerk ergibt genau dasselbe Bild wie oben beschrieben.
Hab auch durch Recherchen im Net nichts brauchbares gefunden.

Jetzt bin ich mit meinem Latein absolut am Ende.

Vielleicht hat ja jemand einen Tip für mich.

Lenz


10
Antworten
5807
Aufrufe
Verzeichnisse syncronisieren
Begonnen von vistajaner
30. Januar 2010, 22:18:10
Hi,

ich suche ein Programm, mit dem man einfach zwei Verzeichnisse auf zwei Platten syncen kann. Ich habe jetzt eine ganze Menge an Daten, die ich auch teilweise auf dem Lapi mitschleppen muss und dann wieder aktuell zu Hause zurückspülen muss.

Jetzt ist es nicht mehr einfach, den Überblick zu behalten. Desshalb würde ich die Daten einfach gern zwischen zwei Rechnern syncronisieren.

Was ist da nagesagt und funktioniert vor allem zuverlässig und einfach. Ich denke da an die Sync-Software für Windows und Windows Mobile - einfach im Netzwerk starten und ab gehts oder so ähnlich...

Gruß
win7friend
15
Antworten
20079
Aufrufe
Festplatte wird nicht erkannt
Begonnen von godummy
28. Januar 2010, 19:34:30
« 1 2
Hallo !

Win XP , S-ATA, Samsung SP 1614C

Die Festplatte taucht weder im Gerätemanager noch in der Datenträgerverwaltung auf.

Bei der Defragmentierung sind aber alle Partitionen sichtbar !?!?!?
Chkdsk ... /f /r bringt keine Erkenntnisse
Diskpart erkennt die Festplatte auch nicht.

Das Samsung Festplatten Tool findet keine Fehler ?

Sehr seltsam. Hat jemand schon diese Effekte auch schon mal gehabt ?

PS: Windows läuft !?!?!?

Ahoi
GoDummy
5
Antworten
12356
Aufrufe
Heimnetzwerk einrichten? vorhandene Externe Festplatten mit einbinden?
Begonnen von TES_Master
25. Januar 2010, 22:40:17
Hallo Hallo - um es kurz zu machen ich benötige ein wenig Nachhilfe in Sachen Heimnetzwerk einrichten.

Vorgeschichte: nachdem die 320GB Speicher meines Laptops voll waren- die 2,5"  Externe von WD mit 160 GB dann auch irgendwann das Limit erreichte - und NUN NOCH meine Fujitsu-Siemens 3,5" Externe mit 1 TB sich so langsam dem speicherende neigt (nach der Entrümpelung...noch 25 GB frei...) suche ich eine neue, sichere, am besten nie kaputtgehbare  :] und vor allem GIGANTISCH viel Platz besitzende neue Externe :rolleyes: also...ich benötige schon 2 TB und deswegen dachte ich mir, eine Art Heimserver einzurichten (Tower vom Vater, Laptop und Netbook von mir) da ich aber zu diesem Thema KEINE Ahnung habe frage ich mich was ich alles für Komponenten benötige...
Ich möchte also eine 2TB Speicher in einem "Gerät" dass ich mit den anderen Externen (der vorhanden 1TB) verbinden kann und so durch einen Router von den drei Rechnern im Haushalt zugriff darauf habe. Das mag sich jetzt bestimmt komisch anhören aber wie bereits erwähnt kenn ich mich wirklich nicht aus darum diese Ausdrucksweise also Entschuldigung :-\ 

PS:
ich hab ein " Arcor DSL WLAN Modem 200 " --- kann ich das dadurch laufen lassen? Oder is das nur fürs Internet (bei mir über LAN)
Im Internet fand ich die "Seagate Black Armor NAS 110" - könnte ich damit die andere  Externe verbinden und an mein Modem anschließen - Fertig, oder stell ich mir das zu einfach vor?

Vielen Dank für eure Hilfe, auch wenn es bestimmt noch mer Information benötigt...
Und Entschuldigt bitt wenn ich einen vorhandene Thread missachtet habe - in der SuFu hab ich unter bestimmten Suchworten nur die 1. Seite angeguckt








3
Antworten
4448
Aufrufe
Laufwerk ist nicht Aktiv!!!!
Begonnen von Siqqi
18. Januar 2010, 19:07:57
Hallo,
Ich habe heute meinen Vista PC aus der Reparatur bekommen.
In den Reparaturdetails steht , dass das Laufwerk ausgetauscht wurde!
Da problem jetzt ist , dass es sich nicht öffnen lässt und das Lämpchen leuchtet auch nicht !
Im Gerätemanager steht , dass das Gerät einwandfrei läuft und der Button um das Gerät zu deaktivieren kann man nicht anklicken :l
Ich bitte um schnelle Hilfe :)
Danke im Vorraus
12
Antworten
252629
Aufrufe
Installierte Programme verschieben
Begonnen von Noone
16. Januar 2010, 13:32:50
Manchmal kann es sinnvoll sein, ein installiertes Programm auf eine andere Festplatte zu verschieben, sei es aus Platzmangel, sei es aus Gründen der besseren Datensicherung etc. Normalerweise geht das nicht, bzw. nur nach einer neuen Installation weil die Bezüge in der Registry dann nicht mehr stimmen. Es geht aber mit Hilfe einer "[b]symbolischen Verknüpfung[/b]".

Dieser Tipp gilt auch für das Verschieben von Programmen auf eine andere Partition von Windows 10 Programmen ohne Neu-Installation. (Ebenso für Windows 7 oder 8 )

1. Zunächst sichert Ihr, wie immer vor solchen Sachen, zunächst für den Ernstfall Eure Festplatte mit Acronis etc.  oder mit der windowseigenen Sicherung.

2. Angenommen, Euer Programm ist im Ordner "C:\Program Files\MeinProgramm" installiert und Ihr wollt es in den Ordner "D:\Programme\MeinProgramm" auf einer anderen Festplatte oder Partition verschieben. Dann kopiert Ihr zunächst den Ordner "C:\Program Files\MeinProgramm" ganz normal nach "D:\Programme\MeinProgramm".

3. Anschließend, wenn Ihr fertig kopiert habt, löscht Ihr den Ursprungsordner "C:\Program Files\MeinProgramm" (am Besten mit <SHIFT-Entf>, damit er nicht langwierig im Papierkorb landet). Wenn er sich nicht vollständig oder nur mit Fehlern löschen läßt, brecht Ihr zunächst ab. Dann müßt Ihr versuchen, ggf. geöffnete Dateien dieses Ordners zu schließen oder Prozesse zu beenden, die auf den Ordner oder Dateien dieses Ordners zugreifen und versucht erneut, ihn zu löschen. Wenn das dann immer noch nicht klappt, dann brecht ab, macht das Verschieben rückgängig und kopiert, soweit nötig, ggf. den neuen Ordner wieder an die alte Stelle zurück. Der Tip ist dann hier für Euch zu Ende (Man könnte es theoretisch noch im abgesicherten Modus versuchen).

4. Alsdann öffnet Ihr das Kommandozeilenfenster mit "cmd". Hier gebt Ihr Folgendes ein:
[b]mklink /j "C:\Program Files\MeinProgramm" "D:\Programme\MeinProgramm"[/b]
oder in allgemeiner Form:
mklink /j "<Alter Ordner>" "<Neuer Ordner>"
Wenn das funktioniert hat, wird es jetzt bestätigt.

Ab sofort werden alle Zugriffe, die von der Registry etc. auf "C:\Program Files\MeinProgramm" erfolgen nach "D:\Programme\MeinProgramm" umgeleitet. Euer Programm, das jetzt auf D:\ liegt, sollte nunmehr genau so gut funktionieren wie früher. Auf C:\ liegt jetzt kein einziges Byte dieses Programms mehr, sondern nur noch die "symbolische Verknüpfung".

Der Tip stammt von der neuen ComputerBild 3/2010. Da könnt Ihr es ganz genau und mit Bilderchen nachlesen...
2
Antworten
3719
Aufrufe
Taskleistensymbol "Desktop anzeigen"
Begonnen von bavarianteacher
13. Januar 2010, 16:28:13
[size=10pt]nsymbol [/size]

Hallo!

Wo bitte ist das altbewährte Taskleistensymbol "Desktop anzeigen" aus Windows Vista in Windows 7 hinverschwunden???

Danke für die Antworten!
27
Antworten
18545
Aufrufe
Kein booten bei / mit angeschlossener externer USB-Festplatte...
Begonnen von Outbreaker
12. Januar 2010, 01:16:25
« 1 2
Hallo an euch alle ;)

Hoffe mir hilft hier auch noch jemand.
Ich habe eigentlich genau das selbe Problem Auryn in diesem Thread:

http://www.go-windows.de/forum/vista-hardware-treiber/kein-booten-bei-externer-usb-festplatte/


Habe ebenfalls eine Seagate externe Festplatte, die seagate expansion 1TB und auch über USB mit meinem PC ( Windows XP SP3) verbunden.Diese wird über eine Steuersignal per USB mit dem Rechner hoch- und auch wieder runtergefahren.
Sollte zumindest so sein. Habe alles dort erwähnte schon ausprobiert und auch boot devices usw. gecheckt. Leider war bei mir der USB Legacy Support als ich nachschaute schon deaktiviert und hab so langsam nen dicken Hals mit der Platte, weil es wie im anderen thread beschrieben, net sein kann das ich die vor jedem booten ein und aus stecken muss.
Bei mir bleibt die Platte ebenfalls direkt beim booten hängen, käme mit der platte dran nochnet mal ins Bios. Nachm ersten Bildschirm ist schluss.

Ich hoffe mir kann hier noch jemand helfen... danke schonmal für alle Bemühungen ;)

Grüße Outbreaker
9
Antworten
13864
Aufrufe
Geschwindigkeit beim Kopieren von Daten
Begonnen von vistajaner
11. Januar 2010, 21:49:28
Hi, wie seht Ihr das?

Ich persönlich finde, dass das kopieren von Daten innerhalb eines Rechners von einer auf eine andere Platte extram langsam von Statten geht.

Das gleiche gilt auch für das kopieren von einer externen auf eine interne Platte oder umgekehrt.

Wahrscheinlich ist das grundsätzlich so, egal von wo nach wo man kopiert.

Erst dauert das "schätzen" schon ewig, sobald es mehr als 1 GB ist, dann auch das kopieren...

Erst dachte ich, es läge daran, dass ich meine Platten auf RAID 0 habe, aber das sollte ja das Gegenteil bewirken. Arbeiten tut er super schnell, nur beim kopieren ist das so lahm.

Wie seht Ihr das mit der Kopiergeschwindigkeit? Was kann man dagegen machen?

Mein Rechner: Intel Core I5 750 / 4 GB DDR3 1066 / NVidia 220 GT / 2 x 1 TB HDD von WD auf RAID 0 / Win 7 HP 32-Bit

Gruß
vistajaner
5
Antworten
21557
Aufrufe
C:/ Benutzer Ordner verschieben
Begonnen von Jenni
05. Januar 2010, 23:54:05
Guten Abend @ll,
ich möchte gerne den Ordner Benutzer von C: auf ein anderes Laufwerk kopieren leider klappt das nicht. Adminrechte hab ich vergeben, net user administrator/active:yes das gleiche ist wenn die Benutzersteuerung wieder Aktiviere dann muss immer Bestätigen das nervt lol rechtsklick, Eigenschaft, Kompanilität und haken bei Programm mit Adminrechte ausführen.

Hier sind ja unter Tipps und Tricks einiges was mir gefällt kann mir das als Regiestrierungs datei daraus machen?

Hab auch was gelesen hier in Forum über Registry Backup wie mach das und wie spiele ich die wieder ein und wie soll ich die benennen?
2
Antworten
4364
Aufrufe
Laufwerke in Kontextmenue einzufügen
Begonnen von Jenni
03. Januar 2010, 23:07:13
Hallo zusammen,
besteht die möglichkeit die Laufwerke in Kontextmenü einzufügen ich meine wenn ich ein rechtsklick mach auf den Deskop
2
Antworten
9568
Aufrufe
Windows 7: Patch gegen Probleme mit SATA-Festplatten
Begonnen von andreas526
29. Dezember 2009, 08:09:23
Es kommt also doch auf die Größe an - zumindest, wenn man Probleme mit Windows 7 vermeiden will:

Bei SATA-Festplatten mit einer Speicherkapazität mit 1 Terabyte und mehr kann es zu einem schweren Ausnahmefehler kommen. Festplatten mit 1 Terabyte oder mehr Speicher sind heutzutage bereits in Rechnern der 400-Euro-Grenze eingebaut.

Der Fehler kann dann auftreten, wenn ein Rechner mit Windows 7 oder Windows Server 2008 R2 in den Ruhemodus oder Standby versetzt wird. Verursacht wird dieser Fehler dadurch, dass die SATA-Treiber so programmiert sind, dass sie ein Aufwachen des Rechners bzw. eine Rückkehr aus dem Standby-Modus innerhalb von 10 Sekunden warten. Dies ist jedoch bei SATA-Festplatten mit mehr als 1 Terabyte jedoch nicht immer gewährleistet. In diesen Fällen kommt es zum schweren Ausnahmefehler.

Microsoft hat für diesen schweren Ausnahmefehler einen Patch veröffentlicht, nach dessen Installation er nicht mehr auftreten soll.

Den Patch solltet ihr nur installieren, wenn dieser Fehler bei euch auftritt und ihn nicht vorsichtshalber installieren, obwohl euch dieses Problem nicht betrifft. Dieser Patch wird ein Bestandteil des ersten Service Pack für Windows 7 werden.

Download des Patches und weitere Informationen unter:

http://support.microsoft.com/kb/977178/

Grüße, Andreas
6
Antworten
18699
Aufrufe
Windows 7 bootet extrem langsam!
Begonnen von BaggiBox
26. Dezember 2009, 13:26:19
Also mein Problem ist das win 7 machnmal 4-5 Minuten zum Hochfahren braucht.
Ich hab ein Upgrade von Vista auf 7 gemacht.
Bei Vista hat er nie so lange gebraucht..
Außerdem kann ich die Netzwerkerkennung nicht einschalten obwohl ich Admin bin.
Bitte helft mir....

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen