287 Benutzer online
28. Januar 2021, 12:07:46

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort laufwerke
9
Antworten
4661
Aufrufe
CD_Rom Laufwerk Treiber
Begonnen von Silberbird
26. Oktober 2011, 15:28:51
Hallo Pebro1,

danke für deine Hilfe.
Ich habe mir den Treiber von der Medion Seite heruntergeladen, beim installieren kommt Fehlermeldung "String Error Wrong OS2 wurde nicht in der Stringtabelle gefunden", "N Vidia Set up Fehler, Error Wrong OS2"

Was ist damit gemeint?

Das Treiber Prüfprogramm habe ich installiert.Es zeigt mit 10 überaltete Treiber an. Wenn ich diese über den Gerätemanager aktualisieren möchte, kommt die Meldung, dass der neueste Treiber vorhanden ist.

windowswindows go-windowsgo-windows vistavista winwin laufwerklaufwerk win7win7 ymsyms bgebge treibertreiber bgqbgq zwuzwu keinekeine problemproblem gehtgeht keinkein softwaresoftware windows7windows7 bingbing forumforum computercomputer problemeprobleme searchsearch yahooyahoo funktioniertfunktioniert zguzgu hilfehilfe d2sd2s 5818717858187178 festplattefestplatte 13555341691355534169
10
Antworten
44548
Aufrufe
Datenträgerverwaltung Fehler Snap In
Begonnen von PeterK
20. Oktober 2011, 08:07:30
nachdem ich eine externe Festplatte ( neu ) anschließen möchte (  Fetplatte WD - My Book USB 3.0 ), und die nicht erkannt wird, kommt der Fehler in der Datenträgerverwaltung Snap - In

wer kann mir einen Rat geben wie ich die Festplatte einsetzen und den Fehler beheben kann.

1
Antworten
4386
Aufrufe
CD/DVD Laufwerke werden nicht erkannt
Begonnen von Mööp
16. Oktober 2011, 15:42:44
Hallo

Ich habe seit einiger Zeit einen PC mehr oder weniger zusammengebaut, das heist Motherboard und Festplatte stammen aus einem PC der frühe Windows V***a drauf hatte. Dazu habe ich 2 DVD Laufwerke aus einem anderen PC (dazumal mit win xp).
jetzt, (win7) erkennt die dvd Laufwerke nicht. Ich hab auch noch nicht allzu viel ausprobiert, da ich selbst keine Idee hätte um das Problem zu lösen.
Könnt ihr mir villeich helfen?

LG
1
Antworten
3149
Aufrufe
festplatte formatieren
Begonnen von rfoi
14. Oktober 2011, 19:30:47
wie formatiere ich meine Festplatte, sodass ich eine saubere Neuinstallation von einem Win7 professionel betriebssystem vornehmen kann?

vielen dank für eure Hilfe
6
Antworten
5467
Aufrufe
DVD/CD-R-Laufwerk funktioniert nicht mehr
Begonnen von Beppo86
03. Oktober 2011, 10:31:16
Hallo.
Ich habe ein Problem.
Mein DVD/CD-R-Laufwerk funktioniert nicht mehr.Windows Vista.

"Der Datei ist kein Programm zur Durchführung dieser Aktion zugeordnet.Erstellen Sie eine Zuordnung in der Systemsteuerung unter Zuordnung festlegen."

Kann mir jemand helfen?
9
Antworten
8798
Aufrufe
kein sound nach neuinstallation
Begonnen von Kim79
26. September 2011, 15:02:45
Hallo hab mal wieder ein Probs mit meinem Rechner musste win7 neu installieren seitdem geht mein sound mal wieder nicht .....Kann mir da jemand helfen?


 
  Computer: 
  Betriebssystem  Windows 7 Home Premium Home Edition 
  OS Service Pack  - 
  DirectX  4.09.00.0904 (DirectX 9.0c) 
  Computername  DANIELA-PC 
  Benutzername  Daniela 
 
  Motherboard: 
  CPU Typ  Intel Celeron D, 2933 MHz 
  Motherboard Name  FUJITSU SIEMENS D2190-A 
  Motherboard Chipsatz  Unbekannt 
  Arbeitsspeicher  1014 MB 
  BIOS Typ  Phoenix (03/17/05) 
  Anschlüsse (COM und LPT)  Kommunikationsanschluss (COM1) 
  Anschlüsse (COM und LPT)  ZTE NMEA Device (COM3) 
  Anschlüsse (COM und LPT)  ZTE Diagnostics Interface (COM4) 
 
  Anzeige: 
  Grafikkarte  Standard-VGA-Grafikkarte (7872 KB) 
  Monitor  PnP-Monitor (Standard) [NoDB] 
 
  Datenträger: 
  IDE Controller  Intel(R) 82801FB Ultra ATA-Speichercontroller - 2651 
  IDE Controller  Intel(R) 82801FB/FBM Ultra ATA-Speichercontroller - 266F 
  Floppy-Laufwerk  Diskettenlaufwerk 
  Festplatte  SAMSUNG SP0812C ATA Device (80 GB, 7200 RPM, SATA) 
  Festplatte  ST3160023AS ATA Device (160 GB, 7200 RPM, SATA) 
  Festplatte  GENERIC USB Storage-CFC USB Device 
  Festplatte  GENERIC USB Storage-MSC USB Device 
  Festplatte  GENERIC USB Storage-SDC USB Device 
  Festplatte  GENERIC USB Storage-SMC USB Device 
  Festplatte  ZTE MMC Storage USB Device 
  Optisches Laufwerk  HL-DT-ST DVD-RAM GH22NP20 ATA Device 
  S.M.A.R.T. Festplatten-Status  Unbekannt 
 
  Partitionen: 
  C: (NTFS)  152515 MB (135949 MB frei) 
  D: (NTFS)  39997 MB (25086 MB frei) 
  Speicherkapazität  188.0 GB (157.3 GB frei) 
 
  Eingabegeräte: 
  Tastatur  HID-Tastatur 
  Maus  Logitech First/Pilot Mouse+ (USB) 
 
  Netzwerk: 
  Netzwerkkarte  1&1 (109.43.225.165) 
  Netzwerkkarte  ADMtek AN983 10/100Mbps PCI Adapter 
  Netzwerkkarte  Fast-Ethernet-Netzwerkkarte für Realtek RTL8139/810x-Familie 
  Modem  ZTE Proprietary USB Modem 
 
  Peripheriegeräte: 
  Drucker  Fax 
  Drucker  Microsoft XPS Document Writer 
  USB1 Controller  Intel(R) 82801FB/FBM USB universeller Hostcontroller - 2658 [NoDB] 
  USB1 Controller  Intel(R) 82801FB/FBM USB universeller Hostcontroller - 2659 [NoDB] 
  USB1 Controller  Intel(R) 82801FB/FBM USB universeller Hostcontroller - 265A [NoDB] 
  USB1 Controller  Intel(R) 82801FB/FBM USB universeller Hostcontroller - 265B [NoDB] 
  USB2 Controller  Intel(R) 82801FB/FBM USB2 erweiterter Hostcontroller - 265C [NoDB] 
  USB-Geräte  Logitech First/Pilot Mouse+ (USB) 
  USB-Geräte  USB-Eingabegerät 
  USB-Geräte  USB-Eingabegerät 
  USB-Geräte  USB-Massenspeichergerät 
  USB-Geräte  USB-Massenspeichergerät 
  USB-Geräte  USB-Verbundgerät 
  USB-Geräte  USB-Verbundgerät 
  USB-Geräte  ZTE Diagnostics Interface (COM4) 
  USB-Geräte  ZTE NMEA Device (COM3) 
  USB-Geräte  ZTE Proprietary USB Modem
1
Antworten
3650
Aufrufe
Seagate 2 TB external Drive Expansion
Begonnen von Sorcerer
24. September 2011, 12:27:31
Hallo,

ich bin neu hier aber erwarte mir gute und schnelle Hilfe (was ist das für eine Einstellung ???? eine positive)

Also ich habe mir eine Seagate Expansion 2 TB external Drive zugelegt, ich war mit dem Preis zufrieden.

Jetzt habe ich ein riesen Problem  ;(

Die Platte wird nicht mehr erkannt, ich habe versucht das unbekannte Gerät zu deinstallieren damit´s mein PC (XP) neu erkennt, denn eigentlich brauche ich ja keine Software dafür.

Erkannt ja, dennoch unbekannt und es taucht nirgends auf :-(

Wer kann mir hier helfen ich werde einfach nicht schlau daraus ;-)

Liegt´s am PC oder an der USB Verbindung ??

15
Antworten
10840
Aufrufe
SATA: Nach xp-inst von IDE Simulation auf Sata wechseln
Begonnen von baumkraxler
27. August 2011, 04:15:08
« 1 2
Hallo,

nach Trojaner setze ich meinen PC neu auf. Es war ursprünglich VISTAdrauf, damit konnte ich nicht leben.

Das XP hat ein Freund, unter mühsamer Suche derTreiber, installiert. Der kann es nicht nochmal machen.

Nachdem ich zunächst bluescreen hatte habe ich hier schon mal gesucht, im BIOS eingestellt daß er die Platten als IDE fährt. (Den Treiber konnte ich nicht während der Inst. einbauen weil Setup nur ein Floppy-Laufwerk akzeptierte, und das hat der Rechner nicht; eine Frage nach anderen Quellen -USB, CD- gab es gar nicht). Ich möchte natürlich schon nachher wieder auf SATA wechseln.

Meine Frage ist, wie kann ich bei stehendem XP den SATA-Treiber aktivieren - denn die Platten laufen dann im BIOS ja als IDE, wenn ich dann einen SATA-Treiber aktiviere, stürzt das laufende XP dann nicht ab, weil esplötzlich ohne Kontakt zur Platte ist?

Oder, gibt es alternative Möglichkeiten den SATA-Treiber bei der Installation einzubinden?

Der Rechner ist ein Aspire 1700, habe XP SP3 OEM zum installieren.

Vielen Dank schon mal,

Frank
7
Antworten
21449
Aufrufe
BD Laufwerk nach installation von Win Vista 64bit seit dem 2 Start verschwunden
Begonnen von Benny89g
23. August 2011, 23:04:11
Hey hoffe mir kann hier jemand weiter helfen...

Ich habe einen Akoya P8610 von Medion...
Ich habe original win vista 64bit von medion installiert!
Alle treiber von der cd aufgespielt und neu gestartet!
Jetzt ist das BlueRay Laufwerk verschwunden..

Kann mir hier irgend jemand helfen mein Laufwerk wieder sichtbar zu machen???
1
Antworten
27031
Aufrufe
Multi DVD Brenner wird nicht erkannt
Begonnen von I.
17. August 2011, 00:17:51
Hallo,
ich habe ein Laptop HP dv9520eg. Nach irgendwechem Windows Updates wird das optische Laufwerk nicht mehr angezeigt und nicht mehr erkannt.
Uppers und Lowers Filter wurden längst gelöst, das Problem lässt sich aber nicht beheben.
Microsoft.FixIt.DVD.ram kann auch DVD Brenner nicht finden...

Mulzimedia Laufwerk - Lightscribe Super Multi DVD-Brenner (+/-R +/-RW) mit Double-Layer-Unterstützung (HL DT ST DVD RAM GSA T 20 L ATA Device) hat früher problemlos funktioniert!
Vielleicht kann mir jemand helfen? Ich bin für alle Tipps sehr dankbar!!!
1
Antworten
15989
Aufrufe
xp installieren ohne cd-laufwerk
Begonnen von harryhurtig
04. August 2011, 20:27:33
hy leute vieleicht weiß jemand einen tipp --ich hab heut einen "Compaq Evo D510 USDT"ohne cd-laufwerk bekommen xp ist zwar installiert aber wenn ich ihn mal neu aufstzen will--bootet xp über usb?
3
Antworten
17328
Aufrufe
suche treiber für CD und Brenner
Begonnen von ASenger
02. August 2011, 11:01:58
Hallo Ich bin in hinsicht treiber suche völlig neu,und währe dankbar wenn mir jemand helfen könnte
11
Antworten
18006
Aufrufe
Computer extrem langsam beim Kopieren
Begonnen von Adrian F.
28. Juli 2011, 16:10:30
Also mein system: Win 7 Home premium (64 bit), 6 GB ram, intel i7 8-kernig jeweils 3.2 GHz, Samsung HD103SJ ATA Device,
und falls es irgent etwas damit zu tuen haben sollte: NVIDIA GeForce GTX 470

Mein problemist das wenn ich egal ob von der einen patition von der anderen oder auf eine externe Festplatte meine Kopiergeschwindigkeit extrem gering ist. der tiefstwert war 8 byte/s (ich habe mich nicht verschrieben) !!!!!!!!!!!!!!!!!!!!!!!!!

Manchmal fängt es auch bei 100MB/s an und wird dann kontinuirlich weniger bis esn irgendwann bei ungerfähr 0,9 MB/s angekommen ist und dann leicht in beide richtungen variiert.


ich wollte wissen wie ich dies ändern kann oder ein programm mit dem man die optimiren kann.

danke schon einmal im voraus^^
2
Antworten
4813
Aufrufe
Windows Vista - nach dem Ladebalken -> Bluescreen und alles von vorn... HILFE!!!
Begonnen von Dennis362
24. Juli 2011, 20:16:54
Hallo! Also, ich habe folgendes Problem und cih hoffe ihr könnt mir helfen :

Zuerst mein PC : -Betriebssystem : Windows Vista Home Basic 32-Bit
                      -Mainboard : nicht genau bekannt
                      -Prozessor : AMD Dual Core 5,4Ghz (2x 2.7Ghz)
                      -Grafikkrate :7300GS PCi-E 256MB DDR2 Tv-OUT DVI
                      -2x2GB Ram
                      -2 320GB SATA Festplatten
                      -LG Dvd-Brenner

Ich spielte mir gestern Abend, als der PC noch PROBLEMFREI lief, das Spiel "Battlefield 2" sowie "Battlefield 2142" auf. Sonst habe ich aber keine softwaretechnischen Veränderungen gemacht. Hab den Pc neugestartet nach der installation und hab normal weiter gespielt.
Als ich am nächsten morgen den Pc startete lief alles normal, mir fiel nur auf, dass der Start ein wenig langsamer erfolgte. Als dann noch ein Scan nach den Festplatten anfing war ich erstmal ziemlich verwirrt. Dann kam das Fenster, welches so viele kennen : "...Windows normal starten...." usw halt.
Hab dann auch auf dieses geklickt. Der Ladebalken mit der "Unterschrift" "Microsoft Corporation" ersschien , wie normal auch.
Doch dann als der Balken 1,5 mal durchgelaufen war, kam ein Bluescreen und der Start wiederholte sich mit dem gleichen ablauf.
Dann kam mir die Idee ins BIOS zu schaun: 1.Die Pc-Zeit war auf 2008 zurückgestellt 2.Im BootMenü war statt "RAID" an erster stelle "1st Floppy" und das CD Laufwerk war gar nicht erst in der Konfiguration drin...

Also okay : Ich schaltete die Zeit wieder richtig und erstetzte Floppy durch RAID; das CD laufwerk setzte ich an zweiter Stelle, sodass Floppy an dritter Stelle kam. SO MÜSSTE es gehen [b]dachte[/b] ich. Doch zu früh gefreut : Gleicher Fehler ! Also hab ich die Windows Vista CD ins Laufwerk geschoben nachdem ich das Laufwerk und RAID im BIOS vertauscht hatte, damit überhaupt von der CD etwas ausgeführt wird. Dann kam halt die normale aufforderung :" Drücke irgendeine Taste um fortzufahren" , hab ich gemacht, bin ins Menü gekommen . Sprachauswahl -> Computerreperaturoptionen-> Startreperatur. Das hab ich ausgeführt, dann neu gestartet , fehler immernoch nicht behoben. Also nochmal ins Menü rein nur diesmal mit ner Systemwiederherstellung. DAS hat auch nicht geklappt. BEI ALLEN DIESEN SCHRITTEN ÜBER DIE WINDOWS VISTA CD MUSSTE/MUSS ICH BEI "TREIBER LADEN" [b]IMMER[/b] VON EINER TREIBER-CD VOM MAINBOARD,  TREIBER LADEN LASSEN/LADEN, DA KEINE TREIBER ANGEZEIGT WURDEN/WERDEN!!!!

Dann hab ich mir gedacht, schade um die Daten, aber ich formatier den Mist dann halt und mach alles nochmal neu. Also : Windows über die CD neu installieren. Noch ein Fehler : Die Festplatten werden NICHT von vornherein angezeigt. Ich musste wieder über "TREIBER LADEN" die Treiber von CD ranschaffen und erst dann wurden die Festplatten erkannt, JEDOCH : Windows meinte die Festplatten seien LEER und wären im BIOS nicht angegeben, jedoch habe ich sie ja doch als zweites "angegeben" (RAID). Auch hatten die Festplatten keine Variable zugeteilt bekommen, sprich : C:/ und E:/ extistierten nicht. Bei Laufwerkoptionen bekomme ich auch nur eine Partition erstellt, aber selbst da ist ein Fehler drin weshalb das nicht geht. Alle anderen Optionen wie zB Formatieren sind nich anklickbar/grau hinterlegt.

HILFE !!! Wisst ihr wie man diesen Fehler behebt und [b]EVTL[/b] die Daten behalten könnte ? Wenn Formatieren als einzigstes geht, wenn man herausfindet wie es geht, ist das auch gut. HAUPTSACHE DER PC LÄUFT WIEDER ! ;) Danke für die Bemühungen des Lesens und Grübelns im Vorraus :D

Lg DENNIS362
41
Antworten
72626
Aufrufe
DvD Laufwerk wird nicht erkannt
Begonnen von Jan.S
23. Juli 2011, 12:02:45
« 1 2 3
Moin Moin,
Also folgendes Problem mein DvD Laufwerk wird nicht mehr erkannt auch im Geräte Manager ist es nicht zu finden im Bios sieht das ganze so aus
1: IDE 4: Samsung HM500JI(S1)
2: IDE CDROM
3: PCI BEV: NVIDIA Boot Agent 244.0538
4: USB HDD
5: USB FDC
6: USB KEY
7: USB CDROM
habe gestern versucht mein Laptop zu reinigen mit CCleaner liegt es vielleicht daran ?
Dann habe ich gerade im Bios geguckt und bevor ich hier gepostet habe war plötzlich das DVD Laufwerk wieder da, wollte dann ne cd einlegen hat beim Öffnen alles geklappt. Dann ne andere CD und zack war sie wieder weg und nun ist sie auch nachm neustart weg hmmm...
7
Antworten
18686
Aufrufe
Festplatte in AHCI modus stürz immer ab
Begonnen von dante_pe
19. Juli 2011, 18:24:20
Hallo,
Ich habe ein Problem und zwar habe ich mir eine SDD von Crucial zugelegt und habe auf ihr Win 7 Home Premium 64 bit installiert. Als AHCI Modus wird dieser Betrieben. Jetzt wollte ich meine HDD von Hitachi (1 Terabyte) ans System mitanschließen, aber zuerst wurde sie nicht erkannt bzw. Window fuhr nicht hoch. Ich habe die Festplatte zuerst ausgebaut und als externe USB-Festplatte noch mal formatiert. Wieder eingebaut lies sich anschliessen und erkennen aber nicht als MBR inisialisieren  sondern nur als GPT Festplatte, gesagt getan. Nach einer Weile fing an der Windows Explorer sich auf zu hängen und die Hitachi HDD war nicht mehr ansprechbar. Jetzt bootet das System nicht mehr mit der Hitachi HDD im angeschlossen Zustand. Seit ich mein System in AHCI Modus betreibe, kann ich meine HDD Festplatte nicht anschliessen. Sie wird nicht mehr vom System erkann, nur in BIOS. Meine Frage lautet: muss ich unbedingt die Crucial SDD in AHCI Modus betreiben? Kann ich Crucial SSD nicht auch in SATA EIDE Modus betreiben? Gibt es auch eine Möglichkeit, dass ich die Crucial SSD als AHCI und die Hitachi HDD als SATA EIDE Modus parallel betreiben kann?
Das ging auch als EIDE und SATA neu auf dem Markt kann.
Ich hoffe, dass Jemand ein Tipp für mich hat.
Hier mein Systeminfo:
Quad Core Intel i5 2400 @ 3.1 GHz, 4 GB RAM, Motherbnoard intel DH67BL, Win 7 Home Premium 64 bit auf einer SDD Crucial M4 128 GB installiert, Hitachi HDD 1 TB.

Gruß
16
Antworten
31753
Aufrufe
VW CD Player liest keine CDS von Windows 7
Begonnen von Canx66
30. Juni 2011, 19:37:34
« 1 2
Hallo zusammen,

Ein Freund von mir hat ein VW Passat. Da ist ein Radio von VW eingebaut. Alles schön und gut, jedoch haben wir ein Problem undzwar: Ich will ihn eine CD mit Liedern brennen, doch das Radio liest das nicht. Ich habs mit Nero probiert (mit 16x, 8x Brenngeschwindigkeit) ging nicht. Dann hab ich es mit Windows Media Player gebrannt. Funktioniert auch nicht. Ich habe Windows 7 64-Bit. An mein Brenner kann es nicht liegen (die CDS hab ich ausprobiert sie funktionieren eigentlich). Mein Kumpel brennt es auch mit Windows Media Player und bei dem Gehts. Er hat aber Windows XP. Ich kann nich kapieren warum es bei ihm geht und bei mir nicht. Obwohl ich es mit Nero brenne (das eig. besser ist als der Windows Media Player Brenner. So viel Unterschied ist da nicht denke ich.) Was muss ich machen? Kann es an "DiscatOnce" und "TrackatOnce" liegen. Soll ich mal eine CD "DiscatOne" und eine
"TrackatOnce" brennen?

Ich brauche Hilfe! Danke im Voraus!

Mfg
2
Antworten
12996
Aufrufe
Partition wird von Windows 7 nicht mehr erkannt
Begonnen von Karl-Heinz
29. Juni 2011, 10:52:32
Hallo,
Ich bin zum ersten Mal hier und hoffe, dass mir jemand helfen kann.
Ich habe gestern meinen PC eingeschaltet und dabei festegestellt, dass ein Laufwerk fehlt. Alle Versuche mit den entsprechenden Programmen von Paragon, Acronis, ect. waren erfolglos. Dort wird die Partition zwar erkannt, und als fehlerhaft angezeigt, eine Reparatur war jedoch nicht möglich. Chkdsk ist ebenfalls nicht möglich, weil Windows 7 die Partition ja nicht mehr erkennt. Formatieren und neu einrichten geht ebenfalls nicht, weil mir sonst wertvolle Daten verloren gehen. Meine Daten mit Hilfe von Wiederherstellungsprogrammen auf eine andere Partition zu ziehen geht ebenfalls nicht, weil die wiederum diese defekte Partition nicht erkannt haben.
Weiß jemand Rat?
20
Antworten
14366
Aufrufe
BD-Laufwerk "Anwendung nicht gefunden" bei eingelegter CD
Begonnen von Noran
27. Juni 2011, 14:17:20
« 1 2
Hi @ all,
ich habe heute eine Systemwiederherstellung gemacht. seitdem bekomme ich immer die Fehlermeldung "g: Anwendung nicht gefunden"
ich habe schon nach den Upper- und LowerFilter Einträgen in der Registry gesucht, aber da sind keine wo sie sein sollten:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965...}\(x)
im Gerätemanager steht das LAufwerk ohne einen Vermerk drin.

Weiß jemand wo der fehler liegt?

MfG Noran
0
Antworten
21929
Aufrufe
VERSCHOBEN: Mein optisches dvd lauwerk ist verschwunden windows XP
Begonnen von SB
20. Juni 2011, 13:58:52
Dieses Thema wurde verschoben nach [url=http://www.go-windows.de/forum/index.php?board=35.0]Windows XP Forum[/url].

[iurl]http://www.go-windows.de/forum/index.php?topic=17079.0[/iurl]

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen