360 Benutzer online
21. Januar 2019, 14:30:20

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort letztes
1
Antworten
614
Aufrufe
Nach Windows 10 Update geht nichts mehr
Begonnen von Stef.ebenda
23. November 2018, 17:26:51
Guten Abend,
bin grad am verzweifeln. Hab die letzten Updates am Computer nun ewig lang vor mir her geschoben. Nun hat er es alleine gestartet, und alles ziemlich platt gemacht. Hab jetzt nur noch einen schwarzen Bildschirmhintergrund und den Papierkorb als Desktop. Meine Versuche den Desktop einzuschalten oder anzuklicken funktionieren nicht. Hätte jemand einen Tipp für mich was ich noch tun könnte?

windowswindows vistavista go-windowsgo-windows winwin ymsyms bgebge bgqbgq win7win7 forumforum updateupdate zwuzwu windowwindow problemproblem softwaresoftware problemeprobleme gehtgeht keinkein hilfehilfe searchsearch zguzgu d2sd2s bingbing fehlerfehler windows7windows7 yahooyahoo bggbgg keinekeine funktioniertfunktioniert installiereninstallieren d2kd2k
13
Antworten
2009
Aufrufe
Windows 7 weiterhin stark verbreitet
Begonnen von admin
29. September 2016, 17:49:02
Windows 7 weiterhin stark verbreitet [iurl]http://www.go-windows.de/windows/windows-7-weiterhin-stark-verbreitet/[/iurl]
24
Antworten
10457
Aufrufe
VISTA UPDATE - es wird nach Updates gesucht
Begonnen von AndreasGZ
22. Juli 2016, 16:15:27
« 1 2
Hallo,
seit dem 08.07.2016 macht mein Vista keine Updates mehr. Wenn ich Manuell suche, läuft es stundenlang und nichts passiert. Eingestellt ist natürlich die Automatische Suche.
Habe bereits den Browser Verlauf mit Cookies gelöscht, eine Systemwiedergerstellung durchgeführt und über Verwaltung - Dienste - Updates - Beenden (Neu starten) durchgeführt.
Hat irgendjemand eine Lösung?
Vielen Dank für jede Antwort
:))
10
Antworten
22883
Aufrufe
USB-Maus wird nicht erkannt
Begonnen von Blue-Air
23. Dezember 2013, 17:02:30
Moinsen Leute,

habe mir gerade ne neue Maus im Saturn gekauft und hab sie natülich gleich daheim angeschlossen.
So problem ist es steht immer das USB-Gerät wurde nicht erkannt und im Geräte Manager steht Unknow Device..?!

Zurzeit habe ich von Microsoft das Wireless Keyboard 3000 v2 und die Wireless Mouse 5000 dran.

Hab auch mal den Stick rausgezogen der dazugehört aber leider ohne erfolg.

Ich finde auch nicht für SpeedLink Ledos keinen Treiber.

Was kann ich tuhen..?! Bzw. liegt es an der Maus das die vllt kaputt ist..?!
Hab leider auch keine anderen möglichkeiten es an einem anderen PC zu probierne.

Grüß Blue
8
Antworten
10000
Aufrufe
Windows Update verursacht Probleme - KB2859537
Begonnen von Annemarie1758
15. August 2013, 14:36:59
Wenn ich ein Update mit allen aktuellen Windows Updates mache und dem anschließenden Neustart sieht das Start Menü und die Taskbar seltsam aus, ohne Farbe und wie von einer Version von anno dazumal, auch der Windows Explorer sieht ganz anders aus. Mein letztes fehlerfreies Windows Update habe ich am 9.8.2013 gemacht. Liegt das an den Updates oder ist etwas mit meinem System nicht in Ordnung? Wenn ich auf den letzten Wiederherstellungspunkt setze, sieht alles wie gewohnt aus.
4
Antworten
6972
Aufrufe
Betreff: 1 Sicherheitsupdate (KB2656351) und 1 Update (KB2600217) unter Windows
Begonnen von horstwindows
09. März 2013, 10:01:25
Betreff: 1 Sicherheitsupdate (KB2656351) und 1 Update (KB2600217) unter Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008, Windows Server 2008 R2 für x64-basierte Systeme
Notebook Sony VCPS11M1E - Service-Tag-Nr. ######## - Seriennr. ######## - ####### - BIOS-Verson: R0310Q3 - Betriebssystemversion: Microsoft Windows 7 Home Premium Service Pack 1 - ME-Version: 6.0.0.1184 - Systemtyp: 64-Bit - VAIO-Care Version: 8.1.0.10120 (seit 27.02.2013 - vorherige Version war: 6.4.1.05290)
Problemstellung: Bei der Installation der VAIO-Care Update-Version von bisher 6.4.1.05290 auf jetzt NEU: 8.1.0.10120 am 27.02.2013 wurden automatisch unter Systemsteuerung > System und Sicherheit > Windows Update die 2 obigen folgenden (Sicherheits)Updates heruntergeladen:
1) Sicherheitsupdate für Microsoft .NET Framework 4 unter Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008, Windows Server 2008 R2 für x64-basierte Systeme (KB2656351) Downloadgröße 9,0 MB
2) Update für Microsoft .NET Framework 4 unter Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008, Windows Server 2008 R2 für x64-basierte Systeme (KB2600217) Downloadgröße 32,2 MB
Die Updates wurden dann von mir manuell installiert und beim Herunterfahren des Notebooks erschien dann der Vermerk auf blauem Hintergrundbild, dass diese 2 Updates installiert werden und man den Computer nicht (manuell) ausschalten soll. Diese Prozedere wurde eingehalten und durchgeführt. Nach jedem Neustart des Notebnook stelle ich nun fest, dass die 2 obigen (Sicherheits)Updates unter Systemsteuerung > System und Sicherheit > Windows Update autmatisch immer wieder neu heruntergeladen werden und wiederholten Installation: Updates auf dem Computer installieren: 2 wichtige Updates sind verfügbar > 2 wichtige Updates ausgewählt - Updates installieren. Daraufhin habe ich die 2 Updates nochmals installiert und das soeben beschriebene Herunterfahren-Prozedere nochmals durchgeführt. Nach wiederholten Neustarts stelle ich nun fest, dass die 2 obigen (Sicherheits)Updates unter Systemsteuerung > System und Sicherheit > Windows Update immer noch erwähnt werden, obwohl die 2 (Sicherheits)Update unter Updateverlauf mit Status ERFOLGREICH angezeigt werden. Weiteres Installieren sowie erneutes Herunterfahren mit Neustarts zeigen immer wieder an, dass die 2 (Sicherheits)Updates zwar erfolgreich installiert wurden, jedoch immer wieder neu aufgeführt sind unter Systemsteuerung > System und Sicherheit > Windows Update: Updates auf dem Computer installieren: 2 wichtige Updates sind verfügbar > 2 wichtige Updates ausgewählt - Updates installieren.
Auch die folgende Eingabe unter "cmd" mit anschließender 10-minütiger Wartezeit löscht die Updates nur vorübergehend, sie werden immer wieder neu angeboten bei jedem Neustart:
net stop wuauserv [ENTER]
net stop bits [ENTER]
rd /s /q %windir%\softwaredistribution [ENTER]
net start wuauserv [ENTER]
net start bits [ENTER]
wuauclt /detectnow [ENTER]
Hier noch zusätzliche Infos über die installierte Sicerheitssoftware:
1) Norton Internet Security (Erstinstallation am 28.07.2010) Neueste Version (2013 ?) 20.3.0.36 Seriennummer: ###########, LiveUpdate-Channel Traditional, Aktuelle SKU: 20036121, Produktfamilien-SKU: 20032457 Datenträger-SKU: 21234430.
2) Norton Utilities (Erstinstallation am 07.07.2011) Neueste Version: 15.0.0.124 Motor: 3.0.0.854 Rahmen: 3.0.0.700
3) VAIO Care (war bereits auf dem Notebook Vorinstalliert beim Kauf am 21.07.2010) Am 27.02.2013 Update auf neueste VAIO-Care-Version: 8.1.0.10120
Ich bitte um Hilfe und Ratschläge (möglichst detailliert und einfach, denn ich bin kein IT-Experte, sondern nur Anwender) wie ich die 2 (Sicherheits)Updates, die schon mehrfach erfolgreich installiert wurden, endgültig aus der Systemsteuerung > System und Sicherheit > Windows Update LÖSCHEN bzw. ENTFERNEN kann ? Es ist lästig, wenn das Notebook bei jedem Herunterfahren ca. 10 Minuten benötigt, um die 2 (Sicherheits)Updates immer wieder neu zu installieren und man währenddessen den Computer nicht ausschalten soll ... und die 2 (Sicherheits)Updates immer und immer wieder neu erscheinen unter Systemsteuerung > System und Sicherheit > Windows Updates: Updates auf dem Computer installieren.
Mit freundlichen Grüßen Horst Limberg z.Zt. auf Reisen mit Notebook in Asien

[color=red][size=8pt][i]EDIT by ossinator: habe die Seriennummern durch # ersetzt[/i][/size][/color]
0
Antworten
4908
Aufrufe
Windows 8 - automatisches Log In
Begonnen von ossinator
27. Oktober 2012, 21:44:15
Wie auch bei Windows 7 ist es auch bei Windows 8 möglich sich mit seinem Benutzerkonto ohne Passworteingabe anzumelden.

Dazu die [i]Win-Taste + X[/i] drücken und [i]Eingabeaufforderung (Administrator)[/i] wählen.


[attachimg=1]
[b]An der Cursorposition [i]netplwiz[/i] eingeben und Enter drücken.[/b]


[attachimg=2]
[b]Im nächsten Fenster den Haken bei [i]"Benutzer müssen Benutzernamen und Passwort eingeben"[/i] entfernen und auf [i]OK[/i] klicken.[/b]


[attachimg=3]
[b]Im nächsten Fenster die Kontoanmeldung des ausgewählten Konto eingeben und [i]OK[/i] klicken.[/b]


Beim nächsten Neustart erfolgt die Anmeldung automatisch ohne Passworteingabe.
1
Antworten
5032
Aufrufe
nach update startet windows vista nicht mehr
Begonnen von Elke Oschatz
17. Oktober 2012, 09:19:28
Hallo,
ich hatte gestern ein update (habe aber leider nicht gesehen, was für ein update) Es startete gleich noch dem Booten und dauerte sehr lange. Ich sah immer Zeilen rennen, z.B. Indexdatei xyz wird gelöscht... usw
Nach diesem update lief garnichts mehr. Ich habe neu gestartet und wollte wenigstens mit F8 auf die Seite, von der aus ich im abgesicherten Modus starten kann.... es ging garnichts mehr..
Ich nutze den Laptop täglich, brauche ihn auch für berufliche Zwecke und bin total verzweifelt. Ich bin kein Fachmann und bisher lief das gute Stück ohne Probleme.
Habt ihr einen Tipp für mich?
19
Antworten
11451
Aufrufe
Firefox warnt planwidrig beim Schließen mehrerer Tabs
Begonnen von Noone
11. Oktober 2012, 08:43:02
« 1 2
Seit dem letzten FF-Update warnt Firefox 16.0 planwidrig beim Schließen mehrerer Tabs, obwohl ich das in den Einstellungen abgewählt habe (vgl. Screenshots). Früher war das nicht der Fall. Was kann da los sein? Wie kann man das ggf. abstellen?

4
Antworten
5285
Aufrufe
Neuaufsetzten eines Acer Aspire One 721
Begonnen von melinda
05. August 2012, 14:45:53
hallo ich habe ein Acer Aspire One 721-142ki und der ist so langsam und hängt sich immer auf dass ich ihn neu aufsetzten möchte. Nur weiß ich leider nicht wie  :-\ .. kann mir da jemand vl helfen ? wäre seeeeehr dankbar  :flowers
3
Antworten
7456
Aufrufe
Office 2010 32-bit nicht installierbar
Begonnen von ets
02. August 2012, 23:27:31
hallo zusammen,
ich habe derzeit office professional 2010 64-bit auf einem windows 7 64-bit professional installiert. Ich würde gerne die 32-bit version installieren, weil es eine andere software nur auf 32-bit gibt. Deinstallieren geht ohne probleme. Die anschließende installation der 32-bit version macht probleme.

Man kann die Installation starten, diese bleibt bei etwa 2/3 stehen, keine fehlermeldung oder ähnliches . Ich habe nach dem abbruch versucht mit path\Setup.exe /L*v! C:\Verboselog.txt eine detaillierte ausgabe zu erreichen, doch es wird nur ein office fenster angezeigt mit den erlaubten optionen.

Weiß jemand wie ich ausgabe erhöhen kann und wo man überhaupt die logfiles findet? Ich hab schon in internet gesucht, aber nichts gescheites gefunden.
5
Antworten
17180
Aufrufe
vista update geht nicht meher
Begonnen von Magica Negra
26. Juni 2012, 10:33:11
hi

hoffe ich habs hier richtig gepostet

jetzt mal zu meienem problem war jetzt fast 1 jahr im Ausland und habe dardurch keien updates für mein vista ultimate gemacht jetzt wenn ich auf den butten gehe nach updates suchen sucht aber findet nichts (ich habe ihn mal 24h suchen lassen und hat trozdem nichts gefunden
wenn mir jemand weiter helfen könnte und es auch einfach erklären (kenne mich nicht so aus mit dem pc) würde er mir seher helfen

mfg
15
Antworten
40561
Aufrufe
AI Suite II von Asus
Begonnen von horec
03. Juni 2012, 16:02:19
« 1 2
Hallo User,
kennt siech jemand mit dem Thermal Radar von Asus aus? Nach der Erstinstallation hat es funktioniert... aber eben nicht lange. Es kommt immer die Meldung: Starten des Servers fehlgeschlagen. ProgID "AsusFanControlService.FanControlManager".

Hat einer 'ne Idee?

Grüße
2
Antworten
42563
Aufrufe
Download Windows Vista Service Pack 3
Begonnen von Markus
18. Mai 2012, 19:22:25
gibt es leider nicht und das finde ich sehr schade.

Habe letztes Wochenende ein paar Stunden damit verbracht den Laptop eines bekannten zu installieren und dann einen Tag um Service Pack 1 und 2 für Vista und alle weiteren Updates zu installieren - ist ziemlich nervig.
Gibt es nen einfachen Weg sich alles Updates bis zum Tag X herunterzuladen und für den Fall der Fälle bereitzuhalten?
15
Antworten
12075
Aufrufe
Java-Update, auf Netzwerkadresse: kann nicht zugegriffen werden
Begonnen von Hanssss
06. Mai 2012, 09:57:45
« 1 2
Moin,

XP SP2, bei Java-Update bekomme ich die Meldung
" auf Netzwerkadresse: kann nicht zugegriffen werden ", ohne Fehlernummer oder ähnlichem, einem Fenster "wiederholen" und "Abbruch", (bleibt nur Abbruch, da bei Wiederholen nichts passiert) und das Update ist abgebrochen.
"gegoogelt" habe ich auch, unter "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" den Schlüssel "%USERPROFILE%\Anwendungsdaten" nach "%USERPROFILE%\AppData\Roaming" geändert, ohne Erfolg.
Unter "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders"
den Eintrag "Recent" gelöscht, ohne Erfolg.

Hat jemand eine Lösung?

MfG
3
Antworten
4881
Aufrufe
Windows Update / Systemadministrator
Begonnen von junior
30. März 2012, 09:30:22
Hallo ihr Lieben,

ich habe eine Frage zum Thema Windows Update. Ich habe hier einen neuen PC mit WIN7. Es wurde WIn7 ohne Treiber installiert. Ich habe anschließend Treiber für Chipsatz, BIOS, AUDIO, Video, Netzwerk, Serial ATA installiert.

Alles funktioniert ganz wunderbar. Allerding würde ich gerne die Funktion "Windows Update" nutzen, und auch gerne den PC online nach Updates suchen lassen. Diese Auswahl mit: Online nach Updates suchen gibt es aber nicht. Ich habe dann herausgefunden das es an den Einstellungen des Systemadministratoren liegt. Unter Systemsteuerung - Verwaltung - Iwas mit Benutzer und Gruppen, habe ich das Konto dann aktiviert.

Ich dachte das wenn ich mich als Systemadministrator dann anmelde, das ich dann die Änderungen des Windows Updates vornehmen kann. Aber dem war nicht so. Hat jemand eine Idee  :-\ ?

Bzw. sehe ich gerade, geht es wohl eher darum, das ich trotz Adminrechte usw. einfach trotzdem nihct der Systemadministrator bin.. ich kann nicht einmal die Firewall aktivieren. Oh maaan :(

Freue mich über Antworten, Ideen oder Fragen dazu :)
14
Antworten
12100
Aufrufe
Lan und Internet vorhanden - kein surfen möglich
Begonnen von Bikerooky
20. März 2012, 11:01:11
Ich habe ein Toshiba Laptop, Vista 32Bit, 100MB-Netzwerkkarte, angeschlossen am Lan-Netz (Heimnetz und Öffentliches Netz probiert), Netzwerkfreigabe eingeschaltet. Habe eine Internetverbindung, kann Seiten (über cmd z.B. ping www.chip.de) anpingen, MS-Updates downladen (alles am neuesten Stand), aber komme mit keinem Browser (Iexplore, mozilla, opera - jeweils in neuester Version) ins Internet.
Dies passiert beim Anschluss an verschiedenste Lan-Netze / W-Lan-Netze, in denen andere Rechner problemlos laufen. Kann jeweils den Router im Netz erreichen. Firewall ist aus, TCP-IP auf DHCP, auch mit fester IP nicht möglich. Ipconfig zeigt Adresse und Netz ohne Probleme an. Auch ipconfig /release und -/renew brachte nichts. Auch bei deaktivirtem Antivirus (Free - AVG und vorher G-Data Pro) kein Verbindungsaufbau ins Netz. Wäre um jede Hilfe dankbar!!!
1
Antworten
4372
Aufrufe
RTL Skispringen
Begonnen von ritzi123
05. Januar 2012, 21:29:17
weiß also niemand wie man dieses problem löst  :-\ es gibt ja kein anderes oder neueres Skisprungspiel..
12
Antworten
18443
Aufrufe
Windows XP Installation fehlgeschlagen - iaStore.sys nicht gefunden
Begonnen von Yoshi1981
31. Dezember 2011, 14:17:16
Hi Leute, ich habe ein kleines Problemchen mit dem PC meiner Mutter.
Der PC ist schon etwas älter und hat seit Kurzem immer schlechter funktioniert. Nach mehreren anderen Methoden den Zustand zu verbessern hatte ich mich entschlossen auch Windows XP noch einmal neu aufzuziehen.
Nachdem ich aber die Win XP CD eingelegt hatte und eine Neuinstallation ausgewählt hatte, wurde nach kurzem Kopieren der Installationsdateien die Installation plötzlich abgebrochen, mit der Nachricht, dass iaStore.sys nicht gefunden worden konnte.
Ich habe nun im Netz ein wenig nachgeforscht und es scheint sich dabei um einen RAID-Treiber zu handeln. Das würde dann natürlich auch erklären, warum die Datei nicht gefunden werden kann, der Treiber ist nämlich nicht vorhanden, da ich kein RAID benutze und es auch nicht vorhabe.
Der PC hat zwar zwei separate Festplatten eingebaut, diese werden aber nicht für/mit RAID genutzt, sondern separat, eine für Windows und andere Programme, die Andere zur Datensicherung von persönlichem Zeug.
Gibt es hier irgendwen, der mir helfen könnte dieses Problem zu beheben und nun doch endlich Windows XP neu zu installieren?

Alternativ, die Windowsinstallationsdateien befinden sich komischerweise immer noch auf dem PC und nun jedesmal wenn ich den PC neu starte, versucht Windows die Installation wieder neu zu starten. Gibt es irgendwie eine Möglichkeit diese Installationdateien zu löschen, damit der PC wieder normal startet?

Vielen Dank für die Hilfe im Voraus.
9
Antworten
40119
Aufrufe
Visual C++ - Problem: Kann fast nichts Neues mehr installieren
Begonnen von Rakmaerin
19. Oktober 2011, 21:27:21
Hallo Leute!

Meine Betriebssysteminfo: Win 7 Professional 64 bit

Ich bin schon so langsam am verzweifel, weil ich seit 3 Tagen an folgendem Problem herum mache:

Mein Problem begann am 16.06., als ein Update nicht installiert werden konnte:
Sicherheitsupdate für Microsoft Visual C++ 2008 Service Pack 1 Redistributable Package (KB2538243)
Installationsdatum: ‎16.‎06.‎2011 07:27
Installationsstatus: Fehlgeschlagen
Fehlerdetails: Code 643

Seitdem versucht das System, das Update beim Herunterfahren zu installieren, aber es klappt nicht.

Und jetzt begann der Ärger so richtig:
Am Wochenbeginn wollte ich iTunes updaten, da bekam ich folgende Meldung:

Während der Installation der Assemblierung "MicrosoftVC80CRT.type="win32, version="8.0.50727.1695", public key token="1fc8b3b9a1e18e3b",process orarchitecture="x86"  ist ein fehler aufgetreten.

Die Installation wurde abgebrochen.
Der Fehler ist aber nicht iTunes spezifisch. Ich habe bei unterschiedlichen Programmen eben diesen Fehler erhalten.

Natürlich habe ich mich im Internet schlau gemacht und bereits vieles Probiert. So habe ich beispielsweise das Microsof Net Framework .4 repariert, deinstalliert, neu aufgespielt. Kein Erfolg.
Ich habe auch versucht, Visual C++ 2005 SP1 Redistributable und Visual C++ 2008 SP1 Redistributable Pakete manuell zu installieren, aber ich bekomme wieder dieselbe Fehlermeldung und kann sie nicht installieren. Ich habe alles, was mit Visual c++ zu tun hat, unter "programme" deinstalliert und dann versucht, die installationsdateien von hier
http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=14431
zu installieren, aber auch hier lassen sie sich nicht installieren.

Ich bin jetzt mit meinem Latein am Ende. Das System zu plätten und neu aufzusetzen bringt nichts, da meine Freundin exakt dasselbe Problem mit ihrem Laptop hatte. Sie hatte ihn daraufhin geplättet und neu installiert, aber der Fehler blieb. Wahrscheinlich ist irgendein Update daran Schuld?

Es muss doch eine Lösung geben, kann ja nicht wahr sein.

Ich bin für jede Hilfe dankbar.