338 Benutzer online
19. Februar 2017, 21:57:38

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort reparieren
1
Antworten
195
Aufrufe
Windows 10 startet nicht mehr
Begonnen von Patty3216
30. Januar 2017, 16:32:14
Hallo Leute.
Hab folgendes Problem.
Gestern habe ich Ark survival evolved gestartet (ein PC Spiel ) nachdem es kurz lief ist der PC sehr warm gelaufen und es hat auch komisch gerochen. Da hat mein Freund den PC sofort am Netzteil am Kippschalter ausgeschaltet. Dann wollte ich ihn wieder normal einschalten und da musste dann pc Diagnose durchgeführt werden und der Datenträger musste repariert werden . Dieses lief dann 2 stunden und ist dann eingefroren. Nach einem Reset des Computers hat es mir angezeigt das der Datenträger nicht repariert werden kann. Jegliche Diagnose läuft jetzt fehl.
Ich komm nicht mehr auf den Windows Desktop..:(
Ich kann nichts Booten ich kann den PC nicht zurücksetzen gar nichts geht..
Systemwiederherstellung geht auch nicht da noch keine sicherungsdatei existiert weil wir den PC noch nicht so lange haben..
Was soll ich machen ? Das Windows 10 war schon vorinstalliert das heißt neu installieren geht auch nicht da keine CD existiert...
Bitte helft mir..

windowswindows go-windowsgo-windows vistavista win7win7 ymsyms winwin problemproblem bgebge zwuzwu problemeprobleme bgqbgq gehtgeht forumforum fehlerfehler windows7windows7 funktioniertfunktioniert softwaresoftware hilfehilfe treibertreiber keinkein keinekeine windowwindow zguzgu installiereninstallieren updateupdate d2sd2s programmprogramm d2kd2k downloaddownload 13555341691355534169
6
Antworten
1959
Aufrufe
Durchgehend Windows Update suche - Windows Update reparieren
Begonnen von hcal
03. September 2016, 23:04:14
Hi

Mir ist bewusst dass dieses Thema oft diskutiert wurde.

Aber Weil Ich ungern eine Neuinstallation vornehmen möchte, wegen wichtige Programme
wollte Ich die fehler Irgendwie beseitigen.

Folgendes habe Ich bisher gemacht
Ich habe Tools wie SFCFix runtergeladen und auch SFC /scannow durchlaufen lassen und auch externe Programme von windows und Fremdprogramme zur UPdate Installation gestartet aber immer das gleiche.

Wenn Ich die Update suche starte, ob Programm oder Windows steht nur "Updates werden gesucht" und es passiert einfach nichts. die Updates sind wichtig für upgrade auf Windows 10 was Ich vorgehabt habe.

und bei SFCFix und SFC /scannow bekomme Ich folgendes angezeigt

Die Dateien find Ich auch nicht in Windows 7 ISO Datei zum ersetzen!

[b]SFCFix[/b]
[code]SFCFix version 3.0.0.0 by niemiro.
Start time: 2016-09-03 00:44:43.528
Microsoft Windows 7 Service Pack 1 - amd64
Not using a script file.




AutoAnalysis::
CORRUPT: C:\Windows\winsxs\amd64_microsoft-windows-s..boxgames-backgammon_31bf3856ad364e35_6.1.7600.16385_none_668d031845881638\bckgRes.dll
CORRUPT: C:\Windows\winsxs\amd64_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.6195_none_8448b2bd328df189\mfc80u.dll
CORRUPT: C:\Windows\winsxs\x86_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.6195_none_cbf5e994470a1a8f\mfc80u.dll
CORRUPT: C:\Windows\winsxs\amd64_ph6xib64c1.inf_31bf3856ad364e35_6.1.7600.16385_none_9709ad05265f64c5\Ph6xIB64.sys
CORRUPT: C:\Windows\winsxs\amd64_ph6xib64c0.inf_31bf3856ad364e35_6.1.7600.16385_none_f3eb68fc33ce478c\Ph6xIB64.sys


SUMMARY: Some corruptions could not be fixed automatically. Seek advice from helper or sysnative.com.
  CBS & SFC total detected corruption count:    5
  CBS & SFC total unimportant corruption count:  0
  CBS & SFC total fixed corruption count:        0
  SURT total detected corruption count:          0
  SURT total unimportant corruption count:      0
  SURT total fixed corruption count:            0
AutoAnalysis:: directive completed successfully.




Successfully processed all directives.
SFCFix version 3.0.0.0 by niemiro has completed.
Currently storing 0 datablocks.
Finish time: 2016-09-03 00:51:12.473
----------------------EOF-----------------------[/code]

[b]In SFC /scannow in ausgefiltert aus dem CBS.log[/b]
[code]2016-09-03 00:13:49, Info                  CSI    0000017d [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:13:54, Info                  CSI    0000017f [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:42, Info                  CSI    000001d9 [SR] Cannot repair member file [l:20{10}]"mfc80u.dll" of Microsoft.VC80.MFC, Version = 8.0.50727.6195, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:55, Info                  CSI    000001f7 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:55, Info                  CSI    000001f9 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:57, Info                  CSI    000001fb [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:57, Info                  CSI    000001fe [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:11, Info                  CSI    0000035c [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:11, Info                  CSI    0000035e [SR] Cannot repair member file [l:20{10}]"mfc80u.dll" of Microsoft.VC80.MFC, Version = 8.0.50727.6195, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000360 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000362 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000364 [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    0000036a [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    0000036d [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
[/code]

Ich hoffe Ihr könnt mir Helfen!
23
Antworten
4494
Aufrufe
VISTA UPDATE - es wird nach Updates gesucht
Begonnen von AndreasGZ
22. Juli 2016, 16:15:27
« 1 2
Hallo,
seit dem 08.07.2016 macht mein Vista keine Updates mehr. Wenn ich Manuell suche, läuft es stundenlang und nichts passiert. Eingestellt ist natürlich die Automatische Suche.
Habe bereits den Browser Verlauf mit Cookies gelöscht, eine Systemwiedergerstellung durchgeführt und über Verwaltung - Dienste - Updates - Beenden (Neu starten) durchgeführt.
Hat irgendjemand eine Lösung?
Vielen Dank für jede Antwort
:))
9
Antworten
1483
Aufrufe
Zwei Probleme 1: sfc /scannow fehler. Nr. 2 Fehler beim installieren
Begonnen von Lukas93
29. Mai 2016, 19:38:24
Hallo, ich bin neu und habe leider 2 Probleme bei dem ihr mir hfftl. helfen könnt.

Also sfc /scannow hat Dateien entdeckt die es nicht reparieren kann, aber ich blick bei der CBS Datei nicht mehr durch. Konnte nur eine datei erfolgreich finden und ersetzen.... CBS TXT is im Anhang.

Dann noch: Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen
werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das
Element zugreifen zu können.

Ich hab ja Kaspersky Internetsecurity, hab den laufen lassen. Genauso Malwarebytes. Nix gefunden. Und dann noch Hijackthis. Aber das Programm kannte ich halt garnicht. Aber da scheinen auch Dateien zu fehlen wenn ich mir den log durch schau. Und bevor ich noch mehr rumprobiere, wollte ich mal hier um Hilfe bitten. :-\

Viele Grüße

Lukas
22
Antworten
3316
Aufrufe
Windows 7 Netzwerkerkennung lässt sich nicht einschalten.
Begonnen von eurobrit
16. Februar 2016, 18:07:38
« 1 2
Habe dieses Problem in 2014 gemeldet. Seitdem habe ich neues (Norton Antivirus) Sicherheitsprogram installiert. Aktiviert oder deaktiviert hilft nicht - nur wenn Windows Firewall deaktiviert ist funktioniert eine Netzwerkverbindung von Windows 7 Home Premium Laptop zum zweiten PC und Netzwerkdrucker.
Dienste DNS-Client, Funktionssuche, SSDP-Suche und UPnP sind alle gestartet. Da sind keine Anti-Spy Programme installiert.
11
Antworten
3603
Aufrufe
VMLite XP Mode startet nicht nach Oracle VM VirtualBox Installation
Begonnen von t-romeo
07. August 2015, 08:42:26
Hallo Forummitglieder,

ich habe auf meinem Asus-Notebook mit Windows 8.1 VMLite XP Mode installiert. Hat soweit auch gut funktioniert.

Danach habe ich Oracle VM VirtualBox installiert.
Einige Updates von Windows.

Seitdem lässt sich VMLite XP Mode nicht starten. Nach normalem Doppelklick passiert nichts.
Wenn ich es "als Administrator ausführen" anklicke, dann kommt: Programmname: runDll32.exe
Klicke ich auf ok, passiert nichts.

Kann mir jemand helfen?

Gruss Roman
4
Antworten
2527
Aufrufe
Win7 + IE11 Problem mit .mht
Begonnen von selvado
18. Januar 2015, 19:24:30

Hallo,
habe feststellen müssen, dass ich die mit IE11 aufgerufenen Seiten nicht mehr als *.mht abspeichern kann.
Es wird bei "speichern unter" nur noch *.htm oder *.txt angeboten, *mht ist verschwunden.
Mit dem Windows Explorer kann ich *.mht Dateien aber öffnen.
Kann mir jemand weiterhelfen ?  :-\
18
Antworten
27932
Aufrufe
Fehler bei Konfiguration von Windows-Update
Begonnen von Lauryn1789
20. Oktober 2014, 12:12:55
« 1 2
Hallo und vielen Dank im Voraus!
Zum ersten Mal habe ich auf meinem Notebook Medion Akoya P6640, 64Bit, mit Windows 8 (noch nicht aktualisiert auf 8.1) ein Update-Problem, dessen Ursache mir ein Rätsel ist, weil alles andere ausgezeichnet funktioniert.
Die Updates der letzten Woche scheinen zunächst komplett installiert zu werden, aber kurz vor dem erwarteten Neustart erscheint: "Fehler bei der Konfiguration der Windows-Updates. Änderungen werden rückgängig gemacht ..."

Da ein Fehler mit der Nr. aus diesem Chip-Artikel auftrat, habe ich schon mal teilweise versucht, was auf dieser Chip-Internetseite empfohlen wurde (Problembehandlung & Diagnose-Tool):
http://praxistipps.chip.de/windows-update-fehler-0x80070490_34041
Die offenbar vorliegenden und erkannten Fehler wurden dann wahrscheinlich so behoben wie in den angehängten Miniaturansichten der "Reparaturanzeige" dargestellt.
Leider hat das aber bei den Installationsversuchen nichts verändert und die Fehler scheinen jetzt schon nach ca. 30 % der Installation aufzutreten, weil dann schon die Textanzeige abbricht und der sich drehende Kreis aus Punkten an den linken Bildrand springt, dann nach kurzer Zeit die Konfigurationsanzeige auftaucht, alles scheinbar bis 100 % konfiguriert wird, aber direkt danach wieder "Fehler bei der Konfiguration ... " erscheint.
Was würdet Ihr tun? Darüber hinaus scheint auf dem Notebook alles weiterhin perfekt zu funktionieren.
Nochmals vielen Dank im Voraus!
8
Antworten
2154
Aufrufe
Eingeschraenkte Konnektivitaet trotz Repeaters
Begonnen von Mu
17. September 2014, 16:50:41
servus an alle,

ich bin pc-laie und brauche hilfe bei folgendem problem:

ich wohne in der wohnung neben meinen eltern und greife auf deren drahtloses netzwerk zu, zwischen router und meinem pc liegen drei dicke waende, sodass die signalstaerke bei mir nur einen von fuenf balken fuellt, wenn ueberhaupt. surfen ist auf diese weise so gut wie unmoeglich.
aus diesem grund haben wir uns einen repeater zugelegt, der im flur eine wand neben meinem apartment angebracht ist. das licht leuchtet gruen, das signal wird wie erwartet verstaerkt. wunderbar.
wenn ich jetzt in meiner wohnung online gehen will, findet er zwar das signal (ausreichend mit drei balken), doch kann nicht verbinden; er laeuft sich tot. und versucht dann mit anderen netzwerken eine verbindung aufzubauen. wenn ich auf 'reparieren' gehe, kommt nach einiger zeit 'problem with wireless adapter or access point - not fixed', 'the "ethernet" adapter is not working properly - detected'.
seltsam: bei meinen eltern, also naeher am router, funktioniert alles wunderbar. in meiner wohnung kann auch mein handy nicht mit unsrem wlan verbinden (ausser reichweite), am ersten tag mit dem repeater ging alles wie wir uns das vorgestellt hatten, das stellte sich nach einem tag jedoch ein  :grübel

ich hab natuerlich schon ein paar eintraege hier gelesen, wurde aber aus anderen beitraegen nicht schlauer.

meinen PC habe ich in UK gekauft, er ist mit windows 8 ausgestattet.
unser router: speedport w921v, der repeater ist ein telekom-teil und heisst 'speedport w 100 repeater'.

besten dank fuer eure antworten. ich bin derzeit auf jobsuche und dafuer natuerlich auf internet angewiesen!

herzlichen dank,

stefan
19
Antworten
14254
Aufrufe
Win7 bootet nur teilweise - zeigt Desktop-Hintergrund und Maus
Begonnen von buchwurm
23. Juni 2014, 16:52:57
« 1 2
Hallo,

ich habe ein Problem und bei der Suche nichts wirklich passendes gefunden.

Mein PC :
Medion MD98760
Core i3-2330M @ 2.2 GHz
Mainboard P6812
4 GB DDR
Win Home Premium

Symptome beim Booten :
- zunächst schwarzer Bildschirm
- dann zeigt er unten den Rollbalken von MS an für ca. 3 sec
- dann wird er schwarz
- dann kommt nach einiger Zeit (ca 3-5 min) der Desktop-Hintergrund ohne Icons aber mit Mauszeiger
- der Mauszeiger lässt sich bewegen

- Angebot zum Recovern bleibt mit leerem Schirm stecken

und noch :
- der USB-3.0 Port geht, der USB 2.0 Port geht nicht (Test mit einem Win PE vom Stick)



Danke für jede Hilfe
bw
3
Antworten
2794
Aufrufe
von zwei Betriebssystemen startet nur eins
Begonnen von Landratte
23. Juni 2014, 10:26:12
Hallo,
habe auf meiner Seagate Barracuda 750 im A8N zwei Betriebssysteme.
1.) Win7 Ultimate 64  und danach 2.) Win7 Prof 64 installiert.

Seit paar Tagen startet das erste OS nicht mehr.  (bisher ging es).

Im Bootmenü werden beide OS angezeigt.
Nach Auswahl von 1) scheint dies zunächst auch ordnungsgemäß zu starten, bleibt aber dann hängen (Mauszeiger im farblosen Bildschirm)
Dasselbe passiert im Abgesicherten Modus
Ein Wiederherstellungspunkt wird nicht gefunden.

Die Systemstartreparatur (von original Win7-DVD) lief zwar über eine Stunde, hat das Problem aber nicht gelöst.
„Die Starthilfe kann diesen Computer nicht automatisch reparieren“

Und unter Diagnose- und Reparaturdetails:
„Das Problem wurde möglicherweise durch nicht angegebene Systemkonfigurationsänderungen verursacht“
Fehlercode 0x490

Ach ja, eine Systemsicherung hatte ich hierfür – leider - nicht gemacht.

Das zweite OS bootet und funktioniert einwandfrei, jedoch erscheint über „Computer“  für die erste Partition nur „Lokaler Datenträger (D) NTFS“
und nach Doppelklick: „Auf D:\ kann nicht zugegriffen werden“ , Zugriff verweigert.

Auch nach Anschließen der HDD extern an einen anderen PC kann ich auf diese eine Partition (mit System 1) nicht zugreifen.

Dies bleibt auch nachdem ich: Erweiterte Freigabe > Jeder > Vollzugriff eingerichtet habe.

Frage:
a) Wie lässt sich das OS 1 wieder zum Leben erwecken?
b) Wenn ich nochmals dasselbe OS drüber installiere, dann sind wohl alle dort installierten Programme weg / nicht nutzbar?

Interessant vielleicht noch:
Boote ich von meiner Acronis True Image –CD, dann kann ich mir über „Nach Backups durchsuchen“ alle Ordner und Dateien dieser betr. Partition anzeigen lassen – aber nicht weiter verwenden.
Ein Backup hatte ich leider nicht gemacht.

Und von meinem lauffähigen OS komme ich eben nicht dahin.

Vielleicht hat jemand für diese Situation eine Lösung ?
vorab schon mal herzlichen Dank
3
Antworten
3516
Aufrufe
download und installation von bigfish
Begonnen von Terry
03. Mai 2014, 21:58:27
Seit Reparatur Betriebssystem lassen sich weder gekaufte noch neue spiele installieren. Erfolgt allgemeine Fehlermeldung.
Danke für die Mühe
1
Antworten
4778
Aufrufe
Bei mir Startet irgendwie nichts mehr (StartupRepairOffline)
Begonnen von dns
14. November 2013, 17:23:41
Guten Tag,

Sorry das ich dafür ein neuen Thread auf mache aber finde leider nichts was mir irgendwie weiter hilft bis jetzt.

Mein PC bootet ganz normal bis zu dem Windows Logo doch nach 2 sek kommt ganz kurz ein Bluescreen (unter einer sekunde) und er macht einen Reboot. Dann versucht er eine Systemreparatur dabei bekomme ich dann die meldung.



Die Starthilfe kann diesen Computer nicht automatisch reparieren.

Problemsignatur:
    Problemereignisname:                  StartupRepairOffline
    Problemsignatur 01:                    6.1.7600.16385
    Problemsignatur 02:                    6.1.7600.16385
    Problemsignatur 03:                    unknown
    Problemsignatur 04:                    21199918
    Problemsignatur 05:                    AutoFailover
    Problemsignatur 06:                    8
    Problemsignatur 07:                    NoRootCause
    Betriebsystemversion:                6.1.7600.2.0.0.256.1
    Gebietsschema-ID:                    1031

Habe auch schon versucht von CD/DVD zu booten das will er aber irgendwie auch nicht.
Systemwiederherstellung funktioniert auch nicht. Mir gehen langsam die Ideen aus .... Hoffe Ihr könnte mir da irgendwie weiter helfen. Habe auch schon diese Speicherprüfung durchlaufen lassen die zeigt mir auch an das in der hinsicht alle OK ist.
4
Antworten
5707
Aufrufe
XP-Boot-CD erstellen, wenn eine "Original-CD" nicht existiert
Begonnen von albert39
26. August 2013, 14:56:10
Ich möchte für meinen PC mit XP prof. für den Notfall (wenn aus irgendwelchen Gründen das Windows nicht mehr hochfährt), eine Boot-CD erstellen, um mit chkdsk /x das System zu prüfen. Die Wiederherstellungskonsole habe ich vor langer Zeit (ich weiß nicht mehr, warum) deinstalliert. Mein System ist legal erworben und natürlich kenne ich den Produkt-Key.

Nun ist die Erstellung einer Boot-CD kein Problem, wenn man die Original-CD hat. Die habe ich aber nicht mehr. Ich habe aber eine (nicht boot-fähige) Windows-CD mit SP3. Ich würde gerne wissen, welche Rolle der Product-Key bei der Erstellung einer Boot-CD spielt.

Meine Frage: Ist es möglich, unter den gegebenen Umständen eine Boot-CD für mein System herzustellen, mit der man das beschädigte Sytem testen (mit chkdsk) und mit der Reparatur-Option wieder lauffähig machen kann. Eine komplette System-Wiederherstellung brauche ich nicht, da ich dafür ein Acronis Backup habe.

Wird beim Testen (mit chkdsk) eines Systems von der Boot-CD  der Product-Key überprüft oder könnte man mit einer solchen Boot-CD jedes XP-System testen und reparieren? (natürlich nicht komplett wiederherstellen).

Wenn das möglich ist, dann bitte um Hinweise.

Danke für Eure Hilfe

Albert






7
Antworten
45025
Aufrufe
Fehlercode 0xc0000005 bei alle Anwendungen
Begonnen von funny_boy
16. August 2013, 01:17:26
Hi

Ich habe seit 1 Tag plötzlich Fehlercode 0xc0000005 bei alle Anwendungen. Egal welche Programm ich starten möchte, es kommt immer diese Fehlercode. Man kann nur Ordner öffnen. Dateien verarbeiten(kopieren,schneiden etc.). Sosnten kann ich nichts mehr machen.

Ich habe nichts installiert, keine Register oder Dateien geändert/gelöscht. Es ist ein Gamer PC, wo ich über Steam Games gespielt habe.

Laut google suche ist es ein Zugriffsverletzung.

Habt ihr eine Idee, wie man es behebt ?


PS: ich benutze Win7 64 bit. Das PC ist 5 Jahre alt, aber vor kurzem gereinigt.
6
Antworten
18176
Aufrufe
Bluescreen atikmpag.sys
Begonnen von bholiand
06. Juli 2013, 14:44:44
Ich habe ein Problem mit immer dem selben Bluescreen - atikmpag.sys
Der Bluescreen taucht nur auf, wenn man den PC nach dem "Energie sparen" wieder startet.
Es scheint mir so, also ob der PC auch ein paar Minuten aus sein muss (ca. 30min oder länger), damit das Problem (Bluescreen) eintritt. Wenn ich den PC einfach schlafen lege und dann wieder starte, geht es. Das macht es schwer zu testen, da sich die Zeit natürlich enorm verlängert, wenn man zwischen jedem Test 30min wartet.
Sonst, im normalen Betrieb habe ich keine Bluescreens etc. alles super.

Mich graut es davor, den ganzen PC auseinander zu nehmen und das Board ein zu schicken. Das Ram habe ich schon hin und her getauscht.
leider bin ich auf den PC angewiesen, sonst würde ich ja einfach Teile einschicken, wie ich es gerade mit einem anderen PC getan habe.

Zum Bluescreen:
atikmpag.sys

Bluescreenview gibt noch folgende Infos dazu:
dxgkrnl.sys
dxgmms1.sys

Könnte es an der Grafikkarte liegen? Oder ist das eher aus zu schließen?
Was kann es noch sein, was eben nur in Verbindung mit dem "Energie sparen" auftritt?

Mein System:
I7 2600k
Asrock Z77 Pro 3
16GB Ram (G.Skill Ripjaws F3-10666CL9S)
Gigabyte HD 7970
Asus Xonar DGX
be quiet 450 Watt Netzteil
6
Antworten
5916
Aufrufe
Wlan und Lan eingeschränkte Verbindung
Begonnen von Terminator96
30. Juni 2013, 16:28:16
Hallo,

folgendes und zwar habe ich das Problem, das mein Internet vor 4 Tagen, als ich mit mein Pc gesurft habe, einfach verabschiedet hat also plötzlich war die Verbindung weg, dann habe ich Pc neu gestartet und mein Router auch. Doch wenn ich mich mit Wlan oder Lan verbinden möchte kommt immer eingeschränkte Verbindung, dann bin ich mit Rechtsklick in der Taskleiste unten rechts auf die Verbindung gegangen und auf Reparieren dann hatte er repariert und immer wenn er die Netzwerkadresse beziehen will sagt er eingeschränkte Konnektivität egal ob bei Wlan oder Lan. Dieses Problem ist nur bei mein Pc so ich schreibe grad von Pc meiner Mom. Was habe ich alles versucht, nachgeschaut. Also als erstes habe ich die neusten Treiber auf meine Adapter getan, sie deaktiviert, dann deinstalliert, Pc neugestartet und wieder installiert und wieder neugestartet. hat nichts geändert. 2 Schritt : ich habe geschaut ob dhcp beim Router an ist es war an dann geschaut ob alle Infos wie ip dns usw automatisch bezogen werden vom Pc aus ja werden bezogen dann habe ich die komplette Veschlüssellung vom Router deaktiviert wie auch die Firewalls vom Pc nix gebracht immer noch eingeschränkt. 3: ich habe die ip Adresse manuell eingegeben das sah so aus:
IP- Adresse: 192.168.2.111
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.2.1
Bevorzugte DNS-Server: 192.168.2.1
Alternativer DNS-Server: freigelassen

Dann war die Verbindung erfolgreich aber ich kann weder ins Internet noch in die Konfigurationseinstellungen des Routers zugreifen das einzige was möglich über die Eingabeaufforderung war: [u]ping 192.168.2.1[/u] alle 4 Pakete wurden gesendet und empfangen also kein Verlust.
jedoch bei z.B. [u]ping google.de[/u]  kam konnte Zielhost nicht finden....
ja also wenn ich dhcp nutze kommt eingeschränkte verbindung und ich kann 192.168.2.1 nicht anpingen da kommt Ziehlhost nicht erreichbar

(auf die ip adresse bin ich gekommen weil im router eingestelt ist 192.168.2.100 bis 199)
Router zu reseten habe ich auch gemacht ich bin mit mein Latein am Ende hier noch Infos Über mein Pc.:
bei ipconfig/all kam raus (bei automatisch zu weisen Verbindung):

Windows IP Konfiguration

Hostname: ibm
Primäres DNS Suffix: stand nix
IP Routing aktiviert: ja
WINS Proxy aktiviert: ja

Ethernetadapter Drahtlosverbindung:

Verbindungspezifisches DNS Suffix: stand nix
Physikalische adresse: 00-14-A4-4D-76-62
DHCP aktiviert: ja
Autokonfiguration aktiviert: ja
IP adresse(autoconfig): 169.254.68.136
Subnetzmaske: 255.255.0.0
Standardgateway: stand nix

da ist mir natürlich di ip und Subnetzmaske aufgefallen (Drahtlosverbindung)
wie kann denn das sein müsste eig. anders sein oder?
Adapter und Pc Daten:

Wlan Adapter: 11a/b/g Wireless LAN Mini PCI Adapter II
Lan Adapter: Broadcom NetXtreme Gigabit Ethernet
Pc:
Betriebssystem: Windows xp SP:3 ( schon solang ich denn Pc hab ungefähr ein Jahr)
Laptop: T43
Verbindung mache ich nur mit xp also hab keine Programme dafür
Antivirus Firewalls und andere Firewalls: Antivirus: AVG13 und Widows Firewall

wenn ich Manuelle IP habe , habe ich aber keine ipconfig jetz abgeschriben wenn ich das machen soll bitte melden:)
so werden noch Infosgebraucht melden und bitte helft mir:(
6
Antworten
23666
Aufrufe
Startup Repair Offline
Begonnen von Panthalon
23. März 2013, 08:04:24
Hallo,
ich bin inzwischen vollkommen ratlos: Mein Notebook bootet nicht mehr. Win7 fährt immer nur bis zur s/w Anzeige "Auswahl im abgesicherten Modus" bzw. "normal Boot" dann aber geht nichts mehr. Folgende Fehlermeldungen treten auf:

Problemereignisname: Startup Repair Offline
Problemsignatur 01: 6.1.7600.16385
Problemsignatur 02: 6.1.7600.16385
Problemsignatur 03: unknown
Problemsignatur 04: 21200248
Problemsignatur 05: AutoFailover
Problemsignatur 06: 9
Problemsignatur 07: BadPatch
Betriebssystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031

Aber nirgendwo im Internet finde ich zu den oben genannten Fehler von Microsoft Hinweise. In allen möglichen Foren und Blogs finde ich ähnliche Fehler, aber immer mit anderen Fehlernr. bei Problemsignatur 04. Nirgends etwas über 21200248.

Kann mir hier vielleicht jemand weiterhelfen? Ich bin Programmierer an einem IBM Grossrechner aber dort gibt es immer Informationen zu allen Fehlermeldungen, die auftreten können. So etwas muss es doch auch bei Micorsoft geben.

Bitte helft mir, denn auch die Reparatur-Versuche haben nichts genutzt. Danke Euch schon jetzt!
Viele Grüße
Panthalon       
25
Antworten
13727
Aufrufe
Windows Vista , Startet nicht selbst mit Recovery CD
Begonnen von Frithjof
02. März 2013, 22:56:46
« 1 2
Hallo Zusammen,

ich habe folgendes Problem: Der Laptop meiner Freundin ist neulich runtergefallen und seit dem funktioniert er [glow=red,2,300]nicht mehr[/glow] richtig. Dummerweise weiß keiner ob der Rechner 32 oder 64 Bit hat. Naja egal, ich habe erstmal zwei Recovery-CD"s, einer 32 und eine 64 Bit [url=http://www.drwindows.de/windows-tools/3741-vista-notfall-recovery-cd-32-bit.html]http://www.drwindows.de/windows-tools/3741-vista-notfall-recovery-cd-32-bit.html[/url], eingelegt und über die CDs gestartet. Die ganzen anderen Funktionen wie Abgesicherter Modus etc. funktionieren nicht d.h. ich erhalte nach dem Standard Vista Ladebalken einen Blacksreen und meine Maus ( bewegen kann ich die auch;) ). Leider sind wir nicht im Besitz der Vista CD  da der Laptop vorinstalliert war. Wenn ich den PC ganz normal starte erscheint ebenfalls nur ein Blacksreen und der PC startet nach ca 4 min neu. Gibt es da noch eine andere Lösung oder muss ich jetzt mir ein Vista Betriebssystem kaufen?  ?( Oder kann ich WIndows Vista beantragen bei Emachines? Ich weiß nun leider fast gar nichts über den PC  :-\ Ich könnte ja noch XP drauf Spielen nur möchte meine Freundin keinen Datenverlust( wenn das mal nicht schon zu spät ist :-\) Gibt es da einen vernünftige möglichkeit oder scheidet das völlig aus :grübel ?

Wäre sehr nett und hilfreich wenn einer/e von euch etwas für mich hätte :wink. Ich weiß auch nicht mehr wirklich weiter und ansonsten muss ich wohl zu einem Spezialisten und die sind ja leider Teuer :]

Danke jetzt schon mal :applaus
Liebe Grüße Frithjof :zwinkern
152
Antworten
44913
Aufrufe
Windows 8 - PRO & CONTRA
Begonnen von Blumenkind
13. Januar 2013, 21:10:05
« 1 2 ... 10 11 »
Win 8 hat seine Vor- und Nachteile. Eben so wie Win 7. Und Vista davor...

Ergo ne sinnlose Diskussion