133 Benutzer online
25. Mai 2019, 23:05:31

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort go-windows
1
Antworten
2636
Aufrufe
Vista Deinstallieren und Win 7 Installieren
Begonnen von die Oma Hilde
20. März 2017, 15:35:02
Hallo,
ich habe einen älteren Firmenlaptop noch mit Vista, nun möchte ich mir demnächst Windows 7 Installieren, da es ja für Vista keine Updates mehr gibt. Der Laptop wird eigentlich nur 2-3 mal im Monat benutzt. 
Meine Frage wäre nun folgend, wie gehe ich am besten vor? Laptop auf Werkseinstellung? es ist nichts mehr besonderes auf dem Laptop, wichtige Daten Bilder Videos usw. habe ich mir auf einen Stick gezogen
Vielen Dank für jede verständliche Antwort 

windowswindows vistavista ymsyms winwin win7win7 bgebge bgqbgq zwuzwu forumforum problemproblem problemeprobleme treibertreiber gehtgeht softwaresoftware bingbing zguzgu windows7windows7 d2sd2s yahooyahoo searchsearch funktioniertfunktioniert hilfehilfe keinkein keinekeine d24d24 fehlerfehler bggbgg windowwindow installiereninstallieren 5818717858187178
5
Antworten
2327
Aufrufe
Ein svchost-Prozess produziert 100%CPU-Auslastung
Begonnen von efuzzyw
18. März 2017, 20:02:41
Seit einigen Tagen fast kein Betrieb mehr möglich --- nach kurzer Zeit steigt CPU-Auslastung auf 100% an.

[i]Beobachtung[/i]: Ein svchost-Prozess ist mutmasslich hierfür verantwortlich --- >Taskmanageranzeige [b]CPU > 90[/b].
[i]Frage:[/i] Wie bekomme ich heraus, wer diesen Prozess startet?

Norton Security Suite meldet keinen Virenbefall; kann den svchost-Prozess löschen, Betrieb möglich, anschliessend CPU-Auslastung gering.

Danke
4
Antworten
1436
Aufrufe
Windows 10 Festplatte formatieren
Begonnen von vollpfosten
14. März 2017, 07:31:37
moin moin,
auf meinem laptop habe ich win 10 als betriebssystem, find ich aber total doof und hab mir ne win 7 version besorgt. soweit so gut, aber wie kann ich die verdammte festplatte formatieren um win 7 auf eine saubere platte zu installieren?
danke für eure hilfe....
1
Antworten
2827
Aufrufe
Bluetooth-Geräte werden nicht erkannt
Begonnen von chrisse
13. März 2017, 21:05:57
Hallo,
mein Laptop (HP Compaq 6830s Notebook PC) kann sich nicht über Bluetooth mit meinem Handy (Samsung Galaxy A5 (2016)) verbinden. Auf meinem Handy wird der PC (Windows 7) angezeigt, wenn ich darauf klicke wird ein Code angefordert den ich nicht kenne. Wenn die PIN-Abfrage kommt, bekomme ich keine Benachrichtigung auf meinem PC. Im Geräte-Manager habe ich nichts auffälliges gefunden. Am PC wird das Handy nicht angezeigt, wenn ich es suche.
In den Diensten sind alle Sachen, die mit Bluetooth zusammenhängen, aktiviert.
Ich habe jetzt auch nochmal andere Bluetooth-fähigen Geräte probiert, mit dem PC zu verbinden: Ohne Erfolg
Und an anderen Windows 7 PC´s kann ich mich mit meinem Handy ganz normal verbinden
Etliche "neue" Treiber habe ich auch schon installiert, die wiederum nichts bringen

Schon im voraus danke für eure Hilfe

2
Antworten
3962
Aufrufe
Windows 10 bleibt im Neustart Bildschirm hängen
Begonnen von feenuex
13. März 2017, 17:00:02
Hi

Bin ganz neu hier, weil mich seit ein paar Tagen ein Problem nervt.
Also das Problem ist folgendes.
Es läuft alles normal ab, kann alle Internet Seiten besuchen, jedes Onlinespiel spielen. Aber nach einer gewissen Zeit funktioniert das alles nicht mehr. Ich kann dann einige Internet Seiten dann nicht mehr aufrufen (zB Facebook, Reddit etc) andere wie zB Youtube funktionieren tadellos.
Wenn ich dann den Rechner einfach nur Neustarten will hängt er sich bei dem Bildschirm auf. Dann muss ich auf den Reset Knopf drücken und danach geht es dann wieder.

Kann mir dabei einer helfen?
1
Antworten
1337
Aufrufe
Windows 10 Update schlägt fehl
Begonnen von Win10UpdateProbs
12. März 2017, 11:06:07
Das Windows 10 Update / Upgrade von einer älteren Win 10 Version wird nicht installiert.
Nachdem über eine Stunde das Update läuft, kommt eine Fehlermeldung, dass etwas schief gelaufen ist.
Ich habe schon eine Systembereinigung gemacht und über den Win10-Cleanup die Festplatte aufgeräumt inkl. den win.old-Ordner auch den kompletten Update-Download Ordner gelöscht und alles neu heruntergeladen.
Aber nach über einer Stunde immer wieder das gleiche Problem.
Habe ein Medion Akoya Notebook.

Was kann man da noch tun, um das Win10-Update installiert zu bekommen??

5
Antworten
1781
Aufrufe
Laptop fährt nicht mehr hoch
Begonnen von Butchkin
07. März 2017, 12:50:53
Liebe Genossinnen und Genossen,

Was zuletzt geschah:
Ich habe mit DDU (Display driver uninstaller) Meine Nvidia Treiber clean deinstallieren wollen und auf abgesicherten Modus geklickt.
Das Programm erstellte einen Systemwiederherstellungspunkt, fuhr den PC runter und startete neu: das Acer Logo erschien (mit der F2 info), das Windows logo auf schwarzem Hintergrund mit dem rotierenden Punkten erschien, danach kam ein blauer Bildschirm mit den Worten "bitte warten" diese verschwanden nach ein paar Sekunden. Es kamen wieder rotierende Punkte, die nach eineinhalb Umdrehungen hängen bleiben und der Bildschirm im Dubstep rythmus flackerte.
Wenn ich die powertaste kurz drücke, fährt das System "ordnungsgemäß" runter mit einem fetten "System wird heruntergefahren" auf blauem Hintergrund
Ablauf wiederholt sich bei jedem Start
Nach 3 mal abwürgen des Starts mit gedrückter Powertaste startet die automatische Reparatur und ich werde in die erweiterte Problembehandlung weitergeleitet

Dort habe ich versucht über starteinstellungen durch drücken von Option 4, 5 oder 6 in den abgesicherten Modus zu kommen --> selber Ablauf s.o.
Ich habe die Systemwiederherstellung angeklickt und dort fand sich auch der von DDU erstellte Wiederherstellungspunkt (jüngster Punkt) nach Durchführung ohne Erfolg
Ältere Systemwiederherstellungspunkte führt er zwar durch, aber am Ende sagt er stets, dass ein Fehler aufgetreten sei (aber nichts mit nem Fehlercode oder so)
Das System zurücksetzen (aber persönliche Dateien behalten) bricht er jedes Mal bei etwa 38% ab und sagt dass diese nicht durchgeführt werden kann (Captain obvious)
Das drücken von Shirt und f8 beim Start führt zu einem unfassbar nervigen Piepsen sonst nichts

Ach und scheinbar gibt es zwei verschiedene Arten von Reparaturmodus, nachdem man 3x abwürgt
Einmal springt er sofort auf schwarzen Hintergrund mit Windows Logo und "PC Diagnose"
Und ein anderes (seltenes) Mal kommt erst im schwarzen Hintergrund mit win Logo "bitte warten" und dann erst die Reparatur/PC Diagnose.. uuund bei dieser Variante will er bei jedem Schritt egal ob Systemwiederherstellung; Eingabeaufforderung; System zurücksetzen mein Konto Passwort wissen... Bei anderer Variante nicht.

Ah und in der Eingabeaufforderung hab ichs mit chkdsk C: /r /f /X probiert, aber er sagt, dass das Volumen schreibgeschützt ist

Acer aspire 5750g
I7-2630qm
Gt540m (1gb)
8GB ram
500gb HDD
Letzter Nvidia Treiber: 378.49

Bitte rettet mich,
Google gibt mir immer nur foreneinträge, die so ähnlich sind, aber nie exakt mein Dilemma

In Ehrerbietung

Euer Butchkin
2
Antworten
1274
Aufrufe
externe Festplatte wird erkannt aber lässt sich nicht benutzen - was tun?
Begonnen von patti_91
02. März 2017, 22:37:46
Hallo!

ich weiß, das Problem wurde schon oft besprochen, aber ich brauche drigend Hilfe!!
Ich kann nicht mehr auf meine externe Festplatte (mit vielen Fotos drauf) zugreifen! Letzte Woche ging es noch.

Die externe Festplatte wird im Gerätemanager erkannt und hat laut Software keinen Fehler.
Allerdings wird sie mir im "Arbeitsplatz" nicht angezeigt und wenn ich ihr in der Computerverwaltung einen Laufwerksbuchstaben zuweisen oder sie initialisieren will, sagt es mir die Platte ist "schreibgeschützt" - das war sie aber noch nie!
ich habe bereits verschiedene USB-Ports an unteschliedlichen PC's versucht. Überall das selbe...
ich habe nach Anleitung aus unterschiedlichen Foren versucht mit "disk part" den Schreibschutz zu löschen - allerdings zeigt es mir dann immer an, "die datenträgerattrribute konnten nicht mit diskpart gelöscht werden"
(ja ich habe mit Administratorrechten gearbeitet)

Was kann ich noch tun?? es sind so viele Fotos auf der Platte, die ich retten muss! Alles war ich online gefunden habe hilft nichts und neu formatieren ist keine Option :(
HILFE!
7
Antworten
3319
Aufrufe
Watchdog Violation bei Wireless Adapter Installation
Begonnen von dyobeats
28. Februar 2017, 22:37:50
Hallo liebes Forum.
Vor kurzem ist mein Laptop abgestürzt: Watchdog Violation. Seitdem findet mein Laptop keine WLAN-Netzwerke mehr, kann aber noch über Kabel ins Internet. Ein Versuch, den Wireless-Adapter neu zu installieren, endet ebenfalls in einem Absturz mit Bluescreen und dem Verweis auf Watchdog Violation.

Habt ihr Vorschläge, wie ich das Problem beheben kann?
Viele Grüße und Danke im Voraus.
7
Antworten
2710
Aufrufe
Reiner SCT Cyberjack Basis RFID Kartenleser , die 2.
Begonnen von gokassi
24. Februar 2017, 18:05:59
Hallo, das Thema ist wohl nicht mehr ganz neu...  habe aber nochmal einen neuen thread eröffnet...
möchte es nochmal aufgreifen, da es bei mir so gar nicht klappt mit dem Installieren des Treibers.

Ich habe Windows 10 durch upgrade und versuche nun für die AusweisApp2 besagtes Lesegerät zu nutzen.
Habe auch diesen speziellen Treiber von der  Seite runter geladen, aber dieses Ding lässt sich einfach nicht installieren.

wenn ich es manuell versuche kommt nur der Hinweis, es wären bereits alle Treiber auf dem neusten Stand.
Und durch direktes anklicken auf die Installationsdatei vom Treeiber passiert nichts mehr nachem man das Ausführen quittiert hat.

Kann mir jemand helfen oder sollte ich mich darauf einstellen ein neues Lesegerät anzuschaffen?
Dankeschön  ...    :O
1
Antworten
1375
Aufrufe
Administrator Windows 7
Begonnen von Hansi1
19. Februar 2017, 21:36:23
Hallo Zusammen,
ich brauche Hilfe!!! Da ich User und somit nur Laie bin, brauche ich um Änderungen, Einstellungen, vornehmen zu können idiotensichere Beschreibungen. Diese habe ich jahrelang auf „tipps4you“ gefunden und auch mit Erfolg angewendet. Leider wird das dortige Forum nicht mehr gepflegt.
Ich habe nach langen Jahren mit XP nun einen PC mit Windows 7 Professional geschenkt bekommen. Dieser war mit Administratorkonto eingerichtet. Das Administratorkennwort ist mir bekannt und ist auch erfolgreich angewendet worden. So z.B. beim deinstallieren von Software.
Da ich kein Administratorkonto benötige habe ich analog zur Beschreibung auf „tipps4you“ „Das Administratorkonto in Windows 7 freischalten“, das Administratorkonto deaktiviert! Eben nur das entsprechende Häkchen entfernt.
Nun möchte ich diverse Softwareprogramme deinstallieren/löschen. Oder auch neue installieren. Wenn ich nun über die Systemsteuerung/Programme und Funktionen z.B. Software löschen will, erscheint, wie vorher auch, ein Fenster (Benutzerkontensteuerung) und ich werde aufgefordert das Administratorkennwort einzugeben. Allerdings gibt es kein entsprechendes Feld mehr wo ich das Kennwort eintragen könnte!!! Auch das Bestätigungsfeld „Ja“ bleibt im Hintergrund und kann nicht angeklickt werden. Das Gleiche geschieht auch wenn ich ein Gerät entfernen möchte, oder wenn ich; mit der rechten Maustaste; auf „Computer“ „Verwalten“ gehe.
Ich habe sicher einen Fehler im Dialogfeld „Eigenschaften von Administrator“ gemacht.
Was kann ich nun machen? Ich möchte gerne überflüssige Software, wie z.B. Fax und Drucker, die nicht besitze, löschen.
Es wäre schön wenn mir jemand helfen könnte!! Ich hoffe ich habe mich richtig ausgedrückt!?
Danke Hansi
14
Antworten
2756
Aufrufe
NTFS Rechte für Data D Festplatte - Administrator ausgesperrt
Begonnen von Andre Rene
14. Februar 2017, 21:24:09
NTFS Rechte für Data D Festplatte - Administrator ausgesperrt

Hallo,

wie oben beschrieben habe ich mir versehentlich die Zugriffsrechte auf meine integrierte Festplatte entzogen. Ich brauche dringend Hilfe weil ich das alleine nicht wieder hinkriege, bzw. die Situation nicht noch verschlimmern möchte. :-\

Danke im Vorraus
4
Antworten
3234
Aufrufe
DVD-Laufwerk funktioniert nicht richtig
Begonnen von helena_CGN
12. Februar 2017, 07:13:33
Hallo zusammen,

ich hab im Internet schon geschaut aber nichts genaues zu meinem Problem gefunden:

Also: mein DVD-Laufwerk wird zunächst ganz normal angezeigt. Wenn ich einen Datenträger einlege, werden zunächst auch die enthaltenen Dateien angezeigt, aber sobald ich diese anklicke, um sie zu öffnen, passiert nichts mehr. Dann wird das Laufwerk auch nicht mehr angezeigt, dann steht da nur noch E: mit einem Fragezeichen daneben.
Habe die Treiber aktualisiert (wobei dann immer da steht, dass bereits die aktuellste Version installiert ist). Ich finde auch nichts unter dem Gerätemanager unter "nach geänderter Software suchen".
Auch spukt er mir die CD nicht mehr aus.

(Anbei noch ein Screenhot).[attach=1]

Woran kann es liegen? Oder ist das Laufwerk einfach nur kaputt?

Vielen Dank schon mal
1
Antworten
1369
Aufrufe
Internet geht alle 5min aus
Begonnen von Tanjax
05. Februar 2017, 17:04:03
Hallo ihr Lieben,

Ich habe seit längerem ein großes Problem und leider konnte mir bisher keiner helfen:

Auf meinem Asus Laptop (1 Jahr alt) verschwindet alle 5-15min das Internet.
Manchmal habe ich Glück und kann es länger nutzen, manchmam ist es nach 1min schon wieder weg.

Dabei erscheint auf dem Wlan Zeichen  unten rechts entweder das gelbe Ausrugezeichen oder dieses Sternchen und es heisst "Nicht verbunden - Es sind Verbindungen verfügbar".
Unter meinem Wlan steht dann "Verbindung wird hergestellt" - wird sie aber nicht 😭

Erst wenn ich den laptop neustarte bekomme ich wenn ich Glück hab wieder Internet. Sobald ich einige Seiten im Browser öffne ist die Verbindung wieder weg.

Zur Info: Auf allen anderen Geräten funktioniert das Wlan einwandfrei es muss also am Laptop liegen :(

Für Hilfe wär ich sehr dankbar, bin am verzweifeln..
7
Antworten
2142
Aufrufe
Office verschwunden
Begonnen von Connie
02. Februar 2017, 15:36:25
Hallo,
mein Bekannter hat Windows 8 und das Office Paket.
Seit einigen Tagen findet er sein Outlook Icon auf dem Desktop nicht mehr.
Ich habe daher Office in der Kacheldarstellung aufgerufen. Da kommt das Fenster mit der Anfrage ob man Office testen möchte oder es (sinngemäß) aktivieren möchte (Eingabe eines Codes).
Dann habe ich das Installationsverzeichnis von Office gesucht und das Programm dort aufgerufen - mit demselben Effekt.
Ich hatte dann vermutet, dass die Probephase abgelaufen sei. Aber das Office wurde bereits 2014 installiertund lief bisher.
In der Seite mit der Programmübersicht habe ich den Eintrag Office gefunden. Ich habe die Option Reparieren durchgeführt aber ohne Erfolg.
Wie komme ich bei dem Problem weiter?
2
Antworten
2072
Aufrufe
Keine Windows 7 Updates - Fehlermeldung: Code: C80003FA
Begonnen von Arno
28. Januar 2017, 19:05:18
ich benutze Win 7, Home Premium.

Seit geraumer Zeit findet mein Rechner keine bereitgestellten Updates für win 7.

Ich habe unterschiedlich lange nach Updates gesucht.
Fehlermeldung: Code: C80003FA

Sonst sind keine Auffälligkeiten zu erkennen.

Welche Schritte sind zur Reparatur erforderlich?

Danke für Ihre Hilfe.

MfG
Arno
3
Antworten
1098
Aufrufe
Bildschirmanzeige (Bildgröße)
Begonnen von wolpe
24. Januar 2017, 18:16:01
[size=12pt][/size]Die von Win 10 empfohlene Bildschirmauflösung lautet 1920 x 1080. Bei dieser Einstellung wird jedoch links, rechts, oben und unten Sichtbares verborgen (Taskleiste, Windowstaste etc.).

Um alles sehen zu können muß ich mit der Einstellung auf 1776 x 1000 zurück gehen, was Einbußen der Bildqualität zur Folge hat.

Hat jemand einen Verbesserungsvorschlag?

Besten Dank im voraus,
Wolpe
6
Antworten
5776
Aufrufe
Kein Internetzugriff trotz Verbindung
Begonnen von Ditt
24. Januar 2017, 12:42:23
Hi Leute,
ich habe hier einen PC von einem Freund, bei dem plötzlich
kein Internetzugriff mehr möglich ist.
PC hängt an einer Fritz-Box.
Die Netzwerkverbindung zum NAS ist Ok.
Auch Abrufen von E-mails funktioniert.
WLAN ist auch ok.
Nur über die Browser geht nichts.
Keine Fehlermeldung. Nur Warteschleife.

Ich habe schon alle möglichen Reparaturversuche aus diversen Foren probiert,
aber nichts hat geholfen.
Hier das Ergebnis von IPCONFIG /all:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Dieter>ipconfig /all

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : Home-PC
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein
        DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernetadapter LAN-Verbindung 3:

        Verbindungsspezifisches DNS-Suffix: fritz.box
        Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
        Physikalische Adresse . . . . . . : 00-30-67-54-93-57
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.178.28
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.178.1
        DHCP-Server . . . . . . . . . . . : 192.168.178.1
        DNS-Server. . . . . . . . . . . . : 192.168.178.1
        Lease erhalten. . . . . . . . . . : Dienstag, 24. Januar 2017 11:07:06
        Lease läuft ab. . . . . . . . . . : Freitag, 3. Februar 2017 11:07:06

Ich hoffe jemand kann mir weiterhelfen.
Schon mal recht vielen Dank.
MfG Ditt
3
Antworten
1768
Aufrufe
Laptop - mehrere Monitore mit Display-Port?
Begonnen von baumkraxler
22. Januar 2017, 16:35:48
Hallo,

ich überlege mir einen zweiten Monitor zuzulegen. Habe einen Dell U2414H mit dem ich sehr zufrieden bin. Über Display-Port (MST) kann ich da einen zweiten durchschleifen, so daß ich beide nebeneinander stehen habe.

Die Frage, deren Antwort ich jetzt nach einer Stunde suchen noch nicht gefunden habe:

Bewältigt die Grafikkarte eines (nicht billigen) Laptops (Dell Latitude E5420) das?
Habe eine Intel HD Graphics 3000, der Laptop hat einen i5 mit 4 x 2,5 GHz und 8GB RAM

Vielen Dank für die Hilfe, herzlich

Frank
11
Antworten
2078
Aufrufe
windows 7 friert kurz ein
Begonnen von k.c
20. Januar 2017, 01:58:51
hallo und guten abend,
ich hoffe ihr könnt mir helfen.
seit einigen Monaten hab ich ein problem mit meinem asus notebook.
Und zwar läuft er eigentlich ganz rund nur gibt es 2 probleme.
1. wenn ich mir ein video im internet anschaue zum beispiel auf youtube, startet dieses video aber nach kurzer zeit, mal nach dem 2ten oder 3ten video bleibt mein laptop für 1-2 min hängen also friert komplett ein.
nach den 2 min geht es dann ganz normal wieder, bis er wieder einfriert. nervt total.
2. wenn ich eine datei aus dem internet downloade hängt mein laptop sich auf direkt kurz nachdem ich auf speichern gedrückt habe. ich wollte mir ein windows 7 iso datei runterladen aber es geht nicht weil er sich direkt aufhängt und danach der download abgebrochen ist.
diese fehler treten bei jedem browser auf egal ob firefox,explorer oder chrome
ich weiß nicht mehr weiter, wollte eigentlich formatieren kann ich aber nicht weil mein laufwerk kaputt ist.
hoffe ihr habt paar ideen.
zum system:
Model: ASUS Notebook k61IC/K70IC series
prozessor: pentium(r) dual-core CPU t4300@2.10GHZ
Arbeitsspeicher:4,00GB
windows 7home 64bit
habt ihr ein vorschlag?
liebe grüße
k.c