149 Benutzer online
30. Juli 2021, 15:18:12

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort laufwerk
22
Antworten
17625
Aufrufe
CD-Rom wird nicht erkannt
Begonnen von valbuz
08. Dezember 2010, 13:28:46
« 1 2
Hallo

Ich habe seit kurzem ein Shuttle SH55J2 VISTA Business.

Das Problem liegt darin, dass von 3rd Party Softwaren meine CD-Rom nicht erkannt wird! Im Vista kann ich ohne Probleme darauf zugreifen. Jedoch als Bsp. Acronis/Nero findet kein CD Laufwerk.
Im Geräte-Manager sieht alles OK aus.

Wer kann mir hier ein paar Hilfestellungen geben?

Danke im voraus
pat

windowswindows go-windowsgo-windows vistavista winwin ymsyms win7win7 bgebge zwuzwu bgqbgq treibertreiber problemproblem gehtgeht windows7windows7 forumforum bingbing keinekeine problemeprobleme keinkein softwaresoftware searchsearch yahooyahoo zguzgu installiereninstallieren hilfehilfe funktioniertfunktioniert fehlerfehler computercomputer 5818717858187178 d2sd2s d24d24
7
Antworten
19416
Aufrufe
ASRock P4VT8 : Code 5: Win 7 trotzdem installieren
Begonnen von hberdel
27. November 2010, 14:42:21
Hallo, habe dieses Thema im Forum entdeckt, aber es ist schon geschlossen. Jedoch ist es genau mein Fall und ich habe ein Problem damit, komme nicht weiter. Stand :

2 leere Festplatten (Master und Slave) sind eingebaut, XP-CD ist im Laufwerk. Beim Starten wird die CD erkannt aber anstatt dass das XP-Setup erscheint, kommt die Meldung : NTLDR fehlt. Diese Meldung bekomme ich auch, wenn ich eine andere bootfähige CD eingelegt habe oder das Booten von der Slave-Platte testweise eingestellt habe.

5
Antworten
3617
Aufrufe
Irrtümlich neu partitionierte aber nicht formatierte externe Festplatte
Begonnen von albert.rohloff
21. November 2010, 11:47:30
Hallo!

Ich habe irrtümlich bei der Neuinstallation des Betriebssystems Vista Home für meine externe Festplatte eine Partitionierung vorgenommen. Als ich zur Formatierung aufgefordert wurde, habe ich den Fehler erkannt und die Sache abgebrochen. Inzwischen ist Vista neu installiert. Wenn ich nun die externe Festplatte anklemme, erkennt er sie als Laufwerk "I", fordert mich dann aber auf, das Laufwerk zu formatieren, bevor ich es nutzen kann. Das lasse ich natürlich hübsch bleiben, denn auf der Festplatte befinden sich sehr viele sehr wichtige Dateien. So aber komme ich an die Festplatte nicht ran. Was tun? Vielen Dank für Eure Hilfe!
Albert
2
Antworten
8693
Aufrufe
Geräte Manager gelbes Fragezeichen
Begonnen von speedygonzales
14. November 2010, 18:18:35
Hallo

Im Geräte Manager habe ich bei Andere Geräte ein gelbes Fragezeichen und darunter ein gelbes Fragezeichen mit einem Ausrufezeichen. PCI-Kommunikationscontroller(einfach)
Gerätestatus: Die Treiber für dieses Gerät wurden nicht installiert (Code28)
Ich habe Windows XP Home Edition.
Bitte helfen Sie mir. Danke.

Schöne Grüße Andreas
20
Antworten
26986
Aufrufe
Win 7 Home Premium friert immer wieder ein und Explorer stürzt bei Rechsklick ab
Begonnen von Marc92w
12. November 2010, 17:50:07
« 1 2
Hallo zusammen,
habe seit einigen Tagen das Problem, dass mein Acer Aspire timeline 1810tz Netbook mit Windows 7 Home Premium 64bit andauernd einfriert (praktisch Standbild, weder Mausbewegung/klick noch Tastaturbetätigung zeigt Wirkung und das für mehrere Minuten) oder das bei einem Rechtsklick auf einen Ordner oder eine Datei der Explorer abstürzt (Problem mit dem Kontextmenü). Dachte gestern ich hätte das Problem mit dem Kontextmenü mit einer Neuinstallation von WinRar behoben, wurde heute aber eines besseren belehrt denn das Problem besteht immer noch bzw. wieder. Hat jemand eine Ahnung was ich tun könnte ohne Windows komplett neu zu installieren?
mfg Marc

Edit: Über den Explorerabsturz steht das in der Ereignisanzeige:

Protokollname: Application
Quelle:        Application Hang
Datum:        12.11.2010 17:34:10
Ereignis-ID:  1002
Aufgabenkategorie:(101)
Ebene:        Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      Marc-Netbook
Beschreibung:
Programm explorer.exe, Version 6.1.7600.16450 kann nicht mehr unter Windows ausgeführt werden und wurde beendet. Überprüfen Sie den Problemverlauf in der Wartungscenter-Systemsteuerung, um nach weiteren Informationen zum Problem zu suchen.
Prozess-ID: edc
Startzeit: 01cb82866a34e577
Endzeit: 0
Anwendungspfad: C:\Windows\explorer.exe
Berichts-ID: 9c19da7a-ee7a-11df-ab3a-00269e7f91b4

Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <Level>2</Level>
    <Task>101</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-11-12T16:34:10.000000000Z" />
    <EventRecordID>13587</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Marc-Netbook</Computer>
    <Security />
  </System>
  <EventData>
    <Data>explorer.exe</Data>
    <Data>6.1.7600.16450</Data>
    <Data>edc</Data>
    <Data>01cb82866a34e577</Data>
    <Data>0</Data>
    <Data>C:\Windows\explorer.exe</Data>
    <Data>9c19da7a-ee7a-11df-ab3a-00269e7f91b4</Data>
    <Binary>55006E006B006E006F0077006E0000000000</Binary>
  </EventData>
</Event>
10
Antworten
87158
Aufrufe
Meine Icons sind zum Teil plötzlich nur noch weiß
Begonnen von bigrala
09. November 2010, 18:51:47
Hallo zusammen,

Bei mir sind von einigen Icons (ca. 20% aller Icons) auf dem Desktop, in der Schnellstart- und Taskleiste, Explorer usw. die Iconbildchen verschwunden. Es wird nur noch ein weißes Icon angezeigt (siehe Bild Office-Dateien). Das gleiche gilt für Dateien (z.B. hat eine Word-Datei auch nicht mehr das W sondern nur das weiße Kästchen.

Im Programordner sind sie noch da, aber sonst überall das gleiche.

Ein Löschen der Verknüpfung und neues Anlegen aus dem Programmordner hilft auch nicht wirklich.
Ich bekomme zwar die Programme-Icons wieder mit dem Bildchen - nicht jedoch zugehörige Dateien auf Desktop und im Explorer.

Hat jemand eine Idee was man machen kann ?

Gibt es im Win7 einen Cache oder so was wo die Icons beim Systemstart gespeichert werden ?
Vielleicht könnte man da was löschen und neu anlegen lassen?

Aber wo und was ?

Bitte um gute Tipps
Gruß bigrala


P.S. es handelt sich nicht nur um Office-Icons, Bitdefender, Skype, Malwarebytes und einige andere sind auch betroffen.[attachment=1]
1
Antworten
2914
Aufrufe
Festplattenspeicher
Begonnen von brabuha
01. November 2010, 12:05:58
Hallo zusammen!Bin nun schon ein etwas älteres Semester und habe von meinem Sohn einen PC bekommen,wollte erst gar keinen haben.Ne,aber nun mal eine Frage.Was bedeutet das Laufwerk D,da ja sämtliche Installationen auf dem Laufwerk C abgespeichert werden und so wie ich es mitbekommen habe dieses  völlig leer ist(100GB freier Speicherplatz) aber doch zur Festplatte gehört die als Laufwerk C bezeichnet wird.Und wie bekomme ich dort Dateien rauf.Habe es versucht ging aber nicht.Wäre wirklich sehr nett wenn mir jemand einen oder mehrere Ratschläge geben könnte.Danke!!!
13
Antworten
13456
Aufrufe
Win 7 x64 Home Premium Exe XY ist keine zulässige Win32 anwendung
Begonnen von Hardstylez91
31. Oktober 2010, 11:57:47
Hi ich hab ein riesen Problem mit meinem PC ich wollte mir Steinberg Cubase installieren aber es funzt nicht.
Das erste mal öffnete sich dieser Kompatibilitäts Assistent wo man auswählen kann ob mit empfohlenen Einstellungen oder wurde richtig installiert... Beim 2. mal hieß es H:\Setup.exe sei keine zulässige Win32 anwendung...
Das ist mir auch schon mit dem Coreplayer passiert bloß ließ er sich das 1. mal öffnen das 2. mal kam diese Meldung ?(
3
Antworten
4010
Aufrufe
Probleme bei VirtualBox 3.2.10
Begonnen von Ramon
30. Oktober 2010, 18:29:15
hallo leute,

ich habe auf meinem pc(windows 7 x64) jetzt virtual box installiert und einen computer
mit windows xp erstellt. mein problem ist nun, das ich nicht weiß, wie ich dateien zwischen
den beiden systemen transferieren kann. ich habe einen ordner von windows 7 für den
virtuellen pc freigegeben, weiß aber nicht, wie ich vom virtuellen pc aus auf diesen zugreifen
kann. in der beschreibung steht etwas von wegen 'net use x: \\vboxsvr\share', was anzufangen
weiß ich allerdings nicht damit.

vielen dank im vorraus

ramon

ps: hoffe ich habe das richtige forum erwischt
6
Antworten
15373
Aufrufe
Partition ohne Laufwerksbuchstaben
Begonnen von amug99
23. Oktober 2010, 08:01:12
Hallo,

ich habe vor einiger Zeit meine interne Festplatte über die Datenträgerverwaltung partitioniert. Hat auch alles wunderbar geklappt, bis ich einen Kumpel ans Netbook ließ.
Beim nächsten Einschalten ist mir aufgefallen, dass meine 2. Partition auf dem Arbeitsplatz verschwunden war. In der Datenträgerverwaltung ist diese noch zu sehen, allerdings ohne Laufwerksbuchstaben. Wenn ich auf "Laufwerkbuchstaben und -pfade ändern..." gehe, erscheint die Meldung:

Der Vorgang konnte nicht abgeschlossen werden, weil die Ansicht des Datenträgerverwaltungs-Snap-Ins nicht aktuell ist. Aktualisieren Sie die Ansicht mit der Aktualisierungsaufgabe. Wenn das Problem weiterhin besteht, schließen Sie das Datenträgerverwaltungs-Snap-In, und starten Sie anschließend das Datenträgerverwaltungs-Snap-In oder den Computer neu.

Damit bin ich wohl etwas überfordert. Wer kann mir helfen?

In einigen Foren lese ich diesen Hinweis öfter, allerdings meistens bei Vista und wenn externe Festplatten oder Sticks nicht erkannt werden. Eine richtige Lösung konnte ich nirgens herauslesen.
2
Antworten
17653
Aufrufe
Acer Aspire 7520G
Begonnen von spoody4279
17. Oktober 2010, 13:27:14
Hallo Mitglieder,

habe einen Aspire 7520G mit Windows 7 - 32bit. Der Laptop lief bis jetzt einwandfrei. Gestern habe ich nun NI Labview 2010 installiert und die entsprechende Treiberdisk. Nach dem Neustart geht fast nichts mehr. Der Laptop geht zwar an und der Lüfter läuft, aber nach ein paar Sekunden geht der Laptop sowie der Lüfter wieder aus. Wieder nach einigen Sekunden geht er wieder an aber der Lüfter bleibt aus. Nach einigen Sekunden geht der Laptop wieder aus und das Spiel wiederholt sich permanent. Ich kann ihn auch nicht über den Startknopf ausschalten sondern nur wenn ich die Stromversorgungen abziehe und den Accu entferne. Komme weder ins Bios geschweige denn ins Windows. Kann auch nicht mehr meine CD aus dem Laufwerk holen. Wer kann mir helfen?

:grübel Gruß spoody4279
2
Antworten
3039
Aufrufe
DVD's werden nicht erkannt
Begonnen von Lord_Skuff
16. Oktober 2010, 16:19:03
Ich habe hier einen Toshiba Laptop (Sattelite P300D)
Wenn ich eine Spiele DVD einlege z.B Sims3, braucht das Laufwerk sehr lange bis es diese erkennt. Meistens muss ich das Laufwerk merhrmals öffnen und schließen bis sich was tut. Ältere DVD´s oder normale CD´s werden ohne Probleme gelesen.
Die Firmware von dem Laufwerk (TSSTcorp TS-L633A) habe ich bereits aktualisiert.
Fahre ich den Laptop mit eingelegter DVD hoch, bootet Windows erst, sobald ich das Laufwerk öffne.
Wollte auch mal den zugewiesenen Cache erhöhen, leider weiß ich nicht wo gemacht wird.
Ich hoffe mir kann bei meinem Problem geholfen werden?
12
Antworten
25868
Aufrufe
Windows Sidebar Gadgets funktionieren nicht mehr richtig
Begonnen von Robin99
14. Oktober 2010, 22:19:45
Guten Abend :D

also: Nach einigen "Heftigen Operationen" (Habe mir eine neue Notebook festplatte gegönnt und darauf ein Image von Paragon aufgespielt..Windows 7 und Ubuntu 10.10 als nebenbetriebsysteme installiert). Naja ging auch alles mehr oder weniger gut soweit und es läuft jetzt alles so wie es laufen soll  :))

Doch als ich in Windows Vista wechselte wurde mir ein schrecklicher Anblick gewährt. Irgendwie gehen die Sidebar gadgets nicht mehr richtig. Entweder sehe ich nur Rote "X"se oder nix. Das skurrile..Vor 5 Stunden ging noch alles! Ein Weiteres Problem: Paragon hat mir keine systemwiederherstellungspunkte mitkopiert. Gibt es irgendeine Möglichkeit die sidebar gadgets zu reparieren?  ?(

ps: Theoretisch wäre es für mich kein Problem VIsta neu zu installieren. Jedoch habe ich angst.. das durch die Neuinstallation der GRUB Bootloader zerschossen wird. Und: Ich habe eine Power point Präsentation mit Power Point 2010 erstellt. Ich hab angst das ich Office 2010 Beta nicht mehr installieren kann ohne es zu kaufen.

Bitte Helft mir :(

lg
Robin :)
3
Antworten
6538
Aufrufe
"falsch ausgerichtete Partitionen" - Alignment von Festplatten
Begonnen von Noone
13. Oktober 2010, 13:08:11
Was sind "falsch ausgerichtete Partitionen" gegen die mit einer Performance-Steigerung von 300% angeblich das "Paragon Alignment Tool"
http://www.paragon-software.com/de/business/partition-alignment/index.html
helfen soll, das es heute (auf Englisch) kostenlos gibt
http://de.giveawayoftheday.com/paragon-alignment-tool-special-edition-english-version/#comments

Versteht Ihr das Problem, versteht Ihr die Lösung, versteht Ihr das Programm?  :grübel
0
Antworten
2227
Aufrufe
Ps3 zu heiß ?!
Begonnen von Musicscore
08. Oktober 2010, 15:35:36
hallo,
gestern abend nach Batman : Arkham Asylum fiel mir auf das die PS§ "Heiß" war.Habe drunter noch einen Verstärker stehen (SONY).
Links und rechts hat die ps3 etwa 16-17 cm platz,hinten sind es 12-13 (Zollstock gemessen) Oben ist 13cm platz,was ich nach eigener einschätzung völlig IO finde,aber deshalb frag ich euch lieber.
Nun der Verstärker lässt die Hitze oben raus wo 1cm platz ist,links und rechts 10cm und hinten 13cm.

Ist das völlig IO so?Ist das zu eng?
Ich mache mir da doch große sorgen,Saturn sagte das es IO so wäre,hatte bis jetzt auch keine Meldungen oder Blackouts der Konsole...

Hier ein Bildchen zu etwas ähnlichem...habe zwar nicht diesen schrank aber die 2 plätze in denen man was reinstellen kann sind auch so ..
Verstärker unten PS3(Slim) oben.
Dankeee

PS Ich habe den neuen schrank seit nun mehr als einer Woche,wenn das nicht gut wäre,wäre es doch schon längst passiert oder?
47
Antworten
56942
Aufrufe
programme frieren immer ein keine Rückmeldung
Begonnen von aivlys
02. Oktober 2010, 00:16:21
« 1 2 3 4
Seit einiger Zeit habe ich Probleme mit meinen Programmen, sie bleiben einfach stehen und oben steht keine Rückmeldung, der Taskmanager geht auch nicht auf, damit ich damit die Programme beenden könnte, kann nochnichtmal mehr den PC runterfahren es geht dann gar nix mehr, habe schon gegoogelt danach und festgestellt, das mehrere solche Probleme haben aber habe noch keine Lösung gefunden.  ?(
Habe Vista 64 bit Home Premium
Habe auch keine Ahnung von Hardware die orange lampe blingt immer als wenn der PC andauern am Rechnen ist, trotz ich z. B. im Augenblick nur den IE auf habe und schreibe.
LG Sylvia
2
Antworten
18362
Aufrufe
Fehler 0x8100002F Windows Sichern und Wiederherstellen
Begonnen von Panthalon
30. September 2010, 19:08:32
Hallo,
ich habe ein Problem mit der, wie ich finde sehr guten Funktion der Sicherung und Wiederherstellung von Daten.

Nach der kompletten Installation meines neuen PC's mit Windows 7. Mein PC hat folgende Laufwerke C: für Betriebssystem, Programme und Dokumente und ein externes USB-Laufwerk I: auf dem ich einige Musikstücke gesichert habe.

Mit Windows der Funktion "Sichern und Wiederherstellen" habe ich eine erste Sicherung mit Hilfe des Assistenten eingerichtet: In einer ersten gemeinsamen Sicherung sicherte ich sowohl C: (Systemabbild, Programme und Dokumente) und das Laufwerk I: zusammen auf ein weiteres externes USB-Laufwerk J:

Da für eine inkrementelle Sicherung diese erste Sicherung zu gross und unpraktisch ist, habe ich die Optionen für die nächste Sicherung geändert. Ich trenne nun in 2 Sicherungen. Die erste sichert Laufwerk C: (Systemabbild und Programme) auf J: 

Die zweite Sicherung soll von C: alle Dokumente auf J: sichern.

Die Sicherung des Systemabbildes mit Programme (Image auf J:) funktioniert fehlerfrei. Jedoch wird die zweite Sicherunge von C: (Dokumente) wird mit dem Fehler 0x8100002F beendet. Bei der Anzeige der Details wird ein zu sicherndes Verzeichenis I:Musik vermisst. Dieses Verzeichnis wurde bei der Auswahl der zu sichernden Verzeichnisses überhaupt nicht ausgewählt. Es muss eine Option aus der ursrprünglichen ersten zu grossen Sicherung sein. Aber wie kann ich diese Option berichtigen? Ich habe schon mehr mals die Sicherung neu zusammengestellt. Jedes mal ohne dieses Laufwerk I:Musik auszuwählen. Trotzdem tritt immer dieser Fehler auf.

Kann mir bitte jemand helfen? Danke Euch schon jetzt!
viele Grüeß
Panthalon
7
Antworten
31219
Aufrufe
Ich finde bei Wortmann keinen Treiberdownload etc.
Begonnen von Noone
28. September 2010, 08:29:40
Mein Töchterchen hat sich zu ihrem Geburtstag als Geschenk von ihrer Mama einen "Wortmann TERRA MOBILE 1310" aufschwatzen lassen.
https://webshop.wortmann.de/commerceportal/default.asp?PageNo=DEFAULT
Ich hatte ihr ja etwas anderes empfohlen...

Ich habe ihr gerade ein paar Programme etc. aufgespielt und wollte jetzt mal sehen, ob irgendwelche Updates zur Verfügung stehen. Meint Ihr, ich würde da irgendwo Treibersupport etc. finden? Nein, ich finde nichts. [b]Findet Ihr da etwas? Wo gibt es da Downloads?[/b]
4
Antworten
8048
Aufrufe
Vorschaubilder verschwunden
Begonnen von f.walter
27. September 2010, 18:00:13
Seit kurzem sind am Laptop meiner Frau im Ordner Videos die Vorschaubilder Verschwunden.
Es werden nur mehr die Dateien angezeigt.Als Standardprog. ist Windows Media Player eingestellt.
Verschiebe ich die Dateien auf eine Feszplatte und öffne sie mit meinem Loptop erscheinen sie mir wieder
mit Vorschaubildern.
Auf beiden Laptops Vista Home Premium.
Hat jemand eine Idee wie ich das wieder hinkriege?
3
Antworten
5910
Aufrufe
Server bauen - hilfe gesucht!
Begonnen von Killer_suerfer
17. September 2010, 09:14:38
Hallo liebe Mitglieder,
Ich hab da so eine Idee.
Aufgrund meines Berufes (digital, Film & 3D) brauche ich viel Speicherplatz für Rohmaterial usw..
Da ich jetzt schon 3 große platten in meinem HAF932 habe und kaum noch anschlüsse für sata besitze dachte ich mir, ich baue mir nen kleinen server mit raidfunktion.
die frage ist nur, wie fange ich das am besten an. Dieser server soll NUR (kein internet, mail oder sonste was) als "Große externe Platte" dienen und die Aufgabe haben meine daten sicher "aufzubewahren" - deshalb raid (raid 0 und 1 mischung).
Außerdem soll der server nicht tag und Nacht laufen, sondern nur, wenn ich am rechner filme schneide bearbeite und halt hin und her kopieren will.

Nun ist die Frage, wie ich das am besten anstelle, soll ich nen alten computer nehmen dort en neues board zweks sata anschluss reinhauen, en bissel ram hab ich au noch und dann windows draufhauen?
Oder welche anderen möglichkeiten hätte ich noch?

Ich bin ganz Ohr und freue mich auf eure vorschläge - es ist bis jetzt ja nur eine idee :-)
Danke im vorraus für eure antworten

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen