202 Benutzer online
24. Oktober 2017, 00:23:28

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort anschluss
1
Antworten
391
Aufrufe
USB nix geht mehr
Begonnen von cschickor
12. September 2017, 09:28:04
Hallo zusammen,

arbeite auf einem HP Pavilon Notebook. Habe einen USB 2.0 Port an der rechten Seite, einen USB 2.0 an der linken sowie einen USB 3.0 Port an der linken Seite. Von einem auf den anderen Tag gingen die beiden linken Anschlüsse garnicht mehr. Damals unter Windows 8, jetzt Neuinstallation auf Windows 10 Enterprise. Weiterhin funktioniert es nicht. Habe Treiber mehrfach neu installiert. Er passiert links rein garnichts. Rechts funktioniert der Port normal.
Kann mir jemand helfen?

Gruß!

windowswindows go-windowsgo-windows vistavista ymsyms treibertreiber winwin win7win7 bgebge bgqbgq problemproblem zwuzwu problemeprobleme forumforum gehtgeht keinkein funktioniertfunktioniert softwaresoftware zguzgu windows7windows7 d2sd2s d24d24 computercomputer keinekeine usbusb 5818717858187178 hilfehilfe installiereninstallieren 13555341691355534169 yahooyahoo ohneohne
21
Antworten
2325
Aufrufe
Externe Festplatte nicht über Hub an PC anschließbar
Begonnen von Eshakt
19. Oktober 2016, 16:58:21
« 1 2
Hallo,

ich habe Windows 7 auf meinem PC. Ich habe mir einen USB-Hub mit 4 schaltbaren Eingängen gekauft, um eine Tastatur mit USB-Anschluß und eine externe Festplatte (USB 3.0, ohne An-aus-Schalter) an meinen PC mit USB 2.0-Buchsen anzuschließen.

Die Tastatur hat sich im Internet einen Treiber geladen und funktioniert. Die externe Festplatte hat sich auch einen Treiber geladen. Die externe Festplatte hat Strom (über USB vom PC) und wird im Gerätetreiber angezeigt mit „funktioniert einwandfrei“, erscheint aber nicht im Arbeitsplatz.

Wo liegt der Fehler, was kann ich machen, damit die externe Festplatte auch benützbar wird?

Grüße von

Jürgen
10
Antworten
3217
Aufrufe
HDMI am Notebook aktivieren
Begonnen von X5-599
10. November 2015, 13:37:50
Hei Leute, ich habe ein echt grosses Problem. Und zwar habe ich einen Sony Vaio VGN-FW21E und dieser hat einen HDMI Anschluss. Nun möchte ich diesen Anschluss nutzen um meinen Desktop darauf zu erweitern. Genauer gesagt wird daran ein Beamer angeschlossen und dann eine PowerPoint Präsentation abgespielt.

Am VGA Anschluss funktioniert dies einwandfrei, doch ich bekomme es nicht hin das es auch über HDMI geht. Er erkennt ihn einfach nicht als Bildschirm. Denn der Bildschirm den ich aktuell zum teste nehme (Beamer ist noch in der Post auf dem Weg zu mir) funktioniert. Auch diverse HDMI Kabel getestet, die alle gehen.
Aber ich bekomme den HDMI Anschluss einfach nicht zum laufen.

Gemäss Gerätemanager ist alles ok. Es läuft Windows Vista auf der Kiste in wenn ich mich nicht irre 32Bit Version.

Was mache ich falsch?
17
Antworten
6162
Aufrufe
Geklonte Festplatte zum laufen bringen // Hilfe!
Begonnen von Powercrafter
08. August 2015, 19:53:11
« 1 2
Hallo wehrte Forenmitglieder,

Ich bin neu hier und habe ich auch eigentlich nur aufgrund dieser Frage hier angemeldet(weil ich eigentlich nicht das aktive Forenmitglied bin).


Also...
Ich habe mir eine neue Festplatte(Samsung SSD Evo 850) gekauft und heute die komplette Primärfestplatte(SanDisk) auf die neue kopiert.
Macrium Reflect hat alles hingekriegt und das System startet auch von der neuen SSD, dann wollte ich die alte reinigen und Windows sagte das diese in benutzung wäre, also habe ich das Sata-Kabel von der alten entfernt und rebootet.
Als ich mich angemeldet hatte war der Desktop leer....
Ich glaube Windows zieht von "C" Grafiken oder andere Sachen für den Desktop.
Über die Systemsteuerung die Laufwerksbuchstaben neu zuzuweisen würde nicht gehen, da ich neustarten müsste damit "C" frei ist um es dann neu zuzuweisen.
Ich habe geguckt ob ich das system nochmals kopieren kann.
Hatte aber, weil ich dachte es funktioniert schon(also das booten von der neuen SSD) die system-reserviert partition gelöscht.....
Mein Problem:

Der Bootloader ist in dieser Partition und damit kann ich von der alten nicht mehr booten, um es nochmal zu kopieren


ICH BRAUCHE EURE HILFE
3
Antworten
2496
Aufrufe
Maus reagiert nicht, wenn externe Platte angeschlossen wird
Begonnen von Gerhard07
28. Dezember 2014, 18:13:10
Hallo,
seit heute reagiert meine USB-Maus nicht mehr, wenn ich eine externe Platte anschließe.
Bisher hat es (mit der selben Maus und der selben Platte) funktioniert. Wenn ich den Rechner ohne die ext. Platte wieder starte, funktioniert die Maus.
Woran kann dies liegen?
1
Antworten
4882
Aufrufe
Drucker an Fritzbox und USB-Fernanschluss von Druckersoftware nicht erkannt
Begonnen von Roman.J
14. Dezember 2014, 02:40:47
[b]Hallo Zusammen[/b]

Auf der  Suche nach einer Problemlösung, bin ich über dieses Forum gestolpert, hab allerdings nicht die richtige Lösung gefunden daher meine Frage:

Ich habe anfang des Jahres eine Fritzbox 7170 geschenkt bekommen und habe diese als Repeater eingerichtet, Basisstation war die 7122. Fritzbox USB-Fernanschluss installiert und einen Epson SX100 an den Repeater angeschlossen.

Das hat alles fast ein Jahr wuderbar funktioniert, bis meine Basisstation angefangen hat sich immer wieder aufzuhängen. Laut Expertenaussage war die 7112 defekt. Also neue besorgt und im Netzwerk neu angemeldet. Ich mußte die IP-Adressen neu eingeben schon haben sich die Gerätschaften untereinander wieder erkannt. USB-Fernanschluss neu installiert. Der Fernanschluss verbindet sich auch mit dem USB-Drucker.

Jetzt kommt aber das Seltsame, wo ich nicht mehr weiterkomme: Bei der Installation der Treibersoftware des Druckers wird die Schnittstelle neu erfolgreich konfiguriert. Doch wenn ich dann die Software starte kann diese sich nicht mit dem Drucker verbinden, obwohl der Fernanschluss eine dauerhafte Verbindung anzeigt, Internetverbindung geht auch.

Folgendes habe ich dann ausprobiert. Beide Fritzboxen geflasht und komplett neu konfiguriert. Neueste Firmware draufgespielt, neueste Treiber auf den Rechner aufgespielt. Hat trotzdem nicht funktioniert.

In meiner Verzweiflung habe ich die Basisstation entfernt und den Repeater Fritzbox 7170 als Basisstation umkonfiguriert und wieder nix.

Was  mir allerdings aufgefallen ist, im Gerätemanager werden folgende Trieber bemängelt:
Bei den Netzwerkadaptern: Microsoft Tun-Miniportadapter und Microsoft-ISATAP-Adapter und bei den USB-Controllern USB-Verbundgerät / Ort: Pfad 2 (ROMAN-WLAN 7170 ). Zeigen alle ein gelbes Warndreieck an mit der Meldung Das Gerät kann nicht gestartet werden. (Code 10)

Diese Treiber habe ich auch deinstalliert und neu draufgeladen, ohne Erfolg. Mit Winfix probiert, konnte das Problem auch nicht lösen. Hier das Protokol von Winfix:
[hr]
[i]In Windows funktionieren Hardwaregeräte nicht oder werden nicht erkannt
Gefundene Probleme
Treiberproblem bei isatap.fritz.box
Neuinstallation des Gerätetreibers
Treiberproblem bei Teredo Tunneling Pseudoflnterface
Neuinstallation des Geratetreibers
Treiberproblem bei USB†Verbundgerät
Neuinstallation des Gerätetreibers
Hardwareänderungen wurden möglicherweise nicht erkannt
Nach zuletzt vorgenommenen Hardwareänderungen suchen
Überprüfte Probleme
Ihr Geräteklassenfilter wurde nicht erkannt
Ihr Gerät wurde nicht erkannt
Windows Update ist so konfiguriert, dass keine Treiber aktualisiert
Gefundene Probleme
I Treiberproblem bei isa\ap.fritz.box
Bei dem Treiber für isatap.fritz.box ist ein Problem aufgetreten. Der Treiber
muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für isatap.fritz.box auswirkt.
I Treíberproblem bei Teredo Tunneling Pseudo-Interface
Bei dem Treiber für Teredo Tunneling Pseudo-Interface ist ein Problem
aufgetreten. Der Treiber muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für Teredo Tunneling Pseudo-
Interface auswirkt.
I Treiberproblem bei USB-Verbundgerät
Bei dem Treiber für USB-Verbundgerät ist ein Problem aufgetreten. Der Treiber
muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für USB-Verbundgerat auswirkt.
I Hardwareänderungen wurden möglicherweise nicht erkannt
Hardwareänderungen wurden möglicherweise nicht erkannt.
Nach zuletzt vorgenommenen Hardwareänderungen suchen
Bei der Suche werden möglicherweise neue, an den Computer angeschlossene
Geräte gefunden und ggf. installiert.

Überprüfte Probleme
I Ihr Geräteklassenfilter wurde nicht erkannt
Ihr Gerät wird moglichenıiıeise nicht erkannt, wenn Sie es an einen USB-
Anschluss an Ihrem Computer anschließen. Dieses Problem kann auftreten,
wenn in der Registrierung obere und untere Filter verwendet werden.
Obere und untere Filter für tragbare Geräte entfernen
Dieses Problem kann durch das Entfernen der oberen und unteren Filter aus
der Registrierung behoben werden.
I Ihr Gerät wurde nicht erkannt
Ihr Gerät wird möglicherweise nicht erkannt, wenn Sie es an einen USB-
Anschluss an Ihrem Computer anschließen. Dieses Problem kann auftreten,
wenn in der Registrierung obere und untere Filter verwendet werden, die
beschädigt sind.
Obere und untere Filter für tragbare Geräte entfernen
Dieses Problem kann durch Entfernen der oberen und unteren Filter aus der
Registrierung behoben werden.
I Windows Update ist so konfiguriert. dass keine Treiber aktualisiert werden.
Treiberupdates werden nicht automatisch installieit, wenn sie von Windows
Update erkannt werden. Ihre Gerätetreiber können daher veraltet sein.
Treiberupdates in Windows Update erlauben
Ändern Sie die Windows Update-Einstellungen so, dass Treiberaktualisierungen
automatisch heruntergeladen und installiert werden.
Erkennungsdetails
Gesammelte Informationen
Computername: ROMANLAPTOPPC
Windows»Version: 6_0
Architektur: X86
Uhrzeit 13.122014 21:30:35
[/i]

[hr]
Ich konnte mit dem Protokol, allerdings nicht viel anfangen.

Mein letzter Versuch war die Registrie bereinigen und Fernanschluss sowie Druckersoftware erneut installieren, ohne Erfolg. Schließe ich den Drucker direkt am Laptop an, funktioniert dieser einwandfrei.

Also ich weiss nimmer weiter. Hab schon ´ne ganze Woche damit verbraten, mit hin und her installieren und im Internet nach Lösungen suchen.

Wenn hier jemand ist, der mir hier helfen kann, wäre das echt eine Erlösung.

[b][u]Jetzt noch ein paar Systeminfos:[/u][/b]

[i]Betriebssystemname Microsoft® Windows Vista™ Home Basic
Version 6.0.6002 Service Pack 2 Build 6002
Zusätzliche Betriebssystembeschreibung Nicht verfügbar
Betriebssystemhersteller Microsoft Corporation
Systemname ROMANLAPTOPPC
Systemhersteller Acer
Systemmodell Extensa 5230
Systemtyp X86-basierter PC
Prozessor Genuine Intel(R) CPU            585  @ 2.16GHz, 2161 MHz, 1 Kern(e), 1 logische(r) Prozessor(en)
BIOS-Version/-Datum Phoenix Technologies LTD V1.30, 19.03.2009
SMBIOS-Version 2.5
Windows-Verzeichnis C:\Windows
Systemverzeichnis C:\Windows\system32
Startgerät \Device\HarddiskVolume2
Gebietsschema Deutschland
Hardwareabstraktionsebene Version = "6.0.6002.18005"
Benutzername ROMANLAPTOPPC\Roman
Zeitzone Mitteleuropäische Zeit
Installierter physikalischer Speicher (RAM) 3,00 GB
Gesamter realer Speicher 2,93 GB
Verfügbarer realer Speicher 1,25 GB
Gesamter virtueller Speicher 4,79 GB
Verfügbarer virtueller Speicher 3,02 GB
Größe der Auslagerungsdatei 1,95 GB
Auslagerungsdatei C:\pagefile.sys

Drucker Epson sx100
Fritzbox 7170[/i]

Sollten noch andere Angaben notwendig sein (Netzwerkadapter und Protokolle oder dergleichen), bitte melden.

Bin für jede Hilfe dankbar.

Gruss Roman
6
Antworten
3455
Aufrufe
toshiba hdd 1TB festplatte defekt
Begonnen von amageto
02. März 2014, 15:24:44
hallo zusammen,meine USB-festplatte 1TB HDD fuktioniert nicht, habe am anderen pc ausprobiert geht auch nicht. Die festplatte klakert (wie immer wen kein treiber beim anfang vorhandeln ist), aber danach pasiert nichts,kein treiber wird instaliert und online suche ist auch gescheitert, selbst mit driver programmen fand ich nichts.

So..., kann ich von meine ganz alte festplatte den lesestab (wie auch immer das teil heist)(die alte festplatte hat 80GB) hollen und auf diese festplatte einbauen oder geht das nicht? oder warum geht die neue toshiba festplatte nicht, weltsche gründe können es sein. Und gibt es eine lösung die daten zu retten?weil dort sind meine privat bilder von urlaub, geburtsagen, und von verwanten, usw.Die festpatte hat kein garantie mehr und die wird per usb strom versorgt (kein fremdstrom notwendig)

mfg amageto
10
Antworten
20094
Aufrufe
USB-Maus wird nicht erkannt
Begonnen von Blue-Air
23. Dezember 2013, 17:02:30
Moinsen Leute,

habe mir gerade ne neue Maus im Saturn gekauft und hab sie natülich gleich daheim angeschlossen.
So problem ist es steht immer das USB-Gerät wurde nicht erkannt und im Geräte Manager steht Unknow Device..?!

Zurzeit habe ich von Microsoft das Wireless Keyboard 3000 v2 und die Wireless Mouse 5000 dran.

Hab auch mal den Stick rausgezogen der dazugehört aber leider ohne erfolg.

Ich finde auch nicht für SpeedLink Ledos keinen Treiber.

Was kann ich tuhen..?! Bzw. liegt es an der Maus das die vllt kaputt ist..?!
Hab leider auch keine anderen möglichkeiten es an einem anderen PC zu probierne.

Grüß Blue
5
Antworten
9233
Aufrufe
Monitor über DVI Anschluss plötzlich aus, über VGA gehts...
Begonnen von Rakim
02. November 2013, 16:49:26
Windows 7 Ultim. SP1
AMD Radeon HD 7870
Monitor 1: HP x2301 - DVI Anschluss
Monitor 2: Belina (sehr altes Modell, 6 Jahre oder älter) - VGA Anschluss mit DVI-Adapter
TV: Philips 5000 Series
Alle Treiber sind auf dem neusten Stand!

Hallo!
Als ich meinen PC mit ''Hiren's BootCD 15.2'' gebootet habe und die Auflösung verbessern wollte, ging plötzlich mein HP Monitor aus und nur der Belina blieb an.
Den PC starten nur mit dem HP geht nicht; HP bleibt aus....

Habe den HP dann mit einem HDMI Kabel angeschlossen (Treiber sind installiert), dennoch bleibt der Monitor aus. TV über HDMI geht problemlos. Kann den HP Monitor nur über ein VGA Anschluss mit DVI-Adapter zum Laufen bringen.

Auch wenn ich den HP alleine für sich mit DVI und ZUSÄTZLICH VGA Anschluss mit DVI-Adapter am PC anschließe, wird bei der Windows Einstellung der Bildschirmauflösung der HP 2mal angezeigt. Also das DVI-Kabel ist okay. Auch die beiden Steckplätze an der Graka sind okay, sonst würde der HP nicht 2mal zu sehen sein...

Hinzu kommt, dass einige Sekunden nach dem Einschalten vom PC für ca. 1,5 Sekunden ein Hinweisfenster erscheint auf dem steht, dass die Auflösung automatisch angepasst wird. Das ist mir neu und habe ich noch nie zu Gesicht bekommen!

Schaue ich bei Windows in der Bildschirmauflösung nach, dann sind die Einstellungen wie zuvor, als alles noch prima funktionierte...
4
Antworten
1646
Aufrufe
Suche Sicherungsklammer für Bosch EV1 Stecker
Begonnen von ossinator
05. Januar 2013, 17:14:31
Ich suche für einen Bosch EV1 Stecker (Stecker für Einspritzventil) eine Sicherungsklammer.
Das Ding sieht so aus:

[attachimg=1]

Im Internet konnte ich nichts finden. Die Peugeot-Werkstatt ist da wenig entgegenkommend und verkauft die nur inkl. Kabelbaum.
9
Antworten
10255
Aufrufe
Dual Monitor wird nicht erkannt
Begonnen von Mortain
04. Januar 2013, 21:45:17
Hallo Windows Freunde,

ich bin fast am verzweifeln. Ich habe einen PC gebaut (im Sommer) und habe 2 Monitore mit dem ich immer arbeite. Mein Problem ist, dass jedes mal wenn ich umziehe, kann ich nur ein Monitor ansprechen. Diese Problem hatte ich schon öfters gehabt, nur dieses mal gehen auch meine vorher angewendete Lösungsstrategien nicht und wollte wissen ob ihr eine Lösung dafür habt. Wenn ihr euch fragt wieso ich so oft umziehe ist weil ich in einer Stadt lebe aber in einer andere studiere und ich habe mir ein mini PC gebaut der als Laptop dienen soll. Der PC hat folgende teile:

- Mainboard: ASUS P8Z77-i deluxe und verwende auch den DVI und HDMI Anschluss um die Bildschirme anzuschließen
- CPU: Core i7 3770k und verwende dadurch nur die integrierte Grafikchip
- 2 identische Bildschirme von LG IPS234
- den Rest ist nicht wichtig und falls ja dann kann ich es immer noch hinzufügen

Die vorherigen Lösungen waren folgende:

1. Open an elevated (Administrator) Command Prompt.

Type del /s "%systemdrive%\users\%username%\AppData\Local\Microsoft\Device Metadata\*.*" and press Enter.

Type Y to the Are you sure (Y/N) prompt and press Enter.

You may need to type Y to confirm several more deletions, depending on the number of Device Stage packages
currently on your computer. (all of them will be freshly downloaded by Windows)

Start Ubuntu, Recognize the 2 screens

Start Windows and repair it, reboot!

2. Habe auch noch bei HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\Configuratio n alle Einträge gelöscht um eine automatische wieder erkennung zu bekommen aber ohne Erfolg

Jetzt das einzige was ich bekomme ist ein Bild von über den HDMI Kabel. Was ich wirklich nicht verstehe.. Habe echt schon viel gefunden gehabt im Internet, aber nur diese zwei Lösungen haben mir je geholfen. Ich hoffe ihr könnt mir helfen.

Vielen Dank schon im Voraus.
13
Antworten
4187
Aufrufe
auf einmal kein internet mehr - wg. repeater??
Begonnen von hrmod
03. Januar 2013, 19:17:55
Wir haben heute einen Fritz!Repeater installiert. So weit, so gut.
Alle Notebook funktionieren einwandfrei. Nur der "alte" mit XP.

Er hat zwar eine "hervorragende" Verbindung - was ja auch der Sinn und Zweck er Investition war.
Aber komischerweise öffnet keine Internetseite. Egal, ob ich mit Explorer oder mit Opera reingehe. Auch mit Outlook kommen beim Mailabruf Fehlermeldungen.

Im Repeater ist der Rechner zu sehen.


Hab' ich was bei den Einstellungen übersehen?



Danke im Voraus.
1
Antworten
4436
Aufrufe
USB-Port magnetisch
Begonnen von Noone
29. November 2012, 22:34:42
Ich habe seit einigen Jahren ein Medion-Netbook "Akoya E1210". Seit einiger Zeit fällt mir auf, daß mein rechter USB-Port magnetisch geworden ist. Wenn ich da den USB-Stecker meiner Maus hinhalte, flutscht der fast alleine in den Port, so stark magnetisch ist der. Ist das normal? An anderen PCs/Notebooks konnte ich das bisher noch nie beobachten. Kennt Ihr dieses Verhalten?

Hier hatte auch jemand dieses Problem, wurde aber nicht ernst genommen:
http://forum.computerbild.de/notebooks/usb-port-beim-akoya-mini-ploetzlich-magnetisch_39212.html
Der Kollege hatte aber völlig recht...

EDIT
Vielleicht liegt es daran:
[quote]Das Akoya Mini verfügt über einen magnetischen Verschlussmechanismus. : Sobald das Display in die Nähe des Topcase kommt, wird es heruntergezogen und bleibt da auch, sofern man nicht wieder entsprechend einwirkt, um es zu öffnen.[/quote]
http://www.discountfan.de/artikel/juli-2008/testbericht-medion-akoya-mini-netbook-e1210-3050.php
Vielleicht ist es also einfach der Verschlußmagnet des Deckels, der sich im USB-Port bemerkbar macht...
2
Antworten
3832
Aufrufe
Externe Festplatte (Satreceiver) wird nicht erkannt
Begonnen von cuxläner
18. November 2012, 14:55:37
Hallo

ich versuche seit einiger Zeit meinen Festplattensatreceiver über USB-Kabel mit meinem Notebook (Windows 7 alle Updates) zu verbinden. Laut Receiveranleitung soll der Receiver in Windows als Wechseldatenträger angezeigt werden. So weit so gut!
Aber das ganze klappt nicht. Am TV wird korrekt die Meldung: [U][B]USB Host verbunden, Festplattenzugriff gestattet[/B][/U] angezeigt.
Aber der Receiver erscheint nicht im Explorer.
In der Datenträgerverwaltung erscheint aber die Receiverfestplatte. Aber ohne Laufwerksbuchstaben, es lässt sich auch kein Buchstabe zuweisen.
Kommt ´ne längere Fehlermeldung mit Snap-in etc.

Wenn ich das ganze mit meinem Desktop-Pc versuche, auch Win 7 mit allen Updates funktioniert es problemlos.
Was läuft mit meinem Notebook falsch?

Cuxländer
1
Antworten
8417
Aufrufe
ComPort belegung löschen
Begonnen von drhouse
12. November 2012, 14:38:28
Hallo, hab schon etliche foren durchgelesen aber richtige hilfe war nich beim durchstöbern und probieren dabei

so folgendes problem.

1.
hab nen microcontroller der über usb angeschlossen bzw angesteuert wird.
dieser microcontroller benötigt den "com3" anschluss , dieser widerrum wird mir in meinem system, win 7 unter gerätemanager als belegt angezeigt , wie lösch ich diese belegung bzw finde ich heraus welcher anschluss davon betroffen ist

2.und kann mir mal jemand genau erklären wie ich meine "256 Com" anschlüsse lösche und nur noch ein paar dort stehen habe, dazu muss ich irgendwas in der registry machen , kenne mich damit allerdings nicht aus
2
Antworten
16379
Aufrufe
WLAN-REPEATER / PC KEINE VERBINDUNG ZUM REPEATER
Begonnen von Justitia
09. November 2012, 17:42:52
Hallo Community, da ich meine WLAN-Reichweiter erhöhen wollte, habe ich mir nach langem recherchieren einen WLAN-Repeater zugelegt. Dieser nennt sich "CM3" (eine Inkompatibilität ist lt. Hersteller nicht bekannt) Als ich diesen dann eingerichtet und installiert habe konnte ich zwar mit dem Lan-Kabel über den Repeater auf das Internet zugreifen aber sobald ich versucht habe über WLAN das Internet zu nutzen ist der Vorgang gescheitert. Mein Laptop findet den Repeater zwar aber kann keine Verbindung zum Internet herstellen. Ich bitte euch daher um eure Unterstützung bei der Hilfe einer adäquaten Lösung. Wenn jemand von sehr gutes technisches Verständnis hat und glaubt mir bei der Auffindung der Lösung behilflich zu sein, können wir dies gerne nach Rücksprache auch telefonisch besprechen. Vielen Dank im Voraus.
15
Antworten
5810
Aufrufe
Bildschirm bleibt schwarz
Begonnen von joepk
28. Oktober 2012, 12:11:07
« 1 2
Hallo!
Ich habe folgendes Problem, mein PC startet nicht mehr, bzw. der Bildschirm (egal ob über hdmi oder normalen Anschluss) bleibt schwarz. Man hört zwar die typischen Geräusche des starten aber trzdm tut sich nichts. Auch mit BootCD klappt nicht. Ich muss leider gestehn das ich mir ne gecrackte version von Win7 draufgezogen habe was aber eig. immer reibungslos gelaufen ist. An der Grafikkarte dürfte es eig. nicht liegen denn die wurde erst vor knapp nem Monat repariert, bzw ausgetauscht. Ich muss zugeben ich hab selber nicht soviel Erfahrung mit PC´s aber vllt könnt ihr mir ja weiterhelfen und sagen ob es sich nochmal lohnt den PC reparieren zu lassen oder obs zeit fürn neuen wird :D

PC Daten:
- Packard Bell PC
- Intel Core 2 Quad Processor Q8300
- Nvidia Gforce GT120 (1024mb)
- 1 TB festplatte

Gruß Joe
2
Antworten
8709
Aufrufe
HP Color LaserJet 2840
Begonnen von was ist nicht reserviert
01. Oktober 2012, 00:43:52
Das Scanen unter Windows 7 64bit Enterpreis und Prof. funkioniert. Mit der Vista CD die ich beim Kauf mit bekommen habe funkioniert es nicht wie auf Ihrer Seite verwiessen wird.
Des weitern auf meinem Vista rechner wo ich übergangs weise die Software installiert habe kann ich kein Dokumenten in PDF Scanen ??

mit freundlichem Grus
10
Antworten
19691
Aufrufe
Externe Festplatte als interne Verwenden über USB und ohne Einbau?
Begonnen von PC-Horst
21. September 2012, 21:21:03
Hallo,
da  meine notebook Festplatte in Kürze den Geist aufgeben wird und ich eine externe Festplatte habe, die über USB betrieben ist meine Frage:Kann ich meine Festplatte auf die externe Festplatte klonen,
die alte Festplatte ausbauen, weil eh defekt und dann die externe Festplatte als  Standardfestplatte verwenden? Heißt also, die externe Festplatte über USB Anschluß mit Windows und allem drum und dran betreiben?Die externe Festplatte hat nämlich keine Schrauben, ich kann sie also nicht ins Notebook einbauen und will nicht extra eine neue interne Festplatte kaufen. :grübel
7
Antworten
17902
Aufrufe
Dell XPS fährt hoch aber Bildschirm bleibt schwarz
Begonnen von Vivien
03. September 2012, 11:47:02
Hey,,

ich habe gestern abend ganz normal an meinem Laptop gearbeitet. Im Wartungscenter hat mein PC irgendetwas mit der Grafikkarte gecheckt und nach einer Lösung eines Probmlem gesucht.
Es gab aber überhaupt kein Problem mit meiner Grafikkarte sie hat super funktioniert. Dann wurde ich gefragt ob ich den Fehler nach Windows senden will. Habe ich nein geklickt, weil meiner Meinung nach kein Fehler vorlag. Es hat alles noch super funktioniert. Dann habe ich meinen Laptop abend heruntergefahren.
Am nächsten Tag hab ich ihn hochgefahren, höre auch das er hochfährt und das "ping" wenn er im Anmeldefenster angekommen ist. Es bleibt alles schwarz, ich kann auch "blind" mein passwort eingeben er nimmt es an und er fährt dann ganz hoch auf den denke ich mal normalen Homescreen aber ich bekomme garkein Bild.

Was soll ich nur tun da ist meine Bachelorarbeit drauf !! ahhh bitte helft mir..

Gruß
Vivien