327 Benutzer online
25. Oktober 2020, 01:57:37

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort spielen
9
Antworten
18507
Aufrufe
Explorer funktioniert nicht mehr und Einstellungen geht nicht auf
Begonnen von UserArin
11. August 2020, 11:18:22
Microsoft Windows 10 Pro
Version 10.0.18362 Build 18362
Systemhersteller Lenovo
Systemmodell 81F5
System-SKU LENOVO_MT-81FS_BU-idea_FM-ideapad 330S-15IKB
Prozessor Intel(R) Core(TM) i3-7020U CPU @ 2.30 GHz, 2300 MHz, 2Kern(e), 4logische(r) Prozessore(n)
BIOS-Version/-Datum LENOVO 7SCN20WW, 14.07.2018
SMBIOS-Version 3.0

Grafikkarten    Intel(R) HD Graphics 620

Hallo!
Seit kurzem funktioniert mein Explorer nicht mehr richtig. wenn ich ihn aufrufe läuft der grüne Balken oben ewig und es wird nichts angezeigt. Oder es wird angezeigt, ist aber nicht anklickbar, manchmal wird der Bildschirm milchig und das kreisförmige "In Arbeit" Symbol ist da und nichts tut sich. Oder es verschwindet in der Statuszeile und wenn die Maus weggeht, verschwindet es wieder, lässt sich aber nicht zum Bearbeiten anklicken.
Kann leider auch keinen Screenshot machen.
Als ich zur Systemanalyse gerade über den Windows-Button und das Zahnrad gehen wollte, kam bloß der blaue Bildschirm mit dem Zahnradsymbol, und dabei blieb es.
Über Windows-Button und R komme ich aber in die Systemkonfigurartion rein.
Ohne Explorer ist man echt hilflos.
Kann mir jemand sagen, was das sein kann und was ich machen kann?
Vielen Dank schon mal!

windowswindows vistavista go-windowsgo-windows win7win7 winwin ymsyms problemproblem problemeprobleme forumforum bgebge gehtgeht treibertreiber zwuzwu bgqbgq spielespiele hilfehilfe funktioniertfunktioniert windows7windows7 fehlerfehler spielspiel bitbit keinkein installiereninstallieren zguzgu bingbing keinekeine windowwindow installationinstallation downloaddownload ohneohne
9
Antworten
19475
Aufrufe
Problem beim Big Fish Game Manager - keine Spiele spielbar
Begonnen von Sven72
22. Oktober 2019, 17:35:53
Hallo

habe gewaltiges Problem mit dem Spielen von Big Fish seit geraumer Zeit. Neuerdings kommt die Fehlermeldung: Error Access Violation at 0x00433148 (tried to read from 0x331C3DC) program terminated. Diese erscheint beim Aufruf des Big Fish Game Managers. Es geht kein Spiel zu starten.

Habe versucht durch De- und Neuinstallation des Big Fish Game Managers das Problem in Griff zu bekommen. Doch es half nichts. Bei Rechersche über die Ereignisanzeige von Windows habe ich herausgefunden, dass es sich um einen Skriptfehler handelt. Das fehlerhafte Modul heißt gm activator.exe bzw. ntdll Vers 6.17601.24520. Siehe Abbild1 u 2

Hier noch die Daten des Pcs: Hersteller Biostar
                                      Modell A780LB
                                      Prozessor AMD Athlon(tm) II X4 640 Processor 3,00 GHZ
                                      installierter Arbeitsspeicher 4,00 GB Ram
                                      System 64 Bit
                                      Windows 7 Ultimate Service Pack 1

Hoffe, dass mir jemand helfen kann. Bin schon am Verzweifeln. Liebe Grüsse und Danke im Vorraus Sven

Protokollname: Application
Quelle:        Application Error
Datum:        03.10.2019 14:48:24
Ereignis-ID:  1000
Aufgabenkategorie:(100)
Ebene:        Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      Sven-PC
Beschreibung:
Name der fehlerhaften Anwendung: gmActivator.exe, Version: 1.3.0.4, Zeitstempel: 0x4a04d33e
Name des fehlerhaften Moduls: gmActivator.exe, Version: 1.3.0.4, Zeitstempel: 0x4a04d33e
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00033948
ID des fehlerhaften Prozesses: 0xdd0
Startzeit der fehlerhaften Anwendung: 0x01d579e8d69cb8f5
Pfad der fehlerhaften Anwendung: C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe
Pfad des fehlerhaften Moduls: C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe
Berichtskennung: 1630b841-e5dc-11e9-8da2-b8975a6ed769
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-10-03T12:48:24.000000000Z" />
    <EventRecordID>2244208</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Sven-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>gmActivator.exe</Data>
    <Data>1.3.0.4</Data>
    <Data>4a04d33e</Data>
    <Data>gmActivator.exe</Data>
    <Data>1.3.0.4</Data>
    <Data>4a04d33e</Data>
    <Data>c0000005</Data>
    <Data>00033948</Data>
    <Data>dd0</Data>
    <Data>01d579e8d69cb8f5</Data>
    <Data>C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe</Data>
    <Data>C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe</Data>
    <Data>1630b841-e5dc-11e9-8da2-b8975a6ed769</Data>
  </EventData>
</Event>

Protokollname: Application
Quelle:        Application Error
Datum:        03.10.2019 14:48:13
Ereignis-ID:  1000
Aufgabenkategorie:(100)
Ebene:        Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      Sven-PC
Beschreibung:
Name der fehlerhaften Anwendung: bfgclient.exe, Version: 3.3.0.2, Zeitstempel: 0x53179a91
Name des fehlerhaften Moduls: ntdll.dll, Version: 6.1.7601.24520, Zeitstempel: 0x5d673df5
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00022302
ID des fehlerhaften Prozesses: 0x1838
Startzeit der fehlerhaften Anwendung: 0x01d579e890f1a415
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\bfgclient\bfgclient.exe
Pfad des fehlerhaften Moduls: C:\Windows\SysWOW64\ntdll.dll
Berichtskennung: 0f96d179-e5dc-11e9-8da2-b8975a6ed769
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-10-03T12:48:13.000000000Z" />
    <EventRecordID>2244206</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Sven-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>bfgclient.exe</Data>
    <Data>3.3.0.2</Data>
    <Data>53179a91</Data>
    <Data>ntdll.dll</Data>
    <Data>6.1.7601.24520</Data>
    <Data>5d673df5</Data>
    <Data>c0000005</Data>
    <Data>00022302</Data>
    <Data>1838</Data>
    <Data>01d579e890f1a415</Data>
    <Data>C:\Program Files (x86)\bfgclient\bfgclient.exe</Data>
    <Data>C:\Windows\SysWOW64\ntdll.dll</Data>
    <Data>0f96d179-e5dc-11e9-8da2-b8975a6ed769</Data>
  </EventData>
</Event>
1
Antworten
4443
Aufrufe
Spider Solitaire - Spider Solitär
Begonnen von Radieschen
02. Februar 2016, 12:34:58
Seit ich Windows 10 habe, mach Spider Solitaire keinen Spaß mehr, weil die Möglichkeit "Spiel neu starten" (also dassselbe Spiel nochmal spielen) fehlt bzw. ich sie nicjt finde...???
10
Antworten
22842
Aufrufe
Sims 1 lässt sich nicht auf Windows 10 instalieren
Begonnen von Aileen
21. Januar 2016, 21:15:53
Scönen guten Abend,

ich hoffe das mir hier jemand helfen kann.... ;(
Also ich habe seit neustem das Windows 10 auf meinem Laptop und ehrlich gesagt bin ich nicht so zufrieden damit, ich habe das Gefühl das alles viel komplizierter ist.  Naja nun zu meinem Problem. Vorne weg ich arbeite nur sehr wenig am PC und meine Kenntnisse sind somit sehr beschränkt.
Also.....
Als ich jetzt mal wieder meine Sims spiele ausgepackt habe und diese Installieren wollte funktionierte das leider nicht. Beim einlegen der CD öffnete sich schon nicht der Autostart zum instalieren, nach anschließendem öffnen über die rechte Maustaste tat sich immer noch nicht. Und so langsam verzweifel ich.
Hier jetzt meine frage gibt es einen Weg die Spiele irgendwie doch zu installieren (wenn möglich einfach), oder kann ich meine PC Spiele wegschmeißen (bitte nicht ;( ;( ;( ;().

wäre super lieb wenn mir jemand helfen könnte., :))
16
Antworten
31542
Aufrufe
PC unterbricht in unregelmäßigen Abständen LAN-Verbindung
Begonnen von buni38
15. August 2015, 18:03:25
« 1 2
Mein Rechner unterbricht ständig in unregelmäßigen Abständen die LAN-Verbindung. Den Grund dafür habe ich leider noch nicht gefunden und hoffe das ihr mir helfen könnt. Andere Geräte im Netzwerk funktionieren problemlos. Um die Verbindung wieder herzustellen muss ich meinen PC immer neu starten. LAN Kabel an anderes Gerät gesteckt was auch funktioniert hat.
PC-Daten:
Windows 10 Pro 64 Bit
Intel Core i3 540 3.07 Ghz
4 Gb Ram
AMD Radeon HD 5670
22
Antworten
32751
Aufrufe
Monitor geht nicht in den Standby
Begonnen von paskoc
10. August 2015, 08:14:05
« 1 2
Hallo!

Ich habe nun seit einigen Tagen Windows 10 - Home - 64bit installiert.
Läuft auch so ziemlich alles prima.

Nur habe ich ein Problem mit dem Standby meines Monitors.

Wenn ich nicht im System angemeldet bin, schaltet der Monitor von meinem PC - so wie es sein soll - nach einigen Minuten in den Standby, Wenn ich mich dann allerdings als Administrator anmelde, wird der Monitor, auch nach Stunden, nicht dunkel.

Die Energiesparoptionen habe ich überprüft, da sollte der Monitor nach 5 Minuten Inaktivität in den Standby-Modus gehen. Das macht er aber, wie gesagt, nicht.

Treiber sind korrekt installiert (Zumindest sagt das der Gerätemanager).

Ich will jetzt hier nicht die gesamte Systemkonfiguration posten, damit der Beitrag übersichtlich bleibt.
Bin aber gerne bereit, auf Nachfrage einzelne Abschnitte meiner Systemkonfiguration hier zu posten.

Im Groben sieht die Systemkonfiguration so aus:

Intel Mainboard x64 mit i3 Prozessor dual Core mit Hyperthreading auf 4 Core
4 GB RAM
Nvidia Gforce 640 von Asus.
Windows 10 - Home - x64


Vielleicht weiß ja schon jemand einen Lösungsansatz für mich?

Schon jetzt vielen Dank für die Mühe!

Paskoc
10
Antworten
5367
Aufrufe
Mangelhafte Leistung beim Spielen trotz neuer Komponenten
Begonnen von Guitarking
07. Mai 2015, 10:45:36
Hallo Leute!

Ich weiß echt nicht mehr weiter. Ich habe meinem Cousin zum Upgrade einiger Komponenten in seinem sonst sehr leistungsstarken Desktoprechner geraten, da er mehr Leistung beim Spielen und beim CAD zeichnen benötigt. Sein System beinhaltet nun folgendes: Windows 7 Ultimate x64, 8GB RAM, Samsung Evo 850 500GB SSD, ATI R9 280X 3GB Grafikkarte, AMD FX 8120 8-Core Prozessor mit 3.1GHz, zweite HDD.
Ich habe eigentlich genau den selben Rechner bis auf die Grafikkarte, bei der ich eine ATI R9 270X mit 4GB RAM besitze. Ansonsten sind unsere Systeme identisch.

Das alles sind aus meiner Sicht top Komponenten und trotzdem hat er z.B. mit dem Spiel "Call of Duty: Modern Warfare 3" starke Probleme. Z.B. benötigt das Spiel, bis es sich einmal geöffnet hat ganze 2 Minuten, bei mir sind es gerade einmal 6 (!!!) Sekunden! Auch die Multiplayer Maps und Spiele laden eine halbe Ewigkeit, oft fliegt er schon wieder aus dem Spiel, bevor es überhaupt begonnen hat, weil die Ladezeiten einfach zu lang sind. Wenn er mal im Spiel ist, kann er es aber auch nicht ruckelfrei spielen, wenn alle Grafikeinstellungen auf höchster Stufe sind. COD:MW3 hat nun wirklich keine hohen ANsprüche. Das eigenartige ist, dass nämlich MW2 (was eigentlich die komplett selbe Grafik hat) komplett flüssig läuft!! Laut Benchmark ist die R9 280X auch um einige Plätze besser als meine Graka mit 4GB RAM. Wie kann es dann sein, dass es bei ihm ruckelt?! Ich spiele sogar COD Ghosts und Battlefield 4 sowie GTA V auf höchsten Einstellungen und da ruckelt überhaupt nichts. Immer mit 30 FPS zumindest. Selbstverständlich hat er COD auf der SSD installiert. Auch die beigelegten Samsung Treiber wurden installiert. Einzig Windows 7 wartet noch auf die Installation von ein paar Updates, die es nach der Neuinstallation noch benötigt. Das System wurde übrigens nach dem upgraden der Komponenten komplett neu aufgesetzt. Die Grafikkartentreiber müssen denke ich noch aktualisiert werden, aber dennoch sollte es deswegen nicht so ruckeln.

Ich versteh das alles nicht. Im Prinzip hat er bis auf den 1GB weniger Grafik RAM ein identisches System wie meines und trotzdem gibt es solche Probleme. Kann mir da jemand sagen, an was das liegen könnte??  :grübel
2
Antworten
4072
Aufrufe
256 Farben Modus Darstellungsfehler
Begonnen von BenchQ
02. Mai 2015, 12:04:59
Guten Tag allerseits. Ich habe gestern ein altes Spiel ausgekramt (Rollercoaster Tycoon 2) und dies unterstützt wohl nur den 256 Farben Modus. Und da kommt nun folgendes Problem. Auf meinem Rechner läuft alles wunderbar doch wenn ich auf meinem Laptop versuche das Spiel zu starten werden die Farben ziemlich bunt und verzehrt dargestellt. Nach ein wenig ausprobieren hab ich dann auch raus gefunden damit das nicht nur bei dem Spiel der Fall ist sondern bei alle Programme die ich auf 256 Farben ausführe.

Bei dem Laptop handelt es sich um einen "Lenovo G50-45"
Prozessor: AMD A6-6310 (1,8 GHz / bis zu 2,4GHz, 2 MB L2 Cache)
Grafik: AMD Radeon R4

Dann hier noch 2 Bilder auf dem ersten sieht man wie es aussehen müsste und auf dem zweiten wie es am Laptop aussieht.

http://img1.picload.org/image/idpdoir/11186435_876151139117763_46297.jpg
http://img1.picload.org/image/idpdocw/11121673_876150419117835_10400.jpg

Wird da grundsätzlich was nicht unterstützt oder ist das vielleicht auch nur eine fehlerhafte Einstellung?
Für Hilfe wäre ich sehr dankbar.

Schönen Tag und lg aus Berlin

BenchQ
3
Antworten
7911
Aufrufe
Windows 10 & Steam Problem
Begonnen von Lyranon
10. Februar 2015, 14:16:11
Hallo,

Ich habe einige Probleme mit Windows 10 im zusammenhang mit Steam.
Ich kann einige Zeit problemlos spielen & auf einmal bekomme ich Blacksreen oder die Steam.exe schließt sich von alleine.
Wenn ich einen Blacksreen bekommen, habe ich keinen Zugriff mehr auf denn Taskmanager von Windows und bin so leider gezwungen denn PC gewaltsam neu booten zu lassen.
Ich habe in der Windows Ereignisanzeige denn Fehler finden können & brauche nun drigend Hilfe.


Danke im voraus.
13
Antworten
54304
Aufrufe
Alles plötzlich riesengroß: Menüleisten, Symbole...
Begonnen von yaaba
18. Januar 2015, 21:00:09
[attach=1]Hilfe! Plötzlich sind die Menüleisten, Schriften und Icons in allen meinen Programmen (Excel, Word, Grafikprogramme...) riesengroß. Begonnen hat es vor ein paar Tagen damit, dass die Schrift in der e-mail-Übersicht zu groß war, aber seit heute einfach alles - außer dem Desktop, der stimmt.
Habe Windows 7.
Hab schon alles mögliche probiert - erfolglos:
Systemsteuerung > Darstellung > Anzeige > Schriften  (steht auf mittel, womit der Desktop passt und aussieht wie immer, aber in den Programmen ist alles zu groß)  oder:
Klick auf Desktop > Ansicht > kleine Symbole






4
Antworten
12814
Aufrufe
Pc stürtzt beim Spielen ständig mit Bluescreen ab.
Begonnen von FalcoBolland
27. Juli 2014, 16:59:39
Hallo,

Also zu meinem Problem.
Seit einiger Zeit stürtzt mein Rechner häufig während dem Spielen mit einem Bluescreen ab.
Einigeige Spiele in denen es vorkommt sind TotalWar Shogun 2 / DayZ Standallone / Divinity Original Sin / Arma 3 und Batman Arkham Origins.
Mal Stürtzt mein Rechner nach 10 Minuten ab mal aber auch erst nach 3-4 Stunden.

Meine Hadware besteht aus folgenden Komponenten:

Netzteil - 500 Watt Netzteil, OEM, normale
Soundkarte - Onboard Sound
Windows Betriebssystem - Windows 7 Home Premium 64 Bit SP
Arbeitsspeicher - 8192MB DDR3 Dual Channel 1333MHz
Mainboard AM3 - Gigabyte GA-78LMT-USB3 Chipsatz
Kühler - Alpenföhn Civetta CPU Kühler
Grafikkarte PCI-E - 1024MB AMD Radeon HD 7770, DVI,
Laufwerk - 22x DVD+-RW Double Layer Brenner
Festplatte - 1000 GB SATA II, 7200upm
Prozessor - Phenom II X4 955 4x 3.2GHz
Gehäuse - Raidmax Blackstorm Midi-Tower US

Hier der Bluescreens:
http://s1.directupload.net/images/140727/gvrthbzx.jpg
http://s1.directupload.net/images/140727/i6attc9w.jpg

Ich kenne mich in sachen Hardware und Software so gut wie garnicht aus.
Aber meine Treiber sind alle Soweit ich Weiß auf dem neusten stand da ich sie schon geupdatet habe.

Ich bitte um Hilfe.
Ich kenne mich wie gesargt garnicht aus also falls jemand lösungen für mein Problem hatt dann bitte ich drum dass er mir den Weg haargenau erklärt, damit auch ich begreife was ich zu tuen habe.
3
Antworten
14343
Aufrufe
Cossacks Back to War Maus hängt
Begonnen von gimax
29. Mai 2014, 20:07:42
zu dem Thema Cossacks/Maus bewegt sich nicht...
kann mir bitte jemand nützliche infos darüber geben wie ich es wieder zum spielen bringe
mfg max :grübel
18
Antworten
10595
Aufrufe
Wieso kriege ich einen Blue Screen beim Start meines Laptops ?
Begonnen von Tritecs
11. März 2014, 21:54:25
« 1 2
Hallo Leute,

Beim zocken ist mein Laptop hängen geblieben. Es kam zuerst ein schwarzer Bildschirm und kurze Zeit später kam dann ein Blue Screen. Wenn ich mein Laptop jetzt starten will kommt wie gewohnt das Windows Logo. Aber danach kommt ein schwarzer Bildschirm und eine Minute später kommt dann der Blue Screen, der dann aber auch gleich wieder verschwindet. Danach startet der Lappi wieder neu und dann wieder das selbe. Also Windows Logo, dann schwarzer Bildschirm, Blue Screen und Neustart. Ich habe viel dazu im Internet gesucht, bin aber nie auf eine Lösung gekommen.

Ich weiß jetzt nicht was ich über mein Lappi alles sagen muss. Ich habe jedenfalls Windows 7 32-Bit, 2GB Ram und eine Nvidia Geforce Go 7600. Außerdem habe ich auf dem Blue Screen noch diese Infos entdeckt: 0x00000116 und nvlddmkm.sys

Ich würde mich freuen, wenn einer oder mehrere mir helfen könnten und bedanke mich für jede Antwort schon mal im voraus.

Gruß Tritecs
1
Antworten
3776
Aufrufe
Win 7 friert beim Spielen ein / stürzt ab
Begonnen von Heyopei
06. November 2013, 22:27:42
Hallo zusammen,

mich plagt nun schon seit einiger Zeit mein PC.
Ich kann inzwischen kein Spiel mehr starten, ohne dass er abstürzt. Dabei bleibt das Bild einfach stehen und nichts reagiert mehr, kein Bluescreen, keine Fehlermeldung, nichts. Aus den Boxen kommt dann auch nur noch ein monotones Knattern.

Ich hab mal im Ereignisprotokoll nachgesehen und zwei Fehlermeldungen gefunden (angehängt), die mir als Laien nix sagen. Kann mir jemand erklären was mir Windows damit sagen will?

Vielen Dank im Voraus.


Prozessor:4x 3.4 GHz Intel Core i5-3570K Ivy-Bridge
Arbeitsspeicher:16 GB [2x 8GB] DDR3-1600 Kingston
Mainboard:ASRock H77M
Netzteil:BeQuiet Pure Power Silent 80+ 430W 120mm
4
Antworten
81873
Aufrufe
Internetzugriff vorhanden aber Browser läd keine Seiten
Begonnen von BoesesTucTuc
04. Juli 2013, 16:47:35
Hallo Leute,

bin durch einen andern Post in diesem Forum und Tante Google auf euch aufmerksam geworden.
Habe mom den Laptop von einem bekannten hier, bei diesem klappt das aufrufen von Webseiten nicht mehr. Vor geraumer Zeit ging dies aber noch ohne Probleme.
Der Internetzugriff ist laut Netzwerkcenter vorhanden, die Verbindung läuft über W-Lan. Weder bei ihm noch bei mir, funktioniert der IE-Explorer noch der vorhandene Chrome Browser. Andere Geräte im Netzwerk laufen tadellos.
Der Lappi läuft mit Win7 Pro. Habe schon "AntiVir" deaktiviert und auch die Aktuelle Version, vom Kasperski Rescue Center drüber laufen lassen. Aber ohne das finden von bösartiger Software oder ähnlichem. Im Linux bzw. Rescue Center klappt die I-Net Verbindung und das Surfen tadellos.
Beim Router anpingen, sendet er die 4 Pakete und empfängt sie auch.
Auch habe ich versucht, einen älteren Wiederherstellungspunkt auszuwählen aber bei allen vorhandenen, hat er leider nicht die möglichkeit das System wiederherzustellen (liegt wahrscheinlich an meinem schlechtem Karma  :grübel)
Hat einer von euch evtl. noch eine Idee? Ich bin leider am Ende mit meinem Latein...

Viele Grüße und schonmal Danke
BoesesTucTuc

PS: Ich hoffe es stört niemanden, dass ich einen neuen Post mit dem bekanntem Thema erstelle aber so wie die Diskusion im alten ausgegangen ist wollte ich das ganze nicht wieder neu hochholen.
[url=http://www.go-windows.de/forum/netzwerk/explorer-und-firefox-zeigen-keine-internet-seiten-an-trotz-internet-verbindung/#.UdWKEG20Z8E]http://www.go-windows.de/forum/netzwerk/explorer-und-firefox-zeigen-keine-internet-seiten-an-trotz-internet-verbindung/#.UdWKEG20Z8E[/url]
PPS: Und kann mir einer evtl. veraten, wieso das Forum hier keine GMAIL adressen mag? 
14
Antworten
16320
Aufrufe
CPU 100% bei Minecraft - Problem mit Java
Begonnen von Noone helf mir?
03. Mai 2013, 14:29:02
[size=36pt][/size]Hallo hab ein Problem vieleicht kann mir ja Noone helfen. Nähmlich spiele seit langer zeit minecraft hat auch immer funktioniert all die Jahre. Doch jetzt hab ich immer 100% cpu und Java Prozzes 256.000 Leider kann man minecraft ja nicht ohne java spielen kann mir jemand mal helfen.
Meine Daten: Windows 7 Ultimate 32 Bit Service Pack 1 Java 7 Update 21 32 Bit
Amd Athlon(tm) 7550 Dual Core 2,5 GHz
Ram 1,87
32 Bit :grübel
                 
11
Antworten
10261
Aufrufe
Spiel auf eine andere Festplatte kopieren
Begonnen von MaHa05
21. April 2013, 18:50:25
Hallo,

ich habe mir in meinem PC eine zusätzliche SSD-Festplatte für Spiele eingebaut.
Funktioniert auch alles wunderbar. Zu meinem Problem: Ich wollte einige bereits installierte Spiele von der
HDD-Festplatte auf die neue SSD-Festplatte kopieren, ohne sie neu installieren zu müssen.
Beim Spiel Fußball Manager 13, was nur über den Origin-Account zu starten ist, habe ich es mit einer
symbolischen Verknüpfung ausprobiert, hat auch funktioniert, das Spiel läuft auf der SSD. Auf der
HDD-Festplatte werden mir jedoch bei der symbolischen Verknüpfung immernoch 6,43GB angezeigt, dort wollte ich eigentlich Speicherplatz
gewinnen. Die symbolische Verknüpfung dürfte normalerweise nur wenige KB groß sein.

Um die symbolische Verknüpfung anzulegen, habe ich die Eingabeaufforderung als Administrator gestartet
und folgenden Befehl eingegeben:

mklink /J "F:\Program Files (x86)\FIFA Manager 13" "I:\FIFA Manager 13"

F: ist die HDD und I: die SSD-Festplatte

Zuvor habe ich den kompletten Ordner "FIFA Manager 13" von der HDD F: zur SSD I: kopiert.

Mein System:
Betriebssystem: Windows 8 Pro
SSD: OCZ-VERTEX2 240GB
HDD: Seagate Baracuda 3000 GB
3
Antworten
2807
Aufrufe
Computer stürzt beim spielen ab!
Begonnen von Maximuss999
20. April 2013, 09:50:45
Hallo! Mein Laptop stürzt, wie schon gesagt, immer wenn ich spiele ab und das nicht nur bei anspruchsvollen spielen. Es stürzt auch bei Sims 3 ab. Der Laptop stürzt bei jedem Spiel unterschiedlich ab, z.B. bei Prototype dauert das ca. 1/2 Stunde, bei AVA ca. 1 Stunde, Sims3 5 min und Company of Heroes wiederum gar nicht. Ich glaube nicht nicht, dass es von der Belastung abhängt. Also damit das klar ist, der Laptop stürzt auf einmal GANZ ab und man muss ihn wieder starten.
Der hat:  8GB RAM
            1,7GB GraKA
            2,9GHz
            64Bit
Wenn ihr noch Infos braucht, dann fragen.
Danke im Voraus! :)
12
Antworten
6157
Aufrufe
* funktioniert nicht mehr
Begonnen von funni
01. April 2013, 18:18:54
Hi Leute,
ich habe mir Windows 8 auf meinen PC geschmissen, und hab auch ein paar Programme drauf.
Minecraft und Microsoft Flight Simulator 2004 sind meine Problemkinder!!!
Wenn ich Minecraft starte und so ca. 5 Minuten gespielt habe, hängt es sich auf und ich kann warten wie ich will -> es passiert nix ist aber auch nicht so schlimm. dann kämen wir zu Numero 2 wenn ich dann Microsoft Flight Simulator 2004
starte geht das Spiel und als Bonus erscheint auch noch die Meldung "Microsoft Flight Simulator 2004 funktioniert nicht mehr es wird nach einer Lösung für das Problem gesucht" [attach=1] was ja nicht gerade der Wahrheit entspricht. somit darf ich dann 1 Minute warten bis er auf die Idee kommt, das FUNKTIONIERENDE Spiel neu zu starten Hilfeee.

Kann man diese Meldung denn irgendwie abschalten (ich bin nahe am Nervenzusammenbruch) und würde sie sonst auch abschalten indem ich den Prozess oder Dienst beende!

Ps:was mich aber auch wundert ist dass die Meldung in Minecraft nicht kommt und der Prozess erst als inaktiv bezeichnet wird wenn ich versuche ihn zu beenden. aber bitte kein www.gidf.de o.ä.

Danke im voraus für eure antworten
8
Antworten
4387
Aufrufe
PC startet beim spielen neu
Begonnen von Soltanas
25. Januar 2013, 23:06:53
Moin,

Heute ist mein neuer Computer eingetroffen.
Ich habe lange darauf gewartet und muss leider feststellen, dass ich kaum Spiele darauf spielen kann.

Es läuft immer so ab:

Ich starte ein Spiel wie z.B.: Duke Nukem Forever.
Das spiel startet ganz normal, aber nach wenigen Sekunden startet der PC ohne eine Fehlermeldung neu.

Hier ist mal ein kleines Datenblatt:

Gehäuse
Cooltek K3 Evolution USB 3.0
BxHxT: 180x438x466mm
extern: 3x 5.25", 1x 3.5"
intern: 1x 5.25", 5x 3.5"
Lüfter (vorne): 1x 120mm (blau beleuchtet)
Lüfter (hinten): 1x 120mm
Lüfter (seite): 1x 120mm (optional)
Front I/O: 2x USB 2.0, 2x USB 3.0, 1x Kopfhörer, 1x Mikrofon
Gewicht: 4.92kg
Netzteilposition: unten
Grafikkarten: bis max. 285mm
innen schwarz lackiert

##############################################

Netzteil
650W Super Silent ATX 2.2 Netzteil
140mm Lüfter
Anschlüsse: 1x 20+4 Pin, 1x 4Pin, 4x 5.25, 2x SATA
1x PCIe, 1x floppy
Passive PFC

###############################################

Mainboard
Gigabyte GA-Z68XP-UD3, Z68
Intel Z68
Speicherslots: 4x DDR3
Erweiterungsslots: 1x PCIe 2.0 x16, 1x PCIe 2.0 x16
3x PCIe 2.0 x1, 2x PCI
Anschlüsse extern: 1x HDMI, 2x USB 3.0 (Etron EJ168)
8x USB 2.0, 1x FireWire (VT6308), 1x Gb LAN (RTL8111E)
7.1 Audio (ALC889), 1x PS/2 Combo
Anschlüsse intern: 2x USB 3.0, 6x USB 2.0, 2x SATA 6Gb/s
RAID 0/1/5/10 (Z68), 2x SATA 6Gb/s RAID 0/1 (88SE9172)
4x SATA II RAID 0/1/5/10 (Z68), 1x mSATA

################################################

Prozessor
Quad-Core "Ivy Bridge"
TDP: 77W
Fertigung: 22nm
DMI: 5GT/s
L2-Cache: 4x 256kB
L3-Cache: 8MB shared
IGP: HD Graphics 4000, 650MHz (Turbo: 1150MHz)
Memory Controller: Dual Channel PC3-12800U (DDR3-1600)
SSE4.1, SSE4.2, AVX, Turbo Boost (3.90GHz)
Hyper-Threading, VT-x EPT, AES-NI, Intel 64, Anti-Theft
Idle States, EIST, Thermal Monitoring, Fast Memory Access
Flex Memory Access, XD bit, Multiplikator frei wählbar

#################################################

Kühler
Boxed Kühler

###############################################

Speicher
8 GB DDR3-1333

###############################################

Festplatte
1000 GB Festplatte
7200rpm
32MB Cache
SATA II

#################################################

optisches Laufwerk
DVD Brenner
SATA
22x/8x/22x/6x/12x/16x
DVD+R/DVD+RW/DVD-R/DVD-RW/DVD-RAM/DVD-ROM
16x/12x DVD+R/DVD-R DL
48x/32x/40x CD-R/CD-RW/CD-ROM

##################################################

Grafikkarte
Chiptakt: 915MHz
Speichertakt: 1502MHz
Shadertakt: 915MHz
Chip: GK104
Speicherinterface: 256-bit
Stream-Prozessoren: 1344
Textureinheiten: 112
Fertigung: 28nm
Maximaler Verbrauch: 175W
DirectX: 11.1
Shader Modell: 5.0
Schnittstelle: PCIe 3.0
Besonderheiten: unterstützt HDCP, 4-Way-SLI

###############################################

WLAN
WLAN 300Mbps
WLAN: 802.11n/802.11b/802.11g
Sicherheit: 64/128-bit WEP, WPA, WPA2

###############################################

Cardreader
52in1 Cardreader
CF I, CF II, MicroDrive, Magic Store, SMC, SM, xD, MS
MS Pro, MS Duo, MS Pro Duo, MS Pro Ultra II, MS Magic Gate
MS Pro Magic Gate, MS Duo Magic Gate, MS Pro Duo Magic Gate
MS Memory Selection Function, MS Rom, SD, MMC 3.0, MMC 4.0
RS-MMC 3.0, RS-MMC 4.0



Ich hoffe, das mir hier geholfen werden kann.



Mit freundlichen Grüßen: Soltanas

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen