360 Benutzer online
21. Januar 2019, 14:24:54

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort update
14
Antworten
9006
Aufrufe
2
Antworten
7631
Aufrufe
Problem mit Avira free
Begonnen von windowsnutzer15
12. März 2015, 09:56:40
Hallo, die Avira free-Version will nicht auf meinem Laptop laufen (Windows XP). Kaum gestartet schon kommt die Fehlermeldung. Ich bekomm das Programm überhaupt nicht zum Laufen. Auf W7 arbeitet die free-Version ohne Probleme. Ich habe auch schon mehrmals versucht beim Chat der Avira Seite Hilfe zu bekommen, doch plötzlich antworten sie nicht mehr. Und für die Freeversion gibt es keinen Support.
0
Antworten
2383
Aufrufe
Windows 10 auf Lumia 635 sehr flüssig
Begonnen von admin
12. Februar 2015, 17:30:03
Windows 10 auf Lumia 635 sehr flüssig [iurl]http://www.go-windows.de/windows/windows-10-auf-lumia-635-sehr-fluessig/[/iurl]
7
Antworten
13405
Aufrufe
Schriftdarstellung verändert
Begonnen von Homero
11. Februar 2015, 18:09:04
Hallo Forum,
habe ein massives Problem mit der Darstellung der Schrift.
Habe bereits gesucht und einige Beiträge umgesetzt.
- Alle Schrfitarten neu installiert
- Windows Standard Schrift eingestellt, über Destop > Anpassen > Darstellungeinstellungen.
- System runter gefahren und neu gestartet.
Keine Änderung.
Irgendwann im Laufe des Tages hat sich plötzlich, erst unbemerkt, die Darstellung der Schrift verändert.
Die Schrift wirkt bei einigen Prgrammen, als ob etwas am oberen Teil fehlt.
Habe ein Bild von Screenshots anbei gepackt.
Und die Schrift unter Windows System (z.B Ordner) wirkt irgendwie merckwürdig dünn.
Screenshot-Fragmente-Sammlung aus Firefox und Chrome und einem Programm.
Teilweise lässt sie sich nicht mehr sauber bzw. eindeutig lesen.
Hatte unter anderem diesen Beitrag schon durchgearbeitet.
http://www.go-windows.de/forum/windows-vista/vista-schriftart-nderung-massiv-brauche-hilfe!/
In dem grünem Bildteil steht z.B. "namen.txt", den Ts fehlen die Querstriche.
Hoffe, jemand kann helfen.
Vielen Dank für das Lesen
Holger
3
Antworten
7128
Aufrufe
Windows 10 & Steam Problem
Begonnen von Lyranon
10. Februar 2015, 14:16:11
Hallo,

Ich habe einige Probleme mit Windows 10 im zusammenhang mit Steam.
Ich kann einige Zeit problemlos spielen & auf einmal bekomme ich Blacksreen oder die Steam.exe schließt sich von alleine.
Wenn ich einen Blacksreen bekommen, habe ich keinen Zugriff mehr auf denn Taskmanager von Windows und bin so leider gezwungen denn PC gewaltsam neu booten zu lassen.
Ich habe in der Windows Ereignisanzeige denn Fehler finden können & brauche nun drigend Hilfe.


Danke im voraus.
19
Antworten
26706
Aufrufe
AntiVirus unter Windows 10
Begonnen von gdi
25. Januar 2015, 12:44:27
« 1 2
Falls jemand eine Anti Virus Lösung unter Windows 10 sucht, nach ein paar Versuchen mit verschiedenen AntiVirus Lösungen bin ich nun auf G-Data gestoßen. Es lässt sich ohne Probleme installieren und es scheinen auch alle Komponenten zu funktionieren.

Hat jemand noch gute Erfahrungen mit anderen Virenscannern gemacht?
15
Antworten
10334
Aufrufe
Verbindung mit WLAN plötzlich unmöglich
Begonnen von Haushinka
20. Januar 2015, 21:56:36
« 1 2
Hallo alle miteinander,

Nachdem ich lange das Internet nach einer passenden Lösung durchsucht habe, wende ich mich nun an das Forum hier ...
Folgendes Problem: Meine Eltern haben ein WLAN-Netzwerk, mit dem sich verschiedene Geräte verbinden.
Seit gestern konnte sich der Laptop meiner Mutter nicht mehr mit dem Netzwerk verbinden (obwohl es angezeigt wird und die Signalstärke sehr gut ist), heute plötzlich auch mein Laptop und mein Handy nicht mehr. Die Verbindung über LAN funktioniert, auch die Verbindung über einen externen WLAN-Adapter.
Komischerweise können sich Drucker und Wii U mit dem Internet verbinden.
Mit meinem Handy habe ich jetzt die WPS-Verbindung per Knopfdruck am Router versucht - erfolgreich.
Aus- und Anschalten des Routers habe ich versucht, Ipv6 entfernen auch ...
Die IPS aller Geräte ist am Router gespeichert.
Bis gestern gab es nie derartige Probleme.
Irgendwelche Ideen, wo ich noch ansetzen könnte?  :-\
Weitere Informationen gebe ich gerne; ich weiß nur nicht, was alles so benötigt wird. :)
Vielen Dank!

13
Antworten
43409
Aufrufe
Alles plötzlich riesengroß: Menüleisten, Symbole...
Begonnen von yaaba
18. Januar 2015, 21:00:09
[attach=1]Hilfe! Plötzlich sind die Menüleisten, Schriften und Icons in allen meinen Programmen (Excel, Word, Grafikprogramme...) riesengroß. Begonnen hat es vor ein paar Tagen damit, dass die Schrift in der e-mail-Übersicht zu groß war, aber seit heute einfach alles - außer dem Desktop, der stimmt.
Habe Windows 7.
Hab schon alles mögliche probiert - erfolglos:
Systemsteuerung > Darstellung > Anzeige > Schriften  (steht auf mittel, womit der Desktop passt und aussieht wie immer, aber in den Programmen ist alles zu groß)  oder:
Klick auf Desktop > Ansicht > kleine Symbole






4
Antworten
3345
Aufrufe
Win7 + IE11 Problem mit .mht
Begonnen von selvado
18. Januar 2015, 19:24:30

Hallo,
habe feststellen müssen, dass ich die mit IE11 aufgerufenen Seiten nicht mehr als *.mht abspeichern kann.
Es wird bei "speichern unter" nur noch *.htm oder *.txt angeboten, *mht ist verschwunden.
Mit dem Windows Explorer kann ich *.mht Dateien aber öffnen.
Kann mir jemand weiterhelfen ?  :-\
3
Antworten
4822
Aufrufe
Bios für externes Laufwerk einstellen Medion Akoya E1226 MSN Nr. 30011985
Begonnen von A.Schlögl
05. Januar 2015, 10:13:38
Guten Tag!

Wie kann ich im BIOS die Boot-Reihenfolge ändern, damit ich von  einem externen DVD-Laufwerk das Betriebssystem neu aufsetzen kann?

Ich ersuche Euch um Hilfe
0
Antworten
1815
Aufrufe
Windows 10 Consumer Preview: Vorbereitungstool für Update erschienen
Begonnen von admin
23. Dezember 2014, 16:20:04
Windows 10 Consumer Preview: Vorbereitungstool für Update erschienen [iurl]http://www.go-windows.de/windows/windows-10-consumer-preview-vorbereitungstool-fuer-update-erschienen/[/iurl]
0
Antworten
1478
Aufrufe
Windows Phone: Denim-Update steht für die ersten Smartphones demnächst bereit
Begonnen von admin
18. Dezember 2014, 18:58:04
Windows Phone: Denim-Update steht für die ersten Smartphones demnächst bereit [iurl]http://www.go-windows.de/windows/windows-phone-denim-update-steht-fuer-die-ersten-smartphones-demnaechst-bereit/[/iurl]
0
Antworten
1143
Aufrufe
Windows 8.1 - Auto-Update verhindern
Begonnen von admin
16. Dezember 2014, 17:53:04
Windows 8.1 - Auto-Update verhindern [iurl]http://www.go-windows.de/windows/windows-8-1-auto-update-verhindern/[/iurl]
1
Antworten
5815
Aufrufe
Drucker an Fritzbox und USB-Fernanschluss von Druckersoftware nicht erkannt
Begonnen von Roman.J
14. Dezember 2014, 02:40:47
[b]Hallo Zusammen[/b]

Auf der  Suche nach einer Problemlösung, bin ich über dieses Forum gestolpert, hab allerdings nicht die richtige Lösung gefunden daher meine Frage:

Ich habe anfang des Jahres eine Fritzbox 7170 geschenkt bekommen und habe diese als Repeater eingerichtet, Basisstation war die 7122. Fritzbox USB-Fernanschluss installiert und einen Epson SX100 an den Repeater angeschlossen.

Das hat alles fast ein Jahr wuderbar funktioniert, bis meine Basisstation angefangen hat sich immer wieder aufzuhängen. Laut Expertenaussage war die 7112 defekt. Also neue besorgt und im Netzwerk neu angemeldet. Ich mußte die IP-Adressen neu eingeben schon haben sich die Gerätschaften untereinander wieder erkannt. USB-Fernanschluss neu installiert. Der Fernanschluss verbindet sich auch mit dem USB-Drucker.

Jetzt kommt aber das Seltsame, wo ich nicht mehr weiterkomme: Bei der Installation der Treibersoftware des Druckers wird die Schnittstelle neu erfolgreich konfiguriert. Doch wenn ich dann die Software starte kann diese sich nicht mit dem Drucker verbinden, obwohl der Fernanschluss eine dauerhafte Verbindung anzeigt, Internetverbindung geht auch.

Folgendes habe ich dann ausprobiert. Beide Fritzboxen geflasht und komplett neu konfiguriert. Neueste Firmware draufgespielt, neueste Treiber auf den Rechner aufgespielt. Hat trotzdem nicht funktioniert.

In meiner Verzweiflung habe ich die Basisstation entfernt und den Repeater Fritzbox 7170 als Basisstation umkonfiguriert und wieder nix.

Was  mir allerdings aufgefallen ist, im Gerätemanager werden folgende Trieber bemängelt:
Bei den Netzwerkadaptern: Microsoft Tun-Miniportadapter und Microsoft-ISATAP-Adapter und bei den USB-Controllern USB-Verbundgerät / Ort: Pfad 2 (ROMAN-WLAN 7170 ). Zeigen alle ein gelbes Warndreieck an mit der Meldung Das Gerät kann nicht gestartet werden. (Code 10)

Diese Treiber habe ich auch deinstalliert und neu draufgeladen, ohne Erfolg. Mit Winfix probiert, konnte das Problem auch nicht lösen. Hier das Protokol von Winfix:
[hr]
[i]In Windows funktionieren Hardwaregeräte nicht oder werden nicht erkannt
Gefundene Probleme
Treiberproblem bei isatap.fritz.box
Neuinstallation des Gerätetreibers
Treiberproblem bei Teredo Tunneling Pseudoflnterface
Neuinstallation des Geratetreibers
Treiberproblem bei USB†Verbundgerät
Neuinstallation des Gerätetreibers
Hardwareänderungen wurden möglicherweise nicht erkannt
Nach zuletzt vorgenommenen Hardwareänderungen suchen
Überprüfte Probleme
Ihr Geräteklassenfilter wurde nicht erkannt
Ihr Gerät wurde nicht erkannt
Windows Update ist so konfiguriert, dass keine Treiber aktualisiert
Gefundene Probleme
I Treiberproblem bei isa\ap.fritz.box
Bei dem Treiber für isatap.fritz.box ist ein Problem aufgetreten. Der Treiber
muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für isatap.fritz.box auswirkt.
I Treíberproblem bei Teredo Tunneling Pseudo-Interface
Bei dem Treiber für Teredo Tunneling Pseudo-Interface ist ein Problem
aufgetreten. Der Treiber muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für Teredo Tunneling Pseudo-
Interface auswirkt.
I Treiberproblem bei USB-Verbundgerät
Bei dem Treiber für USB-Verbundgerät ist ein Problem aufgetreten. Der Treiber
muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für USB-Verbundgerat auswirkt.
I Hardwareänderungen wurden möglicherweise nicht erkannt
Hardwareänderungen wurden möglicherweise nicht erkannt.
Nach zuletzt vorgenommenen Hardwareänderungen suchen
Bei der Suche werden möglicherweise neue, an den Computer angeschlossene
Geräte gefunden und ggf. installiert.

Überprüfte Probleme
I Ihr Geräteklassenfilter wurde nicht erkannt
Ihr Gerät wird moglichenıiıeise nicht erkannt, wenn Sie es an einen USB-
Anschluss an Ihrem Computer anschließen. Dieses Problem kann auftreten,
wenn in der Registrierung obere und untere Filter verwendet werden.
Obere und untere Filter für tragbare Geräte entfernen
Dieses Problem kann durch das Entfernen der oberen und unteren Filter aus
der Registrierung behoben werden.
I Ihr Gerät wurde nicht erkannt
Ihr Gerät wird möglicherweise nicht erkannt, wenn Sie es an einen USB-
Anschluss an Ihrem Computer anschließen. Dieses Problem kann auftreten,
wenn in der Registrierung obere und untere Filter verwendet werden, die
beschädigt sind.
Obere und untere Filter für tragbare Geräte entfernen
Dieses Problem kann durch Entfernen der oberen und unteren Filter aus der
Registrierung behoben werden.
I Windows Update ist so konfiguriert. dass keine Treiber aktualisiert werden.
Treiberupdates werden nicht automatisch installieit, wenn sie von Windows
Update erkannt werden. Ihre Gerätetreiber können daher veraltet sein.
Treiberupdates in Windows Update erlauben
Ändern Sie die Windows Update-Einstellungen so, dass Treiberaktualisierungen
automatisch heruntergeladen und installiert werden.
Erkennungsdetails
Gesammelte Informationen
Computername: ROMANLAPTOPPC
Windows»Version: 6_0
Architektur: X86
Uhrzeit 13.122014 21:30:35
[/i]

[hr]
Ich konnte mit dem Protokol, allerdings nicht viel anfangen.

Mein letzter Versuch war die Registrie bereinigen und Fernanschluss sowie Druckersoftware erneut installieren, ohne Erfolg. Schließe ich den Drucker direkt am Laptop an, funktioniert dieser einwandfrei.

Also ich weiss nimmer weiter. Hab schon ´ne ganze Woche damit verbraten, mit hin und her installieren und im Internet nach Lösungen suchen.

Wenn hier jemand ist, der mir hier helfen kann, wäre das echt eine Erlösung.

[b][u]Jetzt noch ein paar Systeminfos:[/u][/b]

[i]Betriebssystemname Microsoft® Windows Vista™ Home Basic
Version 6.0.6002 Service Pack 2 Build 6002
Zusätzliche Betriebssystembeschreibung Nicht verfügbar
Betriebssystemhersteller Microsoft Corporation
Systemname ROMANLAPTOPPC
Systemhersteller Acer
Systemmodell Extensa 5230
Systemtyp X86-basierter PC
Prozessor Genuine Intel(R) CPU            585  @ 2.16GHz, 2161 MHz, 1 Kern(e), 1 logische(r) Prozessor(en)
BIOS-Version/-Datum Phoenix Technologies LTD V1.30, 19.03.2009
SMBIOS-Version 2.5
Windows-Verzeichnis C:\Windows
Systemverzeichnis C:\Windows\system32
Startgerät \Device\HarddiskVolume2
Gebietsschema Deutschland
Hardwareabstraktionsebene Version = "6.0.6002.18005"
Benutzername ROMANLAPTOPPC\Roman
Zeitzone Mitteleuropäische Zeit
Installierter physikalischer Speicher (RAM) 3,00 GB
Gesamter realer Speicher 2,93 GB
Verfügbarer realer Speicher 1,25 GB
Gesamter virtueller Speicher 4,79 GB
Verfügbarer virtueller Speicher 3,02 GB
Größe der Auslagerungsdatei 1,95 GB
Auslagerungsdatei C:\pagefile.sys

Drucker Epson sx100
Fritzbox 7170[/i]

Sollten noch andere Angaben notwendig sein (Netzwerkadapter und Protokolle oder dergleichen), bitte melden.

Bin für jede Hilfe dankbar.

Gruss Roman
6
Antworten
4128
Aufrufe
CRC-Fehler in diversen Installationen
Begonnen von ThePhantom123
02. Dezember 2014, 19:21:17
Hallo!

Ich musste gestern aufgrund eines Softwarefehlers in Windows meinen PC neu aufsetzen. Dies funktionierte mehr oder weniger reibungslos (DVD gab öfter einen Fehler aus das eine Datei fehle). Ich habe nur wieder alles eingerichtet und habe bei verschiedenen Programminstallationen einen Fehler entdeckt.

Hier erstmal die Fehlermeldungen:

Paragon Backup & Restore:

[img]http://imgur.com/ILfuCBi[/img]

Winfuture Update Pack:

FÜGE ICH SPÄTER HINZU

Da dies Extraktionen sind, versuchte ich natürlich sie mit 7Zip / WinRAR zu entpacken. Dies funktioniere beim Update Pack, bei Paragon geben mir 7Zip UND WinRAR folgenden fehler aus:

C:\Users\User\Downloads\br2014Free101.exe: Prüfsummenfehler der Datei PROGRAM\GERMAN\br14\setup_x64.exe. Die Datei ist beschädigt.

Ich bin mir allerdings sicher das die Datei nicht beschädigt seien kann, da ich die Datei mehrmals heruntergeladen habe und der Fehler Code immer gleich war. Dies könnte natürlich an CHIP.de liegen, das werde ich gleich nochmal anfügen. Wäre ansonsten nett wenn dies mal jemand testen könnte. Datei ist knapp 400MB groß ([url=http://www.chip.de/downloads/Paragon-Backup-Recovery-2014-Free_32533759.html]http://www.chip.de/downloads/Paragon-Backup-Recovery-2014-Free_32533759.html[/url]).

Weiß jemand wie diese Fehler zustande kommen?

EDIT: AMD Catalyst hat übrigens auch einen Fehler. Wäre dann ein NSIS Fehler. Bild kann ich leider nichtmehr hochladen, da ich dieses Problem anderseitig beheben konnte.
10
Antworten
5281
Aufrufe
Windows 8.1 - Programme nach minimieren nicht in Taskleiste
Begonnen von MrBond007
23. November 2014, 22:30:10
Wenn ich bestimmte Programme minimiere, werden diese nicht in der Taskleiste angezeigt. Sie verschwinden einfach von der Taskleiste. Wenn ich den Task-Manager öffne, so werden diese aber noch unter "Apps" angezeigt und können auch von dort wieder mit einem Doppelklick geöffnet werden. Betrifft nicht alle Programme.
3
Antworten
1782
Aufrufe
Lumia-Smartphones: Pauschales Update auf Windows 10
Begonnen von admin
17. November 2014, 11:16:04
Lumia-Smartphones: Pauschales Update auf Windows 10 [iurl]http://www.go-windows.de/windows/lumia-smartphones-pauschales-update-auf-windows-10/[/iurl]
18
Antworten
30231
Aufrufe
Fehler bei Konfiguration von Windows-Update
Begonnen von Lauryn1789
20. Oktober 2014, 12:12:55
« 1 2
Hallo und vielen Dank im Voraus!
Zum ersten Mal habe ich auf meinem Notebook Medion Akoya P6640, 64Bit, mit Windows 8 (noch nicht aktualisiert auf 8.1) ein Update-Problem, dessen Ursache mir ein Rätsel ist, weil alles andere ausgezeichnet funktioniert.
Die Updates der letzten Woche scheinen zunächst komplett installiert zu werden, aber kurz vor dem erwarteten Neustart erscheint: "Fehler bei der Konfiguration der Windows-Updates. Änderungen werden rückgängig gemacht ..."

Da ein Fehler mit der Nr. aus diesem Chip-Artikel auftrat, habe ich schon mal teilweise versucht, was auf dieser Chip-Internetseite empfohlen wurde (Problembehandlung & Diagnose-Tool):
http://praxistipps.chip.de/windows-update-fehler-0x80070490_34041
Die offenbar vorliegenden und erkannten Fehler wurden dann wahrscheinlich so behoben wie in den angehängten Miniaturansichten der "Reparaturanzeige" dargestellt.
Leider hat das aber bei den Installationsversuchen nichts verändert und die Fehler scheinen jetzt schon nach ca. 30 % der Installation aufzutreten, weil dann schon die Textanzeige abbricht und der sich drehende Kreis aus Punkten an den linken Bildrand springt, dann nach kurzer Zeit die Konfigurationsanzeige auftaucht, alles scheinbar bis 100 % konfiguriert wird, aber direkt danach wieder "Fehler bei der Konfiguration ... " erscheint.
Was würdet Ihr tun? Darüber hinaus scheint auf dem Notebook alles weiterhin perfekt zu funktionieren.
Nochmals vielen Dank im Voraus!
2
Antworten
12154
Aufrufe
Fährt nur bis zur Benutzerauswahl hoch / Maus und Tastatur reagieren nicht.
Begonnen von Katiaa
19. Oktober 2014, 22:09:30
Guten Abend,
Wie mein Betreff schon sagt, ich habe ein Problem mit meinem PC. Ich war lange Zeit nicht mehr dran, also weiß ich nicht was mein Bruder mit ihm gemacht hat  :D Wenn ich mein PC hochfahre kommt er nur bis zur Benutzerauswahl und ich kann dann halt auch nichts auswählen, weil er weder die Maus noch die Tastatur annimmt. Ich kann nichts machen. Wenn ich ihn dann ausschalte, indem ich den an/aus Knopf gedrückt halte und dann anmache kommt er zur Fehlerbehebung, also ob ich ihn normal starten möchte, etc. Dort funktionieren nur die Pfeiltasten und die Entertaste das wars. Ich Bitte echt um dringende Hilfe, denn ich wollte gerne noch meine Fotos, etc. retten.
Vielen vielen Dank im Vorraus  :))
3
Antworten
20023
Aufrufe
Office 2013 Updates können nicht installiert werden
Begonnen von MLH_1
13. Oktober 2014, 10:08:00
Hallo Zusammen

Ich habe bereits einige Male versucht die aktuellen Updates zu Office 2013 über Windows Update zu installieren, leider bisher immer erfolglos (s. Fehler in Screenshot unten). Diese Versuche habe ich über mehrere Tage ausgeführt, d.h. der Laptop wurde auch immer wieder neu gestartet. Kann mir jemand helfen?

Gruss MLH