187 Benutzer online
25. März 2019, 22:51:49

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort update
0
Antworten
1107
Aufrufe
Sammel-Update für Windows 7
Begonnen von admin
20. Mai 2016, 16:53:03
Sammel-Update für Windows 7 [iurl]http://www.go-windows.de/windows/sammel-update-fuer-windows-7/[/iurl]

windowswindows go-windowsgo-windows vistavista winwin win7win7 ymsyms problemproblem problemeprobleme bgebge forumforum bgqbgq zwuzwu gehtgeht treibertreiber fehlerfehler funktioniertfunktioniert windows7windows7 installiereninstallieren softwaresoftware keinkein hilfehilfe keinekeine windowwindow zguzgu installationinstallation downloaddownload bitbit bingbing yahooyahoo searchsearch
7
Antworten
5530
Aufrufe
Windows 10 Datenträger nicht erkannt
Begonnen von Stefan98
24. April 2016, 13:53:26
Schönen Tag allerseits.
Seitdem ich Windows 7 auf Windows 10 geupgradet habe erkennt mein PC keine CDs und DVDs mehr.
Ich habe CDs und DVDs sowohl in ein internes als auch ein ein externes Laufwerk eingelegt, um herauszufinden, ob das Laufwerk eventuell kaputt ist. Da der Fehler jedoch sowohl beim internen also auch beim externen Laufwerk (welches ich davor und danach bei meinem Laptop testete, es funktioniert also) muss es an Windows oder dem PC liegen. Da der Fehler erst seit dem Update von Windows 7 auf Windows 10 vorliegt, denke ich, dass es an Windows liegt.
Im Link ist ein Screenshot der Meldung, das komische daran ist nur, dass es keine Fehlermeldung ist, sondern Windows nur "Legen Sie einen Datenträger ein" schreibt.
Hat irgendjemand hier bereits Erfahrungen mit diesem Problem? Suche bereits seit einer Woche im Internet nach Lösungen, habe bisher allerdings keine gefunden.
Vielen Dank bereits im Vorhinein.
[url=http://puu.sh/otQkN/9e61016913.png]http://puu.sh/otQkN/9e61016913.png[/url]
Stefan

UPDATE: Interessanterweise erkennt er den Datenträger, wenn ich das Laufwerk abstecke, die CD/DVD einlege und dann das Laufwerk mit der eingelegten CD wieder an den PC anstecke... Die Fehlermeldung kommt also nur dann, wenn ich einen Datenträger in das laufende Laufwerk einlege.
3
Antworten
1798
Aufrufe
Probleme mit Antivierensoftware nach Neuinstallation
Begonnen von 128Man
07. April 2016, 08:13:44
Hallo Leute,

bin neu hier und hoffe, dass mir jemand weiterhelfen kann.

Ich habe hier einen Acer Aspire 5520, den ich für jemanden installieren soll, damit diese mit meiner Frau skypen kann.

Der Rechner lief bei mir unter Lubuntu 14.4. Damit hatte ich eigentlich keine Probleme. Nur dass die zukünftigen Besitzer damit nicht umgehen können.

Nachdem ich versucht habe Windows 7 Professional zu installieren (konnte auch nicht alle Software installiert werden, und Treiberprobleme) und daran gescheitert bin, habe ich mich entschlossen, Windows Vista Home Premium auf das Gerät aufzuspielen.

Den Rechner habe ich nun mindestens 5mal neu installiert, immer mit leichten Änderungen, habe aber immer spätestens das Problem, das ich keine Antivierensoftware installieren kann.
Probiert wurden Antivir (Installation wird nicht gestartet. Installation per Administrator auch ausprobiert) und Yavast.
Yavast wird installiert, aber die Installation nicht beendet.

Ach ja, ein Original-Medium von Windows Vista war leider nicht mehr vorhanden, wurde aus dem Web geladen.
Installiert und danach per SP 1 und SP 2 aktualisiert.

Die Treiber wurden wg. Bequemlichkeit per DriverPack Solution 17.3.3 Offline aufgespielt, nur den Treiber für die Grafikkarte wurde extra aus dem Internet geholt und installiert.
Ach ja, DP versuchte auch Microsoft C++ zu installieren. Funktionierte aber auch oft nicht (Endlosschleife).


Wenn mir jemand weiterhelfen will, bitte ich Euch mir einen Tipp zu geben, wie und welches Antivierenprogramm ich installieren kann.

P.S.: Windows Vista ist auf diesem Rechner ausreichend schnell, Lubuntu war da kaum schneller. Würde das Betriebssystem auch auf dem Rechner weiter betreiben, leider gibt es keine aktuellen Updates mehr dafür.

Mit freundlichen Grüßen,

128Man
3
Antworten
1719
Aufrufe
Win10 Pro Updates bleiben aus
Begonnen von Guitarking
10. März 2016, 10:34:30
Hallo an alle!

Ich besitze einen Win10 Pro Desktop PC und ein Notebook, ebenfalls mit Win10 Pro. Auf meinem Notebook ist bereits die Version 1511 (Build 10586.122) installiert, auf meinem Desktop PC aber nur Version 10.0 (Build 10240). Die manuelle Suche nach Updates in den Einstellungen bringt nichts. Es heißt immer, mein System sei auf dem neusten Stand. Beide Systeme haben originale Produktkeys. Wie kann das sein? Kann ich die Updates irgendwie anders installieren? Wäre schon toll, wenn die regelmäßig von selbst installiert werden würden. Bitte um Hilfe!
0
Antworten
983
Aufrufe
So wird's gemacht: Windows 10-Update blockieren und erzwingen
Begonnen von admin
05. Februar 2016, 18:55:04
So wird's gemacht: Windows 10-Update blockieren und erzwingen [iurl]http://www.go-windows.de/windows/so-wirds-gemacht-windows-10-update-blockieren-und-erzwingen/[/iurl]
1
Antworten
2042
Aufrufe
Windows 7 - kurioses Problem mit dem Internet
Begonnen von Kevin John Schäfer
16. Januar 2016, 11:41:09
Hallo alle zusammen :)

Ich bräuchte mal dringend hilfe da google mir nicht qeiterhelfen kann, auch weil ich nicht so richtig weis wo ich suchen sollte.

Ich hatte seid 2 Monaten windows 10 in benutzung, davor ein halbes Jahr windows 8 jnd davor Windows 7. Da mir Windowd 10 nur Probleme verursachte (insbesondere mit der Taskleiste und Cortana) bin ich wieder zu Windows 7 gewechselt und das wie gehabt (insatalliere öfter neu), platte formatiert, win 7 64 installiert, mainboardtreiber installiert und dann folgen normalerweise windows updates etc aber das hat schon nicht funktiobiert. Unten rechts steht ganz normal "Netzwerk 2  Internetzgriff" wie gehabt nur kann ich eben nur google öffnen...sonst nichts.

Mit meinem zweiten PC (win 10), meiner ps4, meinen wlan geräten (handy, tablet) funktioniert alles wie gehabt. Und bevor ich win7 installiert auch auf meinen aktuellen rechner.

Habe daraufhin auf meinen anderen recher auf chip alle win7 64 updates geladen, welche bis januar 2016 erschienen sind, aber das änderte auch nichts.

Jedes mal wenn ich den router neustarte oder den port wechsle, fubktiobiert alles für ein paar minuten! Dann wieder nicht.

Mekn router ist der standartrouter von unitymedia.
Ich bräuchte mal ansätze wo ich anfangen kann zu suchen, bzw. wie ich das problem identifizieren kann.

Vom Gefühl her szimmt etwas mit DHCP nicht obwohl es aktiviert ist sowohl bei ip4 und ip6.


Hat wer eine idee?

Vielen Dank schonmal im vorr.
3
Antworten
2492
Aufrufe
Alle Daten verschwunden!!!!!
Begonnen von SylviaWhite
10. Dezember 2015, 07:57:29
Hallo zusammen, habe ein riesen Problem und zwar sind nach dem Upgrade meine ganzen Daten verschwunden. Ich habe das Upgrade Installiert, mich eine wenig gewundert das meine Daten weg sind, diese jedoch nach kurzer suche im Windows.old Ordner wieder gefunden. Diese habe ich dann ausgeschnitten und in die neue Verzeichnissstruktur eingefügt. Ich habe dann ganz normal mit meinen Daten arbeiten können. Nach zwei Tagen habe ich den Rechner wieder gestartet, in dem Ordner Dokumente sind nun keine Dateien mehr. Über die Suchfunktion habe ich die Daten wieder gefunden, allerdings kann man diese nicht öffnen. Die Fehlermeldung, Fehlende Verknüpfung erscheint.
11
Antworten
19274
Aufrufe
Bitlocker auf Windows 10 Home
Begonnen von 30000
06. Dezember 2015, 13:36:59
Ich habe da ein für meine Begriffe komisches Problem. Ich dachte immer, dass es Bitlocker auf den Windows-Professional-Systemen gibt und auf den Windows-Home-Systemen eben nicht. Ich habe da aber so ein komisches kleines Tablet, auf dem nur [b]Windows 10 Home[/b] läuft, auf dem aber trotzdem die Festplatte werksseitig [b]mit Bitlocker verschlüsselt[/b] ist (vgl. Anlagen). Ich weiß zwar, wie ich die Festplatte mit Windows 10 Pro entschlüsseln könnte, aber nicht wie das mit Windows 10 Home gehen soll.

Also: Weiß bitte jemand, wie ich unter Windows 10 Home eine bitlockerverschlüsselte Festplatte entschlüsseln kann?
1
Antworten
3825
Aufrufe
Nach Update auf Windows 10 Version 1511 keine Desktop-Symbole mehr
Begonnen von Markus
06. Dezember 2015, 13:13:43
Nach Update auf Windows 10 Version 1511 sind keine Desktop-Symbole mehr vorhanden.Man kann auch überhaupt keine Verknüpfungen etc. auf dem Desktop anlegen, ist komplett leer.
Unter c:/Users/.../Desktop sind aber alle Shortcuts, Ordner etc. vorhanden - hat jemand eine Idee, wie man das beheben kann?

mfg
Markus
12
Antworten
6658
Aufrufe
Keine Verbindung mit dem Netzwerk möglich
Begonnen von Dieeswe
30. November 2015, 21:13:51
Obwohl die WLAN-Lampe an meinem Modem (FritzBox) leuchtet, kann mein Laptop sich nicht damit verbinden. Beim Klick auf das Modem erhalte ich die Meldung "Keine Verbindung mit dem Netzwerk möglich". Fn + F5 hab ich schon probiert, hat nichts gebracht, Moden neu starten auch nicht. Kann mir jemand sagen, wie ich die Verbindung herstelle? Danke!
3
Antworten
9692
Aufrufe
Reiner SCT Cyberjack Basis RFID Kartenleser
Begonnen von Markus
29. November 2015, 12:34:52
Nach Update von Windows 7 auf Windows 10 funktioniert mein ReinertSCT Cyberjack Basis RFID Kartenleser nicht mehr => Treiber-Problem.
Nach Installation von http://www.reiner-sct.com/support/download/treiber-und-software/cyberjack/rfid-basis-windows.html sollte es auch mit Windows 10 funktionieren.
=> Treiber muss dann ggf. manuell im Geräte-Manager aktualisiert werden - dann wird automatisch der richtige gefunden.
9
Antworten
6700
Aufrufe
Platz-Problem mit 1511-Update
Begonnen von 30000
16. November 2015, 18:12:25
Als bekennender Windows 10-Hasser, habe ich mir doch einmal vor einigen Monaten versuchsweise ein Tablet "[Url=http://goo.gl/AIQTKQ]Toshiba Encore Mini WT7-C-101[/Url]" mit Windows 8 angetan, das ich auf Windows 10 upgegradet habe. Jetzt habe ich versucht das neue 1511-Update aufzuspielen, was mehrfach nicht geklappt hat, und zwar deshalb, weil das Update ständig 4 GB freien Platz auf dem Laufwerk C: haben wollte, womit ich natürlich nicht dienen kann, weil die ohnehin nur 16 GB "grosse" (also kleine) SSD schon mit Windows 10 bespielt war und nur noch 3 GB frei waren. Es hat gar nichts geholfen, dem Update andere Laufwerke als Speicherplatz anzubieten; es wollte den Platz partout auf dem Laufwerk C:

Das ganze ist mir ziemlich unerklärlich, weil das neue Windows 10 ja nicht gleich 4 GB grösser sein kann als das alte Windows 10. Ich kann mir nur vorstellen, dass das Update einen platzraubenden Windows.Old-Ordner auf C: anlegen will.

Hat jemand eine Idee, wie man das 1511-Update trotzdem zum updaten bewegen oder zwingen kann? Gibt es irgendwelche Insider-Tipps? [Url=http://www.notebooksbilliger.de/forum/Tablets/Sonstige/November-+Update+Win+10+Build+1511/Seite/1#369455]Hier[/Url] hat jemand mit einem ähnlichen Gerät das gleiche Problem.
0
Antworten
1167
Aufrufe
Threshold-2-Update für Windows 10 erscheint im November
Begonnen von admin
27. Oktober 2015, 07:19:03
Threshold-2-Update für Windows 10 erscheint im November [iurl]http://www.go-windows.de/windows/threshold-2-update-fuer-windows-10-erscheint-im-november/[/iurl]
3
Antworten
2181
Aufrufe
Internet Explorer - kein Update mehr möglich
Begonnen von selvado
19. Oktober 2015, 21:28:29
Hallo,
Ich hatte den IE9 installiert und wollte auf IE11 updaten. Das hat nicht funktioniert,
die Installation konnte nicht abgeschlossen werden. Daraufhin habe ich den Update
von IE8 auf IE9 deinstalliert. Auch danach war kein Update möglich, nicht einmal
zurück auf IE9. Kann ich IE8 deinstallieren und wieder neu installieren, darauf Updates
und danach auf IE11 updaten ?  :grübel

Windows7 SP1 64Bit
15
Antworten
20100
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
8
Antworten
3893
Aufrufe
Probleme mit Admin-Rechten
Begonnen von 30000
06. September 2015, 09:13:31
Ich habe neuerdings einen Rechner mit "Windows 10 Home". Ich bin Administrator. UAC ist ausgeschaltet. Der Explorer hat Zugriff auf alle Ordner etc.

Trotzdem bekomme ich ständig Meldungen, dass irgend etwas nicht geht oder ich irgendetwas nicht darf oder ich für Administratorrechte erst auf "Fortstzen" klicken muss etc. weil ich [b]angeblich nicht die nötigen Admin-Rechte[/b] habe etc., vgl. Screenshot

Mit Windows 7 Ultimate hatte ich nie solche Probleme. Wo liegt da das Problem? Ist das ein Win 10-Bug? Wie kann man das ggf. in Ordnung bringen?
1
Antworten
7658
Aufrufe
Kein WLAN (IPv4/IPv6 Problem) seit Windows 10 Installation
Begonnen von t0pm0d
27. August 2015, 15:55:29
Hey liebe Leute,

seitdem ich Windows 10 (vormals Windows 7) nutze, habe ich massive Probleme mit meinem WLAN, welches nicht mehr funktioniert.

Der Router vergibt mir keine IP-Adresse, obwohl  die Wifi Einstellungen auf  „IP-Adresse automatisch beziehen“  eingestellt sind. Davon abgesehen funktionieren zwei weitere Geräte (Smartphone/Macbook) einwandfrei mit dem WLAN.

Mein WLAN Stick verbindet sich auch erfolgreich mit dem Router, aber es werden keine IPv4 und keine IPv6 Adressen vergeben (DHCP ist eingeschaltet).

Ich habe schon so einiges ausprobiert, wie bspw. Router Reset, WLAN Stick neu installiert, Gerätemanager untersucht (Stick an/aus), IPv4 manuell hinzugefügt ... erfolglos.

Hier noch meine Systeme und weitere Infos zu meinen Einstellungen:

WIFI Stick: TL-WN821N
Router: Speedport Entry 2 (Anbieter Telekom)

[img width=640 height=480]http://fs1.directupload.net/images/150827/xmui5qk4.jpg[/img]
[img width=640 height=480]http://fs2.directupload.net/images/150827/6tctofvj.jpg[/img]
[img width=640 height=480]http://fs2.directupload.net/images/150827/iulxt4jm.jpg[/img]
[img width=640 height=480]http://fs1.directupload.net/images/150827/z2zdavmq.jpg[/img]
[img width=640 height=853]http://fs2.directupload.net/images/150827/q65357oz.jpg[/img]
[img width=640 height=480]http://fs1.directupload.net/images/150827/fawx4c8k.jpg[/img]
[img width=640 height=480]http://fs1.directupload.net/images/150827/jaw9wx9t.jpg[/img]


Vielen Dank für eure Lösungsvorschläge!

12
Antworten
5241
Aufrufe
Es konnte nicht nach Updates gesucht werden Code 80073b01
Begonnen von Boerney
18. August 2015, 15:27:07
Hallo,

mir ist gerade aufgefallen das mein System schon seit geraumer Zeit kein Update mehr installiert/geladen hat. Beim manuellen Versuch, über den Windows Update Reiter, wird mir gesagt das kein Update gesucht werden kann zusammen mit dem Fehler Code 80073b01. Ich durchforste jetzt schon eine Weile das Netz hab aber noch keine Lösung für das Problem gefunden. Hoffentlich kann mir hier jemand helfen

Boerney
0
Antworten
970
Aufrufe
Neues kumulatives Update für Windows 10 - KB3081438
Begonnen von admin
16. August 2015, 13:47:49
Neues kumulatives Update für Windows 10 - KB3081438 [iurl]http://www.go-windows.de/windows/neues-kumulatives-update-fuer-windows-10-kb3081438/[/iurl]
16
Antworten
25553
Aufrufe
PC unterbricht in unregelmäßigen Abständen LAN-Verbindung
Begonnen von buni38
15. August 2015, 18:03:25
« 1 2
Mein Rechner unterbricht ständig in unregelmäßigen Abständen die LAN-Verbindung. Den Grund dafür habe ich leider noch nicht gefunden und hoffe das ihr mir helfen könnt. Andere Geräte im Netzwerk funktionieren problemlos. Um die Verbindung wieder herzustellen muss ich meinen PC immer neu starten. LAN Kabel an anderes Gerät gesteckt was auch funktioniert hat.
PC-Daten:
Windows 10 Pro 64 Bit
Intel Core i3 540 3.07 Ghz
4 Gb Ram
AMD Radeon HD 5670