392 Benutzer online
17. Oktober 2019, 22:51:50

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort festplatte
7
Antworten
20304
Aufrufe
Dell XPS fährt hoch aber Bildschirm bleibt schwarz
Begonnen von Vivien
03. September 2012, 11:47:02
Hey,,

ich habe gestern abend ganz normal an meinem Laptop gearbeitet. Im Wartungscenter hat mein PC irgendetwas mit der Grafikkarte gecheckt und nach einer Lösung eines Probmlem gesucht.
Es gab aber überhaupt kein Problem mit meiner Grafikkarte sie hat super funktioniert. Dann wurde ich gefragt ob ich den Fehler nach Windows senden will. Habe ich nein geklickt, weil meiner Meinung nach kein Fehler vorlag. Es hat alles noch super funktioniert. Dann habe ich meinen Laptop abend heruntergefahren.
Am nächsten Tag hab ich ihn hochgefahren, höre auch das er hochfährt und das "ping" wenn er im Anmeldefenster angekommen ist. Es bleibt alles schwarz, ich kann auch "blind" mein passwort eingeben er nimmt es an und er fährt dann ganz hoch auf den denke ich mal normalen Homescreen aber ich bekomme garkein Bild.

Was soll ich nur tun da ist meine Bachelorarbeit drauf !! ahhh bitte helft mir..

Gruß
Vivien

windowswindows go-windowsgo-windows vistavista winwin win7win7 ymsyms bgebge bgqbgq zwuzwu treibertreiber forumforum problemproblem softwaresoftware gehtgeht windows7windows7 problemeprobleme keinekeine computercomputer keinkein bingbing zguzgu installiereninstallieren searchsearch hilfehilfe yahooyahoo d2sd2s fehlerfehler installationinstallation programmprogramm windowwindow
14
Antworten
24728
Aufrufe
Als Adminisdrator User Passwort auslesen
Begonnen von funni
27. August 2012, 17:45:10
Hi,
ich hab ein kleines Problem:

ich teile mit meinen Geschwistern (User) einen PC;
ab und zu muss ich (Admin) mal an die Konten meiner Geschwister um z.b. eine neue Mail einzurichten oder anderes zu erledigen dabei muss ich aber die jedesmal die Passwörter mit control userpasswords2 die Passwörter zurücksetzen und wenn ich dann weg bin werde ich angerufen "ja, ich kann mich nicht anmelden" oder so.
Also die frage: gibt es eine Möglichkeit als Admin das User Passwort auszulesen ohne es zu ändern (was ja legal wäre) ?

Danke im vorraus  :kaffee
1
Antworten
9096
Aufrufe
Auf werkseinstellung zurücksetzen = formatieren
Begonnen von Origon
27. August 2012, 10:42:49
ich möchte meine lenovo laptop mit windoof 7 komplettlöschen (formatieren) um etweilige programmreste zu entfernen und die perfomance zu vebessern.
windoof wahr vorinstalliert es gibt auch keine windoof cd, wenn ich in den einstellungen jetzt auf werkseinstellungen zurücksetze ist der pc dann so wie ich ihn gekauft habe? ich will keine sensiblen daten verstecken es reicht wenn alles alte zum überschreiben freigeben wird und quasi gelöscht ist also auch allerlei programme und einstellungen weg sind.

zum verständniss noch mal auf werkseinstellung zurücksetzen das richtige für mich oder habe ich dann trozdem noch programme vieren oder sowas vom (alten) systhem?
3
Antworten
7836
Aufrufe
Acer Aspire Timeline 5810TZG neu aufsetzen wegen Virus
Begonnen von Lenaa
25. August 2012, 14:26:22
Hallo zusammen,

ich habe einen GVU Virus auf meinem Laptop Acer Aspire Timeline 5810TZG!
Leider wusste ich nicht, dass ich eine Recovery CD selbst erstellen muss. Somit habe ich keine CD womit ich meinen Laptop neu aufsetzen also in Auslieferungszustand bringen kann. Wenn ich jetzt die CD brenn, ist dann der Virus auch mit auf der CD? Hat man andere Möglichkeiten Windows 7 neu aufzuspielen? Ich habe den Laptop um eine Woche zurück gesetzt. Befindet sich der Virus noch auf der Festplatte?
Ich hoffe jemand kann mir weiterhelfen.

0
Antworten
6846
Aufrufe
8GadgetPack - Gadgets unter Windows 8 benutzen
Begonnen von SB
25. August 2012, 13:06:21
Soweit ich weiß, soll es die Gadgets, die ja seit Windows Vista mit an Bord sind, unter Windows 8 nicht mehr geben. Für Leute wie mich, die die Gadgets aktiv benutzen, kann dies mitunter einen harschen Beigeschmack hinterlassen. Das dachte sich offenbar auch Helmut Buhler, Entwickler der [url=http://nes.bplaced.net/clipboarder.html]Clipboarder[/url]- und [url=http://nes.bplaced.net/sidebar7.html]7Sidebar[/url]-Gadgets, der jetzt mit dem [url=http://8gadgetpack.bplaced.net/index.html]8GadgetPack[/url] die gute alte Gadget-Engine zurückbringt.
Ich habe das Ganze noch nicht getestet, da ich (noch) nicht über die RTM-Version von Win8 verfüge. Sollte also jemand Lust und Zeit übrig haben, würde ich mich über Erfahrungsberichte freuen :))
2
Antworten
6527
Aufrufe
Startknopf Defekt???
Begonnen von a.wegmann1995
15. August 2012, 09:51:48
hallo Leute,
Habe mal wieder ein Problem mit meinem PC.
Und zwar vermute ich, dass der Startknopf defekt ist. Ich schilder euch mal das Problem:
Also, Wenn ich den PC mit dem Stromnetz verbinde brauche ich gar keinen Startknopf drücken - der PC fährt schon von selber hoch. Allerdings bricht er diesen Startvorgang kurz vor dem Bootvorgang ab und startet in einer Endlosschleife wieder neu. Das alles ohne irgendwann den Startknopf gedrückt zu haben.

Könnte ich mit meiner Vermutung richtig liegen, dass der Startknopf defekt ist, also irgendwie den Strom überbrückt?
Wie könnte man das Testen und / oder habt ihr andere Lösungen für mein Problem?
Mein PC: Fujitsu Siemens Scaleo mit Windows XP.
Desweiteren tritt das Problem auf, seit ich 1-2 Mal meinen neuen Bildschirm benutzt habe, aber daran wird es nicht liegen oder? Mit einem anderen Bildschirm tritt nämlich das selbe Problem auf.

Vielen Dank schon mal im Vorraus.
gruß
22
Antworten
21805
Aufrufe
Acer Aspire V3-571 Bluetooth Treiber
Begonnen von Robin99
13. August 2012, 22:07:54
« 1 2
Hi :)

Mal wieder ein Problem:

Vor ein Paar tagen hab ich mir ein neues Notebook gekauft (Acer Aspire V3-571).

Da ich nicht die ganzen Werbeanwendungen etc auf meinem Notebook haben wollte hab ich als aller erstes die Festplatte Platt gemacht und Windows 7 Home Premium neu installiert. Soweit ging auch alles gut. Bis auf diesen Bluetooth Treiber.

Bei Acer gibt es BT Treiber von 2 Herstellern:
Atheros und Broadcom.
Ironischerweise funktionieren natürlich beide nicht.

Der Von Broadcom bricht sofort mit der Meldung ab, das kein Bluetooth gerät gefunden wurde.
Der von atheros scheint erst was zu installieren (irgend so eine Bluetooth Suite Software). Dabei findet Windows 2 "Basissystemgeräte". Jedoch findet Windows dafür keine Treiber :/
Die installierte Software von Atheros startet erst garnicht.

Was soll ich nun machen ? Ich wollte mir eigentlich für unseren Verstärker so einen BT Adapter kaufen um meine Musik von Spotify darauf abspielen zu können (Spotify hat natürlich ja keine airplay Unterstützung -.-) aber das kann ich ja wohl vergessen.

Bitte um Hilfe :)

17
Antworten
6049
Aufrufe
falsche Laufwerksgröße / Benutzerabhängig
Begonnen von anton.
13. August 2012, 19:16:07
« 1 2
Hallo,
ich brauche Eure Hilfe!
Wo wird wohl die Größenanzeige der Laufwerke am Benutzer gesteuert?
Ich habe das Phänomen, dass mir bei meinem Win 7 Home Premium 64 Bit unter "Computer" sämtliche Größenangaben der Laufwerke (Partitionen) um das 10 bis 100 fache zu groß angezeigt werden.

So wird mir für ein Laufwerk angezeigt: 129 GB frei von 157 GB.
Richtig wäre: 1,29 GB frei von 15,7 GB.
Ganz kurios finde ich, das der freie Platz um das 100 fache und der Gesamtplatz um das 10 fache zu hoch angezeigt wird.

Ach so interessanter Weise ist die Anzeige als Admin okay!
Tritt also nur auf, wenn ich mich mit meinem normalen Benutzerkonto angemeldet habe.
Die Dateigrößen selber sind auch in Ordnung.

Allerdings ist mir aufgefallen, dass als ADMIN bei der Dateigröße der Dezimalpunkt verwendet wird. z.B. 3.747 KB
Bei meinem normalen Benutzerkonto nicht: 3747 KB

Welche Einstellung habe ich mir da wohl zerschossen?
Ist da was zu reparieren?

Vielen Dank schon mal für Eure Unterstützung.
Anton
2
Antworten
5161
Aufrufe
Windows Vista fährt nicht mehr hoch Acer-laptop
Begonnen von doreenka
13. August 2012, 13:32:39
Hallo, habe mich schon durch das Forum geschaut, aber leider noch keine passende Lösung gefunden. Seit gestern fährt besagtes Laptop nicht mehr hoch. Mittags hat es noch funktioniert und abends nicht mehr. Habe schon versucht mit RecoveryCD zu reparieren, funktioniert leider auch nicht, ebenso wie alle Stromquellen entfernen oder mal ne Zeit lang stehen lassen. Wenn ich das Laptop anschalte kommt das Asus-Logo und dann der Ladebalken mit Microsoft untendrunter und dann kommt nur noch ein schwarzer Bildschirm mit Mauszeiger, den ich bewegen kann, aber sich dort nichts weiter tut. Hab schon versucht, mit Hilfe der Recovery CD einen Wiederherstellungspunkt herzustellen, aber das funktionierte nicht, weil nicht genug Speicherplatz auf der Platte war, wo Vista installiert ist. Kann ich irgendwie Dateien löschen auf der Platte , ohne gleich Format C: machen zu müssen ? Habe es auch mit Systemreparatur versucht, das hat auch nicht funktioniert. Ich bin total verzweifelt, jeglicher Versuch hat nichts gebracht  :grübel. Das Lämpchen von der Festplatte flackert am Anfang, bis es zu dem schwarzen Bildschirm kommt und dann tut sich nichts mehr. Hat noch jemand ne Idee?
2
Antworten
2452
Aufrufe
pc fährt rauf und runter
Begonnen von Nenaty
12. August 2012, 00:27:44
hallo leute
hoffe die ist die richtige abteilung hier

und zwar ist mir heut was dummes passiert..der pc ist kurz nach dem hochfahren "mal wieder" abgeschmiert...dann führte er diesen systemcheck durch ( ihr wisst schon, schwarzer monitor mit weißer schrift, wo angezeigt wird phase 2 von 3 soundsoviel % abgeschlossen )

allerdings hatte ich keine zeit und wollte dies abbrechen, da er aber nicht reagierte hab ich den pc einfach so ausgeschaltet

jetzt fährt er hoch und runter...hab abgesicherten Modus probiert...geht nicht...starthilfe checkt er ab und er sagt das er den fehler nicht automatisch reparieren kann

kann ich den wiederherstellungspunkt versuchen, oder gibt es eine andere möglichkeit, den pc wieder hochzukriegen, ohne vista neu aufzusetzen

2
Antworten
6136
Aufrufe
Hilfe Laptop ist Langsam und überlastet.
Begonnen von leon s.
11. August 2012, 14:47:33
Hallo mein Name ist Leon ich suche auf diesem Weg Hilfe bei einem Problem mit dem Laptop meiner Mutter.
Es handelt sich um einen Samsung R730 ,mit Win7 und folgendem Problem,
der Laptop ist extrem langsam und die CPU dauerhaft auf 100% obwohl der höchste Verbraucher chrome ist.die CPU senkt sich aber auch nicht um 1% sie bleibt durchgehend auf 100%.das Problem beginnt schon beim hochfahren ,es braucht eine Ewigkeit biss der Laptop hochgefahren ist und es braucht nochläänger bis er dann irgendwann ein Programm öffnen kann.
woran könnte das liegen??
Ist es eventuell nur ein Software Problem ?
Hier genaue Daten zum Laptop,

Allgemeine Spezifikationen Modell/Prozessor Intel® Pentium® Prozessor T4500 2,3 GHz 800 MHz FSB 1 MB Cache
Betriebssystem                 Original Windows® 7 Home Premium 64 Bit
Chipsatz                    Intel® GL40 + ICH9M
Speicher                         Hauptspeicher 3072 MB
Speichertyp                         PC3-8500 (1066 MHz), DDR3 SODIMM
Aufteilung Hauptspeicher 1 x 1024 MB , 2 x 2048 MB
                                        Hauptspeicher mit Aufrüstung max. 4.096 MB
Anzahl SODIMMs Sockel 2
Module                         1024 MB, 2048 MB
Grafik Grafikkarte                 Intel® GMA 4500MHD
Grafikspeicher                 Shared Speicher
Maximale Auflösung extern Auflösung 2.048 x 1.536 Pixel True Color
Speichermedien                 HDD 250 GB SATA Festplatte mit 5.400 U./Min.
ODD                                 DVD Brenner
Kommunikation                 Netzwerk 10/100 Mbit/s
Wireless                         802.11b/g/n

ich habe ein bisschen Ahnung von PCs und auch schon einige Dinge ausprobiert,bitte helft mir  :)) :)) :))
1
Antworten
4067
Aufrufe
USB Sticks und externe Festplatten werde nicht mehr erkannt.
Begonnen von D
09. August 2012, 12:43:07
Hallo.

USB Sticks und externe Festplatten werde nicht mehr erkannt.

"USB-Gerät wurde nicht erkannt"

Habe schon so einiges ausprobiert..

1. löschen von INFCache
2. USBstor.PNF kopiert und ersetzt etc
3. Drivecleanup angewendet.

Hilft alles nix. Andere USB Geräte funzen und die verwendeten Sticks werden von anderen PC erkannt und sind somit auch heile.

Betriebssystem ist Vista.

Danke
2
Antworten
16370
Aufrufe
Ordner, Datein, Programme sichern, ohne Windows mit zu sichern
Begonnen von This is Life
07. August 2012, 20:08:21
Wunderschönsten Guten Abend,

ich habe folgendes Problem: Vor ungefähr 2 Jahren habe ich mir einen Rechner von HP gekauft. Mittlerweile ist da fast nicht's mehr original, außer der CPU, sowie die HDD. Jetzt habe ich ein Motherboard bestellt. Nachdem Einbau, lädt Windows nur noch bis zum laden des Win-Logos und verabschiedet sich dann mit einem Bluescreen. Linux geht. Ich weiß nun, dass eine OEM-Version von Windows ans Motherboard gebunden ist und der Fehler darin liegt. Also möchte ich mir nun ein neues Win7 holen, aber vorher meine Daten sichern. Meine letzte Datensicherung ist schon etwas älter. Ich weiß, so etwas gehört zur Grundausstatung.  :wink So, nun komme ich aber mal zur eigentlichen Frage. Ich will meine kompletten Daten (Videos, Bilder,...) und Programme und deren zugehörige Ordner in den jeweiligen Verzeichnissen so speichern, dass ich sie nach der neuinstallation von Windows einfach wieder rüberspielen kann, ohne, dass ich alle Programme neuinstallieren und aktivieren muss. Geht das? Wenn ja, wie? Zur Zeit habe ich Win7 HP 64 Bit drauf und würde dann auf Win 7 Ultimate 64 Bit wechseln wollen.
Wenn ihr noch Infos über mein System oder ähnliches braucht, sagt bescheid.

Ich hoffe, ihr könnt mir helfen und ich sag' schonmal danke.  :))

Gruß

This is Life
1
Antworten
4088
Aufrufe
laptop ohne CD formatieren
Begonnen von ralf Kulinna
06. August 2012, 16:14:08
Hallo,
kann mir jmd helfen?
Ich habe einen Virus auf meinem Laptop. Dadurch kann ioch nicht auf das Laufwerk zugreifen, auch nicht über einen Stick. Leider ist es mir auch nicht möglich von der Installations-CD aus das formatieren durchzuführen. CD ist aber registriert und vorhanden. Also kann ich nach dem Formatieren auch wieder mein XP aufspielen.
Für Hilfe bin ich sehr dankbar.
16
Antworten
21946
Aufrufe
Datensicherung auf externer Festplatte
Begonnen von Nirco
04. August 2012, 13:02:45
« 1 2
Hallo!

Ich habe über die "Systemsteuerung/Sicherung des Computers herstellen" alle Daten meiner Festplatte (incl. Betriebssystem) auf einer externen Festplatte als sog. Backup gesichert. Ich verstehe allerdings den Sinn meiner eigenen Tätigkeit nicht ganz. Vielleicht kann mir hierbei jemand "auf die Sprünge helfen".

Nehmen wir mal folgende Szenarien an:

Szenario 1: Das Betriebssystem funktioniert nicht mehr.
Ist es überhaupt möglich, das alte System wieder herzustellen (Die Systemsteuerung funktioniert ja auch nicht mehr.)? Falls dies möglich sein sollte, was ist zur Systemwiederherstellung zu tun?

Szenario 2: Die Festplatte geht kaputt.
Nach Einbau der neuen Festplatte muss ich Vista von der CD aus neu installieren. Wozu also das gesamte Backup? Wäre es nicht ausreichend, einfach die persönlichen Daten (Eigene Dateien) auf die externe Festplatte zu kopieren, zumal die über die Systemsteuerung gesicherten Dateien alle die Bezeichnung "Backup Files" tragen, so dass aufgrund der gleichen Namensgebung kein Rückschluss auf den Inhalt der Ordner möglich ist?

Über die Beantwortung meiner Fragen würde ich mich freuen!

Gruß Nirco

9
Antworten
13034
Aufrufe
Win7-Installation: SSD Sata3 AHCI
Begonnen von feodoran
02. August 2012, 12:38:43
Hallo,
ich habe mir eine neue SSD zugelegt und versuche nun Win7 dort zu installieren. Dabei tretten bei der Installation ständig Probleme auf. An verschiedenen Stellen hängt sich diese fest.

Ich verwende:
Gigabyte TA770-UD3 (Sata2 controller über Chipsatz, Sata3 controller: Marvel 9128)
OCZ Vertex3 120GB

Rest des Systems hat bislang super mit Win7 funktioniert (Festplatte war noch ne alte IDE).
Ich habe bereits das BIOS und die SSD Firmware aktualisiert und versucht während der Installation Treiber für den Sata3 Controller zu laden.
Des Weiteren habe ich mit der alten Windows-Installation mal die SSD getestet mit dem AS SSD Benchmark. Die Platte scheint über den Sata2 Port gut zu funktionieren, bei Sata3 bekamm ich Leserate von unter 1 MB/s (AHCI). Im IDE mode zeigt es "pciide BAD" an und stürzte während des Benchmark ab.

Des Weiteren wird die SSD beim Start vom BIOS unter IDE aufgelistet, auch wenn ich den Sata3 controller auf AHCI setze. Über den Sata2 Port dagegen läuft alles wie erwartet.

Im Moment installiere ich Win7 erstmal über den Sata2 Port (lief ohne Probleme), würde aber lieber den Sata3 Port nutzen. Was genau könnte hier das Problem sein? Ist es der Sata3 controller oder könnte die SSD einen defekt haben, wenn es um Sata3 geht?
1
Antworten
2314
Aufrufe
windows xp fehlt beim Bootmanager
Begonnen von Matze1992
02. August 2012, 10:41:02
Hallo Leute,

Ich hatte eine lange zeit windows 7 (64bit) auf meinem rechner. Ich finde aber Windows xp (sp3 32 bit) in manchen beziehungen besser, da ich auf windows 7 64 bit nicht alle programme installieren kann. Deshalb habe ich windows xp vor ein paar tagen installiert.

Dann kam mein erster fehler. Ich konnte nur noch windows xp laden.
Dann habe ich die windows 7 cd eingelegt und systemreperatur gemacht oder wie das heißt.
dann hatte ich wieder windows 7 zur auswahl aber jetz fehlt mir wieder windows xp.

Jetz habe ich vorhin versucht mit der windows xp cd zu booten und in die Wiederherstellungskonsole zu gelangen.
war alles kein problem.
dann sollte ich ersteinmal auswählen auf welches windows ich zugreifen möchte ( welche festplatte) und habe windows xp genommen

win 7 befindet sich auf c:
win xp befindet sich auf d:

dann habe ich folgendes eingegeben:
bootcfg /rebuild
dann kam folgendes:

Installation zur Startliste hinzufügen? (Ja/Nein/Alle):
Ladekennung:
Ladeoptionen für Betriebssystem:

bei der startliste hinzufügen habe ich einfach "J" eingeben (es ging nur ein buchstabe, konnte nich komplett ja eingebene da er dann gleich in die nächste zeile gesprungen ist.)
Bei ladekennung habe ich einfach mal Windows xp hingeschrieben
Bei ladeoption habe ich  /fastdetect eingegeben

Habe dann neugestartet und es lädt wieder nur windows 7

also habe ich nochmal von der xp cd gebootet um wieder in die konsole zu kommen und habe dann folgendes eingegeben:

copy f:\i386\ntldr d:\
copy f:\i386\ntdetect.com d:\

f: ist mein cd/dvd laufwerk und d: meine win xp festplatte

und dann habe ich nochmal folgenden befehl eingeben:

bootcfg /rebuild (und wie oben beschrieben wieder das gleiche hingeschrieben)

und dann wieder neugestartet. Und es lädt wieder nur weindows 7.

Wo liegt der fehler? was mache ich falsch?

Danke schon mal im Voraus :)

5
Antworten
8420
Aufrufe
unter W7 alle Daten auf externe Festplatte gez. u jetzt heissts formatieren?
Begonnen von cultten
01. August 2012, 19:00:09
hallo,
hoffe dass mir jemand helfen kann.
hab von unserem desktop-pc der mit windows 7 ausgestattet ist sämtliche daten auf eine externe festplatte (2,5'' USB) gezogen u den pc gestern verkauft. heut kam das neue notebook, läuft ebenso mit windows 7. häng nun die externe fp dran um alles aufzuspielen und da heisst es kann nicht gelesen werden, muss formatiert werden aber dabei können auch alle daten verloren gehen. habs auch auf nem anderen pc probiert, kommt die gleiche meldung.  was soll ich jetzt tun? alles was wichtig ist hab ich da drauf. im arbeitsplatz wird die fp erkannt, geh ich dann auf eigenschaften heisst es sie wäre leer und freigabe lässt sich ja auch keine machen.
vielen dank für voraus für jeglichen verwertbaren tip.
1
Antworten
1976
Aufrufe
Dringend Hilfe, Nokia 6700
Begonnen von Diana
01. August 2012, 13:48:35
[font=georgia]Hallo. Folgendes Problem ;(. Habe ein Nokia 6700 ersteigert :], soweit so gut. Ist heute angekommen und ich habe auch sofort meine D2 Karte und Speicherkarte 1GB eingelegt und wollte es anmachen. Da erscheint nur Nokia und nach einer Weile: Telefonstart nicht ausgeführt,kontaktieren Sie ihren Händler. Wat nu? :grübel[/font]
10
Antworten
2875
Aufrufe
Festplattenspeicher voll
Begonnen von Hamburg15
01. August 2012, 12:00:22
Hallo,
bei meinem Computer ist die komplette Festplatte immer voll.
Habe alles eigentlich auf einer externen gespeichert udn nur 3 GB für Programme darauf.
Habe schon jedes programm benutzt um die Festplatte zu reinigen bringen aber alle nichts.
Hat vielleicht jemand vorschläge wie ich vorgehen kann ?
Danke schon mal im vorraus :))

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen