233 Benutzer online
22. Januar 2017, 02:40:27

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort zgg
11
Antworten
1039
Aufrufe
Rechtsklick Kopieren funktioniert nicht mehr
Begonnen von max59
06. November 2016, 09:02:35
Hallo zusammen, ich habe unter Windows 7 64 bit das Problem das Rechtsklicken-Kopieren-Einfügen nicht mehr funktioniert. Ebenso auch die Variante STRG C - STRG V auch nicht. Es kommt immer die Meldung WINDOWS EXPLORER FUNKTIONIERT NICHT.

Das mysteriöse dabei ist, das es bei 2 PC´S mit Windows 7 nicht funktioniert, hier aber 1 PC komplett gelöscht wurde neu aufgespielt (inkl. allen Updates) und dasselbe Problem besteht.

Sämtliche im Netz verfügbaren Ratschläge halfen nichts.

Wer kann hier helfen ?

go-windowsgo-windows windowswindows zwuzwu bgqbgq bggbgg d24d24 d2sd2s zguzgu bgebge ymsyms winwin 8200133982001339 d2kd2k vistavista yahooyahoo searchsearch 8064206380642063 5818717858187178 bingbing bgsbgs win7win7 8597051985970519 6292240162922401 8382954283829542 5715546957155469 7788078677880786 7867747478677474 7013858870138588 zg4zg4 7918900679189006
5
Antworten
1003
Aufrufe
DVD Laufwerk
Begonnen von quaster
03. Oktober 2016, 14:31:44
Seit dem Anniversary Update funktioniert mein DVD Laufwerk nicht mehr. Siehe Scrteenshot. Der Firmware Treiber bei Hersteller DELL läßt sich auch nicht installieren. Was kann man da machen?
0
Antworten
749
Aufrufe
Lösung zum deaktivieren der Treiberupdates
Begonnen von csserviceinfo
13. September 2016, 08:34:11
Hallo,

die Treiberupdates lassen sich zuverlässig über die Einrichtung einer fehlerhaften DLL Verknüpfung für Windowsupdate in der Registry, deaktivieren.

Die Schritt für Schritt Anleitung findet ihr auf meiner Seite:

http://cs-service.info/support/treiberupdate.html#starttutorial

oder hier:

Treibersignaturprüfung von Windows 10 deaktivieren

1. "CMD" über das Suchfeld suchen
2. Rechtsklick auf "Eingabeaufforderung" dann "als Administrator starten"
3. den Befehl "bcdedit.exe /set nointegritychecks on" ausführen

Treibersuche von Windows Update deaktivieren

1. "regedit" über das Suchfeld starten
2. Zum folgenden Eintrag navigieren:
3. "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate\UpdateHandlers\Driver"
4. Rechtsklick im linken Feld auf "Driver" danach "Berechtigungen" auswählen
5. Im Berechtigungsfenster für Driver auf "Erweitert" klicken
6. Rechts neben "Besitzer" auf "Ändern" Klicken
7. Unter "Objektnamen" "Besitzer" eingeben und bestätigen sowie übernehmen
8. Im Berechtigungsfenster für Driver den "Benutzer" vollzugriff gewähren
9. Den Eintrag "DLL" im Ordner "Driver" von "wuuhext.dll" in "-wuuhext.dll" ändern

MFG Christoph
6
Antworten
1863
Aufrufe
Durchgehend Windows Update suche - Windows Update reparieren
Begonnen von hcal
03. September 2016, 23:04:14
Hi

Mir ist bewusst dass dieses Thema oft diskutiert wurde.

Aber Weil Ich ungern eine Neuinstallation vornehmen möchte, wegen wichtige Programme
wollte Ich die fehler Irgendwie beseitigen.

Folgendes habe Ich bisher gemacht
Ich habe Tools wie SFCFix runtergeladen und auch SFC /scannow durchlaufen lassen und auch externe Programme von windows und Fremdprogramme zur UPdate Installation gestartet aber immer das gleiche.

Wenn Ich die Update suche starte, ob Programm oder Windows steht nur "Updates werden gesucht" und es passiert einfach nichts. die Updates sind wichtig für upgrade auf Windows 10 was Ich vorgehabt habe.

und bei SFCFix und SFC /scannow bekomme Ich folgendes angezeigt

Die Dateien find Ich auch nicht in Windows 7 ISO Datei zum ersetzen!

[b]SFCFix[/b]
[code]SFCFix version 3.0.0.0 by niemiro.
Start time: 2016-09-03 00:44:43.528
Microsoft Windows 7 Service Pack 1 - amd64
Not using a script file.




AutoAnalysis::
CORRUPT: C:\Windows\winsxs\amd64_microsoft-windows-s..boxgames-backgammon_31bf3856ad364e35_6.1.7600.16385_none_668d031845881638\bckgRes.dll
CORRUPT: C:\Windows\winsxs\amd64_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.6195_none_8448b2bd328df189\mfc80u.dll
CORRUPT: C:\Windows\winsxs\x86_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.6195_none_cbf5e994470a1a8f\mfc80u.dll
CORRUPT: C:\Windows\winsxs\amd64_ph6xib64c1.inf_31bf3856ad364e35_6.1.7600.16385_none_9709ad05265f64c5\Ph6xIB64.sys
CORRUPT: C:\Windows\winsxs\amd64_ph6xib64c0.inf_31bf3856ad364e35_6.1.7600.16385_none_f3eb68fc33ce478c\Ph6xIB64.sys


SUMMARY: Some corruptions could not be fixed automatically. Seek advice from helper or sysnative.com.
  CBS & SFC total detected corruption count:    5
  CBS & SFC total unimportant corruption count:  0
  CBS & SFC total fixed corruption count:        0
  SURT total detected corruption count:          0
  SURT total unimportant corruption count:      0
  SURT total fixed corruption count:            0
AutoAnalysis:: directive completed successfully.




Successfully processed all directives.
SFCFix version 3.0.0.0 by niemiro has completed.
Currently storing 0 datablocks.
Finish time: 2016-09-03 00:51:12.473
----------------------EOF-----------------------[/code]

[b]In SFC /scannow in ausgefiltert aus dem CBS.log[/b]
[code]2016-09-03 00:13:49, Info                  CSI    0000017d [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:13:54, Info                  CSI    0000017f [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:42, Info                  CSI    000001d9 [SR] Cannot repair member file [l:20{10}]"mfc80u.dll" of Microsoft.VC80.MFC, Version = 8.0.50727.6195, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:55, Info                  CSI    000001f7 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:55, Info                  CSI    000001f9 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:57, Info                  CSI    000001fb [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:57, Info                  CSI    000001fe [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:11, Info                  CSI    0000035c [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:11, Info                  CSI    0000035e [SR] Cannot repair member file [l:20{10}]"mfc80u.dll" of Microsoft.VC80.MFC, Version = 8.0.50727.6195, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000360 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000362 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000364 [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    0000036a [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    0000036d [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
[/code]

Ich hoffe Ihr könnt mir Helfen!
0
Antworten
515
Aufrufe
Anzeigegeräte umbenennen bzw. vertauschen
Begonnen von 30000
03. September 2016, 21:08:38
Ich habe hier einen Win7-Desktop-PC an dem primär ein PC-Monitor per DVI hängt und sekundär per HDMI ein TV-Gerät. Der Windows-Monitorumschalter (s. u.), den man bekanntlich mit WIN+P erreicht, vertauscht aber die Beschreibung und nennt den TV "Nur Computer" und den Monitor "Nur Projektor". Entsprechend schaltet auch der Befehl [i]displayswitch.exe /external[/i] auf den ("internen") Monitor und [i]displayswitch.exe /internal[/i] auf den (externen) TV. Offensichtlich hält also Windows das HDMI-Gerät für das "interne" und das DVI-Gerät für das "externe" Gerät.

Es sollte aber gerade anders herum sein! Ich bekomme das nicht hin. Im Internet meint man, dass das nicht geht. Windows halte angeblich das "Mainboard-nähere Gerät" für den PC-Monitor und das "Mainboard-fernere Gerät" für den "Projektor". Das heißt aber doch nicht, dass nicht eine einfache Umbenennung möglich sein könnte/müsste, oder? Oder aus dem "Gerät 2" (LG-PC-Monitor) müßte das "Gerät 1" werden und umgekehrt (s.u.). Der "Hauptbildschirm" sollte doch auch die Nummer "1" haben. Wie ginge das?

So richtig problemlos scheint das nur bei Laptops zu gehen, wo es wirklich ein "internes" Anzeigegerät gibt, nicht aber bei Desktop-PCs, bei denen es ein "internes" Anzeigegerät gar nicht gibt.

EDIT:
[Url=http://www.forum-3dcenter.org/vbulletin/archive/index.php/t-553100.html]Dieser Kollege[/Url] scheint das nämliche Problem zu haben.
3
Antworten
767
Aufrufe
Windows Insider Preview Builds - Komische Meldung
Begonnen von quaster
03. September 2016, 12:01:29
Seit dem Anniversary Update bekomme ich unterhalb des Windows Updates immer diesen Hinweis auf das Insider Build Programm angezeigt. Habe aber nichts dergleichen ausgewählt. Wie bekomme ich das weg? Sieht angefügte Screenshots! :gruebel:
21
Antworten
5642
Aufrufe
Keine Updates mehr für Windows 7
Begonnen von fernand
10. August 2016, 10:46:38
« 1 2
Hallo an  alle Forenmitglieder,

seit ich windows 7 64 bit (Amd) Hp wieder neu installieren musste, bekomme ich keine updates mehr.
Ich habe sowohl auf der microsoftseite wie auch auf anderen  Seiten die KB-Dateien für updates heruntergeladen jedoch keine updates werden mehr gemacht. Ich habe auch die KB für service pack 2 heruntergeladen bekomme aber als Antwort diese updates sind nicht für ihr system geeignet. Wenn ich in die Systemsteuerung gehe und auf updates drücke sehe ich nur eine rote Umrahmung drücke ich auf diese
dann sucht er ohne Pause nach updates ohne jedoch solche zu finden. Ich habe mal gelesen dass Microsoft für windows 7 Nutzer keine updates mehr zur Verfügung stellt damit der Nutzer auf windows 10 umsteigen soll. Ist da was dran damit bei mir keine updates mehr geladen werden.
Vielen Dank für EureTipps.
Gruss
Fernand 
23
Antworten
4099
Aufrufe
VISTA UPDATE - es wird nach Updates gesucht
Begonnen von AndreasGZ
22. Juli 2016, 16:15:27
« 1 2
Hallo,
seit dem 08.07.2016 macht mein Vista keine Updates mehr. Wenn ich Manuell suche, läuft es stundenlang und nichts passiert. Eingestellt ist natürlich die Automatische Suche.
Habe bereits den Browser Verlauf mit Cookies gelöscht, eine Systemwiedergerstellung durchgeführt und über Verwaltung - Dienste - Updates - Beenden (Neu starten) durchgeführt.
Hat irgendjemand eine Lösung?
Vielen Dank für jede Antwort
:))
9
Antworten
1415
Aufrufe
Zwei Probleme 1: sfc /scannow fehler. Nr. 2 Fehler beim installieren
Begonnen von Lukas93
29. Mai 2016, 19:38:24
Hallo, ich bin neu und habe leider 2 Probleme bei dem ihr mir hfftl. helfen könnt.

Also sfc /scannow hat Dateien entdeckt die es nicht reparieren kann, aber ich blick bei der CBS Datei nicht mehr durch. Konnte nur eine datei erfolgreich finden und ersetzen.... CBS TXT is im Anhang.

Dann noch: Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen
werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das
Element zugreifen zu können.

Ich hab ja Kaspersky Internetsecurity, hab den laufen lassen. Genauso Malwarebytes. Nix gefunden. Und dann noch Hijackthis. Aber das Programm kannte ich halt garnicht. Aber da scheinen auch Dateien zu fehlen wenn ich mir den log durch schau. Und bevor ich noch mehr rumprobiere, wollte ich mal hier um Hilfe bitten. :-\

Viele Grüße

Lukas
5
Antworten
1306
Aufrufe
Google-Suchergebnisse öffnen extrem langsam
Begonnen von 30000
20. Mai 2016, 08:42:53
Ich habe ein Problem mit Google. Die Google-Suche funktioniert mit meinem FF noch einigermaßen schnell. Wenn ich dann allerdings auf Suchergebnisse klicke um diese zu öffnen, dauert das manchmal ewig. Dabei ist mir aufgefallen, dass Google offenbar nicht das Suchergebnis direkt zum Öffnen anbietet, sondern mit einem ganz speziellen Google-Drumherum.

Ich suche z. B. in Google [i]"screenshot teile entfernen"[/i]. Das pure Ergebnis eines gefundenen realen Links lautet dann z. B. so:
[code]http://www.computerbild.de/download/Sicher-Loeschen-4615294-screenshots.html[/code]
Der Link, auf den man in den Google-Suchergebnissen klickt, lautet (mit Rechtsklick ermittelt) aber ganz anders, nämlich:
[code]https://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0ahUKEwiW0f7og-jMAhWIWRQKHfOYAjoQFggcMAA&url=http%3A%2F%2Fwww.computerbild.de%2Fdownload%2FSicher-Loeschen-4615294-screenshots.html&usg=AFQjCNGF2-755C0Y0HrJ2s4cuFeUU3CvtA[/code]
Der Link öffnet also nicht direkt, sondern via Google! Und wer weiß, wie überlastet etc. Google ist und was Google da überhaupt mit dem gewünschten Link treibt? Kein Wunder, dass das Öffnen eines derart komplizierten und überfrachteten Links übermäßig lange dauert!

Bei BING gibt es übrigens keinerlei Verzögerungen. Da entspricht der reale Link auch dem mit Rechtsklick ermittelten Link, wird also mit keinerlei Bing-Drumherum verunstaltet

Weiß jemand eine Lösung? Ich überlege tatsächlich, von meinem jahrzehntelang benutzten Google auf einen anderen Suchanbieter, z. B. Bing umzusteigen! So geht das jedenfalls nicht weiter...  :-\

[b]Verschwörungstheorie[/b]
Könnte es sein, dass Google da (heimlich still und leise) eine neue Strategie verfolgt und nicht mehr nur Werbetreibende zahlen lassen will, sondern bezweckt, demnächst ggf. auch ganz normale Seitenbetreiber für ein schnelles und ungehindertes Öffnen ihrer Webseiten zahlen zu lassen?  :grübel  Das wäre einerseits möglicherweise eine Goldader für Google, andererseits aber wohl auch ein Verfahren, das die Web-Gemeinde nicht mehr mitmachen würde, denke ich.
12
Antworten
1654
Aufrufe
PC trennt sich von Internetverbindung.
Begonnen von KtheCap
14. Mai 2016, 20:40:01
Hallo erstmal.
Mein PC trennt sich regelmäßig von der Interntetverbindung seitdem ich einen neuen Router habe.
Und das Internet funktioniert erst dann wieder wenn ich mich vom WLAN trenne und dann wieder damit verbinde.
Das komische ist aber das das bei meinen Familienmitgliedern anscheinend nicht so ist.
Ich hab keine Ahnung was da los ist denn bevor ich den neuen Router hatte funktionierte alles perfekt.
Ich hoffe das ihr mir auf irgendeiner Weise helfen könnt.
Danke
:)) 
7
Antworten
1825
Aufrufe
Windows 10 Datenträger nicht erkannt
Begonnen von Stefan98
24. April 2016, 13:53:26
Schönen Tag allerseits.
Seitdem ich Windows 7 auf Windows 10 geupgradet habe erkennt mein PC keine CDs und DVDs mehr.
Ich habe CDs und DVDs sowohl in ein internes als auch ein ein externes Laufwerk eingelegt, um herauszufinden, ob das Laufwerk eventuell kaputt ist. Da der Fehler jedoch sowohl beim internen also auch beim externen Laufwerk (welches ich davor und danach bei meinem Laptop testete, es funktioniert also) muss es an Windows oder dem PC liegen. Da der Fehler erst seit dem Update von Windows 7 auf Windows 10 vorliegt, denke ich, dass es an Windows liegt.
Im Link ist ein Screenshot der Meldung, das komische daran ist nur, dass es keine Fehlermeldung ist, sondern Windows nur "Legen Sie einen Datenträger ein" schreibt.
Hat irgendjemand hier bereits Erfahrungen mit diesem Problem? Suche bereits seit einer Woche im Internet nach Lösungen, habe bisher allerdings keine gefunden.
Vielen Dank bereits im Vorhinein.
[url=http://puu.sh/otQkN/9e61016913.png]http://puu.sh/otQkN/9e61016913.png[/url]
Stefan

UPDATE: Interessanterweise erkennt er den Datenträger, wenn ich das Laufwerk abstecke, die CD/DVD einlege und dann das Laufwerk mit der eingelegten CD wieder an den PC anstecke... Die Fehlermeldung kommt also nur dann, wenn ich einen Datenträger in das laufende Laufwerk einlege.
6
Antworten
2153
Aufrufe
Nur ipv6 Konnektivität bei einem Rechner im Netzwerk
Begonnen von Iggy
23. April 2016, 13:19:04
Guten Tag!

Ich habe gerade folgendes Problem. Vor etwa einem Monat habe ich auf meinem Desktoprechner Win 10 installiert. Die ersten zwei Tage lief alles reibungslos. Dann war eines Morgens einfach die ipv4 Konnektivität weg. Nur noch ipv6 Seiten waren aufrufbar. Mein Notebook (zu dem Zeitpunkt Win 7) und mein Telefon hatten zur selben Zeit im selben Netzwerk keine Probleme. Nach etwas Suchen habe ich im hier bei euch im Forum den Tip gefunden doch mal den DNS Server von Google (8.8.8.8 oder 8.8.8.4) auszuprobieren. Das hat dann auch tatsächlich funktioniert und mein Problem war vorerst behoben.

Vor zwei Wochen hatte ich dann das selbe Problem auf meinem Notebook. Diese Mal kannte ich die Lösung ja bereits und hab einfach fix den DNS Server umgestellt und mir nichts weiter gedacht, außer was die bei der Telekom für schlechte DNS Server haben :P

Nun mache ich heute meinen Desktoprechner an, und die ipv4 Konnektivität ist wieder weg. Trotz Google DNS Server! Ich hab zur Sicherheit auch noch ein paar andere Nameserver durchprobiert aber leider bekomme ich dennoch nichts rein. Das Problem besteht wiederum nur bei einem Rechner im Netzwerk. Mein Notebook (mittlerweile auch Win 10) und mein Telefon funktionieren einwandfrei. Ich bin nicht einmal sicher ob das Problem überhaupt bei mir liegt oder nicht von der Telekom her kommt.

Ich hänge mal ein paar Dinge an, die vielleicht helfen das Problem einzugrenzen. Falls ihr noch mehr Infos braucht liefere ich die natürlich gerne nach.

[code]Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Str>ipconfig/all

Windows-IP-Konfiguration

  Hostname  . . . . . . . . . . . . : Str-PC
  Primäres DNS-Suffix . . . . . . . :
  Knotentyp . . . . . . . . . . . . : Hybrid
  IP-Routing aktiviert  . . . . . . : Nein
  WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
  Physische Adresse . . . . . . . . : D8-CB-8A-32-BA-F1
  DHCP aktiviert. . . . . . . . . . : Ja
  Autokonfiguration aktiviert . . . : Ja
  IPv6-Adresse. . . . . . . . . . . : 2003:71:4f28:fae1:8ddd:7166:875:404e(Bevorzugt)
  Temporäre IPv6-Adresse. . . . . . : 2003:71:4f28:fae1:d08:1262:1b73:cf00(Bevorzugt)
  Verbindungslokale IPv6-Adresse  . : fe80::8ddd:7166:875:404e%3(Bevorzugt)
  IPv4-Adresse  . . . . . . . . . . : 192.168.1.100(Bevorzugt)
  Subnetzmaske  . . . . . . . . . . : 255.255.255.0
  Lease erhalten. . . . . . . . . . : Samstag, 23. April 2016 12:28:43
  Lease läuft ab. . . . . . . . . . : Samstag, 23. April 2016 14:40:07
  Standardgateway . . . . . . . . . : fe80::1%3
                                      192.168.1.1
  DHCP-Server . . . . . . . . . . . : 192.168.1.1
  DHCPv6-IAID . . . . . . . . . . . : 249088906
  DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-94-F8-1E-D8-CB-8A-32-BA-F1
  DNS-Server  . . . . . . . . . . . : fe80::1%3
                                      213.239.212.77
                                      8.8.8.8
                                      8.8.8.4
  NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter isatap.{43AB2328-A98A-441B-A6F4-ED98289A5EF9}:

  Medienstatus. . . . . . . . . . . : Medium getrennt
  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter
  Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP aktiviert. . . . . . . . . . : Nein
  Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
  Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP aktiviert. . . . . . . . . . : Nein
  Autokonfiguration aktiviert . . . : Ja
  IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:6ab8:303b:336a:3f57:fe9b(Bevorzugt)
  Verbindungslokale IPv6-Adresse  . : fe80::303b:336a:3f57:fe9b%5(Bevorzugt)
  Standardgateway . . . . . . . . . :
  DHCPv6-IAID . . . . . . . . . . . : 218103808
  DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-94-F8-1E-D8-CB-8A-32-BA-F1
  NetBIOS über TCP/IP . . . . . . . : Deaktiviert


C:\Users\Str>ipconfig /renew

Windows-IP-Konfiguration


Ethernet-Adapter LAN-Verbindung:

  Verbindungsspezifisches DNS-Suffix:
  IPv6-Adresse. . . . . . . . . . . : 2003:71:4f28:fae1:8ddd:7166:875:404e
  Temporäre IPv6-Adresse. . . . . . : 2003:71:4f28:fae1:d08:1262:1b73:cf00
  Verbindungslokale IPv6-Adresse  . : fe80::8ddd:7166:875:404e%3
  IPv4-Adresse  . . . . . . . . . . : 192.168.1.100
  Subnetzmaske  . . . . . . . . . . : 255.255.255.0
  Standardgateway . . . . . . . . . : fe80::1%3
                                      192.168.1.1

Tunneladapter isatap.{43AB2328-A98A-441B-A6F4-ED98289A5EF9}:

  Medienstatus. . . . . . . . . . . : Medium getrennt
  Verbindungsspezifisches DNS-Suffix:

Tunneladapter Teredo Tunneling Pseudo-Interface:

  Verbindungsspezifisches DNS-Suffix:
  IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:6ab8:303b:336a:3f57:fe9b
  Verbindungslokale IPv6-Adresse  . : fe80::303b:336a:3f57:fe9b%5
  Standardgateway . . . . . . . . . :


C:\Users\Str>ipconfig /flushdns

Windows-IP-Konfiguration

Der DNS-Auflösungscache wurde geleert.

C:\Users\Str>[/code]

Bildmaterial vom Desktoprechner:
http://fs5.directupload.net/images/160423/e7tcso8l.png
http://fs5.directupload.net/images/160423/k2undafz.png

Zur gleichen Zeit auf dem Notebook:
http://fs5.directupload.net/images/160423/m7t46dke.png


P.s. Have you tried turning if off and on again? Yes! Netzwerktreiber sind auch auf dem neusten Stand.


Gruß Iggy
18
Antworten
3509
Aufrufe
Nach Upgrade von Windows 8.1 auf Windows 10 - Festplatte RAW Formatiert
Begonnen von AlisD
01. April 2016, 21:50:03
« 1 2
Hallo,
bei einem neuen Laptop, der mit Windows 8.1 ausgeliefert wurde, habe ich auf Kundenwunsch ein Upgrade auf Windows 10 gemacht. Nach gut 10 Tagen unregelmäßiger Nutzung kam nun die Fehlermeldung beim booten, es sei kein Bootmedium vorhanden. Im Bios wird die SSD erkannt. Ich habe sie ausgebaut und sie wird ohne technische Probleme erkannt. Windows möchte sie natürlich gleich formatieren, da sie sich im RAW-Format befindet. Mit ein wenig googlen fand ich ein Tool namens M3 Data Recovery. Es gab eine kurze Liste diverser Programme, die es alle schaffen sollen die Daten gegen ein entsprechendes Entgeld zu retten. Was ich bestätigen kann ist auf jeden Fall, dass die Partiton nach einer Suchphase gefunden und auch klar dargestellt wird. Eine rekalibrierung des Dateisystems ist jedoch - mit diesem Programm - nicht möglich und es wird eine Datensicherung vorgeschlagen. Aber ohne 70$ kann man die Daten leider nicht zurücksichern.

Was mich nun eigentlich interessiert, kennt jemand das Problem?
Wie kann ich die Partition wieder auf NTFS zurückführen, um eine Neuinstallation zu umgehen?!

Ich teste in den nächsten Tagen weitere Recoveryprogramme die ich mir im Laufe der Zeit zugelegt habe und werde mal von den Ergebnissen berichten.

Wäre aber auf jeden Fall für Hilfe dankbar.
3
Antworten
1336
Aufrufe
WLAN Videonetzwerk Probleme
Begonnen von ossinator
02. März 2016, 13:49:46
Ich möchte ein Livevideo (Full-HD inkl. Ton) über eine Strecke von ca. 20m übertragen und will dazu ein Videonetzwerk via WLAN aufbauen.

Dazu verwende ich folgenden Aufbau:
[list]
[li][b]Canon Legria HF-G30 Videokamera mit HDMI-Ausgang[/b] an einem[/li]
[li][b]Ligawo HDMI Extender Sender (Ethernet+TCP/IP)[/b] weiter mit einem Patchkabel Cat 5e an eine[/li]
[li][b]FritzBox 4020 als Repeater konfiguriert[/b] via WLAN an die Basisstation[/li]
[li][b]FritzBox 4020 als Basis konfiguriert[/b] von dieser mit einem Patchkabel Cat 5e an einen[/li]
[li][b]Ligawo HDMI Extender Receiver (Ethernet+TCP/IP)[/b] und mittels HDMI an einen[/li]
[li][b]Samsung Syncmaster P2470 LED TV[/b].[/li]
[/list]
Die direkte Kabelübertragung zwischen den Ligawo Sender und Receiver mittels Patchkabel funktioniert hervorragend.
Wenn ich allerdings die FritzBox'en dazwischen hänge, kommt keine Verbindung zustande. Es werden aber Daten übertragen, denn wenn ich an der Canon Legria die HDMI Ausgang ändere (1080i auf 1080p oder 720p usw.) werden diese Änderungen am TV Bildschirm angegeben. Nur ein Bild kommt nicht zustande.

Ich gehe davon aus, dass die FritzBox'en von mir richtig anhand AVM Beschreibung konfiguriert wurden (Funknetzwerk hat die identische Bezeichnung, Verschlüsselung ist identisch, beide Boxen haben den gleichen WLAN Schlüssel der Basisstation). Der Repeater wird an der Basisstation angezeigt und befindet sich auch in dem selben Funknetzwerk.

Die Ligawo Extender sollten mein Vorhaben unterstützen... oder lese und verstehe ich da was falsch?

[quote=Beschreibung Ligawo 6526650][i]Zusätzlich können Sie das Set auch ohne Konfigurationsaufwand über einen Router, Switch oder Verteiler in ein bestehendes Netzwerk einbinden und mit einem Sendemodul bis zu 250 Endgeräte (TV, Monitor, Beamer etc.) ansteuern.
.....

Technische Daten:
- unterstützt DVI/ HDMI, HDCP, Auflösungen bis 1080p, 1920x1080 Pixel
- TCP/ IP IPV4 basiert mit statischen IP Adressen (DHCP Router möglich)
- unterstützt die Audioübertragung von LPCM 2.0
- aktives Set mit Stromversorgung und Signalverstärkung[/i][/quote]

Hat jemand eine Idee oder einen weiteren Tipp für mich?
5
Antworten
1657
Aufrufe
Computer startet nach Herunterfahren neu
Begonnen von SchneeLeo
27. Februar 2016, 21:44:39
Mein Lenovo ThinkPad x230t starten neu wenn ich ihn herunterfahre. Dies geschieht nur wenn ich vorher einmal im Standby-Modus von Windows war. (Windows 7 Professional)

Weiß jemand was man da einstellen muss im UEFI Bios oder in Windows selbst um das kleine Problem zu beheben.

Ich hab schon versucht

Systemeigenschaften>Start und Systemwiederherstellung> den Haken unter Systemfehler automatisch Neustarten durchführen zu entfernen

Mir die Logs anzuschauen und eine Batch von Microsoft auszuführen: Microsoft Fixit 50688 bei einer Sache die mir aufgefallen war und nach einem möglichen Fehler aussah.

Auch im UEFI Bios hab ich schon mal geschaut ob es was einzustellen gibt um das Problem zu lösen. Bin jedoch nicht fündig geworden.

Vielleicht kann mir ja jemand von euch helfen? Danke schon mal im Voraus!
0
Antworten
1881
Aufrufe
Keine Remote-Desktop-Verbindung (Android App) Fehlercode 0x204 und 0x207
Begonnen von Markus
21. Februar 2016, 12:20:26
Hatte vor kurzem u.a. eine Netzwerk-Brücke und ein paar virtuelle Netzwerkkarten installiert.
Seit dem war kein Remote Desktop-Zugriff auf Windows 10 Pro mehr möglich.

Die Fehlerdiagnose hat immer wieder einen Fehler mit fehlenden Netzwerk-Protokollen festgestellt und behoben, aber ohne Erfolg: "Es fehlen die für die Netzwerkkonnektivität erforderlichen Windows Sockets-Registrierungseinträge".

Die App Microsoft Remote Desktop meldete den Fehler (https://play.google.com/store/apps/details?id=com.microsoft.rdc.android&hl=de) 0x204 oder 0x207

Auch deaktivieren und Reaktivieren der EInstellungen:
Benutzer für Remotedesktop-Verbindung und Remotezugriff auf den Computer zulassen hat nichts geholfen.

Schließlich hatte wohl die Windows Firewall ein Problem.
In der Systemsteuerung unter Systemsteuerung\System und Sicherheit\Windows-Firewall gibt es den Punkt "Standard Wiederherstellen" - das hat geholfen.


PS: Das hat mich einiges Zeit gekostet - durch die Netzwerk-Brücke hatte mein PC in der Fritz-Box eine neue lokale IP bekommen, daher hatte ich zunächst die Fritz!Box Firewall in Verdacht (dort gibt es eine Freigabe für den Remote-Desktop-Port auf meinen PC) - allerdings ging selbst die lokale Verbindung nicht.
5
Antworten
1409
Aufrufe
Verknüpfung lässt sich nicht löschen
Begonnen von Baloo
17. Februar 2016, 13:28:29
Hallo,

Ich hab aufm Desctop ein Item vom deinstalliertem Flashplayer, das sich auch nach dem Ändern von Adminberechtigungen nicht löschen lässt! Bitte um Hilfe
9
Antworten
2167
Aufrufe
Systemwiederherstellung hängt fest
Begonnen von Kirsten2
14. Februar 2016, 20:20:32
Hallo ihr lieben, ich hab hier ein echtes Dilemma, hoffe ihr könnt mir helfen denn stundenlanges suchen und lesen hat mir nicht geholfen.
Seit längerem startet mein Laptop mit einem blackscreen. Das passiert kurz bevor der anmeldebutton erscheint. Das Windows Geräusch ertönt zwar doch der Bildschirm bleibt schwarz. Im abgesicherten Modus läuft er. Habe nach langem hin und her suchen herausgefunden dass er sich "normal" starten lässt wenn ich im abges. M DEN GRAKA-TREIBER lösche. Ist zwar alles etwas verschoben aber läuft. So fahr ich jetzt schon einige Zeit. Start im abgesicherten Modus, Treiber raus, Neustart.
Das wollte ich jetzt solange fahren bis ich Geld für n neues hab. Dann hat mir jemand den floh ins Ohr gesetzt das klingt doch ganz schwer nach nem Fehler im Betriebssystem!!! Also hab ich mich nochmal aufgerafft, gelesen, gelesen, gelesen (weil ich keine Ahnung habe, by the way) und ne systemwiederherstellung gemacht. Da befindet sich son recovery Laufwerk auf dem Laptop, ich hab das so verstanden dass ich außer dem nichts weiter brauche. CD wurde nicht mitgeliefert. Es handelt sich übrigens um win 7 Home premium, vorinstalliert.
So, jetzt kommt das angekündigte dilemma:
Der Fehler wurde scheinbar nicht behoben denn beim für den Abschluß nötigen Neustart hab ich n blackscreen!
Ich muss aber, um die Wiederherstellung abschliessenden zu können, mich anmelden. Im Abgesicherten ist das nicht möglich! Mir sind also die Hände gebunden. Was mach ich denn da jetzt? Hat das schon mal jemand erlebt? Bin gespannt.....
1
Antworten
1650
Aufrufe
Spider Solitaire
Begonnen von Radieschen
02. Februar 2016, 12:34:58
Seit ich Windows 10 habe, mach Spider Solitaire keinen Spaß mehr, weil die Möglichkeit "Spiel neu starten" (also dassselbe Spiel nochmal spielen) fehlt bzw. ich sie nicjt finde...???