369 Benutzer online
19. November 2019, 03:24:03

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort treiber
0
Antworten
9214
Aufrufe
Windows 10-Installationsdatenträger erstellen
Begonnen von SB
28. Juli 2015, 17:07:42
Wie ja inzwischen allseits bekannt, wird Microsoft morgen Windows 10 offiziell für die breite Masse veröffentlichen. Und wie immer, wenn eine neue Windows-Version veröffentlicht wird, fragen sich viele Leute, wie es denn im Zweifelsfall möglich ist, sich einen Installationsdatenträger zu erstellen. Für eben diese Leute möchte ich hier gern einmal einige Möglichkeiten erklären, sich einen Installationsdatenträger zu erstellen. Die meisten dieser Methoden können auch für ältere Windows-Versionen angewendet werden.

[b]Allgemeine Voraussetzung[/b]
Für die meisten der beschriebenen Optionen wird grundsätzlich das Installationsimage ("Installations-ISO") der jeweiligen Windows-Version benötigt.

[b]Option 1: Installations-DVD[/b]
Kleine Anmerkung vorweg: Da mein Notebook über kein DVD-Laufwerk verfügt, kann ich hier nur den ungefähren Ablauf erklären.
Glücklicherweise ist seit Windows 7 schon ein geeignetes Bordmittel dabei, mit dem das Image auf DVD gebrannt werden kann, es werden also keine weiteren Zusatzprogramme benötigt.
[list type=decimal]
[li]Rechtsklick auf das Installationsimage ? "Datenträgerabbild brennen"
[URL=http://www.directupload.net/file/d/4062/ikuha28a_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/ikuha28a.png[/img][/URL]
[/li]
[li]Im sich öffnenden Fenster das Brennerlaufwerk auswählen, optional das Häkchen zur Überprüfung setzen
[URL=http://www.directupload.net/file/d/4062/hanncmv9_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/hanncmv9.png[/img][/URL]
[/li]
[li]Ein Klick auf den Button "Brennen" startet den Brennvorgang
[/li]
[/list]

[b]Option 2: Installationsstick/DVD für BIOS-Systeme[/b]
Microsoft bietet mit dem [url=http://wudt.codeplex.com/]Windows USB/DVD Download Tool[/url] ein Tool an, mit dem sich auf einfache Weise sowohl Installationssticks, als auch -DVDs erstellen lassen. Ein Haken hat sie Sache aber: Installationssticks, welche mit diesem Tool erstellt werden, sind nicht dazu geeignet, Windows im UEFI-Modus zu installieren. Sofern im UEFI jedoch das CSM aktiviert oder andere Kompatibilitätseinstellungen zu Legacy-Systemen getroffen wurden, kann auch hier eine Installation wie auf alten BIOS-Systemen durchgeführt werden. Natürlich muss dann auf die Vorteile einer Installation im UEFI-Modus verzichtet werden.
[list type=decimal]
[li]Nach dem Start des Tools muss zunächst das jeweilige Image ausgewählt werden, anschließend ein Klick auf "Next"
[URL=http://www.directupload.net/file/d/4062/6n9fi37s_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/6n9fi37s.png[/img][/URL]
[/li]
[li]Im nächsten Schritt muss ausgewählt werden, was für ein Installationsmedium erstellt werden soll, USB-Stick oder DVD. Beide Abläufe sind nahezu identisch, ich werde mich hier jetzt auf den Installationsstick beschränken
[URL=http://www.directupload.net/file/d/4062/7pt2f3is_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/7pt2f3is.png[/img][/URL]
[/li]
[li]Im 3. Schritt muss der jeweilige USB-Stick ausgewählt werden, bei mir ist das Laufwerk F:. Mit einem Klick auf "Begin copying" wird der Kopiervorgang gestartet.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden alle Daten auf dem USB-Stick gelöscht. Das Tool selbst weißt hier aber auch drauf hin
[URL=http://www.directupload.net/file/d/4062/qtyf3wux_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/qtyf3wux.png[/img][/URL]
[URL=http://www.directupload.net/file/d/4062/8hmetpru_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/8hmetpru.png[/img][/URL]
[/li]
[/list]

[b]Option 3: Installationsstick für UEFI- oder BIOS-Systeme erstellen[/b]
Für diese Option wird ein kleines Zusatzprogramm namens [url=http://rufus.akeo.ie/]Rufus[/url] benötigt.
Das schöne an Rufus? Es kann Installationsmedien sowohl für BIOS-, als auch UEFI-Installationen erstellen - und das nicht nur für Windows, sondern auch nahezu allen anderen gängigen Betriebssystemen (Linux, BSD, DOS, ...). Zur Erstellung von Installationssticks gibt's in der Windowswelt kaum ein flexibleres Tool!
[list type=decimal]
[li]Nach dem Start des Programms wird ganz oben zunächst der gewünschte USB-Stick ausgewählt, bei mir ist das immer noch F:
[URL=http://www.directupload.net/file/d/4062/drs2llh7_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/drs2llh7.png[/img][/URL]
[/li]
[li]Das Häkchen bei "Erweiterte Bezeichnung und Symbole erstellen" entfernen und dann durch einen Klick auf den markierten Button das entsprechende ISO-Image auswählen
[URL=http://www.directupload.net/file/d/4062/faellnvo_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/faellnvo.png[/img][/URL]
[/li]
[li]Nun muss das entsprechende Partitionsschema gewählt werden. Dieses hängt davon ab, was für eine Installation anschließend durchgeführt werden soll. Soll der Installationsstick für die Installation eines UEFI-Systems verwendet werden, wird hier "GPT Partitionierungsschema für UEFI" ausgewählt, anderenfalls "MBR Partitionierungsschema für BIOS oder UEFI-CSM"
[URL=http://www.directupload.net/file/d/4062/ba8jqnsd_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/ba8jqnsd.png[/img][/URL]
[/li]
[li]Die restlichen Einstellungen sollten sich nun selbst finden. Für UEFI-Installationen sollten diese nun wie folgt aussehen:
[URL=http://www.directupload.net/file/d/4062/4t6eimbq_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/4t6eimbq.png[/img][/URL]
Für BIOS-Installationen hingegen so:
[URL=http://www.directupload.net/file/d/4062/wawze8hk_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/wawze8hk.png[/img][/URL]
[/li]
[li]Anschließend den Kopiervorgang durch einen Klick auf "Start" starten.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden sämtliche Daten auf dem USB-Stick gelöscht. Auch Rufus weißt noch einmal darauf hin.
[URL=http://www.directupload.net/file/d/4062/sxmbtioo_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/sxmbtioo.png[/img][/URL]
[/li]
[/list]

Ich denke, Microsoft wird, wie bei Windows 8(.1) auch, wieder ein Tool zum Download und zum automatischen Erstellen eines Installationssticks anbieten, sobald Windows 10 verfügbar ist. Dies ist allerdings noch nicht sicher und reine Spekulation meinerseits.

Ich hoffe, ich konnte einigen Leuten helfen.

windowswindows vistavista go-windowsgo-windows win7win7 winwin ymsyms problemproblem forumforum problemeprobleme bgebge softwaresoftware bgqbgq gehtgeht zwuzwu windows7windows7 funktioniertfunktioniert installiereninstallieren keinkein fehlerfehler bitbit downloaddownload hilfehilfe keinekeine updateupdate installationinstallation bingbing windowwindow zguzgu yahooyahoo searchsearch
3
Antworten
2567
Aufrufe
Sound
Begonnen von Lubus
27. Mai 2015, 10:20:15
Hallo und guten Tag

Ich habe ein Esprimo Mobile v5535 in Obhut genommen, da es nicht richtig funktionierte.
Auf diesem Notebook ist das BS Windows Home Premium 32bit , war mit Adware und Malware befallen. Ich habe mehrmals gescannt und bereinigt, bis das System sauber war. Erst dann  habe ich das System mit SP 1 und SP 2 bestückt. Alle  nachfolgenden Updates sind ohne Probleme installiert worden. Wieder Scanns ausgeführt und keinen weiteren Befall gefunden.
Treiber sind alle installiert und funktionieren.

Nun zum Problem: 

Im Gerätemanager werden keine fehlenden Treiber ausgegeben.
Grafik Treiber ist ein Standard VGA. Den aktuellsten Treiber ( Intel Celeron SIS Mirage 3+ 672MX Onboard ) konnte ich installieren, jedoch war die Anzeige fürchterlich. Schrift war kaum lesbar. Also musste ich den Standard VGA Treiber installieren lassen.

Audio Treiber ( Realtek HD Audio ) ist installiert und wird als funktionierend ausgegeben.
Habe verschiedene Audio Treiber ausprobiert, jedoch ohne Erfolg.
Klicke ich unten im Systray auf das kleine Lautsprecher Symbol, ist in dem schmalen Reiter der Lautsprecher über dem Lautstärkeregler inaktiv. Er lässt sich wie eigentlich üblich nicht anklicken. Ich habe keinen Windows Sound, sowie keinen Sound bei der Musikwiedergabe.

Beim Start von Windows knacksen die Lautsprecher kurz. Somit denke und hoffe ich, dass die Lautsprecher nicht defekt sind.
Habe mich natürlich durch alle Sound Optionen gekämpft. Auch ein sfc /scannow durchgeführt, jedoch wurden keine Fehler gefunden. Ab hier bin ich ratlos und bitte um Hilfe.

Könntet ihr mir vielleicht bitte helfen den Fehler zu finden.

9
Antworten
6860
Aufrufe
PC fährt nicht runter
Begonnen von rulex87
19. Mai 2015, 10:36:27
Hallo,
ich habe ein Problem mit meinem PC. Ich musste vor ein paar Monaten die Festplatte (C:) austauschen, da die alte den Geist aufgegeben hat. Es handelt sich um eine 120GB SSD Festplatte, Typ  NTFS, Kingston SV300S37A120G, falls das irgendwas zur Sache tut.

Seitdem ich diese Festplatte drinne habe, habe ich folgendes problem:

-Der PC fährt hoch, sobald er strom bekommt, ohne das ich ihn einschalte.
-Der PC schaltet sich nicht komplett aus, nachdem er runter gefahren ist. Es ist zwar alles schwarz und er arbeitet nicht mehr, jedoch geht er nicht endgültig aus. Ich muss erst den Stecker ziehen oder den Power Schalter benutzen.

Das ist zwar alles nicht so dramatisch, aber trotzdem störend. Vor allem wenns schnell gehen soll muss ich immer erst warten, bis ich ihn wirklich ausmachen kann. Ich habe natürlich schon nach einer lösung gegoogled aber das hilft mir nicht weiter. Im BIOS möchte ich ungern einfach auf "verdacht" rumfummeln. Wäre mir lieber, mir könnte jemand sagen wie ich dieses Problem auf jeden fall lösen kann. In den normalen Windows Energieeinstellungen kann ich nichts auffälliges finden.

Gruß
6
Antworten
34056
Aufrufe
Keine Internetverbindung trotz LAN Verbindung
Begonnen von weizenhuhn
12. Mai 2015, 22:47:55
Hallo liebe Community,

einen Bekannten von mir plagt seit längeren das Problem, dass er plötzlich keine Internetverbindung mehr Zustande bekommt, obwohl er im Netzwerk hängt, also er über den Browser keine Seite anzeigen lässt. Andere Geräte im Netzwerk funktionieren problemlos. Ich habe ihm schon einige Lösungsvorschläge vorgeschlagen, alles ohne Erfolg. U.a. wurde durchgeführt:

[list]
[li]WLAN deaktiviert[/li]
[li]Router neugestartet[/li]
[li]alle windows updates installiert[/li]
[li]aktueller Ethernet Treiber installiert[/li]
[li]Ethernet Kabel ausgetauscht[/li]
[li]Ethernet Kabel direkt am Router angehängt (war zuvor über nen Switch)[/li]
[/list]

[b]Hardware & Netzwerk:[/b]
[list]
[li]Lenovo Carbon X1 ("LENNY")
[/li][li]A1 Router (http://cdn1.a1.net/final/de/media/pdf/A1_Sicherheit_WLAN_PRG-AV4202N.pdf)
[list][li]Verbindung direkt mittels Ethernet Kabel
[/li][li]Zusätzlich befindeen sich zwei Stand PCs ("GABI" und "WORKSTATION") im Netzwerk, sowie ein SYNOLOGY NAS[/li]
[/list]



Es sieht so aus, als ob er keine Verbindung zum Router herstellen kann. Abei auch einige Screenshots, u.a. via ipconfig erkennt man, dass keine Verbindung besteht.

Bin für jede Idee dankbar!

[img width=640 height=480]http://up.picr.de/21891196mi.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891198uz.jpg[/img]

[img width=640 height=853]http://up.picr.de/21891200zr.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891201mm.jpg[/img]
7
Antworten
10877
Aufrufe
Windows 7 Installation mittels USB Stick auf einem Acer Travelmate B115
Begonnen von reisefux
02. April 2015, 16:01:06
Hallo zusammen,

ich habe mir einen Acer Travelmate B115 gekauft ohne Betriebsystem, d.h. es ist nur Linpus Linux installiert, das ich aber nicht nutzen will. Ich möchte Windows 7 installieren (Windows 7 Starter) und zwar mittels USB Stick, da ich kein ext. CD-Laufwerk habe. Mit dem Tool ImgBurn habe ich mir eine ISO-Datei erstellt und diese mit dem Progr. 'Windows 7 USB DVD Download Tool' auf einen 8 GB USB Stick gepackt.
Habe nun auf meinem Acer die Boot-Reihenfolge geändert, doch egal, was ich auch eingebe (USB HDD, USB CDROM, USB FDD - wobei ich leider nicht weiss, welcher Anschluss wo ist, habe einfach alle Anschlüsse mal ausprobiert), es findet kein Bootvorgang vom Stick statt. Bei Boot-Mode steht UEFI (alternativ gäbe es noch Legacy).
Wer kann mir helfen?
7
Antworten
4547
Aufrufe
Akku DELL XPS L501x Notebook OHNE Akku betreiben?
Begonnen von schmutzig
06. März 2015, 11:53:11
Hallo,
grundsätzliche Frage: Kann jedes Notebook auch OHNE Akku, also nur per Netzteil betrieben werden?
Der Grund dafür ist, dass mein altes DELL XPS L501x plötzlich abschaltet, wenn ich das Netzteil anschließe. Danach muss ich den Akku rausnehmen, wieder einsetzen und kann wieder anschalten, aber nur wenn das Netzteil NICHT angeschlossen ist. Nun habe ich vorher nie probiert, ob es auch ohne Akku laufen würde. Jetzt funktioniert´s jedenfalls NICHT!
Welcher Dell -Besitzer kann mir da weiterhelfen???
Oder sollte man nur sehr hochwertige dieser Batterien kaufen?
4
Antworten
2314
Aufrufe
Treiberkonflikt
Begonnen von Shamrocki
27. Februar 2015, 20:18:07
Hallo zusammen,

ich habe mir heute einen Tv-Stick Cinergy DVB-T von Terratec gekauft. Diesen wollte ich auch gleich Installieren.
Als ich den Treiber für den Stick installieren wollte, bekam ich folgende Meldung angezeigt:

Eine andere Version des Produkts ist bereits installiert. Die Installation dieser Version kann nicht fortgesetzt werden.
Verwenden sie die Systemsteuerungsoption "Software", um die vorhandene Version dieses Produkts zu konfigurieren oder zu entfernen.
(4D36D0DE.FAA5-45FB-AEAB-5D825B523608)

Wie beschrieben habe ich unter Programme und Funktionen nachgesehen, doch wurde dort der Treiber nicht angezeigt.
Also bin ich den Geräte-Manager gegangen und habe ihn dort gesucht. Habe dann auch einen Treiber gefunden mit dem Namen Terratec Cynergy T-Stick und habe ihn gelöscht. Der Pc wurde neugestartet und ich habe gleich wieder versucht den aktuellen Treiber von meinem neuen Tv-Stick zu Installieren. Leider bekam ich prompt die selbe Nachricht wie oben geschrieben angezeigt.
Leider konnte ich keinen weiteren Treiber entdecken den ich löschen könnte.

Was also kann ich jetzt tun ??

Mein Betriebsystem ist Windows 7 Home Premium Service Pack 1 64 Bit ...alles auf aktuellen Stand
Intel I3 3,07 GHz
Arbeitsseicher 6,00 GB

Ich bedanke mich im voraus für eure Mühe und verbleibe mit freundlichen Gruß

Shamrocki
13
Antworten
49926
Aufrufe
Alles plötzlich riesengroß: Menüleisten, Symbole...
Begonnen von yaaba
18. Januar 2015, 21:00:09
[attach=1]Hilfe! Plötzlich sind die Menüleisten, Schriften und Icons in allen meinen Programmen (Excel, Word, Grafikprogramme...) riesengroß. Begonnen hat es vor ein paar Tagen damit, dass die Schrift in der e-mail-Übersicht zu groß war, aber seit heute einfach alles - außer dem Desktop, der stimmt.
Habe Windows 7.
Hab schon alles mögliche probiert - erfolglos:
Systemsteuerung > Darstellung > Anzeige > Schriften  (steht auf mittel, womit der Desktop passt und aussieht wie immer, aber in den Programmen ist alles zu groß)  oder:
Klick auf Desktop > Ansicht > kleine Symbole






2
Antworten
2468
Aufrufe
wlan Zugriff nicht möglich
Begonnen von wahsi
01. Januar 2015, 20:45:30
Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)
Bis vor einiger Zeit habe ich den HP Laptop im Wlan betrieben (FritzBox). Dann habe ich eine LAN Verbindung mit der Box hergestellt. Die funktioniert einwandfrei. Wenn ich den Rechner abhänge dann findet er keine Verbindung mit dem Internet. Für eine vorhandene Bluetooth Verbindung bringt er obigen Kommentar.
Wer kann mir weiterhelfen?
Danke im Vorraus
1
Antworten
4317
Aufrufe
RF Remote Control OR25E von Medion auch an anderen Computer verwendbar und wie?
Begonnen von Sarah123
29. Dezember 2014, 17:30:14
Hallo,

Ich habe eine Fernbedienung "RF Remote Control OR25E" von Medion vor einigen Jahren erhalten. Kann ich diese auch an anderen Computern installieren und verwenden? Wenn ja, wie kann ich sie installieren?

Vielen Dank

Sarah
1
Antworten
6338
Aufrufe
Drucker an Fritzbox und USB-Fernanschluss von Druckersoftware nicht erkannt
Begonnen von Roman.J
14. Dezember 2014, 02:40:47
[b]Hallo Zusammen[/b]

Auf der  Suche nach einer Problemlösung, bin ich über dieses Forum gestolpert, hab allerdings nicht die richtige Lösung gefunden daher meine Frage:

Ich habe anfang des Jahres eine Fritzbox 7170 geschenkt bekommen und habe diese als Repeater eingerichtet, Basisstation war die 7122. Fritzbox USB-Fernanschluss installiert und einen Epson SX100 an den Repeater angeschlossen.

Das hat alles fast ein Jahr wuderbar funktioniert, bis meine Basisstation angefangen hat sich immer wieder aufzuhängen. Laut Expertenaussage war die 7112 defekt. Also neue besorgt und im Netzwerk neu angemeldet. Ich mußte die IP-Adressen neu eingeben schon haben sich die Gerätschaften untereinander wieder erkannt. USB-Fernanschluss neu installiert. Der Fernanschluss verbindet sich auch mit dem USB-Drucker.

Jetzt kommt aber das Seltsame, wo ich nicht mehr weiterkomme: Bei der Installation der Treibersoftware des Druckers wird die Schnittstelle neu erfolgreich konfiguriert. Doch wenn ich dann die Software starte kann diese sich nicht mit dem Drucker verbinden, obwohl der Fernanschluss eine dauerhafte Verbindung anzeigt, Internetverbindung geht auch.

Folgendes habe ich dann ausprobiert. Beide Fritzboxen geflasht und komplett neu konfiguriert. Neueste Firmware draufgespielt, neueste Treiber auf den Rechner aufgespielt. Hat trotzdem nicht funktioniert.

In meiner Verzweiflung habe ich die Basisstation entfernt und den Repeater Fritzbox 7170 als Basisstation umkonfiguriert und wieder nix.

Was  mir allerdings aufgefallen ist, im Gerätemanager werden folgende Trieber bemängelt:
Bei den Netzwerkadaptern: Microsoft Tun-Miniportadapter und Microsoft-ISATAP-Adapter und bei den USB-Controllern USB-Verbundgerät / Ort: Pfad 2 (ROMAN-WLAN 7170 ). Zeigen alle ein gelbes Warndreieck an mit der Meldung Das Gerät kann nicht gestartet werden. (Code 10)

Diese Treiber habe ich auch deinstalliert und neu draufgeladen, ohne Erfolg. Mit Winfix probiert, konnte das Problem auch nicht lösen. Hier das Protokol von Winfix:
[hr]
[i]In Windows funktionieren Hardwaregeräte nicht oder werden nicht erkannt
Gefundene Probleme
Treiberproblem bei isatap.fritz.box
Neuinstallation des Gerätetreibers
Treiberproblem bei Teredo Tunneling Pseudoflnterface
Neuinstallation des Geratetreibers
Treiberproblem bei USB†Verbundgerät
Neuinstallation des Gerätetreibers
Hardwareänderungen wurden möglicherweise nicht erkannt
Nach zuletzt vorgenommenen Hardwareänderungen suchen
Überprüfte Probleme
Ihr Geräteklassenfilter wurde nicht erkannt
Ihr Gerät wurde nicht erkannt
Windows Update ist so konfiguriert, dass keine Treiber aktualisiert
Gefundene Probleme
I Treiberproblem bei isa\ap.fritz.box
Bei dem Treiber für isatap.fritz.box ist ein Problem aufgetreten. Der Treiber
muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für isatap.fritz.box auswirkt.
I Treíberproblem bei Teredo Tunneling Pseudo-Interface
Bei dem Treiber für Teredo Tunneling Pseudo-Interface ist ein Problem
aufgetreten. Der Treiber muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für Teredo Tunneling Pseudo-
Interface auswirkt.
I Treiberproblem bei USB-Verbundgerät
Bei dem Treiber für USB-Verbundgerät ist ein Problem aufgetreten. Der Treiber
muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für USB-Verbundgerat auswirkt.
I Hardwareänderungen wurden möglicherweise nicht erkannt
Hardwareänderungen wurden möglicherweise nicht erkannt.
Nach zuletzt vorgenommenen Hardwareänderungen suchen
Bei der Suche werden möglicherweise neue, an den Computer angeschlossene
Geräte gefunden und ggf. installiert.

Überprüfte Probleme
I Ihr Geräteklassenfilter wurde nicht erkannt
Ihr Gerät wird moglichenıiıeise nicht erkannt, wenn Sie es an einen USB-
Anschluss an Ihrem Computer anschließen. Dieses Problem kann auftreten,
wenn in der Registrierung obere und untere Filter verwendet werden.
Obere und untere Filter für tragbare Geräte entfernen
Dieses Problem kann durch das Entfernen der oberen und unteren Filter aus
der Registrierung behoben werden.
I Ihr Gerät wurde nicht erkannt
Ihr Gerät wird möglicherweise nicht erkannt, wenn Sie es an einen USB-
Anschluss an Ihrem Computer anschließen. Dieses Problem kann auftreten,
wenn in der Registrierung obere und untere Filter verwendet werden, die
beschädigt sind.
Obere und untere Filter für tragbare Geräte entfernen
Dieses Problem kann durch Entfernen der oberen und unteren Filter aus der
Registrierung behoben werden.
I Windows Update ist so konfiguriert. dass keine Treiber aktualisiert werden.
Treiberupdates werden nicht automatisch installieit, wenn sie von Windows
Update erkannt werden. Ihre Gerätetreiber können daher veraltet sein.
Treiberupdates in Windows Update erlauben
Ändern Sie die Windows Update-Einstellungen so, dass Treiberaktualisierungen
automatisch heruntergeladen und installiert werden.
Erkennungsdetails
Gesammelte Informationen
Computername: ROMANLAPTOPPC
Windows»Version: 6_0
Architektur: X86
Uhrzeit 13.122014 21:30:35
[/i]

[hr]
Ich konnte mit dem Protokol, allerdings nicht viel anfangen.

Mein letzter Versuch war die Registrie bereinigen und Fernanschluss sowie Druckersoftware erneut installieren, ohne Erfolg. Schließe ich den Drucker direkt am Laptop an, funktioniert dieser einwandfrei.

Also ich weiss nimmer weiter. Hab schon ´ne ganze Woche damit verbraten, mit hin und her installieren und im Internet nach Lösungen suchen.

Wenn hier jemand ist, der mir hier helfen kann, wäre das echt eine Erlösung.

[b][u]Jetzt noch ein paar Systeminfos:[/u][/b]

[i]Betriebssystemname Microsoft® Windows Vista™ Home Basic
Version 6.0.6002 Service Pack 2 Build 6002
Zusätzliche Betriebssystembeschreibung Nicht verfügbar
Betriebssystemhersteller Microsoft Corporation
Systemname ROMANLAPTOPPC
Systemhersteller Acer
Systemmodell Extensa 5230
Systemtyp X86-basierter PC
Prozessor Genuine Intel(R) CPU            585  @ 2.16GHz, 2161 MHz, 1 Kern(e), 1 logische(r) Prozessor(en)
BIOS-Version/-Datum Phoenix Technologies LTD V1.30, 19.03.2009
SMBIOS-Version 2.5
Windows-Verzeichnis C:\Windows
Systemverzeichnis C:\Windows\system32
Startgerät \Device\HarddiskVolume2
Gebietsschema Deutschland
Hardwareabstraktionsebene Version = "6.0.6002.18005"
Benutzername ROMANLAPTOPPC\Roman
Zeitzone Mitteleuropäische Zeit
Installierter physikalischer Speicher (RAM) 3,00 GB
Gesamter realer Speicher 2,93 GB
Verfügbarer realer Speicher 1,25 GB
Gesamter virtueller Speicher 4,79 GB
Verfügbarer virtueller Speicher 3,02 GB
Größe der Auslagerungsdatei 1,95 GB
Auslagerungsdatei C:\pagefile.sys

Drucker Epson sx100
Fritzbox 7170[/i]

Sollten noch andere Angaben notwendig sein (Netzwerkadapter und Protokolle oder dergleichen), bitte melden.

Bin für jede Hilfe dankbar.

Gruss Roman
2
Antworten
2967
Aufrufe
XP als Server, Sound fehlt
Begonnen von Franzec
07. Dezember 2014, 22:21:11
Ich setze ein Net-PC mit XP (alle Updates) als Serversystem u. a. für eine Haussteuerung ein. Die Ansteuerung und Kommunikation erfolgt u. a. über eine FS20-Hardware / USB.
Der Sound-chip ist von Realtek, die Treiber aktuell (HD-Audio). Am Soundausgang (3,5mm) ist ein Lautsprecher angeschlossen.
Der Server führt täglich gegen Mitternacht einen Restart durch. Eventghost wird über den Task-Scheduler dann gestartet (mit User/PW).

Der Server bekomt ein Signal über das USB-Interface und soll eine Mail verschicken und ein Tonsignal über die Soundkarte ausgeben.

Symptom:
1. mache ich ein Login (user/PW) über die lokal angeschlossenen Tastatur/Maus/Bildschirm nach dem Systemstart, wird danach auch bei entsprechendem Signal ein Audioalarm und eine Mail erzeugt.
2. mache ich kein lokales Login, wird zwar bei entsprechendem Signal eine Mail versendet, aber kein Alarm am Lautsprecher erzeugt.

Was muss ich tun, damit nach dem Autostart auch ein Sound erzeugt wird?
Vorgegeben sind: XP, Realtek, Eventghost

Vorab vielen Dank

Franz :kaffee


3
Antworten
2655
Aufrufe
Akku Acer Aspire 7730ZG
Begonnen von auflosung
01. Dezember 2014, 13:37:07
Ich habe gerade mal 3 Wochen ein Acer Aspire 7730ZG Laptop. Was mich sehr wundert ist die geringe Akkulaufzeit. Wenn der Akku voll aufgeladen ist hält er auch bei normalen Office Anwendungen(also keine 3D-Spiele oder anderes aufwendiges Zeug) gerade einmal 1 Stunde und 45 Minuten. Ist das nicht zu wenig? Ein vergleichbarer Acer Laptop hält erfahrungsgemäß bestimmt drei Stunden! Wie sind eure Erfahrungen wenn ihr auch dieses Modell habt? Wie länge hält er bei euch? Ist der Akku jetzt schon dahin? Ich will*einen neuen Akku kaufen ~~~Darüber hinaus habe ich ein Läden gefunden, eine Laptop-Batterie kaufen, www.powerakkus.com/acer-aspire-7730zg-akku.html ,
Oder haben Sie eine bessere Idee?

dank!
2
Antworten
4950
Aufrufe
Treiber für Netzwerkadapter
Begonnen von laie
29. November 2014, 18:39:21
Hallo,

nun dürft ihr mit mir schimpfen was das Zeug hält  ;(
Habe folgendes Problem.
Auf meinem zweiten Laptop habe ich den Treiber für Netzwerkadapter gelöscht.
Der PC ist ein SAMSUNG RV515 mit Win7 64 bit.

Welchen Treiber brauche ich da nun oder braucht ihr dafür noch mehr angaben?

In voller Demut :-\
laie
2
Antworten
2125
Aufrufe
Neuinstallation Treiber kein Bootvorgang mehr
Begonnen von Robert123
27. November 2014, 21:24:45
Hallo liebe Leute,

ich habe folgendes Problem: Mein Asus X55C hat Windows8 64bit vorinstalliert. Nun habe ich Windows 7 Home 64bit
problemlos installiert mit neuen Lizenzschlüssel. Soweit alles gut.
Danach habe ich alle Treiber aus www.Driverasus.com runtergeladen. Diese allesamt rasch installiert und zum Schluss ein Neustart durchgeführt.

Danach meldet das otebook,das eine falsche Treiberkomponente installiert wurde und nicht mehr gestartet werden kann! Selbst mit Starthilfe geht der danach wieder aus.

Habe probiert, mit der selbstgebrannten Booth DVD Windows7 nochmal neu zu installlieren.
Aber das Laufwerk sagt "nein" ,also cannot run,code 5-----

Ich weiss nicht mehr weiter, habt ihr noch Vorschläge was man machen kann.
Vielleicht habe ich etwas vergessen zu erwähnen etc... :kaffee

Besten dank vorraus, Robert  ?(
1
Antworten
5326
Aufrufe
tsstcorp cddvdw ts-l632h ata device driver download
Begonnen von cantaro1961
27. November 2014, 10:09:45
Das Laufwerk erkennt keine DVD mehr, die Scheiben laufen ohne Erkennung, war bei dem Vorgängerlaufwerk genauso (Mathitsa im HP Compaq 6720s)
0
Antworten
3390
Aufrufe
Installation des Medion-Scanners MD9458 unter Windows 7
Begonnen von ukerpa
22. Oktober 2014, 17:22:15
Herzlichen Dank an Freund11,die Installation des Medion-Scanners MD9458 hat auch bei mir unter Windows 7 geklappt mit kleinen Abweichungen:1. Ich hatte die Original-Treiber-CD für Windows XP.
2. Mein Computer hat den Treiber nicht allein gefunden. Ich musste ihm erst sagen, dass er im Windows-Verzeichnis mit Unterverzeichnissen suchen soll. Dann hat´s natürlich gedauert, aber irgendwo dort hat er ihn dann gefunden.Jetzt scannt er wieder...
2
Antworten
12814
Aufrufe
Fährt nur bis zur Benutzerauswahl hoch / Maus und Tastatur reagieren nicht.
Begonnen von Katiaa
19. Oktober 2014, 22:09:30
Guten Abend,
Wie mein Betreff schon sagt, ich habe ein Problem mit meinem PC. Ich war lange Zeit nicht mehr dran, also weiß ich nicht was mein Bruder mit ihm gemacht hat  :D Wenn ich mein PC hochfahre kommt er nur bis zur Benutzerauswahl und ich kann dann halt auch nichts auswählen, weil er weder die Maus noch die Tastatur annimmt. Ich kann nichts machen. Wenn ich ihn dann ausschalte, indem ich den an/aus Knopf gedrückt halte und dann anmache kommt er zur Fehlerbehebung, also ob ich ihn normal starten möchte, etc. Dort funktionieren nur die Pfeiltasten und die Entertaste das wars. Ich Bitte echt um dringende Hilfe, denn ich wollte gerne noch meine Fotos, etc. retten.
Vielen vielen Dank im Vorraus  :))
1
Antworten
2828
Aufrufe
Hilfe! Kein installationsmedium erkannt
Begonnen von Systemwiederherstellung
14. Oktober 2014, 19:38:29
Hallo alle,

Ich hoffe ihr könnt mir helfen:
Ich habe nachdem ich ein dateinbackup/ systemabbild auf meiner Festplatte gespeichert habe eine systewieederherstellung gestartet. Jetzt kommt die Aufforderung: " legen sie das installationsmedium für das Gerät ein, und klicken sie auf ok um den Treiber auszuwählen"
Dann kommt ein Fenster wo ich alle möglichen Ordner angezeigt bekomme...
Kann mir jemand sagen was ich brauche? Welchen Treiber soll ich auswählen?
Sorry ich versteh wirklich nichts davon...
Also wenn mir irgendjemand hierbei helfen könnte wäre das echt Super!!

2
Antworten
3890
Aufrufe
PC Absturz - Buntes Bild
Begonnen von HerrMalki
09. Oktober 2014, 16:44:31
Guten Tag Leute,
ich bräuchte Hilfe..
Mein PC stürzt plötzlich sehr oft ab. Es erscheint ein bunter Bildschirm mit ganz vielen Linien etc. Und nach einer kurzen Weile tut er sich scheinbar abschalten, jedoch leuchtet Maus und Tastatur noch. Deswegen drücke ich etwas länger auf den Ausschaltknopf, bis er ausgeht. Ihr erneut anschalten kann man nicht sofort, man muss 5-10 Minuten warten.
Ab und zu schafft er dann mehrere Stunden am Stück, manchmal dann aber auch nur einige Minuten.

Aufgrund dieser Symptome gehe ich stark davon aus, dass es ein Hardware Problem sein wird. Sherlock, nicht wahr? :p

Nun ja, ich habe mir ein Programm runter geladen, was die Grafikkarte auf Fehler testet und die Belastbarkeit prüft.
Die hat das locker durch gestanden. Aber weiß nicht ob das was heißen muss..

Was ich auch gemacht habe, ist MemTest64 für ne Stunde oder so laufen zu lassen, keine Fehler. Muss aber ebenso nichts heißen..

Wisst ihr woran es liegen könnte bzw. was ich probieren sollte? Kann man Software Probleme tatsächlich ausschließen? Treiber sind aktuell. Jedoch habe ich mit Viren gekämpft vor kurzem. Könnte ja mal formatieren, wenns hilft... ^^

Danke für jede Hilfe, lg.

Gefunden bei http://www.computerhilfen.de

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen