259 Benutzer online
30. Oktober 2020, 16:41:13

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort schneller
3
Antworten
11715
Aufrufe
PC startet nicht, Lüfter laufen auf max.
Begonnen von peter.sucht
03. Juni 2017, 16:06:50
Hallo,

(ich hoffe ich bin hier richtig)
Mein Problem:
Wenn ich den Start-Knopf drücke fange alle Lüfter an zu drehen, allerdings bootet der Pc an sich nicht.
Die Lüfter laufen auf gefühlter voller Stufe bis ich den Stecker ziehe. Ein längeres drücken des Start-Knopfes hilft hierbei nicht.

Vorgeschichte:
Meinen Packard Bell habe ich vor langer Zeit erworben:
CPU: I7 870
Mainboard: ixtreme 5800
DDR3 4GB
Geforce GT 420
Netzteil 250W
Windows 7

Vor ca. 8 Monaten habe ich den PC wie folgt aufgerüstet:
Geforce GTX 970
Neues Netzteil für den Anschluss der neuen Graka. : bequiet straight power 10 500W
8 GB DDR3 ( Somit insgesamt 12 GB)

Nach Anschluss lief der PC ohne Probleme. Obwohl das Gehäuse klein war, passte alles rein. Eine optimale Luftzirkulation hatte ich dementsprechend nicht mehr, allerdings war die Temp. von Graka und CPU im akzeptablen Bereich.

Als ich gestern noch eine Runde Bf1 gezockt habe, schaltete ich den PC ganz normal aus und verließ den Raum. Nach einer weile bemerkte ich, dass ein Lüfter noch lief. Ich wartete mehrer Minuten und wollte dann den PC starten ( Temp. checken mit einem Programm). Jedoch reagierte er nicht, sondern starte alle Lüfter ( CPU, Gehäuse, Graka, Netzteil) auf voller Stärke.

Daraufhin habe im Internet nach dem Problem gesucht. Oftmals wurde von einen Defekt des Mainboards oder Netzteils gesprochen. Nachdem ich mein altes Netzteil und Graka eingebaute und neugestartet habe, konnte der Rechner booten. Als ich ihn jedoch herunterfahren lies, drehten wieder alle Lüfter auf max.. bis ich den Stecker gezogen habe.

Fazit:
Neues Netzteil: Alle Lüfter drehen auf max und der Pc bootet nicht.
Altes Netzteil: Pc startet, aber nach dem Runterfahren drehen alle Lüfter auf max.

Ich habe nicht besonders viel Ahnung von Hardware und co., deswegen würde ich gerne eure Meinung zu diesem Verhalten/Problem hören.

LG

windowswindows vistavista go-windowsgo-windows winwin ymsyms win7win7 forumforum bgebge softwaresoftware problemeprobleme gehtgeht treibertreiber zwuzwu problemproblem bgqbgq hilfehilfe windows7windows7 bitbit programmprogramm windowwindow computercomputer keinkein zguzgu keinekeine bingbing internetinternet searchsearch yahooyahoo machenmachen funktioniertfunktioniert
2
Antworten
1831
Aufrufe
E-Commerce machen
Begonnen von wagny
20. Oktober 2015, 21:08:54
Hallo !

An euch wende ich mich, weil ich einige Tipps brauche. Es geht um das E-Commerce. Ich möchte den Handel optimieren und einfach die Prozesse etwas vereinfachen.
Was sind eure Tipps ?

Es versteht sich, dass die Prozesse wirklich verbessert werden und ich nicht umsonst mein Geld ausgebe.
Habt ihr denn auch so etwas gemacht oder gibt es spezielle Programme ?
7
Antworten
3939
Aufrufe
Asus Eee pc R101x (notebook) übertakten?
Begonnen von amageto
09. März 2014, 12:11:03
Hallo zusammen,

ich möchte mein NB übertakten doch leider finde ich kein pasende programm um es zu machen. Im BIOS kann ich nichts endern. Ich möchte "Intel Atom 450" übertakten von 1,66 Ghz bzw. 1,67 Ghz auf 1,90 Ghz übertakten oder den "Multiplikator endern von 10 auf 14 oder so (mit ein programm kann ich zwischen 6 bis 10 multiplikator endern aber nicht hocher machen). Mit den programm "setfsb" hat es nicht funktioniert:(

Oder wehr es besser wen ich für 100€: 2GB RAM, SSD festplatte mit 60GB (und neu AKu kaufe mit 9zellen) kaufe?


THX in voraus
1
Antworten
1266
Aufrufe
AMD-Prozessoren mit Windows 8.1 knapp 10% schneller
Begonnen von admin
24. Oktober 2013, 11:37:11
AMD-Prozessoren mit Windows 8.1 knapp 10% schneller [iurl]http://www.go-windows.de/windows/amd-prozessoren-mit-windows-8-1-knapp-10-schneller/[/iurl]
8
Antworten
18274
Aufrufe
Notebook Fährt nicht hoch bzw startet nicht
Begonnen von Jeamy
20. Juni 2013, 23:04:59
''Hallo,

Ich habe vor 3 Tagen mein Notebook normal runter gefahren.

Leider musste ich heute feststellen, als ich die AN Taste gedrückte habe, dass dieser nicht mehr hochfährt bzw Startet. Sehe nur einen schwarzen Bildschirm. Er bricht nach 1-2 sek. ab und geht wieder aus.

Ich war nur im Internet, habe ein paar Spiele gemacht! Denke nicht das ich mir ein Virus eingefangen habe!

Der hat es Früher auch schon so gemacht aber ich habe nach ca 5 min geschafft, dass er hochfährt! Dann kam die Starthilfe ect.

Was kann ich machen'?

Kann das am Windows liegen? oder an meinen Laptop??

Ich habe Windows 7 Professional 64-bit drauf!

Vielen Dank im Vorraus
20
Antworten
60255
Aufrufe
Internet bricht ab, und erst nach PC-Neustart wieder verfügbar
Begonnen von Clearna
28. April 2013, 12:16:17
« 1 2
Hi
seit längerem habe ich folgendes Problem, das Internet funktioniert plötzlich nicht mehr, obwohl das Symbol für Internetzugriff steht. Seiten werden nur nicht mehr geladen, egal mit welchem Browser, Msn bricht auch nicht direkt ab, nur wenn ich mich abmelde und dann wieder versuche mich anzumelden, klappt das nichts, da er keine Verbindung mit "Ports" oder so ähnlich aufbauen kann. Aber alle anderen Programme ohne das Internet funktionieren. Erst nach Neustart funktioniert das Internet wieder. An der Internetverbindung an sich kann es nicht liegen, da ich mit meinem Handy und Laptop problemlos über das selbe Wlan ins Internet kann. Mein Computer ist übers Wlankabel verbunden. Ich habe in letzter Zeit ziemlich lang den Computer an, und wenn er erstmal in den Ruhestandmodus übergegangen ist, ist danach (nicht gleich, erst vielleicht nach 10 min) meistens Internet das Internet weg. Ist der Pc (Win 7) vielleicht überbelastet oder habe ich einen Virus/Malware oder ähnliches erwischt?  Aber mein Virusscanner "AVG" findet nichts. An was kann es liegen?
danke für jede Idee und Vorschlag

lg
7
Antworten
7307
Aufrufe
download mit cheat engine beschleunigen, Fake?
Begonnen von amageto
03. Februar 2013, 16:19:19
hallo zusammen,

habe eine frage, wenn man die Sachen aus Internet downloaded und die dann mit Cheat engine beschleunigt geht das wirklich oder ist das ein fake?



mfg
amageto's
5
Antworten
4119
Aufrufe
Achtung: Der Windows 8-Schnellstartmodus kann zu Datenverlust führen
Begonnen von Noone
10. Januar 2013, 14:13:32
Achtung: Der Windows 8-Schnellstartmodus kann zu Datenverlust führen, wenn man einen in diesem speziellen Schlafzustand befindlichen Computer mit einem anderen Medium (z. B. Linux, DOS) bootet, und zwar sowohl hinsichtlich der unter Windows geschriebenen Dateien als auch hinsichtlich der unter Linux etc. geschriebenen Daten, vgl.:
http://goo.gl/Frdnw
http://goo.gl/IFM2x

Mein Tipp: Vor solchen Operationen sollte ein Computer mit Windows 8 also immer komplett stromlos gemacht werden! Bei einem Laptop etc. geht das nur, wenn man auch den Akku entfernt.
3
Antworten
2159
Aufrufe
Windows XP oder Ubuntu auf alten PC?
Begonnen von Bert1
28. Oktober 2012, 12:05:11
Hallo, ich habe hier einen alten PC ohne Betriebssystem. Was soll ich installieren? Ubuntu oder Windows XP?
10
Antworten
25739
Aufrufe
Externe Festplatte als interne Verwenden über USB und ohne Einbau?
Begonnen von PC-Horst
21. September 2012, 21:21:03
Hallo,
da  meine notebook Festplatte in Kürze den Geist aufgeben wird und ich eine externe Festplatte habe, die über USB betrieben ist meine Frage:Kann ich meine Festplatte auf die externe Festplatte klonen,
die alte Festplatte ausbauen, weil eh defekt und dann die externe Festplatte als  Standardfestplatte verwenden? Heißt also, die externe Festplatte über USB Anschluß mit Windows und allem drum und dran betreiben?Die externe Festplatte hat nämlich keine Schrauben, ich kann sie also nicht ins Notebook einbauen und will nicht extra eine neue interne Festplatte kaufen. :grübel
2
Antworten
4028
Aufrufe
ACER,Reihenfolge in BIOS bei BOOT menü bitte sagt mir,fährt nicht hoch,VISTA
Begonnen von alek
27. August 2012, 20:03:19
könnt ihr mir bitte die reihenfolge sagen/nennen  bei BIOS in menü bei *boot*...

ich glaub hab da irgendwie dürcheinander gebracht und deswegen vllt fährt mein laptop  VISTA nicht hoch hmm....
hier beschreibung bei meinen BIOS......

bei boot hab ich jetzt so...

1. IDE1:
2.IDEO: WDC WD1600BEVS-22RST0-(S1)
3. PCI LAN: NUIDIA Boot Agent 249.0542
4.CD/DVD:
5:USB CD/DVD ROM:
6.USB HDD:
7.USB FDD:
8.USB KEY:

Stimmt die reihenfolge? oder wie muss es sein? weil ich hab da vorhin geändert und versucht hochzufahren......und kamm dürcheinander....
Bin neu hier,bin ich hier richtig?hier helfen doch spezialisten oder? da ich vieles gelesen hab und null für mein fall gefunden.... :-\
würde dankbar sein wenn jemand mir antwortet.....
22
Antworten
22890
Aufrufe
Acer Aspire V3-571 Bluetooth Treiber
Begonnen von Robin99
13. August 2012, 22:07:54
« 1 2
Hi :)

Mal wieder ein Problem:

Vor ein Paar tagen hab ich mir ein neues Notebook gekauft (Acer Aspire V3-571).

Da ich nicht die ganzen Werbeanwendungen etc auf meinem Notebook haben wollte hab ich als aller erstes die Festplatte Platt gemacht und Windows 7 Home Premium neu installiert. Soweit ging auch alles gut. Bis auf diesen Bluetooth Treiber.

Bei Acer gibt es BT Treiber von 2 Herstellern:
Atheros und Broadcom.
Ironischerweise funktionieren natürlich beide nicht.

Der Von Broadcom bricht sofort mit der Meldung ab, das kein Bluetooth gerät gefunden wurde.
Der von atheros scheint erst was zu installieren (irgend so eine Bluetooth Suite Software). Dabei findet Windows 2 "Basissystemgeräte". Jedoch findet Windows dafür keine Treiber :/
Die installierte Software von Atheros startet erst garnicht.

Was soll ich nun machen ? Ich wollte mir eigentlich für unseren Verstärker so einen BT Adapter kaufen um meine Musik von Spotify darauf abspielen zu können (Spotify hat natürlich ja keine airplay Unterstützung -.-) aber das kann ich ja wohl vergessen.

Bitte um Hilfe :)

2
Antworten
8050
Aufrufe
Fehler bei Windows 7 64 Bit Laptop
Begonnen von hausloewe
09. Juli 2012, 12:11:21
Jedes mal wenn ich Daten sichern will kommt diese Meldung.
Was kann ich machen?
2
Antworten
2659
Aufrufe
internetzugang über kabelbw
Begonnen von hpaf
02. Juli 2012, 00:30:01
brauche hilfe - habe zwei pc`s am modem über "devolos" hängen - die hardware ist vollkommen in ordnung (alles blinkt sauber durch) - ich habe beide rechner identisch konfiguriert, mit dem einen komme ich problemlos zum bildaufbau der andere macht schluss mit der bemerkung "zugang zur gewählten seite ist nicht möglich" obwohl ich eine verbindung zum server habe. die ip`s sind underschiedlich konfiguriert, es gibt da keinen konflikt. habe drei nächte lang mit änderungen der einstellungen experentiert, jedoch ohne erfolg. jeder vom kabelservice redet von irgendwas anderem was die lösung betrifft (habe acht techniker befragt).
danke vorab für lösungen  :))
24
Antworten
271591
Aufrufe
In CD/DVD-Laufwerk eingelegte Datenträger werden nicht mehr erkannt
Begonnen von klaus1003
27. Juni 2012, 18:30:08
« 1 2
Seit neuestem erkennt mein Windows 7 Rechner (32 Bit) eingelegte CDs und DVDs nicht mehr.
Das gilt sowohl für die physikalischen Laufwerke, als auch für die virtuellen Laufwerke.

Wenn ich eine CD/DVD einlege, startet die DVD/CD nicht bzw. es öffnet sich kein Fenster mehr mit der Frage, womit geöffnet werden soll, obwohl ich das in der Systemsteuerung so eingestellt habe.

Im Windows Explorer werden keine Dateien angezeigt, stattdessen kommt der Hinweis „Legen Sie einen Datenträger ein“.

In meinem Antivirenprogramm habe ich „autorun“  aktiviert.

Im Gerätemanger wird angezeigt, dass die Geräte einwandfrei  funktionieren.

Kann mir jemand helfen dieses Problem zu lösen?
4
Antworten
10933
Aufrufe
Devolo 200AV Mini Schneller als Devolo HS85 Mini?
Begonnen von Robin99
24. Juni 2012, 15:57:48
Hi :)

Hab im moment eine frage mit denen ich mich rumqüalen muss:

Vor einiger Zeit hatte ich mir mal die DLAN Dosen (HS85Mini) von Devolo angelegt. Das Probem ist einfach das unser Router im Keller unterm Tisch hängt un mein PC in meinem Zimmer (1.Etage) Steht.

Wir haben eine 32000er Leitung von Unitymedia (Also Kabel). Wenn ich nun Direkt ans Netzwerk gehe lade ich mit vollen 32000kb/s (~4,2mBit/s).
Jeoch scheinen die DLAN dosen das Internet vollkommen auszubremsen. Oben lade ich nur noch mit ca 6000kb/s (~200-600mBit/s, an guten tagen auch mal 1mBit/s).

Nun denke ich mir:Das kanns ja wohl nicht sein. ALso überlege ich mir nun die Schnelleren DLAN Dosen zu kaufen. Jedoch verstehe ich deren einheiten nicht so ganz :/. 85mbit müsste doch eigentlich schon mega schnell sein oder ? (wenn man etwas aus dem internet runterläd).

Macht es sinn sich die (nicht ganz billigen) 200AV Mini DLAN Dosen zu kaufen ?
15
Antworten
45273
Aufrufe
AI Suite II von Asus
Begonnen von horec
03. Juni 2012, 16:02:19
« 1 2
Hallo User,
kennt siech jemand mit dem Thermal Radar von Asus aus? Nach der Erstinstallation hat es funktioniert... aber eben nicht lange. Es kommt immer die Meldung: Starten des Servers fehlgeschlagen. ProgID "AsusFanControlService.FanControlManager".

Hat einer 'ne Idee?

Grüße
3
Antworten
3334
Aufrufe
Windows 7 / 8 bessere Performance als Vista ?
Begonnen von NowVista
28. April 2012, 22:11:45
Stehe vor einem (noch nicht final ausformulierten) Betriebssystemwechsel(-Wunsch) und habe nach bisherigem "Rumhören" das Windows 7 mehrfach ans Herz gelegt bekommen.
Derzeit hab ich Vista am laufen und mußte von XP-Prof weg mich damit anfreunden.
   
Da die Geschmäcker immer unterschiedlich sind, werd ich wohl besser konkrete Fragen hint anfügen.  ( und auf den größten gemeinsamen Nenner in deren Beantwortung hoffen  )

Sollten se unterqualifiziert sein, dürfen türlich auch ganz persönliche Meinungen, Erfahrungswerte oder Messdaten hinterlegt werden 
 
Wenn sich aus meinen Fragestellungen, für meinen daraus resultierenden "Bedarf", ein größerlastiger Empfehlungsbedarf zum neuen Windows 8 herleiten lässt, bin ich da natürlich "ergebnisoffen" und für jede Meinung dankbar.

Möcht halt mit Investierung von gutem Geld dann schon auch spürbare Performancebereicherung oder noch mehr Stabilität und gewisse Zukunftssicherheit erlangen können.

Also:

1.)  Wird W 7/8 meine 4-Prozessoren besser unterstützen als es    Vista hinbekommt ?  (3 Jahre alte Medion-Maschine)
2.)  Braucht W 7/8 mehr oder weniger Arbeitsspeicherbereitstellung, als Vista ?
3.)  Bootet W 7/8 schneller und wird zügiger runterfahren ?
4.)  Wird mir, als Netzwerk-Neueinsteiger, die Freigabethematik und Heimnetzwerkaufbau / -Verständnis (gesteuert über Fritzbox 7390 Fon) mit W 7/8 leichter fallen, als das ich es mit Vista "erlernen" muß und mehr schlecht als recht handeln kann ?
5.)  Ist bei W 7 mit noch höherem Festplattenspeicherplatz-"Verbrauch" zu rechnen, als das es bei Vista, über die Jahre hinweg, auflaufend zu beobachten war ?
6.)  Kommen W 7/8 mit mehreren Partitionen und im PC verbauten Festplatten besser / zügiger zurecht, als Vista ?


Dabei will ichs erstmal belassen und hoff auf Eure Erfahrungen.


Thx     
35
Antworten
33593
Aufrufe
Windows 8 - größte Unterschiede und Neuerungen zu Windows 7
Begonnen von Markus
21. April 2012, 19:08:22
« 1 2 3
Was sind denn (abgesehen von der Metro-Oberfläche) die größten Unterschiede Neuerungen von Windows 8 (im Vergleich zu Windows 7)?

32bit-Versionen wird es wohl nicht mehr geben????
Der Internet Explorer 10 - okay - schön und gut - aber darauf kann man auch verzichten--
Vorinstallierter Windows Defender mit größerem Schutz-Umfang...
USB 3.0 Treiber
Windows App Store
und optimiert für Touch-Geräte / Tablets...

gibt es irgendwelche "Killer-Features"...?
Einige interessante Neuerungen gibt es ja nur für Windows 8 Server (= Windows Server 2012), wie ReFS (Resilient File System, unverwüstliches Dateisystem).
36
Antworten
11835
Aufrufe
Jetzt habe ich eine Cloud...
Begonnen von Noone
20. April 2012, 21:59:40
« 1 2 3
...aber was mache ich jetzt damit? :grübel Habe jetzt 20 GB Strato HiDrive.
http://www.strato.de/online-speicher/downloads/
Zahle dafür mtl. 0,99 EUR und habe jetzt heute 398 KB darauf abgelegt. Was mache ich mit dem Rest? Ist ein USB-Stick, den man immer mit sich führt, nicht eigentlich genau so gut, aber zusätzlich x-mal schneller? Den monatlichen Euro hätte ich mir, glaube ich, auch noch sparen können, weil es 5 GB kostenlos gibt, vgl.:
https://www.free-hidrive.com/ger/

Einen Vorteil hat die Strato-Cloud jedenfalls. Sie läßt sich mit einem Strato-Tool problemlos als Netzlaufwerk in den Explorer einbinden. Da hat Skydrive von Microsoft ganz erheblichen Nachholbedarf. Da geht das nämlich nicht so ohne Weiteres, wie ich feststellen mußte...

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen