262 Benutzer online
30. Oktober 2020, 23:53:59

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort port
9
Antworten
16701
Aufrufe
MFC-5440CN Software
Begonnen von jakynrw
24. Oktober 2009, 21:05:53
Hallo und guten Abend.

Habe Win 7 Ultimate ohne Treiberprobleme installiert.
Da ich ein Brother Mutifunktionsgerät [url=http://welcome.solutions.brother.com/BSC/public/eu/de/de/model_top/colormfc/mfc5440cn_all.html?reg=eu&c=de&lang=de&prod=mfc5440cn_all]MFC-5440CN[/url] unter XP im Einsatz hatte und dieses
auch wieder Dringend benötige, habe ich Versucht die Software "Control Center" zu installieren.

Bleibt aber in der Mitte der Installation hängen.

Was kann ich tun?
Hat jemand einen Rat?

windowswindows go-windowsgo-windows vistavista win7win7 ymsyms winwin problemeprobleme problemproblem bgebge forumforum gehtgeht bgqbgq funktioniertfunktioniert zwuzwu treibertreiber keinkein fehlerfehler windows7windows7 keinekeine hilfehilfe zguzgu softwaresoftware bingbing d2sd2s yahooyahoo internetinternet d24d24 searchsearch installiereninstallieren netzwerknetzwerk
21
Antworten
29088
Aufrufe
Der Windows 7 - XP-Modus: Probleme und Erfahrungen
Begonnen von OCtopus
22. Oktober 2009, 19:50:47
« 1 2
So, ich habe jetzt mal den XP-Modus installiert. Die Installation ist einfach. Allerdings hat der XPM Probleme mit den mitgelieferten Desktophintergründen. Die "Grüne Idylle" ist rein blau. Komisch. Man muß einen anderen Hintergrund verwenden.

USB-Geräte (außer Massenspeichern) werden nicht automatisch eingebunden, sondern müssen erst "zugeordnet" und dann installiert werden.

Einige Geräte werden leider überhaupt nicht an den XPM durchgereicht und bleiben als "Virtual PC Integration Device" unerkannt stehen. Keine Chance sie einzubinden.
0
Antworten
30528
Aufrufe
"Unknown Device" unter den USB-Geräten reparieren
Begonnen von OCtopus
21. Oktober 2009, 08:06:04
Hatte in letzter Zeit plötzlich ein "Unknown Device" (unbekanntes Gerät) im Gerätemanager unter den USB-Geräten gefunden. Wußte lange Zeit gar nicht, um welche Hardware es sich dabei handelt. Gestern, durch Ab- und Anstöpseln von allen USB-Geräten kam ich dahinter, daß es mein Scanner war.

Damit war das Problem aber nur eingegrenzt und noch immer nicht gelöst. Mein "Unknown Device" akzeptierte einfach keinerlei Treiber und ließ sich nicht in einen funktionierenden Scanner verwandeln. Nach weiteren Stunden Probierens kam ich auf die Idee, das USB-Gerätekabel durch ein anderes auszutauschen. Und siehe da: das Gerät funktionierte binnen Sekunden wieder. Der Treiber wurde von selbst installiert und seitdem ist mein "Unknown Device" plötzlich wieder ein funktionierender Scanner.

[b]Summa summarum: Bei USB-Geräten kann es hilfreich sein, das Kabel zu tauschen, insbesondere, wenn man ein "Unknown Device" in seinem Gerätemanager findet.[/b]
12
Antworten
4602
Aufrufe
Frage zu Rechner
Begonnen von schreibermühle
13. Oktober 2009, 12:16:46
Hallo,
ich hab hier nen Rechner Geschenkt bekommen und möchte den Win 7 tauglich machen na ja Win 7 läuft einwandfrei ich komme aber nur auf nen  Leistungsindex von 2 weil die Grafikleistung nur auf 2 kommt hat da jemand ne Idee zur Verbesserung



[quote]Specifications
Socket: LGA775
Processor Options:
Intel® Core 2 Duo (4MB cache)
Intel® Pentium D 9xx - 2x2MB cache
Intel® Pentium D 8xx - 2x1MB cache
Intel® Celeron D - 512KB cache Mit 3,46 MHZ ist drin



up to E6600
up to D9455
up to D820
up to D356

Motherboard μBTX Form Factor: D2344 - E5915; D2348 - E5916
Chipset iQ965 - E5915, iQ965 iAMT - E5916
Onboard RAID Support Raid 1/0 only supported on E5916
Video: On-board (Intel GMA3000) up to 256MB shared memory + PCI Express x16 slot
Max Memory 4GB DDR2* 533/667/800MHz - 4 DIMM slots
Realtek ALC260 High Definition Audio
On Board Lan E5915 - Broadcom BCM5755 (10/100/1000); E5916 - Intel?  82573E (10/100/1000)
Drive Bays 1 x internal 3.5¨, 1 x external 3.5¨, 1 x external 5.25¨
Slots - depends on back plane option Either 1 PCI Express x16 (lo pro), 2 x PCI (lo pro), 1 PCI Express x1 (lo pro)
OR 1 PCI Express x16 (lo pro) & 2 x PCI (full height via riser card)
Hard Disk Drive Options: SATAII (300MB/s) - 40 / 80 / 160 /250 GB
Optical Drive Options: SATA Optical drives -  DVDROM, CDRW/DVD combo, DVD Super-multi write dual layer
USB Ports: 10 x USB2.0  (2 x front, 6 x rear, 2 x internal)
Options: Intrusion Detection Switch
Cabinet Lock
Internal Smartcard reader / WLAN
Floppy Disk Drive[/quote]
5
Antworten
10260
Aufrufe
CPU-Auslastung dauerhaft bei 100%
Begonnen von dmeli99
08. Oktober 2009, 10:23:45
Ich hab ein großes Problem. Hab schon alles probiert, aber meine CPU-Auslastung ist dauerhaft bei 100%.
Hatte ein spiel deinstalliert, danach hing mein pc einfach. Hab mein PC dann einfach ausgeschaltet und wieder eingeschaltet. Aufjedenfall jedesmal wenn ich es normal starte, komme ich bis zum desktop. es wird auch alles geladen, aber dann wenn ich i-was anklicke, hängt mein PC. Achja sofort beim hochfahren, zeigt meine CPU 100% Auslastung an. Hab schon eine Systemwiederherstellung gemacht, bleibt trotzdem noch hängen. Hab fast alle Autostartprogramme ausgeschaltet. Nur die wichtigsten an gelassen. Hilft auch nicht. Habe das spiel im abgesichterten modus gelöscht oder zumindestens versucht. Einige sachen kann ich löschen nur dieses spiel nicht. Hat jemand ein rat???
Mein PC:
Windows Vista SP 2
Intel Quad Prozessor 4x2.3 GHz
3GB Arbeitsspeicher
512 MB Grafikkartenspeicher Nvidia GeForce 9500GS

UND immer wenn ich mein PC hochfahre und beim bootscreen bin, wird mein ventilator einmal richtig laut. für kurze zeit. Hat der früher auch nicht gemacht!!! Hoffe mir kann einer helfen!!! bitte...
6
Antworten
7696
Aufrufe
Zylom - Probleme mit Vista
Begonnen von XPeggySueX
06. Oktober 2009, 09:02:59
Hallo ,  ich habe ein großes Problem.  Habe auf einem Laptop unter Vista mehrere Zylom-Spiele runtergeladen.  Nachdem ich dann endlich den  App.-Ordner gefunden hatte war auch das Patchen kein Problem mehr.  Die Spiele laufen einwandfrei.
Nun mein Problem.  Sobald ich den Laptop aus und wieder an mache ,funktionieren die Patch-exe-Dateien nicht mehr. Die Spiele können nicht mehr aufgerufen werden .  Die Original-Testversion funktioniert noch.  Was macht Vista mit meinen Spielen.  ???????? :grübel ?(  Kann mir irgendjemand helfen?? 

Liebe Grüße
2
Antworten
7667
Aufrufe
Probleme mit ALDI UMTS Stick
Begonnen von monte2307
05. Oktober 2009, 21:51:49
Hallo ich habe mir den ALDI UMTS Stick gekauft. Nur habe ich immer Probleme wenn ich mich einwählen will. Er verbindet auch, was im Verbindungsassistenten steht, aber es kommt immer nur das gelbe Ausrufezeichen, mit dem Hinweis: Keine Konnektivität. Er empfängt auch keine DatenPakete. Sendet aber.Ich bleibe immer bei 304 stehen.

Hat jemand von euch vielleicht eine Lösung?

Ich habe echt keine Ahnung mehr was ich machen soll.

Ich kann nur mit dem Stick nicht ins Netz. Wlan geht hier drauf ohne problem.

Bitte um Antworten.

Danke euch
6
Antworten
5814
Aufrufe
hp-drucker als netzwerkdrucker
Begonnen von buttgess
04. Oktober 2009, 14:40:28
hallo...

ich will meinem hp-drucker  psc2410, über einen kleinen printserver, in mein kleines netzwerk zuhause einbinden. aber die xp-druckertreiberdatenbank führt dieses gerät nicht auf. andere hp treiber funktionieren nur eingeschränkt.

wie gehe ich am besten vor............
15
Antworten
9381
Aufrufe
Halo 2 und Windows Live
Begonnen von Grauer Rat
28. September 2009, 21:36:08
« 1 2
Hallo.
Der Grund, warum ich hier schreibe ist, weil ich ein paar Probleme mit Halo 2 und Live habe.
1. Um Support für Halo 2 zu bekommen, muß man die Produkt ID von Halo angeben.
Meine ist 00000-000-00000-00000.
Ich spiele Halo 2 auf xp, ich denke, jeder weiß, wie das geht. Ich besitze aber die Original-DVD und habe auch von ihr installiert.
Kann mir jemand sagen, wie das kommt? ?(
2. Original-DVD ligt drin, aber wenn ich online spielen will, sagt mir das Programm, ich solle die Original-DVD einlegen. SECURO-ROM (denke, das es das war) Patch ist schon drauf, fehler bleibt.
3. Bei jedem neuen Level bekomme ich die Meldung, das ich einen ungültigen Kontrollpunkt habe (... der auf LIVE gespeicherte ist nicht der selbe wie der bei mir.) D.H. Meine Fortschritte werden nicht bei Live gespeicher und angezeit, egal wie oft ich den Level  spiele. Normal spielen geht, nur bekomme ich immer angezeigt das meine fortschritte nicht gespeichert werden, wenn ich den Level nicht neu starte. Das kann man dann bis zum St-Nimmerleinstag machen. Port 80, 88, 53, 3074 sind freigegeben (für win brauche ich eigentlich nur 53 und 3074, die anderen habe ich aus einem ähnlichen Problemfall bei der X-Box, hab sie zum Test mal auch mit freigegeben).
Kann mir jemand helfen? Das geht mir etwas auf den Saxxx.

Gruß, Holger
0
Antworten
5881
Aufrufe
Heimnetzgruppe einrichten
Begonnen von trkiller
27. September 2009, 17:29:04
Hi
wollte mal fragen ob jemand schonmal mit W7 die heimnetzgruppe benützt hat, bekomme es einfach nicht hin obwohl es so leicht beschrieben ist, im grunde muss man mit einem Heimnetzgruppe erstellen und mit dem anderen PC beitreten und das wars jedoch geht das bei mir nicht erstellen geht und beitreten geht nicht beide Laptops haben Windows 7 Pro drauf
da ich mir ein neues laptop gekauft habe wollte ich dadurch meine ganzen sachen rüber kopieren
wenn jemand was weiß wäre ich echt dankbar
65
Antworten
31208
Aufrufe
Acronis True Image 2010 verfügbar
Begonnen von OCtopus
20. September 2009, 10:22:12
« 1 2 3 4 5
Von Acronis gibt es jetzt die neueste Version 2010 von "True Image Home"
http://www.acronis.de/homecomputing/products/trueimage/
Unterstützt jetzt auch "offiziell" Windows 7. Verstehe zwar nicht, was das heißen soll, weil die zwei Jahre alte Version 11 auch problemlos und zuverlässig unter Win7 lief.

Habe heute versucht, mit dem neuen TI aus laufendem Windows heraus eine Systemwiederherstellung zu machen, was prompt mißlang. Das ging dann nur mit der Notfall-CD. Außerdem hatte ich seit der Installation ab und zu verschiedene Appcrashs, wobei vorher immer die Grafik abstürzte (STOP-Fehlermeldung "0x00000050 Page_Fault_In_Non-Paged_Area") . Keine Ahnung, ob das mit dem neuen Acronis 2010 zusammenhängt. Werde das mal beobachten.

Neu in dieser Version:
[quote]Acronis Online Backup™
Acronis Nonstop Backup
Unterstützung für Microsoft Windows 7
Unterstützung für Virtual Hard Disk (VHD)[/quote]
http://www.acronis.de/homecomputing/products/trueimage/comparison.html

Bei der Wiederherstellung gab es überraschender Weise noch eine Option "Universal Restore", die komischerweise nirgendwo dokumentiert ist. "Universal Restore" war früher den höherpreisigen "Echo"-Versionen der Acronis-Produktlinie vorbehalten. Damit kann man Images auch auf anderen Computern restoren. Wäre natürlich toll, wenn das jetzt in der Home-Version integriert wäre. Nur, warum ist das nirgendwo dokumentiert?

Alles in Allem: Gemischte Gefühle. Acronis muß aufpassen, daß man dort nicht den gleichen Fehler macht wie bei Nero, man das Tool also mit allen möglichen unnützen Tools aufpowert, die mehr schaden als nutzen. Nach wie vor hat die alte Version 11 eigentlich alles, was man vernünftigerweise braucht und es funktioniert zuverlässig (auch aus laufendem Windows heraus!). "Universal Restore" wäre allerdings wirklich ein Grund auf die neue 2010er Version umzusteigen.

PS:
Vielen Dank an Pebro, der mich auf die Neuerscheinung aufmerksam gemacht hat.

Tip:
[b]Wie immer, sofort nach Installation eine Notfall-CD anlegen (s. Problem oben)![/b][attachment=1]
7
Antworten
18874
Aufrufe
Resident Evil 5 - zu zweit spielen
Begonnen von deknorker
19. September 2009, 19:10:21
ich hab die pc version von resident evil 5 und nun frage ich mich, wie ich es hinbekomme, das man es zuweit spieln kann. ? zweite tastatur+maus anschließen?? weiß jemand bescheid?

11
Antworten
10222
Aufrufe
Code 10 bei WebCam
Begonnen von Jacky89
14. September 2009, 10:02:09
Gute Tag,

Mein PC hat folgendes Problem bei der eingebauten WebCam:

Das Gerät kann nicht gestartet werden. (Code 10)

Konnte beim google nicht viel finden...
Es handelt sich um einen Acer Aspire mit einer Acer crystal eye webcam.

Danke schoneinmal :)
5
Antworten
31696
Aufrufe
Vista hängt und arbeitet sehr langsam.
Begonnen von JeyJones
06. September 2009, 18:26:57
Hallo zusammen,

Ich habe seit ca. 1 Woche ein merkwürdiges Problem mit Windows Vista, bin mir zwar nicht zu 100% sicher das es an Vista liegt sondern evtl auch an der hardware aber ich fange bei Vista mal an.

Das Problem besteht darin das mein PC quasi Jahre braucht im ein simples fenster zu öffnen zB. wenn ich FireFox starten will braucht er 30sek um das fenster zu öffnen und dann nochmal 30 sek um den verlauf wenn ich ein "a" eingebe zu öffnen, danach läuft FireFox zwar aber hängt öfters mal wenn ich ein neues Tab öffne oder generel eine seite lade.

Den Vista "Start"button kann ich garnicht mehr öffnen, da hängt mein PC dann einfach 1min und dann gehts weiter, ordner öffnen kann ich meist auch nur mit großer verzögerung, Antivir geht quasi garnicht zu öffnen für ein virus-scan.
Es stürtzt quasi jedesmal der komplette Explorer ab, ich weiß nicht woran das liegen kann.
Das Problem kam auch innerhalb von 3 Stunden wo ich nicht am PC war und wieder kam, er war ausgeschaltet.

Kann da jemand helfen? Vielen Danke

Jey
0
Antworten
3381
Aufrufe
Coop-Trailer zu Operation Flashpoint: Dragon Rising erschienen
Begonnen von stoneagem
01. September 2009, 12:46:28
Der Publisher Codemasters hat einen neuen Trailer zu seiner Miltiärsimulation Operation Flashpoint: Dragon Rising veröffentlicht. Der nimmt sich hauptsächlich dem im Spiel enthaltenen Koop-Modus an und zeigt Ausschnitte aus unterschiedlichen Karten die mit mehreren Mitspielern angegangen werden.

Trailer: http://www.gamestar.de/index.cfm?pid=1589&pk=12750
2
Antworten
7670
Aufrufe
Windows XP PC in der Netzwerkübersicht ist trotzdem nicht erreichbar
Begonnen von knl
30. August 2009, 23:44:38
Moin,

Ich habe folgendes Problem:

2 Vista Notebooks und 1 XP PC sind über einen Wlan Router mit dem Internet verbunden. Die beiden Vista PC's erkennen sich auch problemlos untereinander, der XP PC jedoch nur teilweise: er wird zwar in der Netzwerkübersicht aufgeführt, der Link ist jedoch deaktiviert, d.h. ich kann keine freigegebenen Ordner oder Drucker sehen... Gehe ich in der Netzwerkübersicht über den PC, sehe ich die zugehörige IP und Mac Adresse, kann ihn jedoch nicht anklicken um Freigegebenes darauf zu sehen.
Auch vom XP PC kann ich keine Ordner unter Windows sehen.

Einstellungen:

XP PC: Topologie Patch installiert, einfache Ordnerfreigabe aktiviert, gleiche Arbeitsgruppe

Vista: mMn hat die Firewall Einstellung mit der Geschichte nichts zu tun, habe sie mehrmals deaktiviert usw. Auf dem Vista Notebook ist außerdem Norton installiert, habe aber auch dessen Firewall vorübergehend ausgestellt gehabt. Vista erkennt den PC ja auch, nur zugreifen kann ich darauf nicht ! Wenn es aber trotzdem Probleme geben kann, nur zu, kenne mich nicht gut aus mit dieser Netzwerk Sache ^^
Habe von der Möglichkeit gehört die Verbindung zu überprüfen indem man den anderen PC "anpingt"?
In Vista habe ich bereits bei "Ausführen" eingegeben: \\IPdesXPcomputers\, da kam jedoch die Fehlermeldung: Auf \\...\ konnte nicht zugegriffen werden. Bei Klick auf "Diagnose" meint Vista, der besagte Pc sei "nicht eingerichtet, eine Verbindung auf Port 'Datei- und Druckerfreigabe (SMB)' mit diesem Computer einzugehen".

Ich weiß nun nicht mehr, was ich tun soll :( Hauptsächlich möchte ich vom Vista Notebook auf den Drucker des XP PCs zugreifen - und wie gesagt, in der Netzwerkübersicht erscheint dieser auch, nur anklicken kann ich ihn nicht !

Vielen Dank für Eure Hilfe
1
Antworten
4513
Aufrufe
Vista Installiert nach jedem einschalten des Keyboards Treiber neu
Begonnen von Robin99
22. August 2009, 13:36:59
hi Leute

Ich hab mal wieder ein Nerviges Problem.  :-\

Ich habe Gestern mal zum Testen die Demo von FL Studio 8 Runtergeladen. Ging auch soweit alles gut. Dan wollte ich mal sehen, ob sich das Prog mit meinem Yamaha PSR-E 403 Keyboard verbinden Lässt. Habs Also am USB Angeschlossen und die Treiber Installiert. In FL Studio 8 Wurde es auch erkannt und Funktionierte. Jetzt Musste ich allerdings kurz weg und hab das Keyboard Ausgeschaltet. Als ich wieder kam und es Wieder Einschalte wollte, erklang dieser Ton Für Verbindungs Fehler (Also nicht dong-ding sondern dong-dong  :wink). Er hat es dan auch in FL Studio nicht mehr erkannt. Also hab ich mal das Key Board in einen Anderen USB Port Gesteckt. Und da ging es. Allerdings hat er die Treiber wieder neu installiert. Das macht er jetzt immer wieder Wenn ich das Keyboard kurz aus und wieder einschalte. Das Wäre ja auch alles Halb so schlimm, wenn Vista nicht meinen Müsste, den PC nach jeder Treiber installation Neustarten zu müssen :O. Das dumme ist auch das ich jedes mal einen Anderen USB Port nehmen muss.  :-\

Ich hoff eihr könnt mir helfen :baby:

 



12
Antworten
5955
Aufrufe
Laufwerke und USB-Ports Funktionieren nicht richtig
Begonnen von chriiis
19. August 2009, 15:53:06
Hi,
ich hab ein Problem mit nem PC von meinem Kumpel.
Wenn man eine CD ins Laufwerk einlegt merkt der PC das eine CD im Laufwerk ist, kann aber den Inhalt nicht anzeigen.
Wenn aber die CD schon vor dem Hochfahren im Laufwerk ist, erkennt der PC sie ohne probleme.
Wenn man sie dan wieder und reintut kennt er sie nichtmehr.
Mit USB-Sticks und Geräten ist es das selbe.

Ich werd Morgen oder Übermorgen mal die Firmware von den Laufwerken Updaten aber ansonsten weiß ich auch nicht weiter.

Weiß jemand an was das liegen kann und wie man den fehler beheben kann?
mfg Chriiis

Pc: [url]http://heigl.he.funpic.de/Report.htm[/url]
1
Antworten
10057
Aufrufe
FRITZ!Box Fon WLAN 7270 AVM Streaming Stick
Begonnen von Markus
16. August 2009, 10:52:52
AVM bietet erstmals eine Beta-Software für den FRITZ!WLAN USB Stick v1.1 an.

[quote=http://www.avm.de] 
FRITZ!Box Fon WLAN 7270
AVM Streaming Stick
Version xx.04.98-14975

Der FRITZ!WLAN USB Stick v1.1 wird per Software zum AVM Streaming Stick umfunktioniert. So lassen sich künftig Inhalte kabellos an technische Geräte mit USB-Anschluss zu übertragen, die eigentlich keine Netzwerkfähigkeit haben.

Leistungsmerkmale auf einen Blick

AVM Streaming Stick verbindet USB-Abspielgeräte (digitaler Bilderrahmen, DVD-Player, Hifi-Anlagen etc.) mit Inhalten aus dem Internet und aus dem Heimnetzwerk

AVM Streaming Stick emuliert für das USB-Abspielgerät einen USB-Speicher mit den folgenden Inhalten:
- Inhalte eines an die FRITZ!Box angeschlossener USB-Speichers über AVM Streaming Stick
- Inhalte eines UPnP AV Mediaservers im Heimnetzwerk
- Inhalte eines über Wbdav erreichbaren Online-Speichers [/quote]

Meiner Meinung nach ein wirklich sehr interessantes Feature.
Der Download findet sich unter:
http://www.avm.de/de/Service/Service-Portale/Service-Portal/Labor/7270_streaming_stick/labor_start_streaming_stick.php
41
Antworten
22240
Aufrufe
Avira Update Problem
Begonnen von Specialforces
09. August 2009, 09:50:34
« 1 2 3
Hallo Leute

Ich habe die kostenlose Version von Avira. Nur wenn ich updaten will schlägt dieses fehl. Ein aktuelles Update findet garnicht mehr statt. Wenn ich manuell update kriegt er keine Verbindung zum Server. Nach 5 Minuten breche ich dann ab. Das Problem hatte ich vorher jedoch nicht.

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen