233 Benutzer online
21. Juli 2018, 03:52:43

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort hdd
7
Antworten
4034
Aufrufe
Windows 10 Datenträger nicht erkannt
Begonnen von Stefan98
24. April 2016, 13:53:26
Schönen Tag allerseits.
Seitdem ich Windows 7 auf Windows 10 geupgradet habe erkennt mein PC keine CDs und DVDs mehr.
Ich habe CDs und DVDs sowohl in ein internes als auch ein ein externes Laufwerk eingelegt, um herauszufinden, ob das Laufwerk eventuell kaputt ist. Da der Fehler jedoch sowohl beim internen also auch beim externen Laufwerk (welches ich davor und danach bei meinem Laptop testete, es funktioniert also) muss es an Windows oder dem PC liegen. Da der Fehler erst seit dem Update von Windows 7 auf Windows 10 vorliegt, denke ich, dass es an Windows liegt.
Im Link ist ein Screenshot der Meldung, das komische daran ist nur, dass es keine Fehlermeldung ist, sondern Windows nur "Legen Sie einen Datenträger ein" schreibt.
Hat irgendjemand hier bereits Erfahrungen mit diesem Problem? Suche bereits seit einer Woche im Internet nach Lösungen, habe bisher allerdings keine gefunden.
Vielen Dank bereits im Vorhinein.
[url=http://puu.sh/otQkN/9e61016913.png]http://puu.sh/otQkN/9e61016913.png[/url]
Stefan

UPDATE: Interessanterweise erkennt er den Datenträger, wenn ich das Laufwerk abstecke, die CD/DVD einlege und dann das Laufwerk mit der eingelegten CD wieder an den PC anstecke... Die Fehlermeldung kommt also nur dann, wenn ich einen Datenträger in das laufende Laufwerk einlege.

windowswindows go-windowsgo-windows vistavista festplattefestplatte winwin win7win7 ymsyms bgebge bgqbgq zwuzwu treibertreiber festplattenfestplatten forumforum softwaresoftware problemproblem zguzgu gehtgeht windows7windows7 searchsearch yahooyahoo d2sd2s bingbing 5818717858187178 d24d24 problemeprobleme platteplatte d2kd2k computercomputer bggbgg installiereninstallieren
3
Antworten
2121
Aufrufe
Problem mit SSD/HDD/Windows10/7
Begonnen von made3
09. April 2016, 18:43:34
Guten Tag,

Ich fange am besten von vorne an, sodass man das Problem so gut wie möglich nachvollziehen kann.
Ich hatte in meinem PC 2 CD-Laufwerke und 2 HDD's und alles lief über die SATA Anschlüsse des Mainboards. Aus meiner Dummheit habe ich mir dann eine SSD und eine neue HDD gekauft, ohne zu schauen was ich dafür für Anschlüsse brauche. Nun habe ich bemerkt, dass mein Mainboard nur 4 SATA Anschlüsse hat. Das ist nun nicht das große Problem, da ich die CD Laufwerke ohnehin fast nie benutze, somit kann ich erstmal die Festplatten anschließen und mich dann wann anders um einen PCIE Controller kümmern.
Soweit so gut. Auf einer der alten HDD Festplatten ist noch Windows 7 installiert und auf der anderen alten sind einfach nur Backup-Daten. Ich habe nun erstmal nur die neue SSD und die neue HDD angestöpselt, um dort erstmal Windows10 zu installieren. Das gab keine Probleme, außer dass ich den Bildschirm komischerweise nur auf einer geringen Auflösung einstellen konnte, also nicht die eigentlichen 1920x1080, sondern (ich glaube) 1024. (Leider weiß ich gerade nicht ob die HDD Festplatte zu diesem Zeitpunkt erkannt wurde.)
Jedenfalls dachte ich, dass ich einfach mal alles wieder einstecke (Also 2 weitere Monitore, Headset etc und die beiden alten HDD's) und schaue wie bzw ob es Bootet. Wenn ich mich recht erinner hab ich zu dem Zeitpunkt auch als Boot Priorität die SSD auf 1 gestellt, aber dennoch hat Windows7 von der alten HDD gebootet.
Nun zum eigentlichen, aktuellen Problem: Von der SSD aus kann ich Windows10 nicht mehr starten. Ich habe schon versucht die SSD als einzige Boot Option zu setzen und hab ebenfalls probiert, die beiden alten Festplatten wieder abzustecken und nur die neue SSD und HDD drin zu lassen. Beides hat nicht geklappt.
Ein weiteres Problem ist, dass die neue HDD nicht initialisiert ist. Wenn ich die Computerverwaltung öffne, öffnet sich ein Fenster, welches die HDD initialisieren will mit einem Master Boot Record. Kann mir da bitte einer sagen, was das ist und ob das nötig ist?

Vielen Dank schonmal im Vorraus für die Antworten, wenn Hardware Informationen benötigt werden kann ich die gerne noch hinzufügen.
18
Antworten
5348
Aufrufe
Nach Upgrade von Windows 8.1 auf Windows 10 - Festplatte RAW Formatiert
Begonnen von AlisD
01. April 2016, 21:50:03
« 1 2
Hallo,
bei einem neuen Laptop, der mit Windows 8.1 ausgeliefert wurde, habe ich auf Kundenwunsch ein Upgrade auf Windows 10 gemacht. Nach gut 10 Tagen unregelmäßiger Nutzung kam nun die Fehlermeldung beim booten, es sei kein Bootmedium vorhanden. Im Bios wird die SSD erkannt. Ich habe sie ausgebaut und sie wird ohne technische Probleme erkannt. Windows möchte sie natürlich gleich formatieren, da sie sich im RAW-Format befindet. Mit ein wenig googlen fand ich ein Tool namens M3 Data Recovery. Es gab eine kurze Liste diverser Programme, die es alle schaffen sollen die Daten gegen ein entsprechendes Entgeld zu retten. Was ich bestätigen kann ist auf jeden Fall, dass die Partiton nach einer Suchphase gefunden und auch klar dargestellt wird. Eine rekalibrierung des Dateisystems ist jedoch - mit diesem Programm - nicht möglich und es wird eine Datensicherung vorgeschlagen. Aber ohne 70$ kann man die Daten leider nicht zurücksichern.

Was mich nun eigentlich interessiert, kennt jemand das Problem?
Wie kann ich die Partition wieder auf NTFS zurückführen, um eine Neuinstallation zu umgehen?!

Ich teste in den nächsten Tagen weitere Recoveryprogramme die ich mir im Laufe der Zeit zugelegt habe und werde mal von den Ergebnissen berichten.

Wäre aber auf jeden Fall für Hilfe dankbar.
17
Antworten
7396
Aufrufe
Geklonte Festplatte zum laufen bringen // Hilfe!
Begonnen von Powercrafter
08. August 2015, 19:53:11
« 1 2
Hallo wehrte Forenmitglieder,

Ich bin neu hier und habe ich auch eigentlich nur aufgrund dieser Frage hier angemeldet(weil ich eigentlich nicht das aktive Forenmitglied bin).


Also...
Ich habe mir eine neue Festplatte(Samsung SSD Evo 850) gekauft und heute die komplette Primärfestplatte(SanDisk) auf die neue kopiert.
Macrium Reflect hat alles hingekriegt und das System startet auch von der neuen SSD, dann wollte ich die alte reinigen und Windows sagte das diese in benutzung wäre, also habe ich das Sata-Kabel von der alten entfernt und rebootet.
Als ich mich angemeldet hatte war der Desktop leer....
Ich glaube Windows zieht von "C" Grafiken oder andere Sachen für den Desktop.
Über die Systemsteuerung die Laufwerksbuchstaben neu zuzuweisen würde nicht gehen, da ich neustarten müsste damit "C" frei ist um es dann neu zuzuweisen.
Ich habe geguckt ob ich das system nochmals kopieren kann.
Hatte aber, weil ich dachte es funktioniert schon(also das booten von der neuen SSD) die system-reserviert partition gelöscht.....
Mein Problem:

Der Bootloader ist in dieser Partition und damit kann ich von der alten nicht mehr booten, um es nochmal zu kopieren


ICH BRAUCHE EURE HILFE
7
Antworten
6706
Aufrufe
GTA V für PC - Läuft es überhaupt irgendwo?
Begonnen von AlisD
16. April 2015, 22:39:57
Na hat sich vielleicht noch jemand dazu entschlossen, das Spiel zu erwerben?

Meine ersten Eindrücke.

1 Versuch: Win 8.1

Gestern 60GB gedownloaded... entpackt installiert (auf 2. Platte, da mein System auf einer SSD liegt und da keine 60GB frei sind für ein einziges Spiel)... Startbild kommt, verschwindet und das war es.

- Social Club manuell installiert, auf Laufwerk C, allerdings startet dieser nicht, er hat auch keine .exe Datei im Ordner. (ich kannte es noch von Max Payne 3 usw., dass dieses Programm sich auch starten lies und Daten haben wollte) im Netz fand ich dazu aber auch nichts hilfreiches.

Vielleicht lag das Problem ja an den Verschiedenen Partitionen... wer weiß.

Online laß ich, dass es am Benutzernamen liegen kann. Ich legte - wie Rockstar es beschrieb - ein weiteres Adminkonto an mit dem Namen "A" an, dieser Buchstabe wurde von Rockstar für gut befunden und sollte wohl Erfolg garantieren. Nichts da, selbes Problem. Was nun? Online laß ich von einem DAYONEPATCH nur konnte ich den wohl erst laden, nachdem ich das Spiel starten konnte. Ein Downlod war jedenfalls nicht möglich. Auch war auf der Herstellerseite nichts davon zu lesen.

Neuer Tag neues Glück. Win7 64 bit

Da mich Windows 8.1 langsam mehr und mehr nervte, beschloss ich ein Windows 7 64bit auf die SSD zu knallen. 4 Stunden Später waren alle Updates gemacht und ich hatte mein System in ein 64Bit Windows 7 gewandelt.

Spieldaten installiert, abermals auf D, Fehlermeldung beim installieren von Direct X und VCred, der Socialclub wurde installiert (wieder ohne erkennbare Funktion und oder Exe-Datei im lokalen Verzeichnis). Das mit Direct X und dem VCred lag an Kaspersky. Nach einer kurzen Deaktivierung klappte alles bestens. Dem spielen stand also nichts mehr im Wege...

Denkste... ENDLICH DAS BILD GTA 5 hatte sowas wie einen Ladebalken... Pling Fehlermeldung (immerhin etwas) - xinput1_3.dll wurde nicht gefunden - VERDAMMT !!! WAS IST DAS==???==

Ein kurzer Besuch bei Google erklärte mir, dass ich diese DLL nachinstallieren kann bzw. einfach downloaden und in das Windows\system32 Verzeichnis werfen soll.
Danach startete der Bildschirm ohne Ladebalken und es kam keine Meldung aber es passierte auch nichts.

Ich hoffe ja morgen kommt mal sowas wie ein Patch?! ^^

Tag 3

Ich werde es spaßenshalber doch mal auf die SSD legen und schauen ob es wirklich an dem Fehler liegt, zu glauben, dass diese Programierer es schaffen, Laufwerke zu überwinden.

In den WindowsLogs steht übrigens, dass die Datei GTA5 Launcher nicht mehr funktioniert  8o. Und ich dachte schon ich würde was falsch verstehen ^^

Hat noch jemand Erfahrung mit dem Spiel auf PC gemacht?

Achja zu meinem System falls jemand denkt es läge an der Hardware ^^

I7 CPU I7-3632QM @ 2,2 GHz
Nvidia GT635m -aktuellster Treiber inkl. GTA5 einstellungen ist installiert
8GB DDR 3 RAM
120GB SSD
1TB HDD
12
Antworten
8505
Aufrufe
Im Bootmenü wird 2x Windows 7 zur Auswahl angezeigt
Begonnen von Pechvogel123
13. März 2015, 09:29:43
Hallo,
ich habe ein Problem beim Booten von Windows 7.

Beim Bootmenü wird 2x Windows 7 zur Auswahl angezeigt, obwohl es momentan nur 1x auf der Festplatte installiert ist:
[url=http://www.fotos-hochladen.net][img width=640 height=302]http://img4.fotos-hochladen.net/uploads/windows7bootmek86j3vzfq1.png[/img][/url]
(sorry für das miese Bild, der obere Eintrag wurde nachgearbeitet, da er nicht lesbar war)

Wenn ich einfach warte, oder das obere "Windows 7" auswähle und Enter drücke, startet Windows ganz normal.

Wähle ich das untere "Windows 7" aus, kommt folgende Fehlermeldung:
[quote]
Windows-Start-Manager

Fehler beim Start von Windows. ...

1. Legen Sie die Windows CD ein...
2. Wählen Sie Spracheinstellungen aus...
3. Klicken Sie "Computer reparieren...

...
Datei: \Windows\system32\winload.exe
Status: 0xc000000e
Info: ...konnte nicht geladen werden, da die Anwendung fehlt oder beschädigt ist
[/quote]

Scheinbar wird die winload.exe gesucht und nicht gefunden (auf einer anderen Festplatte?)

Vorgeschichte:

Von der Festplatte des PC wurde eine Kopie auf eine 2. identische Platte geklont, die dann ausgebaut und im Schrank als Backup verwahrt werden soll.
Nach Erstellung der geklonten Platte trat der oben beschriebene Fehler auf.

Ich würde gerne das komplette Bootmenü überspringen, so daß Windows wieder ohne Rückfrage "durchbootet".

Was muß ich tun?
3
Antworten
3109
Aufrufe
Maus reagiert nicht, wenn externe Platte angeschlossen wird
Begonnen von Gerhard07
28. Dezember 2014, 18:13:10
Hallo,
seit heute reagiert meine USB-Maus nicht mehr, wenn ich eine externe Platte anschließe.
Bisher hat es (mit der selben Maus und der selben Platte) funktioniert. Wenn ich den Rechner ohne die ext. Platte wieder starte, funktioniert die Maus.
Woran kann dies liegen?
22
Antworten
21113
Aufrufe
Datenträger 100%; 1400ms Antwortzeit; 332KB/s Belastung
Begonnen von funni
09. September 2014, 20:06:12
« 1 2
Hallo ich weiß nicht, wie ich das
Problem beschreiben soll, Schaut doch einfach mal in den Anhang rein.
Kurz gesagt: Mein Datenträger ist seit ein paar Tagen zufällig auf 100% Auslasung, hat eine Antwortzeit von mehr als 1400ms, und trägt dabei eigentlich keine Last an Daten :wallbash.
Ich kann aber sagen, dass mein Laptop während Steam-Updates zwar praktisch unbenutzbar ist, da der Datenträger einfach am Limit ist, er dann aber mit locker 14 MB/s schreibt.
Was kann ich denn tun? Gibt es villeicht ein Problem am Mainboard :grübel, dass ein Stecker nicht sitzt und er deshalb eine so hohe Anwortzeit hat?
19
Antworten
16643
Aufrufe
Win7 bootet nur teilweise - zeigt Desktop-Hintergrund und Maus
Begonnen von buchwurm
23. Juni 2014, 16:52:57
« 1 2
Hallo,

ich habe ein Problem und bei der Suche nichts wirklich passendes gefunden.

Mein PC :
Medion MD98760
Core i3-2330M @ 2.2 GHz
Mainboard P6812
4 GB DDR
Win Home Premium

Symptome beim Booten :
- zunächst schwarzer Bildschirm
- dann zeigt er unten den Rollbalken von MS an für ca. 3 sec
- dann wird er schwarz
- dann kommt nach einiger Zeit (ca 3-5 min) der Desktop-Hintergrund ohne Icons aber mit Mauszeiger
- der Mauszeiger lässt sich bewegen

- Angebot zum Recovern bleibt mit leerem Schirm stecken

und noch :
- der USB-3.0 Port geht, der USB 2.0 Port geht nicht (Test mit einem Win PE vom Stick)



Danke für jede Hilfe
bw
6
Antworten
3846
Aufrufe
toshiba hdd 1TB festplatte defekt
Begonnen von amageto
02. März 2014, 15:24:44
hallo zusammen,meine USB-festplatte 1TB HDD fuktioniert nicht, habe am anderen pc ausprobiert geht auch nicht. Die festplatte klakert (wie immer wen kein treiber beim anfang vorhandeln ist), aber danach pasiert nichts,kein treiber wird instaliert und online suche ist auch gescheitert, selbst mit driver programmen fand ich nichts.

So..., kann ich von meine ganz alte festplatte den lesestab (wie auch immer das teil heist)(die alte festplatte hat 80GB) hollen und auf diese festplatte einbauen oder geht das nicht? oder warum geht die neue toshiba festplatte nicht, weltsche gründe können es sein. Und gibt es eine lösung die daten zu retten?weil dort sind meine privat bilder von urlaub, geburtsagen, und von verwanten, usw.Die festpatte hat kein garantie mehr und die wird per usb strom versorgt (kein fremdstrom notwendig)

mfg amageto
4
Antworten
2711
Aufrufe
Plattenmeldung abschalten
Begonnen von Blumenkind
19. Oktober 2013, 20:59:30
Ich hab bei meinem Laptop unter Win 8 und bei meinem Bastel-PC unter Win 7 bei Medien auswerfen die Anzeige für intern verbaute Festplatten. Da das gerade bei meinem Laptop mit der HDD in der Bay fatal sein kann und ich leider schon mehrmals drauf geklickt hatte, würde ich gern die HDD aus der Liste rausbekommen. Jemand ne Idee, ob das überhaupt geht?
11
Antworten
6864
Aufrufe
Rechner piept und bleibt hängen
Begonnen von serpil85
23. April 2013, 21:59:57
Hallo an alle,
langsam werde ich verrückt ich habe ein großes problem, habe seit 2 jahren mein pc aber auf einmal fing
mein rechner zu spinnen er piept ständig 1mal kurz und dann bleibt alles hängen danach kann ich wieder weiter arbeiten nach einpaar minuten piept es wieder, ich möchte jetzt nicht einfach so ein Arbeitsspeicher oder netzteil kaufen ohne zu wissen was wirklich das problem ist.

memtest habe ich schon gemacht, kein fehler.
netzteil, arbeitsspeicher und der rest ist kühl.
habe mein pc auch formatiert.

ich brauche eure Hilfe :(



11
Antworten
9015
Aufrufe
Spiel auf eine andere Festplatte kopieren
Begonnen von MaHa05
21. April 2013, 18:50:25
Hallo,

ich habe mir in meinem PC eine zusätzliche SSD-Festplatte für Spiele eingebaut.
Funktioniert auch alles wunderbar. Zu meinem Problem: Ich wollte einige bereits installierte Spiele von der
HDD-Festplatte auf die neue SSD-Festplatte kopieren, ohne sie neu installieren zu müssen.
Beim Spiel Fußball Manager 13, was nur über den Origin-Account zu starten ist, habe ich es mit einer
symbolischen Verknüpfung ausprobiert, hat auch funktioniert, das Spiel läuft auf der SSD. Auf der
HDD-Festplatte werden mir jedoch bei der symbolischen Verknüpfung immernoch 6,43GB angezeigt, dort wollte ich eigentlich Speicherplatz
gewinnen. Die symbolische Verknüpfung dürfte normalerweise nur wenige KB groß sein.

Um die symbolische Verknüpfung anzulegen, habe ich die Eingabeaufforderung als Administrator gestartet
und folgenden Befehl eingegeben:

mklink /J "F:\Program Files (x86)\FIFA Manager 13" "I:\FIFA Manager 13"

F: ist die HDD und I: die SSD-Festplatte

Zuvor habe ich den kompletten Ordner "FIFA Manager 13" von der HDD F: zur SSD I: kopiert.

Mein System:
Betriebssystem: Windows 8 Pro
SSD: OCZ-VERTEX2 240GB
HDD: Seagate Baracuda 3000 GB
3
Antworten
4255
Aufrufe
Neu/-Uminstallation von Win 8 von HDD auf SSD - aber wie!
Begonnen von Pinus
03. Februar 2013, 01:03:38
Liebe Community,

ich habe mir letzte Woche einen neues Lenovo ThinkPad Edge E530 mit 500 GB HDD und 128 SSD mit Win 7 Pro (installiert) und Win 8 als Recovery CD (beiligend) gekauft!

Win 7 war wunderbar auf der SSD Partition installiert, daher dachte ich, wenn ich jetzt Win  8 installiere, wird das automatisch drüberkobiert. Dies war jedoch nicht der Fall. Win 8 ist nun auf der 500 GB HDD installiert, was ich natürlich nicht möchte.

Wenn ich nun erneut versuche die Recovery CDs zu starten, reagiert der PC nicht und fährt ganz normal hoch. Bios habe ich bereits angepasst und geändert!

Habt Ihr mir noch Empfehlungen, wie ich die Installation von der HDD runterbekomme und auf die SSD installieren kann?

Ich danke Euch vielmals (gerne auch für exakte Antworten, die ich Win 8 Neuling bin)!

Besten Dank und Euch noch einen schönen Abend!

Pinus
9
Antworten
4999
Aufrufe
SAS-Festplatten mit DBAN löschen
Begonnen von Aurelio999
28. November 2012, 17:31:23
Hallo wollte zwei SAS-Festplatten von meinem HP ProLiant DL360 G6 Server mit DBAN löschen aber er findet sie nicht. die Festplatten funktionnieren da ich mich auch am Server anmelden kann. Aber DBAN findet sie einfach nicht. er schreibt nur dass er sie nicht findet.
2
Antworten
2833
Aufrufe
Zweite Festplatte lässt keine Buchstabenzuweisung in Datenträgerverw. zu
Begonnen von mich
25. November 2012, 20:45:00
Hallo
im Bios ist meine zweite Festplatte verschwunden . In der Datenträgerverwaltung ist diese aber noch zu finden . Kann keinen Laufwerbuchstaben zuordnen.Umstellung im Bios auf IDE erfolglos .
Das ganze passierte nach Neuinstallation von WIN 7 Ultimate ??
2
Antworten
4154
Aufrufe
Externe Festplatte (Satreceiver) wird nicht erkannt
Begonnen von cuxläner
18. November 2012, 14:55:37
Hallo

ich versuche seit einiger Zeit meinen Festplattensatreceiver über USB-Kabel mit meinem Notebook (Windows 7 alle Updates) zu verbinden. Laut Receiveranleitung soll der Receiver in Windows als Wechseldatenträger angezeigt werden. So weit so gut!
Aber das ganze klappt nicht. Am TV wird korrekt die Meldung: [U][B]USB Host verbunden, Festplattenzugriff gestattet[/B][/U] angezeigt.
Aber der Receiver erscheint nicht im Explorer.
In der Datenträgerverwaltung erscheint aber die Receiverfestplatte. Aber ohne Laufwerksbuchstaben, es lässt sich auch kein Buchstabe zuweisen.
Kommt ´ne längere Fehlermeldung mit Snap-in etc.

Wenn ich das ganze mit meinem Desktop-Pc versuche, auch Win 7 mit allen Updates funktioniert es problemlos.
Was läuft mit meinem Notebook falsch?

Cuxländer
7
Antworten
7971
Aufrufe
Linux Mint + Windows. Nach ändern der Startoptionen startet Windows nicht mehr
Begonnen von Schattenkind
19. Oktober 2012, 13:39:31
Moin Ihrs!

Folgendes:

C Platte: 3 partitionen

Partition 1: Windows 7 Ultimate 64bit
Partition 2: Linux Mint 13 64 bit
Partition 3: Swap Auslagerung

Bootlaoder ist Grub.

Getsern habe ich unter Windows das nervige Origin per msconfig aus dem Systemstart genommen und danach noch eine Weile mit dem Rechner gearbeitet ohne direkt neu zu starten.

Heute morgen starte ich meinen Rechner und bis zur OS-Auswahl ist alles wie gehabt, nachdem ich Windows 7 zum booten ausgewählt habe kommt jedoch die Routine wie wenn man die Win-DVD einlegt (Daten werden geladen etc) dann kommt eine Fehlermeldung das Windows nicht gebootet werden konnte und ich per Win-DVD eine reperatur durchführen soll. Also Win-DVD rein und Rechner neu gestartet. Es wurde auch von DVD gebootet und man kommt in das Instal-Menü von Windows. Dort habe ich dann die Reperatur ausgewählt und er fängt an nach vorhandenen Windowsinstallationen zu suchen, allerdings findet er das installierte Windows nicht. bzw zeigt mir keins an. Reperatur kann ich trotzdem durchführen lassen und wenn ich mir die Diagnose der durchgeführten Reperatur anschaue zeigt er da auch einen Fehler an den er angeblich gefunden und beseitigt hat. Windows startet trotzdem nicht und das Spiel geht von vorne los. Nach 4 mal hatte ich keine Lust mehr.

Weiß jemand von Euch was das ist, bzw was ich dagegen tun kann?

Ich habe vor 6 oder 7 Tagen einen Wiederherstellungspunkt gesetzt als ich was am Rechner gemacht habe, allerdings findet er keinen und eben auch kein System... Linux startet ganz normal und ohne Mucken...

Ich weiß, ist alles nicht ganz genau 100% wiedergegeben wie es da bei den Meldungen stand, aber ich schreibe es grad aus dem Kopf, da ich zur Zeit bei der Arbeit bin und es mir gerade nicht noch einmal anschauen kann...

Hoffe Ihr könnt trotzdem etwas dazu sagen!?

MfG
1
Antworten
3350
Aufrufe
Festplatte wird erkannt bootet aber nicht
Begonnen von MX-5
16. Oktober 2012, 10:21:46
Meine 2TB SATA Festplatte fing an sporadisch nicht zu booten. Jetzt booted sie gar nicht mehr. Sie wird aber immer erkannt und lässt sich auch im BIOS auswählen. Auf CD lässt sich immer booten. In einem anderen Rechner konnte ich jetzt auf die Platte booten. Wo legt mein Problem? Gibt es im BIOS eine Einstellung?
1
Antworten
8580
Aufrufe
WD SATA-Festplatte wird bei Win7 Installation nicht erkannt
Begonnen von SaskiaB
06. Oktober 2012, 18:49:07
Hallo zusammen!

Ich bin neu hier im Forum.
Ich habe zurzeit Win7 Ultimate (32-Bit) auf meinem Rechner. Ich habe nun meine lizensierte Version von Win7 Prof. (32 Bit) wiedergefunden, die ich aus der Schule habe. Diese wollte ich nun installieren. Aber, wie der Titel schon sagt, wird meine SATA-Festplatte nicht im Win7-Setup erkannt.

Die Festplatte wird einwandfrei im BIOS angezeigt und wenn ich das Setup abbreche, kann ich Windows wieder normal starten von der besagten Festplatte.
Schon bei der Installation des jetzigen OS hatte ich dieses Problem und ich weiß noch, dass ich einen Treiber auf einen Stick installieren musste, damit ich den aus dem Win7-Setup starten kann.

Jedoch weiß ich nicht mehr welcher Treiber und ich habe ihn nicht mehr. Ich habe schon nach Treibern für die u.g. Festplatte gesucht, habe jedoch nicht genau den Richtigen gefunden, da es anscheinend keinen Treiber für Win7 gibt. Ich habe dann auch versucht den SATA-Controller Treiber (von ULi) vom Stick aus in dem Setup zu starten. Das hat jedoch auch nicht funktioniert...
Nach stundenlangem gegoogle, habe ich mich nun hier angemeldet.

Mein System:
Acer Aspire T650
aktuell Win7 Ultimate
CPU Intel Dual Core 2x2,66 GHz
2GB DDR2-RAM
Mainboard Rc410-m2 V. 2.1
Hard Drive Western Digital Caviar Blue WD1600JS

Ich hoffe, jemand kann mir helfen!
Danke schonmal im Voraus!

Mfg,
Saskia